<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8">
<link rel="profile" href="https://gmpg.org/xfn/11">

<link rel="manifest" href="/superpwa-manifest.json">
<link rel="prefetch" href="/superpwa-manifest.json">
<meta name="theme-color" content="#cc0000">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-touch-fullscreen" content="yes">
<meta name="apple-mobile-web-app-title" content="This Is Anfield">
<meta name="application-name" content="This Is Anfield">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="default">
<link rel="apple-touch-icon" sizes="192x192" href="https://www.thisisanfield.com/wp-content/uploads/logo192-1.png">
<link rel="apple-touch-icon" sizes="192x192" href="https://www.thisisanfield.com/wp-content/uploads/logo192-1.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://www.thisisanfield.com/wp-content/uploads/logo512.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://www.thisisanfield.com/wp-content/uploads/logo512.png">
<link rel="apple-touch-startup-image" media="screen and (device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.thisisanfield.com/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_1136x640.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.thisisanfield.com/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_640x1136.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3) and (orientation: landscape)" href="https://www.thisisanfield.com/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_2688x1242.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.thisisanfield.com/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_1792x828.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)" href="https://www.thisisanfield.com/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_1125x2436.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.thisisanfield.com/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_828x1792.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3) and (orientation: landscape)" href="https://www.thisisanfield.com/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_2436x1125.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)" href="https://www.thisisanfield.com/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_1242x2208.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3) and (orientation: landscape)" href="https://www.thisisanfield.com/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_2208x1242.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.thisisanfield.com/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_1334x750.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.thisisanfield.com/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_750x1334.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.thisisanfield.com/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_2732x2048.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.thisisanfield.com/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_2048x2732.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.thisisanfield.com/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_2388x1668.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.thisisanfield.com/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_1668x2388.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.thisisanfield.com/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_2224x1668.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)" href="https://www.thisisanfield.com/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_1242x2688.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.thisisanfield.com/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_1668x2224.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.thisisanfield.com/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_1536x2048.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.thisisanfield.com/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_2048x1536.png" />

<script data-cfasync="false" src="//tags-cdn.deployads.com/a/thisisanfield.com.js" async></script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta name="viewport" content="width=device-width, initial-scale=1">

<link media="all" href="https://www.thisisanfield.com/wp-content/cache/autoptimize/css/autoptimize_11a0773eaf4cdb5e8d238f129377d8b5.css" rel="stylesheet" /><title>OFFICIAL - Benfica confirm €100m deal with Liverpool for Darwin Nunez - Liverpool FC - This Is Anfield</title>
<link rel="canonical" href="https://www.thisisanfield.com/2022/06/official-benfica-confirm-e100m-deal-with-liverpool-for-darwin-nunez/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="OFFICIAL - Benfica confirm €100m deal with Liverpool for Nunez" />
<meta property="og:description" content="The Portuguese club have announced the transfer." />
<meta property="og:url" content="https://www.thisisanfield.com/2022/06/official-benfica-confirm-e100m-deal-with-liverpool-for-darwin-nunez/" />
<meta property="og:site_name" content="This Is Anfield" />
<meta property="article:publisher" content="https://www.facebook.com/thisisanfield" />
<meta property="article:author" content="http://www.facebook.com/JackLusbyTIA" />
<meta property="article:published_time" content="2022-06-13T06:08:52+00:00" />
<meta property="article:modified_time" content="2022-06-13T06:29:05+00:00" />
<meta property="og:image" content="https://www.thisisanfield.com/wp-content/uploads/P2022-04-13-Liverpool_Benfica-47.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="OFFICIAL - Benfica confirm €100m deal with Liverpool for Nunez" />
<meta name="twitter:description" content="The Portuguese club have announced the transfer." />
<meta name="twitter:creator" content="@LusbyJack" />
<meta name="twitter:site" content="@thisisanfield" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thisisanfield.com/#organization","name":"This Is Anfield","url":"https://www.thisisanfield.com/","sameAs":["https://instagram.com/thisisanfield","https://www.youtube.com/thisisanfield","https://www.facebook.com/thisisanfield","https://twitter.com/thisisanfield"],"logo":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://www.thisisanfield.com/#/schema/logo/image/","url":"https://www.thisisanfield.com/wp-content/uploads/amplogo2020.png","contentUrl":"https://www.thisisanfield.com/wp-content/uploads/amplogo2020.png","width":600,"height":60,"caption":"This Is Anfield"},"image":{"@id":"https://www.thisisanfield.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://www.thisisanfield.com/#website","url":"https://www.thisisanfield.com/","name":"This Is Anfield","description":"Liverpool FC News, Opinion, Transfer Rumours and Discussion","publisher":{"@id":"https://www.thisisanfield.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.thisisanfield.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://www.thisisanfield.com/2022/06/official-benfica-confirm-e100m-deal-with-liverpool-for-darwin-nunez/#primaryimage","url":"https://www.thisisanfield.com/wp-content/uploads/NunezBenficaofficial.jpg","contentUrl":"https://www.thisisanfield.com/wp-content/uploads/NunezBenficaofficial.jpg","width":1200,"height":800},{"@type":"WebPage","@id":"https://www.thisisanfield.com/2022/06/official-benfica-confirm-e100m-deal-with-liverpool-for-darwin-nunez/#webpage","url":"https://www.thisisanfield.com/2022/06/official-benfica-confirm-e100m-deal-with-liverpool-for-darwin-nunez/","name":"OFFICIAL - Benfica confirm €100m deal with Liverpool for Darwin Nunez - Liverpool FC - This Is Anfield","isPartOf":{"@id":"https://www.thisisanfield.com/#website"},"primaryImageOfPage":{"@id":"https://www.thisisanfield.com/2022/06/official-benfica-confirm-e100m-deal-with-liverpool-for-darwin-nunez/#primaryimage"},"datePublished":"2022-06-13T06:08:52+00:00","dateModified":"2022-06-13T06:29:05+00:00","breadcrumb":{"@id":"https://www.thisisanfield.com/2022/06/official-benfica-confirm-e100m-deal-with-liverpool-for-darwin-nunez/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.thisisanfield.com/2022/06/official-benfica-confirm-e100m-deal-with-liverpool-for-darwin-nunez/"]}]},{"@type":"BreadcrumbList","@id":"https://www.thisisanfield.com/2022/06/official-benfica-confirm-e100m-deal-with-liverpool-for-darwin-nunez/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Liverpool FC","item":"https://www.thisisanfield.com/"},{"@type":"ListItem","position":2,"name":"OFFICIAL &#8211; Benfica confirm €100m deal with Liverpool for Darwin Nunez"}]},{"@type":"Article","@id":"https://www.thisisanfield.com/2022/06/official-benfica-confirm-e100m-deal-with-liverpool-for-darwin-nunez/#article","isPartOf":{"@id":"https://www.thisisanfield.com/2022/06/official-benfica-confirm-e100m-deal-with-liverpool-for-darwin-nunez/#webpage"},"author":{"@id":"https://www.thisisanfield.com/#/schema/person/b77c8e559d1e1f9332003a1512c30e95"},"headline":"OFFICIAL &#8211; Benfica confirm €100m deal with Liverpool for Darwin Nunez","datePublished":"2022-06-13T06:08:52+00:00","dateModified":"2022-06-13T06:29:05+00:00","mainEntityOfPage":{"@id":"https://www.thisisanfield.com/2022/06/official-benfica-confirm-e100m-deal-with-liverpool-for-darwin-nunez/#webpage"},"wordCount":326,"commentCount":0,"publisher":{"@id":"https://www.thisisanfield.com/#organization"},"image":{"@id":"https://www.thisisanfield.com/2022/06/official-benfica-confirm-e100m-deal-with-liverpool-for-darwin-nunez/#primaryimage"},"thumbnailUrl":"https://www.thisisanfield.com/wp-content/uploads/NunezBenficaofficial.jpg","keywords":["Darwin Nunez"],"articleSection":["Liverpool FC News","—Featured"],"inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.thisisanfield.com/2022/06/official-benfica-confirm-e100m-deal-with-liverpool-for-darwin-nunez/#respond"]}],"copyrightYear":"2022","copyrightHolder":{"@id":"https://www.thisisanfield.com/#organization"}},{"@type":"Person","@id":"https://www.thisisanfield.com/#/schema/person/b77c8e559d1e1f9332003a1512c30e95","name":"Jack Lusby","description":"Jack is the assistant editor at This Is Anfield, covering all aspects of Liverpool FC from the academy to first team. @LusbyJack","sameAs":["https://twitter.com/LusbyJack","http://www.facebook.com/JackLusbyTIA"],"url":"https://www.thisisanfield.com/author/jacklusby/"}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="This Is Anfield &raquo; Feed" href="https://www.thisisanfield.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="This Is Anfield &raquo; Comments Feed" href="https://www.thisisanfield.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="This Is Anfield &raquo; OFFICIAL &#8211; Benfica confirm €100m deal with Liverpool for Darwin Nunez Comments Feed" href="https://www.thisisanfield.com/2022/06/official-benfica-confirm-e100m-deal-with-liverpool-for-darwin-nunez/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=G-Q3N0WGS2FT" data-cfasync="false" data-wpfc-render="false" async></script>
<script data-cfasync="false" data-wpfc-render="false">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</script>

<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id='global-styles-inline-css'>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</style>
<style id='generate-style-inline-css'>
.no-featured-image-padding .featured-image {margin-left:-15px;margin-right:-15px;}.post-image-above-header .no-featured-image-padding .inside-article .featured-image {margin-top:-40px;}@media (max-width:768px){.no-featured-image-padding .featured-image {margin-left:-10px;margin-right:-10px;}.post-image-above-header .no-featured-image-padding .inside-article .featured-image {margin-top:-30px;}}
@media (max-width: 1024px){.main-navigation .menu-toggle,.main-navigation .mobile-bar-items,.sidebar-nav-mobile:not(#sticky-placeholder){display:block;}.main-navigation ul,.gen-sidebar-nav{display:none;}[class*="nav-float-"] .site-header .inside-header > *{float:none;clear:both;}}
.dynamic-author-image-rounded{border-radius:100%;}.dynamic-featured-image, .dynamic-author-image{vertical-align:middle;}.one-container.blog .dynamic-content-template:not(:last-child), .one-container.archive .dynamic-content-template:not(:last-child){padding-bottom:0px;}.dynamic-entry-excerpt > p:last-child{margin-bottom:0px;}
</style>
<style id="generate-google-fonts-css" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 300;
  font-stretch: normal;
  src: url(/fonts.gstatic.com/s/opensans/v29/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk5hkWVAexQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 400;
  font-stretch: normal;
  src: url(/fonts.gstatic.com/s/opensans/v29/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk8ZkWVAexQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 600;
  font-stretch: normal;
  src: url(/fonts.gstatic.com/s/opensans/v29/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0RkxhjWVAexQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 700;
  font-stretch: normal;
  src: url(/fonts.gstatic.com/s/opensans/v29/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0RkyFjWVAexQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 800;
  font-stretch: normal;
  src: url(/fonts.gstatic.com/s/opensans/v29/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk0ZjWVAexQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 300;
  font-stretch: normal;
  src: url(/fonts.gstatic.com/s/opensans/v29/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsiH0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  src: url(/fonts.gstatic.com/s/opensans/v29/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  font-stretch: normal;
  src: url(/fonts.gstatic.com/s/opensans/v29/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsgH1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-stretch: normal;
  src: url(/fonts.gstatic.com/s/opensans/v29/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 800;
  font-stretch: normal;
  src: url(/fonts.gstatic.com/s/opensans/v29/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgshZ1x4gaVc.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='generatepress-dynamic-css' href='https://www.thisisanfield.com/wp-content/uploads/generatepress/style.min.css?ver=1653704632' media='all' />
<style id='generate-navigation-branding-inline-css'>
.navigation-branding img, .site-logo.mobile-header-logo img{height:60px;width:auto;}.navigation-branding .main-title{line-height:60px;}@media (max-width: 1110px){#site-navigation .navigation-branding, #sticky-navigation .navigation-branding{margin-left:10px;}}@media (max-width: 1024px){.main-navigation:not(.slideout-navigation) .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;}.main-navigation:not(.slideout-navigation) .inside-navigation{-ms-flex-wrap:wrap;flex-wrap:wrap;display:-webkit-box;display:-ms-flexbox;display:flex;}.nav-aligned-center .navigation-branding, .nav-aligned-left .navigation-branding{margin-right:auto;}.nav-aligned-center  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-center  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav{margin-right:0px;}}
</style>
<script src='https://www.thisisanfield.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.5.4' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" id='monsterinsights-frontend-script-js-extra'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.thisisanfield.com","hash_tracking":"false","ua":"","v4_id":"G-Q3N0WGS2FT"};</script>
<script src='https://www.thisisanfield.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.thisisanfield.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.thisisanfield.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thisisanfield.com/wp-json/wp/v2/posts/268059" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thisisanfield.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thisisanfield.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://www.thisisanfield.com/?p=268059' />
<link rel="alternate" type="application/json+oembed" href="https://www.thisisanfield.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thisisanfield.com%2F2022%2F06%2Fofficial-benfica-confirm-e100m-deal-with-liverpool-for-darwin-nunez%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thisisanfield.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thisisanfield.com%2F2022%2F06%2Fofficial-benfica-confirm-e100m-deal-with-liverpool-for-darwin-nunez%2F&#038;format=xml" />
<script type="text/javascript">
            ( function () {
                window.lae_fs = { can_use_premium_code: true};
            } )();
        </script>
<meta property="fb:pages" content="9879150845" />
<meta property="ia:markup_url" content="https://www.thisisanfield.com/2022/06/official-benfica-confirm-e100m-deal-with-liverpool-for-darwin-nunez/?ia_markup=1" />
<script type="text/javascript">var daim_ajax_url = "https://www.thisisanfield.com/wp-admin/admin-ajax.php";var daim_nonce = "7abfce3f58";</script>
<link rel="preload" as="font" href="https://www.thisisanfield.com/wp-content/plugins/elementor/assets/lib/font-awesome/webfonts/fa-solid-900.woff2" crossorigin>
<link rel="preload" as="font" href="https://www.thisisanfield.com/wp-content/plugins/elementor/assets/lib/font-awesome/webfonts/fa-brands-400.woff2" crossorigin> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.thisisanfield.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '4dcc9271-b5e4-465c-8272-cdf72601317b';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "This Is Anfield";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing!";
oneSignal_options['welcomeNotification']['url'] = "https://www.thisisanfield.com";
oneSignal_options['path'] = "https://www.thisisanfield.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5c6acdd7-2576-4d7e-9cb0-efba7bf8602e";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "This Is Anfield would like to send you push notifications. You can unsubscribe at any time.";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#cc0000';
oneSignal_options['notifyButton']['colors']['pulse.color'] = '#cc0000';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#cc0000';
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '100px';
oneSignal_options['notifyButton']['offset']['left'] = '0px';
oneSignal_options['notifyButton']['offset']['right'] = '5px';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1"><meta name="keywords" content="Liverpool FC"><meta name="news_keywords" content="Liverpool FC"><meta name="Googlebot-News" content="noarchive">
<script type="application/ld+json">
    {
      "@context": "https://schema.org",
      "@type": "Organization",
      "url": "http://www.thisisanfield.com",
      "logo": "https://www.thisisanfield.com/wp-content/uploads/logo192.png"
    }
    </script> <link rel="amphtml" href="https://www.thisisanfield.com/2022/06/official-benfica-confirm-e100m-deal-with-liverpool-for-darwin-nunez/amp/"><link rel="icon" href="https://www.thisisanfield.com/wp-content/uploads/cropped-favicon-2-80x80.png" sizes="32x32" />
<link rel="icon" href="https://www.thisisanfield.com/wp-content/uploads/cropped-favicon-2-450x450.png" sizes="192x192" />
<meta name="msapplication-TileImage" content="https://www.thisisanfield.com/wp-content/uploads/cropped-favicon-2-450x450.png" />
<style id="wp-custom-css">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</style>
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
.code-block-center {margin: 8px auto; text-align: center; display: block; clear: both;}
.code-block- {}
.code-block-default {margin: 8px 0; clear: both;}
</style>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#da532c">
<style>
.qc-cmp-persistent-link { visibility: hidden !important; display: none !important; }
.qc-cmp2-persistent-link { width: 0px !important; }
.iLgUEF { display: none !important; }
</style>
<script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js?ts=1655092800'></script></head>
<body class="post-template-default single single-post postid-268059 single-format-standard wp-embed-responsive post-image-above-header post-image-aligned-center sticky-menu-slide right-sidebar nav-below-header separate-containers fluid-header active-footer-widgets-1 nav-aligned-left header-aligned-left dropdown-hover featured-image-active elementor-default elementor-kit-222634" itemtype="https://schema.org/Blog" itemscope>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a> <nav class="has-branding main-navigation sub-menu-right" id="site-navigation" aria-label="Primary" itemtype="https://schema.org/SiteNavigationElement" itemscope>
<div class="inside-navigation grid-container grid-parent">
<div class="navigation-branding"><p class="main-title" itemprop="headline">
<a href="https://www.thisisanfield.com/" rel="home">
This Is Anfield
</a>
</p></div> <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
<span class="gp-icon icon-menu-bars"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M0 96c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24zm0 160c0-13.255 10.745-24 24-24h464c13.255 0 24 10.745 24 24s-10.745 24-24 24H24c-13.255 0-24-10.745-24-24z" /></svg><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z" /></svg></span><span class="mobile-menu">MENU</span> </button>
<div id="primary-menu" class="main-nav"><ul id="menu-top-menu" class=" menu sf-menu"><li id="menu-item-225781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225781"><a href="/">Home</a></li>
<li id="menu-item-32679" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32679"><a title="Liverpool FC News" href="https://www.thisisanfield.com/liverpool-fc-news/">News<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
<li id="menu-item-225777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225777"><a href="https://www.thisisanfield.com/liverpool-fc-news/liverpool-fc-transfer-rumours/">Transfer Rumours</a></li>
<li id="menu-item-225752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225752"><a href="https://www.thisisanfield.com/liverpool-fc/injuries/">Injury News</a></li>
<li id="menu-item-226972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226972"><a href="https://www.thisisanfield.com/liverpool-fc/lfc-loan-watch/">Loan Watch</a></li>
<li id="menu-item-225778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225778"><a href="https://www.thisisanfield.com/liverpool-fc-news/under-23s/">LFC Under-23s</a></li>
<li id="menu-item-225851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225851"><a href="https://www.thisisanfield.com/liverpool-fc/academy/">LFC Academy</a></li>
<li id="menu-item-225776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225776"><a href="https://www.thisisanfield.com/liverpool-fc-news/lfc-women/">LFC Women</a></li>
<li id="menu-item-225773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225773"><a href="https://www.thisisanfield.com/liverpool-fc-news/anfield-stadium/">Anfield Stadium</a></li>
<li id="menu-item-225775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225775"><a href="https://www.thisisanfield.com/liverpool-fc-news/hillsborough/">Hillsborough</a></li>
</ul>
</li>
<li id="menu-item-32680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32680"><a title="Liverpool FC Opinion" href="https://www.thisisanfield.com/liverpool-fc-opinion/">Opinion</a></li>
<li id="menu-item-192623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192623"><a title="Liverpool FC Videos" href="https://www.thisisanfield.com/liverpool-fc-videos/">Video</a></li>
<li id="menu-item-32694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32694"><a title="Season" href="https://www.thisisanfield.com/season/">Season<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
<li id="menu-item-267009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267009"><a href="https://www.thisisanfield.com/liverpool-fc-transfers-season-2022-23/">Transfers 2022/23</a></li>
<li id="menu-item-225751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225751"><a href="/season/liverpool-fc-squad/">Current Squad</a></li>
<li id="menu-item-225753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225753"><a href="https://www.thisisanfield.com/fixtures/">Fixtures</a></li>
<li id="menu-item-225754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225754"><a href="https://www.thisisanfield.com/liverpool-fc-match-reports/">Match Reports</a></li>
<li id="menu-item-225755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225755"><a href="https://www.thisisanfield.com/premier-league-table/">Premier League Table</a></li>
<li id="menu-item-225756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225756"><a href="https://www.thisisanfield.com/season/premier-league-away-ground-guide/">Away Ground Guide</a></li>
<li id="menu-item-225763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225763"><a href="https://www.thisisanfield.com/clubinfo/staff/">Coaching Staff</a></li>
</ul>
</li>
<li id="menu-item-203289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-203289"><a href="https://www.thisisanfield.com/clubinfo/">Club<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
<li id="menu-item-225758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225758"><a href="https://www.thisisanfield.com/clubinfo/directory/">Club Directory</a></li>
<li id="menu-item-254243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-254243"><a href="https://www.thisisanfield.com/timeline/">Timeline</a></li>
<li id="menu-item-225764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225764"><a href="https://www.thisisanfield.com/clubinfo/managers/">Managers</a></li>
<li id="menu-item-225759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225759"><a href="https://www.thisisanfield.com/clubinfo/honours/">Honours List</a></li>
<li id="menu-item-225765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225765"><a href="https://www.thisisanfield.com/clubinfo/anfield/">Anfield Stadium Guide</a></li>
<li id="menu-item-225761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225761"><a href="https://www.thisisanfield.com/clubinfo/records/">Records &#038; Stats</a></li>
<li id="menu-item-254096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-254096"><a href="https://www.thisisanfield.com/clubinfo/liverpool-fc-players/">Past Players</a></li>
<li id="menu-item-254099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-254099"><a href="https://www.thisisanfield.com/clubinfo/season-reviews/">Season Reviews</a></li>
<li id="menu-item-225762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225762"><a href="https://www.thisisanfield.com/clubinfo/classicquotes/">Classic Quotes</a></li>
<li id="menu-item-225766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225766"><a href="https://www.thisisanfield.com/clubinfo/hillsborough/">Hillsborough Disaster</a></li>
</ul>
</li>
<li id="menu-item-32681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32681"><a title="Liverpool FC Features" href="https://www.thisisanfield.com/liverpool-fc-features/">Features<span role="presentation" class="dropdown-menu-toggle"><span class="gp-icon icon-arrow"><svg viewBox="0 0 330 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M305.913 197.085c0 2.266-1.133 4.815-2.833 6.514L171.087 335.593c-1.7 1.7-4.249 2.832-6.515 2.832s-4.815-1.133-6.515-2.832L26.064 203.599c-1.7-1.7-2.832-4.248-2.832-6.514s1.132-4.816 2.832-6.515l14.162-14.163c1.7-1.699 3.966-2.832 6.515-2.832 2.266 0 4.815 1.133 6.515 2.832l111.316 111.317 111.316-111.317c1.7-1.699 4.249-2.832 6.515-2.832s4.815 1.133 6.515 2.832l14.162 14.163c1.7 1.7 2.833 4.249 2.833 6.515z" /></svg></span></span></a>
<ul class="sub-menu">
<li id="menu-item-247684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247684"><a title="This Is Anfield Podcast" href="https://www.thisisanfield.com/podcast/">Podcast</a></li>
<li id="menu-item-225768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225768"><a href="http://thisisanfield.com/quizzes/">Quizzes</a></li>
<li id="menu-item-225767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225767"><a href="https://www.thisisanfield.com/lineup/">Lineup Selector</a></li>
<li id="menu-item-225770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225770"><a href="https://www.thisisanfield.com/interviews/">Interviews</a></li>
<li id="menu-item-225896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225896"><a href="https://www.thisisanfield.com/liverpool-fc-features/greatest-moments/">Greatest Moments</a></li>
<li id="menu-item-225897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225897"><a href="https://www.thisisanfield.com/liverpool-fc/my-liverpool-life/">My Liverpool Life</a></li>
<li id="menu-item-225898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225898"><a href="https://www.thisisanfield.com/liverpool-fc/liverpool-fc-in-photos/">LFC In Photos</a></li>
<li id="menu-item-225769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225769"><a href="http://thisisanfield.com/tag/classic-match/">Classic Matches</a></li>
</ul>
</li>
<li id="menu-item-263061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263061"><a title="Liverpool FC Store &#8211; shop for LFC merchandise" href="https://www.thisisanfield.com/store/">LFC Store</a></li>
</ul></div> </div>
</nav>
<div data-elementor-type="section" data-elementor-id="253721" class="elementor elementor-253721">
<section class="elementor-section elementor-top-section elementor-element elementor-element-32975365 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="32975365" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;animation&quot;:&quot;none&quot;}">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-78e74ec" data-id="78e74ec" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-611d2fb0 thanks elementor-widget-mobile__width-auto elementor-hidden-desktop elementor-hidden-tablet elementor-widget elementor-widget-wp-widget-custom_html" data-id="611d2fb0" data-element_type="widget" data-widget_type="wp-widget-custom_html.default">
<div class="elementor-widget-container">
<div class="textwidget custom-html-widget"><strong>&#9733; </strong> Support our independent LFC content &amp; go advert-free.</div> </div>
</div>
<div class="elementor-element elementor-element-423d766 thanks elementor-widget-mobile__width-auto elementor-hidden-mobile elementor-widget elementor-widget-wp-widget-custom_html" data-id="423d766" data-element_type="widget" data-widget_type="wp-widget-custom_html.default">
<div class="elementor-widget-container">
<div class="textwidget custom-html-widget"><strong>&#9733; </strong> Support our independent Liverpool FC content and go advert-free with <u><a href="https://www.thisisanfield.com/premium/signup/"><strong>This Is Anfield Premium</strong></a></u>.</div> </div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-305786e8" data-id="305786e8" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-00c44be elementor-align-left elementor-widget__width-auto elementor-widget elementor-widget-button" data-id="00c44be" data-element_type="widget" data-widget_type="button.default">
<div class="elementor-widget-container">
<div class="elementor-button-wrapper">
<a href="https://www.thisisanfield.com/premium/signup/" class="elementor-button-link elementor-button elementor-size-xs elementor-animation-pulse-grow" role="button">
<span class="elementor-button-content-wrapper">
<span class="elementor-button-text">FREE TRIAL</span>
</span>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-9540f78" data-id="9540f78" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-c07e8ff elementor-view-stacked elementor-widget-mobile__width-auto elementor-shape-circle elementor-widget elementor-widget-icon" data-id="c07e8ff" data-element_type="widget" data-widget_type="icon.default">
<div class="elementor-widget-container">
<div class="elementor-icon-wrapper">
<a class="elementor-icon elementor-animation-pulse-grow" href="https://www.thisisanfield.com/signin">
<i aria-hidden="true" class="fas fa-sign-in-alt"></i> </a>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
<div class='code-block code-block-center code-block-27 ai-viewport-1 ai-viewport-2'>
<center>
<div style="margin: 10px auto 10px auto; min-height: 250px; display: flex; align-items: center; justify-content: center;">
<center>
<div class="ad-tag" data-ad-expand-size="both" data-ad-name="TIA20_Desktop_Leader_ATF"></div>
<script data-cfasync="false">(deployads = window.deployads || []).push({});</script>
</center>
</div></center>
</div>
<div class="site grid-container container hfeed grid-parent" id="page">
<div class="site-content" id="content">
<div class="content-area grid-parent mobile-grid-100 grid-70 tablet-grid-70" id="primary">
<main class="site-main" id="main">
<article id="post-268059" class="post-268059 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool-fc-news category-featured tag-darwin-nunez no-featured-image-padding" itemtype="https://schema.org/CreativeWork" itemscope>
<div class="inside-article">
<div class="featured-image  page-header-image-single ">
<img width="770" height="513" src="https://www.thisisanfield.com/wp-content/uploads/NunezBenficaofficial.jpg" class="attachment-large size-large" alt="" itemprop="image" srcset="https://www.thisisanfield.com/wp-content/uploads/NunezBenficaofficial.jpg 1200w, https://www.thisisanfield.com/wp-content/uploads/NunezBenficaofficial-600x400.jpg 600w" sizes="(max-width: 770px) 100vw, 770px" />
</div> <header class="entry-header" aria-label="Content">
<div data-elementor-type="section" data-elementor-id="226692" class="elementor elementor-226692">
<section class="elementor-section elementor-top-section elementor-element elementor-element-192fc34 elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="192fc34" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-1d8824f" data-id="1d8824f" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-169e40b elementor-widget elementor-widget-wp-widget-bcn_widget" data-id="169e40b" data-element_type="widget" data-widget_type="wp-widget-bcn_widget.default">
<div class="elementor-widget-container">
<div class="breadcrumbs" vocab="https://schema.org/" typeof="BreadcrumbList">
<a href="/"><img src="https://www.thisisanfield.com/images/tialogo16x16.png" class="bclogo" alt="This Is Anfield"></a> <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Liverpool FC" href="https://www.thisisanfield.com" class="home"><span property="name">This Is Anfield</span></a><meta property="position" content="1"></span>&nbsp; • &nbsp;<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Liverpool FC News category archives." href="https://www.thisisanfield.com/liverpool-fc-news/" class="taxonomy category"><span property="name">Liverpool FC News</span></a><meta property="position" content="2"></span>&nbsp; • &nbsp; </div> </div>
</div>
</div>
</div>
</div>
</section>
</div>
<h1 class="entry-title" itemprop="headline">OFFICIAL &#8211; Benfica confirm €100m deal with Liverpool for Darwin Nunez</h1> <div data-elementor-type="page" data-elementor-id="222639" class="elementor elementor-222639">
<section class="elementor-section elementor-top-section elementor-element elementor-element-3e460b27 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="3e460b27" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-62c194f0" data-id="62c194f0" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-2c30bfde elementor-widget elementor-widget-post-info" data-id="2c30bfde" data-element_type="widget" data-widget_type="post-info.default">
<div class="elementor-widget-container">
<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
<li class="elementor-icon-list-item elementor-repeater-item-41cd70b elementor-inline-item" itemprop="datePublished">
<a href="https://www.thisisanfield.com/2022/06/13/">
<span class="elementor-icon-list-icon">
<i aria-hidden="true" class="fas fa-calendar"></i> </span>
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
June 13, 2022 </span>
</a>
</li>
<li class="elementor-icon-list-item elementor-repeater-item-714f916 elementor-inline-item" itemprop="author">
<a href="https://www.thisisanfield.com/author/jacklusby/">
<span class="elementor-icon-list-icon">
<i aria-hidden="true" class="fas fa-pen"></i> </span>
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
Jack Lusby </span>
</a>
</li>
</ul>
</div>
</div>
<div class="elementor-element elementor-element-7ba8965 elementor-share-buttons--view-icon elementor-share-buttons--skin-minimal elementor-share-buttons--shape-circle elementor-share-buttons--align-left elementor-share-buttons-mobile--align-left elementor-widget-mobile__width-auto elementor-grid-mobile-0 elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="7ba8965" data-element_type="widget" data-widget_type="share-buttons.default">
<div class="elementor-widget-container">
<div class="elementor-grid">
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_facebook" tabindex="0" aria-label="Share on facebook">
<span class="elementor-share-btn__icon">
<i class="fab fa-facebook" aria-hidden="true"></i> </span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_twitter" tabindex="0" aria-label="Share on twitter">
<span class="elementor-share-btn__icon">
<i class="fab fa-twitter" aria-hidden="true"></i> </span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_whatsapp" tabindex="0" aria-label="Share on whatsapp">
<span class="elementor-share-btn__icon">
<i class="fab fa-whatsapp" aria-hidden="true"></i> </span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_email" tabindex="0" aria-label="Share on email">
<span class="elementor-share-btn__icon">
<i class="fas fa-envelope" aria-hidden="true"></i> </span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</header>
<div class='code-block code-block-center code-block-24 ai-viewport-2 ai-viewport-3'>
<div style="margin-top: -15px; margin-bottom: 30px; min-height: 250px; display: flex; align-items: center; justify-content: center;">
<center>
<div class="ad-tag" data-ad-expand-size="both" data-ad-name="TIA20_Mobile_Above"></div>
<script data-cfasync="false">(deployads = window.deployads || []).push({});</script>
</center>
</div>
</div>
<div class="entry-content" itemprop="text">
<div class='code-block code-block-default code-block-6'>
<center>
</center></div>
<p><b>Benfica have officially confirmed a €100 million deal with Liverpool for striker Darwin Nunez, who is set to complete his switch to Anfield shortly.</b></p>
<p>Talks have been ongoing between Benfica and Liverpool over the past week, with sporting director Julian Ward flying to Portugal to finalise terms.</p><div class='code-block code-block-center code-block-30 ai-viewport-1'>

<div style="margin-bottom: 20px; min-height: 250px; display: flex; align-items: center; justify-content: center;">
<div class="ad-tag" data-ad-name="TIA20_Desktop_Inarticle1"></div>
<script data-cfasync="false">(deployads = window.deployads || []).push({});</script>
</div></div>
<div class='code-block code-block-center code-block-1 ai-viewport-2 ai-viewport-3'>
<div style="margin-bottom: 20px; min-height: 250px; display: flex; align-items: center; justify-content: center;">
<div class="ad-tag" data-ad-expand-size="both" data-ad-name="TIA20_Mobile_Inarticle1"></div>
<script data-cfasync="false">(deployads = window.deployads || []).push({});</script>
</div></div>
<p>Nunez, the 22-year-old striker, cut short his international duty with Uruguay to undergo a medical and discuss the final details of a six-year contract.</p>
<p>That medical is set to take place on Monday, but as a publicly traded company, Benfica have already confirmed the agreement.</p>
<p>In a statement in the early hours of Monday morning, the Portuguese club <a href="https://www.slbenfica.pt/pt-pt/agora/noticias/2022/06/13/futebol-benfica-darwin-comunicado-cmvm-transferencia-liverpool">announced</a> that the transfer is worth a guarantee €75 million (£64.02m), with a further €25 million (£21.34m) negotiated in various performance-related add-ons.</p>
<p>If Nunez succeeds at Anfield as hoped, then, Liverpool will eventually play Benfica a club-record £85.36m.</p>
<p><img src="https://www.thisisanfield.com/wp-content/uploads/022-04-05-320-Benfica_Liverpool_UEFA-600x400.jpg" alt="LISBON, PORTUGAL - APRIL 05: Darwin Nunez of S.L. Benfica celebrates after scoring their side&#039;s first goal during the UEFA Champions League Quarter Final Leg One match between SL Benfica and Liverpool FC at Estadio da Luz on April 05, 2022 in Lisbon, Portugal. (Photo by Carlos Rodrigues - UEFA)" width="600" height="400" class="alignnone size-medium wp-image-268008" srcset="https://www.thisisanfield.com/wp-content/uploads/022-04-05-320-Benfica_Liverpool_UEFA-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/022-04-05-320-Benfica_Liverpool_UEFA.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></p><div class='code-block code-block-center code-block-2 ai-viewport-2 ai-viewport-3'>
<div style="margin-bottom: 20px; min-height: 250px; display: flex; align-items: center; justify-content: center;">
<div class="ad-tag" data-ad-expand-size="both" data-ad-name="TIA20_Mobile_Inarticle2"></div>
<script data-cfasync="false">(deployads = window.deployads || []).push({});</script>
</div></div>
<p>The Benfica statement reads:</p>
<blockquote><p>”In the early morning hours of this Monday (0:44 am), Sport Lisboa e Benfica – Futebol, SAD informed the Securities Market Commission (CMVM) that it had reached an agreement with Liverpool FC for the sale of all rights to the player Darwin Nunez, for the amount of 75 million euros.</p>
<p>“To the CMVM, Benfica&#8217;s SAD also informed that ‘the agreement provides for the payment of a variable remuneration, so the global amount of the sale could reach the amount of 100 million euros’.</p>
<p>&#8220;’It is further informed that the aforementioned agreement is dependent on the signing of the player&#8217;s sports employment contract with Liverpool FC’, it is further explained in the official document.”</p></blockquote>
<p>Liverpool are yet to confirm the deal on their official channels, with this subject to a successful medical and the signing of Nunez’s contract.</p>
<p>The striker, who scored 34 goals in 41 games for Benfica last season, will then undergo media duties before his unveiling.</p>
<p>Nunez is expected to link up with his new team-mates on the first day of pre-season on July 4.</p>

</div>
<div data-elementor-type="section" data-elementor-id="222643" class="elementor elementor-222643">
<section class="elementor-section elementor-top-section elementor-element elementor-element-46c31a7 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="46c31a7" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-e4edaac" data-id="e4edaac" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-47a3ebb8 elementor-share-buttons--shape-circle elementor-share-buttons--view-icon-text elementor-share-buttons--skin-gradient elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="47a3ebb8" data-element_type="widget" data-widget_type="share-buttons.default">
<div class="elementor-widget-container">
<div class="elementor-grid">
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_facebook" tabindex="0" aria-label="Share on facebook">
<span class="elementor-share-btn__icon">
<i class="fab fa-facebook" aria-hidden="true"></i> </span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_twitter" tabindex="0" aria-label="Share on twitter">
<span class="elementor-share-btn__icon">
<i class="fab fa-twitter" aria-hidden="true"></i> </span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_whatsapp" tabindex="0" aria-label="Share on whatsapp">
<span class="elementor-share-btn__icon">
<i class="fab fa-whatsapp" aria-hidden="true"></i> </span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_email" tabindex="0" aria-label="Share on email">
<span class="elementor-share-btn__icon">
<i class="fas fa-envelope" aria-hidden="true"></i> </span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
<footer class="entry-meta" aria-label="Entry meta">
<span class="tags-links"><span class="gp-icon icon-tags"><svg viewBox="0 0 512 512" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="1em" height="1em"><path d="M20 39.5c-8.836 0-16 7.163-16 16v176c0 4.243 1.686 8.313 4.687 11.314l224 224c6.248 6.248 16.378 6.248 22.626 0l176-176c6.244-6.244 6.25-16.364.013-22.615l-223.5-224A15.999 15.999 0 00196.5 39.5H20zm56 96c0-13.255 10.745-24 24-24s24 10.745 24 24-10.745 24-24 24-24-10.745-24-24z" /><path d="M259.515 43.015c4.686-4.687 12.284-4.687 16.97 0l228 228c4.686 4.686 4.686 12.284 0 16.97l-180 180c-4.686 4.687-12.284 4.687-16.97 0-4.686-4.686-4.686-12.284 0-16.97L479.029 279.5 259.515 59.985c-4.686-4.686-4.686-12.284 0-16.97z" /></svg></span><span class="screen-reader-text">Tags </span><a href="https://www.thisisanfield.com/liverpool-fc/darwin-nunez/" rel="tag">Darwin Nunez</a></span> </footer>
<div class='code-block code-block-default code-block-25 ai-viewport-2 ai-viewport-3'>
<div class="ai-lazy" data-code="PGNlbnRlcj4KCjxkaXYgc3R5bGU9Im1hcmdpbi10b3A6IDgwcHg7IG1hcmdpbi1ib3R0b206IC04MHB4OyBtaW4taGVpZ2h0OiAyNTBweDsgZGlzcGxheTogZmxleDsgYWxpZ24taXRlbXM6IGNlbnRlcjsganVzdGlmeS1jb250ZW50OiBjZW50ZXI7Ij4KCjxkaXYgY2xhc3M9ImFkLXRhZyIgZGF0YS1hZC1leHBhbmQtc2l6ZT0iYm90aCIgZGF0YS1hZC1uYW1lPSJUSUEyMF9Nb2JpbGVfSW5hcnRpY2xlMTAiPjwvZGl2Pgo8c2NyaXB0IGRhdGEtY2Zhc3luYz0iZmFsc2UiPihkZXBsb3lhZHMgPSB3aW5kb3cuZGVwbG95YWRzIHx8IFtdKS5wdXNoKHt9KTs8L3NjcmlwdD4KCjwvZGl2PgoKICA8L2NlbnRlcj4KICAKICAKICAg" data-class="Y29kZS1ibG9jaw=="></div>
</div>
<div class='code-block code-block-default code-block-31 ai-viewport-1'>

<center>
<div style="margin-top: 80px; margin-bottom: -80px; min-height: 250px; display: flex; align-items: center; justify-content: center;">
<div class="ad-tag" data-ad-name="TIA20_Desktop_Underarticles1"></div>
<script data-cfasync="false">(deployads = window.deployads || []).push({});</script>
</div>
</center>
</div>
<div data-elementor-type="section" data-elementor-id="222641" class="elementor elementor-222641">
<section class="elementor-section elementor-top-section elementor-element elementor-element-559926d9 elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="559926d9" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3c67ea1c" data-id="3c67ea1c" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-c1cef89 elementor-widget elementor-widget-spacer" data-id="c1cef89" data-element_type="widget" data-widget_type="spacer.default">
<div class="elementor-widget-container">
<div class="elementor-spacer">
<div class="elementor-spacer-inner"></div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-731523f4 elementor-widget__width-auto elementor-widget-mobile__width-auto elementor-widget elementor-widget-heading" data-id="731523f4" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">More from This Is Anfield</h2> </div>
</div>
<div class="elementor-element elementor-element-1fb9d48d elementor-widget__width-inherit morefromtia elementor-widget elementor-widget-lae-posts-block" data-id="1fb9d48d" data-element_type="widget" data-settings="{&quot;per_line2&quot;:&quot;2&quot;,&quot;per_line2_tablet&quot;:&quot;2&quot;,&quot;per_line2_mobile&quot;:&quot;1&quot;}" data-widget_type="lae-posts-block.default">
<div class="elementor-widget-container">
<div id="lae-block-uid-62a6d934dc8a4" class="lae-container lae-block lae-block-posts lae-block-2 lae-block-header-1 moreontia lae-block-uid-62a6d934dc8a4" data-block-uid='lae-block-uid-62a6d934dc8a4' data-action='lae_load_posts_block' data-query='{"orderby":"date","order":"DESC","ignore_sticky_posts":1,"post_status":"publish","posts_per_page":4,"offset":0,"post_type":"post","tax_query":{"relation":"OR","0":{"taxonomy":"category","field":"slug","terms":"blogs"},"1":{"taxonomy":"category","field":"slug","terms":"interviews"},"2":{"taxonomy":"category","field":"slug","terms":"liverpool-fc-features"},"3":{"taxonomy":"category","field":"slug","terms":"liverpool-fc-news"},"4":{"taxonomy":"category","field":"slug","terms":"liverpool-fc-opinion"},"5":{"taxonomy":"category","field":"slug","terms":"liverpool-fc-quizzes"},"6":{"taxonomy":"category","field":"slug","terms":"liverpool-fc-videos"}},"paged":1}' data-settings='{"block_class":"moreontia","heading":"","heading_url":{"url":"","is_external":"true","nofollow":"","custom_attributes":""},"taxonomy_chosen":"category","header_template":"block_header_1","block_type":"block_2","grid_skin":"classic-skin","item_template":"","grid_template":"","display_title_on_thumbnail":true,"display_taxonomy_on_thumbnail":true,"display_title":true,"display_summary":false,"rich_text_excerpt":false,"display_excerpt_lightbox":false,"display_read_more":false,"read_more_text":"Read More","display_author":false,"display_post_date":false,"display_comments":false,"display_taxonomy":false,"display_product_quick_view":true,"display_product_price":true,"display_add_to_cart_button":true,"display_wish_list_button":true,"display_product_rating":true,"thumbnail_size_size":"medium","thumbnail_size_custom_dimension":[],"filterable":false,"layout_mode":"fitRows","per_line":3,"per_line_tablet":2,"per_line_mobile":1,"per_line1":2,"per_line2":2,"per_line2_tablet":2,"per_line2_mobile":1,"image_linkable":true,"post_link_new_window":false,"excerpt_length":25,"enable_lightbox":false,"pagination":"none","show_remaining":true,"heading_tag":"h3","title_tag":"h3","entry_title_tag":"h3","taxonomies":["category"]}' data-taxonomies='["category"]' data-total='38322' data-current='1' data-maxpages='9581' data-filter-term='' data-filter-taxonomy=''><div class="lae-block-inner lae-grid-container  lae-grid-desktop-2 lae-grid-tablet-2 lae-grid-mobile-1"><div class="lae-block-column lae-grid-item">
<article class="lae-module-1 lae-module post-268059 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool-fc-news category-featured tag-darwin-nunez no-featured-image-padding">
<div class="lae-module-image">
<a class="lae-post-link" href="https://www.thisisanfield.com/2022/06/official-benfica-confirm-e100m-deal-with-liverpool-for-darwin-nunez/"><img width="600" height="400" src="https://www.thisisanfield.com/wp-content/uploads/NunezBenficaofficial-600x400.jpg" class="lae-image attachment-medium size-medium" alt="NunezBenficaofficial" title="NunezBenficaofficial" srcset="https://www.thisisanfield.com/wp-content/uploads/NunezBenficaofficial-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/NunezBenficaofficial.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a>
</div>
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2022/06/official-benfica-confirm-e100m-deal-with-liverpool-for-darwin-nunez/" title="OFFICIAL &#8211; Benfica confirm €100m deal with Liverpool for Darwin Nunez" rel="bookmark">OFFICIAL &#8211; Benfica confirm €100m deal with Liverpool for Darwin Nunez</a></h3>
<div class="lae-module-meta">
</div>
<div class="lae-excerpt">
</div>
</article>
</div><div class="lae-block-column lae-grid-item">
<article class="lae-module-1 lae-module post-268041 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool-fc-news category-featured tag-darwin-nunez tag-fans tag-fixtures tag-pre-season-2022 tag-premier-league tag-transfer-window no-featured-image-padding">
<div class="lae-module-image">
<a class="lae-post-link" href="https://www.thisisanfield.com/2022/06/transfers-fixtures-pre-season-6-questions-liverpool-fans-are-asking/"><img width="600" height="400" src="https://www.thisisanfield.com/wp-content/uploads/TIA-4x-collage-31-600x400.jpg" class="lae-image attachment-medium size-medium" alt="TIA &#8211; 4x collage (31)" title="TIA - 4x collage (31)" srcset="https://www.thisisanfield.com/wp-content/uploads/TIA-4x-collage-31-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/TIA-4x-collage-31.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a>
</div>
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2022/06/transfers-fixtures-pre-season-6-questions-liverpool-fans-are-asking/" title="Transfers, fixtures &#038; pre-season &#8211; 6 questions Liverpool fans are asking" rel="bookmark">Transfers, fixtures &#038; pre-season &#8211; 6 questions Liverpool fans are asking</a></h3>
<div class="lae-module-meta">
</div>
<div class="lae-excerpt">
</div>
</article>
</div><div class="lae-block-column lae-grid-item">
<article class="lae-module-1 lae-module post-267962 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool-fc-opinion category-featured tag-ibrahima-konate tag-season-review-2021-22 no-featured-image-padding">
<div class="lae-module-image">
<a class="lae-post-link" href="https://www.thisisanfield.com/2022/06/ibrahima-konate-shows-van-dijk-like-class-in-first-season-at-liverpool/"><img width="600" height="400" src="https://www.thisisanfield.com/wp-content/uploads/KonateReview-600x400.jpg" class="lae-image attachment-medium size-medium" alt="KonateReview" title="KonateReview" srcset="https://www.thisisanfield.com/wp-content/uploads/KonateReview-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/KonateReview.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a>
</div>
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2022/06/ibrahima-konate-shows-van-dijk-like-class-in-first-season-at-liverpool/" title="Ibrahima Konate shows Van Dijk-like class in first season at Liverpool" rel="bookmark">Ibrahima Konate shows Van Dijk-like class in first season at Liverpool</a></h3>
<div class="lae-module-meta">
</div>
<div class="lae-excerpt">
</div>
</article>
</div><div class="lae-block-column lae-grid-item">
<article class="lae-module-1 lae-module post-268050 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool-fc-news tag-darwin-nunez tag-virgil-van-dijk no-featured-image-padding">
<div class="lae-module-image">
<a class="lae-post-link" href="https://www.thisisanfield.com/2022/06/virgil-van-dijk-played-role-in-convincing-darwin-nunez-to-make-liverpool-move/"><img width="600" height="400" src="https://www.thisisanfield.com/wp-content/uploads/Nunez-VanDijk-600x400.jpg" class="lae-image attachment-medium size-medium" alt="Nunez-VanDijk" title="Nunez-VanDijk" srcset="https://www.thisisanfield.com/wp-content/uploads/Nunez-VanDijk-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/Nunez-VanDijk.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a>
</div>
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2022/06/virgil-van-dijk-played-role-in-convincing-darwin-nunez-to-make-liverpool-move/" title="Virgil van Dijk played role in convincing Darwin Nunez to make Liverpool move" rel="bookmark">Virgil van Dijk played role in convincing Darwin Nunez to make Liverpool move</a></h3>
<div class="lae-module-meta">
</div>
<div class="lae-excerpt">
</div>
</article>
</div></div></div> </div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</article>
<div class='code-block code-block-default code-block-26 ai-viewport-2 ai-viewport-3'>
<div class="ai-lazy" data-code="CjxjZW50ZXI+Cgo8ZGl2IHN0eWxlPSJtYXJnaW4tdG9wOiAtODBweDsgbWFyZ2luLWJvdHRvbTogNzBweDsgbWluLWhlaWdodDogMjUwcHg7IGRpc3BsYXk6IGZsZXg7IGFsaWduLWl0ZW1zOiBjZW50ZXI7IGp1c3RpZnktY29udGVudDogY2VudGVyOyI+Cgo8ZGl2IGNsYXNzPSJhZC10YWciIGRhdGEtYWQtZXhwYW5kLXNpemU9ImJvdGgiIGRhdGEtYWQtbmFtZT0iVElBMjBfTW9iaWxlX0luYXJ0aWNsZTExIj48L2Rpdj4KPHNjcmlwdCBkYXRhLWNmYXN5bmM9ImZhbHNlIj4oZGVwbG95YWRzID0gd2luZG93LmRlcGxveWFkcyB8fCBbXSkucHVzaCh7fSk7PC9zY3JpcHQ+Cgo8L2Rpdj4KCiAgPC9jZW50ZXI+CiAgCg==" data-class="Y29kZS1ibG9jaw=="></div>
</div>
<div class='code-block code-block-default code-block-32 ai-viewport-1'>
<div class="ai-lazy" data-code="PCEtLWRlc2stLT4KPGNlbnRlcj4KCjxkaXYgc3R5bGU9Im1hcmdpbi10b3A6IC05MHB4OyBtYXJnaW4tYm90dG9tOiA3MHB4OyBtaW4taGVpZ2h0OiAyNTBweDsgZGlzcGxheTogZmxleDsgYWxpZ24taXRlbXM6IGNlbnRlcjsganVzdGlmeS1jb250ZW50OiBjZW50ZXI7Ij4KCjxkaXYgY2xhc3M9ImFkLXRhZyIgZGF0YS1hZC1uYW1lPSJUSUEyMF9EZXNrdG9wX1VuZGVyYXJ0aWNsZXMyIj48L2Rpdj4KPHNjcmlwdCBkYXRhLWNmYXN5bmM9ImZhbHNlIj4oZGVwbG95YWRzID0gd2luZG93LmRlcGxveWFkcyB8fCBbXSkucHVzaCh7fSk7PC9zY3JpcHQ+Cgo8L2Rpdj4KCiAgPC9jZW50ZXI+CiAgCg==" data-class="Y29kZS1ibG9jaw=="></div>
</div>
<div class="comments-area">
<div data-elementor-type="section" data-elementor-id="222649" class="elementor elementor-222649">
<section class="elementor-section elementor-top-section elementor-element elementor-element-13dd2a57 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="13dd2a57" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-43c1114e" data-id="43c1114e" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-65a70c38 elementor-widget__width-auto elementor-widget-mobile__width-auto elementor-widget elementor-widget-heading" data-id="65a70c38" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Fan Comments</h2> </div>
</div>
</div>
</div>
</div>
</section>
</div>
<div style="margin-top: 8px; width: 100%;">
<div id="disqus_thread"></div>
<script>
    
var disqus_config = function () {
this.page.url = 'https://www.thisisanfield.com/2022/06/official-benfica-confirm-e100m-deal-with-liverpool-for-darwin-nunez/';
this.page.identifier = 'https://www.thisisanfield.com/2022/06/official-benfica-confirm-e100m-deal-with-liverpool-for-darwin-nunez/';
};

(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = 'https://thisisanfield.disqus.com/embed.js';
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
</div>
</div>
</main>
</div>
<div class="widget-area sidebar is-right-sidebar grid-30 tablet-grid-30 grid-parent" id="right-sidebar">
<div class="inside-right-sidebar">
<aside id="ai_widget-9" class="widget inner-padding ai_widget ai-viewport-1"><div class='code-block code-block-default code-block-11'>
<div style="margin-top: -5px; min-height: 600px;">
<center>
<div class="ad-tag" data-ad-expand-size="both" data-ad-name="TIA20_Desktop_MPU1"></div>
<script data-cfasync="false">(deployads = window.deployads || []).push({});</script>
</center>
</div>
<div class="newsnow" style="margin:2px 0px 0px 0px;width:290px;padding:0;border:0px solid #ccc;background:#555;color:#fff;font-size:11px;line-height:14px;font-family:Verdana,Arial,Helvetica,Sans-serif;font-weight:bold;">
<div style="margin:0;padding:0;border:0px solid #fff;background:#555;">
<div style="margin:0;padding:0;border:0;width:150px;height:50px;float:left;">
<a href="http://www.newsnow.co.uk/h/Sport/Football/Premier+League/Liverpool" target="newsnow" title="Click here for more Liverpool news from NewsNow" style="border:0;text-decoration:none;" rel="nofollow">
<img src="//thisisanfield.com/wp-content/uploads/newsnow.gif" alt="As featured on NewsNow: Liverpool news" style="display:block;margin:0;padding:0;border:0;width:150px;height:50px;"></a>
</div><div style="padding:0;border:0;margin:0 0 0 140px;text-align:center;">
<span style="margin:0;padding:0;border:0;display:inline-block;vertical-align:middle;text-align:center;width:120px;">
<a href="http://www.newsnow.co.uk/h/Sport/Football/Premier+League/Liverpool" target="newsnow" title="Click here for more Liverpool news from NewsNow" style="border:0;color:#fff;text-decoration:none;" rel="nofollow">
</a><a href="http://www.newsnow.co.uk/h/Sport/Football/Premier+League/Liverpool" target="newsnow" title="Click here for more Liverpool news from NewsNow" style="border:0;color:#fff;text-decoration:none;" rel="nofollow">Liverpool News</a>
<a href="http://www.newsnow.co.uk/h/Sport/Football/Premier+League/Liverpool" target="newsnow" title="Click here for more Liverpool news from NewsNow" style="border:0;color:#fff;text-decoration:none;" rel="nofollow"> 24/7</a></span>
<span style="margin:0;padding:0;border:0;display:inline-block;height:50px;width:1px;vertical-align:middle;line-height:50px;font-size:1px;">&nbsp;</span></div></div></div>
</div>
</aside><aside id="elementor-library-4" class="widget inner-padding widget_elementor-library"> <div data-elementor-type="section" data-elementor-id="222646" class="elementor elementor-222646">
<section class="elementor-section elementor-top-section elementor-element elementor-element-46d0bbec elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="46d0bbec" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-500a134e" data-id="500a134e" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-2709dc24 elementor-widget__width-auto elementor-widget-mobile__width-auto elementor-widget elementor-widget-heading" data-id="2709dc24" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h3 class="elementor-heading-title elementor-size-default"><a href="https://www.thisisanfield.com/liverpool-fc-news/">LFC News</a></h3> </div>
</div>
<div class="elementor-element elementor-element-3dbca78 elementor-widget elementor-widget-lae-posts-block" data-id="3dbca78" data-element_type="widget" data-settings="{&quot;per_line2&quot;:&quot;1&quot;,&quot;per_line2_tablet&quot;:&quot;2&quot;,&quot;per_line2_mobile&quot;:&quot;1&quot;}" data-widget_type="lae-posts-block.default">
<div class="elementor-widget-container">
<div id="lae-block-uid-62a6d9352b27b" class="lae-container lae-block lae-block-posts lae-block-4 lae-block-header-1 block-2 lae-block-uid-62a6d9352b27b" data-block-uid='lae-block-uid-62a6d9352b27b' data-action='lae_load_posts_block' data-query='{"orderby":"date","order":"DESC","ignore_sticky_posts":1,"post_status":"publish","posts_per_page":6,"offset":0,"post_type":"post","tax_query":{"relation":"OR","0":{"taxonomy":"category","field":"slug","terms":"liverpool-fc-news"}},"paged":1}' data-settings='{"block_class":"block-2","heading":"","heading_url":{"url":"","is_external":"true","nofollow":"","custom_attributes":""},"taxonomy_chosen":"category","header_template":"block_header_1","block_type":"block_4","grid_skin":"classic-skin","item_template":"","grid_template":"","display_title_on_thumbnail":true,"display_taxonomy_on_thumbnail":true,"display_title":true,"display_summary":false,"rich_text_excerpt":false,"display_excerpt_lightbox":false,"display_read_more":true,"read_more_text":"","display_author":false,"display_post_date":false,"display_comments":false,"display_taxonomy":false,"display_product_quick_view":true,"display_product_price":true,"display_add_to_cart_button":true,"display_wish_list_button":true,"display_product_rating":true,"thumbnail_size_size":"medium","thumbnail_size_custom_dimension":[],"filterable":false,"layout_mode":"fitRows","per_line":3,"per_line_tablet":2,"per_line_mobile":1,"per_line1":2,"per_line2":1,"per_line2_tablet":2,"per_line2_mobile":1,"image_linkable":true,"post_link_new_window":false,"excerpt_length":25,"enable_lightbox":false,"pagination":"none","show_remaining":true,"heading_tag":"h3","title_tag":"h3","entry_title_tag":"h3","taxonomies":["category"]}' data-taxonomies='["category"]' data-total='30531' data-current='1' data-maxpages='5089' data-filter-term='' data-filter-taxonomy=''><div class="lae-block-inner lae-grid-container  lae-grid-desktop-1 lae-grid-tablet-2 lae-grid-mobile-1"><div class="lae-block-row"><div class="lae-block-column lae-grid-item">
<div class="lae-module-3 lae-small-thumb lae-module">
<div class="lae-module-thumb"><a class="lae-post-link" href="https://www.thisisanfield.com/2022/06/official-benfica-confirm-e100m-deal-with-liverpool-for-darwin-nunez/"><img width="600" height="400" src="https://www.thisisanfield.com/wp-content/uploads/NunezBenficaofficial-600x400.jpg" class="lae-image wp-post-image" alt="" loading="lazy" srcset="https://www.thisisanfield.com/wp-content/uploads/NunezBenficaofficial-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/NunezBenficaofficial.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a></div>
<div class="lae-entry-details">
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2022/06/official-benfica-confirm-e100m-deal-with-liverpool-for-darwin-nunez/" title="OFFICIAL &#8211; Benfica confirm €100m deal with Liverpool for Darwin Nunez" rel="bookmark">OFFICIAL &#8211; Benfica confirm €100m deal with Liverpool for Darwin Nunez</a></h3>
<div class="lae-module-meta">
</div>
</div>
</div>
</div></div><div class="lae-block-row"><div class="lae-block-column lae-grid-item">
<div class="lae-module-3 lae-small-thumb lae-module">
<div class="lae-module-thumb"><a class="lae-post-link" href="https://www.thisisanfield.com/2022/06/transfers-fixtures-pre-season-6-questions-liverpool-fans-are-asking/"><img width="600" height="400" src="https://www.thisisanfield.com/wp-content/uploads/TIA-4x-collage-31-600x400.jpg" class="lae-image wp-post-image" alt="" loading="lazy" srcset="https://www.thisisanfield.com/wp-content/uploads/TIA-4x-collage-31-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/TIA-4x-collage-31.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a></div>
<div class="lae-entry-details">
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2022/06/transfers-fixtures-pre-season-6-questions-liverpool-fans-are-asking/" title="Transfers, fixtures &#038; pre-season &#8211; 6 questions Liverpool fans are asking" rel="bookmark">Transfers, fixtures &#038; pre-season &#8211; 6 questions Liverpool fans are asking</a></h3>
<div class="lae-module-meta">
</div>
</div>
</div>
</div></div><div class="lae-block-row"><div class="lae-block-column lae-grid-item">
<div class="lae-module-3 lae-small-thumb lae-module">
<div class="lae-module-thumb"><a class="lae-post-link" href="https://www.thisisanfield.com/2022/06/virgil-van-dijk-played-role-in-convincing-darwin-nunez-to-make-liverpool-move/"><img width="600" height="400" src="https://www.thisisanfield.com/wp-content/uploads/Nunez-VanDijk-600x400.jpg" class="lae-image wp-post-image" alt="" loading="lazy" srcset="https://www.thisisanfield.com/wp-content/uploads/Nunez-VanDijk-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/Nunez-VanDijk.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a></div>
<div class="lae-entry-details">
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2022/06/virgil-van-dijk-played-role-in-convincing-darwin-nunez-to-make-liverpool-move/" title="Virgil van Dijk played role in convincing Darwin Nunez to make Liverpool move" rel="bookmark">Virgil van Dijk played role in convincing Darwin Nunez to make Liverpool move</a></h3>
<div class="lae-module-meta">
</div>
</div>
</div>
</div></div><div class="lae-block-row"><div class="lae-block-column lae-grid-item">
<div class="lae-module-3 lae-small-thumb lae-module">
<div class="lae-module-thumb"><a class="lae-post-link" href="https://www.thisisanfield.com/2022/06/the-best-of-darwin-nunez-highlights-show-what-awaits-liverpool/"><img width="600" height="400" src="https://www.thisisanfield.com/wp-content/uploads/2022-04-05-174-Benfica_Liverpool-600x400.jpg" class="lae-image wp-post-image" alt="LISBON, PORTUGAL - Tuesday, April 5, 2022: Benfica&#039;s Darwin Nunez (L) and Liverpool&#039;s Ibrahima Konaté during the UEFA Champions League Quarter-Final 1st Leg game between SL Benfica and Liverpool FC at the Estádio da Luz. Liverpool won 3-1. (Pic by David Rawcliffe/Propaganda)" loading="lazy" srcset="https://www.thisisanfield.com/wp-content/uploads/2022-04-05-174-Benfica_Liverpool-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/2022-04-05-174-Benfica_Liverpool.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a></div>
<div class="lae-entry-details">
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2022/06/the-best-of-darwin-nunez-highlights-show-what-awaits-liverpool/" title="The &#8216;best of&#8217; Darwin Nunez highlights show what awaits Liverpool" rel="bookmark">The &#8216;best of&#8217; Darwin Nunez highlights show what awaits Liverpool</a></h3>
<div class="lae-module-meta">
</div>
</div>
</div>
</div></div><div class="lae-block-row"><div class="lae-block-column lae-grid-item">
<div class="lae-module-3 lae-small-thumb lae-module">
<div class="lae-module-thumb"><a class="lae-post-link" href="https://www.thisisanfield.com/2022/06/liverpool-fc-to-finalise-64m-deal-for-darwin-nunez-transfer/"><img width="600" height="400" src="https://www.thisisanfield.com/wp-content/uploads/2022-04-05-204-Benfica_Liverpool-1-1-600x400.jpg" class="lae-image wp-post-image" alt="LISBON, PORTUGAL - Tuesday, April 5, 2022: Benfica&#039;s Darwin Nunez during the UEFA Champions League Quarter-Final 1st Leg game between SL Benfica and Liverpool FC at the Estádio da Luz. Liverpool won 3-1. (Pic by David Rawcliffe/Propaganda)" loading="lazy" srcset="https://www.thisisanfield.com/wp-content/uploads/2022-04-05-204-Benfica_Liverpool-1-1-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/2022-04-05-204-Benfica_Liverpool-1-1.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a></div>
<div class="lae-entry-details">
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2022/06/liverpool-fc-to-finalise-64m-deal-for-darwin-nunez-transfer/" title="Liverpool FC to finalise £64m deal for Darwin Nunez transfer" rel="bookmark">Liverpool FC to finalise £64m deal for Darwin Nunez transfer</a></h3>
 <div class="lae-module-meta">
</div>
</div>
</div>
</div></div><div class="lae-block-row"><div class="lae-block-column lae-grid-item">
<div class="lae-module-3 lae-small-thumb lae-module">
<div class="lae-module-thumb"><a class="lae-post-link" href="https://www.thisisanfield.com/2022/06/england-still-trying-to-identify-how-to-best-utilise-trent-alexander-arnold/"><img width="600" height="400" src="https://www.thisisanfield.com/wp-content/uploads/2021-11-12-242-England_Albania-600x400.jpg" class="lae-image wp-post-image" alt="LONDON, ENGLAND - Friday, November 12, 2021: England&#039;s substitute Trent Alexander­Arnold during the FIFA World Cup Qatar 2022 Qualifying Group I match between England and Albania at Wembley Stadium. England won 5-0. (Pic by David Rawcliffe/Propaganda)" loading="lazy" srcset="https://www.thisisanfield.com/wp-content/uploads/2021-11-12-242-England_Albania-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/2021-11-12-242-England_Albania.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a></div>
<div class="lae-entry-details">
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2022/06/england-still-trying-to-identify-how-to-best-utilise-trent-alexander-arnold/" title="England still trying to identify how to best utilise Trent Alexander-Arnold" rel="bookmark">England still trying to identify how to best utilise Trent Alexander-Arnold</a></h3>
<div class="lae-module-meta">
</div>
</div>
</div>
</div></div></div></div> </div>
</div>
</div>
</div>
</div>
</section>
</div>
</aside><aside id="ai_widget-10" class="widget inner-padding ai_widget ai-viewport-1"><div class='code-block code-block-default code-block-12'>
<div style="min-height: 600px;">
<div class="ad-tag" data-ad-expand-size="both" data-ad-name="TIA20_Desktop_MPU2"></div>
<script data-cfasync="false">(deployads = window.deployads || []).push({});</script>
</div>
</div>
</aside><aside id="elementor-library-5" class="widget inner-padding widget_elementor-library"> <div data-elementor-type="section" data-elementor-id="222637" class="elementor elementor-222637">
<section class="elementor-section elementor-top-section elementor-element elementor-element-6a2ddf8f elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="6a2ddf8f" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-616e6787" data-id="616e6787" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-44677b elementor-widget__width-auto elementor-widget-mobile__width-auto elementor-widget elementor-widget-heading" data-id="44677b" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h3 class="elementor-heading-title elementor-size-default"><a href="https://www.thisisanfield.com/opinion/">Opinion & Analysis</a></h3> </div>
</div>
<div class="elementor-element elementor-element-0495513 elementor-widget elementor-widget-lae-posts-block" data-id="0495513" data-element_type="widget" data-settings="{&quot;per_line2&quot;:&quot;1&quot;,&quot;per_line2_tablet&quot;:&quot;2&quot;,&quot;per_line2_mobile&quot;:&quot;1&quot;}" data-widget_type="lae-posts-block.default">
<div class="elementor-widget-container">
<div id="lae-block-uid-62a6d935539df" class="lae-container lae-block lae-block-posts lae-block-2 lae-block-header-1 block-3 lae-block-uid-62a6d935539df" data-block-uid='lae-block-uid-62a6d935539df' data-action='lae_load_posts_block' data-query='{"orderby":"date","order":"DESC","ignore_sticky_posts":1,"post_status":"publish","posts_per_page":4,"offset":0,"post_type":"post","tax_query":{"relation":"OR","0":{"taxonomy":"category","field":"slug","terms":"liverpool-fc-opinion"}},"paged":1}' data-settings='{"block_class":"block-3","heading":"","heading_url":{"url":"","is_external":"true","nofollow":"","custom_attributes":""},"taxonomy_chosen":"category","header_template":"block_header_1","block_type":"block_2","grid_skin":"classic-skin","item_template":"","grid_template":"","display_title_on_thumbnail":true,"display_taxonomy_on_thumbnail":true,"display_title":true,"display_summary":false,"rich_text_excerpt":false,"display_excerpt_lightbox":false,"display_read_more":false,"read_more_text":"Read More","display_author":false,"display_post_date":false,"display_comments":false,"display_taxonomy":false,"display_product_quick_view":true,"display_product_price":true,"display_add_to_cart_button":true,"display_wish_list_button":true,"display_product_rating":true,"thumbnail_size_size":"medium","thumbnail_size_custom_dimension":[],"filterable":false,"layout_mode":"fitRows","per_line":3,"per_line_tablet":2,"per_line_mobile":1,"per_line1":2,"per_line2":1,"per_line2_tablet":2,"per_line2_mobile":1,"image_linkable":true,"post_link_new_window":false,"excerpt_length":5,"enable_lightbox":false,"pagination":"none","show_remaining":true,"heading_tag":"h3","title_tag":"h3","entry_title_tag":"h3","taxonomies":["category"]}' data-taxonomies='["category"]' data-total='6688' data-current='1' data-maxpages='1672' data-filter-term='' data-filter-taxonomy=''><div class="lae-block-inner lae-grid-container  lae-grid-desktop-1 lae-grid-tablet-2 lae-grid-mobile-1"><div class="lae-block-column lae-grid-item">
<article class="lae-module-1 lae-module post-267962 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool-fc-opinion category-featured tag-ibrahima-konate tag-season-review-2021-22 no-featured-image-padding">
<div class="lae-module-image">
<a class="lae-post-link" href="https://www.thisisanfield.com/2022/06/ibrahima-konate-shows-van-dijk-like-class-in-first-season-at-liverpool/"><img width="600" height="400" src="https://www.thisisanfield.com/wp-content/uploads/KonateReview-600x400.jpg" class="lae-image attachment-medium size-medium" alt="KonateReview" title="KonateReview" srcset="https://www.thisisanfield.com/wp-content/uploads/KonateReview-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/KonateReview.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a>
</div>
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2022/06/ibrahima-konate-shows-van-dijk-like-class-in-first-season-at-liverpool/" title="Ibrahima Konate shows Van Dijk-like class in first season at Liverpool" rel="bookmark">Ibrahima Konate shows Van Dijk-like class in first season at Liverpool</a></h3>
<div class="lae-module-meta">
</div>
<div class="lae-excerpt">
</div>
</article>
</div><div class="lae-block-column lae-grid-item">
<article class="lae-module-1 lae-module post-267914 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool-fc-opinion category-featured tag-roberto-firmino tag-season-review-2021-22 no-featured-image-padding">
<div class="lae-module-image">
<a class="lae-post-link" href="https://www.thisisanfield.com/2022/06/roberto-firminos-relentlessness-finally-catches-up-in-unusually-testing-season/"><img width="600" height="400" src="https://www.thisisanfield.com/wp-content/uploads/Untitled-design-45-600x400.jpg" class="lae-image attachment-medium size-medium" alt="Roberto Firmino" title="Roberto Firmino" srcset="https://www.thisisanfield.com/wp-content/uploads/Untitled-design-45-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/Untitled-design-45.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a>
</div>
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2022/06/roberto-firminos-relentlessness-finally-catches-up-in-unusually-testing-season/" title="Roberto Firmino&#8217;s relentlessness finally catches up in unusually testing season" rel="bookmark">Roberto Firmino&#8217;s relentlessness finally catches up in unusually testing season</a></h3>
<div class="lae-module-meta">
</div>
<div class="lae-excerpt">
</div>
</article>
</div><div class="lae-block-column lae-grid-item">
<article class="lae-module-1 lae-module post-268019 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool-fc-opinion category-featured tag-darwin-nunez tag-qa no-featured-image-padding">
<div class="lae-module-image">
<a class="lae-post-link" href="https://www.thisisanfield.com/2022/06/never-quit-attitude-perfect-to-press-what-liverpool-can-expect-from-darwin-nunez/"><img width="600" height="400" src="https://www.thisisanfield.com/wp-content/uploads/DarwinNunezLFCedit-600x400.jpg" class="lae-image attachment-medium size-medium" alt="DarwinNunezLFCedit" title="DarwinNunezLFCedit" srcset="https://www.thisisanfield.com/wp-content/uploads/DarwinNunezLFCedit-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/DarwinNunezLFCedit.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a>
</div>
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2022/06/never-quit-attitude-perfect-to-press-what-liverpool-can-expect-from-darwin-nunez/" title="&#8216;Never-quit attitude&#8217; &#038; perfect to press &#8211; What Liverpool can expect from Darwin Nunez" rel="bookmark">&#8216;Never-quit attitude&#8217; &#038; perfect to press &#8211; What Liverpool can expect from Darwin Nunez</a></h3>
<div class="lae-module-meta">
</div>
<div class="lae-excerpt">
</div>
</article>
</div><div class="lae-block-column lae-grid-item">
<article class="lae-module-1 lae-module post-267978 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool-fc-opinion category-featured tag-mohamed-salah tag-season-review-2021-22 no-featured-image-padding">
<div class="lae-module-image">
<a class="lae-post-link" href="https://www.thisisanfield.com/2022/06/mo-salahs-breathtaking-season-confirmed-his-status-as-worlds-best/"><img width="600" height="400" src="https://www.thisisanfield.com/wp-content/uploads/SalahReview-600x400.jpg" class="lae-image attachment-medium size-medium" alt="SalahReview" title="SalahReview" srcset="https://www.thisisanfield.com/wp-content/uploads/SalahReview-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/SalahReview.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a>
</div>
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2022/06/mo-salahs-breathtaking-season-confirmed-his-status-as-worlds-best/" title="Mo Salah&#8217;s breathtaking season confirmed his status as world&#8217;s best" rel="bookmark">Mo Salah&#8217;s breathtaking season confirmed his status as world&#8217;s best</a></h3>
<div class="lae-module-meta">
</div>
<div class="lae-excerpt">
</div>
</article>
</div></div></div> </div>
</div>
</div>
</div>
</div>
</section>
</div>
</aside><aside id="ai_widget-11" class="widget inner-padding ai_widget ai-viewport-1"><div class='code-block code-block-default code-block-13'>
<div class="ai-lazy" data-code="CjxkaXYgc3R5bGU9Im1pbi1oZWlnaHQ6IDYwMHB4OyI+Cgo8ZGl2IGNsYXNzPSJhZC10YWciIGRhdGEtYWQtZXhwYW5kLXNpemU9ImJvdGgiIGRhdGEtYWQtbmFtZT0iVElBMjBfRGVza3RvcF9NUFUzIj48L2Rpdj4KPHNjcmlwdCBkYXRhLWNmYXN5bmM9ImZhbHNlIj4oZGVwbG95YWRzID0gd2luZG93LmRlcGxveWFkcyB8fCBbXSkucHVzaCh7fSk7PC9zY3JpcHQ+Cgo8L2Rpdj4KCg==" data-class="Y29kZS1ibG9jaw=="></div>
</div>
</aside><aside id="elementor-library-6" class="widget inner-padding widget_elementor-library"> <div data-elementor-type="section" data-elementor-id="222642" class="elementor elementor-222642">
<section class="elementor-section elementor-top-section elementor-element elementor-element-577928cf elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="577928cf" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-69abf4a1" data-id="69abf4a1" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-599614d8 elementor-widget__width-auto elementor-widget-mobile__width-auto elementor-widget elementor-widget-heading" data-id="599614d8" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h3 class="elementor-heading-title elementor-size-default"><a href="https://www.thisisanfield.com/featured/">Editor's Picks</a></h3> </div>
</div>
<div class="elementor-element elementor-element-71ce5832 elementor-widget elementor-widget-lae-posts-block" data-id="71ce5832" data-element_type="widget" data-settings="{&quot;per_line2&quot;:&quot;1&quot;,&quot;per_line2_tablet&quot;:&quot;2&quot;,&quot;per_line2_mobile&quot;:&quot;1&quot;}" data-widget_type="lae-posts-block.default">
<div class="elementor-widget-container">
<div id="lae-block-uid-62a6d9355f93b" class="lae-container lae-block lae-block-posts lae-block-2 lae-block-header-1 block-4 lae-block-uid-62a6d9355f93b" data-block-uid='lae-block-uid-62a6d9355f93b' data-action='lae_load_posts_block' data-query='{"orderby":"date","order":"DESC","ignore_sticky_posts":1,"post_status":"publish","posts_per_page":2,"offset":0,"post_type":"post","tax_query":{"relation":"OR","0":{"taxonomy":"category","field":"slug","terms":"featured"}},"paged":1}' data-settings='{"block_class":"block-4","heading":"","heading_url":{"url":"","is_external":"true","nofollow":"","custom_attributes":""},"taxonomy_chosen":"category","header_template":"block_header_1","block_type":"block_2","grid_skin":"classic-skin","item_template":"","grid_template":"","display_title_on_thumbnail":true,"display_taxonomy_on_thumbnail":true,"display_title":true,"display_summary":false,"rich_text_excerpt":false,"display_excerpt_lightbox":false,"display_read_more":false,"read_more_text":"Read More","display_author":false,"display_post_date":false,"display_comments":false,"display_taxonomy":false,"display_product_quick_view":true,"display_product_price":true,"display_add_to_cart_button":true,"display_wish_list_button":true,"display_product_rating":true,"thumbnail_size_size":"medium","thumbnail_size_custom_dimension":[],"filterable":false,"layout_mode":"fitRows","per_line":3,"per_line_tablet":2,"per_line_mobile":1,"per_line1":2,"per_line2":1,"per_line2_tablet":2,"per_line2_mobile":1,"image_linkable":true,"post_link_new_window":false,"excerpt_length":25,"enable_lightbox":false,"pagination":"none","show_remaining":true,"heading_tag":"h3","title_tag":"h3","entry_title_tag":"h3","taxonomies":["category"]}' data-taxonomies='["category"]' data-total='9293' data-current='1' data-maxpages='4647' data-filter-term='' data-filter-taxonomy=''><div class="lae-block-inner lae-grid-container  lae-grid-desktop-1 lae-grid-tablet-2 lae-grid-mobile-1"><div class="lae-block-column lae-grid-item">
 <article class="lae-module-1 lae-module post-268059 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool-fc-news category-featured tag-darwin-nunez no-featured-image-padding">
<div class="lae-module-image">
<a class="lae-post-link" href="https://www.thisisanfield.com/2022/06/official-benfica-confirm-e100m-deal-with-liverpool-for-darwin-nunez/"><img width="600" height="400" src="https://www.thisisanfield.com/wp-content/uploads/NunezBenficaofficial-600x400.jpg" class="lae-image attachment-medium size-medium" alt="NunezBenficaofficial" title="NunezBenficaofficial" srcset="https://www.thisisanfield.com/wp-content/uploads/NunezBenficaofficial-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/NunezBenficaofficial.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a>
</div>
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2022/06/official-benfica-confirm-e100m-deal-with-liverpool-for-darwin-nunez/" title="OFFICIAL &#8211; Benfica confirm €100m deal with Liverpool for Darwin Nunez" rel="bookmark">OFFICIAL &#8211; Benfica confirm €100m deal with Liverpool for Darwin Nunez</a></h3>
<div class="lae-module-meta">
</div>
<div class="lae-excerpt">
</div>
</article>
</div><div class="lae-block-column lae-grid-item">
<article class="lae-module-1 lae-module post-268041 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool-fc-news category-featured tag-darwin-nunez tag-fans tag-fixtures tag-pre-season-2022 tag-premier-league tag-transfer-window no-featured-image-padding">
<div class="lae-module-image">
<a class="lae-post-link" href="https://www.thisisanfield.com/2022/06/transfers-fixtures-pre-season-6-questions-liverpool-fans-are-asking/"><img width="600" height="400" src="https://www.thisisanfield.com/wp-content/uploads/TIA-4x-collage-31-600x400.jpg" class="lae-image attachment-medium size-medium" alt="TIA &#8211; 4x collage (31)" title="TIA - 4x collage (31)" srcset="https://www.thisisanfield.com/wp-content/uploads/TIA-4x-collage-31-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/TIA-4x-collage-31.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a>
</div>
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2022/06/transfers-fixtures-pre-season-6-questions-liverpool-fans-are-asking/" title="Transfers, fixtures &#038; pre-season &#8211; 6 questions Liverpool fans are asking" rel="bookmark">Transfers, fixtures &#038; pre-season &#8211; 6 questions Liverpool fans are asking</a></h3>
<div class="lae-module-meta">
</div>
<div class="lae-excerpt">
</div>
</article>
</div></div></div> </div>
</div>
</div>
</div>
</div>
</section>
</div>
</aside><aside id="ai_widget-12" class="widget inner-padding ai_widget ai-viewport-1 ai-sticky-widget"><div class='code-block code-block-default code-block-14'>
<div style="min-height: 600px;">
<div class="ad-tag" data-ad-expand-size="both" data-ad-name="TIA20_Desktop_MPU4"></div>
<script data-cfasync="false">(deployads = window.deployads || []).push({});</script>
</div>
</div>
</aside> </div>
</div>
</div>
</div>
<div class="site-footer">
<div id="footer-widgets" class="site footer-widgets">
<div class="footer-widgets-container grid-container grid-parent">
<div class="inside-footer-widgets">
<div class="footer-widget-1 grid-parent grid-100 tablet-grid-50 mobile-grid-100">
<aside id="elementor-library-3" class="widget inner-padding widget_elementor-library"> <div data-elementor-type="section" data-elementor-id="222648" class="elementor elementor-222648">
<section class="elementor-section elementor-top-section elementor-element elementor-element-654394f2 elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="654394f2" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-446d5448" data-id="446d5448" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-877fab9 elementor-shape-circle elementor-widget__width-auto elementor-grid-0 e-grid-align-center elementor-widget elementor-widget-social-icons" data-id="877fab9" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper elementor-grid">
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-animation-pulse-grow elementor-repeater-item-f1ae42c" href="https://www.facebook.com/thisisanfield" target="_blank">
<span class="elementor-screen-only">Facebook</span>
<i class="fab fa-facebook"></i> </a>
</span>
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-animation-pulse-grow elementor-repeater-item-a274157" href="https://twitter.com/thisisanfield" target="_blank">
<span class="elementor-screen-only">Twitter</span>
<i class="fab fa-twitter"></i> </a>
</span>
</div>
</div>
</div>
<div class="elementor-element elementor-element-fb89a5c elementor-widget-mobile__width-auto elementor-widget__width-auto elementor-widget elementor-widget-wp-widget-media_image" data-id="fb89a5c" data-element_type="widget" data-widget_type="wp-widget-media_image.default">
<div class="elementor-widget-container">
<a href="https://www.thisisanfield.com"><img width="60" height="60" src="https://www.thisisanfield.com/wp-content/uploads/tia_circle_png-80x80.png" class="image wp-image-210420  attachment-60x60 size-60x60" alt="" style="max-width: 100%; height: auto;" srcset="https://www.thisisanfield.com/wp-content/uploads/tia_circle_png-80x80.png 80w, https://www.thisisanfield.com/wp-content/uploads/tia_circle_png.png 200w" sizes="(max-width: 60px) 100vw, 60px" /></a> </div>
</div>
<div class="elementor-element elementor-element-faa47e2 elementor-shape-circle elementor-widget__width-auto elementor-grid-0 e-grid-align-center elementor-widget elementor-widget-social-icons" data-id="faa47e2" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper elementor-grid">
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-animation-pulse-grow elementor-repeater-item-0d48c12" href="https://www.instagram.com/thisisanfield" target="_blank">
<span class="elementor-screen-only">Instagram</span>
<i class="fab fa-instagram"></i> </a>
</span>
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-animation-pulse-grow elementor-repeater-item-a274157" href="https://www.youtube.com/thisisanfield" target="_blank">
<span class="elementor-screen-only">Youtube</span>
<i class="fab fa-youtube"></i> </a>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-a4106bc elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="a4106bc" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-30491fd" data-id="30491fd" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-246e1d3 elementor-widget elementor-widget-image" data-id="246e1d3" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<a href="https://apps.apple.com/gb/app/this-is-anfield/id939358567">
<img width="125" height="37" src="https://www.thisisanfield.com/wp-content/uploads/appstore-compressor.png" class="elementor-animation-pulse-grow attachment-medium size-medium" alt="" /> </a>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-9ce1126" data-id="9ce1126" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-e8630dc elementor-widget elementor-widget-image" data-id="e8630dc" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<a href="https://play.google.com/store/apps/details?id=com.goodbarber.thisisanfield1">
<img width="125" height="37" src="https://www.thisisanfield.com/wp-content/uploads/googleplay-compressor.png" class="elementor-animation-pulse-grow attachment-medium size-medium" alt="" /> </a>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-746aeea elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="746aeea" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-811f083" data-id="811f083" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-5019531 elementor-widget elementor-widget-image" data-id="5019531" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<a href="https://www.thisisanfield.com">
<img src="https://www.thisisanfield.com/wp-content/uploads/elementor/thumbs/thisisanfield_text-pco6e1iqnwuzooe8w2ll5uxjb6v59ue8cnu7i243dk.png" title="thisisanfield_text" alt="thisisanfield_text" /> </a>
</div>
</div>
<div class="elementor-element elementor-element-82c3fc1 elementor-widget elementor-widget-text-editor" data-id="82c3fc1" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<p style="text-align: center;"><a href="/site/">About</a>      <a href="/advertising">Advertising</a>     <a href="/site/contact/">Contact</a>     <a href="/site/privacy-policy/">Privacy</a>     <a href="/terms/">Terms</a></p> </div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-cb7bb9a elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="cb7bb9a" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-28bef85" data-id="28bef85" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-a6fbb0c elementor-widget elementor-widget-text-editor" data-id="a6fbb0c" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<a href="https://www.thisisanfield.com/living-wage-employer/">Proud to be a Living Wage Employer.</a> </div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-84e1323" data-id="84e1323" data-element_type="column">
<div class="elementor-widget-wrap elementor-element-populated">
<div class="elementor-element elementor-element-f9562cc elementor-widget elementor-widget-image" data-id="f9562cc" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<a href="https://www.thisisanfield.com/living-wage-employer/">
<img src="https://www.thisisanfield.com/images/livingwageemployer.png" title="" alt="This Is Anfield is a Living Wage Employer" /> </a>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</aside> </div>
</div>
</div>
</div>
<footer class="site-info" aria-label="Site" itemtype="https://schema.org/WPFooter" itemscope>
<div class="inside-site-info grid-container grid-parent">
<div class="copyright-bar">
&copy; Copyright This Is Anfield 2022 </div>
</div>
</footer>
</div>
<script id="generate-a11y">!function(){"use strict";if("querySelector"in document&&"addEventListener"in window){var e=document.body;e.addEventListener("mousedown",function(){e.classList.add("using-mouse")}),e.addEventListener("keydown",function(){e.classList.remove("using-mouse")})}}();</script><script type="text/javascript">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</script>
<link rel='stylesheet' id='elementor-post-253721-css' href='https://www.thisisanfield.com/wp-content/cache/autoptimize/css/autoptimize_single_da3180c988943e1c49657e0eeecb8b38.css?ver=1654754990' media='all' />
<link rel='stylesheet' id='elementor-post-253010-css' href='https://www.thisisanfield.com/wp-content/cache/autoptimize/css/autoptimize_single_904c7c8a4e06540e8d1a12c622182203.css?ver=1654754990' media='all' />
<link rel='stylesheet' id='elementor-post-226692-css' href='https://www.thisisanfield.com/wp-content/cache/autoptimize/css/autoptimize_single_7e02257dd394f67ee821ed7c5e4a12ed.css?ver=1654754990' media='all' />
<link rel='stylesheet' id='elementor-post-222639-css' href='https://www.thisisanfield.com/wp-content/cache/autoptimize/css/autoptimize_single_25c48d5527d121c695a1475631797031.css?ver=1654754994' media='all' />
<link rel='stylesheet' id='elementor-post-222643-css' href='https://www.thisisanfield.com/wp-content/cache/autoptimize/css/autoptimize_single_812cd107b83b174cb140c5d362058f5d.css?ver=1654754990' media='all' />
<link rel='stylesheet' id='elementor-post-222641-css' href='https://www.thisisanfield.com/wp-content/cache/autoptimize/css/autoptimize_single_da4babd7953fafb2ec5b60aa9a5d3d97.css?ver=1654754990' media='all' />
<link rel='stylesheet' id='elementor-post-222649-css' href='https://www.thisisanfield.com/wp-content/cache/autoptimize/css/autoptimize_single_721b6813dd2d3e1e33212e1619f4741e.css?ver=1654754990' media='all' />
<link rel='stylesheet' id='elementor-post-222646-css' href='https://www.thisisanfield.com/wp-content/cache/autoptimize/css/autoptimize_single_d8b909d68d6ea04a6086f105a6796570.css?ver=1654754990' media='all' />
<link rel='stylesheet' id='elementor-post-222637-css' href='https://www.thisisanfield.com/wp-content/cache/autoptimize/css/autoptimize_single_275a421078cd4c4926eec0d540549e96.css?ver=1654754990' media='all' />
<link rel='stylesheet' id='elementor-post-222642-css' href='https://www.thisisanfield.com/wp-content/cache/autoptimize/css/autoptimize_single_ba5377c329170f7106ca78638f0ba466.css?ver=1654754990' media='all' />
<link rel='stylesheet' id='elementor-post-222648-css' href='https://www.thisisanfield.com/wp-content/cache/autoptimize/css/autoptimize_single_7c66e151f939035b8656350d893ba0c2.css?ver=1654754990' media='all' />
<link rel='stylesheet' id='elementor-post-222634-css' href='https://www.thisisanfield.com/wp-content/cache/autoptimize/css/autoptimize_single_e211559c26b84e58846fe5484f5b3f83.css?ver=1654754989' media='all' />
<style id="google-fonts-1-css" media="all">@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 100;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOiCnqEu92Fr1Mu51QrEzAdKg.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 300;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOjCnqEu92Fr1Mu51TjASc6CsE.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOkCnqEu92Fr1Mu51xIIzc.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 500;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOjCnqEu92Fr1Mu51S7ACc6CsE.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOjCnqEu92Fr1Mu51TzBic6CsE.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 900;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOjCnqEu92Fr1Mu51TLBCc6CsE.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 100;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOkCnqEu92Fr1MmgVxIIzc.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 300;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmSU5fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 500;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 900;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmYUtfBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto Slab';
  font-style: normal;
  font-weight: 100;
  src: url(/fonts.gstatic.com/s/robotoslab/v23/BngbUXZYTXPIvIBgJJSb6s3BzlRRfKOFbvjojIWmb2Rm.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto Slab';
  font-style: normal;
  font-weight: 200;
  src: url(/fonts.gstatic.com/s/robotoslab/v23/BngbUXZYTXPIvIBgJJSb6s3BzlRRfKOFbvjoDISmb2Rm.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto Slab';
  font-style: normal;
  font-weight: 300;
  src: url(/fonts.gstatic.com/s/robotoslab/v23/BngbUXZYTXPIvIBgJJSb6s3BzlRRfKOFbvjo0oSmb2Rm.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto Slab';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/robotoslab/v23/BngbUXZYTXPIvIBgJJSb6s3BzlRRfKOFbvjojISmb2Rm.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto Slab';
  font-style: normal;
  font-weight: 500;
  src: url(/fonts.gstatic.com/s/robotoslab/v23/BngbUXZYTXPIvIBgJJSb6s3BzlRRfKOFbvjovoSmb2Rm.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto Slab';
  font-style: normal;
  font-weight: 600;
  src: url(/fonts.gstatic.com/s/robotoslab/v23/BngbUXZYTXPIvIBgJJSb6s3BzlRRfKOFbvjoUoOmb2Rm.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto Slab';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/robotoslab/v23/BngbUXZYTXPIvIBgJJSb6s3BzlRRfKOFbvjoa4Omb2Rm.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto Slab';
  font-style: normal;
  font-weight: 800;
  src: url(/fonts.gstatic.com/s/robotoslab/v23/BngbUXZYTXPIvIBgJJSb6s3BzlRRfKOFbvjoDIOmb2Rm.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto Slab';
  font-style: normal;
  font-weight: 900;
  src: url(/fonts.gstatic.com/s/robotoslab/v23/BngbUXZYTXPIvIBgJJSb6s3BzlRRfKOFbvjoJYOmb2Rm.ttf) format('truetype');
}
</style>
<script id='generate-smooth-scroll-js-extra'>
var smooth = {"elements":[".smooth-scroll","li.smooth-scroll a"],"duration":"800"};
</script>
<script src='https://www.thisisanfield.com/wp-content/plugins/gp-premium/general/js/smooth-scroll.min.js?ver=2.1.2' id='generate-smooth-scroll-js'></script>
<script id='superpwa-register-sw-js-extra'>
var superpwa_sw = {"url":"\/OneSignalSDKWorker.js.php","disable_addtohome":"0","enableOnDesktop":""};
</script>
<script src='https://www.thisisanfield.com/wp-content/cache/autoptimize/js/autoptimize_single_6dde24e89c4a0caf158284083dc92ab2.js' id='superpwa-register-sw-js'></script>
<script id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script id='rocket-preload-links-js-extra'>
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/signin\/|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/www.thisisanfield.com","onHoverDelay":"100","rateThrottle":"3"};
</script>
<script id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<!--[if lte IE 11]>
<script src='https://www.thisisanfield.com/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.1.3' id='generate-classlist-js'></script>
<![endif]-->
<script id='generate-menu-js-extra'>
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Submenu","closeSubMenuLabel":"Close Submenu"};
</script>
<script src='https://www.thisisanfield.com/wp-content/themes/generatepress/assets/js/menu.min.js?ver=3.1.3' id='generate-menu-js'></script>
<script id='q2w3_fixed_widget-js-extra'>
var q2w3_sidebar_options = [{"sidebar":"sidebar-1","use_sticky_position":false,"margin_top":60,"margin_bottom":800,"stop_elements_selectors":"site-footer\r\nfooter-widgets","screen_max_width":0,"screen_max_height":0,"widgets":["#ai_widget-12"]}];
</script>
<script src='https://www.thisisanfield.com/wp-content/plugins/q2w3-fixed-widget/js/frontend.min.js?ver=6.0.7' id='q2w3_fixed_widget-js'></script>
<script src='https://www.thisisanfield.com/wp-content/plugins/wp-rocket/assets/js/heartbeat.js?ver=3.11.3' id='heartbeat-js'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0' async='async' id='remote_sdk-js'></script>
<script src='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/js/premium/jquery.fancybox.min.js?ver=7.1.7' id='jquery-fancybox-js'></script>
<script src='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/js/imagesloaded.pkgd.min.js?ver=7.1.7' id='imagesloaded.pkgd-js'></script>
<script src='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/js/jquery.waypoints.min.js?ver=7.1.7' id='lae-waypoints-js'></script>
<script id='lae-frontend-scripts-js-extra'>
var lae_ajax_object = {"ajax_url":"https:\/\/www.thisisanfield.com\/wp-admin\/admin-ajax.php","block_nonce":"c9468a6691"};
var lae_js_vars = {"custom_css":""};
</script>
<script src='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/js/lae-frontend.min.js?ver=7.1.7' id='lae-frontend-scripts-js'></script>
<script src='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/js/premium/lae-blocks.min.js?ver=7.1.7' id='lae-blocks-scripts-js'></script>
<script src='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.6.6' id='elementor-webpack-runtime-js'></script>
<script src='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.6.6' id='elementor-frontend-modules-js'></script>
<script src='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script src='https://www.thisisanfield.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script src='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script src='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.6.6' id='share-link-js'></script>
<script src='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.9.0' id='elementor-dialog-js'></script>
<script id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.6.6","is_static":false,"experimentalFeatures":{"e_dom_optimization":true},"urls":{"assets":"https:\/\/www.thisisanfield.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"global_image_lightbox":"yes","active_breakpoints":["viewport_mobile","viewport_tablet"],"lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":268059,"title":"OFFICIAL%20-%20Benfica%20confirm%20%E2%82%AC100m%20deal%20with%20Liverpool%20for%20Darwin%20Nunez%20-%20Liverpool%20FC%20-%20This%20Is%20Anfield","excerpt":"","featuredImage":"https:\/\/www.thisisanfield.com\/wp-content\/uploads\/NunezBenficaofficial.jpg"}};
</script>
<script src='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.6.6' id='elementor-frontend-js'></script>
<script src='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/js/premium/widgets/posts-block.min.js?ver=7.1.7' id='lae-posts-block-scripts-js'></script>
<script src='https://www.thisisanfield.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.7.1' id='elementor-pro-webpack-runtime-js'></script>
<script src='https://www.thisisanfield.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script src='https://www.thisisanfield.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://www.thisisanfield.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script src='https://www.thisisanfield.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.thisisanfield.com\/wp-admin\/admin-ajax.php","nonce":"30fd8a4372","urls":{"assets":"https:\/\/www.thisisanfield.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/www.thisisanfield.com\/wp-json\/"},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_GB","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.thisisanfield.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script src='https://www.thisisanfield.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.7.1' id='elementor-pro-frontend-js'></script>
<script src='https://www.thisisanfield.com/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js?ver=3.7.1' id='pro-preloaded-elements-handlers-js'></script>
<script src='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.6.6' id='preloaded-modules-js'></script>
<script src='https://www.thisisanfield.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.7.1' id='e-sticky-js'></script>
<script>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</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'71a93c4c29095d9d',m:'RPqZnFhRZInlCdLEaDkTuQhL8uB8ze9ucub_fmsbfSE-1655106628-0-AW2aDtoueCficMQKROXvw84A8taFaBbcVC1CQfxxg4Rswbf6+DyadTvRMe1SOigR9QOsS/iYTBEEFFtQfZ1l6R2eoQPnMVrs4j0wahX+GcDkBC4IKGMPIZp2Vf6j+v55xK1ieKb36sEtwirIKuBqKANuSKEhd95iZWlw9JA9ZaZjD3dMIpqMJ+c+LeL1n6a+M33OA64JUdOFRzjgZmEKzkk=',s:[0x2dca7ed5bc,0x80f4e89453],u:'/cdn-cgi/challenge-platform/h/g'}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"71a93c4c29095d9d","token":"0d22c46de9f04368ac590c8f31c956c0","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>

