<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
<script src="//tags-cdn.deployads.com/a/thisisanfield.com.js" async></script>
<script type="text/javascript" data-cfasync="false" src="//apps.shareaholic.com/assets/pub/shareaholic.js" data-shr-siteid="16c68d0b8d15583320e381368e993f91" async="async" data-cfasync="false"></script>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1">
<style>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</style>
<title>Liverpool to wear gold FIFA Champions Badge as one-off special vs. Wolves</title>
<meta charset="UTF-8" />
<link rel="pingback" href="https://www.thisisanfield.com/xmlrpc.php" />
<meta property="og:image" content="https://www.thisisanfield.com/wp-content/uploads/P2019-12-21-180-FIFA_CWC_Final.jpg" /><link rel="icon" type="image/png" href="https://www.thisisanfield.com/wp-content/uploads/favicon-1.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.thisisanfield.com/wp-content/uploads/apple-icon-76x76.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.thisisanfield.com/wp-content/uploads/apple-icon-120x120.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.thisisanfield.com/wp-content/uploads/apple-icon-152x152.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.thisisanfield.com/wp-content/uploads/apple-icon-114x114.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.thisisanfield.com/wp-content/uploads/apple-icon-144x144.png" />

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.thisisanfield.com/2019/12/liverpool-to-wear-gold-fifa-champions-badge-as-one-off-special-vs-wolves/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Reds WILL wear gold FIFA Champions Badge vs. Wolves" />
<meta property="og:description" content="A special occasion marked by a one-off" />
<meta property="og:url" content="https://www.thisisanfield.com/2019/12/liverpool-to-wear-gold-fifa-champions-badge-as-one-off-special-vs-wolves/" />
<meta property="og:site_name" content="This Is Anfield" />
<meta property="article:publisher" content="https://www.facebook.com/thisisanfieldlfc" />
<meta property="article:author" content="https://www.facebook.com/karlmatchett.football/" />
<meta property="article:tag" content="Club World Cup" />
<meta property="article:tag" content="Liverpool vs Wolves" />
<meta property="article:tag" content="Premier League" />
<meta property="article:section" content="Liverpool FC News" />
<meta property="article:published_time" content="2019-12-28T00:08:22+00:00" />
<meta property="article:modified_time" content="2019-12-28T01:02:35+00:00" />
<meta property="og:updated_time" content="2019-12-28T01:02:35+00:00" />
<meta property="og:image" content="https://www.thisisanfield.com/wp-content/uploads/P2019-12-21-180-FIFA_CWC_Final.jpg" />
<meta property="og:image:secure_url" content="https://www.thisisanfield.com/wp-content/uploads/P2019-12-21-180-FIFA_CWC_Final.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A special occasion marked by a one-off" />
<meta name="twitter:title" content="Reds WILL wear gold FIFA Champions Badge vs. Wolves" />
<meta name="twitter:site" content="@thisisanfield" />
<meta name="twitter:image" content="https://www.thisisanfield.com/wp-content/uploads/P2019-12-21-180-FIFA_CWC_Final.jpg" />
<meta name="twitter:creator" content="@karlmatchett" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thisisanfield.com/#organization","name":"This Is Anfield","url":"https://www.thisisanfield.com/","sameAs":["https://www.facebook.com/thisisanfieldlfc","http://instagram.com/thisisanfieldlfc","http://www.youtube.com/thisisanfield","https://www.pinterest.com/thisisanfield/","https://twitter.com/thisisanfield"],"logo":{"@type":"ImageObject","@id":"https://www.thisisanfield.com/#logo","url":"https://www.thisisanfield.com/wp-content/uploads/tia_amp_logo2.png","width":600,"height":60,"caption":"This Is Anfield"},"image":{"@id":"https://www.thisisanfield.com/#logo"}},{"@type":"WebSite","@id":"https://www.thisisanfield.com/#website","url":"https://www.thisisanfield.com/","name":"This Is Anfield","description":"Liverpool FC News, Opinion, Transfer Rumours and Discussion","publisher":{"@id":"https://www.thisisanfield.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.thisisanfield.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.thisisanfield.com/2019/12/liverpool-to-wear-gold-fifa-champions-badge-as-one-off-special-vs-wolves/#primaryimage","url":"https://www.thisisanfield.com/wp-content/uploads/P2019-12-21-180-FIFA_CWC_Final.jpg","width":1200,"height":800,"caption":"DOHA, QATAR - Saturday, December 21, 2019: Liverpool's Andy Robertson kisss the trophy after the FIFA Club World Cup Qatar 2019 Final match between CR Flamengo and Liverpool FC at the Khalifa Stadium. Liverpool won 1-0 after extra time. (Pic by David Rawcliffe/Propaganda)"},{"@type":"WebPage","@id":"https://www.thisisanfield.com/2019/12/liverpool-to-wear-gold-fifa-champions-badge-as-one-off-special-vs-wolves/#webpage","url":"https://www.thisisanfield.com/2019/12/liverpool-to-wear-gold-fifa-champions-badge-as-one-off-special-vs-wolves/","inLanguage":"en-GB","name":"Liverpool to wear gold FIFA Champions Badge as one-off special vs. Wolves","isPartOf":{"@id":"https://www.thisisanfield.com/#website"},"primaryImageOfPage":{"@id":"https://www.thisisanfield.com/2019/12/liverpool-to-wear-gold-fifa-champions-badge-as-one-off-special-vs-wolves/#primaryimage"},"datePublished":"2019-12-28T00:08:22+00:00","dateModified":"2019-12-28T01:02:35+00:00"},{"@type":"NewsArticle","@id":"https://www.thisisanfield.com/2019/12/liverpool-to-wear-gold-fifa-champions-badge-as-one-off-special-vs-wolves/#article","isPartOf":{"@id":"https://www.thisisanfield.com/2019/12/liverpool-to-wear-gold-fifa-champions-badge-as-one-off-special-vs-wolves/#webpage"},"author":{"@id":"https://www.thisisanfield.com/#/schema/person/cc47e2e4838f8c3f8455e5a5e2878b90"},"headline":"Liverpool to wear gold FIFA Champions Badge as one-off special vs. Wolves","datePublished":"2019-12-28T00:08:22+00:00","dateModified":"2019-12-28T01:02:35+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.thisisanfield.com/2019/12/liverpool-to-wear-gold-fifa-champions-badge-as-one-off-special-vs-wolves/#webpage"},"publisher":{"@id":"https://www.thisisanfield.com/#organization"},"image":{"@id":"https://www.thisisanfield.com/2019/12/liverpool-to-wear-gold-fifa-champions-badge-as-one-off-special-vs-wolves/#primaryimage"},"keywords":"Club World Cup,Liverpool vs Wolves,Premier League","articleSection":"Liverpool FC News","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.thisisanfield.com/#organization"}},{"@type":["Person"],"@id":"https://www.thisisanfield.com/#/schema/person/cc47e2e4838f8c3f8455e5a5e2878b90","name":"Karl Matchett","image":{"@type":"ImageObject","@id":"https://www.thisisanfield.com/#authorlogo","url":"https://www.thisisanfield.com/wp-content/uploads/matchett.png","caption":"Karl Matchett"},"description":"World Football analyst for Bleacher Report and others. Writing, interviews, commentary, editing.","sameAs":["https://www.facebook.com/karlmatchett.football/","https://twitter.com/karlmatchett"]}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="This Is Anfield &raquo; Feed" href="https://www.thisisanfield.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="This Is Anfield &raquo; Comments Feed" href="https://www.thisisanfield.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="This Is Anfield &raquo; Liverpool to wear gold FIFA Champions Badge as one-off special vs. Wolves Comments Feed" href="https://www.thisisanfield.com/2019/12/liverpool-to-wear-gold-fifa-champions-badge-as-one-off-special-vs-wolves/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-4020145-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-4020145-1', 'auto', {'allowLinker':true,'useAmpClientId':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'ec');
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linker');
		__gaTracker('linker:autoLink', ['forums.thisisanfield.com']);
		__gaTracker('set', 'dimension1', 'Karl Matchett');
		__gaTracker('set', 'dimension2', 'Club World Cup,Liverpool vs Wolves,Premier League');
		__gaTracker('set', 'dimension3', 'na');
		__gaTracker('set', 'dimension4', 'Liverpool FC News');
		__gaTracker('set', 'dimension5', '2019-12-28T00:08:22+00:00');
		__gaTracker('set', 'dimension6', 'focus_keyword_not_set');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thisisanfield.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mp-theme-css' href='https://www.thisisanfield.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.thisisanfield.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='if-menu-site-css-css' href='https://www.thisisanfield.com/wp-content/plugins/if-menu/assets/if-menu-site.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tf-compiled-options-mobmenu-css' href='https://www.thisisanfield.com/wp-content/uploads/dynamic-mobmenu.css?ver=2.8-574' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='tf-google-webfont-roboto-css' href='//fonts.googleapis.com/css?family=Roboto%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.3.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='tf-google-webfont-dosis-css' href='//fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='vc_plugin_table_style_css-css' href='https://www.thisisanfield.com/wp-content/plugins/easy-tables-vc/assets/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='vc_plugin_themes_css-css' href='https://www.thisisanfield.com/wp-content/plugins/easy-tables-vc/assets/css/themes.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-icons-css' href='https://www.thisisanfield.com/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons.css?ver=2.8' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-css' href='https://www.thisisanfield.com/wp-content/plugins/mobile-menu/includes/css/mobmenu.css?ver=2.8' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://www.thisisanfield.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.thisisanfield.com/wp-content/themes/Newspaper/style.css?ver=9.2.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.thisisanfield.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.2'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ai_front = {"wp_ai":"5.3.2+2.5.10","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/ad-inserter-pro/includes/js/ai-jquery.js?ver=5.3.2+2.5.10'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/mobile-menu/includes/js/mobmenu.js?ver=2.8'></script>
<link rel='https://api.w.org/' href='https://www.thisisanfield.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thisisanfield.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thisisanfield.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.thisisanfield.com/?p=219994' />
<link rel="alternate" type="application/json+oembed" href="https://www.thisisanfield.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thisisanfield.com%2F2019%2F12%2Fliverpool-to-wear-gold-fifa-champions-badge-as-one-off-special-vs-wolves%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thisisanfield.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thisisanfield.com%2F2019%2F12%2Fliverpool-to-wear-gold-fifa-champions-badge-as-one-off-special-vs-wolves%2F&#038;format=xml" />
<meta property="fb:pages" content="9879150845" />
<meta property="ia:markup_url" content="https://www.thisisanfield.com/2019/12/liverpool-to-wear-gold-fifa-champions-badge-as-one-off-special-vs-wolves/?ia_markup=1" />
<script type="text/javascript">var daim_ajax_url = "https://www.thisisanfield.com/wp-admin/admin-ajax.php";var daim_nonce = "323b70c55e";</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<meta name="onesignal" content="wordpress-plugin" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.thisisanfield.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '4dcc9271-b5e4-465c-8272-cdf72601317b';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "This Is Anfield";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing!";
oneSignal_options['welcomeNotification']['url'] = "https://www.thisisanfield.com";
oneSignal_options['path'] = "https://www.thisisanfield.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5c6acdd7-2576-4d7e-9cb0-efba7bf8602e";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#cc0000';
oneSignal_options['notifyButton']['colors']['pulse.color'] = '#cc0000';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#cc0000';
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '100px';
oneSignal_options['notifyButton']['offset']['left'] = '0px';
oneSignal_options['notifyButton']['offset']['right'] = '5px';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="amphtml" href="https://www.thisisanfield.com/2019/12/liverpool-to-wear-gold-fifa-champions-badge-as-one-off-special-vs-wolves/amp/">

<script>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</script>

<style>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</style>
<link rel="icon" href="https://www.thisisanfield.com/wp-content/uploads/cropped-favicon-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thisisanfield.com/wp-content/uploads/cropped-favicon-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.thisisanfield.com/wp-content/uploads/cropped-favicon-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.thisisanfield.com/wp-content/uploads/cropped-favicon-2-270x270.png" />
<link rel="preload" href="/wp-includes/js/wp-emoji-release.min.js?ver=5.3.2" as="script"><link rel="preload" href="/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.2" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1" as="script"><link rel="preload" href="/wp-content/plugins/ad-inserter-pro/includes/js/ai-jquery.js?ver=5.3.2+2.5.10" as="script"><link rel="preload" href="/wp-content/plugins/mobile-menu/includes/js/mobmenu.js?ver=2.8" as="script"><link rel="preload" href="/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.7.4" as="style"><link rel="preload" href="/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2" as="style"><link rel="preload" href="/wp-content/plugins/if-menu/assets/if-menu-site.css?ver=5.3.2" as="style"><link rel="preload" href="/wp-content/uploads/dynamic-mobmenu.css?ver=2.8-574" as="style"><link rel="preload" href="/wp-content/plugins/easy-tables-vc/assets/css/style.css?ver=1.0.0" as="style"><link rel="preload" href="/wp-content/plugins/easy-tables-vc/assets/css/themes.css?ver=5.3.2" as="style"><link rel="preload" href="/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons.css?ver=2.8" as="style"><link rel="preload" href="/wp-content/plugins/mobile-menu/includes/css/mobmenu.css?ver=2.8" as="style"><link rel="preload" href="/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.1" as="style"><link rel="preload" href="/wp-content/themes/Newspaper/style.css?ver=9.2.2" as="style"><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
</head>
<body class="post-template-default single single-post postid-219994 single-format-standard liverpool-to-wear-gold-fifa-champions-badge-as-one-off-special-vs-wolves global-block-template-5 mob-menu-slideout wpb-js-composer js-comp-ver-6.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-top-menu-container"><ul id="menu-top-menu" class="td-mobile-main-menu"><li id="menu-item-217721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-217721"><a href="/">Home</a></li>
<li id="menu-item-32679" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32679"><a title="Liverpool FC News" href="https://www.thisisanfield.com/liverpool-fc-news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-138636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138636"><a title="Liverpool FC Transfer Rumours" href="https://www.thisisanfield.com/liverpool-fc-news/liverpool-fc-transfer-rumours/">Transfer Rumours</a></li>
<li id="menu-item-58044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58044"><a title="Liverpool FC Loan Watch" href="/liverpool-fc/lfc-loan-watch/">Loan Watch</a></li>
<li id="menu-item-138637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138637"><a title="Under-23s" href="https://www.thisisanfield.com/liverpool-fc-news/under-23s/">Under-23s</a></li>
<li id="menu-item-192074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192074"><a title="Liverpool FC Academy" href="/liverpool-fc/academy/">Academy</a></li>
<li id="menu-item-138635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138635"><a title="Liverpool FC Women" href="https://www.thisisanfield.com/liverpool-fc-news/lfc-women/">LFC Women</a></li>
<li id="menu-item-138634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138634"><a title="Hillsborough Disaster" href="https://www.thisisanfield.com/liverpool-fc-news/hillsborough/">Hillsborough</a></li>
<li id="menu-item-138633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138633"><a title="Anfield Expansion" href="https://www.thisisanfield.com/liverpool-fc-news/anfield-expansion/">Anfield Expansion</a></li>
</ul>
</li>
<li id="menu-item-32680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32680"><a title="Liverpool FC Opinion" href="https://www.thisisanfield.com/opinion/">Opinion</a></li>
<li id="menu-item-192623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192623"><a title="Liverpool FC Videos" href="https://www.thisisanfield.com/liverpool-fc-videos/">Video</a></li>
<li id="menu-item-32694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32694"><a title="Season" href="https://www.thisisanfield.com/season/">Season<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-190861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190861"><a title="Liverpool FC Fixtures" href="https://www.thisisanfield.com/liverpool-fc-fixtures/">Fixtures</a></li>
<li id="menu-item-194879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194879"><a title="Liverpool FC Match Reports" href="https://www.thisisanfield.com/liverpool-fc-match-reports/">Match Reports</a></li>
<li id="menu-item-194876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194876"><a title="Premier League Table" href="https://www.thisisanfield.com/premier-league-table/">League Table</a></li>
<li id="menu-item-195373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195373"><a href="https://www.thisisanfield.com/season/premier-league-away-ground-guide/">Away Ground Guide</a></li>
<li id="menu-item-208468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208468"><a href="https://www.thisisanfield.com/transfers/liverpool-fc-transfers-season-2019-20/">Transfers</a></li>
</ul>
</li>
<li id="menu-item-203289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-203289"><a href="https://www.thisisanfield.com/clubinfo/">Club<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-32690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32690"><a title="Liverpool FC Club Directory" href="https://www.thisisanfield.com/clubinfo/directory/">Club Directory</a></li>
<li id="menu-item-32692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32692"><a title="Liverpool FC Honours" href="https://www.thisisanfield.com/clubinfo/honours/">Honours List</a></li>
<li id="menu-item-32693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32693"><a title="Liverpool FC Records and Facts" href="https://www.thisisanfield.com/clubinfo/records/">Records and Facts</a></li>
<li id="menu-item-141007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141007"><a title="Liverpool FC Classic Quotes" href="/classicquotes/">Classic Quotes</a></li>
<li id="menu-item-192073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192073"><a title="Liverpool FC Coaching Staff" href="https://www.thisisanfield.com/clubinfo/staff/">Coaching Staff</a></li>
<li id="menu-item-32689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32689"><a title="Liverpool FC Managers" href="https://www.thisisanfield.com/clubinfo/managers/">Managers</a></li>
<li id="menu-item-32686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32686"><a title="Liverpool FC Anfield Stadium" href="https://www.thisisanfield.com/clubinfo/anfield/">Anfield Stadium</a></li>
<li id="menu-item-33022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33022"><a title="Hillsborough Disaster" href="/clubinfo/history/hillsborough/">Hillsborough</a></li>
</ul>
</li>
<li id="menu-item-210931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210931"><a href="https://www.thisisanfield.com/season/liverpool-fc-squad/">Players<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-33027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33027"><a title="Liverpool FC Squad" href="https://www.thisisanfield.com/season/liverpool-fc-squad/">Current Squad</a></li>
<li id="menu-item-203134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203134"><a href="https://www.thisisanfield.com/liverpool-fc-player-contracts-and-wages/">Contracts &#038; Wages</a></li>
<li id="menu-item-149188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149188"><a title="Liverpool FC Transfers" href="https://www.thisisanfield.com/transfers/liverpool-fc-transfers-season-2019-20/">Transfers</a></li>
</ul>
</li>
<li id="menu-item-32681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32681"><a title="Liverpool FC Features" href="https://www.thisisanfield.com/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-61221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61221"><a title="Liverpool FC Lineup Selector" href="/lineup">Lineup Selector</a></li>
<li id="menu-item-87596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87596"><a title="Liverpool FC Quizzes" href="/liverpool-fc-quizzes/">Quizzes</a></li>
<li id="menu-item-139032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139032"><a title="Liverpool FC Photos" href="https://www.thisisanfield.com/photos/">Photos</a></li>
<li id="menu-item-87329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87329"><a title="Liverpool FC Interviews" href="/interviews/">Interviews</a></li>
<li id="menu-item-87327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87327"><a title="Liverpool FC Classic Matches" href="/liverpool-fc/classic-match/">Classic Matches</a></li>
<li id="menu-item-203327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203327"><a href="https://www.thisisanfield.com/liverpool-fc/fan-stories/">Fan Stories</a></li>
<li id="menu-item-87330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87330"><a title="Safe Standing" href="/liverpool-fc/safe-standing/">Safe Standing</a></li>
<li id="menu-item-217722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217722"><a href="https://forums.thisisanfield.com">Forums</a></li>
</ul>
</li>
<li id="menu-item-211159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211159"><a href="https://www.thisisanfield.com/search/"><img style="margin-top: 4px !important;" width="16" height="16" src="https://www.thisisanfield.com/images/search-13-32-compressor.png"></a></li>
</ul></div> </div>
</div>

</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-5 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-2">
<div class="td-header-sp-top-widget">
</div>
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-this-is-anfield-premium" class="top-header-menu"><li id="menu-item-212366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-212366"><a href="https://www.thisisanfield.com/premium/signup?utm_source=menu"><strong>THIS IS ANFIELD PREMIUM</strong></a></li>
<li id="menu-item-210630" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-210630"><a href="https://www.thisisanfield.com/premium/signup?utm_source=menu">Start Free Trial</a></li>
<li id="menu-item-210632" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-210632"><a href="https://www.thisisanfield.com/signin">Log In</a></li>
<li id="menu-item-210635" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-210635"><a href="https://www.thisisanfield.com/help">Help</a></li>
</ul></div></div>
</div>

</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-menu-no-search">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-header" href="https://www.thisisanfield.com/">
<img class="td-retina-data" data-retina="https://www.thisisanfield.com/tia_mobile.png" src="https://www.thisisanfield.com/tia_mobile.png" alt="This Is Anfield" title="This Is Anfield" />
</a>
<a class="td-header-logo td-sticky-header" href="https://www.thisisanfield.com/">
<img class="td-retina-data" data-retina="https://www.thisisanfield.com/wp-content/uploads/n7_tiaretina.png" src="https://www.thisisanfield.com/wp-content/uploads/n7_tia.png" alt="This Is Anfield" title="This Is Anfield" />
<span class="td-visual-hidden">This Is Anfield</span>
</a>
</div>
<div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-217721"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-32679"><a title="Liverpool FC News" href="https://www.thisisanfield.com/liverpool-fc-news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-138636"><a title="Liverpool FC Transfer Rumours" href="https://www.thisisanfield.com/liverpool-fc-news/liverpool-fc-transfer-rumours/">Transfer Rumours</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-58044"><a title="Liverpool FC Loan Watch" href="/liverpool-fc/lfc-loan-watch/">Loan Watch</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-138637"><a title="Under-23s" href="https://www.thisisanfield.com/liverpool-fc-news/under-23s/">Under-23s</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-192074"><a title="Liverpool FC Academy" href="/liverpool-fc/academy/">Academy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-138635"><a title="Liverpool FC Women" href="https://www.thisisanfield.com/liverpool-fc-news/lfc-women/">LFC Women</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-138634"><a title="Hillsborough Disaster" href="https://www.thisisanfield.com/liverpool-fc-news/hillsborough/">Hillsborough</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-138633"><a title="Anfield Expansion" href="https://www.thisisanfield.com/liverpool-fc-news/anfield-expansion/">Anfield Expansion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32680"><a title="Liverpool FC Opinion" href="https://www.thisisanfield.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-192623"><a title="Liverpool FC Videos" href="https://www.thisisanfield.com/liverpool-fc-videos/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-32694"><a title="Season" href="https://www.thisisanfield.com/season/">Season</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-190861"><a title="Liverpool FC Fixtures" href="https://www.thisisanfield.com/liverpool-fc-fixtures/">Fixtures</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-194879"><a title="Liverpool FC Match Reports" href="https://www.thisisanfield.com/liverpool-fc-match-reports/">Match Reports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-194876"><a title="Premier League Table" href="https://www.thisisanfield.com/premier-league-table/">League Table</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-195373"><a href="https://www.thisisanfield.com/season/premier-league-away-ground-guide/">Away Ground Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-208468"><a href="https://www.thisisanfield.com/transfers/liverpool-fc-transfers-season-2019-20/">Transfers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-203289"><a href="https://www.thisisanfield.com/clubinfo/">Club</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32690"><a title="Liverpool FC Club Directory" href="https://www.thisisanfield.com/clubinfo/directory/">Club Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32692"><a title="Liverpool FC Honours" href="https://www.thisisanfield.com/clubinfo/honours/">Honours List</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32693"><a title="Liverpool FC Records and Facts" href="https://www.thisisanfield.com/clubinfo/records/">Records and Facts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-141007"><a title="Liverpool FC Classic Quotes" href="/classicquotes/">Classic Quotes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192073"><a title="Liverpool FC Coaching Staff" href="https://www.thisisanfield.com/clubinfo/staff/">Coaching Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32689"><a title="Liverpool FC Managers" href="https://www.thisisanfield.com/clubinfo/managers/">Managers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32686"><a title="Liverpool FC Anfield Stadium" href="https://www.thisisanfield.com/clubinfo/anfield/">Anfield Stadium</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33022"><a title="Hillsborough Disaster" href="/clubinfo/history/hillsborough/">Hillsborough</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-210931"><a href="https://www.thisisanfield.com/season/liverpool-fc-squad/">Players</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33027"><a title="Liverpool FC Squad" href="https://www.thisisanfield.com/season/liverpool-fc-squad/">Current Squad</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-203134"><a href="https://www.thisisanfield.com/liverpool-fc-player-contracts-and-wages/">Contracts &#038; Wages</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-149188"><a title="Liverpool FC Transfers" href="https://www.thisisanfield.com/transfers/liverpool-fc-transfers-season-2019-20/">Transfers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-32681"><a title="Liverpool FC Features" href="https://www.thisisanfield.com/features/">Features</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-61221"><a title="Liverpool FC Lineup Selector" href="/lineup">Lineup Selector</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-87596"><a title="Liverpool FC Quizzes" href="/liverpool-fc-quizzes/">Quizzes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139032"><a title="Liverpool FC Photos" href="https://www.thisisanfield.com/photos/">Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-87329"><a title="Liverpool FC Interviews" href="/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-87327"><a title="Liverpool FC Classic Matches" href="/liverpool-fc/classic-match/">Classic Matches</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203327"><a href="https://www.thisisanfield.com/liverpool-fc/fan-stories/">Fan Stories</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-87330"><a title="Safe Standing" href="/liverpool-fc/safe-standing/">Safe Standing</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-217722"><a href="https://forums.thisisanfield.com">Forums</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-211159"><a href="https://www.thisisanfield.com/search/"><img style="margin-top: 4px !important;" width="16" height="16" src="https://www.thisisanfield.com/images/search-13-32-compressor.png"></a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-header-full td-banner-wrap-full td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="top_ban td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p td_uid_1_5e06a9bc63665_rand td_block_template_5"></div>
<div class='code-block code-block-27' style='margin: 8px 0; clear: both;'>
<center>
<div style="max-width: 970px; min-width: 728px; max-height: 250px; min-height: 90px; z-index: -999999;" class="td-rec-hide-on-p">
<div class="ad-tag" data-ad-name="Leaderboard_Articles" data-ad-size="auto"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div>
</div>
</center>
</div>
</div>
</div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-219994" class="post-219994 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool-fc-news tag-club-world-cup tag-liverpool-vs-wolves tag-premier-league" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<img class="desktopnone alignnone sizemedium" width="100%" style="min-height: 225px; margin-top: -12px; margin-bottom: 32px; margin-left: -10px; min-width: 106%;" src="https://www.thisisanfield.com/wp-content/uploads/P2019-12-21-180-FIFA_CWC_Final-324x235.jpg">

<header class="td-post-title">
<h1 class="entry-title">Liverpool to wear gold FIFA Champions Badge as one-off special vs. Wolves</h1>
<div style="margin-bottom: 3px;"><strong><a href="https://www.thisisanfield.com/author/karlmatchett/" title="Posts by Karl Matchett" rel="author">Karl Matchett</a></strong></div>
<div style="float: left;"><ul class="td-category"><li class="entry-category"><a style="background-color:#cc0000; color:#fff; border-color:#cc0000;" href="https://www.thisisanfield.com/liverpool-fc-news/">Liverpool FC News</a></li></ul></div><div style="float: left;">28 December 2019</div>
<div class="td-module-meta-info">
</div>
</header>
</div>
<div style="min-width: 250px; min-height: 45px; margin-left: -10px; margin-bottom: -15px;" class="shareaholic-canvas" data-app="share_buttons" data-app-id="28188775" /></div>
<div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<center>
<div style="margin-bottom: 8px; margin-top: 18px; max-width: 300px; max-height: 250px;" class="td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp">
<div class="ad-tag" data-ad-name="Mobile_Above_The_Fold" data-ad-size="300x250"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div>
</center></div>
<div class="td-post-content">

<div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<center>
</center></div>
<p><strong>Liverpool have confirmed they will wear the golden Badge of FIFA World Champions in the <a data-ail="219994" target="_self" href="https://www.thisisanfield.com/liverpool-fc/premier-league">Premier League</a> against Wolves at Anfield on Sunday.</strong></p><div class="mobilenone ampnone" style="width:100%;"><img class="alignnone sizemedium" width="100%" style="width: 100% !important; margin-top: -15px; margin-bottom: 10px;" src="https://www.thisisanfield.com/wp-content/uploads/P2019-12-21-180-FIFA_CWC_Final-600x400.jpg" /><br></div>
<p>In normal circumstances, the Reds will only be allowed to display their badge, won after their World Club Cup triumph in Qatar this month, in UEFA <a data-ail="219994" target="_self" href="https://www.thisisanfield.com/liverpool-fc/champions-league">Champions League</a> games.</p><div class='code-block code-block-33' style='margin: 8px 0; clear: both;'>
</div>
<p>But an appeal was made to the <a data-ail="219994" target="_self" href="https://www.thisisanfield.com/liverpool-fc/premier-league">Premier League</a> to see the Reds wear the emblem for their first game back at Anfield—and the club have been successful in this regard.</p>
<p>It means fans can get an early look at the Reds wearing evidence of their latest triumph, a victory which was effectively two-and-a-half years in the making—from a top-four finish in 17/18, to winning the <a data-ail="219994" target="_self" href="https://www.thisisanfield.com/liverpool-fc/champions-league">Champions League</a> in 18/19 and winning the Club World Cup itself against Flamengo on 21 December.</p>
<p>Thereafter, it will be in European fixtures that the Badge is displayed.</p>
<p><span class="6onW08JrxtPZjEtIHRudoiGrZ3c3v2XiOuDqydkF5DSbRelyK4l9maNhCgwaGJQ1ABBbpxknASVqfgz4WC1cUQ7O"></p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B6lZ7L5l_TL/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/B6lZ7L5l_TL/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B6lZ7L5l_TL/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">We will debut the gold FIFA Champions Badge during Sunday&#39;s clash with @wolves ?? #LFC #LiverpoolFC #FIFA</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/liverpoolfc/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Liverpool Football Club</a> (@liverpoolfc) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-12-27T17:35:32+00:00">Dec 27, 2019 at 9:35am PST</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></span></p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<center>
<div style="position: relative; max-width: 320px; max-height: 250px; min-height: 50px; min-width: 300px; margin-bottom: 20px;" class="td-rec-hide-on-m td-rec-hide-on-tl">
<div class="ad-tag" style="max-width: 300px; max-height: 250px;" data-ad-name="Mobile_In_Article_1" data-ad-size="300x250"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div>
</center></div>
<p>With <a data-ail="219994" target="_self" href="https://www.thisisanfield.com/liverpool-fc/champions-league">Champions League</a> games not resuming until late February, it would otherwise be some time before the Reds would be able to proudly show off their latest addition to the famous kit.</p>
<p>Liverpool can wear the badge for a full year, per FIFA&#8217;s statement:</p>
<blockquote><p>“As per the usage guidelines, the winning team can wear the FIFA World Champions Badge from the day it becomes champions up to and including the final of the next edition of the tournament,” UEFA told the club.</p>
<p>“The badge may only be used on the current official [first] team playing shirts.</p>
<p>“That means that the FIFA World Champions Badge may not be used on previous [or] historical versions of the team shirts, training jerseys, tracksuits, training tops or any other products.”</p></blockquote>
<p>The Reds must successfully retain the <a data-ail="219994" target="_self" href="https://www.thisisanfield.com/liverpool-fc/champions-league">Champions League</a> trophy this season if they want a shot at winning back-to-back Club World Cups—but the big prize on offer right now is the domestic league title, where the Reds have opened up a 13-point lead before the turn of the year.</p>

</div>
<footer style="margin-top: -30px;">
<div style="min-width: 250px; min-height: 45px; margin-left: -10px; margin-bottom: -15px;" class="shareaholic-canvas" data-app="share_buttons" data-app-id="28188775" /></div>
<br>
<b>More:</b> <a href="https://www.thisisanfield.com/liverpool-fc/club-world-cup/" rel="tag">Club World Cup</a>, <a href="https://www.thisisanfield.com/liverpool-fc/liverpool-vs-wolves/" rel="tag">Liverpool vs Wolves</a>, <a href="https://www.thisisanfield.com/liverpool-fc/premier-league/" rel="tag">Premier League</a>
</footer>
</article> 
<div style="height: 20px;"></div>
<div class='code-block code-block-25' style='margin: 8px 0; clear: both;'>
<div class="infeed1">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout="image-top" data-ad-client="ca-pub-8899898841995209" data-ad-slot="8788523971"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<h4 style="border-left-width: 5px; border-left-style: solid; padding-left: 8px; border-left-color: #CC0000; color: #cc0000; margin-bottom: 22px;"><font color="#CC0000">More from This Is Anfield</font></h4>
<div class="relall" style="margin-bottom: -24px;">
<div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_row wpb_row vc_inner td-pb-row"><div class="wpb_column vc_column_container td-pb-span12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="td_block_wrap td_block_3 td_uid_3_5e06a9bc6736e_rand td-pb-border-top td_block_template_5 td-column-1 td_block_padding" data-td-block-uid="td_uid_3_5e06a9bc6736e">
<style>
.td-theme-wrap .td_uid_3_5e06a9bc6736e_rand .td-block-title > * {
                color: #cc0000;
            }
</style><script>var block_td_uid_3_5e06a9bc6736e = new tdBlock();
block_td_uid_3_5e06a9bc6736e.id = "td_uid_3_5e06a9bc6736e";
block_td_uid_3_5e06a9bc6736e.atts = '{"custom_title":"","header_text_color":"#cc0000","limit":"1","separator":"","custom_url":"","block_template_id":"","m1_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m1f_title_font_header":"","m1f_title_font_title":"Article title","m1f_title_font_settings":"","m1f_title_font_family":"","m1f_title_font_size":"","m1f_title_font_line_height":"","m1f_title_font_style":"","m1f_title_font_weight":"","m1f_title_font_transform":"","m1f_title_font_spacing":"","m1f_title_":"","m1f_cat_font_title":"Article category tag","m1f_cat_font_settings":"","m1f_cat_font_family":"","m1f_cat_font_size":"","m1f_cat_font_line_height":"","m1f_cat_font_style":"","m1f_cat_font_weight":"","m1f_cat_font_transform":"","m1f_cat_font_spacing":"","m1f_cat_":"","m1f_meta_font_title":"Article meta info","m1f_meta_font_settings":"","m1f_meta_font_family":"","m1f_meta_font_size":"","m1f_meta_font_line_height":"","m1f_meta_font_style":"","m1f_meta_font_weight":"","m1f_meta_font_transform":"","m1f_meta_font_spacing":"","m1f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_3_5e06a9bc6736e_rand","tdc_css_class":"td_uid_3_5e06a9bc6736e_rand","tdc_css_class_style":"td_uid_3_5e06a9bc6736e_rand_style"}';
block_td_uid_3_5e06a9bc6736e.td_column_number = "1";
block_td_uid_3_5e06a9bc6736e.block_type = "td_block_3";
block_td_uid_3_5e06a9bc6736e.post_count = "1";
block_td_uid_3_5e06a9bc6736e.found_posts = "28387";
block_td_uid_3_5e06a9bc6736e.header_color = "";
block_td_uid_3_5e06a9bc6736e.ajax_pagination_infinite_stop = "";
block_td_uid_3_5e06a9bc6736e.max_num_pages = "28387";
tdBlocksArray.push(block_td_uid_3_5e06a9bc6736e);
</script><div class="td-block-title-wrap"></div><div id=td_uid_3_5e06a9bc6736e class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_1 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.thisisanfield.com/2019/12/liverpool-to-wear-gold-fifa-champions-badge-as-one-off-special-vs-wolves/" rel="bookmark" class="td-image-wrap" title="Liverpool to wear gold FIFA Champions Badge as one-off special vs. Wolves"><img width="324" height="160" class="entry-thumb" src="https://www.thisisanfield.com/wp-content/uploads/P2019-12-21-180-FIFA_CWC_Final-324x160.jpg" alt="DOHA, QATAR - Saturday, December 21, 2019: Liverpool&#039;s Andy Robertson kisss the trophy after the FIFA Club World Cup Qatar 2019 Final match between CR Flamengo and Liverpool FC at the Khalifa Stadium. Liverpool won 1-0 after extra time. (Pic by David Rawcliffe/Propaganda)" title="Liverpool to wear gold FIFA Champions Badge as one-off special vs. Wolves" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://www.thisisanfield.com/2019/12/liverpool-to-wear-gold-fifa-champions-badge-as-one-off-special-vs-wolves/" rel="bookmark" title="Liverpool to wear gold FIFA Champions Badge as one-off special vs. Wolves">Liverpool to wear gold FIFA Champions Badge as one-off special vs. Wolves</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div> </div></div> </div></div></div></div></div></div></div><div class="wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_row wpb_row vc_inner td-pb-row"><div class="wpb_column vc_column_container td-pb-span12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="td_block_wrap td_block_3 td_uid_4_5e06a9bc6836a_rand td-pb-border-top relmove td_block_template_5 td-column-1 td_block_padding" data-td-block-uid="td_uid_4_5e06a9bc6836a">
<style>
.td-theme-wrap .td_uid_4_5e06a9bc6836a_rand .td-block-title > * {
                color: #cc0000;
            }
</style><script>var block_td_uid_4_5e06a9bc6836a = new tdBlock();
block_td_uid_4_5e06a9bc6836a.id = "td_uid_4_5e06a9bc6836a";
block_td_uid_4_5e06a9bc6836a.atts = '{"custom_title":"","header_text_color":"#cc0000","separator":"","limit":"1","offset":"1","el_class":"relmove","tdc_css":"","custom_url":"","block_template_id":"","m1_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m1f_title_font_header":"","m1f_title_font_title":"Article title","m1f_title_font_settings":"","m1f_title_font_family":"","m1f_title_font_size":"","m1f_title_font_line_height":"","m1f_title_font_style":"","m1f_title_font_weight":"","m1f_title_font_transform":"","m1f_title_font_spacing":"","m1f_title_":"","m1f_cat_font_title":"Article category tag","m1f_cat_font_settings":"","m1f_cat_font_family":"","m1f_cat_font_size":"","m1f_cat_font_line_height":"","m1f_cat_font_style":"","m1f_cat_font_weight":"","m1f_cat_font_transform":"","m1f_cat_font_spacing":"","m1f_cat_":"","m1f_meta_font_title":"Article meta info","m1f_meta_font_settings":"","m1f_meta_font_family":"","m1f_meta_font_size":"","m1f_meta_font_line_height":"","m1f_meta_font_style":"","m1f_meta_font_weight":"","m1f_meta_font_transform":"","m1f_meta_font_spacing":"","m1f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_4_5e06a9bc6836a_rand","tdc_css_class":"td_uid_4_5e06a9bc6836a_rand","tdc_css_class_style":"td_uid_4_5e06a9bc6836a_rand_style"}';
block_td_uid_4_5e06a9bc6836a.td_column_number = "1";
block_td_uid_4_5e06a9bc6836a.block_type = "td_block_3";
block_td_uid_4_5e06a9bc6836a.post_count = "1";
block_td_uid_4_5e06a9bc6836a.found_posts = "28387";
block_td_uid_4_5e06a9bc6836a.header_color = "";
block_td_uid_4_5e06a9bc6836a.ajax_pagination_infinite_stop = "";
block_td_uid_4_5e06a9bc6836a.max_num_pages = "28386";
tdBlocksArray.push(block_td_uid_4_5e06a9bc6836a);
</script><div class="td-block-title-wrap"></div><div id=td_uid_4_5e06a9bc6836a class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_1 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.thisisanfield.com/2019/12/mendy-gifts-late-present-to-liverpool-as-man-city-let-two-goal-lead-slip/" rel="bookmark" class="td-image-wrap" title="Mendy gifts late present to Liverpool as Man City let two-goal lead slip"><img width="324" height="160" class="entry-thumb" src="https://www.thisisanfield.com/wp-content/uploads/P190428-021-Burnley_Man_City-324x160.jpg" alt="BURNLEY, ENGLAND - Sunday, April 28, 2019: Manchester City&#039;s manager Pep Guardiola before the FA Premier League match between Burnley FC and Manchester City FC at Turf Moor. (Pic by David Rawcliffe/Propaganda)" title="Mendy gifts late present to Liverpool as Man City let two-goal lead slip" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://www.thisisanfield.com/2019/12/mendy-gifts-late-present-to-liverpool-as-man-city-let-two-goal-lead-slip/" rel="bookmark" title="Mendy gifts late present to Liverpool as Man City let two-goal lead slip">Mendy gifts late present to Liverpool as Man City let two-goal lead slip</a></h3>
<div class="td-module-meta-info">
 </div>
</div>
</div> </div></div> </div></div></div></div></div></div></div></div><div class="vc_row wpb_row td-pb-row"><div class="relmoveup wpb_column vc_column_container td-pb-span12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_white"><span class="vc_sep_holder vc_sep_holder_l"><span class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span class="vc_sep_line"></span></span>
</div></div></div></div></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="td_block_wrap td_block_3 td_uid_5_5e06a9bc69c28_rand td-pb-border-top td_block_template_5 td-column-1 td_block_padding" data-td-block-uid="td_uid_5_5e06a9bc69c28">
<style>
.td-theme-wrap .td_uid_5_5e06a9bc69c28_rand .td-block-title > * {
                color: #cc0000;
            }
</style><script>var block_td_uid_5_5e06a9bc69c28 = new tdBlock();
block_td_uid_5_5e06a9bc69c28.id = "td_uid_5_5e06a9bc69c28";
block_td_uid_5_5e06a9bc69c28.atts = '{"custom_title":"","header_text_color":"#cc0000","limit":"1","offset":"2","separator":"","custom_url":"","block_template_id":"","m1_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m1f_title_font_header":"","m1f_title_font_title":"Article title","m1f_title_font_settings":"","m1f_title_font_family":"","m1f_title_font_size":"","m1f_title_font_line_height":"","m1f_title_font_style":"","m1f_title_font_weight":"","m1f_title_font_transform":"","m1f_title_font_spacing":"","m1f_title_":"","m1f_cat_font_title":"Article category tag","m1f_cat_font_settings":"","m1f_cat_font_family":"","m1f_cat_font_size":"","m1f_cat_font_line_height":"","m1f_cat_font_style":"","m1f_cat_font_weight":"","m1f_cat_font_transform":"","m1f_cat_font_spacing":"","m1f_cat_":"","m1f_meta_font_title":"Article meta info","m1f_meta_font_settings":"","m1f_meta_font_family":"","m1f_meta_font_size":"","m1f_meta_font_line_height":"","m1f_meta_font_style":"","m1f_meta_font_weight":"","m1f_meta_font_transform":"","m1f_meta_font_spacing":"","m1f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_5_5e06a9bc69c28_rand","tdc_css_class":"td_uid_5_5e06a9bc69c28_rand","tdc_css_class_style":"td_uid_5_5e06a9bc69c28_rand_style"}';
block_td_uid_5_5e06a9bc69c28.td_column_number = "1";
block_td_uid_5_5e06a9bc69c28.block_type = "td_block_3";
block_td_uid_5_5e06a9bc69c28.post_count = "1";
block_td_uid_5_5e06a9bc69c28.found_posts = "28387";
block_td_uid_5_5e06a9bc69c28.header_color = "";
block_td_uid_5_5e06a9bc69c28.ajax_pagination_infinite_stop = "";
block_td_uid_5_5e06a9bc69c28.max_num_pages = "28385";
tdBlocksArray.push(block_td_uid_5_5e06a9bc69c28);
</script><div class="td-block-title-wrap"></div><div id=td_uid_5_5e06a9bc69c28 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_1 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.thisisanfield.com/2019/12/naby-keita-arrives-as-beautifully-brutal-liverpool-rid-themselves-of-ghost-of-christmas-past/" rel="bookmark" class="td-image-wrap" title="Naby Keita arrives as beautifully brutal Liverpool rid themselves of ghost of Christmas past"><img width="324" height="160" class="entry-thumb" src="https://www.thisisanfield.com/wp-content/uploads/P2019-12-26-Leicester_Liverpool-66-324x160.jpg" alt="LEICESTER, ENGLAND - Thursday, December 26, 2019: Liverpool&#039;s Trent Alexander-Arnold scores the fourth goal during the FA Premier League match between Leicester City FC and Liverpool FC at the King Power Stadium. (Pic by David Rawcliffe/Propaganda)" title="Naby Keita arrives as beautifully brutal Liverpool rid themselves of ghost of Christmas past" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://www.thisisanfield.com/2019/12/naby-keita-arrives-as-beautifully-brutal-liverpool-rid-themselves-of-ghost-of-christmas-past/" rel="bookmark" title="Naby Keita arrives as beautifully brutal Liverpool rid themselves of ghost of Christmas past">Naby Keita arrives as beautifully brutal Liverpool rid themselves of ghost of Christmas past</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div> </div></div> </div></div></div><div class="wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="td_block_wrap td_block_3 td_uid_6_5e06a9bc6b31a_rand td-pb-border-top relmove td_block_template_5 td-column-1 td_block_padding" data-td-block-uid="td_uid_6_5e06a9bc6b31a">
<style>
.td-theme-wrap .td_uid_6_5e06a9bc6b31a_rand .td-block-title > * {
                color: #cc0000;
            }
</style><script>var block_td_uid_6_5e06a9bc6b31a = new tdBlock();
block_td_uid_6_5e06a9bc6b31a.id = "td_uid_6_5e06a9bc6b31a";
block_td_uid_6_5e06a9bc6b31a.atts = '{"custom_title":"","header_text_color":"#cc0000","separator":"","limit":"1","offset":"3","el_class":"relmove","tdc_css":"","custom_url":"","block_template_id":"","m1_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m1f_title_font_header":"","m1f_title_font_title":"Article title","m1f_title_font_settings":"","m1f_title_font_family":"","m1f_title_font_size":"","m1f_title_font_line_height":"","m1f_title_font_style":"","m1f_title_font_weight":"","m1f_title_font_transform":"","m1f_title_font_spacing":"","m1f_title_":"","m1f_cat_font_title":"Article category tag","m1f_cat_font_settings":"","m1f_cat_font_family":"","m1f_cat_font_size":"","m1f_cat_font_line_height":"","m1f_cat_font_style":"","m1f_cat_font_weight":"","m1f_cat_font_transform":"","m1f_cat_font_spacing":"","m1f_cat_":"","m1f_meta_font_title":"Article meta info","m1f_meta_font_settings":"","m1f_meta_font_family":"","m1f_meta_font_size":"","m1f_meta_font_line_height":"","m1f_meta_font_style":"","m1f_meta_font_weight":"","m1f_meta_font_transform":"","m1f_meta_font_spacing":"","m1f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_6_5e06a9bc6b31a_rand","tdc_css_class":"td_uid_6_5e06a9bc6b31a_rand","tdc_css_class_style":"td_uid_6_5e06a9bc6b31a_rand_style"}';
block_td_uid_6_5e06a9bc6b31a.td_column_number = "1";
block_td_uid_6_5e06a9bc6b31a.block_type = "td_block_3";
block_td_uid_6_5e06a9bc6b31a.post_count = "1";
block_td_uid_6_5e06a9bc6b31a.found_posts = "28387";
block_td_uid_6_5e06a9bc6b31a.header_color = "";
block_td_uid_6_5e06a9bc6b31a.ajax_pagination_infinite_stop = "";
block_td_uid_6_5e06a9bc6b31a.max_num_pages = "28384";
tdBlocksArray.push(block_td_uid_6_5e06a9bc6b31a);
</script><div class="td-block-title-wrap"></div><div id=td_uid_6_5e06a9bc6b31a class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_1 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.thisisanfield.com/2019/12/date-confirmed-for-liverpools-postponed-premier-league-trip-to-west-ham/" rel="bookmark" class="td-image-wrap" title="Date confirmed for Liverpool&#8217;s postponed trip to West Ham"><img width="324" height="160" class="entry-thumb" src="https://www.thisisanfield.com/wp-content/uploads/2018-08-12-187-Liverpool_West_Ham-324x160.jpg" alt="LIVERPOOL, ENGLAND - Sunday, August 12, 2018: Liverpool&#039;s Trent Alexander-Arnold and West Ham United&#039;s Felipe Anderson during the FA Premier League match between Liverpool FC and West Ham United FC at Anfield. (Pic by David Rawcliffe/Propaganda)" title="Date confirmed for Liverpool&#8217;s postponed trip to West Ham" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://www.thisisanfield.com/2019/12/date-confirmed-for-liverpools-postponed-premier-league-trip-to-west-ham/" rel="bookmark" title="Date confirmed for Liverpool&#8217;s postponed trip to West Ham">Date confirmed for Liverpool&#8217;s postponed trip to West Ham</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div> </div></div> </div></div></div></div> <div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="td_block_wrap td_block_3 td_uid_7_5e06a9bc6cd0c_rand td-pb-border-top td_block_template_5 td-column-1 td_block_padding" data-td-block-uid="td_uid_7_5e06a9bc6cd0c">
<style>
.td-theme-wrap .td_uid_7_5e06a9bc6cd0c_rand .td-block-title > * {
                color: #cc0000;
            }
</style><script>var block_td_uid_7_5e06a9bc6cd0c = new tdBlock();
block_td_uid_7_5e06a9bc6cd0c.id = "td_uid_7_5e06a9bc6cd0c";
block_td_uid_7_5e06a9bc6cd0c.atts = '{"custom_title":"","header_text_color":"#cc0000","limit":"1","offset":"4","separator":"","custom_url":"","block_template_id":"","m1_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m1f_title_font_header":"","m1f_title_font_title":"Article title","m1f_title_font_settings":"","m1f_title_font_family":"","m1f_title_font_size":"","m1f_title_font_line_height":"","m1f_title_font_style":"","m1f_title_font_weight":"","m1f_title_font_transform":"","m1f_title_font_spacing":"","m1f_title_":"","m1f_cat_font_title":"Article category tag","m1f_cat_font_settings":"","m1f_cat_font_family":"","m1f_cat_font_size":"","m1f_cat_font_line_height":"","m1f_cat_font_style":"","m1f_cat_font_weight":"","m1f_cat_font_transform":"","m1f_cat_font_spacing":"","m1f_cat_":"","m1f_meta_font_title":"Article meta info","m1f_meta_font_settings":"","m1f_meta_font_family":"","m1f_meta_font_size":"","m1f_meta_font_line_height":"","m1f_meta_font_style":"","m1f_meta_font_weight":"","m1f_meta_font_transform":"","m1f_meta_font_spacing":"","m1f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_7_5e06a9bc6cd0c_rand","tdc_css_class":"td_uid_7_5e06a9bc6cd0c_rand","tdc_css_class_style":"td_uid_7_5e06a9bc6cd0c_rand_style"}';
block_td_uid_7_5e06a9bc6cd0c.td_column_number = "1";
block_td_uid_7_5e06a9bc6cd0c.block_type = "td_block_3";
block_td_uid_7_5e06a9bc6cd0c.post_count = "1";
block_td_uid_7_5e06a9bc6cd0c.found_posts = "28387";
block_td_uid_7_5e06a9bc6cd0c.header_color = "";
block_td_uid_7_5e06a9bc6cd0c.ajax_pagination_infinite_stop = "";
block_td_uid_7_5e06a9bc6cd0c.max_num_pages = "28383";
tdBlocksArray.push(block_td_uid_7_5e06a9bc6cd0c);
</script><div class="td-block-title-wrap"></div><div id=td_uid_7_5e06a9bc6cd0c class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_1 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.thisisanfield.com/2019/12/how-a-conversation-with-jurgen-klopp-led-to-roberto-firminos-historic-goal/" rel="bookmark" class="td-image-wrap" title="How a conversation with Jurgen Klopp led to Roberto Firmino&#8217;s historic goal"><img width="324" height="160" class="entry-thumb" src="https://www.thisisanfield.com/wp-content/uploads/P2019-12-18-115-Monterrey_Liverpool-324x160.jpg" alt="DOHA, QATAR - Wednesday, December 18, 2019: Liverpool&#039;s manager Jürgen Klopp (R) celebrates with match-winning goal-scorer Roberto Firmino after the FIFA Club World Cup Qatar 2019 Semi-Final match between CF Monterrey and Liverpool FC at the Khalifa Stadium. Liverpool won 2-1. (Pic by Peter Powell/Propaganda)" title="How a conversation with Jurgen Klopp led to Roberto Firmino&#8217;s historic goal" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://www.thisisanfield.com/2019/12/how-a-conversation-with-jurgen-klopp-led-to-roberto-firminos-historic-goal/" rel="bookmark" title="How a conversation with Jurgen Klopp led to Roberto Firmino&#8217;s historic goal">How a conversation with Jurgen Klopp led to Roberto Firmino&#8217;s historic goal</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div> </div></div> </div></div></div><div class="wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="td_block_wrap td_block_3 td_uid_8_5e06a9bc6de9b_rand td-pb-border-top relmove td_block_template_5 td-column-1 td_block_padding" data-td-block-uid="td_uid_8_5e06a9bc6de9b">
<style>
.td-theme-wrap .td_uid_8_5e06a9bc6de9b_rand .td-block-title > * {
                color: #cc0000;
            }
</style><script>var block_td_uid_8_5e06a9bc6de9b = new tdBlock();
block_td_uid_8_5e06a9bc6de9b.id = "td_uid_8_5e06a9bc6de9b";
block_td_uid_8_5e06a9bc6de9b.atts = '{"custom_title":"","header_text_color":"#cc0000","separator":"","limit":"1","offset":"5","el_class":"relmove","tdc_css":"","custom_url":"","block_template_id":"","m1_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m1f_title_font_header":"","m1f_title_font_title":"Article title","m1f_title_font_settings":"","m1f_title_font_family":"","m1f_title_font_size":"","m1f_title_font_line_height":"","m1f_title_font_style":"","m1f_title_font_weight":"","m1f_title_font_transform":"","m1f_title_font_spacing":"","m1f_title_":"","m1f_cat_font_title":"Article category tag","m1f_cat_font_settings":"","m1f_cat_font_family":"","m1f_cat_font_size":"","m1f_cat_font_line_height":"","m1f_cat_font_style":"","m1f_cat_font_weight":"","m1f_cat_font_transform":"","m1f_cat_font_spacing":"","m1f_cat_":"","m1f_meta_font_title":"Article meta info","m1f_meta_font_settings":"","m1f_meta_font_family":"","m1f_meta_font_size":"","m1f_meta_font_line_height":"","m1f_meta_font_style":"","m1f_meta_font_weight":"","m1f_meta_font_transform":"","m1f_meta_font_spacing":"","m1f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_8_5e06a9bc6de9b_rand","tdc_css_class":"td_uid_8_5e06a9bc6de9b_rand","tdc_css_class_style":"td_uid_8_5e06a9bc6de9b_rand_style"}';
block_td_uid_8_5e06a9bc6de9b.td_column_number = "1";
block_td_uid_8_5e06a9bc6de9b.block_type = "td_block_3";
block_td_uid_8_5e06a9bc6de9b.post_count = "1";
block_td_uid_8_5e06a9bc6de9b.found_posts = "28387";
block_td_uid_8_5e06a9bc6de9b.header_color = "";
block_td_uid_8_5e06a9bc6de9b.ajax_pagination_infinite_stop = "";
block_td_uid_8_5e06a9bc6de9b.max_num_pages = "28382";
tdBlocksArray.push(block_td_uid_8_5e06a9bc6de9b);
</script><div class="td-block-title-wrap"></div><div id=td_uid_8_5e06a9bc6de9b class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_1 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.thisisanfield.com/2019/12/the-key-stats-and-praise-behind-trent-alexander-arnolds-latest-world-class-display/" rel="bookmark" class="td-image-wrap" title="The key stats and praise behind Trent Alexander-Arnold&#8217;s latest world-class display"><img width="324" height="160" class="entry-thumb" src="https://www.thisisanfield.com/wp-content/uploads/P2019-12-26-Leicester_Liverpool-92-324x160.jpg" alt="LEICESTER, ENGLAND - Thursday, December 26, 2019: Liverpool&#039;s Trent Alexander-Arnold celebrates scoring the fourth goal during the FA Premier League match between Leicester City FC and Liverpool FC at the King Power Stadium. Liverpool won 4-0. (Pic by David Rawcliffe/Propaganda)" title="The key stats and praise behind Trent Alexander-Arnold&#8217;s latest world-class display" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://www.thisisanfield.com/2019/12/the-key-stats-and-praise-behind-trent-alexander-arnolds-latest-world-class-display/" rel="bookmark" title="The key stats and praise behind Trent Alexander-Arnold&#8217;s latest world-class display">The key stats and praise behind Trent Alexander-Arnold&#8217;s latest world-class display</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div> </div></div> </div></div></div></div>
</div>
<div class='code-block code-block-26' style='margin: 8px 0; clear: both;'>
<div class="infeed1">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout="image-top" data-ad-layout-key="-8p+2e-f6+9h+sl" data-ad-client="ca-pub-8899898841995209" data-ad-slot="6207352771"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<br>
<br>
<a name="comments"></a>
<h4 style="border-left-width: 5px; border-left-style: solid; padding-left: 8px; border-left-color: #CC0000; color: #cc0000; margin-bottom: 10px; margin-top: 25px;"><font color="#CC0000">Fan Comments</font></h4>
<div id="disqus_thread"></div>
<script>
    
var disqus_config = function () {
this.page.url = 'https://www.thisisanfield.com/2019/12/liverpool-to-wear-gold-fifa-champions-badge-as-one-off-special-vs-wolves/';
this.page.identifier = 'https://www.thisisanfield.com/2019/12/liverpool-to-wear-gold-fifa-champions-badge-as-one-off-special-vs-wolves/';
};

(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = 'https://thisisanfield.disqus.com/embed.js';
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_5 widget ai_widget"><div class='code-block code-block-11' style='margin: 8px 0; clear: both;'>
<div style='width: 300px; max-height: 600px; min-height: 250px;'>
<div class="ad-tag" data-ad-name="MPU_Above_The_Fold" data-ad-size="auto"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div>
<div class="newsnow" style="margin:0;width:300px;padding:0;border:1px solid #ccc;background:#555;color:#fff;font-size:11px;line-height:14px;font-family:Verdana,Arial,Helvetica,Sans-serif;font-weight:bold;">
<div style="margin:0;padding:0;border:1px solid #fff;background:#555;">
<div style="margin:0;padding:0;border:0;width:160px;height:50px;float:left;">
<a href="http://www.newsnow.co.uk/h/Sport/Football/Premier+League/Liverpool" target="newsnow" title="Click here for more Liverpool news from NewsNow" style="border:0;text-decoration:none;" rel="nofollow">
<img src="//thisisanfield.com/wp-content/uploads/newsnow.gif" alt="As featured on NewsNow: Liverpool news" style="display:block;margin:0;padding:0;border:0;width:160px;height:50px;"></a>
</div><div style="padding:0;border:0;margin:0 0 0 160px;text-align:center;">
<span style="margin:0;padding:0;border:0;display:inline-block;vertical-align:middle;text-align:center;width:120px;">
<a href="http://www.newsnow.co.uk/h/Sport/Football/Premier+League/Liverpool" target="newsnow" title="Click here for more Liverpool news from NewsNow" style="border:0;color:#fff;text-decoration:none;" rel="nofollow">
</a><a href="http://www.newsnow.co.uk/h/Sport/Football/Premier+League/Liverpool" target="newsnow" title="Click here for more Liverpool news from NewsNow" style="border:0;color:#fff;text-decoration:none;" rel="nofollow">Liverpool News</a>
<a href="http://www.newsnow.co.uk/h/Sport/Football/Premier+League/Liverpool" target="newsnow" title="Click here for more Liverpool news from NewsNow" style="border:0;color:#fff;text-decoration:none;" rel="nofollow"> 24/7</a></span>
<span style="margin:0;padding:0;border:0;display:inline-block;height:50px;width:1px;vertical-align:middle;line-height:50px;font-size:1px;">&nbsp;</span></div></div></div>
</div>
</aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_9_5e06a9bc740f0_rand td-pb-border-top td_block_template_5 td-column-1 td_block_padding" data-td-block-uid="td_uid_9_5e06a9bc740f0">
<style>
.td-theme-wrap .td_uid_9_5e06a9bc740f0_rand .td-block-title > * {
                color: #cc0000;
            }
</style><script>var block_td_uid_9_5e06a9bc740f0 = new tdBlock();
block_td_uid_9_5e06a9bc740f0.id = "td_uid_9_5e06a9bc740f0";
block_td_uid_9_5e06a9bc740f0.atts = '{"custom_title":"Liverpool FC News","custom_url":"https:\/\/www.thisisanfield.com\/liverpool-fc-news","block_template_id":"","header_color":"#","header_text_color":"#cc0000","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"2","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_9_5e06a9bc740f0_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_9_5e06a9bc740f0_rand","tdc_css_class_style":"td_uid_9_5e06a9bc740f0_rand_style"}';
block_td_uid_9_5e06a9bc740f0.td_column_number = "1";
block_td_uid_9_5e06a9bc740f0.block_type = "td_block_7";
block_td_uid_9_5e06a9bc740f0.post_count = "5";
block_td_uid_9_5e06a9bc740f0.found_posts = "21258";
block_td_uid_9_5e06a9bc740f0.header_color = "#";
block_td_uid_9_5e06a9bc740f0.ajax_pagination_infinite_stop = "";
block_td_uid_9_5e06a9bc740f0.max_num_pages = "4252";
tdBlocksArray.push(block_td_uid_9_5e06a9bc740f0);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.thisisanfield.com/liverpool-fc-news" class="td-pulldown-size">Liverpool FC News</a></h4></div><div id=td_uid_9_5e06a9bc740f0 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.thisisanfield.com/2019/12/liverpool-to-wear-gold-fifa-champions-badge-as-one-off-special-vs-wolves/" rel="bookmark" class="td-image-wrap" title="Liverpool to wear gold FIFA Champions Badge as one-off special vs. Wolves"><img width="100" height="70" class="entry-thumb" src="https://www.thisisanfield.com/wp-content/uploads/P2019-12-21-180-FIFA_CWC_Final-100x70.jpg" srcset="https://www.thisisanfield.com/wp-content/uploads/P2019-12-21-180-FIFA_CWC_Final-100x70.jpg 100w, https://www.thisisanfield.com/wp-content/uploads/P2019-12-21-180-FIFA_CWC_Final-1122x800.jpg 1122w" sizes="(max-width: 100px) 100vw, 100px" alt="DOHA, QATAR - Saturday, December 21, 2019: Liverpool&#039;s Andy Robertson kisss the trophy after the FIFA Club World Cup Qatar 2019 Final match between CR Flamengo and Liverpool FC at the Khalifa Stadium. Liverpool won 1-0 after extra time. (Pic by David Rawcliffe/Propaganda)" title="Liverpool to wear gold FIFA Champions Badge as one-off special vs. Wolves" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.thisisanfield.com/2019/12/liverpool-to-wear-gold-fifa-champions-badge-as-one-off-special-vs-wolves/" rel="bookmark" title="Liverpool to wear gold FIFA Champions Badge as one-off special vs. Wolves">Liverpool to wear gold FIFA Champions Badge as one-off special vs. Wolves</a></h3> <div class="td-module-meta-info">
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.thisisanfield.com/2019/12/mendy-gifts-late-present-to-liverpool-as-man-city-let-two-goal-lead-slip/" rel="bookmark" class="td-image-wrap" title="Mendy gifts late present to Liverpool as Man City let two-goal lead slip"><img width="100" height="70" class="entry-thumb" src="https://www.thisisanfield.com/wp-content/uploads/P190428-021-Burnley_Man_City-100x70.jpg" srcset="https://www.thisisanfield.com/wp-content/uploads/P190428-021-Burnley_Man_City-100x70.jpg 100w, https://www.thisisanfield.com/wp-content/uploads/P190428-021-Burnley_Man_City-1122x800.jpg 1122w" sizes="(max-width: 100px) 100vw, 100px" alt="BURNLEY, ENGLAND - Sunday, April 28, 2019: Manchester City&#039;s manager Pep Guardiola before the FA Premier League match between Burnley FC and Manchester City FC at Turf Moor. (Pic by David Rawcliffe/Propaganda)" title="Mendy gifts late present to Liverpool as Man City let two-goal lead slip" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.thisisanfield.com/2019/12/mendy-gifts-late-present-to-liverpool-as-man-city-let-two-goal-lead-slip/" rel="bookmark" title="Mendy gifts late present to Liverpool as Man City let two-goal lead slip">Mendy gifts late present to Liverpool as Man City let two-goal lead slip</a></h3> <div class="td-module-meta-info">
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.thisisanfield.com/2019/12/date-confirmed-for-liverpools-postponed-premier-league-trip-to-west-ham/" rel="bookmark" class="td-image-wrap" title="Date confirmed for Liverpool&#8217;s postponed trip to West Ham"><img width="100" height="70" class="entry-thumb" src="https://www.thisisanfield.com/wp-content/uploads/2018-08-12-187-Liverpool_West_Ham-100x70.jpg" srcset="https://www.thisisanfield.com/wp-content/uploads/2018-08-12-187-Liverpool_West_Ham-100x70.jpg 100w, https://www.thisisanfield.com/wp-content/uploads/2018-08-12-187-Liverpool_West_Ham-1122x800.jpg 1122w" sizes="(max-width: 100px) 100vw, 100px" alt="LIVERPOOL, ENGLAND - Sunday, August 12, 2018: Liverpool&#039;s Trent Alexander-Arnold and West Ham United&#039;s Felipe Anderson during the FA Premier League match between Liverpool FC and West Ham United FC at Anfield. (Pic by David Rawcliffe/Propaganda)" title="Date confirmed for Liverpool&#8217;s postponed trip to West Ham" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.thisisanfield.com/2019/12/date-confirmed-for-liverpools-postponed-premier-league-trip-to-west-ham/" rel="bookmark" title="Date confirmed for Liverpool&#8217;s postponed trip to West Ham">Date confirmed for Liverpool&#8217;s postponed trip to West Ham</a></h3> <div class="td-module-meta-info">
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.thisisanfield.com/2019/12/how-a-conversation-with-jurgen-klopp-led-to-roberto-firminos-historic-goal/" rel="bookmark" class="td-image-wrap" title="How a conversation with Jurgen Klopp led to Roberto Firmino&#8217;s historic goal"><img width="100" height="70" class="entry-thumb" src="https://www.thisisanfield.com/wp-content/uploads/P2019-12-18-115-Monterrey_Liverpool-100x70.jpg" srcset="https://www.thisisanfield.com/wp-content/uploads/P2019-12-18-115-Monterrey_Liverpool-100x70.jpg 100w, https://www.thisisanfield.com/wp-content/uploads/P2019-12-18-115-Monterrey_Liverpool-1122x800.jpg 1122w" sizes="(max-width: 100px) 100vw, 100px" alt="DOHA, QATAR - Wednesday, December 18, 2019: Liverpool&#039;s manager Jürgen Klopp (R) celebrates with match-winning goal-scorer Roberto Firmino after the FIFA Club World Cup Qatar 2019 Semi-Final match between CF Monterrey and Liverpool FC at the Khalifa Stadium. Liverpool won 2-1. (Pic by Peter Powell/Propaganda)" title="How a conversation with Jurgen Klopp led to Roberto Firmino&#8217;s historic goal" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.thisisanfield.com/2019/12/how-a-conversation-with-jurgen-klopp-led-to-roberto-firminos-historic-goal/" rel="bookmark" title="How a conversation with Jurgen Klopp led to Roberto Firmino&#8217;s historic goal">How a conversation with Jurgen Klopp led to Roberto Firmino&#8217;s historic goal</a></h3> <div class="td-module-meta-info">
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.thisisanfield.com/2019/12/the-key-stats-and-praise-behind-trent-alexander-arnolds-latest-world-class-display/" rel="bookmark" class="td-image-wrap" title="The key stats and praise behind Trent Alexander-Arnold&#8217;s latest world-class display"><img width="100" height="70" class="entry-thumb" src="https://www.thisisanfield.com/wp-content/uploads/P2019-12-26-Leicester_Liverpool-92-100x70.jpg" srcset="https://www.thisisanfield.com/wp-content/uploads/P2019-12-26-Leicester_Liverpool-92-100x70.jpg 100w, https://www.thisisanfield.com/wp-content/uploads/P2019-12-26-Leicester_Liverpool-92-1122x800.jpg 1122w" sizes="(max-width: 100px) 100vw, 100px" alt="LEICESTER, ENGLAND - Thursday, December 26, 2019: Liverpool&#039;s Trent Alexander-Arnold celebrates scoring the fourth goal during the FA Premier League match between Leicester City FC and Liverpool FC at the King Power Stadium. Liverpool won 4-0. (Pic by David Rawcliffe/Propaganda)" title="The key stats and praise behind Trent Alexander-Arnold&#8217;s latest world-class display" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.thisisanfield.com/2019/12/the-key-stats-and-praise-behind-trent-alexander-arnolds-latest-world-class-display/" rel="bookmark" title="The key stats and praise behind Trent Alexander-Arnold&#8217;s latest world-class display">The key stats and praise behind Trent Alexander-Arnold&#8217;s latest world-class display</a></h3> <div class="td-module-meta-info">
</div>
</div>
</div>
</div> </div></div> <aside class="td_block_template_5 widget ai_widget"><div class='code-block code-block-12' style='margin: 8px 0; clear: both;'>
<div style='width: 300px; max-height: 600px; min-height: 250px;'>
<div class="ad-tag" data-ad-name="MPU2" data-ad-size="auto"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div>
</div>
</aside><div class="td_block_wrap td_block_3 td_block_widget td_uid_10_5e06a9bc75c0c_rand td-pb-border-top td_block_template_5 td-column-1 td_block_padding" data-td-block-uid="td_uid_10_5e06a9bc75c0c">
<style>
.td-theme-wrap .td_uid_10_5e06a9bc75c0c_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_10_5e06a9bc75c0c_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_10_5e06a9bc75c0c_rand .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .td_uid_10_5e06a9bc75c0c_rand .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .td_uid_10_5e06a9bc75c0c_rand .td-subcat-dropdown:hover .td-subcat-more i {
                color: #cc0000;
            }

            .td-theme-wrap .td_uid_10_5e06a9bc75c0c_rand .td-block-title > * {
                border-color: #cc0000;
            }

            
            .td-theme-wrap .td_uid_10_5e06a9bc75c0c_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_10_5e06a9bc75c0c_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_10_5e06a9bc75c0c_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_10_5e06a9bc75c0c_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_10_5e06a9bc75c0c_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_10_5e06a9bc75c0c_rand .td-instagram-user a {
                color: #cc0000;
            }

            .td-theme-wrap .td_uid_10_5e06a9bc75c0c_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_10_5e06a9bc75c0c_rand .td-load-more-wrap a:hover {
                background-color: #cc0000;
                border-color: #cc0000;
            }

            .td-theme-wrap .td_uid_10_5e06a9bc75c0c_rand .td-read-more a,
            .td-theme-wrap .td_uid_10_5e06a9bc75c0c_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_10_5e06a9bc75c0c_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_10_5e06a9bc75c0c_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_10_5e06a9bc75c0c_rand .td-post-category,
            .td-theme-wrap .td_uid_10_5e06a9bc75c0c_rand .td-post-category:hover {
                background-color: #cc0000;
            }
</style><script>var block_td_uid_10_5e06a9bc75c0c = new tdBlock();
block_td_uid_10_5e06a9bc75c0c.id = "td_uid_10_5e06a9bc75c0c";
block_td_uid_10_5e06a9bc75c0c.atts = '{"custom_title":"Liverpool FC Opinion","custom_url":"https:\/\/www.thisisanfield.com\/opinion","block_template_id":"","header_color":"#cc0000","header_text_color":"#","accent_text_color":"#","m1_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"3","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_10_5e06a9bc75c0c_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m1f_title_font_header":"","m1f_title_font_title":"Article title","m1f_title_font_settings":"","m1f_title_font_family":"","m1f_title_font_size":"","m1f_title_font_line_height":"","m1f_title_font_style":"","m1f_title_font_weight":"","m1f_title_font_transform":"","m1f_title_font_spacing":"","m1f_title_":"","m1f_cat_font_title":"Article category tag","m1f_cat_font_settings":"","m1f_cat_font_family":"","m1f_cat_font_size":"","m1f_cat_font_line_height":"","m1f_cat_font_style":"","m1f_cat_font_weight":"","m1f_cat_font_transform":"","m1f_cat_font_spacing":"","m1f_cat_":"","m1f_meta_font_title":"Article meta info","m1f_meta_font_settings":"","m1f_meta_font_family":"","m1f_meta_font_size":"","m1f_meta_font_line_height":"","m1f_meta_font_style":"","m1f_meta_font_weight":"","m1f_meta_font_transform":"","m1f_meta_font_spacing":"","m1f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_10_5e06a9bc75c0c_rand","tdc_css_class_style":"td_uid_10_5e06a9bc75c0c_rand_style"}';
block_td_uid_10_5e06a9bc75c0c.td_column_number = "1";
block_td_uid_10_5e06a9bc75c0c.block_type = "td_block_3";
block_td_uid_10_5e06a9bc75c0c.post_count = "3";
block_td_uid_10_5e06a9bc75c0c.found_posts = "5613";
block_td_uid_10_5e06a9bc75c0c.header_color = "#cc0000";
block_td_uid_10_5e06a9bc75c0c.ajax_pagination_infinite_stop = "";
block_td_uid_10_5e06a9bc75c0c.max_num_pages = "1871";
tdBlocksArray.push(block_td_uid_10_5e06a9bc75c0c);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.thisisanfield.com/opinion" class="td-pulldown-size">Liverpool FC Opinion</a></h4></div><div id=td_uid_10_5e06a9bc75c0c class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_1 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.thisisanfield.com/2019/12/naby-keita-arrives-as-beautifully-brutal-liverpool-rid-themselves-of-ghost-of-christmas-past/" rel="bookmark" class="td-image-wrap" title="Naby Keita arrives as beautifully brutal Liverpool rid themselves of ghost of Christmas past"><img width="324" height="160" class="entry-thumb" src="https://www.thisisanfield.com/wp-content/uploads/P2019-12-26-Leicester_Liverpool-66-324x160.jpg" alt="LEICESTER, ENGLAND - Thursday, December 26, 2019: Liverpool&#039;s Trent Alexander-Arnold scores the fourth goal during the FA Premier League match between Leicester City FC and Liverpool FC at the King Power Stadium. (Pic by David Rawcliffe/Propaganda)" title="Naby Keita arrives as beautifully brutal Liverpool rid themselves of ghost of Christmas past" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://www.thisisanfield.com/2019/12/naby-keita-arrives-as-beautifully-brutal-liverpool-rid-themselves-of-ghost-of-christmas-past/" rel="bookmark" title="Naby Keita arrives as beautifully brutal Liverpool rid themselves of ghost of Christmas past">Naby Keita arrives as beautifully brutal Liverpool rid themselves of ghost of Christmas past</a></h3>
 <div class="td-module-meta-info">
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_1 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.thisisanfield.com/2019/12/the-good-the-bad-who-should-play-against-wolves-debating-leicester-0-4-liverpool/" rel="bookmark" class="td-image-wrap" title="The good, the bad &#038; who should play against Wolves? &#8211; Debating Leicester 0-4 Liverpool"><img width="324" height="160" class="entry-thumb" src="https://www.thisisanfield.com/wp-content/uploads/leic-lfc-324x160.jpg" alt="" title="The good, the bad &#038; who should play against Wolves? &#8211; Debating Leicester 0-4 Liverpool" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://www.thisisanfield.com/2019/12/the-good-the-bad-who-should-play-against-wolves-debating-leicester-0-4-liverpool/" rel="bookmark" title="The good, the bad &#038; who should play against Wolves? &#8211; Debating Leicester 0-4 Liverpool">The good, the bad &#038; who should play against Wolves? &#8211; Debating Leicester 0-4 Liverpool</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_1 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.thisisanfield.com/2019/12/the-trent-show-bobby-hits-top-form-5-talking-points-from-leicester-0-4-liverpool/" rel="bookmark" class="td-image-wrap" title="The Trent show &#038; Bobby hits top form &#8211; 5 talking points from Leicester 0-4 Liverpool"><img width="324" height="160" class="entry-thumb" src="https://www.thisisanfield.com/wp-content/uploads/P2019-12-26-Leicester_Liverpool-76-324x160.jpg" alt="LEICESTER, ENGLAND - Thursday, December 26, 2019: Liverpool&#039;s 4amVirgil van Dijk celebrates with goal-scorer Trent Alexander-Arnold during the FA Premier League match between Leicester City FC and Liverpool FC at the King Power Stadium. (Pic by David Rawcliffe/Propaganda)" title="The Trent show &#038; Bobby hits top form &#8211; 5 talking points from Leicester 0-4 Liverpool" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://www.thisisanfield.com/2019/12/the-trent-show-bobby-hits-top-form-5-talking-points-from-leicester-0-4-liverpool/" rel="bookmark" title="The Trent show &#038; Bobby hits top form &#8211; 5 talking points from Leicester 0-4 Liverpool">The Trent show &#038; Bobby hits top form &#8211; 5 talking points from Leicester 0-4 Liverpool</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div> </div></div> <aside class="td_block_template_5 widget ai_widget"><div class='code-block code-block-13' style='margin: 8px 0; clear: both;'>
<div style='width: 300px; max-height: 600px; min-height: 250px;'>
<div class="ad-tag" data-ad-name="MPU3" data-ad-size="auto"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div>
</div>
</aside><div class="td_block_wrap td_block_3 td_block_widget td_uid_11_5e06a9bc775c7_rand td-pb-border-top td_block_template_5 td-column-1 td_block_padding" data-td-block-uid="td_uid_11_5e06a9bc775c7">
<style>
.td-theme-wrap .td_uid_11_5e06a9bc775c7_rand .td-block-title > * {
                color: #cc0000;
            }
</style><script>var block_td_uid_11_5e06a9bc775c7 = new tdBlock();
block_td_uid_11_5e06a9bc775c7.id = "td_uid_11_5e06a9bc775c7";
block_td_uid_11_5e06a9bc775c7.atts = '{"custom_title":"Editor\u0027s Picks","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#cc0000","accent_text_color":"#","m1_tl":"","limit":"2","offset":"","el_class":"","post_ids":"","category_id":"848","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_11_5e06a9bc775c7_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m1f_title_font_header":"","m1f_title_font_title":"Article title","m1f_title_font_settings":"","m1f_title_font_family":"","m1f_title_font_size":"","m1f_title_font_line_height":"","m1f_title_font_style":"","m1f_title_font_weight":"","m1f_title_font_transform":"","m1f_title_font_spacing":"","m1f_title_":"","m1f_cat_font_title":"Article category tag","m1f_cat_font_settings":"","m1f_cat_font_family":"","m1f_cat_font_size":"","m1f_cat_font_line_height":"","m1f_cat_font_style":"","m1f_cat_font_weight":"","m1f_cat_font_transform":"","m1f_cat_font_spacing":"","m1f_cat_":"","m1f_meta_font_title":"Article meta info","m1f_meta_font_settings":"","m1f_meta_font_family":"","m1f_meta_font_size":"","m1f_meta_font_line_height":"","m1f_meta_font_style":"","m1f_meta_font_weight":"","m1f_meta_font_transform":"","m1f_meta_font_spacing":"","m1f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_11_5e06a9bc775c7_rand","tdc_css_class_style":"td_uid_11_5e06a9bc775c7_rand_style"}';
block_td_uid_11_5e06a9bc775c7.td_column_number = "1";
block_td_uid_11_5e06a9bc775c7.block_type = "td_block_3";
block_td_uid_11_5e06a9bc775c7.post_count = "2";
block_td_uid_11_5e06a9bc775c7.found_posts = "6472";
block_td_uid_11_5e06a9bc775c7.header_color = "#";
block_td_uid_11_5e06a9bc775c7.ajax_pagination_infinite_stop = "";
block_td_uid_11_5e06a9bc775c7.max_num_pages = "3236";
tdBlocksArray.push(block_td_uid_11_5e06a9bc775c7);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Editor&#039;s Picks</span></h4></div><div id=td_uid_11_5e06a9bc775c7 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_1 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.thisisanfield.com/2019/12/naby-keita-arrives-as-beautifully-brutal-liverpool-rid-themselves-of-ghost-of-christmas-past/" rel="bookmark" class="td-image-wrap" title="Naby Keita arrives as beautifully brutal Liverpool rid themselves of ghost of Christmas past"><img width="324" height="160" class="entry-thumb" src="https://www.thisisanfield.com/wp-content/uploads/P2019-12-26-Leicester_Liverpool-66-324x160.jpg" alt="LEICESTER, ENGLAND - Thursday, December 26, 2019: Liverpool&#039;s Trent Alexander-Arnold scores the fourth goal during the FA Premier League match between Leicester City FC and Liverpool FC at the King Power Stadium. (Pic by David Rawcliffe/Propaganda)" title="Naby Keita arrives as beautifully brutal Liverpool rid themselves of ghost of Christmas past" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://www.thisisanfield.com/2019/12/naby-keita-arrives-as-beautifully-brutal-liverpool-rid-themselves-of-ghost-of-christmas-past/" rel="bookmark" title="Naby Keita arrives as beautifully brutal Liverpool rid themselves of ghost of Christmas past">Naby Keita arrives as beautifully brutal Liverpool rid themselves of ghost of Christmas past</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_1 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.thisisanfield.com/2019/12/date-confirmed-for-liverpools-postponed-premier-league-trip-to-west-ham/" rel="bookmark" class="td-image-wrap" title="Date confirmed for Liverpool&#8217;s postponed trip to West Ham"><img width="324" height="160" class="entry-thumb" src="https://www.thisisanfield.com/wp-content/uploads/2018-08-12-187-Liverpool_West_Ham-324x160.jpg" alt="LIVERPOOL, ENGLAND - Sunday, August 12, 2018: Liverpool&#039;s Trent Alexander-Arnold and West Ham United&#039;s Felipe Anderson during the FA Premier League match between Liverpool FC and West Ham United FC at Anfield. (Pic by David Rawcliffe/Propaganda)" title="Date confirmed for Liverpool&#8217;s postponed trip to West Ham" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://www.thisisanfield.com/2019/12/date-confirmed-for-liverpools-postponed-premier-league-trip-to-west-ham/" rel="bookmark" title="Date confirmed for Liverpool&#8217;s postponed trip to West Ham">Date confirmed for Liverpool&#8217;s postponed trip to West Ham</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div> </div></div> <aside class="widget_text td_block_template_5 widget widget_custom_html"><h4 class="td-block-title"><span>Follow This Is Anfield</span></h4><div class="textwidget custom-html-widget"><h4 style="margin-top: 5px; margin-bottom: 15px;"><a href="https://www.facebook.com/thisisanfieldlfc" target="_blank" rel="noopener noreferrer"><img style="position: relative; padding-right: 8px;" src="https://www.thisisanfield.com/images/footer_facebook.png" width="40" height="40" />1.9 million+ Likes</a><br>
<a href="https://www.twitter.com/thisisanfield" target="_blank" rel="noopener noreferrer"><img style="position: relative; padding-right: 8px;" src="https://www.thisisanfield.com/images/footer_twitter.png" width="40" height="32" />622,000+ Followers</a><br>
<a href="https://www.youtube.com/thisisanfield" target="_blank" rel="noopener noreferrer"><img style="position: relative; padding-right: 8px;" src="https://www.thisisanfield.com/images/footer_youtube.png" width="40" height="40" />164,000+ Subscribers</a><br>
<a href="https://www.instagram.com/thisisanfieldlfc" target="_blank" rel="noopener noreferrer"><img style="position: relative; padding-right: 8px;" src="https://www.thisisanfield.com/images/footer_instagram.png" width="40" height="40" />256,000+ Followers</a></h4></div></aside><aside class="widget_text td_block_template_5 widget widget_custom_html"><h4 class="td-block-title"><span>Subscribe</span></h4><div class="textwidget custom-html-widget"><div style="font-size: 14px; width: 300px; margin-bottom: 10px;"><img src="https://www.thisisanfield.com/wp-content/uploads/new-small.jpg" align="right" hspace="4" width="60" height="60">Enter your e-mail address below to receive a <a href="/subscribe"><strong>Morning Briefing</strong></a> of Liverpool FC news, opinion and videos to your inbox.

<div id="mc_embed_signup">
<form action="https://thisisanfield.us4.list-manage.com/subscribe/post?u=42990cd2d4cbd8681261caac8&amp;id=ed3bf23b2d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>

<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_42990cd2d4cbd8681261caac8_ed3bf23b2d" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" style="margin-top: 4px; background-color: #CC0000;" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<font size="1">No spam, unsubscribe anytime. <a href="/site/privacy-policy">Privacy & Consent</a></font>
</div></div></aside><aside class="td_block_template_5 widget ai_widget"><div class='code-block code-block-14' style='margin: 8px 0; clear: both;'>
<div style='width: 300px; max-height: 600px; min-height: 250px;'>
<div class="ad-tag" data-ad-name="MPU4" data-ad-size="auto"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div>
</div>
</aside><aside class="widget_text td_block_template_5 widget widget_custom_html"><div class="textwidget custom-html-widget"><p>
</p></div></aside> </div>
</div>
</div> 
</div> 
</div> 
<div class='code-block code-block-23' style='margin: 8px 0; clear: both;'>
<center><div class="mobilenone"><div class="ad-tag" data-ad-name="Leaderboard_Homepage" data-ad-size="auto" style="margin-bottom: 25px; margin-top: -20px;"></div>
<script>(deployads = window.deployads || []).push({});</script></div></center></div>

<div class="td-footer-wrapper td-container-wrap td-footer-template-9 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="td_block_template_5 widget widget_text"> <div class="textwidget"><p><center></p>
<div class="mobilenone"><a href="/"><img style="margin-bottom: -25px;" src="https://www.thisisanfield.com/images/footer_desktop3.png" alt="" /></a></div>
<p></center></p>
<p><center></p>
<div class="desktopnone"><a href="/"><img src="https://www.thisisanfield.com/images/footer_mobile3.png" style="margin-bottom: -25px;" width="300" height="99" /></a></div>
<p></center></p>
</div>
</aside> </div>
<div class="td-pb-span4">
<aside class="widget_text td_block_template_5 widget widget_custom_html"><div class="textwidget custom-html-widget"><center><div style="font-size: 14px; max-width: 300px; margin-bottom: 10px;">Enter your e-mail address below to receive a <a href="/subscribe"><strong>Morning Briefing</strong></a> of Liverpool FC news, opinion and videos to your inbox.

<div id="mc_embed_signup">
<form action="https://thisisanfield.us4.list-manage.com/subscribe/post?u=42990cd2d4cbd8681261caac8&amp;id=ed3bf23b2d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>

<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_42990cd2d4cbd8681261caac8_ed3bf23b2d" tabindex="-1" value=""></div>
<input type="submit" value="Subscribe" style="margin-top: 5px; background-color: #CC0000;" name="subscribe" id="mc-embedded-subscribe" class="button">
</div>
</form>
</div>
<div style="font-size: 10px; margin-top: 0px;">No spam, unsubscribe anytime. <a href="/site/privacy-policy">Privacy & Consent</a></div>
</div>
</center></div></aside> </div>
<div class="td-pb-span4">
<aside class="widget_text td_block_template_5 widget widget_custom_html"><div class="textwidget custom-html-widget"><center><div style="padding-top: 4px;"><a href="https://www.facebook.com/thisisanfieldlfc" target="_blank" rel="noopener noreferrer"><img src="https://www.thisisanfield.com/images/tia_footer_facebook.png" alt="" style="width: 40px; height: 40px;" width="40" height="40" /></a> <a href="https://twitter.com/thisisanfield"><img src="https://www.thisisanfield.com/images/tia_footer_twitter.png" style="width: 40px; height: 40px;" alt="" width="40" height="40" /></a> <a href="https://www.youtube.com/thisisanfield" target="_blank" rel="noopener noreferrer"><img src="https://www.thisisanfield.com/images/tia_footer_youtube.png" style="width: 40px; height: 40px;" alt="" width="40" height="40" /></a> <a href="https://www.instagram.com/thisisanfieldlfc"><img src="https://www.thisisanfield.com/images/tia_footer_instagram.png" style="width: 40px; height: 40px;" alt="" width="40" height="40" /></a></div>
<br>
<div style="width: 300px;"><a href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewSoftware?id=939358567&mt=8" target="_blank" rel="noopener noreferrer"><img src="https://www.thisisanfield.com/images/tia_footer_appstore.png" style="width: 140px; height: 42px; padding-right: 10px;" alt="" width="140" height="42" /></a> <a href="https://play.google.com/store/apps/details?id=com.goodbarber.thisisanfield1" target="_blank" rel="noopener noreferrer"><img src="https://www.thisisanfield.com/images/tia_footer_googleplay.png" style="padding-top: 2px; width: 140px; height: 42px;" alt="" width="140" height="42" /></a></div></center></div></aside> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-second-menu-container"><ul id="menu-second-menu" class="td-subfooter-menu"><li id="menu-item-85157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-85157"><a href="/site/">About</a></li>
<li id="menu-item-116360" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-116360"><a href="/advertising">Advertising</a></li>
<li id="menu-item-32700" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32700"><a title="Contact This Is Anfield" href="https://www.thisisanfield.com/site/contact/">Contact</a></li>
<li id="menu-item-48380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-48380"><a href="https://www.thisisanfield.com/site/privacy-policy/">Privacy / Opt-out</a></li>
<li id="menu-item-210735" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-210735"><a href="https://www.thisisanfield.com/terms">Terms</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Copyright This Is Anfield 2019 </div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.mob-menu-icon { margin-top: -10px !important; }
</style>
<div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu" data-menu-display="mob-menu-slideout" data-autoclose-submenus="1" data-open-icon="down-open" data-close-icon="up-open"><div class="mobmenul-container"><a href="#" class="mobmenu-left-bt mobmenu-trigger-action" data-panel-target="mobmenu-left-panel" aria-label="Left Menu Button"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel-1 mob-cancel-button"></i></a></div><div class="mob-menu-logo-holder"><a href="https://www.thisisanfield.com" class="headertext"><img class="mob-standard-logo" src="https://www.thisisanfield.com/wp-content/uploads/tia_mobile.png" alt="This Is Anfield"></a></div><div class="mobmenur-container"><a href="#" class="mobmenu-right-bt  mobmenu-trigger-action" data-panel-target="mobmenu-right-panel" aria-label="Right Menu Button"><i class="mob-icon-user-1 mob-menu-icon"></i><i class="mob-icon-cancel-1 mob-cancel-button"></i></a></div></div>
<div class="mobmenu-left-alignment mobmenu-panel mobmenu-left-panel  ">
<a href="#" class="mobmenu-left-bt" aria-label="Left Menu Button"><i class="mob-icon-cancel-1 mob-cancel-button"></i></a>
<div class="mobmenu-content">
<div class="menu-top-menu-container"><ul id="mobmenuleft"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-217721"><a href="/" class="">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-32679"><a title="Liverpool FC News" href="https://www.thisisanfield.com/liverpool-fc-news/" class="">News</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-138636"><a title="Liverpool FC Transfer Rumours" href="https://www.thisisanfield.com/liverpool-fc-news/liverpool-fc-transfer-rumours/" class="">Transfer Rumours</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-58044"><a title="Liverpool FC Loan Watch" href="/liverpool-fc/lfc-loan-watch/" class="">Loan Watch</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-138637"><a title="Under-23s" href="https://www.thisisanfield.com/liverpool-fc-news/under-23s/" class="">Under-23s</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-192074"><a title="Liverpool FC Academy" href="/liverpool-fc/academy/" class="">Academy</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-138635"><a title="Liverpool FC Women" href="https://www.thisisanfield.com/liverpool-fc-news/lfc-women/" class="">LFC Women</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-138634"><a title="Hillsborough Disaster" href="https://www.thisisanfield.com/liverpool-fc-news/hillsborough/" class="">Hillsborough</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-138633"><a title="Anfield Expansion" href="https://www.thisisanfield.com/liverpool-fc-news/anfield-expansion/" class="">Anfield Expansion</a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32680"><a title="Liverpool FC Opinion" href="https://www.thisisanfield.com/opinion/" class="">Opinion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-192623"><a title="Liverpool FC Videos" href="https://www.thisisanfield.com/liverpool-fc-videos/" class="">Video</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-32694"><a title="Season" href="https://www.thisisanfield.com/season/" class="">Season</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-190861"><a title="Liverpool FC Fixtures" href="https://www.thisisanfield.com/liverpool-fc-fixtures/" class="">Fixtures</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-194879"><a title="Liverpool FC Match Reports" href="https://www.thisisanfield.com/liverpool-fc-match-reports/" class="">Match Reports</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-194876"><a title="Premier League Table" href="https://www.thisisanfield.com/premier-league-table/" class="">League Table</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-195373"><a href="https://www.thisisanfield.com/season/premier-league-away-ground-guide/" class="">Away Ground Guide</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-208468"><a href="https://www.thisisanfield.com/transfers/liverpool-fc-transfers-season-2019-20/" class="">Transfers</a></li></ul>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-203289"><a href="https://www.thisisanfield.com/clubinfo/" class="">Club</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32690"><a title="Liverpool FC Club Directory" href="https://www.thisisanfield.com/clubinfo/directory/" class="">Club Directory</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32692"><a title="Liverpool FC Honours" href="https://www.thisisanfield.com/clubinfo/honours/" class="">Honours List</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32693"><a title="Liverpool FC Records and Facts" href="https://www.thisisanfield.com/clubinfo/records/" class="">Records and Facts</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-141007"><a title="Liverpool FC Classic Quotes" href="/classicquotes/" class="">Classic Quotes</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192073"><a title="Liverpool FC Coaching Staff" href="https://www.thisisanfield.com/clubinfo/staff/" class="">Coaching Staff</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32689"><a title="Liverpool FC Managers" href="https://www.thisisanfield.com/clubinfo/managers/" class="">Managers</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32686"><a title="Liverpool FC Anfield Stadium" href="https://www.thisisanfield.com/clubinfo/anfield/" class="">Anfield Stadium</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33022"><a title="Hillsborough Disaster" href="/clubinfo/history/hillsborough/" class="">Hillsborough</a></li></ul>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-210931"><a href="https://www.thisisanfield.com/season/liverpool-fc-squad/" class="">Players</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33027"><a title="Liverpool FC Squad" href="https://www.thisisanfield.com/season/liverpool-fc-squad/" class="">Current Squad</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-203134"><a href="https://www.thisisanfield.com/liverpool-fc-player-contracts-and-wages/" class="">Contracts &#038; Wages</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-149188"><a title="Liverpool FC Transfers" href="https://www.thisisanfield.com/transfers/liverpool-fc-transfers-season-2019-20/" class="">Transfers</a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-32681"><a title="Liverpool FC Features" href="https://www.thisisanfield.com/features/" class="">Features</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-61221"><a title="Liverpool FC Lineup Selector" href="/lineup" class="">Lineup Selector</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-87596"><a title="Liverpool FC Quizzes" href="/liverpool-fc-quizzes/" class="">Quizzes</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139032"><a title="Liverpool FC Photos" href="https://www.thisisanfield.com/photos/" class="">Photos</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-87329"><a title="Liverpool FC Interviews" href="/interviews/" class="">Interviews</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-87327"><a title="Liverpool FC Classic Matches" href="/liverpool-fc/classic-match/" class="">Classic Matches</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203327"><a href="https://www.thisisanfield.com/liverpool-fc/fan-stories/" class="">Fan Stories</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-87330"><a title="Safe Standing" href="/liverpool-fc/safe-standing/" class="">Safe Standing</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-217722"><a href="https://forums.thisisanfield.com" class="">Forums</a></li></ul>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-211159"><a href="https://www.thisisanfield.com/search/" class=""><img style="margin-top: 4px !important;" width="16" height="16" src="https://www.thisisanfield.com/images/search-13-32-compressor.png"></a></li></ul></div> <ul class="leftmbottom">
<li id="custom_html-56" class="widget_text td_block_template_5 widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin-top: -20px;"><center><form action="//www.google.co.uk" id="cse-search-box">
<input type="hidden" name="cx" value="partner-pub-8899898841995209:1129221574" />
<input type="hidden" name="ie" value="UTF-8" />
<input onfocus="if(this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" value="Search..." type="text" name="q" size="35" style="float: left; width: 150px; border-color: #800000; !important; border-width: 2px !important; margin-top: 6px; background-color: #FAFAFA !important; color: #CC0000; font-size: 18px; height: 40px;" />
<input type="image" src="https://www.thisisanfield.com/images/search-13-32-compressor.png" border="0" alt="Submit" width="20" height="20" style="margin-top: 14px; margin-left: 0px;" />
</form></center></div></div></li> </ul>
</div><div class="mob-menu-left-bg-holder"></div></div>
<div class="mobmenu-right-alignment mobmenu-panel mobmenu-right-panel  ">
<a href="#" class="mobmenu-right-bt" aria-label="Right Menu Button"><i class="mob-icon-cancel-1 mob-cancel-button"></i></a>
<div class="mobmenu-content">
<ul class="rightmtop">
<div class="textwidget custom-html-widget"><center><a href="https://www.thisisanfield.com/premium/signup?utm_source=internal&utm_medium=menu"><img src="https://www.thisisanfield.com/wp-content/uploads/tiapremium_300.png"></a></center></div> </ul>
<div class="menu-this-is-anfield-premium-mobile-right-sidebar-container"><ul id="mobmenuright"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-215579"><a href="https://www.thisisanfield.com/premium/signup?utm_source=menu" class="">Start Free Trial</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-215580"><a href="https://www.thisisanfield.com/signin" class="">Log In</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-215583"><a href="https://www.thisisanfield.com/help" class="">Help</a></li></ul></div>
</div><div class="mob-menu-right-bg-holder"></div></div>
<script type="text/html" id="wpb-modifications"></script><script type="text/javascript">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</script><script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6Le5HsoUAAAAAGU5X_I25LZNmIHjnT_4feVtIt3i', 'size': 'invisible', 'badge' : 'inline',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.2.2'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.1'></script>

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.thisisanfield.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.thisisanfield.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script>
var alLoad=function(element,env){function b64e(str){return btoa(encodeURIComponent(str).replace(/%([0-9A-F]{2})/g,function toSolidBytes(match,p1){return String.fromCharCode("0x"+p1)}))}function b64d(str){return decodeURIComponent(atob(str).split("").map(function(c){return"%"+("00"+c.charCodeAt(0).toString(16)).slice(-2)}).join(""))}if(element.tagName==="DIV")if(typeof element.dataset.code!="undefined"){var ai_debug=typeof ai_debugging!=="undefined";jQuery(element).prepend(b64d(element.dataset.code));
element.removeAttribute("data-code");var classes="";var wrapper=element.closest("."+b64d(element.dataset["class"]));if(ai_debug){console.log("");if(wrapper!=null)classes=wrapper.className;console.log("AI LAZY LOADING",classes)}element.removeAttribute("data-class");element.removeAttribute("class");if(typeof ai_process_lists=="function")ai_process_lists(jQuery("div.ai-list-data",element));if(typeof ai_process_ip_addresses=="function")ai_process_ip_addresses(jQuery("div.ai-ip-data",element));if(typeof ai_process_rotations_in_element==
"function")ai_process_rotations_in_element(element);if(typeof ai_process_impressions=="function"&&wrapper!=null&&ai_tracking_finished==true)ai_process_impressions(wrapper);if(typeof ai_install_standard_click_trackers=="function"&&wrapper!=null)ai_install_standard_click_trackers(wrapper);if(typeof ai_install_close_buttons=="function"&&wrapper!=null)ai_install_close_buttons(wrapper)}};
var aiLazyLoading=function(userOptions){var env={intersectionObserverSupport:"IntersectionObserver"in window&&"IntersectionObserverEntry"in window&&"intersectionRatio"in window.IntersectionObserverEntry.prototype,mutationObserverSupport:"MutationObserver"in window,idleCallbackSupport:"requestIdleCallback"in window,eventsToBind:[[document,"scroll"],[document,"touchmove"],[window,"resize"],[window,"orientationchange"]]};var options=Object.assign({},{lazyClass:"ai-lazy",lazyElement:null,throttleTime:200,
idlyLoad:false,idleLoadTimeout:100,threshold:300,observeChanges:false,observeRootSelector:"body",mutationObserverOptions:{childList:true}},userOptions);var selectorString="div."+options.lazyClass;var idleCallbackOptions={timeout:options.idleLoadTimeout};if(options.lazyElement==null)var lazyElements=[].slice.call(document.querySelectorAll(selectorString));else var lazyElements=[].push(options.lazyElement);if(env.intersectionObserverSupport===true){var intersectionListener=
new IntersectionObserver(function(entries,observer){entries.forEach(function(entry){var element=entry.target;if(entry.isIntersecting===true){if(options.idlyLoad===true&&env.idleCallbackSupport===true)requestIdleCallback(function(){alLoad(element,env)},idleCallbackOptions);else alLoad(element,env);element.classList.remove(options.lazyClass);observer.unobserve(element);lazyElements=lazyElements.filter(function(lazyElement){return lazyElement!==element})}})},{rootMargin:options.threshold+"px 0%"});lazyElements.forEach(function(lazyElement){return intersectionListener.observe(lazyElement)})}else{var lazyloadBack=
function(){var active=false;if(active===false&&lazyElements.length>0){active=true;setTimeout(function(){lazyElements.forEach(function(lazyElement){if(lazyElement.getBoundingClientRect().top<=window.innerHeight+options.threshold&&lazyElement.getBoundingClientRect().bottom>=-options.threshold&&getComputedStyle(lazyElement).display!=="none"){if(options.idlyLoad===true&&env.idleCallbackSupport===true)requestIdleCallback(function(){alLoad(lazyElement,env)},idleCallbackOptions);else alLoad(lazyElement,
env);lazyElement.classList.remove(options.lazyClass);lazyElements=lazyElements.filter(function(element){return element!==lazyElement})}});active=false;if(lazyElements.length===0&&options.observeChanges===false)env.eventsToBind.forEach(function(eventPair){return eventPair[0].removeEventListener(eventPair[1],lazyloadBack)})},options.throttleTime)}};env.eventsToBind.forEach(function(eventPair){return eventPair[0].addEventListener(eventPair[1],lazyloadBack)});lazyloadBack()}if(env.mutationObserverSupport===
true&&options.observeChanges===true){var mutationListener=new MutationObserver(function(mutations){mutations.forEach(function(mutation){[].slice.call(document.querySelectorAll(selectorString)).forEach(function(newElement){if(lazyElements.indexOf(newElement)===-1){lazyElements.push(newElement);if(env.intersectionObserverSupport===true)intersectionListener.observe(newElement);else lazyloadBack()}})})});mutationListener.observe(document.querySelector(options.observeRootSelector),options.mutationObserverOptions)}};
jQuery(function($){$(document).ready(function($){setTimeout(function(){aiLazyLoading({lazyClass:"ai-lazy",observeChanges:true,mutationObserverOptions:{childList:true,attributes:true,subtree:true}})},5)})});

</script>
<div style="margin-bottom: 35px;" class="desktopnone"></div>
<script type="text/javascript" class="teads" async="true" src="//www.thisisanfield.com/ads/teads.js" data-serve="33817"></script>
<div class="desktopnone" style="z-index: 99999999999999; background-color:rgba(204, 0, 0, 1); border-top: 3px solid #800000; position: fixed; bottom: 0px; width: 100%; margin-left: auto; margin-right: auto;">
<div class="ad-tag" data-ad-name="Mobile_Anchor" data-ad-size="320x50"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div>
</body>
</html>