<!DOCTYPE html>
<html lang="en-GB">
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Neil Critchley sets sights on Liverpool reunion after taking Premier League scalp - Liverpool FC - This Is Anfield</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.thisisanfield.com/2021/01/neil-critchley-sets-sights-on-liverpool-reunion-after-taking-premier-league-scalp/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Critchley sets sights on LFC reunion after taking PL scalp" />
	<meta property="og:description" content="The former Reds coach is in the fourth round." />
	<meta property="og:url" content="https://www.thisisanfield.com/2021/01/neil-critchley-sets-sights-on-liverpool-reunion-after-taking-premier-league-scalp/" />
	<meta property="og:site_name" content="This Is Anfield" />
	<meta property="article:publisher" content="https://www.facebook.com/thisisanfieldlfc" />
	<meta property="article:author" content="http://www.facebook.com/JackLusbyTIA" />
	<meta property="article:published_time" content="2021-01-10T15:18:03+00:00" />
	<meta property="og:image" content="https://www.thisisanfield.com/wp-content/uploads/P2020-02-04-Liverpool_Shrewsbury-27.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="800" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Critchley sets sights on LFC reunion after taking PL scalp" />
	<meta name="twitter:description" content="The former Reds coach is in the fourth round." />
	<meta name="twitter:creator" content="@jacklusby_" />
	<meta name="twitter:site" content="@thisisanfield" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Jack Lusby">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thisisanfield.com/#organization","name":"This Is Anfield","url":"https://www.thisisanfield.com/","sameAs":["https://www.facebook.com/thisisanfieldlfc","http://instagram.com/thisisanfieldlfc","http://www.youtube.com/thisisanfield","https://twitter.com/thisisanfield"],"logo":{"@type":"ImageObject","@id":"https://www.thisisanfield.com/#logo","inLanguage":"en-GB","url":"https://www.thisisanfield.com/wp-content/uploads/amplogo2020.png","width":600,"height":60,"caption":"This Is Anfield"},"image":{"@id":"https://www.thisisanfield.com/#logo"}},{"@type":"WebSite","@id":"https://www.thisisanfield.com/#website","url":"https://www.thisisanfield.com/","name":"This Is Anfield","description":"Liverpool FC News, Opinion, Transfer Rumours and Discussion","publisher":{"@id":"https://www.thisisanfield.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.thisisanfield.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.thisisanfield.com/2021/01/neil-critchley-sets-sights-on-liverpool-reunion-after-taking-premier-league-scalp/#primaryimage","inLanguage":"en-GB","url":"https://www.thisisanfield.com/wp-content/uploads/P2020-02-04-Liverpool_Shrewsbury-27.jpg","width":1200,"height":800,"caption":"LIVERPOOL, ENGLAND - Tuesday, February 4, 2020: Liverpool's Under-23 manager Neil Critchley during the pre-match warm-up before the FA Cup 4th Round Replay match between Liverpool FC and Shrewsbury Town at Anfield. (Pic by David Rawcliffe/Propaganda)"},{"@type":"WebPage","@id":"https://www.thisisanfield.com/2021/01/neil-critchley-sets-sights-on-liverpool-reunion-after-taking-premier-league-scalp/#webpage","url":"https://www.thisisanfield.com/2021/01/neil-critchley-sets-sights-on-liverpool-reunion-after-taking-premier-league-scalp/","name":"Neil Critchley sets sights on Liverpool reunion after taking Premier League scalp - Liverpool FC - This Is Anfield","isPartOf":{"@id":"https://www.thisisanfield.com/#website"},"primaryImageOfPage":{"@id":"https://www.thisisanfield.com/2021/01/neil-critchley-sets-sights-on-liverpool-reunion-after-taking-premier-league-scalp/#primaryimage"},"datePublished":"2021-01-10T15:18:03+00:00","dateModified":"2021-01-10T15:18:03+00:00","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.thisisanfield.com/2021/01/neil-critchley-sets-sights-on-liverpool-reunion-after-taking-premier-league-scalp/"]}]},{"@type":["Article","NewsArticle"],"@id":"https://www.thisisanfield.com/2021/01/neil-critchley-sets-sights-on-liverpool-reunion-after-taking-premier-league-scalp/#article","isPartOf":{"@id":"https://www.thisisanfield.com/2021/01/neil-critchley-sets-sights-on-liverpool-reunion-after-taking-premier-league-scalp/#webpage"},"author":{"@id":"https://www.thisisanfield.com/#/schema/person/b77c8e559d1e1f9332003a1512c30e95"},"headline":"Neil Critchley sets sights on Liverpool reunion after taking Premier League scalp","datePublished":"2021-01-10T15:18:03+00:00","dateModified":"2021-01-10T15:18:03+00:00","mainEntityOfPage":{"@id":"https://www.thisisanfield.com/2021/01/neil-critchley-sets-sights-on-liverpool-reunion-after-taking-premier-league-scalp/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.thisisanfield.com/#organization"},"image":{"@id":"https://www.thisisanfield.com/2021/01/neil-critchley-sets-sights-on-liverpool-reunion-after-taking-premier-league-scalp/#primaryimage"},"keywords":"FA Cup,Neil Critchley","articleSection":"Liverpool FC News","inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.thisisanfield.com/2021/01/neil-critchley-sets-sights-on-liverpool-reunion-after-taking-premier-league-scalp/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://www.thisisanfield.com/#organization"}},{"@type":"Person","@id":"https://www.thisisanfield.com/#/schema/person/b77c8e559d1e1f9332003a1512c30e95","name":"Jack Lusby","image":{"@type":"ImageObject","@id":"https://www.thisisanfield.com/#personlogo","inLanguage":"en-GB","url":"https://www.thisisanfield.com/wp-content/uploads/JackLusby-1.jpg","caption":"Jack Lusby"},"description":"Assistant Editor at This Is Anfield.","sameAs":["https://twitter.com/jacklusby_","http://www.facebook.com/JackLusbyTIA","https://twitter.com/jacklusby_"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="This Is Anfield &raquo; Feed" href="https://www.thisisanfield.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="This Is Anfield &raquo; Comments Feed" href="https://www.thisisanfield.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="This Is Anfield &raquo; Neil Critchley sets sights on Liverpool reunion after taking Premier League scalp Comments Feed" href="https://www.thisisanfield.com/2021/01/neil-critchley-sets-sights-on-liverpool-reunion-after-taking-premier-league-scalp/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.14.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.14.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-4020145-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-4020145-1', 'auto', {'allowLinker':true,'useAmpClientId':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'linker');
		__gaTracker('linker:autoLink', ['forums.thisisanfield.com']);
		__gaTracker('set', 'displayFeaturesTask', null);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thisisanfield.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id="generate-fonts-css" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFVZ0f.eot);
}
</style>
<link rel='stylesheet' id='mp-theme-css'  href='https://www.thisisanfield.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.9.9' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thisisanfield.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://www.thisisanfield.com/wp-includes/css/dist/components/style.min.css?ver=5.6' media='all' />
<style id="wp-editor-font-css" media="all">@font-face {
  font-family: 'Noto Serif';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/notoserif/v9/ga6Iaw1J5X9T9RW6j9bNfFcWbA.eot);
}
</style>
<link rel='stylesheet' id='wp-block-editor-css'  href='https://www.thisisanfield.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.6' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://www.thisisanfield.com/wp-includes/css/dist/nux/style.min.css?ver=5.6' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://www.thisisanfield.com/wp-includes/css/dist/editor/style.min.css?ver=5.6' media='all' />
<link rel='stylesheet' id='arena_block-cgb-style-css-css'  href='https://www.thisisanfield.com/wp-content/plugins/arena-liveblog-and-chat-tool/gutenberg/arena-block/dist/blocks.style.build.css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://www.thisisanfield.com/wp-content/plugins/google-analytics-premium/assets/css/frontend.min.css?ver=7.14.0' media='all' />
<link rel='stylesheet' id='if-menu-site-css-css'  href='https://www.thisisanfield.com/wp-content/plugins/if-menu/assets/if-menu-site.css?ver=5.6' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://www.thisisanfield.com/wp-content/themes/generatepress/assets/css/all.min.css?ver=3.0.2' media='all' />
<style id='generate-style-inline-css'>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</style>
<link rel='stylesheet' id='generate-font-icons-css'  href='https://www.thisisanfield.com/wp-content/themes/generatepress/assets/css/components/font-icons.min.css?ver=3.0.2' media='all' />
<link rel='stylesheet' id='generate-blog-images-css'  href='https://www.thisisanfield.com/wp-content/plugins/gp-premium/blog/functions/css/featured-images.min.css?ver=1.12.3' media='all' />
<link rel='stylesheet' id='generate-sticky-css'  href='https://www.thisisanfield.com/wp-content/plugins/gp-premium/menu-plus/functions/css/sticky.min.css?ver=1.12.3' media='all' />
<link rel='stylesheet' id='generate-offside-css'  href='https://www.thisisanfield.com/wp-content/plugins/gp-premium/menu-plus/functions/css/offside.min.css?ver=1.12.3' media='all' />
<style id='generate-offside-inline-css'>
.slideout-navigation.main-navigation .main-nav ul li a{font-weight:normal;text-transform:none;}.slideout-navigation, .slideout-navigation a{color:#ffffff;}.slideout-navigation button.slideout-exit{color:#ffffff;padding-left:20px;padding-right:20px;}.slideout-navigation .dropdown-menu-toggle:before{content:"\f107";}.slideout-navigation .sfHover > a .dropdown-menu-toggle:before{content:"\f106";}
</style>
<link rel='stylesheet' id='gp-premium-icons-css'  href='https://www.thisisanfield.com/wp-content/plugins/gp-premium/general/icons/icons.min.css?ver=1.12.3' media='all' />
<link rel='stylesheet' id='generate-navigation-branding-css'  href='https://www.thisisanfield.com/wp-content/plugins/gp-premium/menu-plus/functions/css/navigation-branding.min.css?ver=1.12.3' media='all' />
<style id='generate-navigation-branding-inline-css'>
@media (max-width: 1024px){.site-header, #site-navigation, #sticky-navigation{display:none !important;opacity:0.0;}#mobile-header{display:block !important;width:100% !important;}#mobile-header .main-nav > ul{display:none;}#mobile-header.toggled .main-nav > ul, #mobile-header .menu-toggle, #mobile-header .mobile-bar-items{display:block;}#mobile-header .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4;}}.navigation-branding img, .site-logo.mobile-header-logo img{height:60px;width:auto;}.navigation-branding .main-title{line-height:60px;}@media (max-width: 1110px){#site-navigation .navigation-branding, #sticky-navigation .navigation-branding{margin-left:10px;}}@media (max-width: 1024px){.main-navigation:not(.slideout-navigation) .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;}.main-navigation:not(.slideout-navigation) .inside-navigation{-ms-flex-wrap:wrap;flex-wrap:wrap;display:-webkit-box;display:-ms-flexbox;display:flex;}.nav-aligned-center .navigation-branding, .nav-aligned-left .navigation-branding{margin-right:auto;}.nav-aligned-center  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-center  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav{margin-right:0px;}}
</style>
<script src='https://www.thisisanfield.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://www.thisisanfield.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='monsterinsights-frontend-script-js-extra'>
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.thisisanfield.com","hash_tracking":"false"};
</script>
<script src='https://www.thisisanfield.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.14.0' id='monsterinsights-frontend-script-js'></script>
<link rel="https://api.w.org/" href="https://www.thisisanfield.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thisisanfield.com/wp-json/wp/v2/posts/244362" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thisisanfield.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thisisanfield.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://www.thisisanfield.com/?p=244362' />
<link rel="alternate" type="application/json+oembed" href="https://www.thisisanfield.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thisisanfield.com%2F2021%2F01%2Fneil-critchley-sets-sights-on-liverpool-reunion-after-taking-premier-league-scalp%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thisisanfield.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thisisanfield.com%2F2021%2F01%2Fneil-critchley-sets-sights-on-liverpool-reunion-after-taking-premier-league-scalp%2F&#038;format=xml" />
        <script type="text/javascript">
            (function () {
                window.lae_fs = {can_use_premium_code: true};
            })();
        </script>
        <script type="text/javascript">var daim_ajax_url = "https://www.thisisanfield.com/wp-admin/admin-ajax.php";var daim_nonce = "c6e3603432";</script><meta name="viewport" content="width=device-width, initial-scale=1">      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.thisisanfield.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '4dcc9271-b5e4-465c-8272-cdf72601317b';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "This Is Anfield";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing!";
oneSignal_options['welcomeNotification']['url'] = "https://www.thisisanfield.com";
oneSignal_options['path'] = "https://www.thisisanfield.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5c6acdd7-2576-4d7e-9cb0-efba7bf8602e";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'This Is Anfield would like to send you push notifications. You can unsubscribe at any time.';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#cc0000';
oneSignal_options['notifyButton']['colors']['pulse.color'] = '#cc0000';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#cc0000';
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '100px';
oneSignal_options['notifyButton']['offset']['left'] = '0px';
oneSignal_options['notifyButton']['offset']['right'] = '5px';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1"><meta name="keywords" content="Liverpool FC"><meta name="news_keywords" content="Liverpool FC"><meta name="Googlebot-News" content="noarchive">

<script type="application/ld+json">
    {
      "@context": "https://schema.org",
      "@type": "Organization",
      "url": "http://www.thisisanfield.com",
      "logo": "https://www.thisisanfield.com/wp-content/uploads/logo192.png"
    }
    </script>
<link rel="amphtml" href="https://www.thisisanfield.com/2021/01/neil-critchley-sets-sights-on-liverpool-reunion-after-taking-premier-league-scalp/amp/"><link rel="icon" href="https://www.thisisanfield.com/wp-content/uploads/cropped-favicon-2-80x80.png" sizes="32x32" />
<link rel="icon" href="https://www.thisisanfield.com/wp-content/uploads/cropped-favicon-2-450x450.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thisisanfield.com/wp-content/uploads/cropped-favicon-2-450x450.png" />
<meta name="msapplication-TileImage" content="https://www.thisisanfield.com/wp-content/uploads/cropped-favicon-2-450x450.png" />
<link rel="preload" href="/wp-includes/js/wp-emoji-release.min.js?ver=5.6" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" as="script"><link rel="preload" href="/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.14.0" as="script"><link rel="preload" href="/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.9.9" as="style"><link rel="preload" href="/wp-includes/css/dist/block-library/style.min.css?ver=5.6" as="style"><link rel="preload" href="/wp-includes/css/dist/components/style.min.css?ver=5.6" as="style"><link rel="preload" href="/wp-includes/css/dist/block-editor/style.min.css?ver=5.6" as="style"><link rel="preload" href="/wp-includes/css/dist/nux/style.min.css?ver=5.6" as="style"><link rel="preload" href="/wp-includes/css/dist/editor/style.min.css?ver=5.6" as="style"><link rel="preload" href="/wp-content/plugins/arena-liveblog-and-chat-tool/gutenberg/arena-block/dist/blocks.style.build.css" as="style"><link rel="preload" href="/wp-content/plugins/google-analytics-premium/assets/css/frontend.min.css?ver=7.14.0" as="style"><link rel="preload" href="/wp-content/plugins/if-menu/assets/if-menu-site.css?ver=5.6" as="style"><link rel="preload" href="/wp-content/themes/generatepress/assets/css/all.min.css?ver=3.0.2" as="style"><link rel="preload" href="/wp-content/themes/generatepress/assets/css/components/font-icons.min.css?ver=3.0.2" as="style"><link rel="preload" href="/wp-content/plugins/gp-premium/blog/functions/css/featured-images.min.css?ver=1.12.3" as="style"><link rel="preload" href="/wp-content/plugins/gp-premium/menu-plus/functions/css/sticky.min.css?ver=1.12.3" as="style"><link rel="preload" href="/wp-content/plugins/gp-premium/menu-plus/functions/css/offside.min.css?ver=1.12.3" as="style"><link rel="preload" href="/wp-content/plugins/gp-premium/general/icons/icons.min.css?ver=1.12.3" as="style"><link rel="preload" href="/wp-content/plugins/gp-premium/menu-plus/functions/css/navigation-branding.min.css?ver=1.12.3" as="style">		<style id="wp-custom-css">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</style>
		<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
.code-block-center {margin: 8px auto; text-align: center; display: block; clear: both;}
.code-block- {}
.code-block-default {margin: 8px 0; clear: both;}
</style>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#da532c">


<script data-cfasync="false" src="//tags-cdn.deployads.com/a/thisisanfield.com.js" async ></script>



<style>
.qc-cmp-persistent-link { display: none !important; }
.qc-cmp2-persistent-link { width: 0px !important; }
.iLgUEF { display: none !important; }
</style>

</head>

<body class="post-template-default single single-post postid-244362 single-format-standard wp-embed-responsive post-image-above-header post-image-aligned-center slideout-enabled slideout-both sticky-menu-slide sticky-enabled both-sticky-menu mobile-header mobile-header-sticky right-sidebar nav-below-header separate-containers fluid-header active-footer-widgets-3 nav-aligned-left header-aligned-left dropdown-hover featured-image-active elementor-default elementor-kit-222634" itemtype="https://schema.org/Blog" itemscope>
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<nav id="mobile-header" data-auto-hide-sticky=&quot;true&quot; class="main-navigation mobile-header-navigation has-branding has-sticky-branding" itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container grid-parent">
				<div class="navigation-branding"><p class="main-title" itemprop="headline">
							<a href="https://www.thisisanfield.com/" rel="home">
								This Is Anfield
							</a>
						</p></div>					<button class="menu-toggle" aria-controls="mobile-menu" aria-expanded="false">
						<span class="mobile-menu">MENU</span>					</button>
					<div id="mobile-menu" class="main-nav"><ul id="menu-top-menu" class=" menu sf-menu"><li id="menu-item-225781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225781"><a href="/">Home</a></li>
<li id="menu-item-32679" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32679"><a title="Liverpool FC News" href="https://www.thisisanfield.com/liverpool-fc-news/">News<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-225777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225777"><a href="https://www.thisisanfield.com/liverpool-fc-news/liverpool-fc-transfer-rumours/">Transfer Rumours</a></li>
	<li id="menu-item-225752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225752"><a href="https://www.thisisanfield.com/liverpool-fc/injuries/">Injury News</a></li>
	<li id="menu-item-226972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226972"><a href="https://www.thisisanfield.com/liverpool-fc/lfc-loan-watch/">Loan Watch</a></li>
	<li id="menu-item-225778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225778"><a href="https://www.thisisanfield.com/liverpool-fc-news/under-23s/">LFC Under-23s</a></li>
	<li id="menu-item-225851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225851"><a href="https://www.thisisanfield.com/liverpool-fc/academy/">LFC Academy</a></li>
	<li id="menu-item-225776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225776"><a href="https://www.thisisanfield.com/liverpool-fc-news/lfc-women/">LFC Women</a></li>
	<li id="menu-item-225773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225773"><a href="https://www.thisisanfield.com/liverpool-fc-news/anfield-expansion/">Anfield Stadium</a></li>
	<li id="menu-item-225775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225775"><a href="https://www.thisisanfield.com/liverpool-fc-news/hillsborough/">Hillsborough</a></li>
</ul>
</li>
<li id="menu-item-32680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32680"><a title="Liverpool FC Opinion" href="https://www.thisisanfield.com/liverpool-fc-opinion/">Opinion</a></li>
<li id="menu-item-192623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192623"><a title="Liverpool FC Videos" href="https://www.thisisanfield.com/liverpool-fc-videos/">Video</a></li>
<li id="menu-item-32694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32694"><a title="Season" href="https://www.thisisanfield.com/season/">Season<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-231647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231647"><a href="https://www.thisisanfield.com/liverpool-fc-transfers-season-2020-21/">Transfers</a></li>
	<li id="menu-item-225751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225751"><a href="https://www.thisisanfield.com/liverpoolfc-squad/">Current Squad</a></li>
	<li id="menu-item-225753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225753"><a href="https://www.thisisanfield.com/fixtures/">Fixtures</a></li>
	<li id="menu-item-225754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225754"><a href="https://www.thisisanfield.com/liverpool-fc-match-reports/">Match Reports</a></li>
	<li id="menu-item-225755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225755"><a href="https://www.thisisanfield.com/premier-league-table/">Premier League Table</a></li>
	<li id="menu-item-225756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225756"><a href="https://www.thisisanfield.com/season/premier-league-away-ground-guide/">Away Ground Guide</a></li>
	<li id="menu-item-225763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225763"><a href="https://www.thisisanfield.com/clubinfo/staff/">Coaching Staff</a></li>
</ul>
</li>
<li id="menu-item-203289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-203289"><a href="https://www.thisisanfield.com/clubinfo/">Club<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-225758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225758"><a href="https://www.thisisanfield.com/clubinfo/directory/">Club Directory</a></li>
	<li id="menu-item-225757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225757"><a title="LFC Players" href="/players/">Players</a></li>
	<li id="menu-item-225764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225764"><a href="https://www.thisisanfield.com/clubinfo/managers/">Managers</a></li>
	<li id="menu-item-225759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225759"><a href="https://www.thisisanfield.com/clubinfo/honours/">Honours List</a></li>
	<li id="menu-item-225760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225760"><a href="https://www.thisisanfield.com/timeline/">Club Timeline</a></li>
	<li id="menu-item-225765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225765"><a href="https://www.thisisanfield.com/clubinfo/anfield/">Anfield Stadium Guide</a></li>
	<li id="menu-item-225761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225761"><a href="https://www.thisisanfield.com/clubinfo/records/">Records &#038; Stats</a></li>
	<li id="menu-item-225762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225762"><a href="https://www.thisisanfield.com/clubinfo/classicquotes/">Classic Quotes</a></li>
	<li id="menu-item-225766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225766"><a href="https://www.thisisanfield.com/clubinfo/hillsborough/">Hillsborough Disaster</a></li>
</ul>
</li>
<li id="menu-item-32681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32681"><a title="Liverpool FC Features" href="https://www.thisisanfield.com/liverpool-fc-features/">Features<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-225768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225768"><a href="http://thisisanfield.com/quizzes/">Quizzes</a></li>
	<li id="menu-item-225767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225767"><a href="https://www.thisisanfield.com/lineup/">Lineup Selector</a></li>
	<li id="menu-item-225770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225770"><a href="https://www.thisisanfield.com/interviews/">Interviews</a></li>
	<li id="menu-item-225897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225897"><a href="https://www.thisisanfield.com/liverpool-fc/my-liverpool-life/">My Liverpool Life</a></li>
	<li id="menu-item-225896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225896"><a href="https://www.thisisanfield.com/liverpool-fc-features/greatest-moments/">Greatest Moments</a></li>
	<li id="menu-item-225898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225898"><a href="https://www.thisisanfield.com/liverpool-fc/liverpool-fc-in-photos/">LFC In Photos</a></li>
	<li id="menu-item-225769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225769"><a href="http://thisisanfield.com/tag/classic-match/">Classic Matches</a></li>
	<li id="menu-item-225771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225771"><a href="http://thisisanfield.com/kids/">Kids Content</a></li>
</ul>
</li>
<li id="menu-item-229296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229296"><a href="https://store.thisisanfield.com/products/liverpool-mishmash-poster?utm_source=thisisanfield&#038;utm_medium=menu&#038;utm_campaign=store"><font color="yellow">Mishmash</font></a></li>
<li id="menu-item-222717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222717"><a href="/account"><strong>THIS IS ANFIELD PREMIUM</strong></a></li>
<li id="menu-item-222718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222718"><a href="https://www.thisisanfield.com/premium/signup">Start Free Trial</a></li>
<li id="menu-item-222719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222719"><a href="https://www.thisisanfield.com/signin">Log In</a></li>
<li id="menu-item-222722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222722"><a href="https://www.thisisanfield.com/help">Help</a></li>
<li id="menu-item-222747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-222747"><a href="/account"><strong>THIS IS ANFIELD PREMIUM</strong><span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-222749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222749"><a href="https://www.thisisanfield.com/premium/signup">Start Free Trial</a></li>
	<li id="menu-item-222750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222750"><a href="https://www.thisisanfield.com/signin">Log In</a></li>
	<li id="menu-item-222754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222754"><a href="https://www.thisisanfield.com/help">Help</a></li>
</ul>
</li>
<li class="slideout-toggle menu-item-align-right "><a href="#"><span class="off-canvas-toggle-label">PREMIUM</span></a></li></ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
				<nav id="site-navigation" class="auto-hide-sticky has-branding main-navigation sub-menu-right" itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container grid-parent">
				<div class="navigation-branding"><p class="main-title" itemprop="headline">
					<a href="https://www.thisisanfield.com/" rel="home">
						This Is Anfield
					</a>
				</p></div>				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					<span class="mobile-menu">MENU</span>				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-top-menu-1" class=" menu sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225781"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32679"><a title="Liverpool FC News" href="https://www.thisisanfield.com/liverpool-fc-news/">News<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225777"><a href="https://www.thisisanfield.com/liverpool-fc-news/liverpool-fc-transfer-rumours/">Transfer Rumours</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225752"><a href="https://www.thisisanfield.com/liverpool-fc/injuries/">Injury News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226972"><a href="https://www.thisisanfield.com/liverpool-fc/lfc-loan-watch/">Loan Watch</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225778"><a href="https://www.thisisanfield.com/liverpool-fc-news/under-23s/">LFC Under-23s</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225851"><a href="https://www.thisisanfield.com/liverpool-fc/academy/">LFC Academy</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225776"><a href="https://www.thisisanfield.com/liverpool-fc-news/lfc-women/">LFC Women</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225773"><a href="https://www.thisisanfield.com/liverpool-fc-news/anfield-expansion/">Anfield Stadium</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225775"><a href="https://www.thisisanfield.com/liverpool-fc-news/hillsborough/">Hillsborough</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32680"><a title="Liverpool FC Opinion" href="https://www.thisisanfield.com/liverpool-fc-opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192623"><a title="Liverpool FC Videos" href="https://www.thisisanfield.com/liverpool-fc-videos/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32694"><a title="Season" href="https://www.thisisanfield.com/season/">Season<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231647"><a href="https://www.thisisanfield.com/liverpool-fc-transfers-season-2020-21/">Transfers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225751"><a href="https://www.thisisanfield.com/liverpoolfc-squad/">Current Squad</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225753"><a href="https://www.thisisanfield.com/fixtures/">Fixtures</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225754"><a href="https://www.thisisanfield.com/liverpool-fc-match-reports/">Match Reports</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225755"><a href="https://www.thisisanfield.com/premier-league-table/">Premier League Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225756"><a href="https://www.thisisanfield.com/season/premier-league-away-ground-guide/">Away Ground Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225763"><a href="https://www.thisisanfield.com/clubinfo/staff/">Coaching Staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-203289"><a href="https://www.thisisanfield.com/clubinfo/">Club<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225758"><a href="https://www.thisisanfield.com/clubinfo/directory/">Club Directory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225757"><a title="LFC Players" href="/players/">Players</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225764"><a href="https://www.thisisanfield.com/clubinfo/managers/">Managers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225759"><a href="https://www.thisisanfield.com/clubinfo/honours/">Honours List</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225760"><a href="https://www.thisisanfield.com/timeline/">Club Timeline</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225765"><a href="https://www.thisisanfield.com/clubinfo/anfield/">Anfield Stadium Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225761"><a href="https://www.thisisanfield.com/clubinfo/records/">Records &#038; Stats</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225762"><a href="https://www.thisisanfield.com/clubinfo/classicquotes/">Classic Quotes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225766"><a href="https://www.thisisanfield.com/clubinfo/hillsborough/">Hillsborough Disaster</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32681"><a title="Liverpool FC Features" href="https://www.thisisanfield.com/liverpool-fc-features/">Features<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225768"><a href="http://thisisanfield.com/quizzes/">Quizzes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225767"><a href="https://www.thisisanfield.com/lineup/">Lineup Selector</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225770"><a href="https://www.thisisanfield.com/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225897"><a href="https://www.thisisanfield.com/liverpool-fc/my-liverpool-life/">My Liverpool Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225896"><a href="https://www.thisisanfield.com/liverpool-fc-features/greatest-moments/">Greatest Moments</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225898"><a href="https://www.thisisanfield.com/liverpool-fc/liverpool-fc-in-photos/">LFC In Photos</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225769"><a href="http://thisisanfield.com/tag/classic-match/">Classic Matches</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225771"><a href="http://thisisanfield.com/kids/">Kids Content</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229296"><a href="https://store.thisisanfield.com/products/liverpool-mishmash-poster?utm_source=thisisanfield&#038;utm_medium=menu&#038;utm_campaign=store"><font color="yellow">Mishmash</font></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222717"><a href="/account"><strong>THIS IS ANFIELD PREMIUM</strong></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222718"><a href="https://www.thisisanfield.com/premium/signup">Start Free Trial</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222719"><a href="https://www.thisisanfield.com/signin">Log In</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222722"><a href="https://www.thisisanfield.com/help">Help</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-222747"><a href="/account"><strong>THIS IS ANFIELD PREMIUM</strong><span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222749"><a href="https://www.thisisanfield.com/premium/signup">Start Free Trial</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222750"><a href="https://www.thisisanfield.com/signin">Log In</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222754"><a href="https://www.thisisanfield.com/help">Help</a></li>
</ul>
</li>
<li class="slideout-toggle menu-item-align-right "><a href="#"><span class="off-canvas-toggle-label">PREMIUM</span></a></li></ul></div>			</div>
		</nav>
		<div class='code-block-center ai-viewport-1 ai-viewport-2'>
<div style="margin: 10px 0px 10px 0px;">

<center>

<div class="ad-tag" data-ad-expand-size="both" data-ad-name="TIA20_Desktop_Leader_ATF"></div>
<script>(deployads = window.deployads || []).push({});</script>


</div></center>

</div>

	<div id="page" class="site grid-container container hfeed grid-parent">
				<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 grid-70 tablet-grid-70">
		<main id="main" class="site-main">
			
<article id="post-244362" class="post-244362 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool-fc-news tag-fa-cup tag-neil-critchley no-featured-image-padding" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
		<div class="featured-image  page-header-image-single ">
				<img width="1200" height="800" src="https://www.thisisanfield.com/wp-content/uploads/P2020-02-04-Liverpool_Shrewsbury-27.jpg" class="attachment-full size-full" alt="LIVERPOOL, ENGLAND - Tuesday, February 4, 2020: Liverpool&#039;s Under-23 manager Neil Critchley during the pre-match warm-up before the FA Cup 4th Round Replay match between Liverpool FC and Shrewsbury Town at Anfield. (Pic by David Rawcliffe/Propaganda)" loading="lazy" itemprop="image" srcset="https://www.thisisanfield.com/wp-content/uploads/P2020-02-04-Liverpool_Shrewsbury-27.jpg 1200w, https://www.thisisanfield.com/wp-content/uploads/P2020-02-04-Liverpool_Shrewsbury-27-600x400.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" />
			</div>			<header class="entry-header">
						<div data-elementor-type="section" data-elementor-id="226692" class="elementor elementor-226692" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-192fc34 elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="192fc34" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-1d8824f" data-id="1d8824f" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-169e40b elementor-widget elementor-widget-wp-widget-bcn_widget" data-id="169e40b" data-element_type="widget" data-widget_type="wp-widget-bcn_widget.default">
				<div class="elementor-widget-container">
			<div class="breadcrumbs" vocab="https://schema.org/" typeof="BreadcrumbList"><!-- Breadcrumb NavXT 6.6.0 -->
<a href="/"><img src="https://www.thisisanfield.com/images/tialogo16x16.png" class="bclogo"></a> <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Liverpool FC" href="https://www.thisisanfield.com" class="home" ><span property="name">This Is Anfield</span></a><meta property="position" content="1"></span>&nbsp; • &nbsp;<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Liverpool FC News category archives." href="https://www.thisisanfield.com/liverpool-fc-news/" class="taxonomy category" ><span property="name">Liverpool FC News</span></a><meta property="position" content="2"></span>&nbsp; • &nbsp; </div>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
		<h1 class="entry-title" itemprop="headline">Neil Critchley sets sights on Liverpool reunion after taking Premier League scalp</h1>		<div data-elementor-type="page" data-elementor-id="222639" class="elementor elementor-222639" data-elementor-settings="[]">
						<div class="elementor-inner">
							<div class="elementor-section-wrap">
							<section class="elementor-section elementor-top-section elementor-element elementor-element-3e460b27 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="3e460b27" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-62c194f0" data-id="62c194f0" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-2c30bfde elementor-widget elementor-widget-post-info" data-id="2c30bfde" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
					<li class="elementor-icon-list-item elementor-repeater-item-41cd70b elementor-inline-item" itemprop="datePublished">
						<a href="https://www.thisisanfield.com/2021/01/10/">
											<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="fas fa-calendar"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
										January 10, 2021					</span>
									</a>
				</li>
				<li class="elementor-icon-list-item elementor-repeater-item-714f916 elementor-inline-item" itemprop="author">
						<a href="https://www.thisisanfield.com/author/jacklusby/">
											<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="fas fa-pen"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
										Jack Lusby					</span>
									</a>
				</li>
				</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-7ba8965 elementor-share-buttons--view-icon elementor-share-buttons--skin-minimal elementor-share-buttons--shape-circle elementor-share-buttons--align-left elementor-share-buttons-mobile--align-left elementor-widget-mobile__width-auto elementor-absolute elementor-grid-mobile-0 elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="7ba8965" data-element_type="widget" data-settings="{&quot;_position&quot;:&quot;absolute&quot;}" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
					<div class="elementor-grid">
								<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_facebook">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-facebook"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on facebook</span>
							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_twitter">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-twitter"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on twitter</span>
							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_whatsapp">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-whatsapp"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on whatsapp</span>
							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_email">
															<span class="elementor-share-btn__icon">
								<i class="fas fa-envelope"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on email</span>
							</span>
																				</div>
					</div>
						</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
						</div>
					</div>
					</header>
			<div class='code-block-center ai-viewport-2 ai-viewport-3'>

<div style="margin-top: -15px; margin-bottom: 30px;">

<center>

<div class="ad-tag" data-ad-expand-size="both" data-ad-name="TIA20_Mobile_Above"></div>
<script>(deployads = window.deployads || []).push({});</script>
    
</center>
    
</div>


</div>

		<div class="entry-content" itemprop="text">
			<div class='code-block-default'>
<center>

</center></div>
<p><b><a data-ail="244362" target="_self"  href="https://www.thisisanfield.com/tag/neil-critchley/" title="Neil Critchley">Neil Critchley</a> is hoping for a reunion with Liverpool in the <a data-ail="244362" target="_self"  href="https://www.thisisanfield.com/liverpool-fc/fa-cup" >FA Cup</a>, after his Blackpool side secured a big win over <a data-ail="244362" target="_self"  href="https://www.thisisanfield.com/liverpool-fc/premier-league" >Premier League</a> opposition on Saturday in <a data-ail="244362" target="_self"  href="https://www.thisisanfield.com/liverpool-fc/west-brom" >West Brom</a>.</b></p>
<p>Critchley is now eight months into his first senior managerial role, having left his position with the Liverpool under-23s in March to take over at Bloomfield Road.</p><div class='code-block-center ai-viewport-1'>
<!--desktop in-article -->

<div style="margin-bottom: 20px;">
<div class="ad-tag" data-ad-name="TIA20_Desktop_Inarticle1"></div>
<script>(deployads = window.deployads || []).push({});</script>

</div></div>
<div class='code-block-center ai-viewport-2 ai-viewport-3'>
<div style="margin-bottom: 20px;">
<div class="ad-tag" data-ad-expand-size="both" data-ad-name="TIA20_Mobile_Inarticle1"></div>
<script>(deployads = window.deployads || []).push({});</script>

</div></div>

<p>A difficult start was compounded by a lengthy break due to the COVID-19 pandemic, but now Blackpool are improving in form and sit 13th in League One, just six points off the playoff places.</p>
<p>Saturday saw the Tangerines pick up one of their biggest wins of Critchley&#8217;s reign so far, with a penalty shootout victory over a <a data-ail="244362" target="_self"  href="https://www.thisisanfield.com/liverpool-fc/west-brom" >West Brom</a> side featuring a host of Sam Allardyce&#8217;s first-choice starters.</p>
<p>Kieran Gibbs, Semi Ajayi and Conor Gallagher all started in <a data-ail="244362" target="_self"  href="https://www.thisisanfield.com/liverpool-fc/west-brom" >West Brom</a>&#8216;s recent 1-1 draw with Liverpool, while the likes of Branislav Ivanovic, Jake Livermore and staples of last season&#8217;s promotion success Matheus Pereira and Filip Krovinovic all came in.</p>
<p>Goals from Jerry Yates and Gary Madine were cancelled out by Ajayi and Pereira, leading to extra time and a penalty shootout, with Blackpool emerging 3-2 victors to book a place in the fourth round.</p>
<p>It is the first time Blackpool have reached this stage since 2017, though it will not be the first time Critchley has managed a side in the fourth round, having led Liverpool out for their 1-0 replay victory over Shrewsbury a month prior to his exit.</p><div class='code-block-center ai-viewport-2 ai-viewport-3'>
<div style="margin-bottom: 20px;">

<div class="ad-tag" data-ad-expand-size="both" data-ad-name="TIA20_Mobile_Inarticle2"></div>
<script>(deployads = window.deployads || []).push({});</script>

</div></div>

<p><img loading="lazy" src="https://www.thisisanfield.com/wp-content/uploads/P2019-12-17-026-Aston_Villa_Liverpool-600x400.jpg" alt="BIRMINGHAM, ENGLAND - Tuesday, December 17, 2019: Liverpool’s Neil Critchley during the Football League Cup Quarter-Final between Aston Villa FC and Liverpool FC at Villa Park. (Pic by Paul Greenwood/Propaganda)" width="600" height="400" class="alignnone size-medium wp-image-219470" srcset="https://www.thisisanfield.com/wp-content/uploads/P2019-12-17-026-Aston_Villa_Liverpool-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/P2019-12-17-026-Aston_Villa_Liverpool.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>Speaking after the win over <a data-ail="244362" target="_self"  href="https://www.thisisanfield.com/liverpool-fc/west-brom" >West Brom</a>, Critchley set his sights on a clash with his former club in the fourth round, with the draw to be held on Monday night.</p>
<p>&#8220;Honestly I don&#8217;t mind [who we face]. We can wait for the draw and be really excited,&#8221; he told reporters.</p>
<p>&#8220;A home draw would be nice but we&#8217;re just delighted to be in the hat for the next round. Liverpool sounds nice, doesn&#8217;t it?&#8221;</p>
<p>Critchley also addressed the challenge of taking on <a data-ail="244362" target="_self"  href="https://www.thisisanfield.com/liverpool-fc/premier-league" >Premier League</a> sides in <a href="https://www.youtube.com/watch?v=2FsrNYZVrAw">an interview</a> with Blackpool&#8217;s official website, with his fingers crossed that no injury issues would arise from the win over <a data-ail="244362" target="_self"  href="https://www.thisisanfield.com/liverpool-fc/west-brom" >West Brom</a>.</p>
<p>&#8220;When you&#8217;re playing against <a data-ail="244362" target="_self"  href="https://www.thisisanfield.com/liverpool-fc/premier-league" >Premier League</a> opposition, physically you have to be able to match them, because the higher you go, the physical capability of players is unbelievable,&#8221; the 42-year-old said.</p>
<p>&#8220;We had to be at it for 120-odd minutes, and we were, but I just hope we haven&#8217;t paid the price for that.&#8221;</p><div class='code-block-center ai-viewport-2 ai-viewport-3'>
<div style="margin-bottom: 20px;">

<div class="ad-tag" data-ad-expand-size="both" data-ad-name="TIA20_Mobile_Inarticle3"></div>
<script>(deployads = window.deployads || []).push({});</script>

</div></div>

<p>If Blackpool are drawn against Liverpool in the fourth round, it would also serve as a reunion for ex-Reds youngsters Matty Virtue and Jordan Williams, though <a data-ail="244362" target="_self"  href="https://www.thisisanfield.com/liverpool-fc/ben-woodburn/" title="Ben Woodburn">Ben Woodburn</a>&#8216;s loan deal is due to expire on January 17.</p>
<!-- AI CONTENT END 1 -->
		</div>

				<div data-elementor-type="section" data-elementor-id="222643" class="elementor elementor-222643" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-61ef76d8 elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="61ef76d8" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-6ace063" data-id="6ace063" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-65ea2ac elementor-widget-divider--view-line_icon elementor-view-default elementor-widget-divider--element-align-center elementor-widget elementor-widget-divider" data-id="65ea2ac" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
							<div class="elementor-icon elementor-divider__element">
					<i aria-hidden="true" class="fas fa-arrow-circle-right"></i></div>
						</span>
		</div>
				</div>
				</div>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-b3fdbbd elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="b3fdbbd" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-343806d" data-id="343806d" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-006a5b7 elementor-widget elementor-widget-lae-posts-block" data-id="006a5b7" data-element_type="widget" data-settings="{&quot;per_line2&quot;:&quot;1&quot;,&quot;per_line2_tablet&quot;:&quot;1&quot;,&quot;per_line2_mobile&quot;:&quot;1&quot;}" data-widget_type="lae-posts-block.default">
				<div class="elementor-widget-container">
			<div id="lae-block-uid-5ffb1ab544492" class="lae-container lae-block lae-block-posts lae-block-4 lae-block-header-1 block-1 lae-block-uid-5ffb1ab544492"  data-block-uid='lae-block-uid-5ffb1ab544492' data-action='lae_load_posts_block' data-query='{"orderby":"date","order":"DESC","ignore_sticky_posts":1,"post_status":"publish","posts_per_page":1,"offset":1,"post_type":"post","paged":1}' data-settings='{"block_class":"block-1","heading":"","heading_url":{"url":"","is_external":"true","nofollow":"","custom_attributes":""},"taxonomy_chosen":"category","header_template":"block_header_1","block_type":"block_4","grid_skin":"classic-skin","item_template":"","grid_template":"","display_title_on_thumbnail":true,"display_taxonomy_on_thumbnail":true,"display_title":true,"display_summary":false,"rich_text_excerpt":false,"display_excerpt_lightbox":false,"display_read_more":true,"read_more_text":"","display_author":false,"display_post_date":false,"display_comments":false,"display_taxonomy":true,"display_product_quick_view":true,"display_product_price":true,"display_add_to_cart_button":true,"display_wish_list_button":true,"display_product_rating":true,"thumbnail_size_size":"medium","thumbnail_size_custom_dimension":[],"filterable":false,"layout_mode":"fitRows","per_line":3,"per_line_tablet":2,"per_line_mobile":1,"per_line1":2,"per_line2":1,"per_line2_tablet":1,"per_line2_mobile":1,"image_linkable":true,"post_link_new_window":false,"excerpt_length":25,"enable_lightbox":false,"pagination":"none","show_remaining":true,"heading_tag":"h3","title_tag":"h3","entry_title_tag":"h3","taxonomies":["category"]}' data-taxonomies='["category"]' data-total='32098' data-current='1' data-maxpages='32098' data-filter-term='' data-filter-taxonomy=''><div class="lae-block-inner lae-grid-container  lae-grid-desktop-1 lae-grid-tablet-1 lae-grid-mobile-1"><div class="lae-block-row"><div class="lae-block-column lae-grid-item">
        <div class="lae-module-3 lae-small-thumb lae-module">

            <div class="lae-module-thumb"><a class="lae-post-link" href="https://www.thisisanfield.com/2021/01/back-soon-kostas-tsimikas-hints-at-imminent-liverpool-return-in-latest-post/"><img width="600" height="400" src="https://www.thisisanfield.com/wp-content/uploads/2020-08-25-606-Salzburg_Liverpool-600x400.jpg" class="lae-image wp-post-image" alt="SALZBURG, AUSTRIA - Tuesday, August 25, 2020: Liverpool&#039;s substitute Kostas Tsimikas during a preseason friendly match between FC Red Bull Salzburg and Liverpool FC at the Red Bull Arena. (Pic by Propaganda)" loading="lazy" srcset="https://www.thisisanfield.com/wp-content/uploads/2020-08-25-606-Salzburg_Liverpool-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/2020-08-25-606-Salzburg_Liverpool.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a></div><!-- .lae-module-thumb -->
            <div class="lae-entry-details">

                <h3 class="entry-title"><a href="https://www.thisisanfield.com/2021/01/back-soon-kostas-tsimikas-hints-at-imminent-liverpool-return-in-latest-post/" title="&#8220;Back soon&#8221; &#8211; Kostas Tsimikas hints at imminent Liverpool return in latest post" rel="bookmark">&#8220;Back soon&#8221; &#8211; Kostas Tsimikas hints at imminent Liverpool return in latest post</a></h3>
                <div class="lae-module-meta">

                    
                </div>

            </div>

        </div>

        </div></div><!--.lae-block-row--></div><!-- .block-inner --></div><!-- .block -->		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-5687589 elementor-hidden-phone" data-id="5687589" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-aa8117f elementor-widget-tablet__width-inherit elementor-hidden-tablet elementor-hidden-phone elementor-widget elementor-widget-lae-posts-block" data-id="aa8117f" data-element_type="widget" data-settings="{&quot;per_line2&quot;:&quot;1&quot;,&quot;per_line2_tablet&quot;:&quot;1&quot;,&quot;per_line2_mobile&quot;:&quot;1&quot;}" data-widget_type="lae-posts-block.default">
				<div class="elementor-widget-container">
			<div id="lae-block-uid-5ffb1ab54550f" class="lae-container lae-block lae-block-posts lae-block-4 lae-block-header-1 block-2 lae-block-uid-5ffb1ab54550f"  data-block-uid='lae-block-uid-5ffb1ab54550f' data-action='lae_load_posts_block' data-query='{"orderby":"date","order":"DESC","ignore_sticky_posts":1,"post_status":"publish","posts_per_page":1,"offset":2,"post_type":"post","paged":1}' data-settings='{"block_class":"block-2","heading":"","heading_url":{"url":"","is_external":"true","nofollow":"","custom_attributes":""},"taxonomy_chosen":"category","header_template":"block_header_1","block_type":"block_4","grid_skin":"classic-skin","item_template":"","grid_template":"","display_title_on_thumbnail":true,"display_taxonomy_on_thumbnail":true,"display_title":true,"display_summary":false,"rich_text_excerpt":false,"display_excerpt_lightbox":false,"display_read_more":true,"read_more_text":"","display_author":false,"display_post_date":false,"display_comments":false,"display_taxonomy":true,"display_product_quick_view":true,"display_product_price":true,"display_add_to_cart_button":true,"display_wish_list_button":true,"display_product_rating":true,"thumbnail_size_size":"medium","thumbnail_size_custom_dimension":[],"filterable":false,"layout_mode":"fitRows","per_line":3,"per_line_tablet":2,"per_line_mobile":1,"per_line1":2,"per_line2":1,"per_line2_tablet":1,"per_line2_mobile":1,"image_linkable":true,"post_link_new_window":false,"excerpt_length":25,"enable_lightbox":false,"pagination":"none","show_remaining":true,"heading_tag":"h3","title_tag":"h3","entry_title_tag":"h3","taxonomies":["category"]}' data-taxonomies='["category"]' data-total='32097' data-current='1' data-maxpages='32097' data-filter-term='' data-filter-taxonomy=''><div class="lae-block-inner lae-grid-container  lae-grid-desktop-1 lae-grid-tablet-1 lae-grid-mobile-1"><div class="lae-block-row"><div class="lae-block-column lae-grid-item">
        <div class="lae-module-3 lae-small-thumb lae-module">

            <div class="lae-module-thumb"><a class="lae-post-link" href="https://www.thisisanfield.com/2021/01/sepp-van-den-berg-could-join-elliott-at-blackburn-amid-european-loan-interest/"><img width="600" height="401" src="https://www.thisisanfield.com/wp-content/uploads/2020-11-21-025-Liverpool_U23_Southampton_U23-e1610284687253-600x401.jpg" class="lae-image wp-post-image" alt="KIRKBY, ENGLAND - Saturday, November 21, 2020: Liverpool&#039;s Sepp Van Den Berg during the Premier League 2 Division 1 match between Liverpool FC Under-23&#039;s and Southampton FC Under-23&#039;s at the Liverpool Academy. The game ended in a goalless draw. (Pic by David Rawcliffe/Propaganda)" loading="lazy" srcset="https://www.thisisanfield.com/wp-content/uploads/2020-11-21-025-Liverpool_U23_Southampton_U23-e1610284687253-600x401.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/2020-11-21-025-Liverpool_U23_Southampton_U23-e1610284687253.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a></div><!-- .lae-module-thumb -->
            <div class="lae-entry-details">

                <h3 class="entry-title"><a href="https://www.thisisanfield.com/2021/01/sepp-van-den-berg-could-join-elliott-at-blackburn-amid-european-loan-interest/" title="Sepp van den Berg could join Elliott at Blackburn amid European loan interest" rel="bookmark">Sepp van den Berg could join Elliott at Blackburn amid European loan interest</a></h3>
                <div class="lae-module-meta">

                    
                </div>

            </div>

        </div>

        </div></div><!--.lae-block-row--></div><!-- .block-inner --></div><!-- .block -->		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-46c31a7 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="46c31a7" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-e4edaac" data-id="e4edaac" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-cf1583b elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="cf1583b" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-47a3ebb8 elementor-share-buttons--shape-circle elementor-share-buttons--view-icon-text elementor-share-buttons--skin-gradient elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="47a3ebb8" data-element_type="widget" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
					<div class="elementor-grid">
								<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_facebook">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-facebook"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on facebook</span>
							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_twitter">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-twitter"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on twitter</span>
							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_whatsapp">
															<span class="elementor-share-btn__icon">
								<i class="fab fa-whatsapp"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on whatsapp</span>
							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_email">
															<span class="elementor-share-btn__icon">
								<i class="fas fa-envelope"
								   aria-hidden="true"></i>
								<span
									class="elementor-screen-only">Share on email</span>
							</span>
																				</div>
					</div>
						</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
				<footer class="entry-meta">
			<span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://www.thisisanfield.com/liverpool-fc/fa-cup/" rel="tag">FA Cup</a>, <a href="https://www.thisisanfield.com/liverpool-fc/neil-critchley/" rel="tag">Neil Critchley</a></span> 		</footer>
		<div class='code-block-default ai-viewport-2 ai-viewport-3'>
<center>

<div style="margin-top: 80px; margin-bottom: -80px;">

<div class="ad-tag" data-ad-expand-size="both" data-ad-name="TIA20_Mobile_Inarticle10"></div>
<script>(deployads = window.deployads || []).push({});</script>

</div>

  </center>
  
  
   </div>
<div class='code-block-default ai-viewport-1'>
<!--desk-->
<center>

<div style="margin-top: 80px; margin-bottom: -80px;">

<div class="ad-tag" data-ad-name="TIA20_Desktop_Underarticles1"></div>
<script>(deployads = window.deployads || []).push({});</script>

</div>

  </center>
  
  
   </div>
		<div data-elementor-type="section" data-elementor-id="222641" class="elementor elementor-222641" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-559926d9 elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="559926d9" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3c67ea1c" data-id="3c67ea1c" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-c1cef89 elementor-widget elementor-widget-spacer" data-id="c1cef89" data-element_type="widget" data-widget_type="spacer.default">
				<div class="elementor-widget-container">
					<div class="elementor-spacer">
			<div class="elementor-spacer-inner"></div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-731523f4 elementor-widget__width-auto elementor-widget-mobile__width-auto elementor-widget elementor-widget-heading" data-id="731523f4" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">More from This Is Anfield</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-1fb9d48d elementor-widget__width-inherit morefromtia elementor-widget elementor-widget-lae-posts-block" data-id="1fb9d48d" data-element_type="widget" data-settings="{&quot;per_line2&quot;:&quot;2&quot;,&quot;per_line2_tablet&quot;:&quot;2&quot;,&quot;per_line2_mobile&quot;:&quot;1&quot;}" data-widget_type="lae-posts-block.default">
				<div class="elementor-widget-container">
			<div id="lae-block-uid-5ffb1ab548b09" class="lae-container lae-block lae-block-posts lae-block-2 lae-block-header-1 moreontia lae-block-uid-5ffb1ab548b09"  data-block-uid='lae-block-uid-5ffb1ab548b09' data-action='lae_load_posts_block' data-query='{"orderby":"date","order":"DESC","ignore_sticky_posts":1,"post_status":"publish","posts_per_page":4,"offset":0,"post_type":"post","tax_query":{"relation":"OR","0":{"taxonomy":"category","field":"slug","terms":"blogs"},"1":{"taxonomy":"category","field":"slug","terms":"interviews"},"2":{"taxonomy":"category","field":"slug","terms":"liverpool-fc-features"},"3":{"taxonomy":"category","field":"slug","terms":"liverpool-fc-news"},"4":{"taxonomy":"category","field":"slug","terms":"liverpool-fc-opinion"},"5":{"taxonomy":"category","field":"slug","terms":"liverpool-fc-quizzes"},"6":{"taxonomy":"category","field":"slug","terms":"liverpool-fc-videos"}},"paged":1}' data-settings='{"block_class":"moreontia","heading":"","heading_url":{"url":"","is_external":"true","nofollow":"","custom_attributes":""},"taxonomy_chosen":"category","header_template":"block_header_1","block_type":"block_2","grid_skin":"classic-skin","item_template":"","grid_template":"","display_title_on_thumbnail":true,"display_taxonomy_on_thumbnail":true,"display_title":true,"display_summary":false,"rich_text_excerpt":false,"display_excerpt_lightbox":false,"display_read_more":false,"read_more_text":"Read More","display_author":false,"display_post_date":false,"display_comments":false,"display_taxonomy":false,"display_product_quick_view":true,"display_product_price":true,"display_add_to_cart_button":true,"display_wish_list_button":true,"display_product_rating":true,"thumbnail_size_size":"medium","thumbnail_size_custom_dimension":[],"filterable":false,"layout_mode":"fitRows","per_line":3,"per_line_tablet":2,"per_line_mobile":1,"per_line1":2,"per_line2":2,"per_line2_tablet":2,"per_line2_mobile":1,"image_linkable":true,"post_link_new_window":false,"excerpt_length":25,"enable_lightbox":false,"pagination":"none","show_remaining":true,"heading_tag":"h3","title_tag":"h3","entry_title_tag":"h3","taxonomies":["category"]}' data-taxonomies='["category"]' data-total='31684' data-current='1' data-maxpages='7921' data-filter-term='' data-filter-taxonomy=''><div class="lae-block-inner lae-grid-container  lae-grid-desktop-2 lae-grid-tablet-2 lae-grid-mobile-1"><div class="lae-block-column lae-grid-item">
        <article
                class="lae-module-1 lae-module post-244362 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool-fc-news tag-fa-cup tag-neil-critchley no-featured-image-padding">

            <div class="lae-module-image">

                <a class="lae-post-link" href="https://www.thisisanfield.com/2021/01/neil-critchley-sets-sights-on-liverpool-reunion-after-taking-premier-league-scalp/"><img width="600" height="400" src="https://www.thisisanfield.com/wp-content/uploads/P2020-02-04-Liverpool_Shrewsbury-27-600x400.jpg" class="lae-image attachment-medium size-medium" alt="Football &#8211; FA Cup &#8211; 4th Round Replay &#8211; Liverpool FC v Shrewsbury Town FC" loading="lazy" title="LIVERPOOL, ENGLAND - Tuesday, February 4, 2020: Liverpool&#039;s Under-23 manager Neil Critchley during the pre-match warm-up before the FA Cup 4th Round Replay match between Liverpool FC and Shrewsbury Town at Anfield. (Pic by David Rawcliffe/Propaganda)" srcset="https://www.thisisanfield.com/wp-content/uploads/P2020-02-04-Liverpool_Shrewsbury-27-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/P2020-02-04-Liverpool_Shrewsbury-27.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a>
                
                
            </div>

            <h3 class="entry-title"><a href="https://www.thisisanfield.com/2021/01/neil-critchley-sets-sights-on-liverpool-reunion-after-taking-premier-league-scalp/" title="Neil Critchley sets sights on Liverpool reunion after taking Premier League scalp" rel="bookmark">Neil Critchley sets sights on Liverpool reunion after taking Premier League scalp</a></h3>
            <div class="lae-module-meta">

                
                
                
            </div>

            <div class="lae-excerpt">

                
            </div>

            
        </article>

        </div><div class="lae-block-column lae-grid-item">
        <article
                class="lae-module-1 lae-module post-244343 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool-fc-news tag-injuries tag-kostas-tsimikas tag-social-media no-featured-image-padding">

            <div class="lae-module-image">

                <a class="lae-post-link" href="https://www.thisisanfield.com/2021/01/back-soon-kostas-tsimikas-hints-at-imminent-liverpool-return-in-latest-post/"><img width="600" height="400" src="https://www.thisisanfield.com/wp-content/uploads/2020-08-25-606-Salzburg_Liverpool-600x400.jpg" class="lae-image attachment-medium size-medium" alt="Football &#8211; Preseason Friendly &#8211; FC Red Bull Salzburg v Liverpool FC" loading="lazy" title="SALZBURG, AUSTRIA - Tuesday, August 25, 2020: Liverpool&#039;s substitute Kostas Tsimikas during a preseason friendly match between FC Red Bull Salzburg and Liverpool FC at the Red Bull Arena. (Pic by Propaganda)" srcset="https://www.thisisanfield.com/wp-content/uploads/2020-08-25-606-Salzburg_Liverpool-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/2020-08-25-606-Salzburg_Liverpool.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a>
                
                
            </div>

            <h3 class="entry-title"><a href="https://www.thisisanfield.com/2021/01/back-soon-kostas-tsimikas-hints-at-imminent-liverpool-return-in-latest-post/" title="&#8220;Back soon&#8221; &#8211; Kostas Tsimikas hints at imminent Liverpool return in latest post" rel="bookmark">&#8220;Back soon&#8221; &#8211; Kostas Tsimikas hints at imminent Liverpool return in latest post</a></h3>
            <div class="lae-module-meta">

                
                
                
            </div>

            <div class="lae-excerpt">

                
            </div>

            
        </article>

        </div><div class="lae-block-column lae-grid-item">
        <article
                class="lae-module-1 lae-module post-244365 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool-fc-news category-liverpool-fc-transfer-rumours tag-sepp-van-den-berg no-featured-image-padding">

            <div class="lae-module-image">

                <a class="lae-post-link" href="https://www.thisisanfield.com/2021/01/sepp-van-den-berg-could-join-elliott-at-blackburn-amid-european-loan-interest/"><img width="600" height="401" src="https://www.thisisanfield.com/wp-content/uploads/2020-11-21-025-Liverpool_U23_Southampton_U23-e1610284687253-600x401.jpg" class="lae-image attachment-medium size-medium" alt="Football &#8211; Premier League 2 Division 1 &#8211; Liverpool FC v Southampton FC" loading="lazy" title="KIRKBY, ENGLAND - Saturday, November 21, 2020: Liverpool&#039;s Sepp Van Den Berg during the Premier League 2 Division 1 match between Liverpool FC Under-23&#039;s and Southampton FC Under-23&#039;s at the Liverpool Academy. The game ended in a goalless draw. (Pic by David Rawcliffe/Propaganda)" srcset="https://www.thisisanfield.com/wp-content/uploads/2020-11-21-025-Liverpool_U23_Southampton_U23-e1610284687253-600x401.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/2020-11-21-025-Liverpool_U23_Southampton_U23-e1610284687253.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a>
                
                
            </div>

            <h3 class="entry-title"><a href="https://www.thisisanfield.com/2021/01/sepp-van-den-berg-could-join-elliott-at-blackburn-amid-european-loan-interest/" title="Sepp van den Berg could join Elliott at Blackburn amid European loan interest" rel="bookmark">Sepp van den Berg could join Elliott at Blackburn amid European loan interest</a></h3>
            <div class="lae-module-meta">

                
                
                
            </div>

            <div class="lae-excerpt">

                
            </div>

            
        </article>

        </div><div class="lae-block-column lae-grid-item">
        <article
                class="lae-module-1 lae-module post-244357 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool-fc-news category-liverpool-fc-transfer-rumours tag-harvey-elliott tag-lfc-loan-watch no-featured-image-padding">

            <div class="lae-module-image">

                <a class="lae-post-link" href="https://www.thisisanfield.com/2021/01/harvey-elliott-recall-clause-no-option-for-liverpool-winger-to-return-in-january/"><img width="600" height="400" src="https://www.thisisanfield.com/wp-content/uploads/2021-01-02-056-Birmingham_Blackburn-600x400.jpg" class="lae-image attachment-medium size-medium" alt="Football &#8211; Football League Championship &#8211; Birmingham City FC v Blackburn Rovers FC" loading="lazy" title="BIRMINGHAM, ENGLAND - Saturday, January 2, 2021: Blackburn Rovers&#039; Harvey Elliott during the Football League Championship match between Birmingham City FC and Blackburn Rovers FC at St Andrew&#039;s. (Pic by David Rawcliffe/Propaganda)" srcset="https://www.thisisanfield.com/wp-content/uploads/2021-01-02-056-Birmingham_Blackburn-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/2021-01-02-056-Birmingham_Blackburn.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a>
                
                
            </div>

            <h3 class="entry-title"><a href="https://www.thisisanfield.com/2021/01/harvey-elliott-recall-clause-no-option-for-liverpool-winger-to-return-in-january/" title="Harvey Elliott recall clause: No option for Liverpool winger to return in January" rel="bookmark">Harvey Elliott recall clause: No option for Liverpool winger to return in January</a></h3>
            <div class="lae-module-meta">

                
                
                
            </div>

            <div class="lae-excerpt">

                
            </div>

            
        </article>

        </div></div><!-- .block-inner --></div><!-- .block -->		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
			</div>
</article>
<div class='code-block-default ai-viewport-2 ai-viewport-3'>

<center>

<div style="margin-top: -90px; margin-bottom: 70px;">

<div class="ad-tag" data-ad-expand-size="both" data-ad-name="TIA20_Mobile_Inarticle11"></div>
<script>(deployads = window.deployads || []).push({});</script>

</div>

  </center>
  
</div>
<div class='code-block-default ai-viewport-1'>
<!--desk-->
<center>

<div style="margin-top: -90px; margin-bottom: 70px;">

<div class="ad-tag" data-ad-name="TIA20_Desktop_Underarticles2"></div>
<script>(deployads = window.deployads || []).push({});</script>

</div>

  </center>
  
</div>

			<div class="comments-area">
						<div data-elementor-type="section" data-elementor-id="222649" class="elementor elementor-222649" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-13dd2a57 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="13dd2a57" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-43c1114e" data-id="43c1114e" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-65a70c38 elementor-widget__width-auto elementor-widget-mobile__width-auto elementor-widget elementor-widget-heading" data-id="65a70c38" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Fan Comments</h2>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
		


<div style="margin-top: 8px; width: 100%;">



     

   

<div id="disqus_thread"></div>
<script>
    
var disqus_config = function () {
this.page.url = 'https://www.thisisanfield.com/2021/01/neil-critchley-sets-sights-on-liverpool-reunion-after-taking-premier-league-scalp/';
this.page.identifier = 'https://www.thisisanfield.com/2021/01/neil-critchley-sets-sights-on-liverpool-reunion-after-taking-premier-league-scalp/';
};

(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = 'https://thisisanfield.disqus.com/embed.js';
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
    
    </div>

    


			</div>

					</main>
	</div>

	<div id="right-sidebar" class="widget-area sidebar is-right-sidebar grid-30 tablet-grid-30 grid-parent" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-right-sidebar">
		<aside id="ai_widget-9" class="widget inner-padding ai_widget ai-viewport-1"><div class='code-block-default'>


<div style="margin-top: -5px;">
<center>
<div class="ad-tag" data-ad-expand-size="both" data-ad-name="TIA20_Desktop_MPU1"></div>
<script>(deployads = window.deployads || []).push({});</script>
</center>

</div>




<div class="newsnow" style="margin:2px 0px 0px 0px;width:290px;padding:0;border:0px solid #ccc;background:#555;color:#fff;font-size:11px;line-height:14px;font-family:Verdana,Arial,Helvetica,Sans-serif;font-weight:bold;">
<div style="margin:0;padding:0;border:0px solid #fff;background:#555;">
<div style="margin:0;padding:0;border:0;width:150px;height:50px;float:left;">
<a href="http://www.newsnow.co.uk/h/Sport/Football/Premier+League/Liverpool" target="newsnow" title="Click here for more Liverpool news from NewsNow" style="border:0;text-decoration:none;" rel="nofollow">
<img src="//thisisanfield.com/wp-content/uploads/newsnow.gif" alt="As featured on NewsNow: Liverpool news" style="display:block;margin:0;padding:0;border:0;width:150px;height:50px;"></a>
</div><div style="padding:0;border:0;margin:0 0 0 140px;text-align:center;">
<span style="margin:0;padding:0;border:0;display:inline-block;vertical-align:middle;text-align:center;width:120px;">
<a href="http://www.newsnow.co.uk/h/Sport/Football/Premier+League/Liverpool" target="newsnow" title="Click here for more Liverpool news from NewsNow" style="border:0;color:#fff;text-decoration:none;" rel="nofollow">
</a><a href="http://www.newsnow.co.uk/h/Sport/Football/Premier+League/Liverpool" target="newsnow" title="Click here for more Liverpool news from NewsNow" style="border:0;color:#fff;text-decoration:none;" rel="nofollow">Liverpool News</a>
<a href="http://www.newsnow.co.uk/h/Sport/Football/Premier+League/Liverpool" target="newsnow" title="Click here for more Liverpool news from NewsNow" style="border:0;color:#fff;text-decoration:none;" rel="nofollow"> 24/7</a></span>
<span style="margin:0;padding:0;border:0;display:inline-block;height:50px;width:1px;vertical-align:middle;line-height:50px;font-size:1px;">&nbsp;</span></div></div></div>


</div>
</aside><aside id="elementor-library-4" class="widget inner-padding widget_elementor-library">		<div data-elementor-type="section" data-elementor-id="222646" class="elementor elementor-222646" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-46d0bbec elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="46d0bbec" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-500a134e" data-id="500a134e" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-2709dc24 elementor-widget__width-auto elementor-widget-mobile__width-auto elementor-widget elementor-widget-heading" data-id="2709dc24" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h3 class="elementor-heading-title elementor-size-default"><a href="https://www.thisisanfield.com/liverpool-fc-news/">LFC News</a></h3>		</div>
				</div>
				<div class="elementor-element elementor-element-3dbca78 elementor-widget elementor-widget-lae-posts-block" data-id="3dbca78" data-element_type="widget" data-settings="{&quot;per_line2&quot;:&quot;1&quot;,&quot;per_line2_tablet&quot;:&quot;2&quot;,&quot;per_line2_mobile&quot;:&quot;1&quot;}" data-widget_type="lae-posts-block.default">
				<div class="elementor-widget-container">
			<div id="lae-block-uid-5ffb1ab54cd8c" class="lae-container lae-block lae-block-posts lae-block-4 lae-block-header-1 block-4 lae-block-uid-5ffb1ab54cd8c"  data-block-uid='lae-block-uid-5ffb1ab54cd8c' data-action='lae_load_posts_block' data-query='{"orderby":"date","order":"DESC","ignore_sticky_posts":1,"post_status":"publish","posts_per_page":6,"offset":0,"post_type":"post","tax_query":{"relation":"OR","0":{"taxonomy":"category","field":"slug","terms":"liverpool-fc-news"}},"paged":1}' data-settings='{"block_class":"block-4","heading":"","heading_url":{"url":"","is_external":"true","nofollow":"","custom_attributes":""},"taxonomy_chosen":"category","header_template":"block_header_1","block_type":"block_4","grid_skin":"classic-skin","item_template":"","grid_template":"","display_title_on_thumbnail":true,"display_taxonomy_on_thumbnail":true,"display_title":true,"display_summary":false,"rich_text_excerpt":false,"display_excerpt_lightbox":false,"display_read_more":true,"read_more_text":"","display_author":false,"display_post_date":false,"display_comments":false,"display_taxonomy":false,"display_product_quick_view":true,"display_product_price":true,"display_add_to_cart_button":true,"display_wish_list_button":true,"display_product_rating":true,"thumbnail_size_size":"medium","thumbnail_size_custom_dimension":[],"filterable":false,"layout_mode":"fitRows","per_line":3,"per_line_tablet":2,"per_line_mobile":1,"per_line1":2,"per_line2":1,"per_line2_tablet":2,"per_line2_mobile":1,"image_linkable":true,"post_link_new_window":false,"excerpt_length":25,"enable_lightbox":false,"pagination":"none","show_remaining":true,"heading_tag":"h3","title_tag":"h3","entry_title_tag":"h3","taxonomies":["category"]}' data-taxonomies='["category"]' data-total='24549' data-current='1' data-maxpages='4092' data-filter-term='' data-filter-taxonomy=''><div class="lae-block-inner lae-grid-container  lae-grid-desktop-1 lae-grid-tablet-2 lae-grid-mobile-1"><div class="lae-block-row"><div class="lae-block-column lae-grid-item">
        <div class="lae-module-3 lae-small-thumb lae-module">

            <div class="lae-module-thumb"><a class="lae-post-link" href="https://www.thisisanfield.com/2021/01/neil-critchley-sets-sights-on-liverpool-reunion-after-taking-premier-league-scalp/"><img width="600" height="400" src="https://www.thisisanfield.com/wp-content/uploads/P2020-02-04-Liverpool_Shrewsbury-27-600x400.jpg" class="lae-image wp-post-image" alt="LIVERPOOL, ENGLAND - Tuesday, February 4, 2020: Liverpool&#039;s Under-23 manager Neil Critchley during the pre-match warm-up before the FA Cup 4th Round Replay match between Liverpool FC and Shrewsbury Town at Anfield. (Pic by David Rawcliffe/Propaganda)" loading="lazy" srcset="https://www.thisisanfield.com/wp-content/uploads/P2020-02-04-Liverpool_Shrewsbury-27-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/P2020-02-04-Liverpool_Shrewsbury-27.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a></div><!-- .lae-module-thumb -->
            <div class="lae-entry-details">

                <h3 class="entry-title"><a href="https://www.thisisanfield.com/2021/01/neil-critchley-sets-sights-on-liverpool-reunion-after-taking-premier-league-scalp/" title="Neil Critchley sets sights on Liverpool reunion after taking Premier League scalp" rel="bookmark">Neil Critchley sets sights on Liverpool reunion after taking Premier League scalp</a></h3>
                <div class="lae-module-meta">

                    
                </div>

            </div>

        </div>

        </div></div><!--.lae-block-row--><div class="lae-block-row"><div class="lae-block-column lae-grid-item">
        <div class="lae-module-3 lae-small-thumb lae-module">

            <div class="lae-module-thumb"><a class="lae-post-link" href="https://www.thisisanfield.com/2021/01/back-soon-kostas-tsimikas-hints-at-imminent-liverpool-return-in-latest-post/"><img width="600" height="400" src="https://www.thisisanfield.com/wp-content/uploads/2020-08-25-606-Salzburg_Liverpool-600x400.jpg" class="lae-image wp-post-image" alt="SALZBURG, AUSTRIA - Tuesday, August 25, 2020: Liverpool&#039;s substitute Kostas Tsimikas during a preseason friendly match between FC Red Bull Salzburg and Liverpool FC at the Red Bull Arena. (Pic by Propaganda)" loading="lazy" srcset="https://www.thisisanfield.com/wp-content/uploads/2020-08-25-606-Salzburg_Liverpool-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/2020-08-25-606-Salzburg_Liverpool.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a></div><!-- .lae-module-thumb -->
            <div class="lae-entry-details">

                <h3 class="entry-title"><a href="https://www.thisisanfield.com/2021/01/back-soon-kostas-tsimikas-hints-at-imminent-liverpool-return-in-latest-post/" title="&#8220;Back soon&#8221; &#8211; Kostas Tsimikas hints at imminent Liverpool return in latest post" rel="bookmark">&#8220;Back soon&#8221; &#8211; Kostas Tsimikas hints at imminent Liverpool return in latest post</a></h3>
                <div class="lae-module-meta">

                    
                </div>

            </div>

        </div>

        </div></div><!--.lae-block-row--><div class="lae-block-row"><div class="lae-block-column lae-grid-item">
        <div class="lae-module-3 lae-small-thumb lae-module">

            <div class="lae-module-thumb"><a class="lae-post-link" href="https://www.thisisanfield.com/2021/01/sepp-van-den-berg-could-join-elliott-at-blackburn-amid-european-loan-interest/"><img width="600" height="401" src="https://www.thisisanfield.com/wp-content/uploads/2020-11-21-025-Liverpool_U23_Southampton_U23-e1610284687253-600x401.jpg" class="lae-image wp-post-image" alt="KIRKBY, ENGLAND - Saturday, November 21, 2020: Liverpool&#039;s Sepp Van Den Berg during the Premier League 2 Division 1 match between Liverpool FC Under-23&#039;s and Southampton FC Under-23&#039;s at the Liverpool Academy. The game ended in a goalless draw. (Pic by David Rawcliffe/Propaganda)" loading="lazy" srcset="https://www.thisisanfield.com/wp-content/uploads/2020-11-21-025-Liverpool_U23_Southampton_U23-e1610284687253-600x401.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/2020-11-21-025-Liverpool_U23_Southampton_U23-e1610284687253.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a></div><!-- .lae-module-thumb -->
            <div class="lae-entry-details">

                <h3 class="entry-title"><a href="https://www.thisisanfield.com/2021/01/sepp-van-den-berg-could-join-elliott-at-blackburn-amid-european-loan-interest/" title="Sepp van den Berg could join Elliott at Blackburn amid European loan interest" rel="bookmark">Sepp van den Berg could join Elliott at Blackburn amid European loan interest</a></h3>
                <div class="lae-module-meta">

                    
                </div>

            </div>

        </div>

        </div></div><!--.lae-block-row--><div class="lae-block-row"><div class="lae-block-column lae-grid-item">
        <div class="lae-module-3 lae-small-thumb lae-module">

            <div class="lae-module-thumb"><a class="lae-post-link" href="https://www.thisisanfield.com/2021/01/harvey-elliott-recall-clause-no-option-for-liverpool-winger-to-return-in-january/"><img width="600" height="400" src="https://www.thisisanfield.com/wp-content/uploads/2021-01-02-056-Birmingham_Blackburn-600x400.jpg" class="lae-image wp-post-image" alt="BIRMINGHAM, ENGLAND - Saturday, January 2, 2021: Blackburn Rovers&#039; Harvey Elliott during the Football League Championship match between Birmingham City FC and Blackburn Rovers FC at St Andrew&#039;s. (Pic by David Rawcliffe/Propaganda)" loading="lazy" srcset="https://www.thisisanfield.com/wp-content/uploads/2021-01-02-056-Birmingham_Blackburn-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/2021-01-02-056-Birmingham_Blackburn.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a></div><!-- .lae-module-thumb -->
            <div class="lae-entry-details">

                <h3 class="entry-title"><a href="https://www.thisisanfield.com/2021/01/harvey-elliott-recall-clause-no-option-for-liverpool-winger-to-return-in-january/" title="Harvey Elliott recall clause: No option for Liverpool winger to return in January" rel="bookmark">Harvey Elliott recall clause: No option for Liverpool winger to return in January</a></h3>
                <div class="lae-module-meta">

                    
                </div>

            </div>

        </div>

        </div></div><!--.lae-block-row--><div class="lae-block-row"><div class="lae-block-column lae-grid-item">
        <div class="lae-module-3 lae-small-thumb lae-module">

            <div class="lae-module-thumb"><a class="lae-post-link" href="https://www.thisisanfield.com/2021/01/xherdan-shaqiri-frustrated-at-lack-of-minutes-but-trying-to-help-create-goals/"><img width="600" height="400" src="https://www.thisisanfield.com/wp-content/uploads/P2021-01-04-Southampton_Liverpool-109-600x400.jpg" class="lae-image wp-post-image" alt="SOUTHAMPTON, ENGLAND - Monday, January 4, 2021: Liverpool&#039;s Xherdan Shaqiri during the FA Premier League match between Southampton FC and Liverpool FC at St Mary&#039;s Stadium. Southampton won 1-0. (Pic by Propaganda)" loading="lazy" srcset="https://www.thisisanfield.com/wp-content/uploads/P2021-01-04-Southampton_Liverpool-109-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/P2021-01-04-Southampton_Liverpool-109.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a></div><!-- .lae-module-thumb -->
            <div class="lae-entry-details">

                <h3 class="entry-title"><a href="https://www.thisisanfield.com/2021/01/xherdan-shaqiri-frustrated-at-lack-of-minutes-but-trying-to-help-create-goals/" title="Xherdan Shaqiri “frustrated” at lack of minutes, but “trying to help” create goals" rel="bookmark">Xherdan Shaqiri “frustrated” at lack of minutes, but “trying to help” create goals</a></h3>
                <div class="lae-module-meta">

                    
                </div>

            </div>

        </div>

        </div></div><!--.lae-block-row--><div class="lae-block-row"><div class="lae-block-column lae-grid-item">
        <div class="lae-module-3 lae-small-thumb lae-module">

            <div class="lae-module-thumb"><a class="lae-post-link" href="https://www.thisisanfield.com/2021/01/leipzig-open-to-selling-top-performers-as-liverpool-target-centre-back-duo/"><img width="600" height="400" src="https://www.thisisanfield.com/wp-content/uploads/KonateUpamecano-600x400.jpg" class="lae-image wp-post-image" alt="" loading="lazy" srcset="https://www.thisisanfield.com/wp-content/uploads/KonateUpamecano-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/KonateUpamecano.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a></div><!-- .lae-module-thumb -->
            <div class="lae-entry-details">

                <h3 class="entry-title"><a href="https://www.thisisanfield.com/2021/01/leipzig-open-to-selling-top-performers-as-liverpool-target-centre-back-duo/" title="Leipzig open to selling “top performers” as Liverpool target centre-back duo" rel="bookmark">Leipzig open to selling “top performers” as Liverpool target centre-back duo</a></h3>
                <div class="lae-module-meta">

                    
                </div>

            </div>

        </div>

        </div></div><!--.lae-block-row--></div><!-- .block-inner --></div><!-- .block -->		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
		</aside><aside id="ai_widget-10" class="widget inner-padding ai_widget ai-viewport-1"><div class='code-block-default'>

<div class="ad-tag" data-ad-expand-size="both" data-ad-name="TIA20_Desktop_MPU2"></div>
<script>(deployads = window.deployads || []).push({});</script>



</div>
</aside><aside id="elementor-library-5" class="widget inner-padding widget_elementor-library">		<div data-elementor-type="section" data-elementor-id="222637" class="elementor elementor-222637" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-6a2ddf8f elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="6a2ddf8f" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-616e6787" data-id="616e6787" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-44677b elementor-widget__width-auto elementor-widget-mobile__width-auto elementor-widget elementor-widget-heading" data-id="44677b" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h3 class="elementor-heading-title elementor-size-default"><a href="https://www.thisisanfield.com/opinion/">Opinion & Analysis</a></h3>		</div>
				</div>
				<div class="elementor-element elementor-element-71dca4ac elementor-grid-1 elementor-posts--align-left elementor-posts__hover-none elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-posts--show-avatar elementor-widget elementor-widget-posts" data-id="71dca4ac" data-element_type="widget" data-settings="{&quot;cards_columns&quot;:&quot;1&quot;,&quot;cards_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:41,&quot;sizes&quot;:[]},&quot;cards_columns_tablet&quot;:&quot;2&quot;,&quot;cards_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.cards">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-cards elementor-grid">
				<article class="elementor-post elementor-grid-item post-244325 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool-fc-opinion category-featured tag-aston-villa-vs-liverpool tag-fa-cup no-featured-image-padding">
			<div class="elementor-post__card">
				<a class="elementor-post__thumbnail__link" href="https://www.thisisanfield.com/2021/01/liverpools-muted-night-comes-alive-at-thiagos-touch-but-more-strange-times-on-horizon/" >
			<div class="elementor-post__thumbnail"><img width="600" height="400" src="https://www.thisisanfield.com/wp-content/uploads/P2021-01-08-Aston_Villa_Liverpool-81-1-600x400.jpg" class="attachment-medium size-medium" alt="LIVERPOOL, ENGLAND - Tuesday, February 4, 2020: Liverpool&#039;s Sadio Mané celebrates after scoring the third goal during the FA Cup 4th Round Replay match between Liverpool FC and Shrewsbury Town at Anfield. (Pic by David Rawcliffe/Propaganda)" loading="lazy" srcset="https://www.thisisanfield.com/wp-content/uploads/P2021-01-08-Aston_Villa_Liverpool-81-1-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/P2021-01-08-Aston_Villa_Liverpool-81-1.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div>
		</a>
				<div class="elementor-post__avatar">
			<img src="https://secure.gravatar.com/avatar/a5b19348b0aacbd19aade192e5f5f52e?s=128&#038;d=blank&#038;r=g" width="128" height="128" alt="Steven Scragg" class="avatar avatar-128 wp-user-avatar wp-user-avatar-128 photo avatar-default" />		</div>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://www.thisisanfield.com/2021/01/liverpools-muted-night-comes-alive-at-thiagos-touch-but-more-strange-times-on-horizon/" >
				Liverpool’s muted night comes alive at Thiago’s touch &#8211; but more strange times on horizon			</a>
		</h3>
				</div>
					</div>
		</article>
				<article class="elementor-post elementor-grid-item post-244305 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool-fc-opinion category-featured tag-aston-villa-vs-liverpool tag-debate tag-fa-cup no-featured-image-padding">
			<div class="elementor-post__card">
				<a class="elementor-post__thumbnail__link" href="https://www.thisisanfield.com/2021/01/the-good-the-bad-the-fa-cup-fourth-round-debating-aston-villa-1-4-liverpool/" >
			<div class="elementor-post__thumbnail"><img width="600" height="400" src="https://www.thisisanfield.com/wp-content/uploads/Blank-1200-x-800-2-600x400.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://www.thisisanfield.com/wp-content/uploads/Blank-1200-x-800-2-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/Blank-1200-x-800-2.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div>
		</a>
				<div class="elementor-post__avatar">
			<img src="https://www.thisisanfield.com/wp-content/uploads/JD.jpg" width="90" height="89" alt="Joanna Durkan" class="avatar avatar-128 wp-user-avatar wp-user-avatar-128 alignnone photo" />		</div>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://www.thisisanfield.com/2021/01/the-good-the-bad-the-fa-cup-fourth-round-debating-aston-villa-1-4-liverpool/" >
				The good, the bad &#038; the FA Cup fourth round &#8211; Debating Aston Villa 1-4 Liverpool			</a>
		</h3>
				</div>
					</div>
		</article>
				<article class="elementor-post elementor-grid-item post-244260 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool-fc-opinion category-featured tag-aston-villa tag-aston-villa-vs-liverpool tag-fa-cup tag-talking-points no-featured-image-padding">
			<div class="elementor-post__card">
				<a class="elementor-post__thumbnail__link" href="https://www.thisisanfield.com/2021/01/klopps-lineup-call-an-opportunity-to-reset-5-talking-points-from-aston-villa-1-4-liverpool/" >
			<div class="elementor-post__thumbnail"><img width="600" height="400" src="https://www.thisisanfield.com/wp-content/uploads/P2021-01-08-Aston_Villa_Liverpool-19-600x400.jpg" class="attachment-medium size-medium" alt="LIVERPOOL, ENGLAND - Tuesday, February 4, 2020: Liverpool&#039;s Sadio Mané celebrates after scoring the first goal with team-mates during the FA Cup 4th Round Replay match between Liverpool FC and Shrewsbury Town at Anfield. (Pic by David Rawcliffe/Propaganda)" loading="lazy" srcset="https://www.thisisanfield.com/wp-content/uploads/P2021-01-08-Aston_Villa_Liverpool-19-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/P2021-01-08-Aston_Villa_Liverpool-19.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div>
		</a>
				<div class="elementor-post__avatar">
			<img src="https://www.thisisanfield.com/wp-content/uploads/karlmatchett_new-e1581788260652.jpg" width="128" height="128" alt="Karl Matchett" class="avatar avatar-128 wp-user-avatar wp-user-avatar-128 alignnone photo" />		</div>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://www.thisisanfield.com/2021/01/klopps-lineup-call-an-opportunity-to-reset-5-talking-points-from-aston-villa-1-4-liverpool/" >
				Klopp&#8217;s lineup call &#038; an opportunity to reset &#8211; 5 talking points from Aston Villa 1-4 Liverpool			</a>
		</h3>
				</div>
					</div>
		</article>
				<article class="elementor-post elementor-grid-item post-244242 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool-fc-opinion category-ratings category-featured tag-aston-villa tag-aston-villa-vs-liverpool tag-fa-cup no-featured-image-padding">
			<div class="elementor-post__card">
				<a class="elementor-post__thumbnail__link" href="https://www.thisisanfield.com/2021/01/aston-villa-1-4-liverpool-player-ratings/" >
			<div class="elementor-post__thumbnail"><img width="600" height="373" src="https://www.thisisanfield.com/wp-content/uploads/P2021-01-08-Aston_Villa_Liverpool-78-600x373.jpg" class="attachment-medium size-medium" alt="LIVERPOOL, ENGLAND - Tuesday, February 4, 2020: Liverpool&#039;s Georginio Wijnaldum celebrates after scoring the second goal during the FA Cup 4th Round Replay match between Liverpool FC and Shrewsbury Town at Anfield. (Pic by David Rawcliffe/Propaganda)" loading="lazy" srcset="https://www.thisisanfield.com/wp-content/uploads/P2021-01-08-Aston_Villa_Liverpool-78-600x373.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/P2021-01-08-Aston_Villa_Liverpool-78.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></div>
		</a>
				<div class="elementor-post__avatar">
			<img src="https://www.thisisanfield.com/wp-content/uploads/HJ.jpeg" width="128" height="128" alt="Henry Jackson" class="avatar avatar-128 wp-user-avatar wp-user-avatar-128 alignnone photo" />		</div>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://www.thisisanfield.com/2021/01/aston-villa-1-4-liverpool-player-ratings/" >
				Aston Villa 1-4 Liverpool: Player Ratings			</a>
		</h3>
				</div>
					</div>
		</article>
				</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
		</aside><aside id="ai_widget-11" class="widget inner-padding ai_widget ai-viewport-1"><div class='code-block-default'>

<div class="ad-tag" data-ad-expand-size="both" data-ad-name="TIA20_Desktop_MPU3"></div>
<script>(deployads = window.deployads || []).push({});</script>


</div>
</aside><aside id="elementor-library-6" class="widget inner-padding widget_elementor-library">		<div data-elementor-type="section" data-elementor-id="222642" class="elementor elementor-222642" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-577928cf elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="577928cf" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-69abf4a1" data-id="69abf4a1" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-599614d8 elementor-widget__width-auto elementor-widget-mobile__width-auto elementor-widget elementor-widget-heading" data-id="599614d8" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h3 class="elementor-heading-title elementor-size-default"><a href="https://www.thisisanfield.com/featured/">Editor's Picks</a></h3>		</div>
				</div>
				<div class="elementor-element elementor-element-71ce5832 elementor-widget elementor-widget-lae-posts-block" data-id="71ce5832" data-element_type="widget" data-settings="{&quot;per_line2&quot;:&quot;1&quot;,&quot;per_line2_tablet&quot;:&quot;2&quot;,&quot;per_line2_mobile&quot;:&quot;1&quot;}" data-widget_type="lae-posts-block.default">
				<div class="elementor-widget-container">
			<div id="lae-block-uid-5ffb1ab5538eb" class="lae-container lae-block lae-block-posts lae-block-2 lae-block-header-1 block-5 lae-block-uid-5ffb1ab5538eb"  data-block-uid='lae-block-uid-5ffb1ab5538eb' data-action='lae_load_posts_block' data-query='{"orderby":"date","order":"DESC","ignore_sticky_posts":1,"post_status":"publish","posts_per_page":2,"offset":0,"post_type":"post","tax_query":{"relation":"OR","0":{"taxonomy":"category","field":"slug","terms":"featured"}},"paged":1}' data-settings='{"block_class":"block-5","heading":"","heading_url":{"url":"","is_external":"true","nofollow":"","custom_attributes":""},"taxonomy_chosen":"category","header_template":"block_header_1","block_type":"block_2","grid_skin":"classic-skin","item_template":"","grid_template":"","display_title_on_thumbnail":true,"display_taxonomy_on_thumbnail":true,"display_title":true,"display_summary":false,"rich_text_excerpt":false,"display_excerpt_lightbox":false,"display_read_more":false,"read_more_text":"Read More","display_author":false,"display_post_date":false,"display_comments":false,"display_taxonomy":false,"display_product_quick_view":true,"display_product_price":true,"display_add_to_cart_button":true,"display_wish_list_button":true,"display_product_rating":true,"thumbnail_size_size":"medium","thumbnail_size_custom_dimension":[],"filterable":false,"layout_mode":"fitRows","per_line":3,"per_line_tablet":2,"per_line_mobile":1,"per_line1":2,"per_line2":1,"per_line2_tablet":2,"per_line2_mobile":1,"image_linkable":true,"post_link_new_window":false,"excerpt_length":25,"enable_lightbox":false,"pagination":"none","show_remaining":true,"heading_tag":"h3","title_tag":"h3","entry_title_tag":"h3","taxonomies":["category"]}' data-taxonomies='["category"]' data-total='7619' data-current='1' data-maxpages='3810' data-filter-term='' data-filter-taxonomy=''><div class="lae-block-inner lae-grid-container  lae-grid-desktop-1 lae-grid-tablet-2 lae-grid-mobile-1"><div class="lae-block-column lae-grid-item">
        <article
                class="lae-module-1 lae-module post-244325 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool-fc-opinion category-featured tag-aston-villa-vs-liverpool tag-fa-cup no-featured-image-padding">

            <div class="lae-module-image">

                <a class="lae-post-link" href="https://www.thisisanfield.com/2021/01/liverpools-muted-night-comes-alive-at-thiagos-touch-but-more-strange-times-on-horizon/"><img width="600" height="400" src="https://www.thisisanfield.com/wp-content/uploads/P2021-01-08-Aston_Villa_Liverpool-81-1-600x400.jpg" class="lae-image attachment-medium size-medium" alt="P2021-01-08-Aston_Villa_Liverpool-81 (1)" loading="lazy" title="LIVERPOOL, ENGLAND - Tuesday, February 4, 2020: Liverpool&#039;s Sadio Mané celebrates after scoring the third goal during the FA Cup 4th Round Replay match between Liverpool FC and Shrewsbury Town at Anfield. (Pic by David Rawcliffe/Propaganda)" srcset="https://www.thisisanfield.com/wp-content/uploads/P2021-01-08-Aston_Villa_Liverpool-81-1-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/P2021-01-08-Aston_Villa_Liverpool-81-1.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a>
                
                
            </div>

            <h3 class="entry-title"><a href="https://www.thisisanfield.com/2021/01/liverpools-muted-night-comes-alive-at-thiagos-touch-but-more-strange-times-on-horizon/" title="Liverpool’s muted night comes alive at Thiago’s touch &#8211; but more strange times on horizon" rel="bookmark">Liverpool’s muted night comes alive at Thiago’s touch &#8211; but more strange times on horizon</a></h3>
            <div class="lae-module-meta">

                
                
                
            </div>

            <div class="lae-excerpt">

                
            </div>

            
        </article>

        </div><div class="lae-block-column lae-grid-item">
        <article
                class="lae-module-1 lae-module post-244305 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool-fc-opinion category-featured tag-aston-villa-vs-liverpool tag-debate tag-fa-cup no-featured-image-padding">

            <div class="lae-module-image">

                <a class="lae-post-link" href="https://www.thisisanfield.com/2021/01/the-good-the-bad-the-fa-cup-fourth-round-debating-aston-villa-1-4-liverpool/"><img width="600" height="400" src="https://www.thisisanfield.com/wp-content/uploads/Blank-1200-x-800-2-600x400.jpg" class="lae-image attachment-medium size-medium" alt="LFCAVDebate" loading="lazy" title="LFCAVDebate" srcset="https://www.thisisanfield.com/wp-content/uploads/Blank-1200-x-800-2-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/Blank-1200-x-800-2.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a>
                
                
            </div>

            <h3 class="entry-title"><a href="https://www.thisisanfield.com/2021/01/the-good-the-bad-the-fa-cup-fourth-round-debating-aston-villa-1-4-liverpool/" title="The good, the bad &#038; the FA Cup fourth round &#8211; Debating Aston Villa 1-4 Liverpool" rel="bookmark">The good, the bad &#038; the FA Cup fourth round &#8211; Debating Aston Villa 1-4 Liverpool</a></h3>
            <div class="lae-module-meta">

                
                
                
            </div>

            <div class="lae-excerpt">

                
            </div>

            
        </article>

        </div></div><!-- .block-inner --></div><!-- .block -->		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
		</aside><aside id="elementor-library-7" class="widget inner-padding widget_elementor-library">		<div data-elementor-type="section" data-elementor-id="222769" class="elementor elementor-222769" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-cd1eeb5 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="cd1eeb5" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-98d6492" data-id="98d6492" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-110fa84 elementor-widget__width-auto elementor-widget-mobile__width-auto elementor-widget elementor-widget-heading" data-id="110fa84" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h3 class="elementor-heading-title elementor-size-default"><a href="https://www.thisisanfield.com/subscribe">Morning Briefing</a></h3>		</div>
				</div>
				<div class="elementor-element elementor-element-7c01f9f elementor-widget elementor-widget-html" data-id="7c01f9f" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			
<div style="font-size: 14px; max-width: 300px; margin-bottom: 10px;">Enter your e-mail address below to receive a <a href="/subscribe"><strong>Morning Briefing</strong></a> of <a href="https://www.thisisanfield.com">Liverpool news</a>, opinion and videos to your inbox.  
<div style="height: 20px;">
</div>
<!-- Begin MailChimp Signup Form -->

<div id="mc_embed_signup">
<form action="https://thisisanfield.us4.list-manage.com/subscribe/post?u=42990cd2d4cbd8681261caac8&amp;id=ed3bf23b2d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<input style="width: 100%" type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_42990cd2d4cbd8681261caac8_ed3bf23b2d" tabindex="-1" value=""></div>
<input type="submit" value="Subscribe" style="margin-top: 5px; background-color: #CC0000;" name="subscribe" id="mc-embedded-subscribe" class="button">
    </div>
</form>
</div>
	</div>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
		</aside><aside id="ai_widget-12" class="widget inner-padding ai_widget ai-viewport-1"><div class='code-block-default'>

<div class="ad-tag" data-ad-expand-size="both" data-ad-name="TIA20_Desktop_MPU4"></div>
<script>(deployads = window.deployads || []).push({});</script>



</div>
</aside>	</div>
</div>

	</div>
</div>

<div class='code-block-center ai-viewport-1'>

<div style="margin-top: -30px;">


<div class="ad-tag" data-ad-expand-size="both" data-ad-name="TIA20_Desktop_Leader_BTF"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div>


</div>

<div class="site-footer">
				<div id="footer-widgets" class="site footer-widgets">
				<div class="footer-widgets-container grid-container grid-parent">
					<div class="inside-footer-widgets">
							<div class="footer-widget-1 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
		<aside id="custom_html-58" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="/"><img class="footer_image" style="margin-bottom: -25px; margin-top: 10px;" src="https://www.thisisanfield.com/images/footer_mobile3.png" width="300" height="99" /></a>
</center></div></aside><aside id="elementor-library-2" class="widget inner-padding widget_elementor-library">		<div data-elementor-type="section" data-elementor-id="222647" class="elementor elementor-222647" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-8474f79 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="8474f79" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-6727076d" data-id="6727076d" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-67c5ecc0 elementor-nav-menu--indicator-none elementor-nav-menu--dropdown-none elementor-widget__width-inherit elementor-nav-menu__align-center elementor-widget elementor-widget-nav-menu" data-id="67c5ecc0" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-none"><ul id="menu-1-67c5ecc0" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85157"><a href="/site/" class="elementor-item">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116360"><a href="/advertising" class="elementor-item">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32700"><a title="Contact This Is Anfield" href="https://www.thisisanfield.com/site/contact/" class="elementor-item">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227196"><a href="https://www.thisisanfield.com/search" class="elementor-item">Search</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228807"><a href="https://www.thisisanfield.com/site/privacy-policy/" class="elementor-item">Privacy</a></li>
</ul></nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i class="eicon-menu-bar" aria-hidden="true"></i>
			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-67c5ecc0" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85157"><a href="/site/" class="elementor-item">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116360"><a href="/advertising" class="elementor-item">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32700"><a title="Contact This Is Anfield" href="https://www.thisisanfield.com/site/contact/" class="elementor-item">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227196"><a href="https://www.thisisanfield.com/search" class="elementor-item">Search</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228807"><a href="https://www.thisisanfield.com/site/privacy-policy/" class="elementor-item">Privacy</a></li>
</ul></nav>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
		</aside>	</div>
		<div class="footer-widget-2 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
		<aside id="custom_html-11" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><center>
<div style="font-size: 14px; max-width: 300px; margin-bottom: 10px;">Enter your e-mail address below to receive a <a href="/subscribe"><strong>Morning Briefing</strong></a> of Liverpool FC news, opinion and videos to your inbox.  
<div style="height: 20px;">
</div>
<!-- Begin MailChimp Signup Form -->

<div id="mc_embed_signup">
<form action="https://thisisanfield.us4.list-manage.com/subscribe/post?u=42990cd2d4cbd8681261caac8&amp;id=ed3bf23b2d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_42990cd2d4cbd8681261caac8_ed3bf23b2d" tabindex="-1" value=""></div>
<input type="submit" value="Subscribe" style="margin-top: 5px; background-color: #CC0000;" name="subscribe" id="mc-embedded-subscribe" class="button">
    </div>
</form>
</div>
	</div></center></div></aside>	</div>
		<div class="footer-widget-3 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
		<aside id="elementor-library-3" class="widget inner-padding widget_elementor-library">		<div data-elementor-type="section" data-elementor-id="222648" class="elementor elementor-222648" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-654394f2 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="654394f2" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-446d5448" data-id="446d5448" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-faa47e2 elementor-shape-circle elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="faa47e2" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-f1ae42c" href="https://www.facebook.com/thisisanfieldlfc" target="_blank">
						<span class="elementor-screen-only">Facebook</span>
						<i class="fab fa-facebook"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-a274157" href="https://twitter.com/thisisanfield" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-bc118f2" href="https://www.youtube.com/thisisanfield" target="_blank">
						<span class="elementor-screen-only">Youtube</span>
						<i class="fab fa-youtube"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-0d48c12" href="https://www.instagram.com/thisisanfieldlfc" target="_blank">
						<span class="elementor-screen-only">Instagram</span>
						<i class="fab fa-instagram"></i>					</a>
				</div>
					</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
		</aside><aside id="custom_html-56" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><center><div style="width: 300px;"><a href="https://apps.apple.com/gb/app/this-is-anfield/id939358567" target="_blank" rel="noopener"><img class="footer_image" src="https://www.thisisanfield.com/images/tia_footer_appstore.png" style="width: 140px; height: 42px; padding-right: 10px;" alt="" width="140" height="42" /></a> <a href="https://play.google.com/store/apps/details?id=com.goodbarber.thisisanfield1" target="_blank" rel="noopener"><img class="footer_image" src="https://www.thisisanfield.com/images/tia_footer_googleplay.png" style="padding-top: 2px; width: 140px; height: 42px;" alt="" width="140" height="42" /></a></div></center></div></aside>	</div>
						</div>
				</div>
			</div>
					<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container grid-parent">
								<div class="copyright-bar">
					&copy; Copyright This Is Anfield 2021				</div>
			</div>
		</footer>
		</div>

		<nav id="generate-slideout-menu" class="main-navigation slideout-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope style="display: none;">
			<div class="inside-navigation grid-container grid-parent">
				<div class="main-nav"><ul id="menu-top-menu-2" class=" slideout-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225781"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32679"><a title="Liverpool FC News" href="https://www.thisisanfield.com/liverpool-fc-news/">News<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225777"><a href="https://www.thisisanfield.com/liverpool-fc-news/liverpool-fc-transfer-rumours/">Transfer Rumours</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225752"><a href="https://www.thisisanfield.com/liverpool-fc/injuries/">Injury News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226972"><a href="https://www.thisisanfield.com/liverpool-fc/lfc-loan-watch/">Loan Watch</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225778"><a href="https://www.thisisanfield.com/liverpool-fc-news/under-23s/">LFC Under-23s</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225851"><a href="https://www.thisisanfield.com/liverpool-fc/academy/">LFC Academy</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225776"><a href="https://www.thisisanfield.com/liverpool-fc-news/lfc-women/">LFC Women</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225773"><a href="https://www.thisisanfield.com/liverpool-fc-news/anfield-expansion/">Anfield Stadium</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225775"><a href="https://www.thisisanfield.com/liverpool-fc-news/hillsborough/">Hillsborough</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32680"><a title="Liverpool FC Opinion" href="https://www.thisisanfield.com/liverpool-fc-opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192623"><a title="Liverpool FC Videos" href="https://www.thisisanfield.com/liverpool-fc-videos/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32694"><a title="Season" href="https://www.thisisanfield.com/season/">Season<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231647"><a href="https://www.thisisanfield.com/liverpool-fc-transfers-season-2020-21/">Transfers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225751"><a href="https://www.thisisanfield.com/liverpoolfc-squad/">Current Squad</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225753"><a href="https://www.thisisanfield.com/fixtures/">Fixtures</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225754"><a href="https://www.thisisanfield.com/liverpool-fc-match-reports/">Match Reports</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225755"><a href="https://www.thisisanfield.com/premier-league-table/">Premier League Table</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225756"><a href="https://www.thisisanfield.com/season/premier-league-away-ground-guide/">Away Ground Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225763"><a href="https://www.thisisanfield.com/clubinfo/staff/">Coaching Staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-203289"><a href="https://www.thisisanfield.com/clubinfo/">Club<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225758"><a href="https://www.thisisanfield.com/clubinfo/directory/">Club Directory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225757"><a title="LFC Players" href="/players/">Players</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225764"><a href="https://www.thisisanfield.com/clubinfo/managers/">Managers</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225759"><a href="https://www.thisisanfield.com/clubinfo/honours/">Honours List</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225760"><a href="https://www.thisisanfield.com/timeline/">Club Timeline</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225765"><a href="https://www.thisisanfield.com/clubinfo/anfield/">Anfield Stadium Guide</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225761"><a href="https://www.thisisanfield.com/clubinfo/records/">Records &#038; Stats</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225762"><a href="https://www.thisisanfield.com/clubinfo/classicquotes/">Classic Quotes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225766"><a href="https://www.thisisanfield.com/clubinfo/hillsborough/">Hillsborough Disaster</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32681"><a title="Liverpool FC Features" href="https://www.thisisanfield.com/liverpool-fc-features/">Features<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225768"><a href="http://thisisanfield.com/quizzes/">Quizzes</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225767"><a href="https://www.thisisanfield.com/lineup/">Lineup Selector</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225770"><a href="https://www.thisisanfield.com/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225897"><a href="https://www.thisisanfield.com/liverpool-fc/my-liverpool-life/">My Liverpool Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225896"><a href="https://www.thisisanfield.com/liverpool-fc-features/greatest-moments/">Greatest Moments</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225898"><a href="https://www.thisisanfield.com/liverpool-fc/liverpool-fc-in-photos/">LFC In Photos</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225769"><a href="http://thisisanfield.com/tag/classic-match/">Classic Matches</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225771"><a href="http://thisisanfield.com/kids/">Kids Content</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229296"><a href="https://store.thisisanfield.com/products/liverpool-mishmash-poster?utm_source=thisisanfield&#038;utm_medium=menu&#038;utm_campaign=store"><font color="yellow">Mishmash</font></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222717"><a href="/account"><strong>THIS IS ANFIELD PREMIUM</strong></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222718"><a href="https://www.thisisanfield.com/premium/signup">Start Free Trial</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222719"><a href="https://www.thisisanfield.com/signin">Log In</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222722"><a href="https://www.thisisanfield.com/help">Help</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-222747"><a href="/account"><strong>THIS IS ANFIELD PREMIUM</strong><span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222749"><a href="https://www.thisisanfield.com/premium/signup">Start Free Trial</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222750"><a href="https://www.thisisanfield.com/signin">Log In</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222754"><a href="https://www.thisisanfield.com/help">Help</a></li>
</ul>
</li>
</ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->

					<div class="slideout-overlay">
									<button class="slideout-exit ">
												<span class="screen-reader-text">Close</span>
					</button>
							</div>
			<script type="text/javascript">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</script><link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.0.16' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.0.16' media='all' />
<link rel='stylesheet' id='elementor-post-226692-css'  href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-226692.css?ver=1609956152' media='all' />
<link rel='stylesheet' id='elementor-post-222639-css'  href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-222639.css?ver=1609956152' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.12.0' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.12.0' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.12.0' media='all' />
<link rel='stylesheet' id='elementor-post-222643-css'  href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-222643.css?ver=1609956152' media='all' />
<link rel='stylesheet' id='elementor-post-222641-css'  href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-222641.css?ver=1609956152' media='all' />
<link rel='stylesheet' id='elementor-post-222649-css'  href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-222649.css?ver=1609956152' media='all' />
<link rel='stylesheet' id='elementor-post-222646-css'  href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-222646.css?ver=1609956152' media='all' />
<link rel='stylesheet' id='elementor-post-222637-css'  href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-222637.css?ver=1609956152' media='all' />
<link rel='stylesheet' id='elementor-post-222642-css'  href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-222642.css?ver=1609956152' media='all' />
<link rel='stylesheet' id='elementor-post-222769-css'  href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-222769.css?ver=1609956152' media='all' />
<link rel='stylesheet' id='elementor-post-222647-css'  href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-222647.css?ver=1609956152' media='all' />
<link rel='stylesheet' id='elementor-post-222648-css'  href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-222648.css?ver=1609956152' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.9.1' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.0.16' media='all' />
<link rel='stylesheet' id='elementor-post-222634-css'  href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-222634.css?ver=1609956152' media='all' />
<link rel='stylesheet' id='lae-animate-styles-css'  href='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/css/animate.css?ver=4.6' media='all' />
<link rel='stylesheet' id='lae-sliders-styles-css'  href='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/css/sliders.css?ver=4.6' media='all' />
<link rel='stylesheet' id='lae-icomoon-styles-css'  href='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/css/icomoon.css?ver=4.6' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/css/premium/jquery.fancybox.css?ver=4.6' media='all' />
<link rel='stylesheet' id='lae-premium-sliders-styles-css'  href='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/css/premium/sliders.css?ver=4.6' media='all' />
<link rel='stylesheet' id='lae-frontend-styles-css'  href='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/css/lae-frontend.css?ver=4.6' media='all' />
<link rel='stylesheet' id='lae-premium-frontend-styles-css'  href='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/css/premium/lae-frontend.css?ver=4.6' media='all' />
<link rel='stylesheet' id='lae-blocks-styles-css'  href='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/css/premium/lae-blocks.css?ver=4.6' media='all' />
<link rel='stylesheet' id='lae-widgets-styles-css'  href='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/css/lae-widgets.css?ver=4.6' media='all' />
<link rel='stylesheet' id='lae-premium-widgets-styles-css'  href='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/css/premium/lae-widgets.css?ver=4.6' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://www.thisisanfield.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.0.9' media='all' />
<link rel='stylesheet' id='uael-frontend-css'  href='https://www.thisisanfield.com/wp-content/plugins/ultimate-elementor/assets/min-css/uael-frontend.min.css?ver=1.28.1' media='all' />
<style id="google-fonts-1-css" media="all">@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Mu4mxO.eot);
}
@font-face {
  font-family: 'Roboto Slab';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/robotoslab/v12/BngbUXZYTXPIvIBgJJSb6s3BzlRRfKOFbvjojISmb2Rn.eot);
}
</style>
<script src='https://www.thisisanfield.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js?ver=1.12.3' id='generate-sticky-js'></script>
<script id='generate-offside-js-extra'>
var offSide = {"side":"right"};
</script>
<script src='https://www.thisisanfield.com/wp-content/plugins/gp-premium/menu-plus/functions/js/offside.min.js?ver=1.12.3' id='generate-offside-js'></script>
<script id='generate-smooth-scroll-js-extra'>
var smooth = {"elements":[".smooth-scroll","li.smooth-scroll a"],"duration":"800"};
</script>
<script src='https://www.thisisanfield.com/wp-content/plugins/gp-premium/general/js/smooth-scroll.min.js?ver=1.12.3' id='generate-smooth-scroll-js'></script>
<!--[if lte IE 11]>
<script src='https://www.thisisanfield.com/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.0.2' id='generate-classlist-js'></script>
<![endif]-->
<script id='generate-main-js-extra'>
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Submenu","closeSubMenuLabel":"Close Submenu"};
</script>
<script src='https://www.thisisanfield.com/wp-content/themes/generatepress/assets/js/main.min.js?ver=3.0.2' id='generate-main-js'></script>
<script id='q2w3_fixed_widget-js-extra'>
var q2w3_sidebar_options = [{"sidebar":"sidebar-1","margin_top":20,"margin_bottom":820,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["ai_widget-12"]}];
</script>
<script src='https://www.thisisanfield.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.9' id='q2w3_fixed_widget-js'></script>
<script src='https://www.thisisanfield.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.6' async='async' id='remote_sdk-js'></script>
<script src='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/js/premium/lae-widgets.min.js?ver=4.6' id='lae-widgets-premium-scripts-js'></script>
<script id='lae-frontend-scripts-js-extra'>
var lae_ajax_object = {"ajax_url":"https:\/\/www.thisisanfield.com\/wp-admin\/admin-ajax.php","block_nonce":"4ee708d43c"};
var lae_js_vars = {"custom_css":""};
</script>
<script src='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/js/lae-frontend.min.js?ver=4.6' id='lae-frontend-scripts-js'></script>
<script src='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/js/premium/lae-blocks.min.js?ver=4.6' id='lae-blocks-scripts-js'></script>
<script src='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/js/premium/jquery.fancybox.min.js?ver=4.6' id='jquery-fancybox-js'></script>
<script src='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/js/imagesloaded.pkgd.min.js?ver=4.6' id='imagesloaded.pkgd-js'></script>
<script src='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/js/jquery.waypoints.min.js?ver=4.6' id='lae-waypoints-js'></script>
<script src='https://www.thisisanfield.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script src='https://www.thisisanfield.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js'></script>
<script src='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.0.16' id='elementor-frontend-modules-js'></script>
<script src='https://www.thisisanfield.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.0.9' id='elementor-sticky-js'></script>
<script id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.thisisanfield.com\/wp-admin\/admin-ajax.php","nonce":"dd8ca3bbfe","i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_GB","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.thisisanfield.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script src='https://www.thisisanfield.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.0.9' id='elementor-pro-frontend-js'></script>
<script src='https://www.thisisanfield.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script src='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.8.1' id='elementor-dialog-js'></script>
<script src='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script src='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script src='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.0.16' id='share-link-js'></script>
<script id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"3.0.16","is_static":false,"legacyMode":{"elementWrappers":true},"urls":{"assets":"https:\/\/www.thisisanfield.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":244362,"title":"Neil%20Critchley%20sets%20sights%20on%20Liverpool%20reunion%20after%20taking%20Premier%20League%20scalp%20-%20Liverpool%20FC%20-%20This%20Is%20Anfield","excerpt":"","featuredImage":"https:\/\/www.thisisanfield.com\/wp-content\/uploads\/P2020-02-04-Liverpool_Shrewsbury-27.jpg"}};
</script>
<script src='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.0.16' id='elementor-frontend-js'></script>

</body>
</html>
