<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
<script src="//tags-cdn.deployads.com/a/thisisanfield.com.js" async></script>
<script type="text/javascript" data-cfasync="false" src="//apps.shareaholic.com/assets/pub/shareaholic.js" data-shr-siteid="16c68d0b8d15583320e381368e993f91" async="async" data-cfasync="false"></script>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1">
<style>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</style>
<title>Liverpool youngsters &quot;showed we are ready&quot; - Pedro Chirivella</title>
<meta charset="UTF-8" />
<link rel="pingback" href="https://www.thisisanfield.com/xmlrpc.php" />
<meta property="og:image" content="https://www.thisisanfield.com/wp-content/uploads/2019-09-25-164-MK_Dons_Liverpool.jpg" /><link rel="icon" type="image/png" href="https://www.thisisanfield.com/wp-content/uploads/favicon-1.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.thisisanfield.com/wp-content/uploads/apple-icon-76x76.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.thisisanfield.com/wp-content/uploads/apple-icon-120x120.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.thisisanfield.com/wp-content/uploads/apple-icon-152x152.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.thisisanfield.com/wp-content/uploads/apple-icon-114x114.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.thisisanfield.com/wp-content/uploads/apple-icon-144x144.png" />

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.thisisanfield.com/2020/01/liverpool-youngsters-showed-we-are-ready-pedro-chirivella/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Liverpool youngsters &quot;showed we are ready&quot;" />
<meta property="og:description" content="Pedro Chirivella on the Reds&#039; attitude and desire." />
<meta property="og:url" content="https://www.thisisanfield.com/2020/01/liverpool-youngsters-showed-we-are-ready-pedro-chirivella/" />
<meta property="og:site_name" content="This Is Anfield" />
<meta property="article:publisher" content="https://www.facebook.com/thisisanfieldlfc" />
<meta property="article:tag" content="Pedro Chirivella" />
<meta property="article:section" content="Liverpool FC News" />
<meta property="article:published_time" content="2020-01-06T12:27:58+00:00" />
<meta property="og:image" content="https://www.thisisanfield.com/wp-content/uploads/2019-09-25-164-MK_Dons_Liverpool.jpg" />
<meta property="og:image:secure_url" content="https://www.thisisanfield.com/wp-content/uploads/2019-09-25-164-MK_Dons_Liverpool.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Pedro Chirivella on the Reds&#039; attitude and desire." />
<meta name="twitter:title" content="Liverpool youngsters &quot;showed we are ready&quot;" />
<meta name="twitter:site" content="@thisisanfield" />
<meta name="twitter:image" content="https://www.thisisanfield.com/wp-content/uploads/2019-09-25-164-MK_Dons_Liverpool.jpg" />
<meta name="twitter:creator" content="@thisisanfield" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thisisanfield.com/#organization","name":"This Is Anfield","url":"https://www.thisisanfield.com/","sameAs":["https://www.facebook.com/thisisanfieldlfc","http://instagram.com/thisisanfieldlfc","http://www.youtube.com/thisisanfield","https://www.pinterest.com/thisisanfield/","https://twitter.com/thisisanfield"],"logo":{"@type":"ImageObject","@id":"https://www.thisisanfield.com/#logo","url":"https://www.thisisanfield.com/wp-content/uploads/tia_amp_logo2.png","width":600,"height":60,"caption":"This Is Anfield"},"image":{"@id":"https://www.thisisanfield.com/#logo"}},{"@type":"WebSite","@id":"https://www.thisisanfield.com/#website","url":"https://www.thisisanfield.com/","name":"This Is Anfield","description":"Liverpool FC News, Opinion, Transfer Rumours and Discussion","publisher":{"@id":"https://www.thisisanfield.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.thisisanfield.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.thisisanfield.com/2020/01/liverpool-youngsters-showed-we-are-ready-pedro-chirivella/#primaryimage","url":"https://www.thisisanfield.com/wp-content/uploads/2019-09-25-164-MK_Dons_Liverpool.jpg","width":1200,"height":800,"caption":"MILTON KEYNES, ENGLAND - Wednesday, September 25, 2019: Liverpool's Pedro Chirivella during the Football League Cup 3rd Round match between MK Dons FC and Liverpool FC at Stadium MK. (Pic by David Rawcliffe/Propaganda)"},{"@type":"WebPage","@id":"https://www.thisisanfield.com/2020/01/liverpool-youngsters-showed-we-are-ready-pedro-chirivella/#webpage","url":"https://www.thisisanfield.com/2020/01/liverpool-youngsters-showed-we-are-ready-pedro-chirivella/","inLanguage":"en-GB","name":"Liverpool youngsters &quot;showed we are ready&quot; - Pedro Chirivella","isPartOf":{"@id":"https://www.thisisanfield.com/#website"},"primaryImageOfPage":{"@id":"https://www.thisisanfield.com/2020/01/liverpool-youngsters-showed-we-are-ready-pedro-chirivella/#primaryimage"},"datePublished":"2020-01-06T12:27:58+00:00","dateModified":"2020-01-06T12:27:58+00:00"},{"@type":"NewsArticle","@id":"https://www.thisisanfield.com/2020/01/liverpool-youngsters-showed-we-are-ready-pedro-chirivella/#article","isPartOf":{"@id":"https://www.thisisanfield.com/2020/01/liverpool-youngsters-showed-we-are-ready-pedro-chirivella/#webpage"},"author":{"@id":"https://www.thisisanfield.com/#/schema/person/dd00e86ad931159eea3a8ae165583576"},"headline":"Liverpool youngsters &#8220;showed we are ready&#8221; &#8211; Pedro Chirivella","datePublished":"2020-01-06T12:27:58+00:00","dateModified":"2020-01-06T12:27:58+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.thisisanfield.com/2020/01/liverpool-youngsters-showed-we-are-ready-pedro-chirivella/#webpage"},"publisher":{"@id":"https://www.thisisanfield.com/#organization"},"image":{"@id":"https://www.thisisanfield.com/2020/01/liverpool-youngsters-showed-we-are-ready-pedro-chirivella/#primaryimage"},"keywords":"Pedro Chirivella","articleSection":"Liverpool FC News","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.thisisanfield.com/#organization"}},{"@type":["Person"],"@id":"https://www.thisisanfield.com/#/schema/person/dd00e86ad931159eea3a8ae165583576","name":"Press Association","image":{"@type":"ImageObject","@id":"https://www.thisisanfield.com/#authorlogo","url":"https://secure.gravatar.com/avatar/95fc4b9f03ba62841e45e952be4c294b?s=96&d=blank&r=g","caption":"Press Association"},"description":"Articles written by Press Association Sport.","sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="This Is Anfield &raquo; Feed" href="https://www.thisisanfield.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="This Is Anfield &raquo; Comments Feed" href="https://www.thisisanfield.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="This Is Anfield &raquo; Liverpool youngsters &#8220;showed we are ready&#8221; &#8211; Pedro Chirivella Comments Feed" href="https://www.thisisanfield.com/2020/01/liverpool-youngsters-showed-we-are-ready-pedro-chirivella/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-4020145-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-4020145-1', 'auto', {'allowLinker':true,'useAmpClientId':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'ec');
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linker');
		__gaTracker('linker:autoLink', ['forums.thisisanfield.com']);
		__gaTracker('set', 'dimension1', 'Press Association Sport');
		__gaTracker('set', 'dimension2', 'Pedro Chirivella');
		__gaTracker('set', 'dimension3', 'na');
		__gaTracker('set', 'dimension4', 'Liverpool FC News');
		__gaTracker('set', 'dimension5', '2020-01-06T12:27:58+00:00');
		__gaTracker('set', 'dimension6', 'focus_keyword_not_set');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thisisanfield.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mp-theme-css' href='https://www.thisisanfield.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.thisisanfield.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='if-menu-site-css-css' href='https://www.thisisanfield.com/wp-content/plugins/if-menu/assets/if-menu-site.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tf-compiled-options-mobmenu-css' href='https://www.thisisanfield.com/wp-content/uploads/dynamic-mobmenu.css?ver=2.8-357' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='tf-google-webfont-roboto-css' href='//fonts.googleapis.com/css?family=Roboto%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.3.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='tf-google-webfont-dosis-css' href='//fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='vc_plugin_table_style_css-css' href='https://www.thisisanfield.com/wp-content/plugins/easy-tables-vc/assets/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='vc_plugin_themes_css-css' href='https://www.thisisanfield.com/wp-content/plugins/easy-tables-vc/assets/css/themes.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-icons-css' href='https://www.thisisanfield.com/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons.css?ver=2.8' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-css' href='https://www.thisisanfield.com/wp-content/plugins/mobile-menu/includes/css/mobmenu.css?ver=2.8' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://www.thisisanfield.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.thisisanfield.com/wp-content/themes/Newspaper/style.css?ver=9.2.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.thisisanfield.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.2'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ai_front = {"wp_ai":"5.3.2+2.5.10","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/ad-inserter-pro/includes/js/ai-jquery.js?ver=5.3.2+2.5.10'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/mobile-menu/includes/js/mobmenu.js?ver=2.8'></script>
<link rel='https://api.w.org/' href='https://www.thisisanfield.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thisisanfield.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thisisanfield.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.thisisanfield.com/?p=220537' />
<link rel="alternate" type="application/json+oembed" href="https://www.thisisanfield.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thisisanfield.com%2F2020%2F01%2Fliverpool-youngsters-showed-we-are-ready-pedro-chirivella%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thisisanfield.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thisisanfield.com%2F2020%2F01%2Fliverpool-youngsters-showed-we-are-ready-pedro-chirivella%2F&#038;format=xml" />
<meta property="fb:pages" content="9879150845" />
<meta property="ia:markup_url" content="https://www.thisisanfield.com/2020/01/liverpool-youngsters-showed-we-are-ready-pedro-chirivella/?ia_markup=1" />
<script type="text/javascript">var daim_ajax_url = "https://www.thisisanfield.com/wp-admin/admin-ajax.php";var daim_nonce = "c5894ecbc2";</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<meta name="onesignal" content="wordpress-plugin" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.thisisanfield.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '4dcc9271-b5e4-465c-8272-cdf72601317b';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "This Is Anfield";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing!";
oneSignal_options['welcomeNotification']['url'] = "https://www.thisisanfield.com";
oneSignal_options['path'] = "https://www.thisisanfield.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5c6acdd7-2576-4d7e-9cb0-efba7bf8602e";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#cc0000';
oneSignal_options['notifyButton']['colors']['pulse.color'] = '#cc0000';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#cc0000';
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '100px';
oneSignal_options['notifyButton']['offset']['left'] = '0px';
oneSignal_options['notifyButton']['offset']['right'] = '5px';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="amphtml" href="https://www.thisisanfield.com/2020/01/liverpool-youngsters-showed-we-are-ready-pedro-chirivella/amp/">

<script>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</script>

<style>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</style>
<link rel="icon" href="https://www.thisisanfield.com/wp-content/uploads/cropped-favicon-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.thisisanfield.com/wp-content/uploads/cropped-favicon-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.thisisanfield.com/wp-content/uploads/cropped-favicon-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.thisisanfield.com/wp-content/uploads/cropped-favicon-2-270x270.png" />
<link rel="preload" href="/wp-includes/js/wp-emoji-release.min.js?ver=5.3.2" as="script"><link rel="preload" href="/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.2" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1" as="script"><link rel="preload" href="/wp-content/plugins/ad-inserter-pro/includes/js/ai-jquery.js?ver=5.3.2+2.5.10" as="script"><link rel="preload" href="/wp-content/plugins/mobile-menu/includes/js/mobmenu.js?ver=2.8" as="script"><link rel="preload" href="/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.7.4" as="style"><link rel="preload" href="/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2" as="style"><link rel="preload" href="/wp-content/plugins/if-menu/assets/if-menu-site.css?ver=5.3.2" as="style"><link rel="preload" href="/wp-content/uploads/dynamic-mobmenu.css?ver=2.8-357" as="style"><link rel="preload" href="/wp-content/plugins/easy-tables-vc/assets/css/style.css?ver=1.0.0" as="style"><link rel="preload" href="/wp-content/plugins/easy-tables-vc/assets/css/themes.css?ver=5.3.2" as="style"><link rel="preload" href="/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons.css?ver=2.8" as="style"><link rel="preload" href="/wp-content/plugins/mobile-menu/includes/css/mobmenu.css?ver=2.8" as="style"><link rel="preload" href="/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.1" as="style"><link rel="preload" href="/wp-content/themes/Newspaper/style.css?ver=9.2.2" as="style"><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
</head>
<body class="post-template-default single single-post postid-220537 single-format-standard liverpool-youngsters-showed-we-are-ready-pedro-chirivella global-block-template-5 mob-menu-slideout wpb-js-composer js-comp-ver-6.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-top-menu-container"><ul id="menu-top-menu" class="td-mobile-main-menu"><li id="menu-item-32679" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-32679"><a title="Liverpool FC News" href="https://www.thisisanfield.com/liverpool-fc-news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-138636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138636"><a title="Liverpool FC Transfer Rumours" href="https://www.thisisanfield.com/liverpool-fc-news/liverpool-fc-transfer-rumours/">Transfer Rumours</a></li>
<li id="menu-item-58044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58044"><a title="Liverpool FC Loan Watch" href="/liverpool-fc/lfc-loan-watch/">Loan Watch</a></li>
<li id="menu-item-138637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138637"><a title="Under-23s" href="https://www.thisisanfield.com/liverpool-fc-news/under-23s/">Under-23s</a></li>
<li id="menu-item-192074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192074"><a title="Liverpool FC Academy" href="/liverpool-fc/academy/">Academy</a></li>
<li id="menu-item-138635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138635"><a title="Liverpool FC Women" href="https://www.thisisanfield.com/liverpool-fc-news/lfc-women/">LFC Women</a></li>
<li id="menu-item-138634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138634"><a title="Hillsborough Disaster" href="https://www.thisisanfield.com/liverpool-fc-news/hillsborough/">Hillsborough</a></li>
<li id="menu-item-138633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138633"><a title="Anfield Expansion" href="https://www.thisisanfield.com/liverpool-fc-news/anfield-expansion/">Anfield Expansion</a></li>
</ul>
</li>
<li id="menu-item-32680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32680"><a title="Liverpool FC Opinion" href="https://www.thisisanfield.com/opinion/">Opinion</a></li>
<li id="menu-item-192623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192623"><a title="Liverpool FC Videos" href="https://www.thisisanfield.com/liverpool-fc-videos/">Video</a></li>
<li id="menu-item-32694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32694"><a title="Season" href="https://www.thisisanfield.com/season/">Season<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-190861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190861"><a title="Liverpool FC Fixtures" href="https://www.thisisanfield.com/liverpool-fc-fixtures/">Fixtures</a></li>
<li id="menu-item-194879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194879"><a title="Liverpool FC Match Reports" href="https://www.thisisanfield.com/liverpool-fc-match-reports/">Match Reports</a></li>
<li id="menu-item-194876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194876"><a title="Premier League Table" href="https://www.thisisanfield.com/premier-league-table/">League Table</a></li>
<li id="menu-item-195373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195373"><a href="https://www.thisisanfield.com/season/premier-league-away-ground-guide/">Away Ground Guide</a></li>
<li id="menu-item-208468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208468"><a href="https://www.thisisanfield.com/transfers/liverpool-fc-transfers-season-2019-20/">Transfers</a></li>
</ul>
</li>
<li id="menu-item-203289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-203289"><a href="https://www.thisisanfield.com/clubinfo/">Club<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-32690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32690"><a title="Liverpool FC Club Directory" href="https://www.thisisanfield.com/clubinfo/directory/">Club Directory</a></li>
<li id="menu-item-32692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32692"><a title="Liverpool FC Honours" href="https://www.thisisanfield.com/clubinfo/honours/">Honours List</a></li>
<li id="menu-item-32693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32693"><a title="Liverpool FC Records and Facts" href="https://www.thisisanfield.com/clubinfo/records/">Records and Facts</a></li>
<li id="menu-item-141007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141007"><a title="Liverpool FC Classic Quotes" href="/classicquotes/">Classic Quotes</a></li>
<li id="menu-item-192073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192073"><a title="Liverpool FC Coaching Staff" href="https://www.thisisanfield.com/clubinfo/staff/">Coaching Staff</a></li>
<li id="menu-item-32689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32689"><a title="Liverpool FC Managers" href="https://www.thisisanfield.com/clubinfo/managers/">Managers</a></li>
<li id="menu-item-32686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32686"><a title="Liverpool FC Anfield Stadium" href="https://www.thisisanfield.com/clubinfo/anfield/">Anfield Stadium</a></li>
<li id="menu-item-33022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33022"><a title="Hillsborough Disaster" href="/clubinfo/history/hillsborough/">Hillsborough</a></li>
</ul>
</li>
<li id="menu-item-210931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210931"><a href="https://www.thisisanfield.com/season/liverpool-fc-squad/">Players<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-33027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33027"><a title="Liverpool FC Squad" href="https://www.thisisanfield.com/season/liverpool-fc-squad/">Current Squad</a></li>
<li id="menu-item-203134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203134"><a href="https://www.thisisanfield.com/liverpool-fc-player-contracts-and-wages/">Contracts &#038; Wages</a></li>
<li id="menu-item-149188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149188"><a title="Liverpool FC Transfers" href="https://www.thisisanfield.com/transfers/liverpool-fc-transfers-season-2019-20/">Transfers</a></li>
</ul>
</li>
<li id="menu-item-32681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32681"><a title="Liverpool FC Features" href="https://www.thisisanfield.com/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-61221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61221"><a title="Liverpool FC Lineup Selector" href="/lineup">Lineup Selector</a></li>
<li id="menu-item-87596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87596"><a title="Liverpool FC Quizzes" href="/liverpool-fc-quizzes/">Quizzes</a></li>
<li id="menu-item-139032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139032"><a title="Liverpool FC Photos" href="https://www.thisisanfield.com/photos/">Photos</a></li>
<li id="menu-item-87329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87329"><a title="Liverpool FC Interviews" href="/interviews/">Interviews</a></li>
<li id="menu-item-87327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87327"><a title="Liverpool FC Classic Matches" href="/liverpool-fc/classic-match/">Classic Matches</a></li>
<li id="menu-item-203327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203327"><a href="https://www.thisisanfield.com/liverpool-fc/fan-stories/">Fan Stories</a></li>
<li id="menu-item-87330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87330"><a title="Safe Standing" href="/liverpool-fc/safe-standing/">Safe Standing</a></li>
<li id="menu-item-217722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217722"><a href="https://forums.thisisanfield.com">Forums</a></li>
</ul>
</li>
<li id="menu-item-211159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211159"><a href="https://www.thisisanfield.com/search/"><img style="margin-top: 4px !important;" width="16" height="16" src="https://www.thisisanfield.com/images/search-13-32-compressor.png"></a></li>
</ul></div> </div>
</div>

</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-5 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-2">
<div class="td-header-sp-top-widget">
</div>
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-this-is-anfield-premium" class="top-header-menu"><li id="menu-item-212366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-212366"><a href="https://www.thisisanfield.com/premium/signup?utm_source=menu"><strong>THIS IS ANFIELD PREMIUM</strong></a></li>
<li id="menu-item-210630" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-210630"><a href="https://www.thisisanfield.com/premium/signup?utm_source=menu">Start Free Trial</a></li>
<li id="menu-item-210632" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-210632"><a href="https://www.thisisanfield.com/signin">Log In</a></li>
<li id="menu-item-210635" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-210635"><a href="https://www.thisisanfield.com/help">Help</a></li>
</ul></div></div>
</div>

</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-menu-no-search">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-header" href="https://www.thisisanfield.com/">
<img class="td-retina-data" data-retina="https://www.thisisanfield.com/tia_mobile.png" src="https://www.thisisanfield.com/tia_mobile.png" alt="This Is Anfield" title="This Is Anfield" />
</a>
<a class="td-header-logo td-sticky-header" href="https://www.thisisanfield.com/">
<img class="td-retina-data" data-retina="https://www.thisisanfield.com/wp-content/uploads/n7_tiaretina.png" src="https://www.thisisanfield.com/wp-content/uploads/n7_tia.png" alt="This Is Anfield" title="This Is Anfield" />
<span class="td-visual-hidden">This Is Anfield</span>
</a>
</div>
<div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-32679"><a title="Liverpool FC News" href="https://www.thisisanfield.com/liverpool-fc-news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-138636"><a title="Liverpool FC Transfer Rumours" href="https://www.thisisanfield.com/liverpool-fc-news/liverpool-fc-transfer-rumours/">Transfer Rumours</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-58044"><a title="Liverpool FC Loan Watch" href="/liverpool-fc/lfc-loan-watch/">Loan Watch</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-138637"><a title="Under-23s" href="https://www.thisisanfield.com/liverpool-fc-news/under-23s/">Under-23s</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-192074"><a title="Liverpool FC Academy" href="/liverpool-fc/academy/">Academy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-138635"><a title="Liverpool FC Women" href="https://www.thisisanfield.com/liverpool-fc-news/lfc-women/">LFC Women</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-138634"><a title="Hillsborough Disaster" href="https://www.thisisanfield.com/liverpool-fc-news/hillsborough/">Hillsborough</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-138633"><a title="Anfield Expansion" href="https://www.thisisanfield.com/liverpool-fc-news/anfield-expansion/">Anfield Expansion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32680"><a title="Liverpool FC Opinion" href="https://www.thisisanfield.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-192623"><a title="Liverpool FC Videos" href="https://www.thisisanfield.com/liverpool-fc-videos/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-32694"><a title="Season" href="https://www.thisisanfield.com/season/">Season</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-190861"><a title="Liverpool FC Fixtures" href="https://www.thisisanfield.com/liverpool-fc-fixtures/">Fixtures</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-194879"><a title="Liverpool FC Match Reports" href="https://www.thisisanfield.com/liverpool-fc-match-reports/">Match Reports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-194876"><a title="Premier League Table" href="https://www.thisisanfield.com/premier-league-table/">League Table</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-195373"><a href="https://www.thisisanfield.com/season/premier-league-away-ground-guide/">Away Ground Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-208468"><a href="https://www.thisisanfield.com/transfers/liverpool-fc-transfers-season-2019-20/">Transfers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-203289"><a href="https://www.thisisanfield.com/clubinfo/">Club</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32690"><a title="Liverpool FC Club Directory" href="https://www.thisisanfield.com/clubinfo/directory/">Club Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32692"><a title="Liverpool FC Honours" href="https://www.thisisanfield.com/clubinfo/honours/">Honours List</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32693"><a title="Liverpool FC Records and Facts" href="https://www.thisisanfield.com/clubinfo/records/">Records and Facts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-141007"><a title="Liverpool FC Classic Quotes" href="/classicquotes/">Classic Quotes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192073"><a title="Liverpool FC Coaching Staff" href="https://www.thisisanfield.com/clubinfo/staff/">Coaching Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32689"><a title="Liverpool FC Managers" href="https://www.thisisanfield.com/clubinfo/managers/">Managers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32686"><a title="Liverpool FC Anfield Stadium" href="https://www.thisisanfield.com/clubinfo/anfield/">Anfield Stadium</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33022"><a title="Hillsborough Disaster" href="/clubinfo/history/hillsborough/">Hillsborough</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-210931"><a href="https://www.thisisanfield.com/season/liverpool-fc-squad/">Players</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33027"><a title="Liverpool FC Squad" href="https://www.thisisanfield.com/season/liverpool-fc-squad/">Current Squad</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-203134"><a href="https://www.thisisanfield.com/liverpool-fc-player-contracts-and-wages/">Contracts &#038; Wages</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-149188"><a title="Liverpool FC Transfers" href="https://www.thisisanfield.com/transfers/liverpool-fc-transfers-season-2019-20/">Transfers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-32681"><a title="Liverpool FC Features" href="https://www.thisisanfield.com/features/">Features</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-61221"><a title="Liverpool FC Lineup Selector" href="/lineup">Lineup Selector</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-87596"><a title="Liverpool FC Quizzes" href="/liverpool-fc-quizzes/">Quizzes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139032"><a title="Liverpool FC Photos" href="https://www.thisisanfield.com/photos/">Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-87329"><a title="Liverpool FC Interviews" href="/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-87327"><a title="Liverpool FC Classic Matches" href="/liverpool-fc/classic-match/">Classic Matches</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203327"><a href="https://www.thisisanfield.com/liverpool-fc/fan-stories/">Fan Stories</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-87330"><a title="Safe Standing" href="/liverpool-fc/safe-standing/">Safe Standing</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-217722"><a href="https://forums.thisisanfield.com">Forums</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-211159"><a href="https://www.thisisanfield.com/search/"><img style="margin-top: 4px !important;" width="16" height="16" src="https://www.thisisanfield.com/images/search-13-32-compressor.png"></a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-header-full td-banner-wrap-full td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="top_ban td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p td_uid_1_5e1327d3e8cfa_rand td_block_template_5"></div>
<div class='code-block code-block-27' style='margin: 8px 0; clear: both;'>
<center>
<div style="max-width: 970px; min-width: 728px; max-height: 250px; min-height: 90px; z-index: -999999;" class="td-rec-hide-on-p">
<div class="ad-tag" data-ad-name="Leaderboard_Articles" data-ad-size="auto"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div>
</div>
</center>
</div>
</div>
</div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-220537" class="post-220537 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool-fc-news tag-pedro-chirivella" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<img class="desktopnone alignnone sizemedium" width="100%" style="min-height: 225px; margin-top: -12px; margin-bottom: 32px; margin-left: -10px; min-width: 106%;" src="https://www.thisisanfield.com/wp-content/uploads/2019-09-25-164-MK_Dons_Liverpool-324x235.jpg">
<header class="td-post-title">
<h1 class="entry-title">Liverpool youngsters &#8220;showed we are ready&#8221; &#8211; Pedro Chirivella</h1>
<div style="margin-bottom: 3px;"><strong><a href="https://www.thisisanfield.com/author/pasport/" title="Posts by Press Association" rel="author">Press Association</a></strong></div>
<div style="float: left;"><ul class="td-category"><li class="entry-category"><a style="background-color:#cc0000; color:#fff; border-color:#cc0000;" href="https://www.thisisanfield.com/liverpool-fc-news/">Liverpool FC News</a></li></ul></div><div style="float: left;">6 January 2020</div>
<div class="td-module-meta-info">
</div>
</header>
</div>
<div style="min-width: 250px; min-height: 45px; margin-left: -10px; margin-bottom: -15px;" class="shareaholic-canvas" data-app="share_buttons" data-app-id="28188775" /></div>
<div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<center>
<div style="margin-bottom: 8px; margin-top: 18px; max-width: 300px; max-height: 250px;" class="td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp">
<div class="ad-tag" data-ad-name="Mobile_Above_The_Fold" data-ad-size="300x250"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div>
</center></div>
<div class="td-post-content">

<div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<center>
</center></div>
<p><strong>Midfielder <a data-ail="220537" target="_self" href="https://www.thisisanfield.com/tag/pedro-chirivella/" title="Pedro Chirivella">Pedro Chirivella</a> believes Liverpool were always going to deliver against <a data-ail="220537" target="_self" href="https://www.thisisanfield.com/liverpool-fc/everton">Everton</a>, no matter how inexperienced a side <a data-ail="220537" target="_self" href="https://www.thisisanfield.com/liverpool-fc/jurgen-klopp/">Jurgen Klopp</a> fielded.</strong></p><div class="mobilenone ampnone" style="width:100%;"><img class="alignnone sizemedium" width="100%" style="width: 100% !important; margin-top: -15px; margin-bottom: 10px;" src="https://www.thisisanfield.com/wp-content/uploads/2019-09-25-164-MK_Dons_Liverpool-600x400.jpg" /><br></div>
<p>Academy graduate <a data-ail="220537" target="_self" href="https://www.thisisanfield.com/liverpool-fc/curtis-jones/" title="Curtis Jones">Curtis Jones</a> scored a superb winner to settle the <a data-ail="220537" target="_self" href="https://www.thisisanfield.com/liverpool-fc/fa-cup">FA Cup</a> third-round tie at Anfield and become the youngest player – at 18 years and 340 days – to score in a Merseyside derby since fellow Toxteth-born forward Robbie Fowler.</p><div class='code-block code-block-33' style='margin: 8px 0; clear: both;'>
</div>
<p>Klopp’s starting line-up cost just £43.9million and contained two debutants in new signings <a data-ail="220537" target="_self" href="https://www.thisisanfield.com/liverpool-fc/takumi-minamino" title="Takumi Minamino">Takumi Minamino</a> and <a data-ail="220537" target="_self" href="https://www.thisisanfield.com/liverpool-fc/nat-phillips" title="Nat Phillips">Nat Phillips</a>, who was brought back from a loan spell at Stuttgart, while <a data-ail="220537" target="_self" href="https://www.thisisanfield.com/liverpool-fc/yasser-larouci/" title="Yasser Larouci">Yasser Larouci</a> became the third player to make his maiden appearance when <a data-ail="220537" target="_self" href="https://www.thisisanfield.com/liverpool-fc/james-milner/">James Milner</a> went off injured early on.</p>
<p>After weathering some early <a data-ail="220537" target="_self" href="https://www.thisisanfield.com/liverpool-fc/everton">Everton</a> pressure, in which they created four decent chances and should have scored at least twice, the Reds gained control of the game and nullified their vastly more experienced opponents.</p>
<p>Klopp faced criticism for making nine changes, resting virtually all his first-choice side, had things gone wrong.</p>
<p>But Chirivella, who excelled in midfield, said there was no chance of what was effectively a third-string team letting down the boss.</p>
<p><img src="https://www.thisisanfield.com/wp-content/uploads/P2020-01-05-093-Liverpool_Everton-600x373.jpg" alt="LIVERPOOL, ENGLAND - Sunday, January 5, 2020: Liverpool&#039;s Curtis Jones celebrates scoring the first goal with team-mate Pedro Chirivella during the FA Cup 3rd Round match between Liverpool FC and Everton FC, the 235th Merseyside Derby, at Anfield. (Pic by David Rawcliffe/Propaganda)" width="600" height="373" class="alignnone size-medium wp-image-220486" srcset="https://www.thisisanfield.com/wp-content/uploads/P2020-01-05-093-Liverpool_Everton-600x373.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/P2020-01-05-093-Liverpool_Everton-356x220.jpg 356w, https://www.thisisanfield.com/wp-content/uploads/P2020-01-05-093-Liverpool_Everton.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<center>
<div style="position: relative; max-width: 320px; max-height: 250px; min-height: 50px; min-width: 300px; margin-bottom: 20px;" class="td-rec-hide-on-m td-rec-hide-on-tl">
<div class="ad-tag" style="max-width: 300px; max-height: 250px;" data-ad-name="Mobile_In_Article_1" data-ad-size="300x250"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div>
</center></div>
<p>“It was a starting XI who probably never played together and in the first 20 minutes it was chaotic but it was good because we got the crowd going,” said the 22-year-old Spaniard, making only his ninth appearance.</p>
<p>“After that, we got control of the game in midfield and started passing the ball to each other and creating chances.</p>
<p>“We got told just to give everything, not to worry if we are not right in the press or are not pressing well, just give everything and run for each other.</p>
<p>“Everyone was responsible for everyone and I think we did that and we are very proud of it.</p>
<p>“I thought we played our way. When Liverpool play our way then it’s hard for any team, no matter who the players are on the pitch.</p>
<p>“We train all together and we try to get better with each other and I think it was hard for <a data-ail="220537" target="_self" href="https://www.thisisanfield.com/liverpool-fc/everton">Everton</a> because we were very good.</p>
<p>“I think in the second half we were much better than them and we deserved to go through to the next round.”</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<center>
<div style="position: relative; max-width: 320px; max-height: 250px; min-height: 50px; min-width: 300px; margin-bottom: 20px;" class="td-rec-hide-on-m td-rec-hide-on-tl">
<div class="ad-tag" style="max-width: 300px; max-height: 250px;" data-ad-name="Mobile_In_Article_2" data-ad-size="300x250"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div>
</center></div>
<p><img src="https://www.thisisanfield.com/wp-content/uploads/P2020-01-05-098-Liverpool_Everton-600x390.jpg" alt="LIVERPOOL, ENGLAND - Sunday, January 5, 2020: Liverpool&#039;s Curtis Jones (L) shakes hands with manager Jürgen Klopp as he celebrates scoring the first goal during the FA Cup 3rd Round match between Liverpool FC and Everton FC, the 235th Merseyside Derby, at Anfield. (Pic by David Rawcliffe/Propaganda)" width="600" height="390" class="alignnone size-medium wp-image-220453" srcset="https://www.thisisanfield.com/wp-content/uploads/P2020-01-05-098-Liverpool_Everton-600x390.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/P2020-01-05-098-Liverpool_Everton.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>Jones – who scored the winning penalty in the Carabao Cup shoot-out against <a data-ail="220537" target="_self" href="https://www.thisisanfield.com/liverpool-fc/arsenal">Arsenal</a> back in October – seized his chance on the big stage but it came as no surprise to any of those players who have come through the youth ranks with him.</p>
<p>“I’ve known Curtis for a long time and I’m super happy for him,” added Chirivella.</p>
<p>“I know he has this special thing that only a few players have and I’m very happy that finally he is showing what a talent he is.</p>
<p>“I have played with the likes of Neco (Williams), Harvey (Elliott), Curtis for a long time.</p>
<p>“At the end of the day, we just play football and it doesn’t matter if it’s under-23s or first team, we have to give everything and just be ready for every chance we get. I think we showed that we are ready.”</p>

</div>
<footer style="margin-top: -30px;">
<div style="min-width: 250px; min-height: 45px; margin-left: -10px; margin-bottom: -15px;" class="shareaholic-canvas" data-app="share_buttons" data-app-id="28188775" /></div>
<br>
<b>More:</b> <a href="https://www.thisisanfield.com/liverpool-fc/pedro-chirivella/" rel="tag">Pedro Chirivella</a>
</footer>
</article> 
<div style="height: 20px;"></div>
<div class='code-block code-block-25' style='margin: 8px 0; clear: both;'>
<div class="infeed1">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout="image-top" data-ad-client="ca-pub-8899898841995209" data-ad-slot="8788523971"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<h4 style="border-left-width: 5px; border-left-style: solid; padding-left: 8px; border-left-color: #CC0000; color: #cc0000; margin-bottom: 22px;"><font color="#CC0000">More from This Is Anfield</font></h4>
<div class="relall" style="margin-bottom: -24px;">
<div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_row wpb_row vc_inner td-pb-row"><div class="wpb_column vc_column_container td-pb-span12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="td_block_wrap td_block_3 td_uid_3_5e1327d3ec233_rand td-pb-border-top td_block_template_5 td-column-1 td_block_padding" data-td-block-uid="td_uid_3_5e1327d3ec233">
<style>
.td-theme-wrap .td_uid_3_5e1327d3ec233_rand .td-block-title > * {
                color: #cc0000;
            }
</style><script>var block_td_uid_3_5e1327d3ec233 = new tdBlock();
block_td_uid_3_5e1327d3ec233.id = "td_uid_3_5e1327d3ec233";
block_td_uid_3_5e1327d3ec233.atts = '{"custom_title":"","header_text_color":"#cc0000","limit":"1","separator":"","custom_url":"","block_template_id":"","m1_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m1f_title_font_header":"","m1f_title_font_title":"Article title","m1f_title_font_settings":"","m1f_title_font_family":"","m1f_title_font_size":"","m1f_title_font_line_height":"","m1f_title_font_style":"","m1f_title_font_weight":"","m1f_title_font_transform":"","m1f_title_font_spacing":"","m1f_title_":"","m1f_cat_font_title":"Article category tag","m1f_cat_font_settings":"","m1f_cat_font_family":"","m1f_cat_font_size":"","m1f_cat_font_line_height":"","m1f_cat_font_style":"","m1f_cat_font_weight":"","m1f_cat_font_transform":"","m1f_cat_font_spacing":"","m1f_cat_":"","m1f_meta_font_title":"Article meta info","m1f_meta_font_settings":"","m1f_meta_font_family":"","m1f_meta_font_size":"","m1f_meta_font_line_height":"","m1f_meta_font_style":"","m1f_meta_font_weight":"","m1f_meta_font_transform":"","m1f_meta_font_spacing":"","m1f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_3_5e1327d3ec233_rand","tdc_css_class":"td_uid_3_5e1327d3ec233_rand","tdc_css_class_style":"td_uid_3_5e1327d3ec233_rand_style"}';
block_td_uid_3_5e1327d3ec233.td_column_number = "1";
block_td_uid_3_5e1327d3ec233.block_type = "td_block_3";
block_td_uid_3_5e1327d3ec233.post_count = "1";
block_td_uid_3_5e1327d3ec233.found_posts = "28497";
block_td_uid_3_5e1327d3ec233.header_color = "";
block_td_uid_3_5e1327d3ec233.ajax_pagination_infinite_stop = "";
block_td_uid_3_5e1327d3ec233.max_num_pages = "28497";
tdBlocksArray.push(block_td_uid_3_5e1327d3ec233);
</script><div class="td-block-title-wrap"></div><div id=td_uid_3_5e1327d3ec233 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_1 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.thisisanfield.com/2020/01/liverpool-youngsters-showed-we-are-ready-pedro-chirivella/" rel="bookmark" class="td-image-wrap" title="Liverpool youngsters &#8220;showed we are ready&#8221; &#8211; Pedro Chirivella"><img width="324" height="160" class="entry-thumb" src="https://www.thisisanfield.com/wp-content/uploads/2019-09-25-164-MK_Dons_Liverpool-324x160.jpg" alt="MILTON KEYNES, ENGLAND - Wednesday, September 25, 2019: Liverpool&#039;s Pedro Chirivella during the Football League Cup 3rd Round match between MK Dons FC and Liverpool FC at Stadium MK. (Pic by David Rawcliffe/Propaganda)" title="Liverpool youngsters &#8220;showed we are ready&#8221; &#8211; Pedro Chirivella" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://www.thisisanfield.com/2020/01/liverpool-youngsters-showed-we-are-ready-pedro-chirivella/" rel="bookmark" title="Liverpool youngsters &#8220;showed we are ready&#8221; &#8211; Pedro Chirivella">Liverpool youngsters &#8220;showed we are ready&#8221; &#8211; Pedro Chirivella</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div> </div></div> </div></div></div></div></div></div></div><div class="wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_row wpb_row vc_inner td-pb-row"><div class="wpb_column vc_column_container td-pb-span12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="td_block_wrap td_block_3 td_uid_4_5e1327d406709_rand td-pb-border-top relmove td_block_template_5 td-column-1 td_block_padding" data-td-block-uid="td_uid_4_5e1327d406709">
<style>
.td-theme-wrap .td_uid_4_5e1327d406709_rand .td-block-title > * {
                color: #cc0000;
            }
</style><script>var block_td_uid_4_5e1327d406709 = new tdBlock();
block_td_uid_4_5e1327d406709.id = "td_uid_4_5e1327d406709";
block_td_uid_4_5e1327d406709.atts = '{"custom_title":"","header_text_color":"#cc0000","separator":"","limit":"1","offset":"1","el_class":"relmove","tdc_css":"","custom_url":"","block_template_id":"","m1_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m1f_title_font_header":"","m1f_title_font_title":"Article title","m1f_title_font_settings":"","m1f_title_font_family":"","m1f_title_font_size":"","m1f_title_font_line_height":"","m1f_title_font_style":"","m1f_title_font_weight":"","m1f_title_font_transform":"","m1f_title_font_spacing":"","m1f_title_":"","m1f_cat_font_title":"Article category tag","m1f_cat_font_settings":"","m1f_cat_font_family":"","m1f_cat_font_size":"","m1f_cat_font_line_height":"","m1f_cat_font_style":"","m1f_cat_font_weight":"","m1f_cat_font_transform":"","m1f_cat_font_spacing":"","m1f_cat_":"","m1f_meta_font_title":"Article meta info","m1f_meta_font_settings":"","m1f_meta_font_family":"","m1f_meta_font_size":"","m1f_meta_font_line_height":"","m1f_meta_font_style":"","m1f_meta_font_weight":"","m1f_meta_font_transform":"","m1f_meta_font_spacing":"","m1f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_4_5e1327d406709_rand","tdc_css_class":"td_uid_4_5e1327d406709_rand","tdc_css_class_style":"td_uid_4_5e1327d406709_rand_style"}';
block_td_uid_4_5e1327d406709.td_column_number = "1";
block_td_uid_4_5e1327d406709.block_type = "td_block_3";
block_td_uid_4_5e1327d406709.post_count = "1";
block_td_uid_4_5e1327d406709.found_posts = "28497";
block_td_uid_4_5e1327d406709.header_color = "";
block_td_uid_4_5e1327d406709.ajax_pagination_infinite_stop = "";
block_td_uid_4_5e1327d406709.max_num_pages = "28496";
tdBlocksArray.push(block_td_uid_4_5e1327d406709);
</script><div class="td-block-title-wrap"></div><div id=td_uid_4_5e1327d406709 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_1 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.thisisanfield.com/2020/01/the-good-the-bad-the-fourth-round-debating-liverpool-1-0-everton/" rel="bookmark" class="td-image-wrap" title="The good, the bad &#038; the fourth round &#8211; Debating Liverpool 1-0 Everton"><img width="324" height="160" class="entry-thumb" src="https://www.thisisanfield.com/wp-content/uploads/lfc-ev-324x160.jpg" alt="" title="The good, the bad &#038; the fourth round &#8211; Debating Liverpool 1-0 Everton" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://www.thisisanfield.com/2020/01/the-good-the-bad-the-fourth-round-debating-liverpool-1-0-everton/" rel="bookmark" title="The good, the bad &#038; the fourth round &#8211; Debating Liverpool 1-0 Everton">The good, the bad &#038; the fourth round &#8211; Debating Liverpool 1-0 Everton</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div> </div></div> </div></div></div></div></div></div></div></div><div class="vc_row wpb_row td-pb-row"><div class="relmoveup wpb_column vc_column_container td-pb-span12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_white"><span class="vc_sep_holder vc_sep_holder_l"><span class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span class="vc_sep_line"></span></span>
</div></div></div></div></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="td_block_wrap td_block_3 td_uid_5_5e1327d417a29_rand td-pb-border-top td_block_template_5 td-column-1 td_block_padding" data-td-block-uid="td_uid_5_5e1327d417a29">
<style>
.td-theme-wrap .td_uid_5_5e1327d417a29_rand .td-block-title > * {
                color: #cc0000;
            }
</style><script>var block_td_uid_5_5e1327d417a29 = new tdBlock();
block_td_uid_5_5e1327d417a29.id = "td_uid_5_5e1327d417a29";
block_td_uid_5_5e1327d417a29.atts = '{"custom_title":"","header_text_color":"#cc0000","limit":"1","offset":"2","separator":"","custom_url":"","block_template_id":"","m1_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m1f_title_font_header":"","m1f_title_font_title":"Article title","m1f_title_font_settings":"","m1f_title_font_family":"","m1f_title_font_size":"","m1f_title_font_line_height":"","m1f_title_font_style":"","m1f_title_font_weight":"","m1f_title_font_transform":"","m1f_title_font_spacing":"","m1f_title_":"","m1f_cat_font_title":"Article category tag","m1f_cat_font_settings":"","m1f_cat_font_family":"","m1f_cat_font_size":"","m1f_cat_font_line_height":"","m1f_cat_font_style":"","m1f_cat_font_weight":"","m1f_cat_font_transform":"","m1f_cat_font_spacing":"","m1f_cat_":"","m1f_meta_font_title":"Article meta info","m1f_meta_font_settings":"","m1f_meta_font_family":"","m1f_meta_font_size":"","m1f_meta_font_line_height":"","m1f_meta_font_style":"","m1f_meta_font_weight":"","m1f_meta_font_transform":"","m1f_meta_font_spacing":"","m1f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_5_5e1327d417a29_rand","tdc_css_class":"td_uid_5_5e1327d417a29_rand","tdc_css_class_style":"td_uid_5_5e1327d417a29_rand_style"}';
block_td_uid_5_5e1327d417a29.td_column_number = "1";
block_td_uid_5_5e1327d417a29.block_type = "td_block_3";
block_td_uid_5_5e1327d417a29.post_count = "1";
block_td_uid_5_5e1327d417a29.found_posts = "28497";
block_td_uid_5_5e1327d417a29.header_color = "";
block_td_uid_5_5e1327d417a29.ajax_pagination_infinite_stop = "";
block_td_uid_5_5e1327d417a29.max_num_pages = "28495";
tdBlocksArray.push(block_td_uid_5_5e1327d417a29);
</script><div class="td-block-title-wrap"></div><div id=td_uid_5_5e1327d417a29 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_1 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.thisisanfield.com/2020/01/liverpool-sign-young-brentford-striker-joe-hardy/" rel="bookmark" class="td-image-wrap" title="Liverpool sign young Brentford striker Joe Hardy"><img width="324" height="160" class="entry-thumb" src="https://www.thisisanfield.com/wp-content/uploads/P2019-11-27-Liverpool_U19_Napoli_U19-001-1-324x160.jpg" alt="KIRKBY, ENGLAND - Wednesday, November 27, 2019: Liverpool&#039;s captain Curtis Jones leads his side out before2 the UEFA Youth League Group E match between Liverpool FC Under-19&#039;s and SSC Napoli Under-19&#039;s at the Liverpool Academy. (Pic by David Rawcliffe/Propaganda)" title="Liverpool sign young Brentford striker Joe Hardy" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://www.thisisanfield.com/2020/01/liverpool-sign-young-brentford-striker-joe-hardy/" rel="bookmark" title="Liverpool sign young Brentford striker Joe Hardy">Liverpool sign young Brentford striker Joe Hardy</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div> </div></div> </div></div></div><div class="wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="td_block_wrap td_block_3 td_uid_6_5e1327d428b99_rand td-pb-border-top relmove td_block_template_5 td-column-1 td_block_padding" data-td-block-uid="td_uid_6_5e1327d428b99">
<style>
.td-theme-wrap .td_uid_6_5e1327d428b99_rand .td-block-title > * {
                color: #cc0000;
            }
</style><script>var block_td_uid_6_5e1327d428b99 = new tdBlock();
block_td_uid_6_5e1327d428b99.id = "td_uid_6_5e1327d428b99";
block_td_uid_6_5e1327d428b99.atts = '{"custom_title":"","header_text_color":"#cc0000","separator":"","limit":"1","offset":"3","el_class":"relmove","tdc_css":"","custom_url":"","block_template_id":"","m1_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m1f_title_font_header":"","m1f_title_font_title":"Article title","m1f_title_font_settings":"","m1f_title_font_family":"","m1f_title_font_size":"","m1f_title_font_line_height":"","m1f_title_font_style":"","m1f_title_font_weight":"","m1f_title_font_transform":"","m1f_title_font_spacing":"","m1f_title_":"","m1f_cat_font_title":"Article category tag","m1f_cat_font_settings":"","m1f_cat_font_family":"","m1f_cat_font_size":"","m1f_cat_font_line_height":"","m1f_cat_font_style":"","m1f_cat_font_weight":"","m1f_cat_font_transform":"","m1f_cat_font_spacing":"","m1f_cat_":"","m1f_meta_font_title":"Article meta info","m1f_meta_font_settings":"","m1f_meta_font_family":"","m1f_meta_font_size":"","m1f_meta_font_line_height":"","m1f_meta_font_style":"","m1f_meta_font_weight":"","m1f_meta_font_transform":"","m1f_meta_font_spacing":"","m1f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_6_5e1327d428b99_rand","tdc_css_class":"td_uid_6_5e1327d428b99_rand","tdc_css_class_style":"td_uid_6_5e1327d428b99_rand_style"}';
block_td_uid_6_5e1327d428b99.td_column_number = "1";
block_td_uid_6_5e1327d428b99.block_type = "td_block_3";
block_td_uid_6_5e1327d428b99.post_count = "1";
block_td_uid_6_5e1327d428b99.found_posts = "28497";
block_td_uid_6_5e1327d428b99.header_color = "";
block_td_uid_6_5e1327d428b99.ajax_pagination_infinite_stop = "";
block_td_uid_6_5e1327d428b99.max_num_pages = "28494";
tdBlocksArray.push(block_td_uid_6_5e1327d428b99);
</script><div class="td-block-title-wrap"></div><div id=td_uid_6_5e1327d428b99 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_1 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.thisisanfield.com/2020/01/jones-crazy-day-as-the-young-guns-turn-up-the-heat-to-keep-liverpool-red/" rel="bookmark" class="td-image-wrap" title="Jones’ “crazy day” as the young guns turn up the heat to keep Liverpool red"><img width="324" height="160" class="entry-thumb" src="https://www.thisisanfield.com/wp-content/uploads/P2020-01-05-092-Liverpool_Everton-324x160.jpg" alt="LIVERPOOL, ENGLAND - Sunday, January 5, 2020: Liverpool&#039;s Curtis Jones celebrates scoring the first goal during the FA Cup 3rd Round match between Liverpool FC and Everton FC, the 235th Merseyside Derby, at Anfield. (Pic by David Rawcliffe/Propaganda)" title="Jones’ “crazy day” as the young guns turn up the heat to keep Liverpool red" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://www.thisisanfield.com/2020/01/jones-crazy-day-as-the-young-guns-turn-up-the-heat-to-keep-liverpool-red/" rel="bookmark" title="Jones’ “crazy day” as the young guns turn up the heat to keep Liverpool red">Jones’ “crazy day” as the young guns turn up the heat to keep Liverpool red</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div> </div></div> </div></div></div></div> <div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="td_block_wrap td_block_3 td_uid_7_5e1327d436ef8_rand td-pb-border-top td_block_template_5 td-column-1 td_block_padding" data-td-block-uid="td_uid_7_5e1327d436ef8">
<style>
.td-theme-wrap .td_uid_7_5e1327d436ef8_rand .td-block-title > * {
                color: #cc0000;
            }
</style><script>var block_td_uid_7_5e1327d436ef8 = new tdBlock();
block_td_uid_7_5e1327d436ef8.id = "td_uid_7_5e1327d436ef8";
block_td_uid_7_5e1327d436ef8.atts = '{"custom_title":"","header_text_color":"#cc0000","limit":"1","offset":"4","separator":"","custom_url":"","block_template_id":"","m1_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m1f_title_font_header":"","m1f_title_font_title":"Article title","m1f_title_font_settings":"","m1f_title_font_family":"","m1f_title_font_size":"","m1f_title_font_line_height":"","m1f_title_font_style":"","m1f_title_font_weight":"","m1f_title_font_transform":"","m1f_title_font_spacing":"","m1f_title_":"","m1f_cat_font_title":"Article category tag","m1f_cat_font_settings":"","m1f_cat_font_family":"","m1f_cat_font_size":"","m1f_cat_font_line_height":"","m1f_cat_font_style":"","m1f_cat_font_weight":"","m1f_cat_font_transform":"","m1f_cat_font_spacing":"","m1f_cat_":"","m1f_meta_font_title":"Article meta info","m1f_meta_font_settings":"","m1f_meta_font_family":"","m1f_meta_font_size":"","m1f_meta_font_line_height":"","m1f_meta_font_style":"","m1f_meta_font_weight":"","m1f_meta_font_transform":"","m1f_meta_font_spacing":"","m1f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_7_5e1327d436ef8_rand","tdc_css_class":"td_uid_7_5e1327d436ef8_rand","tdc_css_class_style":"td_uid_7_5e1327d436ef8_rand_style"}';
block_td_uid_7_5e1327d436ef8.td_column_number = "1";
block_td_uid_7_5e1327d436ef8.block_type = "td_block_3";
block_td_uid_7_5e1327d436ef8.post_count = "1";
block_td_uid_7_5e1327d436ef8.found_posts = "28497";
block_td_uid_7_5e1327d436ef8.header_color = "";
block_td_uid_7_5e1327d436ef8.ajax_pagination_infinite_stop = "";
block_td_uid_7_5e1327d436ef8.max_num_pages = "28493";
tdBlocksArray.push(block_td_uid_7_5e1327d436ef8);
</script><div class="td-block-title-wrap"></div><div id=td_uid_7_5e1327d436ef8 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_1 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.thisisanfield.com/2020/01/star-in-the-making-jones-rings-shanklys-legendary-quip-true-media-on-liverpool-1-0-everton/" rel="bookmark" class="td-image-wrap" title="“Star in the making” Jones rings Shankly&#8217;s legendary quip true &#8211; Media on Liverpool 1-0 Everton"><img width="324" height="160" class="entry-thumb" src="https://www.thisisanfield.com/wp-content/uploads/ev-papers-324x160.jpg" alt="" title="“Star in the making” Jones rings Shankly&#8217;s legendary quip true &#8211; Media on Liverpool 1-0 Everton" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://www.thisisanfield.com/2020/01/star-in-the-making-jones-rings-shanklys-legendary-quip-true-media-on-liverpool-1-0-everton/" rel="bookmark" title="“Star in the making” Jones rings Shankly&#8217;s legendary quip true &#8211; Media on Liverpool 1-0 Everton">“Star in the making” Jones rings Shankly&#8217;s legendary quip true &#8211; Media on Liverpool 1-0 Everton</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div> </div></div> </div></div></div><div class="wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="td_block_wrap td_block_3 td_uid_8_5e1327d444dbb_rand td-pb-border-top relmove td_block_template_5 td-column-1 td_block_padding" data-td-block-uid="td_uid_8_5e1327d444dbb">
<style>
.td-theme-wrap .td_uid_8_5e1327d444dbb_rand .td-block-title > * {
                color: #cc0000;
            }
</style><script>var block_td_uid_8_5e1327d444dbb = new tdBlock();
block_td_uid_8_5e1327d444dbb.id = "td_uid_8_5e1327d444dbb";
block_td_uid_8_5e1327d444dbb.atts = '{"custom_title":"","header_text_color":"#cc0000","separator":"","limit":"1","offset":"5","el_class":"relmove","tdc_css":"","custom_url":"","block_template_id":"","m1_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m1f_title_font_header":"","m1f_title_font_title":"Article title","m1f_title_font_settings":"","m1f_title_font_family":"","m1f_title_font_size":"","m1f_title_font_line_height":"","m1f_title_font_style":"","m1f_title_font_weight":"","m1f_title_font_transform":"","m1f_title_font_spacing":"","m1f_title_":"","m1f_cat_font_title":"Article category tag","m1f_cat_font_settings":"","m1f_cat_font_family":"","m1f_cat_font_size":"","m1f_cat_font_line_height":"","m1f_cat_font_style":"","m1f_cat_font_weight":"","m1f_cat_font_transform":"","m1f_cat_font_spacing":"","m1f_cat_":"","m1f_meta_font_title":"Article meta info","m1f_meta_font_settings":"","m1f_meta_font_family":"","m1f_meta_font_size":"","m1f_meta_font_line_height":"","m1f_meta_font_style":"","m1f_meta_font_weight":"","m1f_meta_font_transform":"","m1f_meta_font_spacing":"","m1f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_8_5e1327d444dbb_rand","tdc_css_class":"td_uid_8_5e1327d444dbb_rand","tdc_css_class_style":"td_uid_8_5e1327d444dbb_rand_style"}';
block_td_uid_8_5e1327d444dbb.td_column_number = "1";
block_td_uid_8_5e1327d444dbb.block_type = "td_block_3";
block_td_uid_8_5e1327d444dbb.post_count = "1";
block_td_uid_8_5e1327d444dbb.found_posts = "28497";
block_td_uid_8_5e1327d444dbb.header_color = "";
block_td_uid_8_5e1327d444dbb.ajax_pagination_infinite_stop = "";
block_td_uid_8_5e1327d444dbb.max_num_pages = "28492";
tdBlocksArray.push(block_td_uid_8_5e1327d444dbb);
</script><div class="td-block-title-wrap"></div><div id=td_uid_8_5e1327d444dbb class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_1 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.thisisanfield.com/2020/01/jurgen-klopps-young-reds-send-out-important-message-with-everton-win/" rel="bookmark" class="td-image-wrap" title="Jurgen Klopp’s young Reds send out “important message” with Everton win"><img width="324" height="160" class="entry-thumb" src="https://www.thisisanfield.com/wp-content/uploads/P2020-01-05-098-Liverpool_Everton-324x160.jpg" alt="LIVERPOOL, ENGLAND - Sunday, January 5, 2020: Liverpool&#039;s Curtis Jones (L) shakes hands with manager Jürgen Klopp as he celebrates scoring the first goal during the FA Cup 3rd Round match between Liverpool FC and Everton FC, the 235th Merseyside Derby, at Anfield. (Pic by David Rawcliffe/Propaganda)" title="Jurgen Klopp’s young Reds send out “important message” with Everton win" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://www.thisisanfield.com/2020/01/jurgen-klopps-young-reds-send-out-important-message-with-everton-win/" rel="bookmark" title="Jurgen Klopp’s young Reds send out “important message” with Everton win">Jurgen Klopp’s young Reds send out “important message” with Everton win</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div> </div></div> </div></div></div></div>
</div>
<div class='code-block code-block-26' style='margin: 8px 0; clear: both;'>
<div class="infeed1">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout="image-top" data-ad-layout-key="-8p+2e-f6+9h+sl" data-ad-client="ca-pub-8899898841995209" data-ad-slot="6207352771"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<br>
<br>
<a name="comments"></a>
<h4 style="border-left-width: 5px; border-left-style: solid; padding-left: 8px; border-left-color: #CC0000; color: #cc0000; margin-bottom: 10px; margin-top: 25px;"><font color="#CC0000">Fan Comments</font></h4>
<div id="disqus_thread"></div>
<script>
    
var disqus_config = function () {
this.page.url = 'https://www.thisisanfield.com/2020/01/liverpool-youngsters-showed-we-are-ready-pedro-chirivella/';
this.page.identifier = 'https://www.thisisanfield.com/2020/01/liverpool-youngsters-showed-we-are-ready-pedro-chirivella/';
};

(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = 'https://thisisanfield.disqus.com/embed.js';
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_5 widget ai_widget"><div class='code-block code-block-11' style='margin: 8px 0; clear: both;'>
<div style='width: 300px; max-height: 600px; min-height: 250px;'>
<div class="ad-tag" data-ad-name="MPU_Above_The_Fold" data-ad-size="auto"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div>
<div class="newsnow" style="margin:0;width:300px;padding:0;border:1px solid #ccc;background:#555;color:#fff;font-size:11px;line-height:14px;font-family:Verdana,Arial,Helvetica,Sans-serif;font-weight:bold;">
<div style="margin:0;padding:0;border:1px solid #fff;background:#555;">
<div style="margin:0;padding:0;border:0;width:160px;height:50px;float:left;">
<a href="http://www.newsnow.co.uk/h/Sport/Football/Premier+League/Liverpool" target="newsnow" title="Click here for more Liverpool news from NewsNow" style="border:0;text-decoration:none;" rel="nofollow">
<img src="//thisisanfield.com/wp-content/uploads/newsnow.gif" alt="As featured on NewsNow: Liverpool news" style="display:block;margin:0;padding:0;border:0;width:160px;height:50px;"></a>
</div><div style="padding:0;border:0;margin:0 0 0 160px;text-align:center;">
<span style="margin:0;padding:0;border:0;display:inline-block;vertical-align:middle;text-align:center;width:120px;">
<a href="http://www.newsnow.co.uk/h/Sport/Football/Premier+League/Liverpool" target="newsnow" title="Click here for more Liverpool news from NewsNow" style="border:0;color:#fff;text-decoration:none;" rel="nofollow">
</a><a href="http://www.newsnow.co.uk/h/Sport/Football/Premier+League/Liverpool" target="newsnow" title="Click here for more Liverpool news from NewsNow" style="border:0;color:#fff;text-decoration:none;" rel="nofollow">Liverpool News</a>
<a href="http://www.newsnow.co.uk/h/Sport/Football/Premier+League/Liverpool" target="newsnow" title="Click here for more Liverpool news from NewsNow" style="border:0;color:#fff;text-decoration:none;" rel="nofollow"> 24/7</a></span>
<span style="margin:0;padding:0;border:0;display:inline-block;height:50px;width:1px;vertical-align:middle;line-height:50px;font-size:1px;">&nbsp;</span></div></div></div>
</div>
</aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_9_5e1327d454380_rand td-pb-border-top td_block_template_5 td-column-1 td_block_padding" data-td-block-uid="td_uid_9_5e1327d454380">
<style>
.td-theme-wrap .td_uid_9_5e1327d454380_rand .td-block-title > * {
                color: #cc0000;
            }
</style><script>var block_td_uid_9_5e1327d454380 = new tdBlock();
block_td_uid_9_5e1327d454380.id = "td_uid_9_5e1327d454380";
block_td_uid_9_5e1327d454380.atts = '{"custom_title":"Liverpool FC News","custom_url":"https:\/\/www.thisisanfield.com\/liverpool-fc-news","block_template_id":"","header_color":"#","header_text_color":"#cc0000","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"2","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_9_5e1327d454380_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_9_5e1327d454380_rand","tdc_css_class_style":"td_uid_9_5e1327d454380_rand_style"}';
block_td_uid_9_5e1327d454380.td_column_number = "1";
block_td_uid_9_5e1327d454380.block_type = "td_block_7";
block_td_uid_9_5e1327d454380.post_count = "5";
block_td_uid_9_5e1327d454380.found_posts = "21346";
block_td_uid_9_5e1327d454380.header_color = "#";
block_td_uid_9_5e1327d454380.ajax_pagination_infinite_stop = "";
block_td_uid_9_5e1327d454380.max_num_pages = "4270";
tdBlocksArray.push(block_td_uid_9_5e1327d454380);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.thisisanfield.com/liverpool-fc-news" class="td-pulldown-size">Liverpool FC News</a></h4></div><div id=td_uid_9_5e1327d454380 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.thisisanfield.com/2020/01/liverpool-youngsters-showed-we-are-ready-pedro-chirivella/" rel="bookmark" class="td-image-wrap" title="Liverpool youngsters &#8220;showed we are ready&#8221; &#8211; Pedro Chirivella"><img width="100" height="70" class="entry-thumb" src="https://www.thisisanfield.com/wp-content/uploads/2019-09-25-164-MK_Dons_Liverpool-100x70.jpg" srcset="https://www.thisisanfield.com/wp-content/uploads/2019-09-25-164-MK_Dons_Liverpool-100x70.jpg 100w, https://www.thisisanfield.com/wp-content/uploads/2019-09-25-164-MK_Dons_Liverpool-1122x800.jpg 1122w" sizes="(max-width: 100px) 100vw, 100px" alt="MILTON KEYNES, ENGLAND - Wednesday, September 25, 2019: Liverpool&#039;s Pedro Chirivella during the Football League Cup 3rd Round match between MK Dons FC and Liverpool FC at Stadium MK. (Pic by David Rawcliffe/Propaganda)" title="Liverpool youngsters &#8220;showed we are ready&#8221; &#8211; Pedro Chirivella" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.thisisanfield.com/2020/01/liverpool-youngsters-showed-we-are-ready-pedro-chirivella/" rel="bookmark" title="Liverpool youngsters &#8220;showed we are ready&#8221; &#8211; Pedro Chirivella">Liverpool youngsters &#8220;showed we are ready&#8221; &#8211; Pedro Chirivella</a></h3> <div class="td-module-meta-info">
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.thisisanfield.com/2020/01/liverpool-sign-young-brentford-striker-joe-hardy/" rel="bookmark" class="td-image-wrap" title="Liverpool sign young Brentford striker Joe Hardy"><img width="100" height="70" class="entry-thumb" src="https://www.thisisanfield.com/wp-content/uploads/P2019-11-27-Liverpool_U19_Napoli_U19-001-1-100x70.jpg" srcset="https://www.thisisanfield.com/wp-content/uploads/P2019-11-27-Liverpool_U19_Napoli_U19-001-1-100x70.jpg 100w, https://www.thisisanfield.com/wp-content/uploads/P2019-11-27-Liverpool_U19_Napoli_U19-001-1-1122x800.jpg 1122w" sizes="(max-width: 100px) 100vw, 100px" alt="KIRKBY, ENGLAND - Wednesday, November 27, 2019: Liverpool&#039;s captain Curtis Jones leads his side out before2 the UEFA Youth League Group E match between Liverpool FC Under-19&#039;s and SSC Napoli Under-19&#039;s at the Liverpool Academy. (Pic by David Rawcliffe/Propaganda)" title="Liverpool sign young Brentford striker Joe Hardy" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.thisisanfield.com/2020/01/liverpool-sign-young-brentford-striker-joe-hardy/" rel="bookmark" title="Liverpool sign young Brentford striker Joe Hardy">Liverpool sign young Brentford striker Joe Hardy</a></h3> <div class="td-module-meta-info">
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.thisisanfield.com/2020/01/jones-crazy-day-as-the-young-guns-turn-up-the-heat-to-keep-liverpool-red/" rel="bookmark" class="td-image-wrap" title="Jones’ “crazy day” as the young guns turn up the heat to keep Liverpool red"><img width="100" height="70" class="entry-thumb" src="https://www.thisisanfield.com/wp-content/uploads/P2020-01-05-092-Liverpool_Everton-100x70.jpg" srcset="https://www.thisisanfield.com/wp-content/uploads/P2020-01-05-092-Liverpool_Everton-100x70.jpg 100w, https://www.thisisanfield.com/wp-content/uploads/P2020-01-05-092-Liverpool_Everton-1122x802.jpg 1122w" sizes="(max-width: 100px) 100vw, 100px" alt="LIVERPOOL, ENGLAND - Sunday, January 5, 2020: Liverpool&#039;s Curtis Jones celebrates scoring the first goal during the FA Cup 3rd Round match between Liverpool FC and Everton FC, the 235th Merseyside Derby, at Anfield. (Pic by David Rawcliffe/Propaganda)" title="Jones’ “crazy day” as the young guns turn up the heat to keep Liverpool red" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.thisisanfield.com/2020/01/jones-crazy-day-as-the-young-guns-turn-up-the-heat-to-keep-liverpool-red/" rel="bookmark" title="Jones’ “crazy day” as the young guns turn up the heat to keep Liverpool red">Jones’ “crazy day” as the young guns turn up the heat to keep Liverpool red</a></h3> <div class="td-module-meta-info">
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.thisisanfield.com/2020/01/star-in-the-making-jones-rings-shanklys-legendary-quip-true-media-on-liverpool-1-0-everton/" rel="bookmark" class="td-image-wrap" title="“Star in the making” Jones rings Shankly&#8217;s legendary quip true &#8211; Media on Liverpool 1-0 Everton"><img width="100" height="70" class="entry-thumb" src="https://www.thisisanfield.com/wp-content/uploads/ev-papers-100x70.jpg" srcset="https://www.thisisanfield.com/wp-content/uploads/ev-papers-100x70.jpg 100w, https://www.thisisanfield.com/wp-content/uploads/ev-papers-1122x800.jpg 1122w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="“Star in the making” Jones rings Shankly&#8217;s legendary quip true &#8211; Media on Liverpool 1-0 Everton" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.thisisanfield.com/2020/01/star-in-the-making-jones-rings-shanklys-legendary-quip-true-media-on-liverpool-1-0-everton/" rel="bookmark" title="“Star in the making” Jones rings Shankly&#8217;s legendary quip true &#8211; Media on Liverpool 1-0 Everton">“Star in the making” Jones rings Shankly&#8217;s legendary quip true &#8211; Media on Liverpool 1-0 Everton</a></h3> <div class="td-module-meta-info">
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-thumb"><a href="https://www.thisisanfield.com/2020/01/jurgen-klopps-young-reds-send-out-important-message-with-everton-win/" rel="bookmark" class="td-image-wrap" title="Jurgen Klopp’s young Reds send out “important message” with Everton win"><img width="100" height="70" class="entry-thumb" src="https://www.thisisanfield.com/wp-content/uploads/P2020-01-05-098-Liverpool_Everton-100x70.jpg" srcset="https://www.thisisanfield.com/wp-content/uploads/P2020-01-05-098-Liverpool_Everton-100x70.jpg 100w, https://www.thisisanfield.com/wp-content/uploads/P2020-01-05-098-Liverpool_Everton-1122x780.jpg 1122w, https://www.thisisanfield.com/wp-content/uploads/P2020-01-05-098-Liverpool_Everton-1104x780.jpg 1104w" sizes="(max-width: 100px) 100vw, 100px" alt="LIVERPOOL, ENGLAND - Sunday, January 5, 2020: Liverpool&#039;s Curtis Jones (L) shakes hands with manager Jürgen Klopp as he celebrates scoring the first goal during the FA Cup 3rd Round match between Liverpool FC and Everton FC, the 235th Merseyside Derby, at Anfield. (Pic by David Rawcliffe/Propaganda)" title="Jurgen Klopp’s young Reds send out “important message” with Everton win" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.thisisanfield.com/2020/01/jurgen-klopps-young-reds-send-out-important-message-with-everton-win/" rel="bookmark" title="Jurgen Klopp’s young Reds send out “important message” with Everton win">Jurgen Klopp’s young Reds send out “important message” with Everton win</a></h3> <div class="td-module-meta-info">
</div>
</div>
</div>
</div> </div></div> <aside class="td_block_template_5 widget ai_widget"><div class='code-block code-block-12' style='margin: 8px 0; clear: both;'>
<div style='width: 300px; max-height: 600px; min-height: 250px;'>
<div class="ad-tag" data-ad-name="MPU2" data-ad-size="auto"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div>
</div>
</aside><div class="td_block_wrap td_block_3 td_block_widget td_uid_10_5e1327d4559cb_rand td-pb-border-top td_block_template_5 td-column-1 td_block_padding" data-td-block-uid="td_uid_10_5e1327d4559cb">
<style>
.td-theme-wrap .td_uid_10_5e1327d4559cb_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_10_5e1327d4559cb_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_10_5e1327d4559cb_rand .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .td_uid_10_5e1327d4559cb_rand .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .td_uid_10_5e1327d4559cb_rand .td-subcat-dropdown:hover .td-subcat-more i {
                color: #cc0000;
            }

            .td-theme-wrap .td_uid_10_5e1327d4559cb_rand .td-block-title > * {
                border-color: #cc0000;
            }

            
            .td-theme-wrap .td_uid_10_5e1327d4559cb_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_10_5e1327d4559cb_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_10_5e1327d4559cb_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_10_5e1327d4559cb_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_10_5e1327d4559cb_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_10_5e1327d4559cb_rand .td-instagram-user a {
                color: #cc0000;
            }

            .td-theme-wrap .td_uid_10_5e1327d4559cb_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_10_5e1327d4559cb_rand .td-load-more-wrap a:hover {
                background-color: #cc0000;
                border-color: #cc0000;
            }

            .td-theme-wrap .td_uid_10_5e1327d4559cb_rand .td-read-more a,
            .td-theme-wrap .td_uid_10_5e1327d4559cb_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_10_5e1327d4559cb_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_10_5e1327d4559cb_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_10_5e1327d4559cb_rand .td-post-category,
            .td-theme-wrap .td_uid_10_5e1327d4559cb_rand .td-post-category:hover {
                background-color: #cc0000;
            }
</style><script>var block_td_uid_10_5e1327d4559cb = new tdBlock();
block_td_uid_10_5e1327d4559cb.id = "td_uid_10_5e1327d4559cb";
block_td_uid_10_5e1327d4559cb.atts = '{"custom_title":"Liverpool FC Opinion","custom_url":"https:\/\/www.thisisanfield.com\/opinion","block_template_id":"","header_color":"#cc0000","header_text_color":"#","accent_text_color":"#","m1_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"3","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_10_5e1327d4559cb_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m1f_title_font_header":"","m1f_title_font_title":"Article title","m1f_title_font_settings":"","m1f_title_font_family":"","m1f_title_font_size":"","m1f_title_font_line_height":"","m1f_title_font_style":"","m1f_title_font_weight":"","m1f_title_font_transform":"","m1f_title_font_spacing":"","m1f_title_":"","m1f_cat_font_title":"Article category tag","m1f_cat_font_settings":"","m1f_cat_font_family":"","m1f_cat_font_size":"","m1f_cat_font_line_height":"","m1f_cat_font_style":"","m1f_cat_font_weight":"","m1f_cat_font_transform":"","m1f_cat_font_spacing":"","m1f_cat_":"","m1f_meta_font_title":"Article meta info","m1f_meta_font_settings":"","m1f_meta_font_family":"","m1f_meta_font_size":"","m1f_meta_font_line_height":"","m1f_meta_font_style":"","m1f_meta_font_weight":"","m1f_meta_font_transform":"","m1f_meta_font_spacing":"","m1f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_10_5e1327d4559cb_rand","tdc_css_class_style":"td_uid_10_5e1327d4559cb_rand_style"}';
block_td_uid_10_5e1327d4559cb.td_column_number = "1";
block_td_uid_10_5e1327d4559cb.block_type = "td_block_3";
block_td_uid_10_5e1327d4559cb.post_count = "3";
block_td_uid_10_5e1327d4559cb.found_posts = "5635";
block_td_uid_10_5e1327d4559cb.header_color = "#cc0000";
block_td_uid_10_5e1327d4559cb.ajax_pagination_infinite_stop = "";
block_td_uid_10_5e1327d4559cb.max_num_pages = "1879";
tdBlocksArray.push(block_td_uid_10_5e1327d4559cb);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="https://www.thisisanfield.com/opinion" class="td-pulldown-size">Liverpool FC Opinion</a></h4></div><div id=td_uid_10_5e1327d4559cb class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_1 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.thisisanfield.com/2020/01/the-good-the-bad-the-fourth-round-debating-liverpool-1-0-everton/" rel="bookmark" class="td-image-wrap" title="The good, the bad &#038; the fourth round &#8211; Debating Liverpool 1-0 Everton"><img width="324" height="160" class="entry-thumb" src="https://www.thisisanfield.com/wp-content/uploads/lfc-ev-324x160.jpg" alt="" title="The good, the bad &#038; the fourth round &#8211; Debating Liverpool 1-0 Everton" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://www.thisisanfield.com/2020/01/the-good-the-bad-the-fourth-round-debating-liverpool-1-0-everton/" rel="bookmark" title="The good, the bad &#038; the fourth round &#8211; Debating Liverpool 1-0 Everton">The good, the bad &#038; the fourth round &#8211; Debating Liverpool 1-0 Everton</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_1 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.thisisanfield.com/2020/01/super-jones-settles-the-derby-after-adrians-acrobatics-5-talking-points-from-liverpool-1-0-everton/" rel="bookmark" class="td-image-wrap" title="Super Jones settles the derby after Adrian&#8217;s acrobatics &#8211; 5 talking points from Liverpool 1-0 Everton"><img width="324" height="160" class="entry-thumb" src="https://www.thisisanfield.com/wp-content/uploads/P2020-01-05-098-Liverpool_Everton-324x160.jpg" alt="LIVERPOOL, ENGLAND - Sunday, January 5, 2020: Liverpool&#039;s Curtis Jones (L) shakes hands with manager Jürgen Klopp as he celebrates scoring the first goal during the FA Cup 3rd Round match between Liverpool FC and Everton FC, the 235th Merseyside Derby, at Anfield. (Pic by David Rawcliffe/Propaganda)" title="Super Jones settles the derby after Adrian&#8217;s acrobatics &#8211; 5 talking points from Liverpool 1-0 Everton" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://www.thisisanfield.com/2020/01/super-jones-settles-the-derby-after-adrians-acrobatics-5-talking-points-from-liverpool-1-0-everton/" rel="bookmark" title="Super Jones settles the derby after Adrian&#8217;s acrobatics &#8211; 5 talking points from Liverpool 1-0 Everton">Super Jones settles the derby after Adrian&#8217;s acrobatics &#8211; 5 talking points from Liverpool 1-0 Everton</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_1 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.thisisanfield.com/2020/01/liverpool-1-0-everton-player-ratings-2/" rel="bookmark" class="td-image-wrap" title="Liverpool 1-0 Everton: Player ratings"><img width="324" height="160" class="entry-thumb" src="https://www.thisisanfield.com/wp-content/uploads/P2020-01-05-095-Liverpool_Everton-324x160.jpg" alt="LIVERPOOL, ENGLAND - Sunday, January 5, 2020: Liverpool&#039;s Curtis Jones celebrates scoring the first goal with team-mates during the FA Cup 3rd Round match between Liverpool FC and Everton FC, the 235th Merseyside Derby, at Anfield. (Pic by David Rawcliffe/Propaganda)" title="Liverpool 1-0 Everton: Player ratings" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://www.thisisanfield.com/2020/01/liverpool-1-0-everton-player-ratings-2/" rel="bookmark" title="Liverpool 1-0 Everton: Player ratings">Liverpool 1-0 Everton: Player ratings</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div> </div></div> <aside class="td_block_template_5 widget ai_widget"><div class='code-block code-block-13' style='margin: 8px 0; clear: both;'>
<div style='width: 300px; max-height: 600px; min-height: 250px;'>
<div class="ad-tag" data-ad-name="MPU3" data-ad-size="auto"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div>
</div>
</aside><div class="td_block_wrap td_block_3 td_block_widget td_uid_11_5e1327d45bfda_rand td-pb-border-top td_block_template_5 td-column-1 td_block_padding" data-td-block-uid="td_uid_11_5e1327d45bfda">
<style>
.td-theme-wrap .td_uid_11_5e1327d45bfda_rand .td-block-title > * {
                color: #cc0000;
            }
</style><script>var block_td_uid_11_5e1327d45bfda = new tdBlock();
block_td_uid_11_5e1327d45bfda.id = "td_uid_11_5e1327d45bfda";
block_td_uid_11_5e1327d45bfda.atts = '{"custom_title":"Editor\u0027s Picks","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#cc0000","accent_text_color":"#","m1_tl":"","limit":"2","offset":"","el_class":"","post_ids":"","category_id":"848","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_11_5e1327d45bfda_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m1f_title_font_header":"","m1f_title_font_title":"Article title","m1f_title_font_settings":"","m1f_title_font_family":"","m1f_title_font_size":"","m1f_title_font_line_height":"","m1f_title_font_style":"","m1f_title_font_weight":"","m1f_title_font_transform":"","m1f_title_font_spacing":"","m1f_title_":"","m1f_cat_font_title":"Article category tag","m1f_cat_font_settings":"","m1f_cat_font_family":"","m1f_cat_font_size":"","m1f_cat_font_line_height":"","m1f_cat_font_style":"","m1f_cat_font_weight":"","m1f_cat_font_transform":"","m1f_cat_font_spacing":"","m1f_cat_":"","m1f_meta_font_title":"Article meta info","m1f_meta_font_settings":"","m1f_meta_font_family":"","m1f_meta_font_size":"","m1f_meta_font_line_height":"","m1f_meta_font_style":"","m1f_meta_font_weight":"","m1f_meta_font_transform":"","m1f_meta_font_spacing":"","m1f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_11_5e1327d45bfda_rand","tdc_css_class_style":"td_uid_11_5e1327d45bfda_rand_style"}';
block_td_uid_11_5e1327d45bfda.td_column_number = "1";
block_td_uid_11_5e1327d45bfda.block_type = "td_block_3";
block_td_uid_11_5e1327d45bfda.post_count = "2";
block_td_uid_11_5e1327d45bfda.found_posts = "6516";
block_td_uid_11_5e1327d45bfda.header_color = "#";
block_td_uid_11_5e1327d45bfda.ajax_pagination_infinite_stop = "";
block_td_uid_11_5e1327d45bfda.max_num_pages = "3258";
tdBlocksArray.push(block_td_uid_11_5e1327d45bfda);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Editor&#039;s Picks</span></h4></div><div id=td_uid_11_5e1327d45bfda class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_1 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.thisisanfield.com/2020/01/the-good-the-bad-the-fourth-round-debating-liverpool-1-0-everton/" rel="bookmark" class="td-image-wrap" title="The good, the bad &#038; the fourth round &#8211; Debating Liverpool 1-0 Everton"><img width="324" height="160" class="entry-thumb" src="https://www.thisisanfield.com/wp-content/uploads/lfc-ev-324x160.jpg" alt="" title="The good, the bad &#038; the fourth round &#8211; Debating Liverpool 1-0 Everton" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://www.thisisanfield.com/2020/01/the-good-the-bad-the-fourth-round-debating-liverpool-1-0-everton/" rel="bookmark" title="The good, the bad &#038; the fourth round &#8211; Debating Liverpool 1-0 Everton">The good, the bad &#038; the fourth round &#8211; Debating Liverpool 1-0 Everton</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_1 td_module_wrap td-animation-stack td-meta-info-hide">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.thisisanfield.com/2020/01/star-in-the-making-jones-rings-shanklys-legendary-quip-true-media-on-liverpool-1-0-everton/" rel="bookmark" class="td-image-wrap" title="“Star in the making” Jones rings Shankly&#8217;s legendary quip true &#8211; Media on Liverpool 1-0 Everton"><img width="324" height="160" class="entry-thumb" src="https://www.thisisanfield.com/wp-content/uploads/ev-papers-324x160.jpg" alt="" title="“Star in the making” Jones rings Shankly&#8217;s legendary quip true &#8211; Media on Liverpool 1-0 Everton" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://www.thisisanfield.com/2020/01/star-in-the-making-jones-rings-shanklys-legendary-quip-true-media-on-liverpool-1-0-everton/" rel="bookmark" title="“Star in the making” Jones rings Shankly&#8217;s legendary quip true &#8211; Media on Liverpool 1-0 Everton">“Star in the making” Jones rings Shankly&#8217;s legendary quip true &#8211; Media on Liverpool 1-0 Everton</a></h3>
<div class="td-module-meta-info">
</div>
</div>
</div> </div></div> <aside class="widget_text td_block_template_5 widget widget_custom_html"><h4 class="td-block-title"><span>Follow This Is Anfield</span></h4><div class="textwidget custom-html-widget"><h4 style="margin-top: 5px; margin-bottom: 15px;"><a href="https://www.facebook.com/thisisanfieldlfc" target="_blank" rel="noopener noreferrer"><img style="position: relative; padding-right: 8px;" src="https://www.thisisanfield.com/images/footer_facebook.png" width="40" height="40" />1.9 million+ Likes</a><br>
<a href="https://www.twitter.com/thisisanfield" target="_blank" rel="noopener noreferrer"><img style="position: relative; padding-right: 8px;" src="https://www.thisisanfield.com/images/footer_twitter.png" width="40" height="32" />626,000+ Followers</a><br>
<a href="https://www.youtube.com/thisisanfield" target="_blank" rel="noopener noreferrer"><img style="position: relative; padding-right: 8px;" src="https://www.thisisanfield.com/images/footer_youtube.png" width="40" height="40" />167,000+ Subscribers</a><br>
<a href="https://www.instagram.com/thisisanfieldlfc" target="_blank" rel="noopener noreferrer"><img style="position: relative; padding-right: 8px;" src="https://www.thisisanfield.com/images/footer_instagram.png" width="40" height="40" />274,000+ Followers</a></h4></div></aside><aside class="widget_text td_block_template_5 widget widget_custom_html"><h4 class="td-block-title"><span>Subscribe</span></h4><div class="textwidget custom-html-widget"><div style="font-size: 14px; width: 300px; margin-bottom: 10px;"><img src="https://www.thisisanfield.com/wp-content/uploads/new-small.jpg" align="right" hspace="4" width="60" height="60">Enter your e-mail address below to receive a <a href="/subscribe"><strong>Morning Briefing</strong></a> of Liverpool FC news, opinion and videos to your inbox.

<div id="mc_embed_signup">
<form action="https://thisisanfield.us4.list-manage.com/subscribe/post?u=42990cd2d4cbd8681261caac8&amp;id=ed3bf23b2d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>

<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_42990cd2d4cbd8681261caac8_ed3bf23b2d" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" style="margin-top: 4px; background-color: #CC0000;" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<font size="1">No spam, unsubscribe anytime. <a href="/site/privacy-policy">Privacy & Consent</a></font>
</div></div></aside><aside class="td_block_template_5 widget ai_widget"><div class='code-block code-block-14' style='margin: 8px 0; clear: both;'>
<div style='width: 300px; max-height: 600px; min-height: 250px;'>
<div class="ad-tag" data-ad-name="MPU4" data-ad-size="auto"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div>
</div>
</aside><aside class="widget_text td_block_template_5 widget widget_custom_html"><div class="textwidget custom-html-widget"><p>
</p></div></aside> </div>
</div>
</div> 
</div> 
</div> 
<div class='code-block code-block-23' style='margin: 8px 0; clear: both;'>
<center><div class="mobilenone"><div class="ad-tag" data-ad-name="Leaderboard_Homepage" data-ad-size="auto" style="margin-bottom: 25px; margin-top: -20px;"></div>
<script>(deployads = window.deployads || []).push({});</script></div></center></div>

<div class="td-footer-wrapper td-container-wrap td-footer-template-9 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="td_block_template_5 widget widget_text"> <div class="textwidget"><p><center></p>
<div class="mobilenone"><a href="/"><img style="margin-bottom: -25px;" src="https://www.thisisanfield.com/images/footer_desktop3.png" alt="" /></a></div>
<p></center></p>
<p><center></p>
<div class="desktopnone"><a href="/"><img src="https://www.thisisanfield.com/images/footer_mobile3.png" style="margin-bottom: -25px;" width="300" height="99" /></a></div>
<p></center></p>
</div>
</aside> </div>
<div class="td-pb-span4">
<aside class="widget_text td_block_template_5 widget widget_custom_html"><div class="textwidget custom-html-widget"><center><div style="font-size: 14px; max-width: 300px; margin-bottom: 10px;">Enter your e-mail address below to receive a <a href="/subscribe"><strong>Morning Briefing</strong></a> of Liverpool FC news, opinion and videos to your inbox.

<div id="mc_embed_signup">
<form action="https://thisisanfield.us4.list-manage.com/subscribe/post?u=42990cd2d4cbd8681261caac8&amp;id=ed3bf23b2d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>

<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_42990cd2d4cbd8681261caac8_ed3bf23b2d" tabindex="-1" value=""></div>
<input type="submit" value="Subscribe" style="margin-top: 5px; background-color: #CC0000;" name="subscribe" id="mc-embedded-subscribe" class="button">
</div>
</form>
</div>
<div style="font-size: 10px; margin-top: 0px;">No spam, unsubscribe anytime. <a href="/site/privacy-policy">Privacy & Consent</a></div>
</div>
</center></div></aside> </div>
<div class="td-pb-span4">
<aside class="widget_text td_block_template_5 widget widget_custom_html"><div class="textwidget custom-html-widget"><center><div style="padding-top: 4px;"><a href="https://www.facebook.com/thisisanfieldlfc" target="_blank" rel="noopener noreferrer"><img src="https://www.thisisanfield.com/images/tia_footer_facebook.png" alt="" style="width: 40px; height: 40px;" width="40" height="40" /></a> <a href="https://twitter.com/thisisanfield"><img src="https://www.thisisanfield.com/images/tia_footer_twitter.png" style="width: 40px; height: 40px;" alt="" width="40" height="40" /></a> <a href="https://www.youtube.com/thisisanfield" target="_blank" rel="noopener noreferrer"><img src="https://www.thisisanfield.com/images/tia_footer_youtube.png" style="width: 40px; height: 40px;" alt="" width="40" height="40" /></a> <a href="https://www.instagram.com/thisisanfieldlfc"><img src="https://www.thisisanfield.com/images/tia_footer_instagram.png" style="width: 40px; height: 40px;" alt="" width="40" height="40" /></a></div>
<br>
<div style="width: 300px;"><a href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewSoftware?id=939358567&mt=8" target="_blank" rel="noopener noreferrer"><img src="https://www.thisisanfield.com/images/tia_footer_appstore.png" style="width: 140px; height: 42px; padding-right: 10px;" alt="" width="140" height="42" /></a> <a href="https://play.google.com/store/apps/details?id=com.goodbarber.thisisanfield1" target="_blank" rel="noopener noreferrer"><img src="https://www.thisisanfield.com/images/tia_footer_googleplay.png" style="padding-top: 2px; width: 140px; height: 42px;" alt="" width="140" height="42" /></a></div></center></div></aside> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-second-menu-container"><ul id="menu-second-menu" class="td-subfooter-menu"><li id="menu-item-85157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-85157"><a href="/site/">About</a></li>
<li id="menu-item-116360" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-116360"><a href="/advertising">Advertising</a></li>
<li id="menu-item-32700" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32700"><a title="Contact This Is Anfield" href="https://www.thisisanfield.com/site/contact/">Contact</a></li>
<li id="menu-item-48380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-48380"><a href="https://www.thisisanfield.com/site/privacy-policy/">Privacy / Opt-out</a></li>
<li id="menu-item-210735" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-210735"><a href="https://www.thisisanfield.com/terms">Terms</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Copyright This Is Anfield 2019 </div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.mob-menu-icon { margin-top: -10px !important; }
</style>
<div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu" data-menu-display="mob-menu-slideout" data-autoclose-submenus="1" data-open-icon="down-open" data-close-icon="up-open"><div class="mobmenul-container"><a href="#" class="mobmenu-left-bt mobmenu-trigger-action" data-panel-target="mobmenu-left-panel" aria-label="Left Menu Button"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel-1 mob-cancel-button"></i></a></div><div class="mob-menu-logo-holder"><a href="https://www.thisisanfield.com" class="headertext"><img class="mob-standard-logo" src="https://www.thisisanfield.com/wp-content/uploads/tia_mobile.png" alt="This Is Anfield"></a></div><div class="mobmenur-container"><a href="#" class="mobmenu-right-bt  mobmenu-trigger-action" data-panel-target="mobmenu-right-panel" aria-label="Right Menu Button"><i class="mob-icon-user-1 mob-menu-icon"></i><i class="mob-icon-cancel-1 mob-cancel-button"></i></a></div></div>
<div class="mobmenu-left-alignment mobmenu-panel mobmenu-left-panel  ">
<a href="#" class="mobmenu-left-bt" aria-label="Left Menu Button"><i class="mob-icon-cancel-1 mob-cancel-button"></i></a>
<div class="mobmenu-content">
<div class="menu-top-menu-container"><ul id="mobmenuleft"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-32679"><a title="Liverpool FC News" href="https://www.thisisanfield.com/liverpool-fc-news/" class="">News</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-138636"><a title="Liverpool FC Transfer Rumours" href="https://www.thisisanfield.com/liverpool-fc-news/liverpool-fc-transfer-rumours/" class="">Transfer Rumours</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-58044"><a title="Liverpool FC Loan Watch" href="/liverpool-fc/lfc-loan-watch/" class="">Loan Watch</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-138637"><a title="Under-23s" href="https://www.thisisanfield.com/liverpool-fc-news/under-23s/" class="">Under-23s</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-192074"><a title="Liverpool FC Academy" href="/liverpool-fc/academy/" class="">Academy</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-138635"><a title="Liverpool FC Women" href="https://www.thisisanfield.com/liverpool-fc-news/lfc-women/" class="">LFC Women</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-138634"><a title="Hillsborough Disaster" href="https://www.thisisanfield.com/liverpool-fc-news/hillsborough/" class="">Hillsborough</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-138633"><a title="Anfield Expansion" href="https://www.thisisanfield.com/liverpool-fc-news/anfield-expansion/" class="">Anfield Expansion</a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32680"><a title="Liverpool FC Opinion" href="https://www.thisisanfield.com/opinion/" class="">Opinion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-192623"><a title="Liverpool FC Videos" href="https://www.thisisanfield.com/liverpool-fc-videos/" class="">Video</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-32694"><a title="Season" href="https://www.thisisanfield.com/season/" class="">Season</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-190861"><a title="Liverpool FC Fixtures" href="https://www.thisisanfield.com/liverpool-fc-fixtures/" class="">Fixtures</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-194879"><a title="Liverpool FC Match Reports" href="https://www.thisisanfield.com/liverpool-fc-match-reports/" class="">Match Reports</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-194876"><a title="Premier League Table" href="https://www.thisisanfield.com/premier-league-table/" class="">League Table</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-195373"><a href="https://www.thisisanfield.com/season/premier-league-away-ground-guide/" class="">Away Ground Guide</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-208468"><a href="https://www.thisisanfield.com/transfers/liverpool-fc-transfers-season-2019-20/" class="">Transfers</a></li></ul>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-203289"><a href="https://www.thisisanfield.com/clubinfo/" class="">Club</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32690"><a title="Liverpool FC Club Directory" href="https://www.thisisanfield.com/clubinfo/directory/" class="">Club Directory</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32692"><a title="Liverpool FC Honours" href="https://www.thisisanfield.com/clubinfo/honours/" class="">Honours List</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32693"><a title="Liverpool FC Records and Facts" href="https://www.thisisanfield.com/clubinfo/records/" class="">Records and Facts</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-141007"><a title="Liverpool FC Classic Quotes" href="/classicquotes/" class="">Classic Quotes</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192073"><a title="Liverpool FC Coaching Staff" href="https://www.thisisanfield.com/clubinfo/staff/" class="">Coaching Staff</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32689"><a title="Liverpool FC Managers" href="https://www.thisisanfield.com/clubinfo/managers/" class="">Managers</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32686"><a title="Liverpool FC Anfield Stadium" href="https://www.thisisanfield.com/clubinfo/anfield/" class="">Anfield Stadium</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-33022"><a title="Hillsborough Disaster" href="/clubinfo/history/hillsborough/" class="">Hillsborough</a></li></ul>
</li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-210931"><a href="https://www.thisisanfield.com/season/liverpool-fc-squad/" class="">Players</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33027"><a title="Liverpool FC Squad" href="https://www.thisisanfield.com/season/liverpool-fc-squad/" class="">Current Squad</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-203134"><a href="https://www.thisisanfield.com/liverpool-fc-player-contracts-and-wages/" class="">Contracts &#038; Wages</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-149188"><a title="Liverpool FC Transfers" href="https://www.thisisanfield.com/transfers/liverpool-fc-transfers-season-2019-20/" class="">Transfers</a></li></ul>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-32681"><a title="Liverpool FC Features" href="https://www.thisisanfield.com/features/" class="">Features</a>
<ul class="sub-menu ">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-61221"><a title="Liverpool FC Lineup Selector" href="/lineup" class="">Lineup Selector</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-87596"><a title="Liverpool FC Quizzes" href="/liverpool-fc-quizzes/" class="">Quizzes</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-139032"><a title="Liverpool FC Photos" href="https://www.thisisanfield.com/photos/" class="">Photos</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-87329"><a title="Liverpool FC Interviews" href="/interviews/" class="">Interviews</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-87327"><a title="Liverpool FC Classic Matches" href="/liverpool-fc/classic-match/" class="">Classic Matches</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203327"><a href="https://www.thisisanfield.com/liverpool-fc/fan-stories/" class="">Fan Stories</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-87330"><a title="Safe Standing" href="/liverpool-fc/safe-standing/" class="">Safe Standing</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-217722"><a href="https://forums.thisisanfield.com" class="">Forums</a></li></ul>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-211159"><a href="https://www.thisisanfield.com/search/" class=""><img style="margin-top: 4px !important;" width="16" height="16" src="https://www.thisisanfield.com/images/search-13-32-compressor.png"></a></li></ul></div> <ul class="leftmbottom">
<li id="custom_html-56" class="widget_text td_block_template_5 widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin-top: -20px;"><center><form action="//www.google.co.uk" id="cse-search-box">
<input type="hidden" name="cx" value="partner-pub-8899898841995209:1129221574" />
<input type="hidden" name="ie" value="UTF-8" />
<input onfocus="if(this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" value="Search..." type="text" name="q" size="35" style="float: left; width: 150px; border-color: #800000; !important; border-width: 2px !important; margin-top: 6px; background-color: #FAFAFA !important; color: #CC0000; font-size: 18px; height: 40px;" />
<input type="image" src="https://www.thisisanfield.com/images/search-13-32-compressor.png" border="0" alt="Submit" width="20" height="20" style="margin-top: 14px; margin-left: 0px;" />
</form></center></div></div></li> </ul>
</div><div class="mob-menu-left-bg-holder"></div></div>
<div class="mobmenu-right-alignment mobmenu-panel mobmenu-right-panel  ">
<a href="#" class="mobmenu-right-bt" aria-label="Right Menu Button"><i class="mob-icon-cancel-1 mob-cancel-button"></i></a>
<div class="mobmenu-content">
<ul class="rightmtop">
<div class="textwidget custom-html-widget"><center><a href="https://www.thisisanfield.com/premium/signup?utm_source=internal&utm_medium=menu"><img src="https://www.thisisanfield.com/wp-content/uploads/tiapremium_300.png"></a></center></div> </ul>
<div class="menu-this-is-anfield-premium-mobile-right-sidebar-container"><ul id="mobmenuright"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-215579"><a href="https://www.thisisanfield.com/premium/signup?utm_source=menu" class="">Start Free Trial</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-215580"><a href="https://www.thisisanfield.com/signin" class="">Log In</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-215583"><a href="https://www.thisisanfield.com/help" class="">Help</a></li></ul></div>
</div><div class="mob-menu-right-bg-holder"></div></div>
<script type="text/html" id="wpb-modifications"></script><script type="text/javascript">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</script><script type='text/javascript' src='https://www.thisisanfield.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.2.2'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.1'></script>

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.thisisanfield.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.thisisanfield.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script>
var alLoad=function(element,env){function b64e(str){return btoa(encodeURIComponent(str).replace(/%([0-9A-F]{2})/g,function toSolidBytes(match,p1){return String.fromCharCode("0x"+p1)}))}function b64d(str){return decodeURIComponent(atob(str).split("").map(function(c){return"%"+("00"+c.charCodeAt(0).toString(16)).slice(-2)}).join(""))}if(element.tagName==="DIV")if(typeof element.dataset.code!="undefined"){var ai_debug=typeof ai_debugging!=="undefined";jQuery(element).prepend(b64d(element.dataset.code));
element.removeAttribute("data-code");var classes="";var wrapper=element.closest("."+b64d(element.dataset["class"]));if(ai_debug){console.log("");if(wrapper!=null)classes=wrapper.className;console.log("AI LAZY LOADING",classes)}element.removeAttribute("data-class");element.removeAttribute("class");if(typeof ai_process_lists=="function")ai_process_lists(jQuery("div.ai-list-data",element));if(typeof ai_process_ip_addresses=="function")ai_process_ip_addresses(jQuery("div.ai-ip-data",element));if(typeof ai_process_rotations_in_element==
"function")ai_process_rotations_in_element(element);if(typeof ai_process_impressions=="function"&&wrapper!=null&&ai_tracking_finished==true)ai_process_impressions(wrapper);if(typeof ai_install_standard_click_trackers=="function"&&wrapper!=null)ai_install_standard_click_trackers(wrapper);if(typeof ai_install_close_buttons=="function"&&wrapper!=null)ai_install_close_buttons(wrapper)}};
var aiLazyLoading=function(userOptions){var env={intersectionObserverSupport:"IntersectionObserver"in window&&"IntersectionObserverEntry"in window&&"intersectionRatio"in window.IntersectionObserverEntry.prototype,mutationObserverSupport:"MutationObserver"in window,idleCallbackSupport:"requestIdleCallback"in window,eventsToBind:[[document,"scroll"],[document,"touchmove"],[window,"resize"],[window,"orientationchange"]]};var options=Object.assign({},{lazyClass:"ai-lazy",lazyElement:null,throttleTime:200,
idlyLoad:false,idleLoadTimeout:100,threshold:300,observeChanges:false,observeRootSelector:"body",mutationObserverOptions:{childList:true}},userOptions);var selectorString="div."+options.lazyClass;var idleCallbackOptions={timeout:options.idleLoadTimeout};if(options.lazyElement==null)var lazyElements=[].slice.call(document.querySelectorAll(selectorString));else var lazyElements=[].push(options.lazyElement);if(env.intersectionObserverSupport===true){var intersectionListener=
new IntersectionObserver(function(entries,observer){entries.forEach(function(entry){var element=entry.target;if(entry.isIntersecting===true){if(options.idlyLoad===true&&env.idleCallbackSupport===true)requestIdleCallback(function(){alLoad(element,env)},idleCallbackOptions);else alLoad(element,env);element.classList.remove(options.lazyClass);observer.unobserve(element);lazyElements=lazyElements.filter(function(lazyElement){return lazyElement!==element})}})},{rootMargin:options.threshold+"px 0%"});lazyElements.forEach(function(lazyElement){return intersectionListener.observe(lazyElement)})}else{var lazyloadBack=
function(){var active=false;if(active===false&&lazyElements.length>0){active=true;setTimeout(function(){lazyElements.forEach(function(lazyElement){if(lazyElement.getBoundingClientRect().top<=window.innerHeight+options.threshold&&lazyElement.getBoundingClientRect().bottom>=-options.threshold&&getComputedStyle(lazyElement).display!=="none"){if(options.idlyLoad===true&&env.idleCallbackSupport===true)requestIdleCallback(function(){alLoad(lazyElement,env)},idleCallbackOptions);else alLoad(lazyElement,
env);lazyElement.classList.remove(options.lazyClass);lazyElements=lazyElements.filter(function(element){return element!==lazyElement})}});active=false;if(lazyElements.length===0&&options.observeChanges===false)env.eventsToBind.forEach(function(eventPair){return eventPair[0].removeEventListener(eventPair[1],lazyloadBack)})},options.throttleTime)}};env.eventsToBind.forEach(function(eventPair){return eventPair[0].addEventListener(eventPair[1],lazyloadBack)});lazyloadBack()}if(env.mutationObserverSupport===
true&&options.observeChanges===true){var mutationListener=new MutationObserver(function(mutations){mutations.forEach(function(mutation){[].slice.call(document.querySelectorAll(selectorString)).forEach(function(newElement){if(lazyElements.indexOf(newElement)===-1){lazyElements.push(newElement);if(env.intersectionObserverSupport===true)intersectionListener.observe(newElement);else lazyloadBack()}})})});mutationListener.observe(document.querySelector(options.observeRootSelector),options.mutationObserverOptions)}};
jQuery(function($){$(document).ready(function($){setTimeout(function(){aiLazyLoading({lazyClass:"ai-lazy",observeChanges:true,mutationObserverOptions:{childList:true,attributes:true,subtree:true}})},5)})});

</script>
<div style="margin-bottom: 35px;" class="desktopnone"></div>
<script type="text/javascript" class="teads" async="true" src="//www.thisisanfield.com/ads/teads.js" data-serve="33817"></script>
<div class="desktopnone" style="z-index: 99999999999999; background-color:rgba(204, 0, 0, 1); border-top: 3px solid #800000; position: fixed; bottom: 0px; width: 100%; margin-left: auto; margin-right: auto;">
<div class="ad-tag" data-ad-name="Mobile_Anchor" data-ad-size="320x50"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div>
</body>
</html>