<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8">
<link rel="profile" href="https://gmpg.org/xfn/11">
<title>Liverpool &amp; Tottenham suffer same Champions League fate - as Timo Werner scores again</title>

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.thisisanfield.com/2020/02/liverpool-tottenham-suffer-same-champions-league-fate-as-timo-werner-scores-again/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="LFC &amp; Spurs suffer same CL fate - as Werner scores again" />
<meta property="og:description" content="A disappointing start to the last 16 for English sides." />
<meta property="og:url" content="https://www.thisisanfield.com/2020/02/liverpool-tottenham-suffer-same-champions-league-fate-as-timo-werner-scores-again/" />
<meta property="og:site_name" content="THIS IS ANFIELD" />
<meta property="article:publisher" content="https://www.facebook.com/thisisanfieldlfc" />
<meta property="article:author" content="http://www.facebook.com/JackLusbyTIA" />
<meta property="article:tag" content="Champions League" />
<meta property="article:tag" content="Liverpool" />
<meta property="article:tag" content="Timo Werner" />
<meta property="article:tag" content="Tottenham" />
<meta property="article:section" content="Liverpool FC News" />
<meta property="article:published_time" content="2020-02-20T12:18:42+00:00" />
<meta property="og:image" content="https://www.thisisanfield.com/wp-content/uploads/MourinhoKloppWerner.jpg" />
<meta property="og:image:secure_url" content="https://www.thisisanfield.com/wp-content/uploads/MourinhoKloppWerner.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A disappointing start to the last 16 for English sides." />
<meta name="twitter:title" content="LFC &amp; Spurs suffer same CL fate - as Werner scores again" />
<meta name="twitter:site" content="@thisisanfield" />
<meta name="twitter:image" content="https://www.thisisanfield.com/wp-content/uploads/MourinhoKloppWerner.jpg" />
<meta name="twitter:creator" content="@jacklusby_" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thisisanfield.com/#organization","name":"This Is Anfield","url":"https://www.thisisanfield.com/","sameAs":["https://www.facebook.com/thisisanfieldlfc","http://instagram.com/thisisanfieldlfc","http://www.youtube.com/thisisanfield","https://www.pinterest.com/thisisanfield/","https://twitter.com/thisisanfield"],"logo":{"@type":"ImageObject","@id":"https://www.thisisanfield.com/#logo","inLanguage":"en-GB","url":"https://www.thisisanfield.com/wp-content/uploads/tia_amp_logo2.png","width":600,"height":60,"caption":"This Is Anfield"},"image":{"@id":"https://www.thisisanfield.com/#logo"}},{"@type":"WebSite","@id":"https://www.thisisanfield.com/#website","url":"https://www.thisisanfield.com/","name":"THIS IS ANFIELD","inLanguage":"en-GB","description":"Liverpool FC News, Opinion, Transfer Rumours and Discussion","publisher":{"@id":"https://www.thisisanfield.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.thisisanfield.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.thisisanfield.com/2020/02/liverpool-tottenham-suffer-same-champions-league-fate-as-timo-werner-scores-again/#primaryimage","inLanguage":"en-GB","url":"https://www.thisisanfield.com/wp-content/uploads/MourinhoKloppWerner.jpg","width":1200,"height":800},{"@type":"WebPage","@id":"https://www.thisisanfield.com/2020/02/liverpool-tottenham-suffer-same-champions-league-fate-as-timo-werner-scores-again/#webpage","url":"https://www.thisisanfield.com/2020/02/liverpool-tottenham-suffer-same-champions-league-fate-as-timo-werner-scores-again/","name":"Liverpool &amp; Tottenham suffer same Champions League fate - as Timo Werner scores again","isPartOf":{"@id":"https://www.thisisanfield.com/#website"},"inLanguage":"en-GB","primaryImageOfPage":{"@id":"https://www.thisisanfield.com/2020/02/liverpool-tottenham-suffer-same-champions-league-fate-as-timo-werner-scores-again/#primaryimage"},"datePublished":"2020-02-20T12:18:42+00:00","dateModified":"2020-02-20T12:18:42+00:00"},{"@type":"NewsArticle","@id":"https://www.thisisanfield.com/2020/02/liverpool-tottenham-suffer-same-champions-league-fate-as-timo-werner-scores-again/#article","isPartOf":{"@id":"https://www.thisisanfield.com/2020/02/liverpool-tottenham-suffer-same-champions-league-fate-as-timo-werner-scores-again/#webpage"},"author":{"@id":"https://www.thisisanfield.com/#/schema/person/b77c8e559d1e1f9332003a1512c30e95"},"headline":"Liverpool &#038; Tottenham suffer same Champions League fate &#8211; as Timo Werner scores again","datePublished":"2020-02-20T12:18:42+00:00","dateModified":"2020-02-20T12:18:42+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.thisisanfield.com/2020/02/liverpool-tottenham-suffer-same-champions-league-fate-as-timo-werner-scores-again/#webpage"},"publisher":{"@id":"https://www.thisisanfield.com/#organization"},"image":{"@id":"https://www.thisisanfield.com/2020/02/liverpool-tottenham-suffer-same-champions-league-fate-as-timo-werner-scores-again/#primaryimage"},"keywords":"Champions League,Liverpool,Timo Werner,Tottenham","articleSection":"Liverpool FC News","inLanguage":"en-GB","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.thisisanfield.com/#organization"}},{"@type":["Person"],"@id":"https://www.thisisanfield.com/#/schema/person/b77c8e559d1e1f9332003a1512c30e95","name":"Jack Lusby","image":{"@type":"ImageObject","@id":"https://www.thisisanfield.com/#authorlogo","inLanguage":"en-GB","url":"https://www.thisisanfield.com/wp-content/uploads/JackLusby-1.jpg","caption":"Jack Lusby"},"description":"Assistant Editor at This Is Anfield.","sameAs":["http://www.facebook.com/JackLusbyTIA","https://twitter.com/jacklusby_"]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="THIS IS ANFIELD &raquo; Feed" href="https://www.thisisanfield.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="THIS IS ANFIELD &raquo; Comments Feed" href="https://www.thisisanfield.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="THIS IS ANFIELD &raquo; Liverpool &#038; Tottenham suffer same Champions League fate &#8211; as Timo Werner scores again Comments Feed" href="https://www.thisisanfield.com/2020/02/liverpool-tottenham-suffer-same-champions-league-fate-as-timo-werner-scores-again/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-4020145-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-4020145-1', 'auto', {'allowLinker':true,'useAmpClientId':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linker');
		__gaTracker('linker:autoLink', ['forums.thisisanfield.com']);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thisisanfield.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='generate-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic' type='text/css' media='all' />
<link rel='stylesheet' id='mp-theme-css' href='https://www.thisisanfield.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.thisisanfield.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='if-menu-site-css-css' href='https://www.thisisanfield.com/wp-content/plugins/if-menu/assets/if-menu-site.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css' href='https://www.thisisanfield.com/wp-content/themes/generatepress/css/all.min.css?ver=2.4.1' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-blog-css' href='https://www.thisisanfield.com/wp-content/plugins/gp-premium/blog/functions/css/style-min.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-sticky-css' href='https://www.thisisanfield.com/wp-content/plugins/gp-premium/menu-plus/functions/css/sticky.min.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-offside-css' href='https://www.thisisanfield.com/wp-content/plugins/gp-premium/menu-plus/functions/css/offside.min.css?ver=1.9.1' type='text/css' media='all' />
<style id='generate-offside-inline-css' type='text/css'>
.slideout-navigation.main-navigation .main-nav ul li a{font-weight:normal;text-transform:none;}.slideout-navigation, .slideout-navigation a{color:#ffffff;}.slideout-navigation button.slideout-exit{color:#ffffff;padding-left:20px;padding-right:20px;}
</style>
<link rel='stylesheet' id='gp-premium-icons-css' href='https://www.thisisanfield.com/wp-content/plugins/gp-premium/general/icons/icons.min.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-navigation-branding-css' href='https://www.thisisanfield.com/wp-content/plugins/gp-premium/menu-plus/functions/css/navigation-branding.min.css?ver=1.9.1' type='text/css' media='all' />
<style id='generate-navigation-branding-inline-css' type='text/css'>
@media (max-width: 1024px){.site-header, #site-navigation, #sticky-navigation{display:none !important;opacity:0.0;}#mobile-header{display:block !important;width:100% !important;}#mobile-header .main-nav > ul{display:none;}#mobile-header.toggled .main-nav > ul, #mobile-header .menu-toggle, #mobile-header .mobile-bar-items{display:block;}#mobile-header .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4;}}.navigation-branding img, .site-logo.mobile-header-logo img{height:60px;width:auto;}.navigation-branding .main-title{line-height:60px;}@media (max-width: 1110px){#site-navigation .navigation-branding, #sticky-navigation .navigation-branding{margin-left:10px;}}@media (max-width: 1024px){.main-navigation:not(.slideout-navigation) .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;}.main-navigation:not(.slideout-navigation) .inside-navigation{-ms-flex-wrap:wrap;flex-wrap:wrap;display:-webkit-box;display:-ms-flexbox;display:flex;}.nav-aligned-center .navigation-branding, .nav-aligned-left .navigation-branding{margin-right:auto;}.nav-aligned-center  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-center  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav{margin-right:0px;}}
</style>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.thisisanfield.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ai_front = {"wp_ai":"5.3.2+2.6.4","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN","fallback":"FALLBACK","automatically_placed":"Automatically placed by AdSense Auto ads code"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/ad-inserter-pro/includes/js/ai-jquery.js?ver=5.3.2+2.6.4'></script>
<link rel='https://api.w.org/' href='https://www.thisisanfield.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thisisanfield.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thisisanfield.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.thisisanfield.com/?p=223343' />
<link rel="alternate" type="application/json+oembed" href="https://www.thisisanfield.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thisisanfield.com%2F2020%2F02%2Fliverpool-tottenham-suffer-same-champions-league-fate-as-timo-werner-scores-again%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thisisanfield.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thisisanfield.com%2F2020%2F02%2Fliverpool-tottenham-suffer-same-champions-league-fate-as-timo-werner-scores-again%2F&#038;format=xml" />
<script type="text/javascript">
            (function () {
                window.lae_fs = {can_use_premium_code: true};
            })();
        </script>
<meta property="fb:pages" content="9879150845" />
<script type="text/javascript">var daim_ajax_url = "https://www.thisisanfield.com/wp-admin/admin-ajax.php";var daim_nonce = "460de5d832";</script><meta name="viewport" content="width=device-width, initial-scale=1"> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.thisisanfield.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '4dcc9271-b5e4-465c-8272-cdf72601317b';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "This Is Anfield";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing!";
oneSignal_options['welcomeNotification']['url'] = "https://www.thisisanfield.com";
oneSignal_options['path'] = "https://www.thisisanfield.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5c6acdd7-2576-4d7e-9cb0-efba7bf8602e";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#cc0000';
oneSignal_options['notifyButton']['colors']['pulse.color'] = '#cc0000';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#cc0000';
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '100px';
oneSignal_options['notifyButton']['offset']['left'] = '0px';
oneSignal_options['notifyButton']['offset']['right'] = '5px';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="apple-itunes-app" content="app-id=939358567, affiliate-data=myAffiliateData, app-argument=myURL"><style>img.lazyload,img.lazyloading{
background-color: rgba(0,0,0,0);

opacity: 0.001; 
}
img.lazyload, img.lazyloaded {
opacity: 1;
-webkit-transition:opacity 300ms;
-moz-transition: opacity 300ms;
-ms-transition: opacity 300ms;
-o-transition: opacity 300ms;
transition: opacity 300ms;
}
iframe.lazyload, iframe.lazyloading{
display: block;
background-color: rgba(0,0,0,0);

}
</style><link rel="amphtml" href="https://www.thisisanfield.com/2020/02/liverpool-tottenham-suffer-same-champions-league-fate-as-timo-werner-scores-again/amp/"><link rel="icon" href="https://www.thisisanfield.com/wp-content/uploads/cropped-favicon-2-80x80.png" sizes="32x32" />
<link rel="icon" href="https://www.thisisanfield.com/wp-content/uploads/cropped-favicon-2-450x450.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.thisisanfield.com/wp-content/uploads/cropped-favicon-2-450x450.png" />
<meta name="msapplication-TileImage" content="https://www.thisisanfield.com/wp-content/uploads/cropped-favicon-2-450x450.png" />
<link rel="preload" href="/wp-includes/js/wp-emoji-release.min.js?ver=5.3.2" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1" as="script"><link rel="preload" href="/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.4" as="script"><link rel="preload" href="/wp-content/plugins/ad-inserter-pro/includes/js/ai-jquery.js?ver=5.3.2+2.6.4" as="script"><link rel="preload" href="/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.8.6" as="style"><link rel="preload" href="/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2" as="style"><link rel="preload" href="/wp-content/plugins/if-menu/assets/if-menu-site.css?ver=5.3.2" as="style"><link rel="preload" href="/wp-content/themes/generatepress/css/all.min.css?ver=2.4.1" as="style"><link rel="preload" href="/wp-content/plugins/gp-premium/blog/functions/css/style-min.css?ver=1.9.1" as="style"><link rel="preload" href="/wp-content/plugins/gp-premium/menu-plus/functions/css/sticky.min.css?ver=1.9.1" as="style"><link rel="preload" href="/wp-content/plugins/gp-premium/menu-plus/functions/css/offside.min.css?ver=1.9.1" as="style"><link rel="preload" href="/wp-content/plugins/gp-premium/general/icons/icons.min.css?ver=1.9.1" as="style"><link rel="preload" href="/wp-content/plugins/gp-premium/menu-plus/functions/css/navigation-branding.min.css?ver=1.9.1" as="style"> <style type="text/css" id="wp-custom-css">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</style>
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
.code-block-center {margin: 8px auto; text-align: center; display: block; clear: both;}
.code-block-default {margin: 8px 0; clear: both;}
.code-block-align-right {margin: 8px 0 8px auto; text-align: right; display: block; clear: both;}
</style>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1">
<script src="//tags-cdn.deployads.com/a/thisisanfield.com.js" async></script>
</head>
<body class="post-template-default single single-post postid-223343 single-format-standard wp-embed-responsive post-image-above-header post-image-aligned-center slideout-enabled slideout-both sticky-menu-slide sticky-enabled both-sticky-menu mobile-header mobile-header-sticky right-sidebar nav-below-header fluid-header separate-containers active-footer-widgets-3 nav-search-enabled nav-aligned-left header-aligned-left dropdown-hover featured-image-active elementor-default" itemtype="https://schema.org/Blog" itemscope>
<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a> <nav id="mobile-header" data-auto-hide-sticky="true" class="main-navigation mobile-header-navigation has-branding has-sticky-branding" itemtype="https://schema.org/SiteNavigationElement" itemscope>
<div class="inside-navigation grid-container grid-parent">
<form method="get" class="search-form navigation-search" action="https://www.thisisanfield.com/">
<input type="search" class="search-field" value="" name="s" title="Search" />
</form><div class="navigation-branding"><p class="main-title" itemprop="headline">
<a href="https://www.thisisanfield.com/" rel="home">
THIS IS ANFIELD
</a>
</p></div> <div class="mobile-bar-items">
<span class="search-item">
<a aria-label="Open Search Bar" href="#">
</a>
</span>
</div>
<button class="menu-toggle" aria-controls="mobile-menu" aria-expanded="false">
<span class="screen-reader-text">Menu</span> </button>
<div id="mobile-menu" class="main-nav"><ul id="menu-top-menu" class=" menu sf-menu"><li id="menu-item-32679" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32679"><a title="Liverpool FC News" href="https://www.thisisanfield.com/liverpool-fc-news/">News<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-138636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138636"><a title="Liverpool FC Transfer Rumours" href="https://www.thisisanfield.com/liverpool-fc-news/liverpool-fc-transfer-rumours/">Transfer Rumours</a></li>
<li id="menu-item-58044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58044"><a title="Liverpool FC Loan Watch" href="/liverpool-fc/lfc-loan-watch/">Loan Watch</a></li>
<li id="menu-item-138637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138637"><a title="Under-23s" href="https://www.thisisanfield.com/liverpool-fc-news/under-23s/">Under-23s</a></li>
<li id="menu-item-192074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192074"><a title="Liverpool FC Academy" href="/liverpool-fc/academy/">Academy</a></li>
<li id="menu-item-138635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138635"><a title="Liverpool FC Women" href="https://www.thisisanfield.com/liverpool-fc-news/lfc-women/">LFC Women</a></li>
<li id="menu-item-138634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138634"><a title="Hillsborough Disaster" href="https://www.thisisanfield.com/liverpool-fc-news/hillsborough/">Hillsborough</a></li>
<li id="menu-item-138633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138633"><a title="Anfield Expansion" href="https://www.thisisanfield.com/liverpool-fc-news/anfield-expansion/">Anfield Expansion</a></li>
</ul>
</li>
<li id="menu-item-32680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32680"><a title="Liverpool FC Opinion" href="https://www.thisisanfield.com/opinion/">Opinion</a></li>
<li id="menu-item-192623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192623"><a title="Liverpool FC Videos" href="https://www.thisisanfield.com/liverpool-fc-videos/">Video</a></li>
<li id="menu-item-32694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32694"><a title="Season" href="https://www.thisisanfield.com/season/">Season<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-190861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190861"><a title="Liverpool FC Fixtures" href="https://www.thisisanfield.com/liverpool-fc-fixtures/">Fixtures</a></li>
<li id="menu-item-194879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194879"><a title="Liverpool FC Match Reports" href="https://www.thisisanfield.com/liverpool-fc-match-reports/">Match Reports</a></li>
<li id="menu-item-194876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194876"><a title="Premier League Table" href="https://www.thisisanfield.com/premier-league-table/">League Table</a></li>
<li id="menu-item-195373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195373"><a href="https://www.thisisanfield.com/season/premier-league-away-ground-guide/">Away Ground Guide</a></li>
<li id="menu-item-208468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208468"><a href="https://www.thisisanfield.com/transfers/liverpool-fc-transfers-season-2019-20/">Transfers</a></li>
</ul>
</li>
<li id="menu-item-203289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-203289"><a href="https://www.thisisanfield.com/clubinfo/">Club<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-210931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210931"><a href="https://www.thisisanfield.com/season/liverpool-fc-squad/">Players<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-33027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33027"><a title="Liverpool FC Squad" href="https://www.thisisanfield.com/season/liverpool-fc-squad/">Current Squad</a></li>
<li id="menu-item-203134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203134"><a href="https://www.thisisanfield.com/liverpool-fc-player-contracts-and-wages/">Contracts &#038; Wages</a></li>
<li id="menu-item-149188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149188"><a title="Liverpool FC Transfers" href="https://www.thisisanfield.com/transfers/liverpool-fc-transfers-season-2019-20/">Transfers</a></li>
</ul>
</li>
<li id="menu-item-32690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32690"><a title="Liverpool FC Club Directory" href="https://www.thisisanfield.com/clubinfo/directory/">Club Directory</a></li>
<li id="menu-item-32692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32692"><a title="Liverpool FC Honours" href="https://www.thisisanfield.com/clubinfo/honours/">Honours List</a></li>
<li id="menu-item-32693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32693"><a title="Liverpool FC Records and Facts" href="https://www.thisisanfield.com/clubinfo/records/">Records and Facts</a></li>
<li id="menu-item-141007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141007"><a title="Liverpool FC Classic Quotes" href="/classicquotes/">Classic Quotes</a></li>
<li id="menu-item-192073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192073"><a title="Liverpool FC Coaching Staff" href="https://www.thisisanfield.com/clubinfo/staff/">Coaching Staff</a></li>
<li id="menu-item-32689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32689"><a title="Liverpool FC Managers" href="https://www.thisisanfield.com/clubinfo/managers/">Managers</a></li>
<li id="menu-item-32686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32686"><a title="Liverpool FC Anfield Stadium" href="https://www.thisisanfield.com/clubinfo/anfield/">Anfield Stadium</a></li>
<li id="menu-item-33022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33022"><a title="Hillsborough Disaster" href="/clubinfo/history/hillsborough/">Hillsborough</a></li>
</ul>
</li>
<li id="menu-item-32681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32681"><a title="Liverpool FC Features" href="https://www.thisisanfield.com/features/">Features<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-61221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61221"><a title="Liverpool FC Lineup Selector" href="/lineup">Lineup Selector</a></li>
<li id="menu-item-87596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87596"><a title="Liverpool FC Quizzes" href="/liverpool-fc-quizzes/">Quizzes</a></li>
<li id="menu-item-139032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139032"><a title="Liverpool FC Photos" href="https://www.thisisanfield.com/photos/">Photos</a></li>
<li id="menu-item-87329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87329"><a title="Liverpool FC Interviews" href="/interviews/">Interviews</a></li>
<li id="menu-item-221099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221099"><a href="https://www.thisisanfield.com/liverpool-fc/season-by-season/">Season Reviews</a></li>
<li id="menu-item-87327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87327"><a title="Liverpool FC Classic Matches" href="/liverpool-fc/classic-match/">Classic Matches</a></li>
<li id="menu-item-203327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203327"><a href="https://www.thisisanfield.com/liverpool-fc/fan-stories/">Fan Stories</a></li>
<li id="menu-item-87330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87330"><a title="Safe Standing" href="/liverpool-fc/safe-standing/">Safe Standing</a></li>
<li id="menu-item-217722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217722"><a href="https://forums.thisisanfield.com">Forums</a></li>
</ul>
</li>
<li id="menu-item-222717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222717"><a href="/account"><strong>THIS IS ANFIELD PREMIUM</strong></a></li>
<li id="menu-item-222718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222718"><a href="https://www.thisisanfield.com/premium/signup">Start Free Trial</a></li>
<li id="menu-item-222719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222719"><a href="https://www.thisisanfield.com/signin">Log In</a></li>
<li id="menu-item-222722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222722"><a href="https://www.thisisanfield.com/help">Help</a></li>
<li class="slideout-toggle menu-item-align-right "><a href="#"><span class="off-canvas-toggle-label">PREMIUM</span></a></li><li class="search-item"><a aria-label="Open Search Bar" href="#"></a></li></ul></div> </div>
</nav>
<nav id="site-navigation" class="auto-hide-sticky has-branding main-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope>
<div class="inside-navigation grid-container grid-parent">
<div class="navigation-branding"><p class="main-title" itemprop="headline">
<a href="https://www.thisisanfield.com/" rel="home">
THIS IS ANFIELD
</a>
</p></div><form method="get" class="search-form navigation-search" action="https://www.thisisanfield.com/">
<input type="search" class="search-field" value="" name="s" title="Search" />
</form> <div class="mobile-bar-items">
<span class="search-item">
<a aria-label="Open Search Bar" href="#">
</a>
</span>
</div>
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
<span class="screen-reader-text">Menu</span> </button>
<div id="primary-menu" class="main-nav"><ul id="menu-top-menu-1" class=" menu sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32679"><a title="Liverpool FC News" href="https://www.thisisanfield.com/liverpool-fc-news/">News<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138636"><a title="Liverpool FC Transfer Rumours" href="https://www.thisisanfield.com/liverpool-fc-news/liverpool-fc-transfer-rumours/">Transfer Rumours</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58044"><a title="Liverpool FC Loan Watch" href="/liverpool-fc/lfc-loan-watch/">Loan Watch</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138637"><a title="Under-23s" href="https://www.thisisanfield.com/liverpool-fc-news/under-23s/">Under-23s</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192074"><a title="Liverpool FC Academy" href="/liverpool-fc/academy/">Academy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138635"><a title="Liverpool FC Women" href="https://www.thisisanfield.com/liverpool-fc-news/lfc-women/">LFC Women</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138634"><a title="Hillsborough Disaster" href="https://www.thisisanfield.com/liverpool-fc-news/hillsborough/">Hillsborough</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138633"><a title="Anfield Expansion" href="https://www.thisisanfield.com/liverpool-fc-news/anfield-expansion/">Anfield Expansion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32680"><a title="Liverpool FC Opinion" href="https://www.thisisanfield.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192623"><a title="Liverpool FC Videos" href="https://www.thisisanfield.com/liverpool-fc-videos/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32694"><a title="Season" href="https://www.thisisanfield.com/season/">Season<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190861"><a title="Liverpool FC Fixtures" href="https://www.thisisanfield.com/liverpool-fc-fixtures/">Fixtures</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194879"><a title="Liverpool FC Match Reports" href="https://www.thisisanfield.com/liverpool-fc-match-reports/">Match Reports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194876"><a title="Premier League Table" href="https://www.thisisanfield.com/premier-league-table/">League Table</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195373"><a href="https://www.thisisanfield.com/season/premier-league-away-ground-guide/">Away Ground Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208468"><a href="https://www.thisisanfield.com/transfers/liverpool-fc-transfers-season-2019-20/">Transfers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-203289"><a href="https://www.thisisanfield.com/clubinfo/">Club<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210931"><a href="https://www.thisisanfield.com/season/liverpool-fc-squad/">Players<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33027"><a title="Liverpool FC Squad" href="https://www.thisisanfield.com/season/liverpool-fc-squad/">Current Squad</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203134"><a href="https://www.thisisanfield.com/liverpool-fc-player-contracts-and-wages/">Contracts &#038; Wages</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149188"><a title="Liverpool FC Transfers" href="https://www.thisisanfield.com/transfers/liverpool-fc-transfers-season-2019-20/">Transfers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32690"><a title="Liverpool FC Club Directory" href="https://www.thisisanfield.com/clubinfo/directory/">Club Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32692"><a title="Liverpool FC Honours" href="https://www.thisisanfield.com/clubinfo/honours/">Honours List</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32693"><a title="Liverpool FC Records and Facts" href="https://www.thisisanfield.com/clubinfo/records/">Records and Facts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141007"><a title="Liverpool FC Classic Quotes" href="/classicquotes/">Classic Quotes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192073"><a title="Liverpool FC Coaching Staff" href="https://www.thisisanfield.com/clubinfo/staff/">Coaching Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32689"><a title="Liverpool FC Managers" href="https://www.thisisanfield.com/clubinfo/managers/">Managers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32686"><a title="Liverpool FC Anfield Stadium" href="https://www.thisisanfield.com/clubinfo/anfield/">Anfield Stadium</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33022"><a title="Hillsborough Disaster" href="/clubinfo/history/hillsborough/">Hillsborough</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32681"><a title="Liverpool FC Features" href="https://www.thisisanfield.com/features/">Features<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61221"><a title="Liverpool FC Lineup Selector" href="/lineup">Lineup Selector</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87596"><a title="Liverpool FC Quizzes" href="/liverpool-fc-quizzes/">Quizzes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139032"><a title="Liverpool FC Photos" href="https://www.thisisanfield.com/photos/">Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87329"><a title="Liverpool FC Interviews" href="/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221099"><a href="https://www.thisisanfield.com/liverpool-fc/season-by-season/">Season Reviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87327"><a title="Liverpool FC Classic Matches" href="/liverpool-fc/classic-match/">Classic Matches</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203327"><a href="https://www.thisisanfield.com/liverpool-fc/fan-stories/">Fan Stories</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87330"><a title="Safe Standing" href="/liverpool-fc/safe-standing/">Safe Standing</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217722"><a href="https://forums.thisisanfield.com">Forums</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222717"><a href="/account"><strong>THIS IS ANFIELD PREMIUM</strong></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222718"><a href="https://www.thisisanfield.com/premium/signup">Start Free Trial</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222719"><a href="https://www.thisisanfield.com/signin">Log In</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222722"><a href="https://www.thisisanfield.com/help">Help</a></li>
<li class="slideout-toggle menu-item-align-right "><a href="#"><span class="off-canvas-toggle-label">PREMIUM</span></a></li><li class="search-item"><a aria-label="Open Search Bar" href="#"></a></li></ul></div> </div>
</nav>
<div class='code-block-center ai-viewport-1 ai-viewport-2'>
<div style="margin: 20px 0px 10px 0px;">
<div class="ad-tag" data-ad-name="Leaderboard_Articles" data-ad-size="auto"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div>
</div>
</div>
<div id="page" class="hfeed site grid-container container grid-parent">
<div id="content" class="site-content">
<div id="primary" class="content-area grid-parent mobile-grid-100 grid-70 tablet-grid-70">
<main id="main" class="site-main">
<article id="post-223343" class="post-223343 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool-fc-news tag-champions-league tag-liverpool tag-timo-werner tag-tottenham no-featured-image-padding" itemtype="https://schema.org/CreativeWork" itemscope>
<div class="inside-article">
<div class="featured-image  page-header-image-single ">
<img width="1200" height="800" data-srcset="https://www.thisisanfield.com/wp-content/uploads/MourinhoKloppWerner.jpg 1200w, https://www.thisisanfield.com/wp-content/uploads/MourinhoKloppWerner-600x400.jpg 600w" data-src="https://www.thisisanfield.com/wp-content/uploads/MourinhoKloppWerner.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20800%22%3E%3C/svg%3E" class="attachment-full size-full lazyload" alt="" itemprop="image" sizes="(max-width: 1200px) 100vw, 1200px" width="1200" />
</div>
<header class="entry-header">
<h1 class="entry-title" itemprop="headline">Liverpool &#038; Tottenham suffer same Champions League fate &#8211; as Timo Werner scores again</h1> <div class="entry-meta">
</div>
<div data-elementor-type="page" data-elementor-id="222639" class="elementor elementor-222639" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-3e460b27 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="3e460b27" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-62c194f0 elementor-column elementor-col-100 elementor-top-column" data-id="62c194f0" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-2c30bfde elementor-widget elementor-widget-post-info" data-id="2c30bfde" data-element_type="widget" data-widget_type="post-info.default">
<div class="elementor-widget-container">
<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
<li class="elementor-icon-list-item elementor-repeater-item-41cd70b elementor-inline-item" itemprop="datePublished">
<a href="https://www.thisisanfield.com/2020/02/20/">
<span class="elementor-icon-list-icon">
<i aria-hidden="true" class="fas fa-calendar"></i> </span>
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
February 20, 2020 </span>
</a>
</li>
<li class="elementor-icon-list-item elementor-repeater-item-714f916 elementor-inline-item" itemprop="author">
<a href="https://www.thisisanfield.com/author/jacklusby/">
<span class="elementor-icon-list-icon">
<i aria-hidden="true" class="fas fa-pen"></i> </span>
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
Jack Lusby </span>
</a>
</li>
</ul>
</div>
</div>
<div class="elementor-element elementor-element-7ba8965 elementor-share-buttons--view-icon elementor-share-buttons--skin-minimal elementor-share-buttons--shape-circle elementor-share-buttons--align-left elementor-share-buttons-mobile--align-left elementor-widget-mobile__width-auto elementor-absolute elementor-grid-mobile-0 elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="7ba8965" data-element_type="widget" data-settings="{&quot;_position&quot;:&quot;absolute&quot;}" data-widget_type="share-buttons.default">
<div class="elementor-widget-container">
<div class="elementor-grid">
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_facebook">
<span class="elementor-share-btn__icon">
<i class="fab fa-facebook" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on facebook</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_twitter">
<span class="elementor-share-btn__icon">
<i class="fab fa-twitter" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on twitter</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_whatsapp">
<span class="elementor-share-btn__icon">
<i class="fab fa-whatsapp" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on whatsapp</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_email">
<span class="elementor-share-btn__icon">
<i class="fas fa-envelope" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on email</span>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</header>
<div class='code-block-center ai-viewport-2 ai-viewport-3'>
<div style="margin-bottom: 20px; margin-top: 10px;">
<div class="ad-tag" data-ad-name="Mobile_Above_The_Fold" data-ad-size="300x250"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div>
</div>
<div class="entry-content" itemprop="text">
<div class='code-block-default'>
<center>
</center></div>
<p><b>It was disappointment for both English sides in the <a data-ail="223343" target="_self" href="https://www.thisisanfield.com/liverpool-fc/champions-league">Champions League</a> this week, while Atlanta&#8217;s success story continued with big victory.</b></p>
<p>The Reds&#8217; 1-0 defeat at Atletico Madrid on Tuesday night can be described as unfortunate, given it was hardly a poor performance from <a data-ail="223343" target="_self" href="https://www.thisisanfield.com/liverpool-fc/jurgen-klopp/">Jurgen Klopp</a>&#8216;s side.</p><div class='code-block-default'>
</div>
<p>Instead, it came via an early goal from Saul Niguez and a staunch defensive display from the Spanish side thereafter, with <a data-ail="223343" target="_self" href="https://www.thisisanfield.com/liverpool-fc/mohamed-salah/" title="Mohamed Salah">Mohamed Salah</a> (twice) and <a data-ail="223343" target="_self" href="https://www.thisisanfield.com/liverpool-fc/jordan-henderson/">Jordan Henderson</a> going close but, ultimately, Liverpool failed to record a shot on target.</p>
<p><a data-ail="223343" target="_self" href="https://www.thisisanfield.com/liverpool-fc/jurgen-klopp/">Jurgen Klopp</a> will be expecting a much better performance at Anfield on March 11, with a history of comeback victories at home in his side&#8217;s favour.</p>
<p>But the same cannot be said for <a data-ail="223343" target="_self" href="https://www.thisisanfield.com/liverpool-fc/tottenham">Tottenham</a>, who fell to a 1-0 loss of their own on Wednesday night–theirs coming at home to the ever-impressive RB Leipzig.</p>
<p>The goal came from a player firmly on Liverpool&#8217;s radar, Timo Werner, who converted from the spot in the 58th minute to secure a big advantage ahead of their return to the Red Bull Arena for the second leg.</p>
<p>Werner caught the attention of Reds supporters for <a data-mil="223343" href="https://www.thisisanfield.com/2020/02/timo-werner-proud-to-be-linked-with-best-team-in-the-world-liverpool/">his comments</a> on his rumoured suitors after the game, but for Jose Mourinho the focus was on his side&#8217;s lack of attacking options, saying it was like &#8220;going to fight with a gun without bullets.&#8221;</p><div class='code-block-center ai-viewport-2 ai-viewport-3'>
<div style="margin-bottom: 20px;">
<div class="ad-tag" data-ad-name="Mobile_In_Article_1" data-ad-size="300x250"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div></div>
<p>One side who had no issues with firepower was Atalanta, who sealed a 4-1 victory over Valencia in their first-leg clash at home, courtesy of a Hans Hateboer brace and further goals from Josep Ilicic and Remo Freuler.</p>
<p>Their only blemish came with the concession of an away goal themselves, with Denis Cheryshev scoring a 66th-minute consolation, but the Serie A outfit will be confident heading to the Mestalla on March 10.</p>
<p><span class="IiXtz2PJgsYAqvU6x"><iframe class="youtube-player" type="text/html" title="Borussia Dortmund vs PSG (2-1) | UEFA Champions League Highlights" width="770" height="433" src="https://www.youtube.com/embed/M-IvwvqesOk?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></span></p>
<p><em>* Video via BT Sport; geographic restrictions may apply.</em></p>
<p>Finally, Erling Braut Haaland broke more records as his incredible start to life at Borussia Dortmund continued with two goals in their 2-1 victory over Paris Saint-Germain on Tuesday.</p>
<p>The 19-year-old&#8217;s brace sandwiched a strike from Neymar, as Haaland reached the 10-goal mark in the <a data-ail="223343" target="_self" href="https://www.thisisanfield.com/liverpool-fc/champions-league">Champions League</a> after just seven games—the quickest to do so in history.</p>
<p>He is also only the second teenager to score 10 in the <a data-ail="223343" target="_self" href="https://www.thisisanfield.com/liverpool-fc/champions-league">Champions League</a>, after Kylian Mbappe, and the first to do so in a single campaign.</p><div class='code-block-center ai-viewport-2 ai-viewport-3'>
<div style="margin-bottom: 20px;">
<div class="ad-tag" data-ad-name="Mobile_In_Article_2" data-ad-size="300x250"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div></div>
<p>Only five players have hit double figures in their first season in Europe&#8217;s top-tier tournament, with two of those being <a data-ail="223343" target="_self" href="https://www.thisisanfield.com/liverpool-fc/sadio-mane/">Sadio Mane</a> and <a data-ail="223343" target="_self" href="https://www.thisisanfield.com/liverpool-fc/roberto-firmino/">Roberto Firmino</a> in 2017/18.</p>
<p>The <a data-ail="223343" target="_self" href="https://www.thisisanfield.com/liverpool-fc/champions-league">Champions League</a>&#8216;s last 16 continues next week with <a data-ail="223343" target="_self" href="https://www.thisisanfield.com/liverpool-fc/chelsea">Chelsea</a> hosting Bayern Munich and Barcelona visiting Napoli on Tuesday, while Lyon take on Juventus and <a data-ail="223343" target="_self" href="https://www.thisisanfield.com/liverpool-fc/man-city">Man City</a> travel to Real Madrid the following evening.</p>
<hr />
<h2>Champions League Last 16 Results, Week 1</h2>
<p><img width="1200" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20800%22%3E%3C/svg%3E" data-src="https://www.thisisanfield.com/wp-content/uploads/P2020-02-18_Atletico_Liverpool-22-2.jpg" alt="MADRID, SPAIN - Tuesday, February 18, 2020: Club Atlético de Madrid&#039;s Sau?l N?i?guez celebrates scoring the first goal during the UEFA Champions League Round of 16 1st Leg match between Club Atlético de Madrid and Liverpool FC at the Estadio Metropolitano. (Pic by David Rawcliffe/Propaganda)" width="1200" height="800" class="alignnone size-full wp-image-223203 lazyload" data-srcset="https://www.thisisanfield.com/wp-content/uploads/P2020-02-18_Atletico_Liverpool-22-2.jpg 1200w, https://www.thisisanfield.com/wp-content/uploads/P2020-02-18_Atletico_Liverpool-22-2-600x400.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
<p>Atletico Madrid 1-0 Liverpool<br />
Dortmund 2-1 PSG<br />
Atalanta 4-1 Valencia<br />
<a data-ail="223343" target="_self" href="https://www.thisisanfield.com/liverpool-fc/tottenham">Tottenham</a> 0-1 RB Leipzig</p>
<h2>Next Week&#8217;s Fixtures</h2>
<p><a data-ail="223343" target="_self" href="https://www.thisisanfield.com/liverpool-fc/chelsea">Chelsea</a> vs. Bayern Munich<br />
Napoli vs. Barcelona<br />
Lyon vs. Juventus<br />
Real Madrid vs. <a data-ail="223343" target="_self" href="https://www.thisisanfield.com/liverpool-fc/man-city">Man City</a></p>
</div>
<div data-elementor-type="section" data-elementor-id="222643" class="elementor elementor-222643" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-61ef76d8 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="61ef76d8" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-6ace063 elementor-column elementor-col-100 elementor-top-column" data-id="6ace063" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-47a3ebb8 elementor-share-buttons--shape-circle elementor-share-buttons--view-icon-text elementor-share-buttons--skin-gradient elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="47a3ebb8" data-element_type="widget" data-widget_type="share-buttons.default">
<div class="elementor-widget-container">
<div class="elementor-grid">
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_facebook">
<span class="elementor-share-btn__icon">
<i class="fab fa-facebook" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on facebook</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_twitter">
<span class="elementor-share-btn__icon">
<i class="fab fa-twitter" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on twitter</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_whatsapp">
<span class="elementor-share-btn__icon">
<i class="fab fa-whatsapp" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on whatsapp</span>
</span>
 </div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_email">
<span class="elementor-share-btn__icon">
<i class="fas fa-envelope" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on email</span>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
<footer class="entry-meta">
<span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://www.thisisanfield.com/liverpool-fc/champions-league/" rel="tag">Champions League</a>, <a href="https://www.thisisanfield.com/liverpool-fc/liverpool/" rel="tag">Liverpool</a>, <a href="https://www.thisisanfield.com/liverpool-fc/timo-werner/" rel="tag">Timo Werner</a>, <a href="https://www.thisisanfield.com/liverpool-fc/tottenham/" rel="tag">Tottenham</a></span> <nav id="nav-below" class="post-navigation">
<span class="screen-reader-text">Post navigation</span>
</nav>
</footer>
<div class='code-block-default'>
<div style="width: 100%; margin-top: 80px; margin-bottom: -80px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout="image-top" data-ad-client="ca-pub-8899898841995209" data-ad-slot="8788523971"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div data-elementor-type="section" data-elementor-id="222641" class="elementor elementor-222641" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-559926d9 elementor-section-full_width elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="559926d9" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-element elementor-element-3c67ea1c elementor-column elementor-col-100 elementor-top-column" data-id="3c67ea1c" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-c1cef89 elementor-widget elementor-widget-spacer" data-id="c1cef89" data-element_type="widget" data-widget_type="spacer.default">
<div class="elementor-widget-container">
<div class="elementor-spacer">
<div class="elementor-spacer-inner"></div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-731523f4 elementor-widget__width-auto elementor-widget-mobile__width-auto elementor-widget elementor-widget-heading" data-id="731523f4" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">More from This Is Anfield</h2> </div>
</div>
<div class="elementor-element elementor-element-1fb9d48d elementor-widget__width-inherit morefromtia elementor-widget elementor-widget-lae-posts-block" data-id="1fb9d48d" data-element_type="widget" data-settings="{&quot;per_line2&quot;:&quot;2&quot;,&quot;per_line2_tablet&quot;:&quot;2&quot;,&quot;per_line2_mobile&quot;:&quot;1&quot;}" data-widget_type="lae-posts-block.default">
<div class="elementor-widget-container">
<div id="lae-block-uid-5e4e7927cf218" class="lae-container lae-block lae-block-posts lae-block-2 lae-block-header-1 moreontia lae-block-uid-5e4e7927cf218" data-block-uid='lae-block-uid-5e4e7927cf218' data-action='lae_load_posts_block' data-query='{"orderby":"date","order":"DESC","ignore_sticky_posts":1,"post_status":"publish","posts_per_page":4,"offset":0,"post_type":"post","paged":1}' data-settings='{"block_class":"moreontia","heading":"","heading_url":{"url":"","is_external":"true","nofollow":"","custom_attributes":""},"taxonomy_chosen":"category","header_template":"block_header_1","block_type":"block_2","display_title_on_thumbnail":true,"display_taxonomy_on_thumbnail":true,"display_title":true,"display_summary":false,"rich_text_excerpt":false,"display_excerpt_lightbox":false,"display_read_more":false,"read_more_text":"Read More","display_author":false,"display_post_date":false,"display_comments":false,"display_taxonomy":false,"display_product_quick_view":true,"display_product_price":true,"display_add_to_cart_button":true,"display_wish_list_button":true,"display_product_rating":true,"thumbnail_size_size":"medium","thumbnail_size_custom_dimension":[],"filterable":false,"layout_mode":"fitRows","per_line":3,"per_line_tablet":2,"per_line_mobile":1,"per_line1":2,"per_line2":2,"per_line2_tablet":2,"per_line2_mobile":1,"image_linkable":true,"post_link_new_window":false,"excerpt_length":25,"enable_lightbox":false,"pagination":"none","show_remaining":true,"heading_tag":"h3","title_tag":"h3","entry_title_tag":"h3","taxonomies":["category"]}' data-taxonomies='["category"]' data-total='29003' data-current='1' data-maxpages='7251' data-filter-term='' data-filter-taxonomy=''><div class="lae-block-inner lae-grid-container  lae-grid-desktop-2 lae-grid-tablet-2 lae-grid-mobile-1"><div class="lae-block-column lae-grid-item">
<article class="lae-module-1 lae-module post-223343 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool-fc-news tag-champions-league tag-liverpool tag-timo-werner tag-tottenham no-featured-image-padding">
<div class="lae-module-image">
<a class="lae-post-link" href="https://www.thisisanfield.com/2020/02/liverpool-tottenham-suffer-same-champions-league-fate-as-timo-werner-scores-again/"><img width="600" height="400" data-srcset="https://www.thisisanfield.com/wp-content/uploads/MourinhoKloppWerner-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/MourinhoKloppWerner.jpg 1200w" data-src="https://www.thisisanfield.com/wp-content/uploads/MourinhoKloppWerner-600x400.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20400%22%3E%3C/svg%3E" class="lae-image attachment-medium size-medium lazyload" alt="MourinhoKloppWerner" title="MourinhoKloppWerner" sizes="(max-width: 600px) 100vw, 600px" width="600" /></a>
</div>
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2020/02/liverpool-tottenham-suffer-same-champions-league-fate-as-timo-werner-scores-again/" title="Liverpool &#038; Tottenham suffer same Champions League fate &#8211; as Timo Werner scores again" rel="bookmark">Liverpool &#038; Tottenham suffer same Champions League fate &#8211; as Timo Werner scores again</a></h3>
<div class="lae-module-meta">
</div>
<div class="lae-excerpt">
</div>
</article>
</div><div class="lae-block-column lae-grid-item">
<article class="lae-module-1 lae-module post-223333 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool-fc-news tag-alex-oxlade-chamberlain tag-injuries tag-paul-glatzel no-featured-image-padding">
<div class="lae-module-image">
<a class="lae-post-link" href="https://www.thisisanfield.com/2020/02/the-role-ox-played-in-tough-injury-layoff-as-paul-glatzel-sets-return-date/"><img width="600" height="400" data-srcset="https://www.thisisanfield.com/wp-content/uploads/GlatzelOx-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/GlatzelOx.jpg 1200w" data-src="https://www.thisisanfield.com/wp-content/uploads/GlatzelOx-600x400.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20400%22%3E%3C/svg%3E" class="lae-image attachment-medium size-medium lazyload" alt="GlatzelOx" title="GlatzelOx" sizes="(max-width: 600px) 100vw, 600px" width="600" /></a>
</div>
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2020/02/the-role-ox-played-in-tough-injury-layoff-as-paul-glatzel-sets-return-date/" title="The role Ox played in &#8220;tough&#8221; injury layoff as Paul Glatzel sets return date" rel="bookmark">The role Ox played in &#8220;tough&#8221; injury layoff as Paul Glatzel sets return date</a></h3>
<div class="lae-module-meta">
</div>
<div class="lae-excerpt">
</div>
</article>
</div><div class="lae-block-column lae-grid-item">
<article class="lae-module-1 lae-module post-223328 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool-fc-news tag-champions-league tag-timo-werner no-featured-image-padding">
<div class="lae-module-image">
<a class="lae-post-link" href="https://www.thisisanfield.com/2020/02/timo-werner-proud-to-be-linked-with-best-team-in-the-world-liverpool/"><img width="600" height="400" data-srcset="https://www.thisisanfield.com/wp-content/uploads/PA-48857777-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/PA-48857777.jpg 1200w" data-src="https://www.thisisanfield.com/wp-content/uploads/PA-48857777-600x400.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20400%22%3E%3C/svg%3E" class="lae-image attachment-medium size-medium lazyload" alt="Imago 20191207" title="Jubel Timo Werner 1 RB Leipzig zum 1:0 Tor waehrend der Saison 2019-2020 in der 1. Fussball Bundesliga Herren zwischen RB Leipzig und TSG 1899 Hoffenheim in der Red Bull Arena am 7. December 2019 in Leipzig, Sachsen Saxony, Deutschland Germany DFL REGULATIONS PROHIBIT ANY USE OF PHOTOGRAPHS AS IMAGE SEQUENCES AND/OR QUASI-VIDEO *** Jubel Timo Werner 1 RB Leipzig to 1 0 goal during the season 2019 2020 in the 1 Soccer Bundesliga Men between RB Leipzig and TSG 1899 Hoffenheim in the Red Bull Arena on 7 December 2019 in Leipzig, Saxony Saxony , Germany Germany DFL REGULATIONS PROHIBIT ANY USE OF PHOTOGRAPHS AS IMAGE SEQUENCES AND OR QUASI VIDEO." sizes="(max-width: 600px) 100vw, 600px" width="600" /></a>
</div>
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2020/02/timo-werner-proud-to-be-linked-with-best-team-in-the-world-liverpool/" title="Timo Werner “proud” to be linked with “best team in the world” Liverpool" rel="bookmark">Timo Werner “proud” to be linked with “best team in the world” Liverpool</a></h3>
<div class="lae-module-meta">
</div>
<div class="lae-excerpt">
</div>
</article>
</div><div class="lae-block-column lae-grid-item">
<article class="lae-module-1 lae-module post-223301 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-opinion tag-anfield tag-atletico-madrid tag-atletico-madrid-vs-liverpool tag-champions-league tag-jurgen-klopp no-featured-image-padding">
<div class="lae-module-image">
<a class="lae-post-link" href="https://www.thisisanfield.com/2020/02/jurgen-klopp-is-right-to-warn-atletico-its-not-over-anfield-is-the-key-for-liverpool/"><img width="600" height="400" data-srcset="https://www.thisisanfield.com/wp-content/uploads/PA-33540125-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/PA-33540125-1200x800.jpg 1200w" data-src="https://www.thisisanfield.com/wp-content/uploads/PA-33540125-600x400.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20400%22%3E%3C/svg%3E" class="lae-image attachment-medium size-medium lazyload" alt="Liverpool v Maribor &#8211; UEFA Champions League &#8211; Group E &#8211; Anfield" title="Liverpool manager Jurgen Klopp celebrates his side&#039;s second goal (Martin Rickett/EMPICS Sport)" sizes="(max-width: 600px) 100vw, 600px" width="600" /></a>
</div>
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2020/02/jurgen-klopp-is-right-to-warn-atletico-its-not-over-anfield-is-the-key-for-liverpool/" title="Jurgen Klopp is right to warn Atletico &#8220;it&#8217;s not over&#8221; &#8211; Anfield is the key for Liverpool" rel="bookmark">Jurgen Klopp is right to warn Atletico &#8220;it&#8217;s not over&#8221; &#8211; Anfield is the key for Liverpool</a></h3>
<div class="lae-module-meta">
</div>
<div class="lae-excerpt">
</div>
</article>
</div></div></div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</article>
<div class='code-block-default'>
<div style="width: 94%; margin-top: -70px; margin-bottom: 60px; margin-left: 10px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout="image-top" data-ad-layout-key="-8p+2e-f6+9h+sl" data-ad-client="ca-pub-8899898841995209" data-ad-slot="6207352771"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div class="comments-area">
<div data-elementor-type="section" data-elementor-id="222649" class="elementor elementor-222649" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-13dd2a57 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="13dd2a57" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-element elementor-element-43c1114e elementor-column elementor-col-100 elementor-top-column" data-id="43c1114e" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-65a70c38 elementor-widget__width-auto elementor-widget-mobile__width-auto elementor-widget elementor-widget-heading" data-id="65a70c38" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Fan Comments</h2> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
<div style="margin-top: 8px; width: 96%;">
<div id="disqus_thread"></div>
<script>
    
var disqus_config = function () {
this.page.url = 'https://www.thisisanfield.com/2020/02/liverpool-tottenham-suffer-same-champions-league-fate-as-timo-werner-scores-again/';
this.page.identifier = 'https://www.thisisanfield.com/2020/02/liverpool-tottenham-suffer-same-champions-league-fate-as-timo-werner-scores-again/';
};

(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = 'https://thisisanfield.disqus.com/embed.js';
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
</div>
</div>
</main>
</div>
<div id="right-sidebar" class="widget-area grid-30 tablet-grid-30 grid-parent sidebar" itemtype="https://schema.org/WPSideBar" itemscope>
<div class="inside-right-sidebar">
<aside id="ai_widget-9" class="widget inner-padding ai_widget ai-viewport-1"><div class='code-block-default'>
<div style="margin-top: -5px; width: 300px; max-height: 600px; min-height: 250px;">
<div class="ad-tag" data-ad-name="MPU_Above_The_Fold" data-ad-size="auto"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div>
<div class="newsnow" style="margin:0;width:300px;padding:0;border:1px solid #ccc;background:#555;color:#fff;font-size:11px;line-height:14px;font-family:Verdana,Arial,Helvetica,Sans-serif;font-weight:bold;">
<div style="margin:0;padding:0;border:1px solid #fff;background:#555;">
<div style="margin:0;padding:0;border:0;width:160px;height:50px;float:left;">
<a href="http://www.newsnow.co.uk/h/Sport/Football/Premier+League/Liverpool" target="newsnow" title="Click here for more Liverpool news from NewsNow" style="border:0;text-decoration:none;" rel="nofollow">
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="//thisisanfield.com/wp-content/uploads/newsnow.gif" alt="As featured on NewsNow: Liverpool news" style="display:block;margin:0;padding:0;border:0;width:160px;height:50px;"></a>
</div><div style="padding:0;border:0;margin:0 0 0 160px;text-align:center;">
<span style="margin:0;padding:0;border:0;display:inline-block;vertical-align:middle;text-align:center;width:120px;">
<a href="http://www.newsnow.co.uk/h/Sport/Football/Premier+League/Liverpool" target="newsnow" title="Click here for more Liverpool news from NewsNow" style="border:0;color:#fff;text-decoration:none;" rel="nofollow">
</a><a href="http://www.newsnow.co.uk/h/Sport/Football/Premier+League/Liverpool" target="newsnow" title="Click here for more Liverpool news from NewsNow" style="border:0;color:#fff;text-decoration:none;" rel="nofollow">Liverpool News</a>
<a href="http://www.newsnow.co.uk/h/Sport/Football/Premier+League/Liverpool" target="newsnow" title="Click here for more Liverpool news from NewsNow" style="border:0;color:#fff;text-decoration:none;" rel="nofollow"> 24/7</a></span>
<span style="margin:0;padding:0;border:0;display:inline-block;height:50px;width:1px;vertical-align:middle;line-height:50px;font-size:1px;">&nbsp;</span></div></div></div>
</div>
</aside><aside id="elementor-library-4" class="widget inner-padding widget_elementor-library"> <div data-elementor-type="section" data-elementor-id="222646" class="elementor elementor-222646" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-46d0bbec elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="46d0bbec" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-element elementor-element-500a134e elementor-column elementor-col-100 elementor-top-column" data-id="500a134e" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-2709dc24 elementor-widget__width-auto elementor-widget-mobile__width-auto elementor-widget elementor-widget-heading" data-id="2709dc24" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h3 class="elementor-heading-title elementor-size-default"><a href="https://www.thisisanfield.com/liverpool-fc-news/">LFC News</a></h3> </div>
</div>
<div class="elementor-element elementor-element-3dbca78 elementor-widget elementor-widget-lae-posts-block" data-id="3dbca78" data-element_type="widget" data-settings="{&quot;per_line2&quot;:&quot;1&quot;,&quot;per_line2_tablet&quot;:&quot;2&quot;,&quot;per_line2_mobile&quot;:&quot;1&quot;}" data-widget_type="lae-posts-block.default">
 <div class="elementor-widget-container">
<div id="lae-block-uid-5e4e7927d56ec" class="lae-container lae-block lae-block-posts lae-block-4 lae-block-header-1 block-2 lae-block-uid-5e4e7927d56ec" data-block-uid='lae-block-uid-5e4e7927d56ec' data-action='lae_load_posts_block' data-query='{"orderby":"date","order":"DESC","ignore_sticky_posts":1,"post_status":"publish","posts_per_page":6,"offset":0,"post_type":"post","tax_query":{"relation":"OR","0":{"taxonomy":"category","field":"slug","terms":"liverpool-fc-news"}},"paged":1}' data-settings='{"block_class":"block-2","heading":"","heading_url":{"url":"","is_external":"true","nofollow":"","custom_attributes":""},"taxonomy_chosen":"category","header_template":"block_header_1","block_type":"block_4","display_title_on_thumbnail":true,"display_taxonomy_on_thumbnail":true,"display_title":true,"display_summary":false,"rich_text_excerpt":false,"display_excerpt_lightbox":false,"display_read_more":true,"read_more_text":"","display_author":false,"display_post_date":false,"display_comments":false,"display_taxonomy":false,"display_product_quick_view":true,"display_product_price":true,"display_add_to_cart_button":true,"display_wish_list_button":true,"display_product_rating":true,"thumbnail_size_size":"medium","thumbnail_size_custom_dimension":[],"filterable":false,"layout_mode":"fitRows","per_line":3,"per_line_tablet":2,"per_line_mobile":1,"per_line1":2,"per_line2":1,"per_line2_tablet":2,"per_line2_mobile":1,"image_linkable":true,"post_link_new_window":false,"excerpt_length":25,"enable_lightbox":false,"pagination":"none","show_remaining":true,"heading_tag":"h3","title_tag":"h3","entry_title_tag":"h3","taxonomies":["category"]}' data-taxonomies='["category"]' data-total='21779' data-current='1' data-maxpages='3630' data-filter-term='' data-filter-taxonomy=''><div class="lae-block-inner lae-grid-container  lae-grid-desktop-1 lae-grid-tablet-2 lae-grid-mobile-1"><div class="lae-block-row"><div class="lae-block-column lae-grid-item">
<div class="lae-module-3 lae-small-thumb lae-module">
<div class="lae-module-thumb"><a class="lae-post-link" href="https://www.thisisanfield.com/2020/02/liverpool-tottenham-suffer-same-champions-league-fate-as-timo-werner-scores-again/"><img width="600" height="400" data-srcset="https://www.thisisanfield.com/wp-content/uploads/MourinhoKloppWerner-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/MourinhoKloppWerner.jpg 1200w" data-src="https://www.thisisanfield.com/wp-content/uploads/MourinhoKloppWerner-600x400.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20400%22%3E%3C/svg%3E" class="lae-image wp-post-image lazyload" alt="" sizes="(max-width: 600px) 100vw, 600px" width="600" /></a></div>
<div class="lae-entry-details">
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2020/02/liverpool-tottenham-suffer-same-champions-league-fate-as-timo-werner-scores-again/" title="Liverpool &#038; Tottenham suffer same Champions League fate &#8211; as Timo Werner scores again" rel="bookmark">Liverpool &#038; Tottenham suffer same Champions League fate &#8211; as Timo Werner scores again</a></h3>
<div class="lae-module-meta">
</div>
</div>
</div>
</div></div><div class="lae-block-row"><div class="lae-block-column lae-grid-item">
<div class="lae-module-3 lae-small-thumb lae-module">
<div class="lae-module-thumb"><a class="lae-post-link" href="https://www.thisisanfield.com/2020/02/the-role-ox-played-in-tough-injury-layoff-as-paul-glatzel-sets-return-date/"><img width="600" height="400" data-srcset="https://www.thisisanfield.com/wp-content/uploads/GlatzelOx-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/GlatzelOx.jpg 1200w" data-src="https://www.thisisanfield.com/wp-content/uploads/GlatzelOx-600x400.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20400%22%3E%3C/svg%3E" class="lae-image wp-post-image lazyload" alt="" sizes="(max-width: 600px) 100vw, 600px" width="600" /></a></div>
<div class="lae-entry-details">
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2020/02/the-role-ox-played-in-tough-injury-layoff-as-paul-glatzel-sets-return-date/" title="The role Ox played in &#8220;tough&#8221; injury layoff as Paul Glatzel sets return date" rel="bookmark">The role Ox played in &#8220;tough&#8221; injury layoff as Paul Glatzel sets return date</a></h3>
<div class="lae-module-meta">
</div>
</div>
</div>
</div></div><div class="lae-block-row"><div class="lae-block-column lae-grid-item">
<div class="lae-module-3 lae-small-thumb lae-module">
<div class="lae-module-thumb"><a class="lae-post-link" href="https://www.thisisanfield.com/2020/02/timo-werner-proud-to-be-linked-with-best-team-in-the-world-liverpool/"><img width="600" height="400" data-srcset="https://www.thisisanfield.com/wp-content/uploads/PA-48857777-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/PA-48857777.jpg 1200w" data-src="https://www.thisisanfield.com/wp-content/uploads/PA-48857777-600x400.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20400%22%3E%3C/svg%3E" class="lae-image wp-post-image lazyload" alt="Jubel Timo Werner 1 RB Leipzig zum 1:0 Tor waehrend der Saison 2019-2020 in der 1. Fussball Bundesliga Herren zwischen RB Leipzig und TSG 1899 Hoffenheim in der Red Bull Arena am 7. December 2019 in Leipzig, Sachsen Saxony, Deutschland Germany DFL REGULATIONS PROHIBIT ANY USE OF PHOTOGRAPHS AS IMAGE SEQUENCES AND/OR QUASI-VIDEO *** Jubel Timo Werner 1 RB Leipzig to 1 0 goal during the season 2019 2020 in the 1 Soccer Bundesliga Men between RB Leipzig and TSG 1899 Hoffenheim in the Red Bull Arena on 7 December 2019 in Leipzig, Saxony Saxony , Germany Germany DFL REGULATIONS PROHIBIT ANY USE OF PHOTOGRAPHS AS IMAGE SEQUENCES AND OR QUASI VIDEO." sizes="(max-width: 600px) 100vw, 600px" width="600" /></a></div>
<div class="lae-entry-details">
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2020/02/timo-werner-proud-to-be-linked-with-best-team-in-the-world-liverpool/" title="Timo Werner “proud” to be linked with “best team in the world” Liverpool" rel="bookmark">Timo Werner “proud” to be linked with “best team in the world” Liverpool</a></h3>
<div class="lae-module-meta">
</div>
</div>
</div>
</div></div><div class="lae-block-row"><div class="lae-block-column lae-grid-item">
<div class="lae-module-3 lae-small-thumb lae-module">
<div class="lae-module-thumb"><a class="lae-post-link" href="https://www.thisisanfield.com/2020/02/rashica-linked-with-reds-atletico-fume-at-klopp-suggestion-wednesdays-liverpool-fc-news/"><img width="600" height="400" data-srcset="https://www.thisisanfield.com/wp-content/uploads/robbo-klopp-lallana-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/robbo-klopp-lallana.jpg 1200w" data-src="https://www.thisisanfield.com/wp-content/uploads/robbo-klopp-lallana-600x400.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20400%22%3E%3C/svg%3E" class="lae-image wp-post-image lazyload" alt="" sizes="(max-width: 600px) 100vw, 600px" width="600" /></a></div>
<div class="lae-entry-details">
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2020/02/rashica-linked-with-reds-atletico-fume-at-klopp-suggestion-wednesdays-liverpool-fc-news/" title="Rashica linked with Reds &#038; Atletico fume at Klopp suggestion &#8211; Wednesday&#8217;s Liverpool FC News" rel="bookmark">Rashica linked with Reds &#038; Atletico fume at Klopp suggestion &#8211; Wednesday&#8217;s Liverpool FC News</a></h3>
<div class="lae-module-meta">
</div>
</div>
</div>
</div></div><div class="lae-block-row"><div class="lae-block-column lae-grid-item">
<div class="lae-module-3 lae-small-thumb lae-module">
<div class="lae-module-thumb"><a class="lae-post-link" href="https://www.thisisanfield.com/2020/02/premier-league-club-approach-confirms-adam-lallana-will-leave-liverpool/"><img width="600" height="400" data-srcset="https://www.thisisanfield.com/wp-content/uploads/2020-01-19-056-Liverpool_Man_Utd-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/2020-01-19-056-Liverpool_Man_Utd.jpg 1200w" data-src="https://www.thisisanfield.com/wp-content/uploads/2020-01-19-056-Liverpool_Man_Utd-600x400.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20400%22%3E%3C/svg%3E" class="lae-image wp-post-image lazyload" alt="LIVERPOOL, ENGLAND - Sunday, January 19, 2020: Liverpool&#039;s Adam Lallana during the pre-match warm-up before the FA Premier League match between Liverpool FC and Manchester United FC at Anfield. (Pic by David Rawcliffe/Propaganda)" sizes="(max-width: 600px) 100vw, 600px" width="600" /></a></div>
<div class="lae-entry-details">
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2020/02/premier-league-club-approach-confirms-adam-lallana-will-leave-liverpool/" title="Premier League club approach confirms Adam Lallana will leave Liverpool" rel="bookmark">Premier League club approach confirms Adam Lallana will leave Liverpool</a></h3>
<div class="lae-module-meta">
</div>
</div>
</div>
</div></div><div class="lae-block-row"><div class="lae-block-column lae-grid-item">
<div class="lae-module-3 lae-small-thumb lae-module">
<div class="lae-module-thumb"><a class="lae-post-link" href="https://www.thisisanfield.com/2020/02/andy-robertson-calls-for-special-anfield-night-vs-atletico-louder-than-barcelona/"><img width="600" height="400" data-srcset="https://www.thisisanfield.com/wp-content/uploads/P2019-12-26-Leicester_Liverpool-84-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/P2019-12-26-Leicester_Liverpool-84.jpg 1200w" data-src="https://www.thisisanfield.com/wp-content/uploads/P2019-12-26-Leicester_Liverpool-84-600x400.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20400%22%3E%3C/svg%3E" class="lae-image wp-post-image lazyload" alt="LEICESTER, ENGLAND - Thursday, December 26, 2019: Liverpool&#039;s Andy Robertson celebrates after his side&#039;s fourth goal during the FA Premier League match between Leicester City FC and Liverpool FC at the King Power Stadium. Liverpool won 4-0. (Pic by David Rawcliffe/Propaganda)" sizes="(max-width: 600px) 100vw, 600px" width="600" /></a></div>
<div class="lae-entry-details">
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2020/02/andy-robertson-calls-for-special-anfield-night-vs-atletico-louder-than-barcelona/" title="Andy Robertson calls for &#8220;special Anfield night&#8221; vs. Atletico: &#8220;Louder than Barcelona&#8221;" rel="bookmark">Andy Robertson calls for &#8220;special Anfield night&#8221; vs. Atletico: &#8220;Louder than Barcelona&#8221;</a></h3>
<div class="lae-module-meta">
</div>
</div>
</div>
</div></div></div></div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</aside><aside id="ai_widget-10" class="widget inner-padding ai_widget ai-viewport-1"><div class='code-block-default'>
<div style="width: 300px; max-height: 600px; min-height: 250px;">
<div class="ad-tag" data-ad-name="MPU2" data-ad-size="auto"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div>
</div>
</aside><aside id="elementor-library-5" class="widget inner-padding widget_elementor-library"> <div data-elementor-type="section" data-elementor-id="222637" class="elementor elementor-222637" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-6a2ddf8f elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="6a2ddf8f" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-element elementor-element-616e6787 elementor-column elementor-col-100 elementor-top-column" data-id="616e6787" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-44677b elementor-widget__width-auto elementor-widget-mobile__width-auto elementor-widget elementor-widget-heading" data-id="44677b" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h3 class="elementor-heading-title elementor-size-default"><a href="https://www.thisisanfield.com/opinion/">Opinion & Analysis</a></h3> </div>
</div>
<div class="elementor-element elementor-element-71dca4ac elementor-grid-1 elementor-posts--align-left elementor-posts__hover-none elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-posts--show-avatar elementor-widget elementor-widget-posts" data-id="71dca4ac" data-element_type="widget" data-settings="{&quot;cards_columns&quot;:&quot;1&quot;,&quot;cards_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:41,&quot;sizes&quot;:[]},&quot;cards_columns_tablet&quot;:&quot;2&quot;,&quot;cards_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.cards">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-cards elementor-grid">
<article class="elementor-post elementor-grid-item post-223301 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-opinion tag-anfield tag-atletico-madrid tag-atletico-madrid-vs-liverpool tag-champions-league tag-jurgen-klopp no-featured-image-padding">
<div class="elementor-post__card">
<a class="elementor-post__thumbnail__link" href="https://www.thisisanfield.com/2020/02/jurgen-klopp-is-right-to-warn-atletico-its-not-over-anfield-is-the-key-for-liverpool/">
<div class="elementor-post__thumbnail"><img width="600" height="400" data-srcset="https://www.thisisanfield.com/wp-content/uploads/PA-33540125-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/PA-33540125-1200x800.jpg 1200w" data-src="https://www.thisisanfield.com/wp-content/uploads/PA-33540125-600x400.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20400%22%3E%3C/svg%3E" class="attachment-medium size-medium lazyload" alt="Liverpool manager Jurgen Klopp celebrates his side&#039;s second goal (Martin Rickett/EMPICS Sport)" sizes="(max-width: 600px) 100vw, 600px" width="600" /></div>
</a>
<div class="elementor-post__avatar">
<img width="128" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20128%20119%22%3E%3C/svg%3E" data-src="https://www.thisisanfield.com/wp-content/uploads/JackLusby-1.jpg" width="128" height="119" alt="Jack Lusby" class="avatar avatar-128 wp-user-avatar wp-user-avatar-128 alignnone photo lazyload" /> </div>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.thisisanfield.com/2020/02/jurgen-klopp-is-right-to-warn-atletico-its-not-over-anfield-is-the-key-for-liverpool/">
Jurgen Klopp is right to warn Atletico &#8220;it&#8217;s not over&#8221; &#8211; Anfield is the key for Liverpool </a>
</h3>
</div>
</div>
</article>
<article class="elementor-post elementor-grid-item post-223272 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-opinion tag-atletico-madrid-vs-liverpool tag-champions-league no-featured-image-padding">
<div class="elementor-post__card">
<a class="elementor-post__thumbnail__link" href="https://www.thisisanfield.com/2020/02/liverpools-need-for-keeping-focus-an-over-exaggerated-act-of-genius/">
<div class="elementor-post__thumbnail"><img width="600" height="401" data-srcset="https://www.thisisanfield.com/wp-content/uploads/P2020-02-18_Atletico_Liverpool-104-1-600x401.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/P2020-02-18_Atletico_Liverpool-104-1.jpg 1129w" data-src="https://www.thisisanfield.com/wp-content/uploads/P2020-02-18_Atletico_Liverpool-104-1-600x401.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20401%22%3E%3C/svg%3E" class="attachment-medium size-medium lazyload" alt="MADRID, SPAIN - Tuesday, February 18, 2020: Club Atlético de Madrid&#039;s head coach Diego Simeone (L) shakes hands with Liverpool&#039;s manager Jürgen Klopp after the UEFA Champions League Round of 16 1st Leg match between Club Atlético de Madrid and Liverpool FC at the Estadio Metropolitano. Club Atlético de Madrid won 1-0. (Pic by David Rawcliffe/Propaganda)" sizes="(max-width: 600px) 100vw, 600px" width="600" /></div>
</a>
<div class="elementor-post__avatar">
<img width="128" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20128%20128%22%3E%3C/svg%3E" data-src="https://secure.gravatar.com/avatar/a5b19348b0aacbd19aade192e5f5f52e?s=128&#038;d=blank&#038;r=g" width="128" height="128" alt="Steven Scragg" class="avatar avatar-128 wp-user-avatar wp-user-avatar-128 photo avatar-default lazyload" /> </div>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.thisisanfield.com/2020/02/liverpools-need-for-keeping-focus-an-over-exaggerated-act-of-genius/">
Liverpool&#8217;s need for keeping focus &#038; an over-exaggerated act of genius? </a>
</h3>
</div>
</div>
</article>
<article class="elementor-post elementor-grid-item post-223277 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-opinion tag-atletico-madrid-vs-liverpool tag-champions-league tag-debate no-featured-image-padding">
<div class="elementor-post__card">
<a class="elementor-post__thumbnail__link" href="https://www.thisisanfield.com/2020/02/the-good-the-bad-anfield-beckons-debating-atletico-madrid-1-0-liverpool/">
<div class="elementor-post__thumbnail"><img width="600" height="400" data-srcset="https://www.thisisanfield.com/wp-content/uploads/liv-am-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/liv-am.jpg 1200w" data-src="https://www.thisisanfield.com/wp-content/uploads/liv-am-600x400.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20400%22%3E%3C/svg%3E" class="attachment-medium size-medium lazyload" alt="" sizes="(max-width: 600px) 100vw, 600px" width="600" /></div>
</a>
<div class="elementor-post__avatar">
<img width="90" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2090%2089%22%3E%3C/svg%3E" data-src="https://www.thisisanfield.com/wp-content/uploads/JD.jpg" width="90" height="89" alt="Joanna Durkan" class="avatar avatar-128 wp-user-avatar wp-user-avatar-128 alignnone photo lazyload" /> </div>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.thisisanfield.com/2020/02/the-good-the-bad-anfield-beckons-debating-atletico-madrid-1-0-liverpool/">
The good, the bad &#038; Anfield beckons &#8211; Debating Atletico Madrid 1-0 Liverpool </a>
</h3>
</div>
</div>
</article>
<article class="elementor-post elementor-grid-item post-223200 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-opinion tag-atletico-madrid-vs-liverpool tag-champions-league no-featured-image-padding">
<div class="elementor-post__card">
<a class="elementor-post__thumbnail__link" href="https://www.thisisanfield.com/2020/02/fouls-frustrations-and-a-lack-of-cutting-edge-5-talking-points-from-atletico-madrid-1-0-liverpool/">
<div class="elementor-post__thumbnail"><img width="600" height="397" data-srcset="https://www.thisisanfield.com/wp-content/uploads/P2020-02-18_Atletico_Liverpool-78-600x397.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/P2020-02-18_Atletico_Liverpool-78.jpg 1200w" data-src="https://www.thisisanfield.com/wp-content/uploads/P2020-02-18_Atletico_Liverpool-78-600x397.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20397%22%3E%3C/svg%3E" class="attachment-medium size-medium lazyload" alt="MADRID, SPAIN - Tuesday, February 18, 2020: Liverpool&#039;s Mohamed Salah looks dejected after missing a chance during the UEFA Champions League Round of 16 1st Leg match between Club Atlético de Madrid and Liverpool FC at the Estadio Metropolitano. (Pic by David Rawcliffe/Propaganda)" sizes="(max-width: 600px) 100vw, 600px" width="600" /></div>
</a>
<div class="elementor-post__avatar">
<img width="128" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20128%20128%22%3E%3C/svg%3E" data-src="https://www.thisisanfield.com/wp-content/uploads/karlmatchett_new-e1581788260652.jpg" width="128" height="128" alt="Karl Matchett" class="avatar avatar-128 wp-user-avatar wp-user-avatar-128 alignnone photo lazyload" /> </div>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.thisisanfield.com/2020/02/fouls-frustrations-and-a-lack-of-cutting-edge-5-talking-points-from-atletico-madrid-1-0-liverpool/">
Fouls, frustrations and a lack of cutting edge &#8211; 5 talking points from Atletico Madrid 1-0 Liverpool </a>
</h3>
</div>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</aside><aside id="ai_widget-11" class="widget inner-padding ai_widget ai-viewport-1"><div class='code-block-default'>
<div style='width: 300px; max-height: 600px; min-height: 250px;'>
<div class="ad-tag" data-ad-name="MPU3" data-ad-size="auto"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div>
</div>
</aside><aside id="elementor-library-6" class="widget inner-padding widget_elementor-library"> <div data-elementor-type="section" data-elementor-id="222642" class="elementor elementor-222642" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-577928cf elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="577928cf" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-element elementor-element-69abf4a1 elementor-column elementor-col-100 elementor-top-column" data-id="69abf4a1" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-599614d8 elementor-widget__width-auto elementor-widget-mobile__width-auto elementor-widget elementor-widget-heading" data-id="599614d8" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h3 class="elementor-heading-title elementor-size-default"><a href="https://www.thisisanfield.com/featured/">Editor's Picks</a></h3> </div>
</div>
<div class="elementor-element elementor-element-71ce5832 elementor-widget elementor-widget-lae-posts-block" data-id="71ce5832" data-element_type="widget" data-settings="{&quot;per_line2&quot;:&quot;1&quot;,&quot;per_line2_tablet&quot;:&quot;2&quot;,&quot;per_line2_mobile&quot;:&quot;1&quot;}" data-widget_type="lae-posts-block.default">
<div class="elementor-widget-container">
<div id="lae-block-uid-5e4e7927df595" class="lae-container lae-block lae-block-posts lae-block-2 lae-block-header-1 block-3 lae-block-uid-5e4e7927df595" data-block-uid='lae-block-uid-5e4e7927df595' data-action='lae_load_posts_block' data-query='{"orderby":"date","order":"DESC","ignore_sticky_posts":1,"post_status":"publish","posts_per_page":2,"offset":0,"post_type":"post","tax_query":{"relation":"OR","0":{"taxonomy":"category","field":"slug","terms":"featured"}},"paged":1}' data-settings='{"block_class":"block-3","heading":"","heading_url":{"url":"","is_external":"true","nofollow":"","custom_attributes":""},"taxonomy_chosen":"category","header_template":"block_header_1","block_type":"block_2","display_title_on_thumbnail":true,"display_taxonomy_on_thumbnail":true,"display_title":true,"display_summary":false,"rich_text_excerpt":false,"display_excerpt_lightbox":false,"display_read_more":false,"read_more_text":"Read More","display_author":false,"display_post_date":false,"display_comments":false,"display_taxonomy":false,"display_product_quick_view":true,"display_product_price":true,"display_add_to_cart_button":true,"display_wish_list_button":true,"display_product_rating":true,"thumbnail_size_size":"medium","thumbnail_size_custom_dimension":[],"filterable":false,"layout_mode":"fitRows","per_line":3,"per_line_tablet":2,"per_line_mobile":1,"per_line1":2,"per_line2":1,"per_line2_tablet":2,"per_line2_mobile":1,"image_linkable":true,"post_link_new_window":false,"excerpt_length":25,"enable_lightbox":false,"pagination":"none","show_remaining":true,"heading_tag":"h3","title_tag":"h3","entry_title_tag":"h3","taxonomies":["category"]}' data-taxonomies='["category"]' data-total='6670' data-current='1' data-maxpages='3335' data-filter-term='' data-filter-taxonomy=''><div class="lae-block-inner lae-grid-container  lae-grid-desktop-1 lae-grid-tablet-2 lae-grid-mobile-1"><div class="lae-block-column lae-grid-item">
<article class="lae-module-1 lae-module post-223301 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-opinion tag-anfield tag-atletico-madrid tag-atletico-madrid-vs-liverpool tag-champions-league tag-jurgen-klopp no-featured-image-padding">
<div class="lae-module-image">
<a class="lae-post-link" href="https://www.thisisanfield.com/2020/02/jurgen-klopp-is-right-to-warn-atletico-its-not-over-anfield-is-the-key-for-liverpool/"><img width="600" height="400" data-srcset="https://www.thisisanfield.com/wp-content/uploads/PA-33540125-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/PA-33540125-1200x800.jpg 1200w" data-src="https://www.thisisanfield.com/wp-content/uploads/PA-33540125-600x400.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20400%22%3E%3C/svg%3E" class="lae-image attachment-medium size-medium lazyload" alt="Liverpool v Maribor &#8211; UEFA Champions League &#8211; Group E &#8211; Anfield" title="Liverpool manager Jurgen Klopp celebrates his side&#039;s second goal (Martin Rickett/EMPICS Sport)" sizes="(max-width: 600px) 100vw, 600px" width="600" /></a>
</div>
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2020/02/jurgen-klopp-is-right-to-warn-atletico-its-not-over-anfield-is-the-key-for-liverpool/" title="Jurgen Klopp is right to warn Atletico &#8220;it&#8217;s not over&#8221; &#8211; Anfield is the key for Liverpool" rel="bookmark">Jurgen Klopp is right to warn Atletico &#8220;it&#8217;s not over&#8221; &#8211; Anfield is the key for Liverpool</a></h3>
<div class="lae-module-meta">
</div>
<div class="lae-excerpt">
</div>
</article>
</div><div class="lae-block-column lae-grid-item">
<article class="lae-module-1 lae-module post-223272 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-opinion tag-atletico-madrid-vs-liverpool tag-champions-league no-featured-image-padding">
<div class="lae-module-image">
<a class="lae-post-link" href="https://www.thisisanfield.com/2020/02/liverpools-need-for-keeping-focus-an-over-exaggerated-act-of-genius/"><img width="600" height="401" data-srcset="https://www.thisisanfield.com/wp-content/uploads/P2020-02-18_Atletico_Liverpool-104-1-600x401.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/P2020-02-18_Atletico_Liverpool-104-1.jpg 1129w" data-src="https://www.thisisanfield.com/wp-content/uploads/P2020-02-18_Atletico_Liverpool-104-1-600x401.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20401%22%3E%3C/svg%3E" class="lae-image attachment-medium size-medium lazyload" alt="Football &#8211; UEFA Champions League &#8211; Round of 16 1st Leg &#8211; Club Atlético de Madrid v Liverpool FC &#8211; MD-1" title="MADRID, SPAIN - Tuesday, February 18, 2020: Club Atlético de Madrid&#039;s head coach Diego Simeone (L) shakes hands with Liverpool&#039;s manager Jürgen Klopp after the UEFA Champions League Round of 16 1st Leg match between Club Atlético de Madrid and Liverpool FC at the Estadio Metropolitano. Club Atlético de Madrid won 1-0. (Pic by David Rawcliffe/Propaganda)" sizes="(max-width: 600px) 100vw, 600px" width="600" /></a>
</div>
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2020/02/liverpools-need-for-keeping-focus-an-over-exaggerated-act-of-genius/" title="Liverpool&#8217;s need for keeping focus &#038; an over-exaggerated act of genius?" rel="bookmark">Liverpool&#8217;s need for keeping focus &#038; an over-exaggerated act of genius?</a></h3>
<div class="lae-module-meta">
</div>
<div class="lae-excerpt">
</div>
</article>
</div></div></div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</aside><aside id="elementor-library-7" class="widget inner-padding widget_elementor-library"> <div data-elementor-type="section" data-elementor-id="222769" class="elementor elementor-222769" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-cd1eeb5 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="cd1eeb5" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-element elementor-element-98d6492 elementor-column elementor-col-100 elementor-top-column" data-id="98d6492" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-110fa84 elementor-widget__width-auto elementor-widget-mobile__width-auto elementor-widget elementor-widget-heading" data-id="110fa84" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h3 class="elementor-heading-title elementor-size-default"><a href="https://www.thisisanfield.com/subscribe">Morning Briefing</a></h3> </div>
</div>
<div class="elementor-element elementor-element-7c01f9f elementor-widget elementor-widget-html" data-id="7c01f9f" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<div style="font-size: 14px; max-width: 300px; margin-bottom: 10px;">Enter your e-mail address below to receive a <a href="/subscribe"><strong>Morning Briefing</strong></a> of Liverpool FC news, opinion and videos to your inbox.
<div style="height: 20px;">
</div>

<div id="mc_embed_signup">
<form action="https://thisisanfield.us4.list-manage.com/subscribe/post?u=42990cd2d4cbd8681261caac8&amp;id=ed3bf23b2d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<input style="width: 100%" type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>

<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_42990cd2d4cbd8681261caac8_ed3bf23b2d" tabindex="-1" value=""></div>
<input type="submit" value="Subscribe" style="margin-top: 5px; background-color: #CC0000;" name="subscribe" id="mc-embedded-subscribe" class="button">
</div>
</form>
</div>
</div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</aside><aside id="ai_widget-12" class="widget inner-padding ai_widget ai-viewport-1"><div class='code-block-default'>
<div style="width: 300px; min-height: 250px; max-height: 600px;">
<div class="ad-tag" data-ad-name="MPU4" data-ad-size="auto"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div>
</div>
</aside> </div>
</div>
</div>
</div>
<div class='code-block-center ai-viewport-1'>
<div style="margin-top: -30px; margin-bottom: 20px;">
<div class="ad-tag" data-ad-name="Leaderboard_Homepage" data-ad-size="auto"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div>
</div>
<div class="site-footer">
<div id="footer-widgets" class="site footer-widgets">
<div class="footer-widgets-container grid-container grid-parent">
<div class="inside-footer-widgets">
<div class="footer-widget-1 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
<aside id="custom_html-58" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="/"><img class="lazyload" style="margin-bottom: -25px; margin-top: 10px;" width="300" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%2099%22%3E%3C/svg%3E" data-src="https://www.thisisanfield.com/images/footer_mobile3.png" width="300" height="99" /></a>
</center></div></aside><aside id="elementor-library-2" class="widget inner-padding widget_elementor-library"> <div data-elementor-type="section" data-elementor-id="222647" class="elementor elementor-222647" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-8474f79 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="8474f79" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-6727076d elementor-column elementor-col-100 elementor-top-column" data-id="6727076d" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-67c5ecc0 elementor-nav-menu--indicator-none elementor-nav-menu--dropdown-none elementor-widget__width-inherit elementor-nav-menu__align-center elementor-widget elementor-widget-nav-menu" data-id="67c5ecc0" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;}" data-widget_type="nav-menu.default">
<div class="elementor-widget-container">
<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-none"><ul id="menu-1-67c5ecc0" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85157"><a href="/site/" class="elementor-item">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116360"><a href="/advertising" class="elementor-item">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32700"><a title="Contact This Is Anfield" href="https://www.thisisanfield.com/site/contact/" class="elementor-item">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-48380"><a href="https://www.thisisanfield.com/site/privacy-policy/" class="elementor-item">Privacy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210735"><a href="https://www.thisisanfield.com/terms" class="elementor-item">Terms</a></li>
</ul></nav>
<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
<i class="eicon-menu-bar" aria-hidden="true"></i>
<span class="elementor-screen-only">Menu</span>
</div>
<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-67c5ecc0" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85157"><a href="/site/" class="elementor-item">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116360"><a href="/advertising" class="elementor-item">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32700"><a title="Contact This Is Anfield" href="https://www.thisisanfield.com/site/contact/" class="elementor-item">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-48380"><a href="https://www.thisisanfield.com/site/privacy-policy/" class="elementor-item">Privacy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210735"><a href="https://www.thisisanfield.com/terms" class="elementor-item">Terms</a></li>
</ul></nav>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</aside> </div>
<div class="footer-widget-2 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
<aside id="custom_html-11" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><center>
<div style="font-size: 14px; max-width: 300px; margin-bottom: 10px;">Enter your e-mail address below to receive a <a href="/subscribe"><strong>Morning Briefing</strong></a> of Liverpool FC news, opinion and videos to your inbox.
<div style="height: 20px;">
</div>

<div id="mc_embed_signup">
<form action="https://thisisanfield.us4.list-manage.com/subscribe/post?u=42990cd2d4cbd8681261caac8&amp;id=ed3bf23b2d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>

<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_42990cd2d4cbd8681261caac8_ed3bf23b2d" tabindex="-1" value=""></div>
<input type="submit" value="Subscribe" style="margin-top: 5px; background-color: #CC0000;" name="subscribe" id="mc-embedded-subscribe" class="button">
</div>
</form>
</div>
</div></center></div></aside> </div>
<div class="footer-widget-3 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
<aside id="elementor-library-3" class="widget inner-padding widget_elementor-library"> <div data-elementor-type="section" data-elementor-id="222648" class="elementor elementor-222648" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-654394f2 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="654394f2" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-446d5448 elementor-column elementor-col-100 elementor-top-column" data-id="446d5448" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-faa47e2 elementor-shape-circle elementor-widget elementor-widget-social-icons" data-id="faa47e2" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper">
<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-f1ae42c" href="https://www.facebook.com/thisisanfieldlfc" target="_blank">
<span class="elementor-screen-only">Facebook</span>
<i class="fab fa-facebook"></i> </a>
<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-a274157" href="https://twitter.com/thisisanfield" target="_blank">
<span class="elementor-screen-only">Twitter</span>
<i class="fab fa-twitter"></i> </a>
<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-bc118f2" href="https://www.youtube.com/thisisanfield" target="_blank">
<span class="elementor-screen-only">Youtube</span>
<i class="fab fa-youtube"></i> </a>
<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-0d48c12" href="https://www.instagram.com/thisisanfieldlfc" target="_blank">
<span class="elementor-screen-only">Instagram</span>
<i class="fab fa-instagram"></i> </a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</aside><aside id="custom_html-56" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><center><div style="width: 300px;"><a href="https://apps.apple.com/gb/app/this-is-anfield/id939358567" target="_blank" rel="noopener noreferrer"><img class="lazyload" width="140" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20140%2042%22%3E%3C/svg%3E" data-src="https://www.thisisanfield.com/images/tia_footer_appstore.png" style="width: 140px; height: 42px; padding-right: 10px;" alt="" width="140" height="42" /></a> <a href="https://play.google.com/store/apps/details?id=com.goodbarber.thisisanfield1" target="_blank" rel="noopener noreferrer"><img class="lazyload" width="140" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20140%2042%22%3E%3C/svg%3E" data-src="https://www.thisisanfield.com/images/tia_footer_googleplay.png" style="padding-top: 2px; width: 140px; height: 42px;" alt="" width="140" height="42" /></a></div></center></div></aside> </div>
</div>
</div>
</div>
<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
<div class="inside-site-info grid-container grid-parent">
<div class="copyright-bar">
&copy; Copyright This Is Anfield 2020 </div>
</div>
</footer>
</div>
<nav id="generate-slideout-menu" class="main-navigation slideout-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope style="display: none;">
<div class="inside-navigation grid-container grid-parent">
<div class="main-nav"><ul id="menu-top-menu-2" class=" slideout-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32679"><a title="Liverpool FC News" href="https://www.thisisanfield.com/liverpool-fc-news/">News<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138636"><a title="Liverpool FC Transfer Rumours" href="https://www.thisisanfield.com/liverpool-fc-news/liverpool-fc-transfer-rumours/">Transfer Rumours</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58044"><a title="Liverpool FC Loan Watch" href="/liverpool-fc/lfc-loan-watch/">Loan Watch</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138637"><a title="Under-23s" href="https://www.thisisanfield.com/liverpool-fc-news/under-23s/">Under-23s</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192074"><a title="Liverpool FC Academy" href="/liverpool-fc/academy/">Academy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138635"><a title="Liverpool FC Women" href="https://www.thisisanfield.com/liverpool-fc-news/lfc-women/">LFC Women</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138634"><a title="Hillsborough Disaster" href="https://www.thisisanfield.com/liverpool-fc-news/hillsborough/">Hillsborough</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138633"><a title="Anfield Expansion" href="https://www.thisisanfield.com/liverpool-fc-news/anfield-expansion/">Anfield Expansion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32680"><a title="Liverpool FC Opinion" href="https://www.thisisanfield.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192623"><a title="Liverpool FC Videos" href="https://www.thisisanfield.com/liverpool-fc-videos/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32694"><a title="Season" href="https://www.thisisanfield.com/season/">Season<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190861"><a title="Liverpool FC Fixtures" href="https://www.thisisanfield.com/liverpool-fc-fixtures/">Fixtures</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194879"><a title="Liverpool FC Match Reports" href="https://www.thisisanfield.com/liverpool-fc-match-reports/">Match Reports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194876"><a title="Premier League Table" href="https://www.thisisanfield.com/premier-league-table/">League Table</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195373"><a href="https://www.thisisanfield.com/season/premier-league-away-ground-guide/">Away Ground Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208468"><a href="https://www.thisisanfield.com/transfers/liverpool-fc-transfers-season-2019-20/">Transfers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-203289"><a href="https://www.thisisanfield.com/clubinfo/">Club<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210931"><a href="https://www.thisisanfield.com/season/liverpool-fc-squad/">Players<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33027"><a title="Liverpool FC Squad" href="https://www.thisisanfield.com/season/liverpool-fc-squad/">Current Squad</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203134"><a href="https://www.thisisanfield.com/liverpool-fc-player-contracts-and-wages/">Contracts &#038; Wages</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149188"><a title="Liverpool FC Transfers" href="https://www.thisisanfield.com/transfers/liverpool-fc-transfers-season-2019-20/">Transfers</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32690"><a title="Liverpool FC Club Directory" href="https://www.thisisanfield.com/clubinfo/directory/">Club Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32692"><a title="Liverpool FC Honours" href="https://www.thisisanfield.com/clubinfo/honours/">Honours List</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32693"><a title="Liverpool FC Records and Facts" href="https://www.thisisanfield.com/clubinfo/records/">Records and Facts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141007"><a title="Liverpool FC Classic Quotes" href="/classicquotes/">Classic Quotes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192073"><a title="Liverpool FC Coaching Staff" href="https://www.thisisanfield.com/clubinfo/staff/">Coaching Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32689"><a title="Liverpool FC Managers" href="https://www.thisisanfield.com/clubinfo/managers/">Managers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32686"><a title="Liverpool FC Anfield Stadium" href="https://www.thisisanfield.com/clubinfo/anfield/">Anfield Stadium</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33022"><a title="Hillsborough Disaster" href="/clubinfo/history/hillsborough/">Hillsborough</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32681"><a title="Liverpool FC Features" href="https://www.thisisanfield.com/features/">Features<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61221"><a title="Liverpool FC Lineup Selector" href="/lineup">Lineup Selector</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87596"><a title="Liverpool FC Quizzes" href="/liverpool-fc-quizzes/">Quizzes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139032"><a title="Liverpool FC Photos" href="https://www.thisisanfield.com/photos/">Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87329"><a title="Liverpool FC Interviews" href="/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221099"><a href="https://www.thisisanfield.com/liverpool-fc/season-by-season/">Season Reviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87327"><a title="Liverpool FC Classic Matches" href="/liverpool-fc/classic-match/">Classic Matches</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203327"><a href="https://www.thisisanfield.com/liverpool-fc/fan-stories/">Fan Stories</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87330"><a title="Safe Standing" href="/liverpool-fc/safe-standing/">Safe Standing</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217722"><a href="https://forums.thisisanfield.com">Forums</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222717"><a href="/account"><strong>THIS IS ANFIELD PREMIUM</strong></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222718"><a href="https://www.thisisanfield.com/premium/signup">Start Free Trial</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222719"><a href="https://www.thisisanfield.com/signin">Log In</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222722"><a href="https://www.thisisanfield.com/help">Help</a></li>
</ul></div> </div>
</nav>
<div class="slideout-overlay">
<button class="slideout-exit ">
<span class="screen-reader-text">Close</span>
</button>
</div>
<script type="text/javascript">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</script><link rel='stylesheet' id='elementor-frontend-css' href='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=2.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-222639-css' href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-222639.css?ver=1581876234' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css' href='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css' href='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css' href='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-222643-css' href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-222643.css?ver=1581876234' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-222641-css' href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-222641.css?ver=1582032314' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-222649-css' href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-222649.css?ver=1581876234' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-222646-css' href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-222646.css?ver=1581876234' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-222637-css' href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-222637.css?ver=1581876234' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-222642-css' href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-222642.css?ver=1581894547' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-222769-css' href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-222769.css?ver=1581876234' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-222647-css' href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-222647.css?ver=1581876234' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-222648-css' href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-222648.css?ver=1581876234' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css' href='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css' href='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=2.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='lae-animate-styles-css' href='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/css/animate.css?ver=2.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='lae-sliders-styles-css' href='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/css/sliders.css?ver=2.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='lae-icomoon-styles-css' href='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/css/icomoon.css?ver=2.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css' href='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/css/premium/jquery.fancybox.css?ver=2.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='lae-premium-sliders-styles-css' href='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/css/premium/sliders.css?ver=2.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='lae-frontend-styles-css' href='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/css/lae-frontend.css?ver=2.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='lae-premium-frontend-styles-css' href='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/css/premium/lae-frontend.css?ver=2.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='lae-blocks-styles-css' href='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/css/premium/lae-blocks.css?ver=2.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='lae-widgets-styles-css' href='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/css/lae-widgets.css?ver=2.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='lae-premium-widgets-styles-css' href='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/css/premium/lae-widgets.css?ver=2.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css' href='https://www.thisisanfield.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=2.8.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js?ver=1.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var offSide = {"side":"right"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/gp-premium/menu-plus/functions/js/offside.min.js?ver=1.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smooth = {"elements":[".smooth-scroll","li.smooth-scroll a"],"duration":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/gp-premium/general/js/smooth-scroll.min.js?ver=1.9.1'></script>
<!--[if lte IE 11]>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/themes/generatepress/js/classList.min.js?ver=2.4.1'></script>
<![endif]-->
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/themes/generatepress/js/menu.min.js?ver=2.4.1'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/themes/generatepress/js/a11y.min.js?ver=2.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/themes/generatepress/js/navigation-search.min.js?ver=2.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"sidebar-1","margin_top":20,"margin_bottom":820,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["ai_widget-12"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.9'></script>
<script type='text/javascript'>
window.lazySizesConfig = window.lazySizesConfig || {};    window.lazySizesConfig.loadHidden = false;
</script>
<script type='text/javascript' async="async" src='https://www.thisisanfield.com/wp-content/plugins/lazy-load-optimizer/assets/frontend/js/lazysizes.min.js?ver=1.4.5'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/elementor-pro/assets/lib/social-share/social-share.min.js?ver=0.2.17'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/js/premium/lae-widgets.min.js?ver=2.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lae_ajax_object = {"ajax_url":"https:\/\/www.thisisanfield.com\/wp-admin\/admin-ajax.php","block_nonce":"4828396344"};
var lae_js_vars = {"custom_css":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/js/lae-frontend.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/js/premium/lae-blocks.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/js/premium/jquery.fancybox.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/js/jquery.waypoints.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=2.8.4'></script>
<script type='text/javascript'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.thisisanfield.com\/wp-admin\/admin-ajax.php","nonce":"e468f6a9fc","shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_GB","app_id":""}};
</script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=2.8.4'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.0'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=2.9.2'></script>
<script type='text/javascript'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","downloadImage":"Download image"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"2.9.2","urls":{"assets":"https:\/\/www.thisisanfield.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"general":{"elementor_lightbox_enable_counter":"yes","elementor_lightbox_enable_fullscreen":"yes","elementor_lightbox_enable_zoom":"yes","elementor_lightbox_enable_share":"yes","elementor_lightbox_title_src":"title","elementor_lightbox_description_src":"description"},"editorPreferences":[]},"post":{"id":223343,"title":"Liverpool &amp; Tottenham suffer same Champions League fate - as Timo Werner scores again","excerpt":"","featuredImage":"https:\/\/www.thisisanfield.com\/wp-content\/uploads\/MourinhoKloppWerner.jpg"}};
</script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=2.9.2'></script>
<script type="text/javascript" class="teads" async="true" src="//www.thisisanfield.com/ads/teads.js" data-serve="33817"></script>
<div class="desktopnone" style="z-index: 2; background-color:rgba(204, 0, 0, 1); border-top: 3px solid #800000; position: fixed; bottom: 0px; width: 100%; margin-left: auto; margin-right: auto;">
<div class="ad-tag" data-ad-name="Mobile_Anchor" data-ad-size="320x50"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div>
<div class="desktopnone" style="height: 50px;"></div>
<script>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</script>
</body>
</html>
