<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8">
<link rel="profile" href="https://gmpg.org/xfn/11">

<title>Premier League returns: What has happened so far in 2019/20 - Liverpool FC</title>
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.thisisanfield.com/?p=228752" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Premier League returns: What has happened so far in 2019/20" />
<meta property="og:description" content="The managerial changes, the Reds&#039; surge to the top and the battle for European spots and avoiding relegation" />
<meta property="og:url" content="https://www.thisisanfield.com/?p=228752" />
<meta property="og:site_name" content="This Is Anfield" />
<meta property="article:publisher" content="https://www.facebook.com/thisisanfieldlfc" />
<meta property="article:published_time" content="2020-06-17T09:23:42+00:00" />
<meta property="og:image" content="https://www.thisisanfield.com/wp-content/uploads/P20190809-048-Liverpool_Norwich.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Premier League returns: What has happened so far in 2019/20" />
<meta name="twitter:description" content="The managerial changes, the Reds&#039; surge to the top and the battle for European spots and avoiding relegation" />
<meta name="twitter:creator" content="@thisisanfield" />
<meta name="twitter:site" content="@thisisanfield" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thisisanfield.com/#organization","name":"This Is Anfield","url":"https://www.thisisanfield.com/","sameAs":["https://www.facebook.com/thisisanfieldlfc","http://instagram.com/thisisanfieldlfc","http://www.youtube.com/thisisanfield","https://twitter.com/thisisanfield"],"logo":{"@type":"ImageObject","@id":"https://www.thisisanfield.com/#logo","inLanguage":"en-GB","url":"https://www.thisisanfield.com/wp-content/uploads/amplogo2020.png","width":600,"height":60,"caption":"This Is Anfield"},"image":{"@id":"https://www.thisisanfield.com/#logo"}},{"@type":"WebSite","@id":"https://www.thisisanfield.com/#website","url":"https://www.thisisanfield.com/","name":"This Is Anfield","description":"Liverpool FC News, Opinion, Transfer Rumours and Discussion","publisher":{"@id":"https://www.thisisanfield.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.thisisanfield.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.thisisanfield.com/?p=228752#primaryimage","inLanguage":"en-GB","url":"https://www.thisisanfield.com/wp-content/uploads/P20190809-048-Liverpool_Norwich.jpg","width":1200,"height":800,"caption":"LIVERPOOL, ENGLAND - Friday, August 9, 2019: Liverpool's Divock Origi scores the fourth goal during the opening FA Premier League match of the season between Liverpool FC and Norwich City FC at Anfield. (Pic by David Rawcliffe/Propaganda)"},{"@type":"WebPage","@id":"https://www.thisisanfield.com/?p=228752#webpage","url":"https://www.thisisanfield.com/?p=228752","name":"Premier League returns: What has happened so far in 2019/20 - Liverpool FC","isPartOf":{"@id":"https://www.thisisanfield.com/#website"},"primaryImageOfPage":{"@id":"https://www.thisisanfield.com/?p=228752#primaryimage"},"datePublished":"2020-06-17T09:23:42+00:00","dateModified":"2020-06-17T09:23:42+00:00","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.thisisanfield.com/?p=228752"]}]},{"@type":"NewsArticle","@id":"https://www.thisisanfield.com/?p=228752#article","isPartOf":{"@id":"https://www.thisisanfield.com/?p=228752#webpage"},"author":{"@id":"https://www.thisisanfield.com/#/schema/person/dd00e86ad931159eea3a8ae165583576"},"headline":"Premier League returns: What has happened so far in 2019/20","datePublished":"2020-06-17T09:23:42+00:00","dateModified":"2020-06-17T09:23:42+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.thisisanfield.com/?p=228752#webpage"},"publisher":{"@id":"https://www.thisisanfield.com/#organization"},"image":{"@id":"https://www.thisisanfield.com/?p=228752#primaryimage"},"keywords":"Premier League","articleSection":"Liverpool FC News","inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.thisisanfield.com/?p=228752#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://www.thisisanfield.com/#organization"}},{"@type":["Person"],"@id":"https://www.thisisanfield.com/#/schema/person/dd00e86ad931159eea3a8ae165583576","name":"Press Association","image":{"@type":"ImageObject","@id":"https://www.thisisanfield.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/95fc4b9f03ba62841e45e952be4c294b?s=96&d=blank&r=g","caption":"Press Association"},"description":"Articles written by Press Association Sport."}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="This Is Anfield &raquo; Feed" href="https://www.thisisanfield.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="This Is Anfield &raquo; Comments Feed" href="https://www.thisisanfield.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="This Is Anfield &raquo; Premier League returns: What has happened so far in 2019/20 Comments Feed" href="https://www.thisisanfield.com/2020/06/premier-league-returns-what-has-happened-so-far-in-2019-20/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.5';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-4020145-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-4020145-1', 'auto', {'allowLinker':true,'useAmpClientId':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linker');
		__gaTracker('linker:autoLink', ['forums.thisisanfield.com']);
		__gaTracker('set', 'dimension1', 'Press Association Sport');
		__gaTracker('set', 'dimension2', 'Premier League');
		__gaTracker('set', 'dimension3', 'na');
		__gaTracker('set', 'dimension4', 'liverpool-fc-news');
		__gaTracker('set', 'dimension5', '2020-06-17T10:23:42+01:00');
		__gaTracker('set', 'dimension6', 'focus_keyword_not_set');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thisisanfield.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='generate-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic' type='text/css' media='all' />
<link rel='stylesheet' id='mp-theme-css' href='https://www.thisisanfield.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.8.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.thisisanfield.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css' href='https://www.thisisanfield.com/wp-includes/css/dist/components/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='wp-editor-font-css' href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css' href='https://www.thisisanfield.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css' href='https://www.thisisanfield.com/wp-includes/css/dist/nux/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css' href='https://www.thisisanfield.com/wp-includes/css/dist/editor/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='arena_block-cgb-style-css-css' href='https://www.thisisanfield.com/wp-content/plugins/arena-liveblog-and-chat-tool/gutenberg/arena-block/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='if-menu-site-css-css' href='https://www.thisisanfield.com/wp-content/plugins/if-menu/assets/if-menu-site.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css' href='https://www.thisisanfield.com/wp-content/themes/generatepress/css/all.min.css?ver=2.4.1' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-blog-css' href='https://www.thisisanfield.com/wp-content/plugins/gp-premium/blog/functions/css/style-min.css?ver=1.10.0' type='text/css' media='all' />
<link rel='stylesheet' id='generate-sticky-css' href='https://www.thisisanfield.com/wp-content/plugins/gp-premium/menu-plus/functions/css/sticky.min.css?ver=1.10.0' type='text/css' media='all' />
<link rel='stylesheet' id='generate-offside-css' href='https://www.thisisanfield.com/wp-content/plugins/gp-premium/menu-plus/functions/css/offside.min.css?ver=1.10.0' type='text/css' media='all' />
<style id='generate-offside-inline-css' type='text/css'>
.slideout-navigation.main-navigation .main-nav ul li a{font-weight:normal;text-transform:none;}.slideout-navigation, .slideout-navigation a{color:#ffffff;}.slideout-navigation button.slideout-exit{color:#ffffff;padding-left:20px;padding-right:20px;}
</style>
<link rel='stylesheet' id='gp-premium-icons-css' href='https://www.thisisanfield.com/wp-content/plugins/gp-premium/general/icons/icons.min.css?ver=1.10.0' type='text/css' media='all' />
<link rel='stylesheet' id='generate-navigation-branding-css' href='https://www.thisisanfield.com/wp-content/plugins/gp-premium/menu-plus/functions/css/navigation-branding.min.css?ver=1.10.0' type='text/css' media='all' />
<style id='generate-navigation-branding-inline-css' type='text/css'>
@media (max-width: 1024px){.site-header, #site-navigation, #sticky-navigation{display:none !important;opacity:0.0;}#mobile-header{display:block !important;width:100% !important;}#mobile-header .main-nav > ul{display:none;}#mobile-header.toggled .main-nav > ul, #mobile-header .menu-toggle, #mobile-header .mobile-bar-items{display:block;}#mobile-header .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4;}}.navigation-branding img, .site-logo.mobile-header-logo img{height:60px;width:auto;}.navigation-branding .main-title{line-height:60px;}@media (max-width: 1110px){#site-navigation .navigation-branding, #sticky-navigation .navigation-branding{margin-left:10px;}}@media (max-width: 1024px){.main-navigation:not(.slideout-navigation) .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;}.main-navigation:not(.slideout-navigation) .inside-navigation{-ms-flex-wrap:wrap;flex-wrap:wrap;display:-webkit-box;display:-ms-flexbox;display:flex;}.nav-aligned-center .navigation-branding, .nav-aligned-left .navigation-branding{margin-right:auto;}.nav-aligned-center  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-center  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav{margin-right:0px;}}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var uael_script = {"ajax_url":"https:\/\/www.thisisanfield.com\/wp-admin\/admin-ajax.php"};
var uael_particles_script = {"uael_particles_url":"https:\/\/www.thisisanfield.com\/wp-content\/plugins\/ultimate-elementor\/assets\/min-js\/uael-particles.min.js","particles_url":"https:\/\/www.thisisanfield.com\/wp-content\/plugins\/ultimate-elementor\/assets\/lib\/particles\/particles.min.js"};
var uael = {"ajax_url":"https:\/\/www.thisisanfield.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.thisisanfield.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.5'></script>
<link rel='https://api.w.org/' href='https://www.thisisanfield.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thisisanfield.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thisisanfield.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.thisisanfield.com/?p=228752' />
<link rel="alternate" type="application/json+oembed" href="https://www.thisisanfield.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thisisanfield.com%2F2020%2F06%2Fpremier-league-returns-what-has-happened-so-far-in-2019-20%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thisisanfield.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thisisanfield.com%2F2020%2F06%2Fpremier-league-returns-what-has-happened-so-far-in-2019-20%2F&#038;format=xml" />
<script type="text/javascript">
            (function () {
                window.lae_fs = {can_use_premium_code: true};
            })();
        </script>
<meta property="fb:pages" content="9879150845" />
<meta property="ia:markup_url" content="https://www.thisisanfield.com/2020/06/premier-league-returns-what-has-happened-so-far-in-2019-20/?ia_markup=1" />
<script type="text/javascript">var daim_ajax_url = "https://www.thisisanfield.com/wp-admin/admin-ajax.php";var daim_nonce = "f9ccd58d58";</script><meta name="viewport" content="width=device-width, initial-scale=1"> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.thisisanfield.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '4dcc9271-b5e4-465c-8272-cdf72601317b';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "This Is Anfield";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing!";
oneSignal_options['welcomeNotification']['url'] = "https://www.thisisanfield.com";
oneSignal_options['path'] = "https://www.thisisanfield.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5c6acdd7-2576-4d7e-9cb0-efba7bf8602e";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'This Is Anfield would like to send you push notifications. You can unsubscribe at any time.';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#cc0000';
oneSignal_options['notifyButton']['colors']['pulse.color'] = '#cc0000';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#cc0000';
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '100px';
oneSignal_options['notifyButton']['offset']['left'] = '0px';
oneSignal_options['notifyButton']['offset']['right'] = '5px';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1"><meta name="keywords" content="Liverpool FC"><meta name="news_keywords" content="Liverpool FC"><meta name="Googlebot-News" content="noarchive">
<script type="application/ld+json">
    {
      "@context": "https://schema.org",
      "@type": "Organization",
      "url": "http://www.thisisanfield.com",
      "logo": "https://www.thisisanfield.com/wp-content/uploads/logo192.png"
    }
    </script>
<style>img.lazyload,img.lazyloading{
background-color: rgba(0,0,0,0);

opacity: 0.001; 
}
img.lazyload, img.lazyloaded {
opacity: 1;
-webkit-transition:opacity 300ms;
-moz-transition: opacity 300ms;
-ms-transition: opacity 300ms;
-o-transition: opacity 300ms;
transition: opacity 300ms;
}
iframe.lazyload, iframe.lazyloading{
display: block;
background-color: rgba(0,0,0,0);

}
</style><link rel="amphtml" href="https://www.thisisanfield.com/2020/06/premier-league-returns-what-has-happened-so-far-in-2019-20/amp/"><link rel="icon" href="https://www.thisisanfield.com/wp-content/uploads/cropped-favicon-2-80x80.png" sizes="32x32" />
<link rel="icon" href="https://www.thisisanfield.com/wp-content/uploads/cropped-favicon-2-450x450.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thisisanfield.com/wp-content/uploads/cropped-favicon-2-450x450.png" />
<meta name="msapplication-TileImage" content="https://www.thisisanfield.com/wp-content/uploads/cropped-favicon-2-450x450.png" />
<link rel="preload" href="/wp-includes/js/wp-emoji-release.min.js?ver=5.4.2" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1" as="script"><link rel="preload" href="/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.5" as="script"><link rel="preload" href="/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.8.11" as="style"><link rel="preload" href="/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2" as="style"><link rel="preload" href="/wp-includes/css/dist/components/style.min.css?ver=5.4.2" as="style"><link rel="preload" href="/wp-includes/css/dist/block-editor/style.min.css?ver=5.4.2" as="style"><link rel="preload" href="/wp-includes/css/dist/nux/style.min.css?ver=5.4.2" as="style"><link rel="preload" href="/wp-includes/css/dist/editor/style.min.css?ver=5.4.2" as="style"><link rel="preload" href="/wp-content/plugins/arena-liveblog-and-chat-tool/gutenberg/arena-block/dist/blocks.style.build.css" as="style"><link rel="preload" href="/wp-content/plugins/if-menu/assets/if-menu-site.css?ver=5.4.2" as="style"><link rel="preload" href="/wp-content/themes/generatepress/css/all.min.css?ver=2.4.1" as="style"><link rel="preload" href="/wp-content/plugins/gp-premium/blog/functions/css/style-min.css?ver=1.10.0" as="style"><link rel="preload" href="/wp-content/plugins/gp-premium/menu-plus/functions/css/sticky.min.css?ver=1.10.0" as="style"><link rel="preload" href="/wp-content/plugins/gp-premium/menu-plus/functions/css/offside.min.css?ver=1.10.0" as="style"><link rel="preload" href="/wp-content/plugins/gp-premium/general/icons/icons.min.css?ver=1.10.0" as="style"><link rel="preload" href="/wp-content/plugins/gp-premium/menu-plus/functions/css/navigation-branding.min.css?ver=1.10.0" as="style"> <style type="text/css" id="wp-custom-css">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</style>
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
.code-block-center {margin: 8px auto; text-align: center; display: block; clear: both;}
.code-block-default {margin: 8px 0; clear: both;}
.code-block-align-right {margin: 8px 0 8px auto; text-align: right; display: block; clear: both;}
</style>
<script src="//tags-cdn.deployads.com/a/thisisanfield.com.js" async></script>
</head>
<body class="post-template-default single single-post postid-228752 single-format-standard wp-embed-responsive post-image-above-header post-image-aligned-center slideout-enabled slideout-both sticky-menu-slide sticky-enabled both-sticky-menu mobile-header mobile-header-sticky right-sidebar nav-below-header fluid-header separate-containers active-footer-widgets-3 nav-aligned-left header-aligned-left dropdown-hover featured-image-active elementor-default" itemtype="https://schema.org/Blog" itemscope>
<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a> <nav id="mobile-header" data-auto-hide-sticky="true" class="main-navigation mobile-header-navigation has-branding has-sticky-branding" itemtype="https://schema.org/SiteNavigationElement" itemscope>
<div class="inside-navigation grid-container grid-parent">
<div class="navigation-branding"><p class="main-title" itemprop="headline">
<a href="https://www.thisisanfield.com/" rel="home">
This Is Anfield
</a>
</p></div> <button class="menu-toggle" aria-controls="mobile-menu" aria-expanded="false">
<span class="mobile-menu">MENU</span> </button>
<div id="mobile-menu" class="main-nav"><ul id="menu-top-menu" class=" menu sf-menu"><li id="menu-item-225781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225781"><a href="/">Home</a></li>
<li id="menu-item-32679" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32679"><a title="Liverpool FC News" href="https://www.thisisanfield.com/liverpool-fc-news/">News<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-225777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225777"><a href="https://www.thisisanfield.com/liverpool-fc-news/liverpool-fc-transfer-rumours/">Transfer Rumours</a></li>
<li id="menu-item-225752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225752"><a href="https://www.thisisanfield.com/liverpool-fc/injuries/">Injury News</a></li>
<li id="menu-item-226972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226972"><a href="https://www.thisisanfield.com/liverpool-fc/lfc-loan-watch/">Loan Watch</a></li>
<li id="menu-item-225778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225778"><a href="https://www.thisisanfield.com/liverpool-fc-news/under-23s/">LFC Under-23s</a></li>
<li id="menu-item-225851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225851"><a href="https://www.thisisanfield.com/liverpool-fc/academy/">LFC Academy</a></li>
<li id="menu-item-225776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225776"><a href="https://www.thisisanfield.com/liverpool-fc-news/lfc-women/">LFC Women</a></li>
<li id="menu-item-225773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225773"><a href="https://www.thisisanfield.com/liverpool-fc-news/anfield-expansion/">Anfield Stadium</a></li>
<li id="menu-item-225775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225775"><a href="https://www.thisisanfield.com/liverpool-fc-news/hillsborough/">Hillsborough</a></li>
</ul>
</li>
<li id="menu-item-32680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32680"><a title="Liverpool FC Opinion" href="https://www.thisisanfield.com/liverpool-fc-opinion/">Opinion</a></li>
<li id="menu-item-192623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192623"><a title="Liverpool FC Videos" href="https://www.thisisanfield.com/liverpool-fc-videos/">Video</a></li>
<li id="menu-item-32694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32694"><a title="Season" href="https://www.thisisanfield.com/season/">Season<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-225751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225751"><a href="https://www.thisisanfield.com/liverpoolfc-squad/">Current Squad</a></li>
<li id="menu-item-225753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225753"><a href="https://www.thisisanfield.com/fixtures/">Fixtures</a></li>
<li id="menu-item-225754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225754"><a href="https://www.thisisanfield.com/liverpool-fc-match-reports/">Match Reports</a></li>
<li id="menu-item-225755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225755"><a href="https://www.thisisanfield.com/premier-league-table/">Premier League Table</a></li>
<li id="menu-item-225756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225756"><a href="https://www.thisisanfield.com/season/premier-league-away-ground-guide/">Away Ground Guide</a></li>
<li id="menu-item-225763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225763"><a href="https://www.thisisanfield.com/clubinfo/staff/">Coaching Staff</a></li>
</ul>
</li>
<li id="menu-item-203289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-203289"><a href="https://www.thisisanfield.com/clubinfo/">Club<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-225758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225758"><a href="https://www.thisisanfield.com/clubinfo/directory/">Club Directory</a></li>
<li id="menu-item-225757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225757"><a title="LFC Players" href="/players/">Players</a></li>
<li id="menu-item-225764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225764"><a href="https://www.thisisanfield.com/clubinfo/managers/">Managers</a></li>
<li id="menu-item-225759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225759"><a href="https://www.thisisanfield.com/clubinfo/honours/">Honours List</a></li>
<li id="menu-item-225760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225760"><a href="https://www.thisisanfield.com/timeline/">Club Timeline</a></li>
<li id="menu-item-225765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225765"><a href="https://www.thisisanfield.com/clubinfo/anfield/">Anfield Stadium Guide</a></li>
<li id="menu-item-225761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225761"><a href="https://www.thisisanfield.com/clubinfo/records/">Records &#038; Stats</a></li>
<li id="menu-item-225762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225762"><a href="https://www.thisisanfield.com/clubinfo/classicquotes/">Classic Quotes</a></li>
<li id="menu-item-225766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225766"><a href="https://www.thisisanfield.com/clubinfo/hillsborough/">Hillsborough Disaster</a></li>
</ul>
</li>
<li id="menu-item-32681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32681"><a title="Liverpool FC Features" href="https://www.thisisanfield.com/liverpool-fc-features/">Features<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-225768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225768"><a href="http://thisisanfield.com/quizzes/">Quizzes</a></li>
<li id="menu-item-225767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225767"><a href="https://www.thisisanfield.com/lineup/">Lineup Selector</a></li>
<li id="menu-item-225772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225772"><a href="https://forums.thisisanfield.com">Forums</a></li>
<li id="menu-item-225770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225770"><a href="https://www.thisisanfield.com/interviews/">Interviews</a></li>
<li id="menu-item-225897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225897"><a href="https://www.thisisanfield.com/liverpool-fc/my-liverpool-life/">My Liverpool Life</a></li>
<li id="menu-item-225896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225896"><a href="https://www.thisisanfield.com/liverpool-fc-features/greatest-moments/">Greatest Moments</a></li>
<li id="menu-item-225898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225898"><a href="https://www.thisisanfield.com/liverpool-fc/liverpool-fc-in-photos/">LFC In Photos</a></li>
<li id="menu-item-225769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225769"><a href="http://thisisanfield.com/tag/classic-match/">Classic Matches</a></li>
<li id="menu-item-225771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225771"><a href="http://thisisanfield.com/kids/">Kids Content</a></li>
</ul>
</li>
<li id="menu-item-222717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222717"><a href="/account"><strong>THIS IS ANFIELD PREMIUM</strong></a></li>
<li id="menu-item-222718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222718"><a href="https://www.thisisanfield.com/premium/signup">Start Free Trial</a></li>
<li id="menu-item-222719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222719"><a href="https://www.thisisanfield.com/signin">Log In</a></li>
<li id="menu-item-222722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222722"><a href="https://www.thisisanfield.com/help">Help</a></li>
<li id="menu-item-222747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-222747"><a href="/account"><strong>THIS IS ANFIELD PREMIUM</strong><span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-222749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222749"><a href="https://www.thisisanfield.com/premium/signup">Start Free Trial</a></li>
<li id="menu-item-222750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222750"><a href="https://www.thisisanfield.com/signin">Log In</a></li>
<li id="menu-item-222754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222754"><a href="https://www.thisisanfield.com/help">Help</a></li>
</ul>
</li>
<li class="slideout-toggle menu-item-align-right "><a href="#"><span class="off-canvas-toggle-label">PREMIUM</span></a></li></ul></div> </div>
</nav>
<nav id="site-navigation" class="auto-hide-sticky has-branding main-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope>
<div class="inside-navigation grid-container grid-parent">
<div class="navigation-branding"><p class="main-title" itemprop="headline">
<a href="https://www.thisisanfield.com/" rel="home">
This Is Anfield
</a>
</p></div> <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
<span class="mobile-menu">MENU</span> </button>
<div id="primary-menu" class="main-nav"><ul id="menu-top-menu-1" class=" menu sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225781"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32679"><a title="Liverpool FC News" href="https://www.thisisanfield.com/liverpool-fc-news/">News<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225777"><a href="https://www.thisisanfield.com/liverpool-fc-news/liverpool-fc-transfer-rumours/">Transfer Rumours</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225752"><a href="https://www.thisisanfield.com/liverpool-fc/injuries/">Injury News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226972"><a href="https://www.thisisanfield.com/liverpool-fc/lfc-loan-watch/">Loan Watch</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225778"><a href="https://www.thisisanfield.com/liverpool-fc-news/under-23s/">LFC Under-23s</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225851"><a href="https://www.thisisanfield.com/liverpool-fc/academy/">LFC Academy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225776"><a href="https://www.thisisanfield.com/liverpool-fc-news/lfc-women/">LFC Women</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225773"><a href="https://www.thisisanfield.com/liverpool-fc-news/anfield-expansion/">Anfield Stadium</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225775"><a href="https://www.thisisanfield.com/liverpool-fc-news/hillsborough/">Hillsborough</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32680"><a title="Liverpool FC Opinion" href="https://www.thisisanfield.com/liverpool-fc-opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192623"><a title="Liverpool FC Videos" href="https://www.thisisanfield.com/liverpool-fc-videos/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32694"><a title="Season" href="https://www.thisisanfield.com/season/">Season<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225751"><a href="https://www.thisisanfield.com/liverpoolfc-squad/">Current Squad</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225753"><a href="https://www.thisisanfield.com/fixtures/">Fixtures</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225754"><a href="https://www.thisisanfield.com/liverpool-fc-match-reports/">Match Reports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225755"><a href="https://www.thisisanfield.com/premier-league-table/">Premier League Table</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225756"><a href="https://www.thisisanfield.com/season/premier-league-away-ground-guide/">Away Ground Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225763"><a href="https://www.thisisanfield.com/clubinfo/staff/">Coaching Staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-203289"><a href="https://www.thisisanfield.com/clubinfo/">Club<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225758"><a href="https://www.thisisanfield.com/clubinfo/directory/">Club Directory</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225757"><a title="LFC Players" href="/players/">Players</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225764"><a href="https://www.thisisanfield.com/clubinfo/managers/">Managers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225759"><a href="https://www.thisisanfield.com/clubinfo/honours/">Honours List</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225760"><a href="https://www.thisisanfield.com/timeline/">Club Timeline</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225765"><a href="https://www.thisisanfield.com/clubinfo/anfield/">Anfield Stadium Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225761"><a href="https://www.thisisanfield.com/clubinfo/records/">Records &#038; Stats</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225762"><a href="https://www.thisisanfield.com/clubinfo/classicquotes/">Classic Quotes</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225766"><a href="https://www.thisisanfield.com/clubinfo/hillsborough/">Hillsborough Disaster</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32681"><a title="Liverpool FC Features" href="https://www.thisisanfield.com/liverpool-fc-features/">Features<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225768"><a href="http://thisisanfield.com/quizzes/">Quizzes</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225767"><a href="https://www.thisisanfield.com/lineup/">Lineup Selector</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225772"><a href="https://forums.thisisanfield.com">Forums</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225770"><a href="https://www.thisisanfield.com/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225897"><a href="https://www.thisisanfield.com/liverpool-fc/my-liverpool-life/">My Liverpool Life</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225896"><a href="https://www.thisisanfield.com/liverpool-fc-features/greatest-moments/">Greatest Moments</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225898"><a href="https://www.thisisanfield.com/liverpool-fc/liverpool-fc-in-photos/">LFC In Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225769"><a href="http://thisisanfield.com/tag/classic-match/">Classic Matches</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225771"><a href="http://thisisanfield.com/kids/">Kids Content</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222717"><a href="/account"><strong>THIS IS ANFIELD PREMIUM</strong></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222718"><a href="https://www.thisisanfield.com/premium/signup">Start Free Trial</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222719"><a href="https://www.thisisanfield.com/signin">Log In</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222722"><a href="https://www.thisisanfield.com/help">Help</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-222747"><a href="/account"><strong>THIS IS ANFIELD PREMIUM</strong><span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222749"><a href="https://www.thisisanfield.com/premium/signup">Start Free Trial</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222750"><a href="https://www.thisisanfield.com/signin">Log In</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222754"><a href="https://www.thisisanfield.com/help">Help</a></li>
</ul>
</li>
<li class="slideout-toggle menu-item-align-right "><a href="#"><span class="off-canvas-toggle-label">PREMIUM</span></a></li></ul></div> </div>
</nav>
<div class='code-block-center ai-viewport-1 ai-viewport-2'>
<div style="margin: 20px 0px 10px 0px;">
<div class="ad-tag" data-ad-expand-size="both" data-ad-name="TIA20_Desktop_Leader_ATF"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div>
</div>
<div id="page" class="hfeed site grid-container container grid-parent">
<div id="content" class="site-content">
<div id="primary" class="content-area grid-parent mobile-grid-100 grid-70 tablet-grid-70">
<main id="main" class="site-main">
<article id="post-228752" class="post-228752 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool-fc-news tag-premier-league no-featured-image-padding" itemtype="https://schema.org/CreativeWork" itemscope>
<div class="inside-article">
<div class="featured-image  page-header-image-single ">
<img width="1200" height="800" data-srcset="https://www.thisisanfield.com/wp-content/uploads/P20190809-048-Liverpool_Norwich.jpg 1200w, https://www.thisisanfield.com/wp-content/uploads/P20190809-048-Liverpool_Norwich-600x400.jpg 600w" data-src="https://www.thisisanfield.com/wp-content/uploads/P20190809-048-Liverpool_Norwich.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20800%22%3E%3C/svg%3E" class="attachment-full size-full lazyload" alt="LIVERPOOL, ENGLAND - Friday, August 9, 2019: Liverpool&#039;s Divock Origi scores the fourth goal during the opening FA Premier League match of the season between Liverpool FC and Norwich City FC at Anfield. (Pic by David Rawcliffe/Propaganda)" itemprop="image" sizes="(max-width: 1200px) 100vw, 1200px" width="1200" />
</div>
<header class="entry-header">
<div data-elementor-type="section" data-elementor-id="226692" class="elementor elementor-226692" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-192fc34 elementor-section-full_width elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="192fc34" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-element elementor-element-1d8824f elementor-column elementor-col-100 elementor-top-column" data-id="1d8824f" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-169e40b elementor-widget elementor-widget-wp-widget-bcn_widget" data-id="169e40b" data-element_type="widget" data-widget_type="wp-widget-bcn_widget.default">
<div class="elementor-widget-container">
<div class="breadcrumbs" vocab="https://schema.org/" typeof="BreadcrumbList">
<a href="/"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.thisisanfield.com/wp-content/uploads/favicon-1.png" class="bclogo lazyload"></a> <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Liverpool FC" href="https://www.thisisanfield.com" class="home"><span property="name">This Is Anfield</span></a><meta property="position" content="1"></span>&nbsp; • &nbsp;<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Liverpool FC News category archives." href="https://www.thisisanfield.com/liverpool-fc-news/" class="taxonomy category"><span property="name">Liverpool FC News</span></a><meta property="position" content="2"></span>&nbsp; • &nbsp; </div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
<h1 class="entry-title" itemprop="headline">Premier League returns: What has happened so far in 2019/20</h1> <div class="entry-meta">
</div>
<div data-elementor-type="page" data-elementor-id="222639" class="elementor elementor-222639" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-3e460b27 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="3e460b27" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-62c194f0 elementor-column elementor-col-100 elementor-top-column" data-id="62c194f0" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-2c30bfde elementor-widget elementor-widget-post-info" data-id="2c30bfde" data-element_type="widget" data-widget_type="post-info.default">
<div class="elementor-widget-container">
<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
<li class="elementor-icon-list-item elementor-repeater-item-41cd70b elementor-inline-item" itemprop="datePublished">
<a href="https://www.thisisanfield.com/2020/06/17/">
<span class="elementor-icon-list-icon">
<i aria-hidden="true" class="fas fa-calendar"></i> </span>
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
June 17, 2020 </span>
</a>
</li>
<li class="elementor-icon-list-item elementor-repeater-item-714f916 elementor-inline-item" itemprop="author">
<a href="https://www.thisisanfield.com/author/pasport/">
<span class="elementor-icon-list-icon">
<i aria-hidden="true" class="fas fa-pen"></i> </span>
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
Press Association </span>
</a>
</li>
</ul>
</div>
</div>
<div class="elementor-element elementor-element-7ba8965 elementor-share-buttons--view-icon elementor-share-buttons--skin-minimal elementor-share-buttons--shape-circle elementor-share-buttons--align-left elementor-share-buttons-mobile--align-left elementor-widget-mobile__width-auto elementor-absolute elementor-grid-mobile-0 elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="7ba8965" data-element_type="widget" data-settings="{&quot;_position&quot;:&quot;absolute&quot;}" data-widget_type="share-buttons.default">
<div class="elementor-widget-container">
<div class="elementor-grid">
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_facebook">
<span class="elementor-share-btn__icon">
<i class="fab fa-facebook" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on facebook</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_twitter">
<span class="elementor-share-btn__icon">
<i class="fab fa-twitter" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on twitter</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_whatsapp">
<span class="elementor-share-btn__icon">
<i class="fab fa-whatsapp" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on whatsapp</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_email">
<span class="elementor-share-btn__icon">
<i class="fas fa-envelope" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on email</span>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</header>
<div class='code-block-center ai-viewport-2 ai-viewport-3'>
<div style="margin-top: -10px; margin-bottom: 20px;">
<div class="ad-tag" data-ad-expand-size="both" data-ad-name="TIA20_Mobile_Above"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div>
</div>
<div class="entry-content" itemprop="text">
<div class='code-block-default'>
<center>
</center></div>
<p><strong>Three months of football fans waiting patiently are nearly at an end as the <a data-ail="228752" target="_self" href="https://www.thisisanfield.com/liverpool-fc/premier-league">Premier League</a> is set to resume on Wednesday with Aston Villa versus Sheffield United and <a data-ail="228752" target="_self" href="https://www.thisisanfield.com/liverpool-fc/man-city">Manchester City</a> taking on <a data-ail="228752" target="_self" href="https://www.thisisanfield.com/liverpool-fc/arsenal">Arsenal</a>.</strong></p>
<p>Considering the coronavirus-enforced hiatus, it may be difficult to recall how the 2019-20 season was unfolding – although Liverpool’s domination should still be fresh in the memory.</p><div class='code-block-default'>
</div>
<p>Here, the PA news agency gives a month-by-month breakdown of what was happening up until the pandemic led to the break.</p>
<p>&nbsp;</p>
<h2>August</h2>
<p>Liverpool’s 4-1 win over newly-promoted Norwich started the season on a Friday night while the European champions also saw off <a data-ail="228752" target="_self" href="https://www.thisisanfield.com/liverpool-fc/southampton">Southampton</a>, <a data-ail="228752" target="_self" href="https://www.thisisanfield.com/liverpool-fc/arsenal">Arsenal</a> and <a data-ail="228752" target="_self" href="https://www.thisisanfield.com/liverpool-fc/burnley">Burnley</a>. <a data-ail="228752" target="_self" href="https://www.thisisanfield.com/liverpool-fc/man-city">Manchester City</a>’s title defence started convincingly enough by drubbing <a data-ail="228752" target="_self" href="https://www.thisisanfield.com/liverpool-fc/west-ham">West Ham</a> 5-0 but a 2-2 draw against <a data-ail="228752" target="_self" href="https://www.thisisanfield.com/liverpool-fc/tottenham">Tottenham</a> was overshadowed by Gabriel Jesus’ late winner being ruled out by the video assistant referee, which would go on to be a bone of contention for managers, players and supporters alike over the following months.</p>
<p>&nbsp;</p>
<h2>September</h2>
<p><img width="600" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20400%22%3E%3C/svg%3E" data-src="https://www.thisisanfield.com/wp-content/uploads/2019-09-28-132-Sheff_Utd_Liverpool-600x400.jpg" alt="SHEFFIELD, ENGLAND - Thursday, September 26, 2019: Liverpool&#039;s Roberto Firmino celebrates after his team-mate Georginio Wijnaldum (not shown) scored the only goal of the game during the FA Premier League match between Sheffield United FC and Liverpool FC at Bramall Lane. Liverpool won 1-0. (Pic by David Rawcliffe/Propaganda)" width="600" height="400" class="alignnone size-medium wp-image-215103 lazyload" data-srcset="https://www.thisisanfield.com/wp-content/uploads/2019-09-28-132-Sheff_Utd_Liverpool-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/2019-09-28-132-Sheff_Utd_Liverpool.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></p><div class='code-block-center ai-viewport-2 ai-viewport-3'>
<div style="margin-bottom: 20px;">
<div class="ad-tag" data-ad-expand-size="both" data-ad-name="TIA20_Mobile_Inarticle1"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div></div>
<p>A few months on from leading <a data-ail="228752" target="_self" href="https://www.thisisanfield.com/liverpool-fc/watford">Watford</a> to the <a data-ail="228752" target="_self" href="https://www.thisisanfield.com/liverpool-fc/fa-cup">FA Cup</a> final, Javi Gracia was sacked with the Hornets bottom of the embryonic standings. Quique Sanchez Flores was reappointed but just a couple of weeks into his tenure, <a data-ail="228752" target="_self" href="https://www.thisisanfield.com/liverpool-fc/watford">Watford</a> were thumped 8-0 at <a data-ail="228752" target="_self" href="https://www.thisisanfield.com/liverpool-fc/man-city">Manchester City</a>, who by the end of the month were five points adrift of Liverpool at the top. <a data-ail="228752" target="_self" href="https://www.thisisanfield.com/liverpool-fc/jurgen-klopp/">Jurgen Klopp</a>’s side, by this stage, were still to drop a point as they saw off struggling Newcastle at home before impressive wins at <a data-ail="228752" target="_self" href="https://www.thisisanfield.com/liverpool-fc/chelsea">Chelsea</a> and Sheffield United.</p>
<p>&nbsp;</p>
<h2>October</h2>
<p>Liverpool’s flawless start to the season was ended at Old Trafford – although <a data-ail="228752" target="_self" href="https://www.thisisanfield.com/liverpool-fc/adam-lallana/">Adam Lallana</a>’s late goal rescued a 1-1 draw against Manchester United, who were beaten by Newcastle the previous week to relieve some pressure on Magpies manager Steve Bruce. Leicester equalled the <a data-ail="228752" target="_self" href="https://www.thisisanfield.com/liverpool-fc/premier-league">Premier League</a> record for the biggest win as they thumped 10-man <a data-ail="228752" target="_self" href="https://www.thisisanfield.com/liverpool-fc/southampton">Southampton</a> 9-0 to temporarily leapfrog <a data-ail="228752" target="_self" href="https://www.thisisanfield.com/liverpool-fc/man-city">Manchester City</a> into second. The Foxes would continue to remain in the <a data-ail="228752" target="_self" href="https://www.thisisanfield.com/liverpool-fc/champions-league">Champions League</a> spots until the season was halted.</p>
<p>&nbsp;</p>
<h2>November</h2>
<p><img width="600" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20400%22%3E%3C/svg%3E" data-src="https://www.thisisanfield.com/wp-content/uploads/2018-04-07-016-Man_City_Man_Utd-600x400.jpg" alt="MANCHESTER, ENGLAND - Saturday, April 7, 2018: Manchester United&#039;s manager Jose Mourinho looks miserable before the FA Premier League match between Manchester City FC and Manchester United FC at the City of Manchester Stadium. (Pic by David Rawcliffe/Propaganda)" width="600" height="400" class="alignnone size-medium wp-image-195711 lazyload" data-srcset="https://www.thisisanfield.com/wp-content/uploads/2018-04-07-016-Man_City_Man_Utd-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/2018-04-07-016-Man_City_Man_Utd.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>This was a month of significant upheaval in north London. First, with <a data-ail="228752" target="_self" href="https://www.thisisanfield.com/liverpool-fc/tottenham">Tottenham</a> sitting in 14th, Mauricio Pochettino was sacked after five years in charge and only a few months on from leading them to the <a data-ail="228752" target="_self" href="https://www.thisisanfield.com/liverpool-fc/champions-league">Champions League</a> final. Twenty-four hours later marked the return of the ‘Special One’ as Jose Mourinho was named Pochettino’s successor. Unai Emery was replaced by Mikel Arteta at <a data-ail="228752" target="_self" href="https://www.thisisanfield.com/liverpool-fc/arsenal">Arsenal</a>, while Liverpool beat <a data-ail="228752" target="_self" href="https://www.thisisanfield.com/liverpool-fc/man-city">Manchester City</a> and ended the month 11 points clear atop the pyramid.</p>
<p>&nbsp;</p><div class='code-block-center ai-viewport-2 ai-viewport-3'>
<div style="margin-bottom: 20px;">
<div class="ad-tag" data-ad-expand-size="both" data-ad-name="TIA20_Mobile_Inarticle2"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div></div>
<h2>December</h2>
<p>Sanchez Flores was ousted just three months into his second stint with <a data-ail="228752" target="_self" href="https://www.thisisanfield.com/liverpool-fc/watford">Watford</a>, who appointed Nigel Pearson in a bid to lead them off the foot of the pile. <a data-ail="228752" target="_self" href="https://www.thisisanfield.com/liverpool-fc/everton">Everton</a> and <a data-ail="228752" target="_self" href="https://www.thisisanfield.com/liverpool-fc/west-ham">West Ham</a> would make managerial changes as they languished near the bottom, with Marco Silva and Manuel Pellegrini replaced by Carlo Ancelotti and David Moyes respectively. The switches would reap some rewards as all three clubs were out of the bottom three before the campaign was shelved.</p>
<p>&nbsp;</p>
<h2>January</h2>
<p><img width="600" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20377%22%3E%3C/svg%3E" data-src="https://www.thisisanfield.com/wp-content/uploads/P2020-01-19-237-Liverpool_Man_Utd-600x377.jpg" alt="LIVERPOOL, ENGLAND - Sunday, January 19, 2020: Liverpool&#039;s Mohamed Salah celebrates scoring the second goal with team-mate goalkeeper Alisson Becker during the FA Premier League match between Liverpool FC and Manchester United FC at Anfield. (Pic by David Rawcliffe/Propaganda)" width="600" height="377" class="alignnone size-medium wp-image-221246 lazyload" data-srcset="https://www.thisisanfield.com/wp-content/uploads/P2020-01-19-237-Liverpool_Man_Utd-600x377.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/P2020-01-19-237-Liverpool_Man_Utd.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>At the turn of the year, Liverpool boasted a 13-point lead and they increased that margin by a further six points before the end of January. By that point, a first ever <a data-ail="228752" target="_self" href="https://www.thisisanfield.com/liverpool-fc/premier-league">Premier League</a> title and first top-flight crown in 30 years seemed all but a certainty. The only talking point seemed to centre on whether the Merseysiders could emulate <a data-ail="228752" target="_self" href="https://www.thisisanfield.com/liverpool-fc/arsenal">Arsenal</a>’s ‘Invincibles’ side from 2003-04. <a data-ail="228752" target="_self" href="https://www.thisisanfield.com/liverpool-fc/man-city">Manchester City</a>, Leicester and <a data-ail="228752" target="_self" href="https://www.thisisanfield.com/liverpool-fc/chelsea">Chelsea</a>, with Frank Lampard in his first season as Blues manager, occupied the other <a data-ail="228752" target="_self" href="https://www.thisisanfield.com/liverpool-fc/champions-league">Champions League</a> qualifying spots, which continues to be the case now.</p>
<p>&nbsp;</p>
<h2>February</h2>
<p>Having joined Manchester United on a £47million deal in the January transfer window, Bruno Fernandes started making waves in the north-west as he helped his new club embark on a five-match unbeaten run to reignite their top-four charge. <a data-ail="228752" target="_self" href="https://www.thisisanfield.com/liverpool-fc/tottenham">Tottenham</a>, though, started to fall back after a couple of slip-ups and currently sit behind surprise packages Wolves and Sheffield United. Liverpool’s hopes of an unbeaten season went up in smoke after a shock 3-0 defeat at <a data-ail="228752" target="_self" href="https://www.thisisanfield.com/liverpool-fc/watford">Watford</a>.</p>
<p>&nbsp;</p>
<h2>March</h2>
<p><img width="600" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20401%22%3E%3C/svg%3E" data-src="https://www.thisisanfield.com/wp-content/uploads/2020-03-07-222-Liverpool_Bournemouth-600x401.jpg" alt="LIVERPOOL, ENGLAND - Saturday, March 7, 2020: Liverpool&#039;s goal-scorers Mohamed Salah and Sadio Mané after the FA Premier League match between Liverpool FC and AFC Bournemouth at Anfield. Liverpool won 2-1. (Pic by David Rawcliffe/Propaganda)" width="600" height="401" class="alignnone size-medium wp-image-224231 lazyload" data-srcset="https://www.thisisanfield.com/wp-content/uploads/2020-03-07-222-Liverpool_Bournemouth-600x401.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/2020-03-07-222-Liverpool_Bournemouth.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></p><div class='code-block-center ai-viewport-2 ai-viewport-3'>
<div style="margin-bottom: 20px;">
<div class="ad-tag" data-ad-expand-size="both" data-ad-name="TIA20_Mobile_Inarticle3"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div></div>
<p>By this point, the public health crisis was starting to lead to real fears the football season would first have to be played behind closed doors, while matters were taken even further on Friday, March 13, when the season was suspended. After beating <a data-ail="228752" target="_self" href="https://www.thisisanfield.com/liverpool-fc/bournemouth">Bournemouth</a> 2-1, Liverpool sat a mammoth 25 points clear of <a data-ail="228752" target="_self" href="https://www.thisisanfield.com/liverpool-fc/man-city">Manchester City</a> and needed just another two wins to guarantee the title. Norwich propped up the table with Aston Villa second bottom, while <a data-ail="228752" target="_self" href="https://www.thisisanfield.com/liverpool-fc/bournemouth">Bournemouth</a> lay in the bottom three on goal difference, level on points with <a data-ail="228752" target="_self" href="https://www.thisisanfield.com/liverpool-fc/watford">Watford</a> and <a data-ail="228752" target="_self" href="https://www.thisisanfield.com/liverpool-fc/west-ham">West Ham</a>.</p>

</div>
<div data-elementor-type="section" data-elementor-id="222643" class="elementor elementor-222643" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-61ef76d8 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="61ef76d8" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-6ace063 elementor-column elementor-col-100 elementor-top-column" data-id="6ace063" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-47a3ebb8 elementor-share-buttons--shape-circle elementor-share-buttons--view-icon-text elementor-share-buttons--skin-gradient elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="47a3ebb8" data-element_type="widget" data-widget_type="share-buttons.default">
<div class="elementor-widget-container">
<div class="elementor-grid">
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_facebook">
<span class="elementor-share-btn__icon">
<i class="fab fa-facebook" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on facebook</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_twitter">
<span class="elementor-share-btn__icon">
<i class="fab fa-twitter" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on twitter</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_whatsapp">
<span class="elementor-share-btn__icon">
<i class="fab fa-whatsapp" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on whatsapp</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_email">
<span class="elementor-share-btn__icon">
<i class="fas fa-envelope" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on email</span>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
<footer class="entry-meta">
<span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://www.thisisanfield.com/liverpool-fc/premier-league/" rel="tag">Premier League</a></span> <nav id="nav-below" class="post-navigation">
<span class="screen-reader-text">Post navigation</span>
</nav>
</footer>
<div class='code-block-default'>
<div style="z-index: 99999999; width: 100%; margin-top: 80px; margin-bottom: -80px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout="image-top" data-ad-client="ca-pub-8899898841995209" data-ad-slot="8788523971"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div data-elementor-type="section" data-elementor-id="222641" class="elementor elementor-222641" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-559926d9 elementor-section-full_width elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="559926d9" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-element elementor-element-3c67ea1c elementor-column elementor-col-100 elementor-top-column" data-id="3c67ea1c" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-c1cef89 elementor-widget elementor-widget-spacer" data-id="c1cef89" data-element_type="widget" data-widget_type="spacer.default">
<div class="elementor-widget-container">
<div class="elementor-spacer">
<div class="elementor-spacer-inner"></div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-731523f4 elementor-widget__width-auto elementor-widget-mobile__width-auto elementor-widget elementor-widget-heading" data-id="731523f4" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">More from This Is Anfield</h2> </div>
</div>
<div class="elementor-element elementor-element-1fb9d48d elementor-widget__width-inherit morefromtia elementor-widget elementor-widget-lae-posts-block" data-id="1fb9d48d" data-element_type="widget" data-settings="{&quot;per_line2&quot;:&quot;2&quot;,&quot;per_line2_tablet&quot;:&quot;2&quot;,&quot;per_line2_mobile&quot;:&quot;1&quot;}" data-widget_type="lae-posts-block.default">
<div class="elementor-widget-container">
<div id="lae-block-uid-5ee9e12027c13" class="lae-container lae-block lae-block-posts lae-block-2 lae-block-header-1 moreontia lae-block-uid-5ee9e12027c13" data-block-uid='lae-block-uid-5ee9e12027c13' data-action='lae_load_posts_block' data-query='{"orderby":"date","order":"DESC","ignore_sticky_posts":1,"post_status":"publish","posts_per_page":4,"offset":0,"post_type":"post","tax_query":{"relation":"OR","0":{"taxonomy":"category","field":"slug","terms":"blogs"},"1":{"taxonomy":"category","field":"slug","terms":"interviews"},"2":{"taxonomy":"category","field":"slug","terms":"liverpool-fc-features"},"3":{"taxonomy":"category","field":"slug","terms":"liverpool-fc-news"},"4":{"taxonomy":"category","field":"slug","terms":"liverpool-fc-opinion"},"5":{"taxonomy":"category","field":"slug","terms":"liverpool-fc-quizzes"},"6":{"taxonomy":"category","field":"slug","terms":"liverpool-fc-videos"}},"paged":1}' data-settings='{"block_class":"moreontia","heading":"","heading_url":{"url":"","is_external":"true","nofollow":"","custom_attributes":""},"taxonomy_chosen":"category","header_template":"block_header_1","block_type":"block_2","display_title_on_thumbnail":true,"display_taxonomy_on_thumbnail":true,"display_title":true,"display_summary":false,"rich_text_excerpt":false,"display_excerpt_lightbox":false,"display_read_more":false,"read_more_text":"Read More","display_author":false,"display_post_date":false,"display_comments":false,"display_taxonomy":false,"display_product_quick_view":true,"display_product_price":true,"display_add_to_cart_button":true,"display_wish_list_button":true,"display_product_rating":true,"thumbnail_size_size":"medium","thumbnail_size_custom_dimension":[],"filterable":false,"layout_mode":"fitRows","per_line":3,"per_line_tablet":2,"per_line_mobile":1,"per_line1":2,"per_line2":2,"per_line2_tablet":2,"per_line2_mobile":1,"image_linkable":true,"post_link_new_window":false,"excerpt_length":25,"enable_lightbox":false,"pagination":"none","show_remaining":true,"heading_tag":"h3","title_tag":"h3","entry_title_tag":"h3","taxonomies":["category"]}' data-taxonomies='["category"]' data-total='29197' data-current='1' data-maxpages='7300' data-filter-term='' data-filter-taxonomy=''><div class="lae-block-inner lae-grid-container  lae-grid-desktop-2 lae-grid-tablet-2 lae-grid-mobile-1"><div class="lae-block-column lae-grid-item">
<article class="lae-module-1 lae-module post-228752 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool-fc-news tag-premier-league no-featured-image-padding">
<div class="lae-module-image">
<a class="lae-post-link" href="https://www.thisisanfield.com/2020/06/premier-league-returns-what-has-happened-so-far-in-2019-20/"><img width="600" height="400" data-srcset="https://www.thisisanfield.com/wp-content/uploads/P20190809-048-Liverpool_Norwich-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/P20190809-048-Liverpool_Norwich.jpg 1200w" data-src="https://www.thisisanfield.com/wp-content/uploads/P20190809-048-Liverpool_Norwich-600x400.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20400%22%3E%3C/svg%3E" class="lae-image attachment-medium size-medium lazyload" alt="Football &#8211; FA Premier League &#8211; Liverpool FC v Norwich City FC" title="LIVERPOOL, ENGLAND - Friday, August 9, 2019: Liverpool&#039;s Divock Origi scores the fourth goal during the opening FA Premier League match of the season between Liverpool FC and Norwich City FC at Anfield. (Pic by David Rawcliffe/Propaganda)" sizes="(max-width: 600px) 100vw, 600px" width="600" /></a>
</div>
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2020/06/premier-league-returns-what-has-happened-so-far-in-2019-20/" title="Premier League returns: What has happened so far in 2019/20" rel="bookmark">Premier League returns: What has happened so far in 2019/20</a></h3>
<div class="lae-module-meta">
</div>
<div class="lae-excerpt">
</div>
</article>
</div><div class="lae-block-column lae-grid-item">
<article class="lae-module-1 lae-module post-228750 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool-fc-news tag-fans tag-premier-league no-featured-image-padding">
<div class="lae-module-image">
<a class="lae-post-link" href="https://www.thisisanfield.com/2020/06/premier-league-clubs-ready-to-be-guinea-pigs-for-reintroducing-fans/"><img width="600" height="400" data-srcset="https://www.thisisanfield.com/wp-content/uploads/070306-029-Liverpool_Barcelona-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/070306-029-Liverpool_Barcelona.jpg 1200w" data-src="https://www.thisisanfield.com/wp-content/uploads/070306-029-Liverpool_Barcelona-600x400.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20400%22%3E%3C/svg%3E" class="lae-image attachment-medium size-medium lazyload" alt="European Football &#8211; UEFA Champions League &#8211; First Knockout Round MD8 &#8211; Liverpool FC v FC Barcelona" title="Liverpool, England - Tuesday, March 6, 2007: Liverpool fans sing &#039;You&#039;ll Never Walk Alone&#039; and wave flags and scarves on the famous Spion Kop during the UEFA Champions League First Knockout Round 2nd Leg against FC Barcelona at Anfield. (Pic by David Rawcliffe/Propaganda)" sizes="(max-width: 600px) 100vw, 600px" width="600" /></a>
</div>
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2020/06/premier-league-clubs-ready-to-be-guinea-pigs-for-reintroducing-fans/" title="Premier League clubs ready to be &#8220;guinea pigs&#8221; for reintroducing fans" rel="bookmark">Premier League clubs ready to be &#8220;guinea pigs&#8221; for reintroducing fans</a></h3>
<div class="lae-module-meta">
</div>
<div class="lae-excerpt">
</div>
</article>
</div><div class="lae-block-column lae-grid-item">
<article class="lae-module-1 lae-module post-228257 post type-post status-publish format-standard has-post-thumbnail hentry category-interviews category-liverpool-fc-news category-featured tag-anfield tag-fans tag-george-sephton tag-liverpool-vs-barcelona no-featured-image-padding">
<div class="lae-module-image">
<a class="lae-post-link" href="https://www.thisisanfield.com/2020/06/the-stroke-of-luck-that-saw-john-lennons-imagine-become-the-backdrop-to-anfields-greatest-night/"><img width="600" height="400" data-srcset="https://www.thisisanfield.com/wp-content/uploads/PA-42732874-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/PA-42732874.jpg 1200w" data-src="https://www.thisisanfield.com/wp-content/uploads/PA-42732874-600x400.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20400%22%3E%3C/svg%3E" class="lae-image attachment-medium size-medium lazyload" alt="Liverpool v Barcelona &#8211; UEFA Champions League &#8211; Semi Final &#8211; Second Leg &#8211; Anfield" title="Liverpool manager Jurgen Klopp (fourth right), Mohamed Salah (fifth right) and Virgil van Dijk (third right) celebrate after the final whistle" sizes="(max-width: 600px) 100vw, 600px" width="600" /></a>
</div>
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2020/06/the-stroke-of-luck-that-saw-john-lennons-imagine-become-the-backdrop-to-anfields-greatest-night/" title="The “stroke of luck” that saw John Lennon’s &#8216;Imagine&#8217; become the backdrop to Anfield’s greatest night" rel="bookmark">The “stroke of luck” that saw John Lennon’s &#8216;Imagine&#8217; become the backdrop to Anfield’s greatest night</a></h3>
<div class="lae-module-meta">
</div>
<div class="lae-excerpt">
</div>
</article>
</div><div class="lae-block-column lae-grid-item">
<article class="lae-module-1 lae-module post-228508 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool-fc-opinion category-featured tag-keith-costigan tag-my-liverpool-life no-featured-image-padding">
<div class="lae-module-image">
<a class="lae-post-link" href="https://www.thisisanfield.com/2020/06/theres-so-much-to-jurgen-hendos-incredible-commentator-keith-costigans-liverpool-life/"><img width="600" height="400" data-srcset="https://www.thisisanfield.com/wp-content/uploads/keith-Collage-1-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/keith-Collage-1.jpg 1200w" data-src="https://www.thisisanfield.com/wp-content/uploads/keith-Collage-1-600x400.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20400%22%3E%3C/svg%3E" class="lae-image attachment-medium size-medium lazyload" alt="keith-Collage" title="keith-Collage" sizes="(max-width: 600px) 100vw, 600px" width="600" /></a>
</div>
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2020/06/theres-so-much-to-jurgen-hendos-incredible-commentator-keith-costigans-liverpool-life/" title="&#8216;There&#8217;s so much to Jurgen&#8217;, &#8216;Hendo&#8217;s incredible&#8217; &#8211; Commentator Keith Costigan&#8217;s Liverpool Life" rel="bookmark">&#8216;There&#8217;s so much to Jurgen&#8217;, &#8216;Hendo&#8217;s incredible&#8217; &#8211; Commentator Keith Costigan&#8217;s Liverpool Life</a></h3>
<div class="lae-module-meta">
</div>
<div class="lae-excerpt">
</div>
</article>
</div></div></div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</article>
<div class='code-block-default'>
<div style="z-index: 9999999; width: 94%; margin-top: -70px; margin-bottom: 60px; margin-left: 10px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout="image-top" data-ad-layout-key="-8p+2e-f6+9h+sl" data-ad-client="ca-pub-8899898841995209" data-ad-slot="6207352771"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div class="comments-area">
<div data-elementor-type="section" data-elementor-id="222649" class="elementor elementor-222649" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-13dd2a57 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="13dd2a57" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-element elementor-element-43c1114e elementor-column elementor-col-100 elementor-top-column" data-id="43c1114e" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-65a70c38 elementor-widget__width-auto elementor-widget-mobile__width-auto elementor-widget elementor-widget-heading" data-id="65a70c38" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Fan Comments</h2> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
<div style="margin-top: 8px; width: 100%;">
<div id="disqus_thread"></div>
<script>
    
var disqus_config = function () {
this.page.url = 'https://www.thisisanfield.com/2020/06/premier-league-returns-what-has-happened-so-far-in-2019-20/';
this.page.identifier = 'https://www.thisisanfield.com/2020/06/premier-league-returns-what-has-happened-so-far-in-2019-20/';
};

(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = 'https://thisisanfield.disqus.com/embed.js';
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
</div>
</div>
</main>
</div>
<div id="right-sidebar" class="widget-area grid-30 tablet-grid-30 grid-parent sidebar" itemtype="https://schema.org/WPSideBar" itemscope>
<div class="inside-right-sidebar">
<aside id="ai_widget-9" class="widget inner-padding ai_widget ai-viewport-1"><div class='code-block-default'>
<div style="margin-top: -5px;">

<div class="ad-tag" data-ad-expand-size="both" data-ad-name="TIA20_Desktop_MPU1"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div>
<div class="newsnow" style="margin:0;width:300px;padding:0;border:1px solid #ccc;background:#555;color:#fff;font-size:11px;line-height:14px;font-family:Verdana,Arial,Helvetica,Sans-serif;font-weight:bold;">
<div style="margin:0;padding:0;border:1px solid #fff;background:#555;">
<div style="margin:0;padding:0;border:0;width:160px;height:50px;float:left;">
<a href="http://www.newsnow.co.uk/h/Sport/Football/Premier+League/Liverpool" target="newsnow" title="Click here for more Liverpool news from NewsNow" style="border:0;text-decoration:none;" rel="nofollow">
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="//thisisanfield.com/wp-content/uploads/newsnow.gif" alt="As featured on NewsNow: Liverpool news" style="display:block;margin:0;padding:0;border:0;width:160px;height:50px;"></a>
</div><div style="padding:0;border:0;margin:0 0 0 160px;text-align:center;">
<span style="margin:0;padding:0;border:0;display:inline-block;vertical-align:middle;text-align:center;width:120px;">
<a href="http://www.newsnow.co.uk/h/Sport/Football/Premier+League/Liverpool" target="newsnow" title="Click here for more Liverpool news from NewsNow" style="border:0;color:#fff;text-decoration:none;" rel="nofollow">
</a><a href="http://www.newsnow.co.uk/h/Sport/Football/Premier+League/Liverpool" target="newsnow" title="Click here for more Liverpool news from NewsNow" style="border:0;color:#fff;text-decoration:none;" rel="nofollow">Liverpool News</a>
<a href="http://www.newsnow.co.uk/h/Sport/Football/Premier+League/Liverpool" target="newsnow" title="Click here for more Liverpool news from NewsNow" style="border:0;color:#fff;text-decoration:none;" rel="nofollow"> 24/7</a></span>
<span style="margin:0;padding:0;border:0;display:inline-block;height:50px;width:1px;vertical-align:middle;line-height:50px;font-size:1px;">&nbsp;</span></div></div></div>
</div>
</aside><aside id="elementor-library-4" class="widget inner-padding widget_elementor-library"> <div data-elementor-type="section" data-elementor-id="222646" class="elementor elementor-222646" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-46d0bbec elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="46d0bbec" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-element elementor-element-500a134e elementor-column elementor-col-100 elementor-top-column" data-id="500a134e" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-2709dc24 elementor-widget__width-auto elementor-widget-mobile__width-auto elementor-widget elementor-widget-heading" data-id="2709dc24" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h3 class="elementor-heading-title elementor-size-default"><a href="https://www.thisisanfield.com/liverpool-fc-news/">LFC News</a></h3> </div>
</div>
<div class="elementor-element elementor-element-3dbca78 elementor-widget elementor-widget-lae-posts-block" data-id="3dbca78" data-element_type="widget" data-settings="{&quot;per_line2&quot;:&quot;1&quot;,&quot;per_line2_tablet&quot;:&quot;2&quot;,&quot;per_line2_mobile&quot;:&quot;1&quot;}" data-widget_type="lae-posts-block.default">
<div class="elementor-widget-container">
<div id="lae-block-uid-5ee9e12054f9d" class="lae-container lae-block lae-block-posts lae-block-4 lae-block-header-1 block-2 lae-block-uid-5ee9e12054f9d" data-block-uid='lae-block-uid-5ee9e12054f9d' data-action='lae_load_posts_block' data-query='{"orderby":"date","order":"DESC","ignore_sticky_posts":1,"post_status":"publish","posts_per_page":6,"offset":0,"post_type":"post","tax_query":{"relation":"OR","0":{"taxonomy":"category","field":"slug","terms":"liverpool-fc-news"}},"paged":1}' data-settings='{"block_class":"block-2","heading":"","heading_url":{"url":"","is_external":"true","nofollow":"","custom_attributes":""},"taxonomy_chosen":"category","header_template":"block_header_1","block_type":"block_4","display_title_on_thumbnail":true,"display_taxonomy_on_thumbnail":true,"display_title":true,"display_summary":false,"rich_text_excerpt":false,"display_excerpt_lightbox":false,"display_read_more":true,"read_more_text":"","display_author":false,"display_post_date":false,"display_comments":false,"display_taxonomy":false,"display_product_quick_view":true,"display_product_price":true,"display_add_to_cart_button":true,"display_wish_list_button":true,"display_product_rating":true,"thumbnail_size_size":"medium","thumbnail_size_custom_dimension":[],"filterable":false,"layout_mode":"fitRows","per_line":3,"per_line_tablet":2,"per_line_mobile":1,"per_line1":2,"per_line2":1,"per_line2_tablet":2,"per_line2_mobile":1,"image_linkable":true,"post_link_new_window":false,"excerpt_length":25,"enable_lightbox":false,"pagination":"none","show_remaining":true,"heading_tag":"h3","title_tag":"h3","entry_title_tag":"h3","taxonomies":["category"]}' data-taxonomies='["category"]' data-total='22348' data-current='1' data-maxpages='3725' data-filter-term='' data-filter-taxonomy=''><div class="lae-block-inner lae-grid-container  lae-grid-desktop-1 lae-grid-tablet-2 lae-grid-mobile-1"><div class="lae-block-row"><div class="lae-block-column lae-grid-item">
<div class="lae-module-3 lae-small-thumb lae-module">
<div class="lae-module-thumb"><a class="lae-post-link" href="https://www.thisisanfield.com/2020/06/premier-league-returns-what-has-happened-so-far-in-2019-20/"><img width="600" height="400" data-srcset="https://www.thisisanfield.com/wp-content/uploads/P20190809-048-Liverpool_Norwich-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/P20190809-048-Liverpool_Norwich.jpg 1200w" data-src="https://www.thisisanfield.com/wp-content/uploads/P20190809-048-Liverpool_Norwich-600x400.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20400%22%3E%3C/svg%3E" class="lae-image wp-post-image lazyload" alt="LIVERPOOL, ENGLAND - Friday, August 9, 2019: Liverpool&#039;s Divock Origi scores the fourth goal during the opening FA Premier League match of the season between Liverpool FC and Norwich City FC at Anfield. (Pic by David Rawcliffe/Propaganda)" sizes="(max-width: 600px) 100vw, 600px" width="600" /></a></div>
<div class="lae-entry-details">
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2020/06/premier-league-returns-what-has-happened-so-far-in-2019-20/" title="Premier League returns: What has happened so far in 2019/20" rel="bookmark">Premier League returns: What has happened so far in 2019/20</a></h3>
<div class="lae-module-meta">
</div>
</div>
</div>
</div></div><div class="lae-block-row"><div class="lae-block-column lae-grid-item">
<div class="lae-module-3 lae-small-thumb lae-module">
<div class="lae-module-thumb"><a class="lae-post-link" href="https://www.thisisanfield.com/2020/06/premier-league-clubs-ready-to-be-guinea-pigs-for-reintroducing-fans/"><img width="600" height="400" data-srcset="https://www.thisisanfield.com/wp-content/uploads/070306-029-Liverpool_Barcelona-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/070306-029-Liverpool_Barcelona.jpg 1200w" data-src="https://www.thisisanfield.com/wp-content/uploads/070306-029-Liverpool_Barcelona-600x400.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20400%22%3E%3C/svg%3E" class="lae-image wp-post-image lazyload" alt="Liverpool, England - Tuesday, March 6, 2007: Liverpool fans sing &#039;You&#039;ll Never Walk Alone&#039; and wave flags and scarves on the famous Spion Kop during the UEFA Champions League First Knockout Round 2nd Leg against FC Barcelona at Anfield. (Pic by David Rawcliffe/Propaganda)" sizes="(max-width: 600px) 100vw, 600px" width="600" /></a></div>
<div class="lae-entry-details">
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2020/06/premier-league-clubs-ready-to-be-guinea-pigs-for-reintroducing-fans/" title="Premier League clubs ready to be &#8220;guinea pigs&#8221; for reintroducing fans" rel="bookmark">Premier League clubs ready to be &#8220;guinea pigs&#8221; for reintroducing fans</a></h3>
<div class="lae-module-meta">
</div>
</div>
</div>
</div></div><div class="lae-block-row"><div class="lae-block-column lae-grid-item">
<div class="lae-module-3 lae-small-thumb lae-module">
<div class="lae-module-thumb"><a class="lae-post-link" href="https://www.thisisanfield.com/2020/06/the-stroke-of-luck-that-saw-john-lennons-imagine-become-the-backdrop-to-anfields-greatest-night/"><img width="600" height="400" data-srcset="https://www.thisisanfield.com/wp-content/uploads/PA-42732874-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/PA-42732874.jpg 1200w" data-src="https://www.thisisanfield.com/wp-content/uploads/PA-42732874-600x400.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20400%22%3E%3C/svg%3E" class="lae-image wp-post-image lazyload" alt="Liverpool manager Jurgen Klopp (fourth right), Mohamed Salah (fifth right) and Virgil van Dijk (third right) celebrate after the final whistle" sizes="(max-width: 600px) 100vw, 600px" width="600" /></a></div>
<div class="lae-entry-details">
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2020/06/the-stroke-of-luck-that-saw-john-lennons-imagine-become-the-backdrop-to-anfields-greatest-night/" title="The “stroke of luck” that saw John Lennon’s &#8216;Imagine&#8217; become the backdrop to Anfield’s greatest night" rel="bookmark">The “stroke of luck” that saw John Lennon’s &#8216;Imagine&#8217; become the backdrop to Anfield’s greatest night</a></h3>
<div class="lae-module-meta">
</div>
</div>
</div>
</div></div><div class="lae-block-row"><div class="lae-block-column lae-grid-item">
<div class="lae-module-3 lae-small-thumb lae-module">
<div class="lae-module-thumb"><a class="lae-post-link" href="https://www.thisisanfield.com/2020/06/you-are-still-90-of-the-petrol-in-our-tanks-jurgen-klopp-urges-liverpool-fans-to-stay-at-home/"><img width="600" height="400" data-srcset="https://www.thisisanfield.com/wp-content/uploads/KloppMessage-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/KloppMessage.jpg 1200w" data-src="https://www.thisisanfield.com/wp-content/uploads/KloppMessage-600x400.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20400%22%3E%3C/svg%3E" class="lae-image wp-post-image lazyload" alt="" sizes="(max-width: 600px) 100vw, 600px" width="600" /></a></div>
<div class="lae-entry-details">
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2020/06/you-are-still-90-of-the-petrol-in-our-tanks-jurgen-klopp-urges-liverpool-fans-to-stay-at-home/" title="&#8220;You are still 90% of the petrol in our tanks&#8221; &#8211; Jurgen Klopp urges Liverpool fans to stay at home" rel="bookmark">&#8220;You are still 90% of the petrol in our tanks&#8221; &#8211; Jurgen Klopp urges Liverpool fans to stay at home</a></h3>
<div class="lae-module-meta">
 </div>
</div>
</div>
</div></div><div class="lae-block-row"><div class="lae-block-column lae-grid-item">
<div class="lae-module-3 lae-small-thumb lae-module">
<div class="lae-module-thumb"><a class="lae-post-link" href="https://www.thisisanfield.com/2020/06/reds-expected-to-head-aouar-chase-the-next-steps-for-our-talented-teens-liverpool-fc-roundup/"><img width="600" height="400" data-srcset="https://www.thisisanfield.com/wp-content/uploads/roundup-aouar-klopp-jones-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/roundup-aouar-klopp-jones.jpg 1200w" data-src="https://www.thisisanfield.com/wp-content/uploads/roundup-aouar-klopp-jones-600x400.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20400%22%3E%3C/svg%3E" class="lae-image wp-post-image lazyload" alt="" sizes="(max-width: 600px) 100vw, 600px" width="600" /></a></div>
<div class="lae-entry-details">
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2020/06/reds-expected-to-head-aouar-chase-the-next-steps-for-our-talented-teens-liverpool-fc-roundup/" title="Reds expected to head Aouar chase &#038; the next steps for our talented teens &#8211; Liverpool FC Roundup" rel="bookmark">Reds expected to head Aouar chase &#038; the next steps for our talented teens &#8211; Liverpool FC Roundup</a></h3>
<div class="lae-module-meta">
</div>
</div>
</div>
</div></div><div class="lae-block-row"><div class="lae-block-column lae-grid-item">
<div class="lae-module-3 lae-small-thumb lae-module">
<div class="lae-module-thumb"><a class="lae-post-link" href="https://www.thisisanfield.com/2020/06/liverpool-expected-to-target-houssem-aouar-in-pursuit-of-below-premium-signings/"><img width="600" height="415" data-srcset="https://www.thisisanfield.com/wp-content/uploads/PA-37939302-600x415.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/PA-37939302.jpg 1200w" data-src="https://www.thisisanfield.com/wp-content/uploads/PA-37939302-600x415.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20415%22%3E%3C/svg%3E" class="lae-image wp-post-image lazyload" alt="Lyon&#039;s Houssem Aouar (Photo: David Klein/Sportimage via PA Images)" sizes="(max-width: 600px) 100vw, 600px" width="600" /></a></div>
<div class="lae-entry-details">
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2020/06/liverpool-expected-to-target-houssem-aouar-in-pursuit-of-below-premium-signings/" title="Liverpool expected to target Houssem Aouar in pursuit of &#8216;below premium&#8217; signings" rel="bookmark">Liverpool expected to target Houssem Aouar in pursuit of &#8216;below premium&#8217; signings</a></h3>
<div class="lae-module-meta">
</div>
</div>
</div>
</div></div></div></div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</aside><aside id="ai_widget-10" class="widget inner-padding ai_widget ai-viewport-1"><div class='code-block-default'>
<div class="ad-tag" data-ad-expand-size="both" data-ad-name="TIA20_Desktop_MPU2"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div>
</aside><aside id="elementor-library-5" class="widget inner-padding widget_elementor-library"> <div data-elementor-type="section" data-elementor-id="222637" class="elementor elementor-222637" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-6a2ddf8f elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="6a2ddf8f" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-element elementor-element-616e6787 elementor-column elementor-col-100 elementor-top-column" data-id="616e6787" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-44677b elementor-widget__width-auto elementor-widget-mobile__width-auto elementor-widget elementor-widget-heading" data-id="44677b" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h3 class="elementor-heading-title elementor-size-default"><a href="https://www.thisisanfield.com/opinion/">Opinion & Analysis</a></h3> </div>
</div>
<div class="elementor-element elementor-element-71dca4ac elementor-grid-1 elementor-posts--align-left elementor-posts__hover-none elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-posts--show-avatar elementor-widget elementor-widget-posts" data-id="71dca4ac" data-element_type="widget" data-settings="{&quot;cards_columns&quot;:&quot;1&quot;,&quot;cards_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:41,&quot;sizes&quot;:[]},&quot;cards_columns_tablet&quot;:&quot;2&quot;,&quot;cards_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.cards">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-cards elementor-grid">
<article class="elementor-post elementor-grid-item post-228508 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool-fc-opinion category-featured tag-keith-costigan tag-my-liverpool-life no-featured-image-padding">
<div class="elementor-post__card">
<a class="elementor-post__thumbnail__link" href="https://www.thisisanfield.com/2020/06/theres-so-much-to-jurgen-hendos-incredible-commentator-keith-costigans-liverpool-life/">
<div class="elementor-post__thumbnail"><img width="600" height="400" data-srcset="https://www.thisisanfield.com/wp-content/uploads/keith-Collage-1-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/keith-Collage-1.jpg 1200w" data-src="https://www.thisisanfield.com/wp-content/uploads/keith-Collage-1-600x400.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20400%22%3E%3C/svg%3E" class="attachment-medium size-medium lazyload" alt="" sizes="(max-width: 600px) 100vw, 600px" width="600" /></div>
</a>
<div class="elementor-post__avatar">
<img width="90" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2090%2090%22%3E%3C/svg%3E" data-src="https://www.thisisanfield.com/wp-content/uploads/new-small.jpg" width="90" height="90" alt="This Is Anfield" class="avatar avatar-128 wp-user-avatar wp-user-avatar-128 alignnone photo lazyload" /> </div>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.thisisanfield.com/2020/06/theres-so-much-to-jurgen-hendos-incredible-commentator-keith-costigans-liverpool-life/">
&#8216;There&#8217;s so much to Jurgen&#8217;, &#8216;Hendo&#8217;s incredible&#8217; &#8211; Commentator Keith Costigan&#8217;s Liverpool Life </a>
</h3>
</div>
</div>
</article>
<article class="elementor-post elementor-grid-item post-228172 post type-post status-publish format-standard has-post-thumbnail hentry category-interviews category-liverpool-fc-opinion category-featured tag-1990s tag-appreciating tag-rob-jones tag-robbie-fowler tag-steve-mcmanaman no-featured-image-padding">
<div class="elementor-post__card">
<a class="elementor-post__thumbnail__link" href="https://www.thisisanfield.com/2020/06/macca-was-like-george-best-we-should-have-won-more-liverpool-fc-in-the-90s/">
<div class="elementor-post__thumbnail"><img width="600" height="400" data-srcset="https://www.thisisanfield.com/wp-content/uploads/jones-Collage-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/jones-Collage.jpg 1200w" data-src="https://www.thisisanfield.com/wp-content/uploads/jones-Collage-600x400.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20400%22%3E%3C/svg%3E" class="attachment-medium size-medium lazyload" alt="" sizes="(max-width: 600px) 100vw, 600px" width="600" /></div>
</a>
<div class="elementor-post__avatar">
<img width="90" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2090%2090%22%3E%3C/svg%3E" data-src="https://www.thisisanfield.com/wp-content/uploads/IMG_4017.jpeg" width="90" height="90" alt="Matt Ladson" class="avatar avatar-128 wp-user-avatar wp-user-avatar-128 alignnone photo lazyload" /> </div>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.thisisanfield.com/2020/06/macca-was-like-george-best-we-should-have-won-more-liverpool-fc-in-the-90s/">
&#8216;Macca was like George Best&#8217;, &#8216;We should have won more&#8217; &#8211; Liverpool FC in the &#8217;90s </a>
</h3>
</div>
</div>
</article>
<article class="elementor-post elementor-grid-item post-228040 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool-fc-opinion category-featured tag-fans tag-gerard-houllier tag-my-liverpool-life no-featured-image-padding">
<div class="elementor-post__card">
<a class="elementor-post__thumbnail__link" href="https://www.thisisanfield.com/2020/06/houllier-invited-me-to-training-jurgen-reads-my-stats-reds-official-stats-man-shares-his-liverpool-life/">
<div class="elementor-post__thumbnail"><img width="600" height="400" data-srcset="https://www.thisisanfield.com/wp-content/uploads/Ged-col-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/Ged-col.jpg 1200w" data-src="https://www.thisisanfield.com/wp-content/uploads/Ged-col-600x400.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20400%22%3E%3C/svg%3E" class="attachment-medium size-medium lazyload" alt="" sizes="(max-width: 600px) 100vw, 600px" width="600" /></div>
</a>
<div class="elementor-post__avatar">
<img width="90" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2090%2090%22%3E%3C/svg%3E" data-src="https://www.thisisanfield.com/wp-content/uploads/new-small.jpg" width="90" height="90" alt="This Is Anfield" class="avatar avatar-128 wp-user-avatar wp-user-avatar-128 alignnone photo lazyload" /> </div>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.thisisanfield.com/2020/06/houllier-invited-me-to-training-jurgen-reads-my-stats-reds-official-stats-man-shares-his-liverpool-life/">
&#8216;Houllier invited me to training&#8217;, &#8216;Jurgen reads my stats!&#8217; &#8211; Reds&#8217; official stats man shares his Liverpool Life </a>
</h3>
</div>
</div>
</article>
<article class="elementor-post elementor-grid-item post-228349 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool-fc-opinion category-featured tag-jurgen-klopp no-featured-image-padding">
<div class="elementor-post__card">
<a class="elementor-post__thumbnail__link" href="https://www.thisisanfield.com/2020/06/subtle-changes-transfer-plans-for-next-iteration-of-jurgen-klopps-liverpool/">
<div class="elementor-post__thumbnail"><img width="600" height="400" data-srcset="https://www.thisisanfield.com/wp-content/uploads/klopp-rebuild-new-team-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/klopp-rebuild-new-team.jpg 1200w" data-src="https://www.thisisanfield.com/wp-content/uploads/klopp-rebuild-new-team-600x400.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20400%22%3E%3C/svg%3E" class="attachment-medium size-medium lazyload" alt="" sizes="(max-width: 600px) 100vw, 600px" width="600" /></div>
</a>
<div class="elementor-post__avatar">
<img width="128" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20128%20128%22%3E%3C/svg%3E" data-src="https://www.thisisanfield.com/wp-content/uploads/karlmatchett_new-e1581788260652.jpg" width="128" height="128" alt="Karl Matchett" class="avatar avatar-128 wp-user-avatar wp-user-avatar-128 alignnone photo lazyload" /> </div>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.thisisanfield.com/2020/06/subtle-changes-transfer-plans-for-next-iteration-of-jurgen-klopps-liverpool/">
Subtle changes and transfer plans for Jurgen Klopp&#8217;s Liverpool FC 2.0 </a>
</h3>
</div>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</aside><aside id="ai_widget-11" class="widget inner-padding ai_widget ai-viewport-1"><div class='code-block-default'>
<div class="ad-tag" data-ad-expand-size="both" data-ad-name="TIA20_Desktop_MPU3"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div>
</aside><aside id="elementor-library-6" class="widget inner-padding widget_elementor-library"> <div data-elementor-type="section" data-elementor-id="222642" class="elementor elementor-222642" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-577928cf elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="577928cf" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-element elementor-element-69abf4a1 elementor-column elementor-col-100 elementor-top-column" data-id="69abf4a1" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-599614d8 elementor-widget__width-auto elementor-widget-mobile__width-auto elementor-widget elementor-widget-heading" data-id="599614d8" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h3 class="elementor-heading-title elementor-size-default"><a href="https://www.thisisanfield.com/featured/">Editor's Picks</a></h3> </div>
</div>
<div class="elementor-element elementor-element-71ce5832 elementor-widget elementor-widget-lae-posts-block" data-id="71ce5832" data-element_type="widget" data-settings="{&quot;per_line2&quot;:&quot;1&quot;,&quot;per_line2_tablet&quot;:&quot;2&quot;,&quot;per_line2_mobile&quot;:&quot;1&quot;}" data-widget_type="lae-posts-block.default">
<div class="elementor-widget-container">
<div id="lae-block-uid-5ee9e1207142a" class="lae-container lae-block lae-block-posts lae-block-2 lae-block-header-1 block-3 lae-block-uid-5ee9e1207142a" data-block-uid='lae-block-uid-5ee9e1207142a' data-action='lae_load_posts_block' data-query='{"orderby":"date","order":"DESC","ignore_sticky_posts":1,"post_status":"publish","posts_per_page":2,"offset":0,"post_type":"post","tax_query":{"relation":"OR","0":{"taxonomy":"category","field":"slug","terms":"featured"}},"paged":1}' data-settings='{"block_class":"block-3","heading":"","heading_url":{"url":"","is_external":"true","nofollow":"","custom_attributes":""},"taxonomy_chosen":"category","header_template":"block_header_1","block_type":"block_2","display_title_on_thumbnail":true,"display_taxonomy_on_thumbnail":true,"display_title":true,"display_summary":false,"rich_text_excerpt":false,"display_excerpt_lightbox":false,"display_read_more":false,"read_more_text":"Read More","display_author":false,"display_post_date":false,"display_comments":false,"display_taxonomy":false,"display_product_quick_view":true,"display_product_price":true,"display_add_to_cart_button":true,"display_wish_list_button":true,"display_product_rating":true,"thumbnail_size_size":"medium","thumbnail_size_custom_dimension":[],"filterable":false,"layout_mode":"fitRows","per_line":3,"per_line_tablet":2,"per_line_mobile":1,"per_line1":2,"per_line2":1,"per_line2_tablet":2,"per_line2_mobile":1,"image_linkable":true,"post_link_new_window":false,"excerpt_length":25,"enable_lightbox":false,"pagination":"none","show_remaining":true,"heading_tag":"h3","title_tag":"h3","entry_title_tag":"h3","taxonomies":["category"]}' data-taxonomies='["category"]' data-total='6950' data-current='1' data-maxpages='3475' data-filter-term='' data-filter-taxonomy=''><div class="lae-block-inner lae-grid-container  lae-grid-desktop-1 lae-grid-tablet-2 lae-grid-mobile-1"><div class="lae-block-column lae-grid-item">
<article class="lae-module-1 lae-module post-228257 post type-post status-publish format-standard has-post-thumbnail hentry category-interviews category-liverpool-fc-news category-featured tag-anfield tag-fans tag-george-sephton tag-liverpool-vs-barcelona no-featured-image-padding">
<div class="lae-module-image">
<a class="lae-post-link" href="https://www.thisisanfield.com/2020/06/the-stroke-of-luck-that-saw-john-lennons-imagine-become-the-backdrop-to-anfields-greatest-night/"><img width="600" height="400" data-srcset="https://www.thisisanfield.com/wp-content/uploads/PA-42732874-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/PA-42732874.jpg 1200w" data-src="https://www.thisisanfield.com/wp-content/uploads/PA-42732874-600x400.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20400%22%3E%3C/svg%3E" class="lae-image attachment-medium size-medium lazyload" alt="Liverpool v Barcelona &#8211; UEFA Champions League &#8211; Semi Final &#8211; Second Leg &#8211; Anfield" title="Liverpool manager Jurgen Klopp (fourth right), Mohamed Salah (fifth right) and Virgil van Dijk (third right) celebrate after the final whistle" sizes="(max-width: 600px) 100vw, 600px" width="600" /></a>
</div>
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2020/06/the-stroke-of-luck-that-saw-john-lennons-imagine-become-the-backdrop-to-anfields-greatest-night/" title="The “stroke of luck” that saw John Lennon’s &#8216;Imagine&#8217; become the backdrop to Anfield’s greatest night" rel="bookmark">The “stroke of luck” that saw John Lennon’s &#8216;Imagine&#8217; become the backdrop to Anfield’s greatest night</a></h3>
<div class="lae-module-meta">
</div>
<div class="lae-excerpt">
</div>
</article>
</div><div class="lae-block-column lae-grid-item">
<article class="lae-module-1 lae-module post-228508 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool-fc-opinion category-featured tag-keith-costigan tag-my-liverpool-life no-featured-image-padding">
<div class="lae-module-image">
<a class="lae-post-link" href="https://www.thisisanfield.com/2020/06/theres-so-much-to-jurgen-hendos-incredible-commentator-keith-costigans-liverpool-life/"><img width="600" height="400" data-srcset="https://www.thisisanfield.com/wp-content/uploads/keith-Collage-1-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/keith-Collage-1.jpg 1200w" data-src="https://www.thisisanfield.com/wp-content/uploads/keith-Collage-1-600x400.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20400%22%3E%3C/svg%3E" class="lae-image attachment-medium size-medium lazyload" alt="keith-Collage" title="keith-Collage" sizes="(max-width: 600px) 100vw, 600px" width="600" /></a>
</div>
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2020/06/theres-so-much-to-jurgen-hendos-incredible-commentator-keith-costigans-liverpool-life/" title="&#8216;There&#8217;s so much to Jurgen&#8217;, &#8216;Hendo&#8217;s incredible&#8217; &#8211; Commentator Keith Costigan&#8217;s Liverpool Life" rel="bookmark">&#8216;There&#8217;s so much to Jurgen&#8217;, &#8216;Hendo&#8217;s incredible&#8217; &#8211; Commentator Keith Costigan&#8217;s Liverpool Life</a></h3>
<div class="lae-module-meta">
</div>
<div class="lae-excerpt">
</div>
</article>
</div></div></div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</aside><aside id="elementor-library-7" class="widget inner-padding widget_elementor-library"> <div data-elementor-type="section" data-elementor-id="222769" class="elementor elementor-222769" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-cd1eeb5 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="cd1eeb5" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-element elementor-element-98d6492 elementor-column elementor-col-100 elementor-top-column" data-id="98d6492" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-110fa84 elementor-widget__width-auto elementor-widget-mobile__width-auto elementor-widget elementor-widget-heading" data-id="110fa84" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h3 class="elementor-heading-title elementor-size-default"><a href="https://www.thisisanfield.com/subscribe">Morning Briefing</a></h3> </div>
</div>
<div class="elementor-element elementor-element-7c01f9f elementor-widget elementor-widget-html" data-id="7c01f9f" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<div style="font-size: 14px; max-width: 300px; margin-bottom: 10px;">Enter your e-mail address below to receive a <a href="/subscribe"><strong>Morning Briefing</strong></a> of <a href="https://www.thisisanfield.com">Liverpool news</a>, opinion and videos to your inbox.
<div style="height: 20px;">
</div>

<div id="mc_embed_signup">
<form action="https://thisisanfield.us4.list-manage.com/subscribe/post?u=42990cd2d4cbd8681261caac8&amp;id=ed3bf23b2d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<input style="width: 100%" type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>

<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_42990cd2d4cbd8681261caac8_ed3bf23b2d" tabindex="-1" value=""></div>
<input type="submit" value="Subscribe" style="margin-top: 5px; background-color: #CC0000;" name="subscribe" id="mc-embedded-subscribe" class="button">
</div>
</form>
</div>
</div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</aside><aside id="ai_widget-12" class="widget inner-padding ai_widget ai-viewport-1"><div class='code-block-default'>
<div class="ad-tag" data-ad-expand-size="both" data-ad-name="TIA20_Desktop_MPU4"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div>
</aside> </div>
</div>
</div>
</div>
<div class='code-block-center ai-viewport-1'>
<div style="margin-top: -30px;">
<div class="ad-tag" data-ad-expand-size="both" data-ad-name="TIA20_Desktop_Leader_BTF"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div>
</div>
<div class="site-footer">
<div id="footer-widgets" class="site footer-widgets">
<div class="footer-widgets-container grid-container grid-parent">
<div class="inside-footer-widgets">
<div class="footer-widget-1 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
<aside id="custom_html-58" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="/"><img class="lazyload" style="margin-bottom: -25px; margin-top: 10px;" width="300" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%2099%22%3E%3C/svg%3E" data-src="https://www.thisisanfield.com/images/footer_mobile3.png" width="300" height="99" /></a>
</center></div></aside><aside id="elementor-library-2" class="widget inner-padding widget_elementor-library"> <div data-elementor-type="section" data-elementor-id="222647" class="elementor elementor-222647" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-8474f79 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="8474f79" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-6727076d elementor-column elementor-col-100 elementor-top-column" data-id="6727076d" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-67c5ecc0 elementor-nav-menu--indicator-none elementor-nav-menu--dropdown-none elementor-widget__width-inherit elementor-nav-menu__align-center elementor-widget elementor-widget-nav-menu" data-id="67c5ecc0" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;}" data-widget_type="nav-menu.default">
<div class="elementor-widget-container">
<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-none"><ul id="menu-1-67c5ecc0" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85157"><a href="/site/" class="elementor-item">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116360"><a href="/advertising" class="elementor-item">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32700"><a title="Contact This Is Anfield" href="https://www.thisisanfield.com/site/contact/" class="elementor-item">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227196"><a href="https://www.thisisanfield.com/search" class="elementor-item">Search</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-48380"><a href="https://www.thisisanfield.com/site/privacy-policy/" class="elementor-item">Privacy</a></li>
</ul></nav>
<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
<i class="eicon-menu-bar" aria-hidden="true"></i>
<span class="elementor-screen-only">Menu</span>
</div>
<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-67c5ecc0" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85157"><a href="/site/" class="elementor-item">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116360"><a href="/advertising" class="elementor-item">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32700"><a title="Contact This Is Anfield" href="https://www.thisisanfield.com/site/contact/" class="elementor-item">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227196"><a href="https://www.thisisanfield.com/search" class="elementor-item">Search</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-48380"><a href="https://www.thisisanfield.com/site/privacy-policy/" class="elementor-item">Privacy</a></li>
</ul></nav>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</aside> </div>
<div class="footer-widget-2 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
<aside id="custom_html-11" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><center>
<div style="font-size: 14px; max-width: 300px; margin-bottom: 10px;">Enter your e-mail address below to receive a <a href="/subscribe"><strong>Morning Briefing</strong></a> of Liverpool FC news, opinion and videos to your inbox.
<div style="height: 20px;">
</div>

<div id="mc_embed_signup">
<form action="https://thisisanfield.us4.list-manage.com/subscribe/post?u=42990cd2d4cbd8681261caac8&amp;id=ed3bf23b2d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>

<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_42990cd2d4cbd8681261caac8_ed3bf23b2d" tabindex="-1" value=""></div>
<input type="submit" value="Subscribe" style="margin-top: 5px; background-color: #CC0000;" name="subscribe" id="mc-embedded-subscribe" class="button">
</div>
</form>
</div>
</div></center></div></aside> </div>
<div class="footer-widget-3 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
<aside id="elementor-library-3" class="widget inner-padding widget_elementor-library"> <div data-elementor-type="section" data-elementor-id="222648" class="elementor elementor-222648" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-654394f2 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="654394f2" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-446d5448 elementor-column elementor-col-100 elementor-top-column" data-id="446d5448" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-faa47e2 elementor-shape-circle elementor-widget elementor-widget-social-icons" data-id="faa47e2" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper">
<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-f1ae42c" href="https://www.facebook.com/thisisanfieldlfc" target="_blank">
<span class="elementor-screen-only">Facebook</span>
<i class="fab fa-facebook"></i> </a>
<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-a274157" href="https://twitter.com/thisisanfield" target="_blank">
<span class="elementor-screen-only">Twitter</span>
<i class="fab fa-twitter"></i> </a>
<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-bc118f2" href="https://www.youtube.com/thisisanfield" target="_blank">
<span class="elementor-screen-only">Youtube</span>
<i class="fab fa-youtube"></i> </a>
<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-0d48c12" href="https://www.instagram.com/thisisanfieldlfc" target="_blank">
<span class="elementor-screen-only">Instagram</span>
<i class="fab fa-instagram"></i> </a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</aside><aside id="custom_html-56" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><center><div style="width: 300px;"><a href="https://apps.apple.com/gb/app/this-is-anfield/id939358567" target="_blank" rel="noopener noreferrer"><img class="lazyload" width="140" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20140%2042%22%3E%3C/svg%3E" data-src="https://www.thisisanfield.com/images/tia_footer_appstore.png" style="width: 140px; height: 42px; padding-right: 10px;" alt="" width="140" height="42" /></a> <a href="https://play.google.com/store/apps/details?id=com.goodbarber.thisisanfield1" target="_blank" rel="noopener noreferrer"><img class="lazyload" width="140" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20140%2042%22%3E%3C/svg%3E" data-src="https://www.thisisanfield.com/images/tia_footer_googleplay.png" style="padding-top: 2px; width: 140px; height: 42px;" alt="" width="140" height="42" /></a></div></center></div></aside> </div>
</div>
</div>
</div>
<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
<div class="inside-site-info grid-container grid-parent">
<div class="copyright-bar">
&copy; Copyright This Is Anfield 2020 </div>
</div>
</footer>
</div>
<nav id="generate-slideout-menu" class="main-navigation slideout-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope style="display: none;">
<div class="inside-navigation grid-container grid-parent">
<div class="main-nav"><ul id="menu-top-menu-2" class=" slideout-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225781"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32679"><a title="Liverpool FC News" href="https://www.thisisanfield.com/liverpool-fc-news/">News<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225777"><a href="https://www.thisisanfield.com/liverpool-fc-news/liverpool-fc-transfer-rumours/">Transfer Rumours</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225752"><a href="https://www.thisisanfield.com/liverpool-fc/injuries/">Injury News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226972"><a href="https://www.thisisanfield.com/liverpool-fc/lfc-loan-watch/">Loan Watch</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225778"><a href="https://www.thisisanfield.com/liverpool-fc-news/under-23s/">LFC Under-23s</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225851"><a href="https://www.thisisanfield.com/liverpool-fc/academy/">LFC Academy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225776"><a href="https://www.thisisanfield.com/liverpool-fc-news/lfc-women/">LFC Women</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225773"><a href="https://www.thisisanfield.com/liverpool-fc-news/anfield-expansion/">Anfield Stadium</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225775"><a href="https://www.thisisanfield.com/liverpool-fc-news/hillsborough/">Hillsborough</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32680"><a title="Liverpool FC Opinion" href="https://www.thisisanfield.com/liverpool-fc-opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192623"><a title="Liverpool FC Videos" href="https://www.thisisanfield.com/liverpool-fc-videos/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32694"><a title="Season" href="https://www.thisisanfield.com/season/">Season<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225751"><a href="https://www.thisisanfield.com/liverpoolfc-squad/">Current Squad</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225753"><a href="https://www.thisisanfield.com/fixtures/">Fixtures</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225754"><a href="https://www.thisisanfield.com/liverpool-fc-match-reports/">Match Reports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225755"><a href="https://www.thisisanfield.com/premier-league-table/">Premier League Table</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225756"><a href="https://www.thisisanfield.com/season/premier-league-away-ground-guide/">Away Ground Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225763"><a href="https://www.thisisanfield.com/clubinfo/staff/">Coaching Staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-203289"><a href="https://www.thisisanfield.com/clubinfo/">Club<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225758"><a href="https://www.thisisanfield.com/clubinfo/directory/">Club Directory</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225757"><a title="LFC Players" href="/players/">Players</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225764"><a href="https://www.thisisanfield.com/clubinfo/managers/">Managers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225759"><a href="https://www.thisisanfield.com/clubinfo/honours/">Honours List</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225760"><a href="https://www.thisisanfield.com/timeline/">Club Timeline</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225765"><a href="https://www.thisisanfield.com/clubinfo/anfield/">Anfield Stadium Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225761"><a href="https://www.thisisanfield.com/clubinfo/records/">Records &#038; Stats</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225762"><a href="https://www.thisisanfield.com/clubinfo/classicquotes/">Classic Quotes</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225766"><a href="https://www.thisisanfield.com/clubinfo/hillsborough/">Hillsborough Disaster</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32681"><a title="Liverpool FC Features" href="https://www.thisisanfield.com/liverpool-fc-features/">Features<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225768"><a href="http://thisisanfield.com/quizzes/">Quizzes</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225767"><a href="https://www.thisisanfield.com/lineup/">Lineup Selector</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225772"><a href="https://forums.thisisanfield.com">Forums</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225770"><a href="https://www.thisisanfield.com/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225897"><a href="https://www.thisisanfield.com/liverpool-fc/my-liverpool-life/">My Liverpool Life</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225896"><a href="https://www.thisisanfield.com/liverpool-fc-features/greatest-moments/">Greatest Moments</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225898"><a href="https://www.thisisanfield.com/liverpool-fc/liverpool-fc-in-photos/">LFC In Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225769"><a href="http://thisisanfield.com/tag/classic-match/">Classic Matches</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225771"><a href="http://thisisanfield.com/kids/">Kids Content</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222717"><a href="/account"><strong>THIS IS ANFIELD PREMIUM</strong></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222718"><a href="https://www.thisisanfield.com/premium/signup">Start Free Trial</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222719"><a href="https://www.thisisanfield.com/signin">Log In</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222722"><a href="https://www.thisisanfield.com/help">Help</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-222747"><a href="/account"><strong>THIS IS ANFIELD PREMIUM</strong><span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222749"><a href="https://www.thisisanfield.com/premium/signup">Start Free Trial</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222750"><a href="https://www.thisisanfield.com/signin">Log In</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222754"><a href="https://www.thisisanfield.com/help">Help</a></li>
</ul>
</li>
</ul></div> </div>
</nav>
<div class="slideout-overlay">
<button class="slideout-exit ">
<span class="screen-reader-text">Close</span>
</button>
</div>
<script type="text/javascript">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</script><link rel='stylesheet' id='elementor-frontend-css' href='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=2.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-226692-css' href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-226692.css?ver=1592376050' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-222639-css' href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-222639.css?ver=1592376051' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css' href='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css' href='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css' href='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-222643-css' href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-222643.css?ver=1592376051' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-222641-css' href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-222641.css?ver=1592376051' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-222649-css' href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-222649.css?ver=1592376051' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-222646-css' href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-222646.css?ver=1592376051' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-222637-css' href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-222637.css?ver=1592376051' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-222642-css' href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-222642.css?ver=1592376051' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-222769-css' href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-222769.css?ver=1592376051' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-222647-css' href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-222647.css?ver=1592376051' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-222648-css' href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-222648.css?ver=1592376051' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css' href='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css' href='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=2.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='lae-animate-styles-css' href='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/css/animate.css?ver=2.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='lae-sliders-styles-css' href='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/css/sliders.css?ver=2.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='lae-icomoon-styles-css' href='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/css/icomoon.css?ver=2.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css' href='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/css/premium/jquery.fancybox.css?ver=2.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='lae-premium-sliders-styles-css' href='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/css/premium/sliders.css?ver=2.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='lae-frontend-styles-css' href='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/css/lae-frontend.css?ver=2.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='lae-premium-frontend-styles-css' href='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/css/premium/lae-frontend.css?ver=2.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='lae-blocks-styles-css' href='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/css/premium/lae-blocks.css?ver=2.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='lae-widgets-styles-css' href='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/css/lae-widgets.css?ver=2.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='lae-premium-widgets-styles-css' href='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/css/premium/lae-widgets.css?ver=2.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css' href='https://www.thisisanfield.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=2.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='uael-frontend-css' href='https://www.thisisanfield.com/wp-content/plugins/ultimate-elementor/assets/min-css/uael-frontend.min.css?ver=1.25.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js?ver=1.10.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var offSide = {"side":"right"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/gp-premium/menu-plus/functions/js/offside.min.js?ver=1.10.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smooth = {"elements":[".smooth-scroll","li.smooth-scroll a"],"duration":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/gp-premium/general/js/smooth-scroll.min.js?ver=1.10.0'></script>
<!--[if lte IE 11]>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/themes/generatepress/js/classList.min.js?ver=2.4.1'></script>
<![endif]-->
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/themes/generatepress/js/menu.min.js?ver=2.4.1'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/themes/generatepress/js/a11y.min.js?ver=2.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"sidebar-1","margin_top":20,"margin_bottom":820,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["ai_widget-12"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.9'></script>
<script type='text/javascript'>
window.lazySizesConfig = window.lazySizesConfig || {};    
</script>
<script type='text/javascript' async="async" src='https://www.thisisanfield.com/wp-content/plugins/lazy-load-optimizer/assets/frontend/js/lazysizes.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/js/premium/lae-widgets.min.js?ver=2.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lae_ajax_object = {"ajax_url":"https:\/\/www.thisisanfield.com\/wp-admin\/admin-ajax.php","block_nonce":"cd8144830a"};
var lae_js_vars = {"custom_css":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/js/lae-frontend.min.js?ver=2.9.9'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/js/premium/lae-blocks.min.js?ver=2.9.9'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/js/premium/jquery.fancybox.min.js?ver=2.9.9'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/js/jquery.waypoints.min.js?ver=2.9.9'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=2.9.12'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=2.10.2'></script>
<script type='text/javascript'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.thisisanfield.com\/wp-admin\/admin-ajax.php","nonce":"65ad4c0962","i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_GB","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.thisisanfield.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=2.10.2'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=2.9.12'></script>
<script type='text/javascript'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","downloadImage":"Download image"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"2.9.12","urls":{"assets":"https:\/\/www.thisisanfield.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"general":{"elementor_lightbox_enable_counter":"yes","elementor_lightbox_enable_fullscreen":"yes","elementor_lightbox_enable_zoom":"yes","elementor_lightbox_enable_share":"yes","elementor_lightbox_title_src":"title","elementor_lightbox_description_src":"description"},"editorPreferences":[]},"post":{"id":228752,"title":"Premier%20League%20returns%3A%20What%20has%20happened%20so%20far%20in%202019%2F20%20-%20Liverpool%20FC","excerpt":"","featuredImage":"https:\/\/www.thisisanfield.com\/wp-content\/uploads\/P20190809-048-Liverpool_Norwich.jpg"}};
</script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=2.9.12'></script>
<script type="text/javascript" class="teads" async="true" src="//www.thisisanfield.com/ads/teads-1.js" data-serve="33817"></script>
<script>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</script>
</body>
</html>
