<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8">
<link rel="profile" href="https://gmpg.org/xfn/11">

<title>Osimhen this summer, Mbappe next? - Tuesday&#039;s Liverpool FC News</title>
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.thisisanfield.com/?p=226436/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Osimhen this summer, Mbappe next? - Tuesday&#039;s Liverpool FC News" />
<meta property="og:description" content="Rumours are back and the latest football restart news" />
<meta property="og:url" content="https://www.thisisanfield.com/?p=226436/" />
<meta property="og:site_name" content="This Is Anfield" />
<meta property="article:publisher" content="https://www.facebook.com/thisisanfieldlfc" />
<meta property="article:author" content="https://www.facebook.com/thisisanfieldlfc" />
<meta property="article:published_time" content="2020-04-28T16:21:47+00:00" />
<meta property="og:image" content="https://www.thisisanfield.com/wp-content/uploads/roundup-mbappe-gomez-white.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Osimhen this summer, Mbappe next? - Tuesday&#039;s Liverpool FC News" />
<meta name="twitter:description" content="Rumours are back and the latest football restart news" />
<meta name="twitter:creator" content="@thisisanfield" />
<meta name="twitter:site" content="@thisisanfield" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thisisanfield.com/#organization","name":"This Is Anfield","url":"https://www.thisisanfield.com/","sameAs":["https://www.facebook.com/thisisanfieldlfc","http://instagram.com/thisisanfieldlfc","http://www.youtube.com/thisisanfield","https://twitter.com/thisisanfield"],"logo":{"@type":"ImageObject","@id":"https://www.thisisanfield.com/#logo","inLanguage":"en-GB","url":"https://www.thisisanfield.com/wp-content/uploads/amplogo2020.png","width":600,"height":60,"caption":"This Is Anfield"},"image":{"@id":"https://www.thisisanfield.com/#logo"}},{"@type":"WebSite","@id":"https://www.thisisanfield.com/#website","url":"https://www.thisisanfield.com/","name":"This Is Anfield","description":"Liverpool FC News, Opinion, Transfer Rumours and Discussion","publisher":{"@id":"https://www.thisisanfield.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.thisisanfield.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.thisisanfield.com/?p=226436/#primaryimage","inLanguage":"en-GB","url":"https://www.thisisanfield.com/wp-content/uploads/roundup-mbappe-gomez-white.jpg","width":1200,"height":800},{"@type":"WebPage","@id":"https://www.thisisanfield.com/?p=226436/#webpage","url":"https://www.thisisanfield.com/?p=226436/","name":"Osimhen this summer, Mbappe next? - Tuesday's Liverpool FC News","isPartOf":{"@id":"https://www.thisisanfield.com/#website"},"primaryImageOfPage":{"@id":"https://www.thisisanfield.com/?p=226436/#primaryimage"},"datePublished":"2020-04-28T16:21:47+00:00","dateModified":"2020-04-28T16:21:47+00:00","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.thisisanfield.com/?p=226436/"]}]},{"@type":"NewsArticle","@id":"https://www.thisisanfield.com/?p=226436/#article","isPartOf":{"@id":"https://www.thisisanfield.com/?p=226436/#webpage"},"author":{"@id":"https://www.thisisanfield.com/#/schema/person/64e8f453f7673d6bce4c32b93c983661"},"headline":"Osimhen this summer, Mbappe next? &#8211; Tuesday&#8217;s Liverpool FC News","datePublished":"2020-04-28T16:21:47+00:00","dateModified":"2020-04-28T16:21:47+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.thisisanfield.com/?p=226436/#webpage"},"publisher":{"@id":"https://www.thisisanfield.com/#organization"},"image":{"@id":"https://www.thisisanfield.com/?p=226436/#primaryimage"},"keywords":"Round Up","articleSection":"Liverpool FC News","inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.thisisanfield.com/?p=226436/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://www.thisisanfield.com/#organization"}},{"@type":["Person"],"@id":"https://www.thisisanfield.com/#/schema/person/64e8f453f7673d6bce4c32b93c983661","name":"This Is Anfield","image":{"@type":"ImageObject","@id":"https://www.thisisanfield.com/#personlogo","inLanguage":"en-GB","url":"https://www.thisisanfield.com/wp-content/uploads/new-small.jpg","caption":"This Is Anfield"},"description":"Independent Liverpool FC fans website - online since 2001.","sameAs":["https://www.facebook.com/thisisanfieldlfc","https://twitter.com/thisisanfield"]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="This Is Anfield &raquo; Feed" href="https://www.thisisanfield.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="This Is Anfield &raquo; Comments Feed" href="https://www.thisisanfield.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="This Is Anfield &raquo; Osimhen this summer, Mbappe next? &#8211; Tuesday&#8217;s Liverpool FC News Comments Feed" href="https://www.thisisanfield.com/2020/04/osimhen-this-summer-mbappe-next-tuesdays-liverpool-fc-news/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.5';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-4020145-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-4020145-1', 'auto', {'allowLinker':true,'useAmpClientId':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linker');
		__gaTracker('linker:autoLink', ['forums.thisisanfield.com']);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thisisanfield.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='generate-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic' type='text/css' media='all' />
<link rel='stylesheet' id='mp-theme-css' href='https://www.thisisanfield.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.thisisanfield.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='if-menu-site-css-css' href='https://www.thisisanfield.com/wp-content/plugins/if-menu/assets/if-menu-site.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css' href='https://www.thisisanfield.com/wp-content/themes/generatepress/css/all.min.css?ver=2.4.1' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-blog-css' href='https://www.thisisanfield.com/wp-content/plugins/gp-premium/blog/functions/css/style-min.css?ver=1.10.0' type='text/css' media='all' />
<link rel='stylesheet' id='generate-sticky-css' href='https://www.thisisanfield.com/wp-content/plugins/gp-premium/menu-plus/functions/css/sticky.min.css?ver=1.10.0' type='text/css' media='all' />
<link rel='stylesheet' id='generate-offside-css' href='https://www.thisisanfield.com/wp-content/plugins/gp-premium/menu-plus/functions/css/offside.min.css?ver=1.10.0' type='text/css' media='all' />
<style id='generate-offside-inline-css' type='text/css'>
.slideout-navigation.main-navigation .main-nav ul li a{font-weight:normal;text-transform:none;}.slideout-navigation, .slideout-navigation a{color:#ffffff;}.slideout-navigation button.slideout-exit{color:#ffffff;padding-left:20px;padding-right:20px;}
</style>
<link rel='stylesheet' id='gp-premium-icons-css' href='https://www.thisisanfield.com/wp-content/plugins/gp-premium/general/icons/icons.min.css?ver=1.10.0' type='text/css' media='all' />
<link rel='stylesheet' id='generate-navigation-branding-css' href='https://www.thisisanfield.com/wp-content/plugins/gp-premium/menu-plus/functions/css/navigation-branding.min.css?ver=1.10.0' type='text/css' media='all' />
<style id='generate-navigation-branding-inline-css' type='text/css'>
@media (max-width: 1024px){.site-header, #site-navigation, #sticky-navigation{display:none !important;opacity:0.0;}#mobile-header{display:block !important;width:100% !important;}#mobile-header .main-nav > ul{display:none;}#mobile-header.toggled .main-nav > ul, #mobile-header .menu-toggle, #mobile-header .mobile-bar-items{display:block;}#mobile-header .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4;}}.navigation-branding img, .site-logo.mobile-header-logo img{height:60px;width:auto;}.navigation-branding .main-title{line-height:60px;}@media (max-width: 1110px){#site-navigation .navigation-branding, #sticky-navigation .navigation-branding{margin-left:10px;}}@media (max-width: 1024px){.main-navigation:not(.slideout-navigation) .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;}.main-navigation:not(.slideout-navigation) .inside-navigation{-ms-flex-wrap:wrap;flex-wrap:wrap;display:-webkit-box;display:-ms-flexbox;display:flex;}.nav-aligned-center .navigation-branding, .nav-aligned-left .navigation-branding{margin-right:auto;}.nav-aligned-center  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-center  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav{margin-right:0px;}}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var uael_script = {"post_loader":"https:\/\/www.thisisanfield.com\/wp-content\/plugins\/ultimate-elementor\/assets\/img\/post-loader.gif","url":"https:\/\/www.thisisanfield.com\/wp-admin\/admin-ajax.php","search_str":"Search:","table_not_found_str":"No matching records found","table_length_string":"Show _MENU_ Entries","uael_particles_url":"https:\/\/www.thisisanfield.com\/wp-content\/plugins\/ultimate-elementor\/assets\/min-js\/uael-particles.min.js","particles_url":"https:\/\/www.thisisanfield.com\/wp-content\/plugins\/ultimate-elementor\/assets\/lib\/particles\/particles.min.js"};
var uael = {"ajax_url":"https:\/\/www.thisisanfield.com\/wp-admin\/admin-ajax.php"};
var uaelRegistration = {"invalid_mail":"Enter valid Email!","pass_unmatch":"The specified password do not match!","required":"This Field is required!","form_nonce":"d985424aa2","incorrect_password":"Error: The Password you have entered is incorrect.","invalid_username":"Unknown username. Check again or try your email address.","invalid_email":"Unknown email address. Check again or try your username."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.thisisanfield.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.5'></script>
<link rel='https://api.w.org/' href='https://www.thisisanfield.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thisisanfield.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thisisanfield.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://www.thisisanfield.com/?p=226436' />
<link rel="alternate" type="application/json+oembed" href="https://www.thisisanfield.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thisisanfield.com%2F2020%2F04%2Fosimhen-this-summer-mbappe-next-tuesdays-liverpool-fc-news%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thisisanfield.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thisisanfield.com%2F2020%2F04%2Fosimhen-this-summer-mbappe-next-tuesdays-liverpool-fc-news%2F&#038;format=xml" />
<script type="text/javascript">
            (function () {
                window.lae_fs = {can_use_premium_code: true};
            })();
        </script>
<meta property="fb:pages" content="9879150845" />
<meta property="ia:markup_url" content="https://www.thisisanfield.com/2020/04/osimhen-this-summer-mbappe-next-tuesdays-liverpool-fc-news/?ia_markup=1" />
<script type="text/javascript">var daim_ajax_url = "https://www.thisisanfield.com/wp-admin/admin-ajax.php";var daim_nonce = "5453fd8041";</script><meta name="viewport" content="width=device-width, initial-scale=1"> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.thisisanfield.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '4dcc9271-b5e4-465c-8272-cdf72601317b';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "This Is Anfield";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing!";
oneSignal_options['welcomeNotification']['url'] = "https://www.thisisanfield.com";
oneSignal_options['path'] = "https://www.thisisanfield.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5c6acdd7-2576-4d7e-9cb0-efba7bf8602e";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'This Is Anfield would like to send you push notifications. You can unsubscribe at any time.';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#cc0000';
oneSignal_options['notifyButton']['colors']['pulse.color'] = '#cc0000';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#cc0000';
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '100px';
oneSignal_options['notifyButton']['offset']['left'] = '0px';
oneSignal_options['notifyButton']['offset']['right'] = '5px';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="apple-itunes-app" content="app-id=939358567, affiliate-data=myAffiliateData, app-argument=myURL"><style>img.lazyload,img.lazyloading{
background-color: rgba(0,0,0,0);

opacity: 0.001; 
}
img.lazyload, img.lazyloaded {
opacity: 1;
-webkit-transition:opacity 300ms;
-moz-transition: opacity 300ms;
-ms-transition: opacity 300ms;
-o-transition: opacity 300ms;
transition: opacity 300ms;
}
iframe.lazyload, iframe.lazyloading{
display: block;
background-color: rgba(0,0,0,0);

}
</style><link rel="amphtml" href="https://www.thisisanfield.com/2020/04/osimhen-this-summer-mbappe-next-tuesdays-liverpool-fc-news/amp/"><link rel="icon" href="https://www.thisisanfield.com/wp-content/uploads/cropped-favicon-2-80x80.png" sizes="32x32" />
<link rel="icon" href="https://www.thisisanfield.com/wp-content/uploads/cropped-favicon-2-450x450.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thisisanfield.com/wp-content/uploads/cropped-favicon-2-450x450.png" />
<meta name="msapplication-TileImage" content="https://www.thisisanfield.com/wp-content/uploads/cropped-favicon-2-450x450.png" />
<link rel="preload" href="/wp-includes/js/wp-emoji-release.min.js?ver=5.4" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1" as="script"><link rel="preload" href="/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.5" as="script"><link rel="preload" href="/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.8.8" as="style"><link rel="preload" href="/wp-includes/css/dist/block-library/style.min.css?ver=5.4" as="style"><link rel="preload" href="/wp-content/plugins/if-menu/assets/if-menu-site.css?ver=5.4" as="style"><link rel="preload" href="/wp-content/themes/generatepress/css/all.min.css?ver=2.4.1" as="style"><link rel="preload" href="/wp-content/plugins/gp-premium/blog/functions/css/style-min.css?ver=1.10.0" as="style"><link rel="preload" href="/wp-content/plugins/gp-premium/menu-plus/functions/css/sticky.min.css?ver=1.10.0" as="style"><link rel="preload" href="/wp-content/plugins/gp-premium/menu-plus/functions/css/offside.min.css?ver=1.10.0" as="style"><link rel="preload" href="/wp-content/plugins/gp-premium/general/icons/icons.min.css?ver=1.10.0" as="style"><link rel="preload" href="/wp-content/plugins/gp-premium/menu-plus/functions/css/navigation-branding.min.css?ver=1.10.0" as="style"> <style type="text/css" id="wp-custom-css">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</style>
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
.code-block-center {margin: 8px auto; text-align: center; display: block; clear: both;}
.code-block-default {margin: 8px 0; clear: both;}
.code-block-align-right {margin: 8px 0 8px auto; text-align: right; display: block; clear: both;}
</style>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1">
<script src="//tags-cdn.deployads.com/a/thisisanfield.com.js" async></script>
</head>
<body class="post-template-default single single-post postid-226436 single-format-standard wp-embed-responsive post-image-above-header post-image-aligned-center slideout-enabled slideout-both sticky-menu-slide sticky-enabled both-sticky-menu mobile-header mobile-header-sticky right-sidebar nav-below-header fluid-header separate-containers active-footer-widgets-3 nav-aligned-left header-aligned-left dropdown-hover featured-image-active elementor-default" itemtype="https://schema.org/Blog" itemscope>
<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a> <nav id="mobile-header" data-auto-hide-sticky="true" class="main-navigation mobile-header-navigation has-branding has-sticky-branding" itemtype="https://schema.org/SiteNavigationElement" itemscope>
<div class="inside-navigation grid-container grid-parent">
<div class="navigation-branding"><p class="main-title" itemprop="headline">
<a href="https://www.thisisanfield.com/" rel="home">
This Is Anfield
</a>
</p></div> <button class="menu-toggle" aria-controls="mobile-menu" aria-expanded="false">
<span class="mobile-menu">MENU</span> </button>
<div id="mobile-menu" class="main-nav"><ul id="menu-top-menu" class=" menu sf-menu"><li id="menu-item-225781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225781"><a href="/">Home</a></li>
<li id="menu-item-32679" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32679"><a title="Liverpool FC News" href="https://www.thisisanfield.com/liverpool-fc-news/">News<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-225777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225777"><a href="https://www.thisisanfield.com/liverpool-fc-news/liverpool-fc-transfer-rumours/">Transfer Rumours</a></li>
<li id="menu-item-225752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225752"><a href="https://www.thisisanfield.com/liverpool-fc/injuries/">Injury News</a></li>
<li id="menu-item-225778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225778"><a href="https://www.thisisanfield.com/liverpool-fc-news/under-23s/">LFC Under-23s</a></li>
<li id="menu-item-225851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225851"><a href="https://www.thisisanfield.com/liverpool-fc/academy/">LFC Academy</a></li>
<li id="menu-item-225776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225776"><a href="https://www.thisisanfield.com/liverpool-fc-news/lfc-women/">LFC Women</a></li>
<li id="menu-item-225773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225773"><a href="https://www.thisisanfield.com/liverpool-fc-news/anfield-expansion/">Anfield Stadium</a></li>
<li id="menu-item-225775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225775"><a href="https://www.thisisanfield.com/liverpool-fc-news/hillsborough/">Hillsborough</a></li>
</ul>
</li>
<li id="menu-item-32680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32680"><a title="Liverpool FC Opinion" href="https://www.thisisanfield.com/opinion/">Opinion</a></li>
<li id="menu-item-192623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192623"><a title="Liverpool FC Videos" href="https://www.thisisanfield.com/liverpool-fc-videos/">Video</a></li>
<li id="menu-item-32694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32694"><a title="Season" href="https://www.thisisanfield.com/season/">Season<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-225751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225751"><a href="https://www.thisisanfield.com/liverpoolfc-squad/">Current Squad</a></li>
<li id="menu-item-225753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225753"><a href="https://www.thisisanfield.com/fixtures/">Fixtures</a></li>
<li id="menu-item-225754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225754"><a href="https://www.thisisanfield.com/liverpool-fc-match-reports/">Match Reports</a></li>
<li id="menu-item-225755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225755"><a href="https://www.thisisanfield.com/premier-league-table/">Premier League Table</a></li>
<li id="menu-item-225756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225756"><a href="https://www.thisisanfield.com/season/premier-league-away-ground-guide/">Away Ground Guide</a></li>
<li id="menu-item-225763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225763"><a href="https://www.thisisanfield.com/clubinfo/staff/">Coaching Staff</a></li>
</ul>
</li>
<li id="menu-item-203289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-203289"><a href="https://www.thisisanfield.com/clubinfo/">Club<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-225757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225757"><a href="https://www.thisisanfield.com/season/liverpool-fc-squad/">Players</a></li>
<li id="menu-item-225764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225764"><a href="https://www.thisisanfield.com/clubinfo/managers/">Managers</a></li>
<li id="menu-item-225758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225758"><a href="https://www.thisisanfield.com/clubinfo/directory/">Club Directory</a></li>
<li id="menu-item-225759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225759"><a href="https://www.thisisanfield.com/clubinfo/honours/">Honours List</a></li>
<li id="menu-item-225760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225760"><a href="https://www.thisisanfield.com/timeline/">Club Timeline</a></li>
<li id="menu-item-225765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225765"><a href="https://www.thisisanfield.com/clubinfo/anfield/">Anfield Stadium Guide</a></li>
<li id="menu-item-225761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225761"><a href="https://www.thisisanfield.com/clubinfo/records/">Records &#038; Stats</a></li>
<li id="menu-item-225762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225762"><a href="https://www.thisisanfield.com/clubinfo/classicquotes/">Classic Quotes</a></li>
<li id="menu-item-225766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225766"><a href="https://www.thisisanfield.com/clubinfo/hillsborough/">Hillsborough Disaster</a></li>
</ul>
</li>
<li id="menu-item-32681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32681"><a title="Liverpool FC Features" href="https://www.thisisanfield.com/features/">Features<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-225771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225771"><a href="http://thisisanfield.com/kids/">Kids Content</a></li>
<li id="menu-item-225768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225768"><a href="http://thisisanfield.com/quizzes/">Quizzes</a></li>
<li id="menu-item-225767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225767"><a href="https://www.thisisanfield.com/lineup/">Lineup Selector</a></li>
<li id="menu-item-225772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225772"><a href="https://forums.thisisanfield.com">Forums</a></li>
<li id="menu-item-225770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225770"><a href="https://www.thisisanfield.com/interviews/">Interviews</a></li>
<li id="menu-item-225897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225897"><a href="https://www.thisisanfield.com/liverpool-fc/my-liverpool-life/">My Liverpool Life</a></li>
<li id="menu-item-225896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225896"><a href="https://www.thisisanfield.com/features/greatest-moments/">Greatest Moments</a></li>
<li id="menu-item-225898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225898"><a href="https://www.thisisanfield.com/liverpool-fc/liverpool-fc-in-photos/">LFC In Photos</a></li>
<li id="menu-item-225769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225769"><a href="http://thisisanfield.com/tag/classic-match/">Classic Matches</a></li>
</ul>
</li>
<li id="menu-item-222717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222717"><a href="/account"><strong>THIS IS ANFIELD PREMIUM</strong></a></li>
<li id="menu-item-222718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222718"><a href="https://www.thisisanfield.com/premium/signup">Start Free Trial</a></li>
<li id="menu-item-222719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222719"><a href="https://www.thisisanfield.com/signin">Log In</a></li>
<li id="menu-item-222722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222722"><a href="https://www.thisisanfield.com/help">Help</a></li>
<li id="menu-item-222747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-222747"><a href="/account"><strong>THIS IS ANFIELD PREMIUM</strong><span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-222749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222749"><a href="https://www.thisisanfield.com/premium/signup">Start Free Trial</a></li>
<li id="menu-item-222750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222750"><a href="https://www.thisisanfield.com/signin">Log In</a></li>
<li id="menu-item-222754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222754"><a href="https://www.thisisanfield.com/help">Help</a></li>
</ul>
</li>
<li class="slideout-toggle menu-item-align-right "><a href="#"><span class="off-canvas-toggle-label">PREMIUM</span></a></li></ul></div> </div>
</nav>
<nav id="site-navigation" class="auto-hide-sticky has-branding main-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope>
<div class="inside-navigation grid-container grid-parent">
<div class="navigation-branding"><p class="main-title" itemprop="headline">
<a href="https://www.thisisanfield.com/" rel="home">
This Is Anfield
</a>
</p></div> <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
<span class="mobile-menu">MENU</span> </button>
<div id="primary-menu" class="main-nav"><ul id="menu-top-menu-1" class=" menu sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225781"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32679"><a title="Liverpool FC News" href="https://www.thisisanfield.com/liverpool-fc-news/">News<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225777"><a href="https://www.thisisanfield.com/liverpool-fc-news/liverpool-fc-transfer-rumours/">Transfer Rumours</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225752"><a href="https://www.thisisanfield.com/liverpool-fc/injuries/">Injury News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225778"><a href="https://www.thisisanfield.com/liverpool-fc-news/under-23s/">LFC Under-23s</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225851"><a href="https://www.thisisanfield.com/liverpool-fc/academy/">LFC Academy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225776"><a href="https://www.thisisanfield.com/liverpool-fc-news/lfc-women/">LFC Women</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225773"><a href="https://www.thisisanfield.com/liverpool-fc-news/anfield-expansion/">Anfield Stadium</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225775"><a href="https://www.thisisanfield.com/liverpool-fc-news/hillsborough/">Hillsborough</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32680"><a title="Liverpool FC Opinion" href="https://www.thisisanfield.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192623"><a title="Liverpool FC Videos" href="https://www.thisisanfield.com/liverpool-fc-videos/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32694"><a title="Season" href="https://www.thisisanfield.com/season/">Season<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225751"><a href="https://www.thisisanfield.com/liverpoolfc-squad/">Current Squad</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225753"><a href="https://www.thisisanfield.com/fixtures/">Fixtures</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225754"><a href="https://www.thisisanfield.com/liverpool-fc-match-reports/">Match Reports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225755"><a href="https://www.thisisanfield.com/premier-league-table/">Premier League Table</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225756"><a href="https://www.thisisanfield.com/season/premier-league-away-ground-guide/">Away Ground Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225763"><a href="https://www.thisisanfield.com/clubinfo/staff/">Coaching Staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-203289"><a href="https://www.thisisanfield.com/clubinfo/">Club<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225757"><a href="https://www.thisisanfield.com/season/liverpool-fc-squad/">Players</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225764"><a href="https://www.thisisanfield.com/clubinfo/managers/">Managers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225758"><a href="https://www.thisisanfield.com/clubinfo/directory/">Club Directory</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225759"><a href="https://www.thisisanfield.com/clubinfo/honours/">Honours List</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225760"><a href="https://www.thisisanfield.com/timeline/">Club Timeline</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225765"><a href="https://www.thisisanfield.com/clubinfo/anfield/">Anfield Stadium Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225761"><a href="https://www.thisisanfield.com/clubinfo/records/">Records &#038; Stats</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225762"><a href="https://www.thisisanfield.com/clubinfo/classicquotes/">Classic Quotes</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225766"><a href="https://www.thisisanfield.com/clubinfo/hillsborough/">Hillsborough Disaster</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32681"><a title="Liverpool FC Features" href="https://www.thisisanfield.com/features/">Features<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225771"><a href="http://thisisanfield.com/kids/">Kids Content</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225768"><a href="http://thisisanfield.com/quizzes/">Quizzes</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225767"><a href="https://www.thisisanfield.com/lineup/">Lineup Selector</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225772"><a href="https://forums.thisisanfield.com">Forums</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225770"><a href="https://www.thisisanfield.com/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225897"><a href="https://www.thisisanfield.com/liverpool-fc/my-liverpool-life/">My Liverpool Life</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225896"><a href="https://www.thisisanfield.com/features/greatest-moments/">Greatest Moments</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225898"><a href="https://www.thisisanfield.com/liverpool-fc/liverpool-fc-in-photos/">LFC In Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225769"><a href="http://thisisanfield.com/tag/classic-match/">Classic Matches</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222717"><a href="/account"><strong>THIS IS ANFIELD PREMIUM</strong></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222718"><a href="https://www.thisisanfield.com/premium/signup">Start Free Trial</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222719"><a href="https://www.thisisanfield.com/signin">Log In</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222722"><a href="https://www.thisisanfield.com/help">Help</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-222747"><a href="/account"><strong>THIS IS ANFIELD PREMIUM</strong><span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222749"><a href="https://www.thisisanfield.com/premium/signup">Start Free Trial</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222750"><a href="https://www.thisisanfield.com/signin">Log In</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222754"><a href="https://www.thisisanfield.com/help">Help</a></li>
</ul>
</li>
<li class="slideout-toggle menu-item-align-right "><a href="#"><span class="off-canvas-toggle-label">PREMIUM</span></a></li></ul></div> </div>
</nav>
<div class='code-block-center ai-viewport-1 ai-viewport-2'>
<div style="margin: 20px 0px 10px 0px;">
<div class="ad-tag" data-ad-name="Leaderboard_Articles" data-ad-size="auto"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div>
</div>
</div>
<div id="page" class="hfeed site grid-container container grid-parent">
<div id="content" class="site-content">
<div id="primary" class="content-area grid-parent mobile-grid-100 grid-70 tablet-grid-70">
<main id="main" class="site-main">
<article id="post-226436" class="post-226436 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool-fc-news tag-round-up no-featured-image-padding" itemtype="https://schema.org/CreativeWork" itemscope>
<div class="inside-article">
<div class="featured-image  page-header-image-single ">
<img width="1200" height="800" data-srcset="https://www.thisisanfield.com/wp-content/uploads/roundup-mbappe-gomez-white.jpg 1200w, https://www.thisisanfield.com/wp-content/uploads/roundup-mbappe-gomez-white-600x400.jpg 600w" data-src="https://www.thisisanfield.com/wp-content/uploads/roundup-mbappe-gomez-white.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201200%20800%22%3E%3C/svg%3E" class="attachment-full size-full lazyload" alt="" itemprop="image" sizes="(max-width: 1200px) 100vw, 1200px" width="1200" />
</div>
<header class="entry-header">
<h1 class="entry-title" itemprop="headline">Osimhen this summer, Mbappe next? &#8211; Tuesday&#8217;s Liverpool FC News</h1> <div class="entry-meta">
</div>
<div data-elementor-type="page" data-elementor-id="222639" class="elementor elementor-222639" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-3e460b27 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="3e460b27" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-62c194f0 elementor-column elementor-col-100 elementor-top-column" data-id="62c194f0" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-2c30bfde elementor-widget elementor-widget-post-info" data-id="2c30bfde" data-element_type="widget" data-widget_type="post-info.default">
<div class="elementor-widget-container">
<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
<li class="elementor-icon-list-item elementor-repeater-item-41cd70b elementor-inline-item" itemprop="datePublished">
<a href="https://www.thisisanfield.com/2020/04/28/">
<span class="elementor-icon-list-icon">
<i aria-hidden="true" class="fas fa-calendar"></i> </span>
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
April 28, 2020 </span>
</a>
</li>
<li class="elementor-icon-list-item elementor-repeater-item-714f916 elementor-inline-item" itemprop="author">
<a href="https://www.thisisanfield.com/author/admin/">
<span class="elementor-icon-list-icon">
<i aria-hidden="true" class="fas fa-pen"></i> </span>
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
This Is Anfield </span>
</a>
</li>
</ul>
</div>
</div>
<div class="elementor-element elementor-element-7ba8965 elementor-share-buttons--view-icon elementor-share-buttons--skin-minimal elementor-share-buttons--shape-circle elementor-share-buttons--align-left elementor-share-buttons-mobile--align-left elementor-widget-mobile__width-auto elementor-absolute elementor-grid-mobile-0 elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="7ba8965" data-element_type="widget" data-settings="{&quot;_position&quot;:&quot;absolute&quot;}" data-widget_type="share-buttons.default">
<div class="elementor-widget-container">
<div class="elementor-grid">
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_facebook">
<span class="elementor-share-btn__icon">
<i class="fab fa-facebook" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on facebook</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_twitter">
<span class="elementor-share-btn__icon">
<i class="fab fa-twitter" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on twitter</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_whatsapp">
<span class="elementor-share-btn__icon">
<i class="fab fa-whatsapp" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on whatsapp</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_email">
<span class="elementor-share-btn__icon">
<i class="fas fa-envelope" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on email</span>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</header>
<div class='code-block-center ai-viewport-2 ai-viewport-3'>
<div style="margin-bottom: 20px; margin-top: 10px;">
<div class="ad-tag" data-ad-name="Mobile_Above_The_Fold" data-ad-size="300x250"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div>
</div>
<div class="entry-content" itemprop="text">
<div class='code-block-default'>
<center>
</center></div>
<p><strong>We&#8217;re back with the daily roundups! No games at present, but no shortage of Liverpool news either &#8211; starting with an early look at the transfer market.</strong></p>
<p>&nbsp;</p><div class='code-block-default'>
</div>
<h2>Operation renewed strikeforce</h2>
<p>Osimhen 2020, Mbappe 2021?</p>
<p>According to reports out of France, that&#8217;s the ideal scenario for Liverpool over the next 12 to 18 months.</p>
<p>There&#8217;s no definite news yet on when the summer transfer window will actually be, but Le10Sport <a href="https://le10sport.com/football/mercato/exclu-mercato-losc-discussion-avec-liverpool-pour-osimhen-501342" rel="noopener noreferrer" target="_blank">say</a> that the Reds are already in talks with Lille&#8217;s Victor Osimhen, looking for a contract agreement so that a deal can swiftly be completed if they make a formal bid to his club.</p>
<p>Seems rather the wrong way round to be doing business, but hey, that&#8217;s the report—and a €70 million transfer fee is also mentioned.</p>
<p>Further, the same outlet has recently spoken about <a data-ail="226436" target="_self" href="https://www.thisisanfield.com/liverpool-fc/jurgen-klopp/">Jurgen Klopp</a> calling Kylian Mbappe&#8217;s entourage—and the idea is to be ready to make a huge bid <em>next</em> summer, when the France striker has just a single year left on his contract.</p><div class='code-block-center ai-viewport-2 ai-viewport-3'>
<div style="margin-bottom: 20px;">
<div class="ad-tag" data-ad-name="Mobile_In_Article_1" data-ad-size="300x250"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div></div>
<p>Liverpool and Real Madrid would then go head-to-head for what will unquestionably be the biggest signing of the year.</p>
<p>&nbsp;</p>
<h2>Defensive reinforcements</h2>
<p><span class="SyRfEdPCe1"><iframe class="youtube-player lazyload" type="text/html" title="This Is Why Liverpool Want To Sign Boubakary Soumare 2020 | Ultimate Skills &amp; Assists | Lille (HD)" width="770" height="433" data-src="https://www.youtube.com/embed/p1CCD8MNZt0?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></span></p>
<p>Looking away from the attack, the Reds are also keen to beef up the defensive areas: centre-back and holding midfield.</p>
<p>Neither are new names, but rather recurring rumours suggesting the Reds are still firmly in the frame for a move.</p>
<p>Leeds centre-back Ben White, currently on loan from Brighton, is apparently subject to interest from the entire relevant north west (sorry, the Ev): Liverpool, <a data-ail="226436" target="_self" href="https://www.thisisanfield.com/liverpool-fc/man-city">Man City</a> and <a data-ail="226436" target="_self" href="https://www.thisisanfield.com/liverpool-fc/man-united">Man United</a>, <a href="https://podcasts.apple.com/us/podcast/the-phil-hay-show-a-show-about-leeds-united/id1488401177?ign-mpt=uo%3D4" rel="noopener noreferrer" target="_blank">according</a> to the <em>Athletic</em>.</p>
<p>The Reds, of course, want him to replace <a data-ail="226436" target="_self" href="https://www.thisisanfield.com/liverpool-fc/dejan-lovren/">Dejan Lovren</a>, who is expected to depart.</p><div class='code-block-center ai-viewport-2 ai-viewport-3'>
<div style="margin-bottom: 20px;">
<div class="ad-tag" data-ad-name="Mobile_In_Article_2" data-ad-size="300x250"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div></div>
<p>Meanwhile, the destructive force of nature that is Boubakary Soumare remains high on Klopp&#8217;s wishlist as a midfield addition.</p>
<p>Another Lille player, our old friends at Le10 <a href="http://sportwitness.co.uk/liverpool-contacted-entourage-of-star-duo-reds-interest-in-one-player-is-not-new/" rel="noopener noreferrer" target="_blank">say</a> the Anfield decision-makers are keen on staying in touch and being ready to move when matters become clear.</p>
<p>&nbsp;</p>
<h2>Our last title: 30 years on</h2>
<p><img width="600" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20400%22%3E%3C/svg%3E" data-src="https://www.thisisanfield.com/wp-content/uploads/PA-6129986-600x400.jpg" alt="(l-r) Ronny Rosenthal, Ian Rush, Ronnie Whelan, Alan Hansen and John Barnes (All Action/EMPICS Entertainment)" width="600" height="400" class="alignnone size-medium wp-image-153396 lazyload" data-srcset="https://www.thisisanfield.com/wp-content/uploads/PA-6129986-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/PA-6129986.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>We hoped we&#8217;d have another by now—but while we wait to finally put the seal on No. 19, This Is Anfield has today been looking back at the best from our last league championship, won in 1990.</p>
<ul>
<li><b>Our <a data-mil="226436" href="https://www.thisisanfield.com/2020/04/liverpools-30-year-title-drought-the-squad-the-surprises-and-what-went-wrong/" rel="noopener noreferrer" target="_blank">exclusive interview with title-winning defender Barry Venison</a> details the squad, the stories and what went wrong afterward</b></li>
<li><b>Remember every player from that 1990 squad? If not, <a data-mil="226436" href="https://www.thisisanfield.com/2020/04/liverpools-last-title-win-the-reds-squad-that-topped-the-first-division-30-years-ago/" rel="noopener noreferrer" target="_blank">check them all out here</a></b></li>
<li><b>Take a look back at our &#8216;live&#8217; blog as the <a data-mil="226436" href="https://www.thisisanfield.com/2020/04/live-liverpool-vs-qpr-reds-seek-18th-league-title-at-anfield/" rel="noopener noreferrer" target="_blank">Reds look to seal the title</a> against QPR</b></li>
</ul>
<p>&nbsp;</p>
<h2>Latest football leagues restart news</h2>
<p>Over in France, things aren&#8217;t looking great: <strong>Ligue 1</strong> won&#8217;t resume at all, with no football or other sporting events <a href="https://www.bbc.co.uk/sport/football/52460468" rel="noopener noreferrer" target="_blank">until September</a>. As yet, there&#8217;s no decision on whether that means voiding the season, taking the current standings as final or continuing this campaign later in the year.</p>
<p>But the <strong><a data-ail="226436" target="_self" href="https://www.thisisanfield.com/liverpool-fc/premier-league">Premier League</a></strong> is in discussions over &#8216;Project Restart&#8217;: June 6 could be the day top-flight football returns, meaning a return to training could come within the next couple of weeks.</p><div class='code-block-center ai-viewport-2 ai-viewport-3'>
<div style="margin-bottom: 20px;">
<div class="ad-tag" data-ad-name="Mobile_In_Article_3" data-ad-size="300x250"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div></div>
<p>UEFA, meanwhile, want return-to-action plans from all top flights by May 25.</p>
<p>&nbsp;</p>
<h2>Quickfire LFC news</h2>
<p><img width="600" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20400%22%3E%3C/svg%3E" data-src="https://www.thisisanfield.com/wp-content/uploads/P2020-02-04-Liverpool_Shrewsbury-83-600x400.jpg" alt="LIVERPOOL, ENGLAND - Tuesday, February 4, 2020: Liverpool&#039;s Curtis Jones during the FA Cup 4th Round Replay match between Liverpool FC and Shrewsbury Town at Anfield. (Pic by David Rawcliffe/Propaganda)" width="600" height="400" class="alignnone size-medium wp-image-222272 lazyload" data-srcset="https://www.thisisanfield.com/wp-content/uploads/P2020-02-04-Liverpool_Shrewsbury-83-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/P2020-02-04-Liverpool_Shrewsbury-83.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<ul>
<li><b>Pepe Reina says Brendan Rodgers was &#8220;a little touchy&#8221; as a manager and he didn&#8217;t see eye-to-eye with Roy Hodgson&#8217;s way of playing. Us neither, Pepe (<em><a href="https://www.liverpoolecho.co.uk/sport/football/football-news/he-little-touchy-pepe-reina-18164093" rel="noopener noreferrer" target="_blank">Echo</a></em>)</b></li>
</ul>
<ul>
<li>Kit leaks are everywhere, so here are the best images of what seems to be a legit take (<a data-mil="226436" href="https://www.thisisanfield.com/2020/04/best-images-yet-of-liverpools-new-nike-home-kit-are-leaked/" rel="noopener noreferrer" target="_blank">TIA</a>)</li>
</ul>
<ul>
<li><b>Alex Inglethorpe says <a data-ail="226436" target="_self" href="https://www.thisisanfield.com/liverpool-fc/curtis-jones/" title="Curtis Jones">Curtis Jones</a> has evolved as a player and is ready for a regular first-team role (<em><a href="https://www.standard.co.uk/sport/football/evolving-curtis-jones-getting-closer-to-firstteam-level-says-liverpool-academy-chief-a4425996.html" rel="noopener noreferrer" target="_blank">Evening Standard</a></em>)</b></li>
</ul>
<ul>
<li><a data-ail="226436" target="_self" href="https://www.thisisanfield.com/liverpool-fc/joe-gomez/">Joe Gomez</a> explains how and why he forged such a good understanding with <a data-ail="226436" target="_self" href="https://www.thisisanfield.com/liverpool-fc/virgil-van-dijk/" title="Virgil van Dijk">Virgil van Dijk</a> (<em><a data-mil="226436" href="https://www.thisisanfield.com/2020/04/the-honest-and-influential-foundations-driving-gomezs-formidable-partnership-with-van-dijk/" rel="noopener noreferrer" target="_blank">TIA</a></em>)</li>
</ul>
<p>&nbsp;</p>
<h2>Around the Prem</h2>
<p><img width="600" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20400%22%3E%3C/svg%3E" data-src="https://www.thisisanfield.com/wp-content/uploads/170802-193-Audi_Cup_D2_Liverpool_Atletico-600x400.jpg" alt="MUNICH, GERMANY - Wednesday, August 2, 2017: Atlético de Madrid&#039;s Thomas Partey during the Audi Cup 2017 final match between Liverpool FC and Atlético de Madrid&#039;s at the Allianz Arena. (Pic by David Rawcliffe/Propaganda)" width="600" height="400" class="alignnone size-medium wp-image-222543 lazyload" data-srcset="https://www.thisisanfield.com/wp-content/uploads/170802-193-Audi_Cup_D2_Liverpool_Atletico-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/170802-193-Audi_Cup_D2_Liverpool_Atletico.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<ul>
<li><b>Thomas Partey didn&#8217;t like Atletico Madrid&#8217;s new contract offer, so <a data-ail="226436" target="_self" href="https://www.thisisanfield.com/liverpool-fc/arsenal">Arsenal</a> are ready to swoop (<em><a href="https://www.express.co.uk/sport/football/1274547/Arsenal-news-Thomas-Partey-Atletico-Madrid-contract-offer-Arsenal-transfer-talks" rel="noopener noreferrer" target="_blank">Express</a></em>)</b></li>
</ul>
<ul>
<li>Phil Coutinho was wanted by <a data-ail="226436" target="_self" href="https://www.thisisanfield.com/liverpool-fc/chelsea">Chelsea</a>, but they&#8217;ve decided on Kai Havertz instead (<em><a href="https://theathletic.com/1771126/2020/04/27/coutinho-chelsea-bayern-munich-barcelona-lampard/" rel="noopener noreferrer" target="_blank">Athletic</a></em>)</li>
</ul>
<ul>
<li><b><a data-ail="226436" target="_self" href="https://www.thisisanfield.com/liverpool-fc/west-ham">West Ham</a> are determined to hold onto Declan Rice and drag him down to their level, despite <a data-ail="226436" target="_self" href="https://www.thisisanfield.com/liverpool-fc/chelsea">Chelsea</a> interest (<em><a href="https://www.theguardian.com/football/2020/apr/28/west-ham-determined-to-hold-on-to-declan-rice-amid-chelsea-interest" rel="noopener noreferrer" target="_blank">Guardian</a></em>)</b></li>
</ul>
<ul>
<li>And Reading Women have become the first WSL team to furlough players (<em><a href="https://www.bbc.co.uk/sport/football/52454359" rel="noopener noreferrer" target="_blank">BBC Sport</a></em>)</li>
</ul>
<p>&nbsp;</p>
<h2>Stupid player of the week</h2>
<p>How many footballers will it take to be chastised at breaching lockdown until they realise they can&#8217;t get away with it without repercussions?</p>
<p><a data-ail="226436" target="_self" href="https://www.thisisanfield.com/liverpool-fc/everton">Everton</a>&#8216;s Moise Kean <a href="https://www.bbc.co.uk/sport/football/52443235" rel="noopener noreferrer" target="_blank">faces</a> disciplinary action after the latest bout of idiocy.</p><div class='code-block-center ai-viewport-2 ai-viewport-3'>
<div style="margin-bottom: 20px;">
<div class="ad-tag" data-ad-name="Mobile_In_Article_4" data-ad-size="300x250"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div></div>
<p>&nbsp;</p>
<h2>Tweet of the day</h2>
<p><span class="fgrbURGh5JmDI1tsQTKF0LYwqAlOxyH4aCdu"></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">If Liverpool can overcome a worldwide pandemic and win The Premier League, it will be the greatest title ever won.</p>
<p>&mdash; Sam (@SamuelAdams89) <a href="https://twitter.com/SamuelAdams89/status/1254767639768907778?ref_src=twsrc%5Etfw">April 27, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></span></p>
<p>&nbsp;</p>
<h2>What we&#8217;re reading</h2>
<p>Everybody wants a return in the <a data-ail="226436" target="_self" href="https://www.thisisanfield.com/liverpool-fc/premier-league">Premier League</a>; Miguel Delaney takes a look at the <a href="https://www.independent.co.uk/sport/football/premier-league/coronavirus-premier-league-return-start-when-date-a9487501.html" rel="noopener noreferrer" target="_blank">many varied and detailed reasons</a> why, for <em>the Independent</em>.</p>
<p>And on the day the Liverpool family bid RIP and YNWA to former player Michael Robinson, Paul Hayward of <em>the Telegraph</em> looks at how he <a href="https://www.telegraph.co.uk/football/2020/04/28/michael-robinsons-bond-spain-showed-rewards-looking-beyond-parochialism/" rel="noopener noreferrer" target="_blank">proved rewards can come</a> from straying outside the English game.</p>
</div>
<p>&nbsp;</p><h2>Enjoy this round up? Support This Is Anfield...</h2>&#127775; Get Liverpool FC round ups just like this one straight to your inbox with a <a href="/premium/signup"><strong>This Is Anfield Premium</strong></a> subscription.<p>
</p>
You'll also go advert-free, be eligable to enter exclusive comeptitions and you'll be supporting our independent LFC content. <strong><a href="/premium/signup">Get your 30-day free trial here</a></strong>. <div data-elementor-type="section" data-elementor-id="222643" class="elementor elementor-222643" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-61ef76d8 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="61ef76d8" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-6ace063 elementor-column elementor-col-100 elementor-top-column" data-id="6ace063" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-47a3ebb8 elementor-share-buttons--shape-circle elementor-share-buttons--view-icon-text elementor-share-buttons--skin-gradient elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="47a3ebb8" data-element_type="widget" data-widget_type="share-buttons.default">
<div class="elementor-widget-container">
<div class="elementor-grid">
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_facebook">
<span class="elementor-share-btn__icon">
<i class="fab fa-facebook" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on facebook</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_twitter">
<span class="elementor-share-btn__icon">
<i class="fab fa-twitter" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on twitter</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_whatsapp">
<span class="elementor-share-btn__icon">
<i class="fab fa-whatsapp" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on whatsapp</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_email">
<span class="elementor-share-btn__icon">
<i class="fas fa-envelope" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on email</span>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
<footer class="entry-meta">
<span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://www.thisisanfield.com/liverpool-fc/round-up/" rel="tag">Round Up</a></span> <nav id="nav-below" class="post-navigation">
<span class="screen-reader-text">Post navigation</span>
</nav>
</footer>
<div class='code-block-default'>
<div style="width: 100%; margin-top: 80px; margin-bottom: -80px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout="image-top" data-ad-client="ca-pub-8899898841995209" data-ad-slot="8788523971"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div data-elementor-type="section" data-elementor-id="222641" class="elementor elementor-222641" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-559926d9 elementor-section-full_width elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="559926d9" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-element elementor-element-3c67ea1c elementor-column elementor-col-100 elementor-top-column" data-id="3c67ea1c" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-c1cef89 elementor-widget elementor-widget-spacer" data-id="c1cef89" data-element_type="widget" data-widget_type="spacer.default">
<div class="elementor-widget-container">
<div class="elementor-spacer">
<div class="elementor-spacer-inner"></div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-731523f4 elementor-widget__width-auto elementor-widget-mobile__width-auto elementor-widget elementor-widget-heading" data-id="731523f4" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">More from This Is Anfield</h2> </div>
</div>
<div class="elementor-element elementor-element-1fb9d48d elementor-widget__width-inherit morefromtia elementor-widget elementor-widget-lae-posts-block" data-id="1fb9d48d" data-element_type="widget" data-settings="{&quot;per_line2&quot;:&quot;2&quot;,&quot;per_line2_tablet&quot;:&quot;2&quot;,&quot;per_line2_mobile&quot;:&quot;1&quot;}" data-widget_type="lae-posts-block.default">
<div class="elementor-widget-container">
<div id="lae-block-uid-5ea8581dab168" class="lae-container lae-block lae-block-posts lae-block-2 lae-block-header-1 moreontia lae-block-uid-5ea8581dab168" data-block-uid='lae-block-uid-5ea8581dab168' data-action='lae_load_posts_block' data-query='{"orderby":"date","order":"DESC","ignore_sticky_posts":1,"post_status":"publish","posts_per_page":4,"offset":0,"post_type":"post","paged":1}' data-settings='{"block_class":"moreontia","heading":"","heading_url":{"url":"","is_external":"true","nofollow":"","custom_attributes":""},"taxonomy_chosen":"category","header_template":"block_header_1","block_type":"block_2","display_title_on_thumbnail":true,"display_taxonomy_on_thumbnail":true,"display_title":true,"display_summary":false,"rich_text_excerpt":false,"display_excerpt_lightbox":false,"display_read_more":false,"read_more_text":"Read More","display_author":false,"display_post_date":false,"display_comments":false,"display_taxonomy":false,"display_product_quick_view":true,"display_product_price":true,"display_add_to_cart_button":true,"display_wish_list_button":true,"display_product_rating":true,"thumbnail_size_size":"medium","thumbnail_size_custom_dimension":[],"filterable":false,"layout_mode":"fitRows","per_line":3,"per_line_tablet":2,"per_line_mobile":1,"per_line1":2,"per_line2":2,"per_line2_tablet":2,"per_line2_mobile":1,"image_linkable":true,"post_link_new_window":false,"excerpt_length":25,"enable_lightbox":false,"pagination":"none","show_remaining":true,"heading_tag":"h3","title_tag":"h3","entry_title_tag":"h3","taxonomies":["category"]}' data-taxonomies='["category"]' data-total='29112' data-current='1' data-maxpages='7278' data-filter-term='' data-filter-taxonomy=''><div class="lae-block-inner lae-grid-container  lae-grid-desktop-2 lae-grid-tablet-2 lae-grid-mobile-1"><div class="lae-block-column lae-grid-item">
<article class="lae-module-1 lae-module post-226436 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool-fc-news tag-round-up no-featured-image-padding">
<div class="lae-module-image">
<a class="lae-post-link" href="https://www.thisisanfield.com/2020/04/osimhen-this-summer-mbappe-next-tuesdays-liverpool-fc-news/"><img width="600" height="400" data-srcset="https://www.thisisanfield.com/wp-content/uploads/roundup-mbappe-gomez-white-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/roundup-mbappe-gomez-white.jpg 1200w" data-src="https://www.thisisanfield.com/wp-content/uploads/roundup-mbappe-gomez-white-600x400.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20400%22%3E%3C/svg%3E" class="lae-image attachment-medium size-medium lazyload" alt="roundup mbappe gomez white" title="roundup mbappe gomez white" sizes="(max-width: 600px) 100vw, 600px" width="600" /></a>
</div>
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2020/04/osimhen-this-summer-mbappe-next-tuesdays-liverpool-fc-news/" title="Osimhen this summer, Mbappe next? &#8211; Tuesday&#8217;s Liverpool FC News" rel="bookmark">Osimhen this summer, Mbappe next? &#8211; Tuesday&#8217;s Liverpool FC News</a></h3>
<div class="lae-module-meta">
</div>
<div class="lae-excerpt">
</div>
</article>
</div><div class="lae-block-column lae-grid-item">
<article class="lae-module-1 lae-module post-226421 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool-fc-news tag-joe-gomez tag-virgil-van-dijk no-featured-image-padding">
<div class="lae-module-image">
<a class="lae-post-link" href="https://www.thisisanfield.com/2020/04/the-honest-and-influential-foundations-driving-gomezs-formidable-partnership-with-van-dijk/"><img width="600" height="400" data-srcset="https://www.thisisanfield.com/wp-content/uploads/gomez-vandijk-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/gomez-vandijk.jpg 1200w" data-src="https://www.thisisanfield.com/wp-content/uploads/gomez-vandijk-600x400.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20400%22%3E%3C/svg%3E" class="lae-image attachment-medium size-medium lazyload" alt="gomez-vandijk" title="gomez-vandijk" sizes="(max-width: 600px) 100vw, 600px" width="600" /></a>
</div>
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2020/04/the-honest-and-influential-foundations-driving-gomezs-formidable-partnership-with-van-dijk/" title="The honest and ‘influential’ foundations driving Gomez’s formidable partnership with Van Dijk" rel="bookmark">The honest and ‘influential’ foundations driving Gomez’s formidable partnership with Van Dijk</a></h3>
<div class="lae-module-meta">
</div>
<div class="lae-excerpt">
</div>
</article>
</div><div class="lae-block-column lae-grid-item">
<article class="lae-module-1 lae-module post-226371 post type-post status-publish format-standard has-post-thumbnail hentry category-liveblog category-liverpool-fc-news tag-1990-title tag-qpr no-featured-image-padding">
<div class="lae-module-image">
<a class="lae-post-link" href="https://www.thisisanfield.com/2020/04/live-liverpool-vs-qpr-reds-seek-18th-league-title-at-anfield/"><img width="600" height="423" data-srcset="https://www.thisisanfield.com/wp-content/uploads/maxresdefault-48-600x423.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/maxresdefault-48.jpg 965w" data-src="https://www.thisisanfield.com/wp-content/uploads/maxresdefault-48-600x423.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20423%22%3E%3C/svg%3E" class="lae-image attachment-medium size-medium lazyload" alt="maxresdefault" title="maxresdefault" sizes="(max-width: 600px) 100vw, 600px" width="600" /></a>
</div>
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2020/04/live-liverpool-vs-qpr-reds-seek-18th-league-title-at-anfield/" title="Liverpool 2-1 QPR &#8211; Reds win 18th league title at Anfield" rel="bookmark">Liverpool 2-1 QPR &#8211; Reds win 18th league title at Anfield</a></h3>
<div class="lae-module-meta">
</div>
<div class="lae-excerpt">
</div>
</article>
</div><div class="lae-block-column lae-grid-item">
<article class="lae-module-1 lae-module post-226415 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool-fc-news tag-man-city tag-xabi-alonso no-featured-image-padding">
<div class="lae-module-image">
<a class="lae-post-link" href="https://www.thisisanfield.com/2020/04/xabi-alonso-in-running-for-vacant-assistant-manager-position-at-man-city/"><img width="600" height="400" data-srcset="https://www.thisisanfield.com/wp-content/uploads/alonsoguardiola-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/alonsoguardiola.jpg 1200w" data-src="https://www.thisisanfield.com/wp-content/uploads/alonsoguardiola-600x400.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20400%22%3E%3C/svg%3E" class="lae-image attachment-medium size-medium lazyload" alt="alonsoguardiola" title="alonsoguardiola" sizes="(max-width: 600px) 100vw, 600px" width="600" /></a>
</div>
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2020/04/xabi-alonso-in-running-for-vacant-assistant-manager-position-at-man-city/" title="Xabi Alonso in running for vacant assistant manager position at Man City" rel="bookmark">Xabi Alonso in running for vacant assistant manager position at Man City</a></h3>
<div class="lae-module-meta">
</div>
<div class="lae-excerpt">
</div>
</article>
</div></div></div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</article>
<div class='code-block-default'>
<div style="width: 94%; margin-top: -70px; margin-bottom: 60px; margin-left: 10px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout="image-top" data-ad-layout-key="-8p+2e-f6+9h+sl" data-ad-client="ca-pub-8899898841995209" data-ad-slot="6207352771"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div class="comments-area">
<div data-elementor-type="section" data-elementor-id="222649" class="elementor elementor-222649" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-13dd2a57 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="13dd2a57" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-element elementor-element-43c1114e elementor-column elementor-col-100 elementor-top-column" data-id="43c1114e" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-65a70c38 elementor-widget__width-auto elementor-widget-mobile__width-auto elementor-widget elementor-widget-heading" data-id="65a70c38" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Fan Comments</h2> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
<div style="margin-top: 8px; width: 100%;">
<div id="disqus_thread"></div>
<script>
    
var disqus_config = function () {
this.page.url = 'https://www.thisisanfield.com/2020/04/osimhen-this-summer-mbappe-next-tuesdays-liverpool-fc-news/';
this.page.identifier = 'https://www.thisisanfield.com/2020/04/osimhen-this-summer-mbappe-next-tuesdays-liverpool-fc-news/';
};

(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = 'https://thisisanfield.disqus.com/embed.js';
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
</div>
</div>
</main>
</div>
<div id="right-sidebar" class="widget-area grid-30 tablet-grid-30 grid-parent sidebar" itemtype="https://schema.org/WPSideBar" itemscope>
<div class="inside-right-sidebar">
<aside id="ai_widget-9" class="widget inner-padding ai_widget ai-viewport-1"><div class='code-block-default'>
<div style="margin-top: -5px; width: 300px; max-height: 600px; min-height: 250px;">
<div class="ad-tag" data-ad-name="MPU_Above_The_Fold" data-ad-size="auto"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div>
<div class="newsnow" style="margin:0;width:300px;padding:0;border:1px solid #ccc;background:#555;color:#fff;font-size:11px;line-height:14px;font-family:Verdana,Arial,Helvetica,Sans-serif;font-weight:bold;">
<div style="margin:0;padding:0;border:1px solid #fff;background:#555;">
<div style="margin:0;padding:0;border:0;width:160px;height:50px;float:left;">
<a href="http://www.newsnow.co.uk/h/Sport/Football/Premier+League/Liverpool" target="newsnow" title="Click here for more Liverpool news from NewsNow" style="border:0;text-decoration:none;" rel="nofollow">
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="//thisisanfield.com/wp-content/uploads/newsnow.gif" alt="As featured on NewsNow: Liverpool news" style="display:block;margin:0;padding:0;border:0;width:160px;height:50px;"></a>
</div><div style="padding:0;border:0;margin:0 0 0 160px;text-align:center;">
<span style="margin:0;padding:0;border:0;display:inline-block;vertical-align:middle;text-align:center;width:120px;">
<a href="http://www.newsnow.co.uk/h/Sport/Football/Premier+League/Liverpool" target="newsnow" title="Click here for more Liverpool news from NewsNow" style="border:0;color:#fff;text-decoration:none;" rel="nofollow">
</a><a href="http://www.newsnow.co.uk/h/Sport/Football/Premier+League/Liverpool" target="newsnow" title="Click here for more Liverpool news from NewsNow" style="border:0;color:#fff;text-decoration:none;" rel="nofollow">Liverpool News</a>
<a href="http://www.newsnow.co.uk/h/Sport/Football/Premier+League/Liverpool" target="newsnow" title="Click here for more Liverpool news from NewsNow" style="border:0;color:#fff;text-decoration:none;" rel="nofollow"> 24/7</a></span>
<span style="margin:0;padding:0;border:0;display:inline-block;height:50px;width:1px;vertical-align:middle;line-height:50px;font-size:1px;">&nbsp;</span></div></div></div>
</div>
</aside><aside id="elementor-library-4" class="widget inner-padding widget_elementor-library"> <div data-elementor-type="section" data-elementor-id="222646" class="elementor elementor-222646" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-46d0bbec elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="46d0bbec" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-element elementor-element-500a134e elementor-column elementor-col-100 elementor-top-column" data-id="500a134e" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-2709dc24 elementor-widget__width-auto elementor-widget-mobile__width-auto elementor-widget elementor-widget-heading" data-id="2709dc24" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h3 class="elementor-heading-title elementor-size-default"><a href="https://www.thisisanfield.com/liverpool-fc-news/">LFC News</a></h3> </div>
</div>
<div class="elementor-element elementor-element-3dbca78 elementor-widget elementor-widget-lae-posts-block" data-id="3dbca78" data-element_type="widget" data-settings="{&quot;per_line2&quot;:&quot;1&quot;,&quot;per_line2_tablet&quot;:&quot;2&quot;,&quot;per_line2_mobile&quot;:&quot;1&quot;}" data-widget_type="lae-posts-block.default">
<div class="elementor-widget-container">
<div id="lae-block-uid-5ea8581dbcc89" class="lae-container lae-block lae-block-posts lae-block-4 lae-block-header-1 block-2 lae-block-uid-5ea8581dbcc89" data-block-uid='lae-block-uid-5ea8581dbcc89' data-action='lae_load_posts_block' data-query='{"orderby":"date","order":"DESC","ignore_sticky_posts":1,"post_status":"publish","posts_per_page":6,"offset":0,"post_type":"post","tax_query":{"relation":"OR","0":{"taxonomy":"category","field":"slug","terms":"liverpool-fc-news"}},"paged":1}' data-settings='{"block_class":"block-2","heading":"","heading_url":{"url":"","is_external":"true","nofollow":"","custom_attributes":""},"taxonomy_chosen":"category","header_template":"block_header_1","block_type":"block_4","display_title_on_thumbnail":true,"display_taxonomy_on_thumbnail":true,"display_title":true,"display_summary":false,"rich_text_excerpt":false,"display_excerpt_lightbox":false,"display_read_more":true,"read_more_text":"","display_author":false,"display_post_date":false,"display_comments":false,"display_taxonomy":false,"display_product_quick_view":true,"display_product_price":true,"display_add_to_cart_button":true,"display_wish_list_button":true,"display_product_rating":true,"thumbnail_size_size":"medium","thumbnail_size_custom_dimension":[],"filterable":false,"layout_mode":"fitRows","per_line":3,"per_line_tablet":2,"per_line_mobile":1,"per_line1":2,"per_line2":1,"per_line2_tablet":2,"per_line2_mobile":1,"image_linkable":true,"post_link_new_window":false,"excerpt_length":25,"enable_lightbox":false,"pagination":"none","show_remaining":true,"heading_tag":"h3","title_tag":"h3","entry_title_tag":"h3","taxonomies":["category"]}' data-taxonomies='["category"]' data-total='21910' data-current='1' data-maxpages='3652' data-filter-term='' data-filter-taxonomy=''><div class="lae-block-inner lae-grid-container  lae-grid-desktop-1 lae-grid-tablet-2 lae-grid-mobile-1"><div class="lae-block-row"><div class="lae-block-column lae-grid-item">
<div class="lae-module-3 lae-small-thumb lae-module">
<div class="lae-module-thumb"><a class="lae-post-link" href="https://www.thisisanfield.com/2020/04/osimhen-this-summer-mbappe-next-tuesdays-liverpool-fc-news/"><img width="600" height="400" data-srcset="https://www.thisisanfield.com/wp-content/uploads/roundup-mbappe-gomez-white-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/roundup-mbappe-gomez-white.jpg 1200w" data-src="https://www.thisisanfield.com/wp-content/uploads/roundup-mbappe-gomez-white-600x400.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20400%22%3E%3C/svg%3E" class="lae-image wp-post-image lazyload" alt="" sizes="(max-width: 600px) 100vw, 600px" width="600" /></a></div>
<div class="lae-entry-details">
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2020/04/osimhen-this-summer-mbappe-next-tuesdays-liverpool-fc-news/" title="Osimhen this summer, Mbappe next? &#8211; Tuesday&#8217;s Liverpool FC News" rel="bookmark">Osimhen this summer, Mbappe next? &#8211; Tuesday&#8217;s Liverpool FC News</a></h3>
<div class="lae-module-meta">
</div>
</div>
</div>
</div></div><div class="lae-block-row"><div class="lae-block-column lae-grid-item">
<div class="lae-module-3 lae-small-thumb lae-module">
<div class="lae-module-thumb"><a class="lae-post-link" href="https://www.thisisanfield.com/2020/04/the-honest-and-influential-foundations-driving-gomezs-formidable-partnership-with-van-dijk/"><img width="600" height="400" data-srcset="https://www.thisisanfield.com/wp-content/uploads/gomez-vandijk-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/gomez-vandijk.jpg 1200w" data-src="https://www.thisisanfield.com/wp-content/uploads/gomez-vandijk-600x400.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20400%22%3E%3C/svg%3E" class="lae-image wp-post-image lazyload" alt="" sizes="(max-width: 600px) 100vw, 600px" width="600" /></a></div>
<div class="lae-entry-details">
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2020/04/the-honest-and-influential-foundations-driving-gomezs-formidable-partnership-with-van-dijk/" title="The honest and ‘influential’ foundations driving Gomez’s formidable partnership with Van Dijk" rel="bookmark">The honest and ‘influential’ foundations driving Gomez’s formidable partnership with Van Dijk</a></h3>
<div class="lae-module-meta">
</div>
</div>
</div>
</div></div><div class="lae-block-row"><div class="lae-block-column lae-grid-item">
<div class="lae-module-3 lae-small-thumb lae-module">
<div class="lae-module-thumb"><a class="lae-post-link" href="https://www.thisisanfield.com/2020/04/live-liverpool-vs-qpr-reds-seek-18th-league-title-at-anfield/"><img width="600" height="423" data-srcset="https://www.thisisanfield.com/wp-content/uploads/maxresdefault-48-600x423.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/maxresdefault-48.jpg 965w" data-src="https://www.thisisanfield.com/wp-content/uploads/maxresdefault-48-600x423.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20423%22%3E%3C/svg%3E" class="lae-image wp-post-image lazyload" alt="" sizes="(max-width: 600px) 100vw, 600px" width="600" /></a></div>
<div class="lae-entry-details">
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2020/04/live-liverpool-vs-qpr-reds-seek-18th-league-title-at-anfield/" title="Liverpool 2-1 QPR &#8211; Reds win 18th league title at Anfield" rel="bookmark">Liverpool 2-1 QPR &#8211; Reds win 18th league title at Anfield</a></h3>
<div class="lae-module-meta">
</div>
</div>
</div>
</div></div><div class="lae-block-row"><div class="lae-block-column lae-grid-item">
<div class="lae-module-3 lae-small-thumb lae-module">
<div class="lae-module-thumb"><a class="lae-post-link" href="https://www.thisisanfield.com/2020/04/xabi-alonso-in-running-for-vacant-assistant-manager-position-at-man-city/"><img width="600" height="400" data-srcset="https://www.thisisanfield.com/wp-content/uploads/alonsoguardiola-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/alonsoguardiola.jpg 1200w" data-src="https://www.thisisanfield.com/wp-content/uploads/alonsoguardiola-600x400.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20400%22%3E%3C/svg%3E" class="lae-image wp-post-image lazyload" alt="" sizes="(max-width: 600px) 100vw, 600px" width="600" /></a></div>
<div class="lae-entry-details">
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2020/04/xabi-alonso-in-running-for-vacant-assistant-manager-position-at-man-city/" title="Xabi Alonso in running for vacant assistant manager position at Man City" rel="bookmark">Xabi Alonso in running for vacant assistant manager position at Man City</a></h3>
<div class="lae-module-meta">
</div>
</div>
</div>
</div></div><div class="lae-block-row"><div class="lae-block-column lae-grid-item">
<div class="lae-module-3 lae-small-thumb lae-module">
<div class="lae-module-thumb"><a class="lae-post-link" href="https://www.thisisanfield.com/2020/04/puzzles-meals-mowing-lawns-robbo-pulled-in-three-directions-as-reds-identify-liverpool-lockdown-buddy/"><img width="600" height="413" data-srcset="https://www.thisisanfield.com/wp-content/uploads/2019-12-09-059-Salzburg_Liverpool_MD-1-1-600x413.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/2019-12-09-059-Salzburg_Liverpool_MD-1-1.jpg 1200w" data-src="https://www.thisisanfield.com/wp-content/uploads/2019-12-09-059-Salzburg_Liverpool_MD-1-1-600x413.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20413%22%3E%3C/svg%3E" class="lae-image wp-post-image lazyload" alt="" sizes="(max-width: 600px) 100vw, 600px" width="600" /></a></div>
<div class="lae-entry-details">
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2020/04/puzzles-meals-mowing-lawns-robbo-pulled-in-three-directions-as-reds-identify-liverpool-lockdown-buddy/" title="Puzzles, meals &#038; mowing lawns &#8211; Robbo pulled in three directions as Reds identify Liverpool lockdown buddy" rel="bookmark">Puzzles, meals &#038; mowing lawns &#8211; Robbo pulled in three directions as Reds identify Liverpool lockdown buddy</a></h3>
<div class="lae-module-meta">
</div>
</div>
</div>
</div></div><div class="lae-block-row"><div class="lae-block-column lae-grid-item">
<div class="lae-module-3 lae-small-thumb lae-module">
<div class="lae-module-thumb"><a class="lae-post-link" href="https://www.thisisanfield.com/2020/04/uefa-set-may-25-deadline-for-premier-league-to-submit-restart-decision/"><img width="600" height="387" data-srcset="https://www.thisisanfield.com/wp-content/uploads/2020-01-19-105-Liverpool_Man_Utd-600x387.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/2020-01-19-105-Liverpool_Man_Utd.jpg 1200w" data-src="https://www.thisisanfield.com/wp-content/uploads/2020-01-19-105-Liverpool_Man_Utd-600x387.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20387%22%3E%3C/svg%3E" class="lae-image wp-post-image lazyload" alt="Anfield, pre match, general, night (Pic by David Rawcliffe/Propaganda)" sizes="(max-width: 600px) 100vw, 600px" width="600" /></a></div>
<div class="lae-entry-details">
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2020/04/uefa-set-may-25-deadline-for-premier-league-to-submit-restart-decision/" title="UEFA set May 25 deadline for Premier League to submit restart decision" rel="bookmark">UEFA set May 25 deadline for Premier League to submit restart decision</a></h3>
<div class="lae-module-meta">
</div>
</div>
</div>
</div></div></div></div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</aside><aside id="ai_widget-10" class="widget inner-padding ai_widget ai-viewport-1"><div class='code-block-default'>
<div style="width: 300px; max-height: 600px; min-height: 250px;">
<div class="ad-tag" data-ad-name="MPU2" data-ad-size="auto"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div>
</div>
</aside><aside id="elementor-library-5" class="widget inner-padding widget_elementor-library"> <div data-elementor-type="section" data-elementor-id="222637" class="elementor elementor-222637" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-6a2ddf8f elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="6a2ddf8f" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-element elementor-element-616e6787 elementor-column elementor-col-100 elementor-top-column" data-id="616e6787" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-44677b elementor-widget__width-auto elementor-widget-mobile__width-auto elementor-widget elementor-widget-heading" data-id="44677b" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h3 class="elementor-heading-title elementor-size-default"><a href="https://www.thisisanfield.com/opinion/">Opinion & Analysis</a></h3> </div>
</div>
<div class="elementor-element elementor-element-71dca4ac elementor-grid-1 elementor-posts--align-left elementor-posts__hover-none elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-posts--show-avatar elementor-widget elementor-widget-posts" data-id="71dca4ac" data-element_type="widget" data-settings="{&quot;cards_columns&quot;:&quot;1&quot;,&quot;cards_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:41,&quot;sizes&quot;:[]},&quot;cards_columns_tablet&quot;:&quot;2&quot;,&quot;cards_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.cards">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-cards elementor-grid">
<article class="elementor-post elementor-grid-item post-226379 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-features category-interviews category-opinion tag-1990-title tag-barry-venison tag-kenny-dalglish no-featured-image-padding">
<div class="elementor-post__card">
<a class="elementor-post__thumbnail__link" href="https://www.thisisanfield.com/2020/04/liverpools-30-year-title-drought-the-squad-the-surprises-and-what-went-wrong/">
<div class="elementor-post__thumbnail"><img width="600" height="400" data-srcset="https://www.thisisanfield.com/wp-content/uploads/barry-v-90-squad-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/barry-v-90-squad.jpg 1200w" data-src="https://www.thisisanfield.com/wp-content/uploads/barry-v-90-squad-600x400.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20400%22%3E%3C/svg%3E" class="attachment-medium size-medium lazyload" alt="" sizes="(max-width: 600px) 100vw, 600px" width="600" /></div>
</a>
<div class="elementor-post__avatar">
<img width="90" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2090%2090%22%3E%3C/svg%3E" data-src="https://www.thisisanfield.com/wp-content/uploads/new-small.jpg" width="90" height="90" alt="This Is Anfield" class="avatar avatar-128 wp-user-avatar wp-user-avatar-128 alignnone photo lazyload" /> </div>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.thisisanfield.com/2020/04/liverpools-30-year-title-drought-the-squad-the-surprises-and-what-went-wrong/">
Liverpool&#8217;s 30-year title drought: The squad, the surprises and what went wrong </a>
</h3>
</div>
</div>
</article>
<article class="elementor-post elementor-grid-item post-226307 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-opinion tag-premier-league no-featured-image-padding">
<div class="elementor-post__card">
<a class="elementor-post__thumbnail__link" href="https://www.thisisanfield.com/2020/04/relegation-threatened-players-liverpool-could-potentially-target-this-summer/">
<div class="elementor-post__thumbnail"><img width="600" height="400" data-srcset="https://www.thisisanfield.com/wp-content/uploads/relegated-players-targets-sarr-ake-cantwell-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/relegated-players-targets-sarr-ake-cantwell.jpg 1200w" data-src="https://www.thisisanfield.com/wp-content/uploads/relegated-players-targets-sarr-ake-cantwell-600x400.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20400%22%3E%3C/svg%3E" class="attachment-medium size-medium lazyload" alt="" sizes="(max-width: 600px) 100vw, 600px" width="600" /></div>
</a>
<div class="elementor-post__avatar">
<img width="128" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20128%20128%22%3E%3C/svg%3E" data-src="https://www.thisisanfield.com/wp-content/uploads/karlmatchett_new-e1581788260652.jpg" width="128" height="128" alt="Karl Matchett" class="avatar avatar-128 wp-user-avatar wp-user-avatar-128 alignnone photo lazyload" /> </div>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.thisisanfield.com/2020/04/relegation-threatened-players-liverpool-could-potentially-target-this-summer/">
20 relegation-threatened players Liverpool could potentially target this summer </a>
</h3>
</div>
</div>
</article>
<article class="elementor-post elementor-grid-item post-226012 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-opinion tag-georginio-wijnaldum no-featured-image-padding">
<div class="elementor-post__card">
<a class="elementor-post__thumbnail__link" href="https://www.thisisanfield.com/2020/04/the-gini-wijnaldum-type-how-liverpools-no-5-is-helping-redefine-the-midfield-role/">
<div class="elementor-post__thumbnail"><img width="600" height="401" data-srcset="https://www.thisisanfield.com/wp-content/uploads/2020-03-07-103-Liverpool_Bournemouth-e1587715934274-600x401.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/2020-03-07-103-Liverpool_Bournemouth-e1587715934274.jpg 1200w" data-src="https://www.thisisanfield.com/wp-content/uploads/2020-03-07-103-Liverpool_Bournemouth-e1587715934274-600x401.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20401%22%3E%3C/svg%3E" class="attachment-medium size-medium lazyload" alt="LIVERPOOL, ENGLAND - Saturday, March 7, 2020: Liverpool&#039;s Georginio Wijnaldum during the FA Premier League match between Liverpool FC and AFC Bournemouth at Anfield. (Pic by David Rawcliffe/Propaganda)" sizes="(max-width: 600px) 100vw, 600px" width="600" /></div>
</a>
<div class="elementor-post__avatar">
<img width="90" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2090%2090%22%3E%3C/svg%3E" data-src="https://www.thisisanfield.com/wp-content/uploads/jolly.jpg" width="90" height="90" alt="Richard Jolly" class="avatar avatar-128 wp-user-avatar wp-user-avatar-128 alignnone photo lazyload" /> </div>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.thisisanfield.com/2020/04/the-gini-wijnaldum-type-how-liverpools-no-5-is-helping-redefine-the-midfield-role/">
The Gini Wijnaldum type: How Liverpool&#8217;s No. 5 is helping redefine the midfield role </a>
</h3>
</div>
</div>
</article>
<article class="elementor-post elementor-grid-item post-225986 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-opinion no-featured-image-padding">
<div class="elementor-post__card">
<a class="elementor-post__thumbnail__link" href="https://www.thisisanfield.com/2020/04/appreciating-the-opposition-the-best-individual-performances-against-liverpool/">
<div class="elementor-post__thumbnail"><img width="600" height="400" data-srcset="https://www.thisisanfield.com/wp-content/uploads/best-player-performances-klinsmann-henry-arshavin-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/best-player-performances-klinsmann-henry-arshavin.jpg 1200w" data-src="https://www.thisisanfield.com/wp-content/uploads/best-player-performances-klinsmann-henry-arshavin-600x400.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20400%22%3E%3C/svg%3E" class="attachment-medium size-medium lazyload" alt="" sizes="(max-width: 600px) 100vw, 600px" width="600" /></div>
</a>
<div class="elementor-post__avatar">
<img width="128" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20128%20128%22%3E%3C/svg%3E" data-src="https://www.thisisanfield.com/wp-content/uploads/karlmatchett_new-e1581788260652.jpg" width="128" height="128" alt="Karl Matchett" class="avatar avatar-128 wp-user-avatar wp-user-avatar-128 alignnone photo lazyload" /> </div>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.thisisanfield.com/2020/04/appreciating-the-opposition-the-best-individual-performances-against-liverpool/">
Appreciating the opposition: The best individual performances against Liverpool </a>
</h3>
</div>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</aside><aside id="ai_widget-11" class="widget inner-padding ai_widget ai-viewport-1"><div class='code-block-default'>
<div style='width: 300px; max-height: 600px; min-height: 250px;'>
<div class="ad-tag" data-ad-name="MPU3" data-ad-size="auto"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div>
</div>
</aside><aside id="elementor-library-6" class="widget inner-padding widget_elementor-library"> <div data-elementor-type="section" data-elementor-id="222642" class="elementor elementor-222642" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-577928cf elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="577928cf" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-element elementor-element-69abf4a1 elementor-column elementor-col-100 elementor-top-column" data-id="69abf4a1" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-599614d8 elementor-widget__width-auto elementor-widget-mobile__width-auto elementor-widget elementor-widget-heading" data-id="599614d8" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h3 class="elementor-heading-title elementor-size-default"><a href="https://www.thisisanfield.com/featured/">Editor's Picks</a></h3> </div>
</div>
<div class="elementor-element elementor-element-71ce5832 elementor-widget elementor-widget-lae-posts-block" data-id="71ce5832" data-element_type="widget" data-settings="{&quot;per_line2&quot;:&quot;1&quot;,&quot;per_line2_tablet&quot;:&quot;2&quot;,&quot;per_line2_mobile&quot;:&quot;1&quot;}" data-widget_type="lae-posts-block.default">
<div class="elementor-widget-container">
<div id="lae-block-uid-5ea8581ddc42b" class="lae-container lae-block lae-block-posts lae-block-2 lae-block-header-1 block-3 lae-block-uid-5ea8581ddc42b" data-block-uid='lae-block-uid-5ea8581ddc42b' data-action='lae_load_posts_block' data-query='{"orderby":"date","order":"DESC","ignore_sticky_posts":1,"post_status":"publish","posts_per_page":2,"offset":0,"post_type":"post","tax_query":{"relation":"OR","0":{"taxonomy":"category","field":"slug","terms":"featured"}},"paged":1}' data-settings='{"block_class":"block-3","heading":"","heading_url":{"url":"","is_external":"true","nofollow":"","custom_attributes":""},"taxonomy_chosen":"category","header_template":"block_header_1","block_type":"block_2","display_title_on_thumbnail":true,"display_taxonomy_on_thumbnail":true,"display_title":true,"display_summary":false,"rich_text_excerpt":false,"display_excerpt_lightbox":false,"display_read_more":false,"read_more_text":"Read More","display_author":false,"display_post_date":false,"display_comments":false,"display_taxonomy":false,"display_product_quick_view":true,"display_product_price":true,"display_add_to_cart_button":true,"display_wish_list_button":true,"display_product_rating":true,"thumbnail_size_size":"medium","thumbnail_size_custom_dimension":[],"filterable":false,"layout_mode":"fitRows","per_line":3,"per_line_tablet":2,"per_line_mobile":1,"per_line1":2,"per_line2":1,"per_line2_tablet":2,"per_line2_mobile":1,"image_linkable":true,"post_link_new_window":false,"excerpt_length":25,"enable_lightbox":false,"pagination":"none","show_remaining":true,"heading_tag":"h3","title_tag":"h3","entry_title_tag":"h3","taxonomies":["category"]}' data-taxonomies='["category"]' data-total='6850' data-current='1' data-maxpages='3425' data-filter-term='' data-filter-taxonomy=''><div class="lae-block-inner lae-grid-container  lae-grid-desktop-1 lae-grid-tablet-2 lae-grid-mobile-1"><div class="lae-block-column lae-grid-item">
<article class="lae-module-1 lae-module post-226379 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-features category-interviews category-opinion tag-1990-title tag-barry-venison tag-kenny-dalglish no-featured-image-padding">
<div class="lae-module-image">
<a class="lae-post-link" href="https://www.thisisanfield.com/2020/04/liverpools-30-year-title-drought-the-squad-the-surprises-and-what-went-wrong/"><img width="600" height="400" data-srcset="https://www.thisisanfield.com/wp-content/uploads/barry-v-90-squad-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/barry-v-90-squad.jpg 1200w" data-src="https://www.thisisanfield.com/wp-content/uploads/barry-v-90-squad-600x400.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20400%22%3E%3C/svg%3E" class="lae-image attachment-medium size-medium lazyload" alt="barry-v-90-squad" title="barry-v-90-squad" sizes="(max-width: 600px) 100vw, 600px" width="600" /></a>
</div>
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2020/04/liverpools-30-year-title-drought-the-squad-the-surprises-and-what-went-wrong/" title="Liverpool&#8217;s 30-year title drought: The squad, the surprises and what went wrong" rel="bookmark">Liverpool&#8217;s 30-year title drought: The squad, the surprises and what went wrong</a></h3>
<div class="lae-module-meta">
</div>
<div class="lae-excerpt">
</div>
</article>
</div><div class="lae-block-column lae-grid-item">
<article class="lae-module-1 lae-module post-224993 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-features category-liverpool-fc-news tag-2507 tag-history no-featured-image-padding">
<div class="lae-module-image">
<a class="lae-post-link" href="https://www.thisisanfield.com/2020/04/liverpools-last-title-win-the-reds-squad-that-topped-the-first-division-30-years-ago/"><img width="600" height="400" data-srcset="https://www.thisisanfield.com/wp-content/uploads/PA-6129986-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/PA-6129986.jpg 1200w" data-src="https://www.thisisanfield.com/wp-content/uploads/PA-6129986-600x400.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20400%22%3E%3C/svg%3E" class="lae-image attachment-medium size-medium lazyload" alt="Soccer &#8211; Barclays League Division One &#8211; Liverpool v Derby County &#8211; Anfield" title="(l-r) Ronny Rosenthal, Ian Rush, Ronnie Whelan, Alan Hansen and John Barnes (All Action/EMPICS Entertainment)" sizes="(max-width: 600px) 100vw, 600px" width="600" /></a>
</div>
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2020/04/liverpools-last-title-win-the-reds-squad-that-topped-the-first-division-30-years-ago/" title="Liverpool&#8217;s last title win: The Reds squad that topped the First Division, 30 years ago" rel="bookmark">Liverpool&#8217;s last title win: The Reds squad that topped the First Division, 30 years ago</a></h3>
<div class="lae-module-meta">
</div>
<div class="lae-excerpt">
</div>
</article>
</div></div></div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</aside><aside id="elementor-library-7" class="widget inner-padding widget_elementor-library"> <div data-elementor-type="section" data-elementor-id="222769" class="elementor elementor-222769" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-cd1eeb5 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="cd1eeb5" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-element elementor-element-98d6492 elementor-column elementor-col-100 elementor-top-column" data-id="98d6492" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-110fa84 elementor-widget__width-auto elementor-widget-mobile__width-auto elementor-widget elementor-widget-heading" data-id="110fa84" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h3 class="elementor-heading-title elementor-size-default"><a href="https://www.thisisanfield.com/subscribe">Morning Briefing</a></h3> </div>
</div>
<div class="elementor-element elementor-element-7c01f9f elementor-widget elementor-widget-html" data-id="7c01f9f" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<div style="font-size: 14px; max-width: 300px; margin-bottom: 10px;">Enter your e-mail address below to receive a <a href="/subscribe"><strong>Morning Briefing</strong></a> of Liverpool FC news, opinion and videos to your inbox.
<div style="height: 20px;">
</div>

<div id="mc_embed_signup">
<form action="https://thisisanfield.us4.list-manage.com/subscribe/post?u=42990cd2d4cbd8681261caac8&amp;id=ed3bf23b2d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<input style="width: 100%" type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>

<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_42990cd2d4cbd8681261caac8_ed3bf23b2d" tabindex="-1" value=""></div>
<input type="submit" value="Subscribe" style="margin-top: 5px; background-color: #CC0000;" name="subscribe" id="mc-embedded-subscribe" class="button">
</div>
</form>
</div>
</div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</aside><aside id="ai_widget-12" class="widget inner-padding ai_widget ai-viewport-1"><div class='code-block-default'>
<div style="width: 300px; min-height: 250px; max-height: 600px;">
<div class="ad-tag" data-ad-name="MPU4" data-ad-size="auto"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div>
</div>
</aside> </div>
</div>
</div>
</div>
<div class='code-block-center ai-viewport-1'>
<div style="margin-top: -30px; margin-bottom: 20px;">
<div class="ad-tag" data-ad-name="Leaderboard_Homepage" data-ad-size="auto"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div>
</div>
<div class="site-footer">
<div id="footer-widgets" class="site footer-widgets">
<div class="footer-widgets-container grid-container grid-parent">
<div class="inside-footer-widgets">
<div class="footer-widget-1 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
<aside id="custom_html-58" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="/"><img class="lazyload" style="margin-bottom: -25px; margin-top: 10px;" width="300" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%2099%22%3E%3C/svg%3E" data-src="https://www.thisisanfield.com/images/footer_mobile3.png" width="300" height="99" /></a>
</center></div></aside><aside id="elementor-library-2" class="widget inner-padding widget_elementor-library"> <div data-elementor-type="section" data-elementor-id="222647" class="elementor elementor-222647" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-8474f79 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="8474f79" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-6727076d elementor-column elementor-col-100 elementor-top-column" data-id="6727076d" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-67c5ecc0 elementor-nav-menu--indicator-none elementor-nav-menu--dropdown-none elementor-widget__width-inherit elementor-nav-menu__align-center elementor-widget elementor-widget-nav-menu" data-id="67c5ecc0" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;}" data-widget_type="nav-menu.default">
<div class="elementor-widget-container">
<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-none"><ul id="menu-1-67c5ecc0" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85157"><a href="/site/" class="elementor-item">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116360"><a href="/advertising" class="elementor-item">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32700"><a title="Contact This Is Anfield" href="https://www.thisisanfield.com/site/contact/" class="elementor-item">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-48380"><a href="https://www.thisisanfield.com/site/privacy-policy/" class="elementor-item">Privacy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210735"><a href="https://www.thisisanfield.com/terms" class="elementor-item">Terms</a></li>
</ul></nav>
<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
<i class="eicon-menu-bar" aria-hidden="true"></i>
<span class="elementor-screen-only">Menu</span>
</div>
<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-67c5ecc0" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85157"><a href="/site/" class="elementor-item">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116360"><a href="/advertising" class="elementor-item">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32700"><a title="Contact This Is Anfield" href="https://www.thisisanfield.com/site/contact/" class="elementor-item">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-48380"><a href="https://www.thisisanfield.com/site/privacy-policy/" class="elementor-item">Privacy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-210735"><a href="https://www.thisisanfield.com/terms" class="elementor-item">Terms</a></li>
</ul></nav>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</aside> </div>
<div class="footer-widget-2 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
<aside id="custom_html-11" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><center>
<div style="font-size: 14px; max-width: 300px; margin-bottom: 10px;">Enter your e-mail address below to receive a <a href="/subscribe"><strong>Morning Briefing</strong></a> of Liverpool FC news, opinion and videos to your inbox.
<div style="height: 20px;">
</div>

<div id="mc_embed_signup">
<form action="https://thisisanfield.us4.list-manage.com/subscribe/post?u=42990cd2d4cbd8681261caac8&amp;id=ed3bf23b2d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>

<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_42990cd2d4cbd8681261caac8_ed3bf23b2d" tabindex="-1" value=""></div>
<input type="submit" value="Subscribe" style="margin-top: 5px; background-color: #CC0000;" name="subscribe" id="mc-embedded-subscribe" class="button">
</div>
</form>
</div>
</div></center></div></aside> </div>
<div class="footer-widget-3 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
<aside id="elementor-library-3" class="widget inner-padding widget_elementor-library"> <div data-elementor-type="section" data-elementor-id="222648" class="elementor elementor-222648" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-654394f2 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="654394f2" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-446d5448 elementor-column elementor-col-100 elementor-top-column" data-id="446d5448" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-faa47e2 elementor-shape-circle elementor-widget elementor-widget-social-icons" data-id="faa47e2" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper">
<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-f1ae42c" href="https://www.facebook.com/thisisanfieldlfc" target="_blank">
<span class="elementor-screen-only">Facebook</span>
<i class="fab fa-facebook"></i> </a>
<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-a274157" href="https://twitter.com/thisisanfield" target="_blank">
<span class="elementor-screen-only">Twitter</span>
<i class="fab fa-twitter"></i> </a>
<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-bc118f2" href="https://www.youtube.com/thisisanfield" target="_blank">
<span class="elementor-screen-only">Youtube</span>
<i class="fab fa-youtube"></i> </a>
<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-0d48c12" href="https://www.instagram.com/thisisanfieldlfc" target="_blank">
<span class="elementor-screen-only">Instagram</span>
<i class="fab fa-instagram"></i> </a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</aside><aside id="custom_html-56" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><center><div style="width: 300px;"><a href="https://apps.apple.com/gb/app/this-is-anfield/id939358567" target="_blank" rel="noopener noreferrer"><img class="lazyload" width="140" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20140%2042%22%3E%3C/svg%3E" data-src="https://www.thisisanfield.com/images/tia_footer_appstore.png" style="width: 140px; height: 42px; padding-right: 10px;" alt="" width="140" height="42" /></a> <a href="https://play.google.com/store/apps/details?id=com.goodbarber.thisisanfield1" target="_blank" rel="noopener noreferrer"><img class="lazyload" width="140" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20140%2042%22%3E%3C/svg%3E" data-src="https://www.thisisanfield.com/images/tia_footer_googleplay.png" style="padding-top: 2px; width: 140px; height: 42px;" alt="" width="140" height="42" /></a></div></center></div></aside> </div>
</div>
</div>
</div>
<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
<div class="inside-site-info grid-container grid-parent">
<div class="copyright-bar">
&copy; Copyright This Is Anfield 2020 </div>
</div>
</footer>
</div>
<nav id="generate-slideout-menu" class="main-navigation slideout-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope style="display: none;">
<div class="inside-navigation grid-container grid-parent">
<div class="main-nav"><ul id="menu-top-menu-2" class=" slideout-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225781"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32679"><a title="Liverpool FC News" href="https://www.thisisanfield.com/liverpool-fc-news/">News<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225777"><a href="https://www.thisisanfield.com/liverpool-fc-news/liverpool-fc-transfer-rumours/">Transfer Rumours</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225752"><a href="https://www.thisisanfield.com/liverpool-fc/injuries/">Injury News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225778"><a href="https://www.thisisanfield.com/liverpool-fc-news/under-23s/">LFC Under-23s</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225851"><a href="https://www.thisisanfield.com/liverpool-fc/academy/">LFC Academy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225776"><a href="https://www.thisisanfield.com/liverpool-fc-news/lfc-women/">LFC Women</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225773"><a href="https://www.thisisanfield.com/liverpool-fc-news/anfield-expansion/">Anfield Stadium</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225775"><a href="https://www.thisisanfield.com/liverpool-fc-news/hillsborough/">Hillsborough</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32680"><a title="Liverpool FC Opinion" href="https://www.thisisanfield.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192623"><a title="Liverpool FC Videos" href="https://www.thisisanfield.com/liverpool-fc-videos/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32694"><a title="Season" href="https://www.thisisanfield.com/season/">Season<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225751"><a href="https://www.thisisanfield.com/liverpoolfc-squad/">Current Squad</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225753"><a href="https://www.thisisanfield.com/fixtures/">Fixtures</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225754"><a href="https://www.thisisanfield.com/liverpool-fc-match-reports/">Match Reports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225755"><a href="https://www.thisisanfield.com/premier-league-table/">Premier League Table</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225756"><a href="https://www.thisisanfield.com/season/premier-league-away-ground-guide/">Away Ground Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225763"><a href="https://www.thisisanfield.com/clubinfo/staff/">Coaching Staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-203289"><a href="https://www.thisisanfield.com/clubinfo/">Club<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225757"><a href="https://www.thisisanfield.com/season/liverpool-fc-squad/">Players</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225764"><a href="https://www.thisisanfield.com/clubinfo/managers/">Managers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225758"><a href="https://www.thisisanfield.com/clubinfo/directory/">Club Directory</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225759"><a href="https://www.thisisanfield.com/clubinfo/honours/">Honours List</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225760"><a href="https://www.thisisanfield.com/timeline/">Club Timeline</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225765"><a href="https://www.thisisanfield.com/clubinfo/anfield/">Anfield Stadium Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225761"><a href="https://www.thisisanfield.com/clubinfo/records/">Records &#038; Stats</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225762"><a href="https://www.thisisanfield.com/clubinfo/classicquotes/">Classic Quotes</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225766"><a href="https://www.thisisanfield.com/clubinfo/hillsborough/">Hillsborough Disaster</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32681"><a title="Liverpool FC Features" href="https://www.thisisanfield.com/features/">Features<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225771"><a href="http://thisisanfield.com/kids/">Kids Content</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225768"><a href="http://thisisanfield.com/quizzes/">Quizzes</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225767"><a href="https://www.thisisanfield.com/lineup/">Lineup Selector</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225772"><a href="https://forums.thisisanfield.com">Forums</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225770"><a href="https://www.thisisanfield.com/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225897"><a href="https://www.thisisanfield.com/liverpool-fc/my-liverpool-life/">My Liverpool Life</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225896"><a href="https://www.thisisanfield.com/features/greatest-moments/">Greatest Moments</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225898"><a href="https://www.thisisanfield.com/liverpool-fc/liverpool-fc-in-photos/">LFC In Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225769"><a href="http://thisisanfield.com/tag/classic-match/">Classic Matches</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222717"><a href="/account"><strong>THIS IS ANFIELD PREMIUM</strong></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222718"><a href="https://www.thisisanfield.com/premium/signup">Start Free Trial</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222719"><a href="https://www.thisisanfield.com/signin">Log In</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222722"><a href="https://www.thisisanfield.com/help">Help</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-222747"><a href="/account"><strong>THIS IS ANFIELD PREMIUM</strong><span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222749"><a href="https://www.thisisanfield.com/premium/signup">Start Free Trial</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222750"><a href="https://www.thisisanfield.com/signin">Log In</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222754"><a href="https://www.thisisanfield.com/help">Help</a></li>
</ul>
</li>
</ul></div> </div>
</nav>
<div class="slideout-overlay">
<button class="slideout-exit ">
<span class="screen-reader-text">Close</span>
</button>
</div>
<script type="text/javascript">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</script><link rel='stylesheet' id='elementor-frontend-css' href='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=2.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-222639-css' href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-222639.css?ver=1587503241' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css' href='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css' href='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css' href='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-222643-css' href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-222643.css?ver=1587503241' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-222641-css' href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-222641.css?ver=1587503242' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-222649-css' href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-222649.css?ver=1587503242' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-222646-css' href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-222646.css?ver=1587503242' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-222637-css' href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-222637.css?ver=1587503242' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-222642-css' href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-222642.css?ver=1587503242' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-222769-css' href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-222769.css?ver=1587503242' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-222647-css' href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-222647.css?ver=1587503242' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-222648-css' href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-222648.css?ver=1587503242' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css' href='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css' href='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=2.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='lae-animate-styles-css' href='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/css/animate.css?ver=2.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='lae-sliders-styles-css' href='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/css/sliders.css?ver=2.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='lae-icomoon-styles-css' href='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/css/icomoon.css?ver=2.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css' href='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/css/premium/jquery.fancybox.css?ver=2.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='lae-premium-sliders-styles-css' href='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/css/premium/sliders.css?ver=2.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='lae-frontend-styles-css' href='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/css/lae-frontend.css?ver=2.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='lae-premium-frontend-styles-css' href='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/css/premium/lae-frontend.css?ver=2.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='lae-blocks-styles-css' href='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/css/premium/lae-blocks.css?ver=2.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='lae-widgets-styles-css' href='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/css/lae-widgets.css?ver=2.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='lae-premium-widgets-styles-css' href='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/css/premium/lae-widgets.css?ver=2.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css' href='https://www.thisisanfield.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=2.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='uael-frontend-css' href='https://www.thisisanfield.com/wp-content/plugins/ultimate-elementor/assets/min-css/uael-frontend.min.css?ver=1.24.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js?ver=1.10.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var offSide = {"side":"right"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/gp-premium/menu-plus/functions/js/offside.min.js?ver=1.10.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smooth = {"elements":[".smooth-scroll","li.smooth-scroll a"],"duration":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/gp-premium/general/js/smooth-scroll.min.js?ver=1.10.0'></script>
<!--[if lte IE 11]>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/themes/generatepress/js/classList.min.js?ver=2.4.1'></script>
<![endif]-->
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/themes/generatepress/js/menu.min.js?ver=2.4.1'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/themes/generatepress/js/a11y.min.js?ver=2.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"sidebar-1","margin_top":20,"margin_bottom":820,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["ai_widget-12"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.9'></script>
<script type='text/javascript'>
window.lazySizesConfig = window.lazySizesConfig || {};    
</script>
<script type='text/javascript' async="async" src='https://www.thisisanfield.com/wp-content/plugins/lazy-load-optimizer/assets/frontend/js/lazysizes.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4' async='async'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/js/premium/lae-widgets.min.js?ver=2.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lae_ajax_object = {"ajax_url":"https:\/\/www.thisisanfield.com\/wp-admin\/admin-ajax.php","block_nonce":"38470e3b7b"};
var lae_js_vars = {"custom_css":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/js/lae-frontend.min.js?ver=2.9.9'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/js/premium/lae-blocks.min.js?ver=2.9.9'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/js/premium/jquery.fancybox.min.js?ver=2.9.9'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/js/jquery.waypoints.min.js?ver=2.9.9'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=2.9.3'></script>
<script type='text/javascript'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.thisisanfield.com\/wp-admin\/admin-ajax.php","nonce":"22e34ce3d7","i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_GB","app_id":""}};
</script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=2.9.3'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=2.9.8'></script>
<script type='text/javascript'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","downloadImage":"Download image"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"2.9.8","urls":{"assets":"https:\/\/www.thisisanfield.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"general":{"elementor_lightbox_enable_counter":"yes","elementor_lightbox_enable_fullscreen":"yes","elementor_lightbox_enable_zoom":"yes","elementor_lightbox_enable_share":"yes","elementor_lightbox_title_src":"title","elementor_lightbox_description_src":"description"},"editorPreferences":[]},"post":{"id":226436,"title":"Osimhen%20this%20summer%2C%20Mbappe%20next%3F%20%E2%80%93%20Tuesday%27s%20Liverpool%20FC%20News%20%E2%80%93%20This%20Is%20Anfield","excerpt":"","featuredImage":"https:\/\/www.thisisanfield.com\/wp-content\/uploads\/roundup-mbappe-gomez-white.jpg"}};
</script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=2.9.8'></script>
<script type="text/javascript" class="teads" async="true" src="//www.thisisanfield.com/ads/teads-1.js" data-serve="33817"></script>
<div class="desktopnone" style="z-index: 2; background-color:rgba(204, 0, 0, 1); border-top: 3px solid #800000; position: fixed; bottom: 0px; width: 100%; margin-left: auto; margin-right: auto;">
<div class="ad-tag" data-ad-name="Mobile_Anchor" data-ad-size="320x50"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div>
<div class="desktopnone" style="height: 50px;"></div>
<script>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</script>
</body>
</html>
