<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8">
<link rel="profile" href="https://gmpg.org/xfn/11">

<title>Mourinho blasts &quot;disgraceful decision&quot; &amp; Osimhen &#039;rejects&#039; Reds - Liverpool FC Roundup - Liverpool FC - This Is Anfield</title>
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.thisisanfield.com/?p=230545" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mourinho blasts &quot;disgraceful decision&quot; &amp; Osimhen &#039;rejects&#039; Reds - Liverpool FC Roundup" />
<meta property="og:description" content="Transfer talk and Arsenal buildup" />
<meta property="og:url" content="https://www.thisisanfield.com/?p=230545" />
<meta property="og:site_name" content="This Is Anfield" />
<meta property="article:publisher" content="https://www.facebook.com/thisisanfieldlfc" />
<meta property="article:author" content="https://www.facebook.com/thisisanfieldlfc" />
<meta property="article:published_time" content="2020-07-14T16:06:34+00:00" />
<meta property="og:image" content="https://www.thisisanfield.com/wp-content/uploads/roundup-klopp-origi-mourinho.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Mourinho blasts &quot;disgraceful decision&quot; &amp; Osimhen &#039;rejects&#039; Reds - Liverpool FC Roundup" />
<meta name="twitter:description" content="Transfer talk and Arsenal buildup" />
<meta name="twitter:creator" content="@thisisanfield" />
<meta name="twitter:site" content="@thisisanfield" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thisisanfield.com/#organization","name":"This Is Anfield","url":"https://www.thisisanfield.com/","sameAs":["https://www.facebook.com/thisisanfieldlfc","http://instagram.com/thisisanfieldlfc","http://www.youtube.com/thisisanfield","https://twitter.com/thisisanfield"],"logo":{"@type":"ImageObject","@id":"https://www.thisisanfield.com/#logo","inLanguage":"en-GB","url":"https://www.thisisanfield.com/wp-content/uploads/amplogo2020.png","width":600,"height":60,"caption":"This Is Anfield"},"image":{"@id":"https://www.thisisanfield.com/#logo"}},{"@type":"WebSite","@id":"https://www.thisisanfield.com/#website","url":"https://www.thisisanfield.com/","name":"This Is Anfield","description":"Liverpool FC News, Opinion, Transfer Rumours and Discussion","publisher":{"@id":"https://www.thisisanfield.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.thisisanfield.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.thisisanfield.com/?p=230545#primaryimage","inLanguage":"en-GB","url":"https://www.thisisanfield.com/wp-content/uploads/roundup-klopp-origi-mourinho.jpg","width":1200,"height":800},{"@type":"WebPage","@id":"https://www.thisisanfield.com/?p=230545#webpage","url":"https://www.thisisanfield.com/?p=230545","name":"Mourinho blasts \"disgraceful decision\" & Osimhen 'rejects' Reds - Liverpool FC Roundup - Liverpool FC - This Is Anfield","isPartOf":{"@id":"https://www.thisisanfield.com/#website"},"primaryImageOfPage":{"@id":"https://www.thisisanfield.com/?p=230545#primaryimage"},"datePublished":"2020-07-14T16:06:34+00:00","dateModified":"2020-07-14T16:06:34+00:00","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.thisisanfield.com/?p=230545"]}]},{"@type":"NewsArticle","@id":"https://www.thisisanfield.com/?p=230545#article","isPartOf":{"@id":"https://www.thisisanfield.com/?p=230545#webpage"},"author":{"@id":"https://www.thisisanfield.com/#/schema/person/64e8f453f7673d6bce4c32b93c983661"},"headline":"Mourinho blasts &#8220;disgraceful decision&#8221; &#038; Osimhen &#8216;rejects&#8217; Reds &#8211; Liverpool FC Roundup","datePublished":"2020-07-14T16:06:34+00:00","dateModified":"2020-07-14T16:06:34+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.thisisanfield.com/?p=230545#webpage"},"publisher":{"@id":"https://www.thisisanfield.com/#organization"},"image":{"@id":"https://www.thisisanfield.com/?p=230545#primaryimage"},"keywords":"Round Up","articleSection":"Liverpool FC News","inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.thisisanfield.com/?p=230545#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://www.thisisanfield.com/#organization"}},{"@type":["Person"],"@id":"https://www.thisisanfield.com/#/schema/person/64e8f453f7673d6bce4c32b93c983661","name":"This Is Anfield","image":{"@type":"ImageObject","@id":"https://www.thisisanfield.com/#personlogo","inLanguage":"en-GB","url":"https://www.thisisanfield.com/wp-content/uploads/new-small.jpg","caption":"This Is Anfield"},"description":"Independent Liverpool FC fans website - online since 2001.","sameAs":["https://www.facebook.com/thisisanfieldlfc","https://twitter.com/thisisanfield"]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="This Is Anfield &raquo; Feed" href="https://www.thisisanfield.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="This Is Anfield &raquo; Comments Feed" href="https://www.thisisanfield.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="This Is Anfield &raquo; Mourinho blasts &#8220;disgraceful decision&#8221; &#038; Osimhen &#8216;rejects&#8217; Reds &#8211; Liverpool FC Roundup Comments Feed" href="https://www.thisisanfield.com/2020/07/mourinho-blasts-disgraceful-decision-osimhen-rejects-reds-liverpool-fc-roundup/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.11.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-4020145-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-4020145-1', 'auto', {'allowLinker':true,'useAmpClientId':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linker');
		__gaTracker('linker:autoLink', ['forums.thisisanfield.com']);
		__gaTracker('set', 'dimension1', 'This Is Anfield');
		__gaTracker('set', 'dimension2', 'Round Up');
		__gaTracker('set', 'dimension3', 'na');
		__gaTracker('set', 'dimension4', 'liverpool-fc-news');
		__gaTracker('set', 'dimension5', '2020-07-14T17:06:34+01:00');
		__gaTracker('set', 'dimension6', 'focus_keyword_not_set');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thisisanfield.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='generate-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic' type='text/css' media='all' />
<link rel='stylesheet' id='mp-theme-css' href='https://www.thisisanfield.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.8.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.thisisanfield.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css' href='https://www.thisisanfield.com/wp-includes/css/dist/components/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='wp-editor-font-css' href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css' href='https://www.thisisanfield.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css' href='https://www.thisisanfield.com/wp-includes/css/dist/nux/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css' href='https://www.thisisanfield.com/wp-includes/css/dist/editor/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='arena_block-cgb-style-css-css' href='https://www.thisisanfield.com/wp-content/plugins/arena-liveblog-and-chat-tool/gutenberg/arena-block/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='if-menu-site-css-css' href='https://www.thisisanfield.com/wp-content/plugins/if-menu/assets/if-menu-site.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css' href='https://www.thisisanfield.com/wp-content/themes/generatepress/css/all.min.css?ver=2.4.1' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-blog-css' href='https://www.thisisanfield.com/wp-content/plugins/gp-premium/blog/functions/css/style-min.css?ver=1.10.0' type='text/css' media='all' />
<link rel='stylesheet' id='generate-sticky-css' href='https://www.thisisanfield.com/wp-content/plugins/gp-premium/menu-plus/functions/css/sticky.min.css?ver=1.10.0' type='text/css' media='all' />
<link rel='stylesheet' id='generate-offside-css' href='https://www.thisisanfield.com/wp-content/plugins/gp-premium/menu-plus/functions/css/offside.min.css?ver=1.10.0' type='text/css' media='all' />
<style id='generate-offside-inline-css' type='text/css'>
.slideout-navigation.main-navigation .main-nav ul li a{font-weight:normal;text-transform:none;}.slideout-navigation, .slideout-navigation a{color:#ffffff;}.slideout-navigation button.slideout-exit{color:#ffffff;padding-left:20px;padding-right:20px;}
</style>
<link rel='stylesheet' id='gp-premium-icons-css' href='https://www.thisisanfield.com/wp-content/plugins/gp-premium/general/icons/icons.min.css?ver=1.10.0' type='text/css' media='all' />
<link rel='stylesheet' id='generate-navigation-branding-css' href='https://www.thisisanfield.com/wp-content/plugins/gp-premium/menu-plus/functions/css/navigation-branding.min.css?ver=1.10.0' type='text/css' media='all' />
<style id='generate-navigation-branding-inline-css' type='text/css'>
@media (max-width: 1024px){.site-header, #site-navigation, #sticky-navigation{display:none !important;opacity:0.0;}#mobile-header{display:block !important;width:100% !important;}#mobile-header .main-nav > ul{display:none;}#mobile-header.toggled .main-nav > ul, #mobile-header .menu-toggle, #mobile-header .mobile-bar-items{display:block;}#mobile-header .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4;}}.navigation-branding img, .site-logo.mobile-header-logo img{height:60px;width:auto;}.navigation-branding .main-title{line-height:60px;}@media (max-width: 1110px){#site-navigation .navigation-branding, #sticky-navigation .navigation-branding{margin-left:10px;}}@media (max-width: 1024px){.main-navigation:not(.slideout-navigation) .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;}.main-navigation:not(.slideout-navigation) .inside-navigation{-ms-flex-wrap:wrap;flex-wrap:wrap;display:-webkit-box;display:-ms-flexbox;display:flex;}.nav-aligned-center .navigation-branding, .nav-aligned-left .navigation-branding{margin-right:auto;}.nav-aligned-center  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-center  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav{margin-right:0px;}}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var uael_script = {"ajax_url":"https:\/\/www.thisisanfield.com\/wp-admin\/admin-ajax.php"};
var uael_particles_script = {"uael_particles_url":"https:\/\/www.thisisanfield.com\/wp-content\/plugins\/ultimate-elementor\/assets\/min-js\/uael-particles.min.js","particles_url":"https:\/\/www.thisisanfield.com\/wp-content\/plugins\/ultimate-elementor\/assets\/lib\/particles\/particles.min.js"};
var uael = {"ajax_url":"https:\/\/www.thisisanfield.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.thisisanfield.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.11.0'></script>
<link rel='https://api.w.org/' href='https://www.thisisanfield.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thisisanfield.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thisisanfield.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.thisisanfield.com/?p=230545' />
<link rel="alternate" type="application/json+oembed" href="https://www.thisisanfield.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thisisanfield.com%2F2020%2F07%2Fmourinho-blasts-disgraceful-decision-osimhen-rejects-reds-liverpool-fc-roundup%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thisisanfield.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thisisanfield.com%2F2020%2F07%2Fmourinho-blasts-disgraceful-decision-osimhen-rejects-reds-liverpool-fc-roundup%2F&#038;format=xml" />
<script type="text/javascript">
            (function () {
                window.lae_fs = {can_use_premium_code: true};
            })();
        </script>
<meta property="fb:pages" content="9879150845" />
<meta property="ia:markup_url" content="https://www.thisisanfield.com/2020/07/mourinho-blasts-disgraceful-decision-osimhen-rejects-reds-liverpool-fc-roundup/?ia_markup=1" />
<script type="text/javascript">var daim_ajax_url = "https://www.thisisanfield.com/wp-admin/admin-ajax.php";var daim_nonce = "4be889d5c1";</script><meta name="viewport" content="width=device-width, initial-scale=1"> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.thisisanfield.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '4dcc9271-b5e4-465c-8272-cdf72601317b';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "This Is Anfield";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing!";
oneSignal_options['welcomeNotification']['url'] = "https://www.thisisanfield.com";
oneSignal_options['path'] = "https://www.thisisanfield.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5c6acdd7-2576-4d7e-9cb0-efba7bf8602e";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'This Is Anfield would like to send you push notifications. You can unsubscribe at any time.';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#cc0000';
oneSignal_options['notifyButton']['colors']['pulse.color'] = '#cc0000';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#cc0000';
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '100px';
oneSignal_options['notifyButton']['offset']['left'] = '0px';
oneSignal_options['notifyButton']['offset']['right'] = '5px';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1"><meta name="keywords" content="Liverpool FC"><meta name="news_keywords" content="Liverpool FC"><meta name="Googlebot-News" content="noarchive">
<script type="application/ld+json">
    {
      "@context": "https://schema.org",
      "@type": "Organization",
      "url": "http://www.thisisanfield.com",
      "logo": "https://www.thisisanfield.com/wp-content/uploads/logo192.png"
    }
    </script>
<style>img.lazyload,img.lazyloading{
background-color: rgba(0,0,0,0);

opacity: 0.001; 
}
img.lazyload, img.lazyloaded {
opacity: 1;
-webkit-transition:opacity 300ms;
-moz-transition: opacity 300ms;
-ms-transition: opacity 300ms;
-o-transition: opacity 300ms;
transition: opacity 300ms;
}
iframe.lazyload, iframe.lazyloading{
display: block;
background-color: rgba(0,0,0,0);

}
</style><link rel="amphtml" href="https://www.thisisanfield.com/2020/07/mourinho-blasts-disgraceful-decision-osimhen-rejects-reds-liverpool-fc-roundup/amp/"><link rel="icon" href="https://www.thisisanfield.com/wp-content/uploads/cropped-favicon-2-80x80.png" sizes="32x32" />
<link rel="icon" href="https://www.thisisanfield.com/wp-content/uploads/cropped-favicon-2-450x450.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thisisanfield.com/wp-content/uploads/cropped-favicon-2-450x450.png" />
<meta name="msapplication-TileImage" content="https://www.thisisanfield.com/wp-content/uploads/cropped-favicon-2-450x450.png" />
<link rel="preload" href="/wp-includes/js/wp-emoji-release.min.js?ver=5.4.2" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1" as="script"><link rel="preload" href="/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.11.0" as="script"><link rel="preload" href="/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.8.12" as="style"><link rel="preload" href="/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2" as="style"><link rel="preload" href="/wp-includes/css/dist/components/style.min.css?ver=5.4.2" as="style"><link rel="preload" href="/wp-includes/css/dist/block-editor/style.min.css?ver=5.4.2" as="style"><link rel="preload" href="/wp-includes/css/dist/nux/style.min.css?ver=5.4.2" as="style"><link rel="preload" href="/wp-includes/css/dist/editor/style.min.css?ver=5.4.2" as="style"><link rel="preload" href="/wp-content/plugins/arena-liveblog-and-chat-tool/gutenberg/arena-block/dist/blocks.style.build.css" as="style"><link rel="preload" href="/wp-content/plugins/if-menu/assets/if-menu-site.css?ver=5.4.2" as="style"><link rel="preload" href="/wp-content/themes/generatepress/css/all.min.css?ver=2.4.1" as="style"><link rel="preload" href="/wp-content/plugins/gp-premium/blog/functions/css/style-min.css?ver=1.10.0" as="style"><link rel="preload" href="/wp-content/plugins/gp-premium/menu-plus/functions/css/sticky.min.css?ver=1.10.0" as="style"><link rel="preload" href="/wp-content/plugins/gp-premium/menu-plus/functions/css/offside.min.css?ver=1.10.0" as="style"><link rel="preload" href="/wp-content/plugins/gp-premium/general/icons/icons.min.css?ver=1.10.0" as="style"><link rel="preload" href="/wp-content/plugins/gp-premium/menu-plus/functions/css/navigation-branding.min.css?ver=1.10.0" as="style"> <style type="text/css" id="wp-custom-css">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</style>
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
.code-block-center {margin: 8px auto; text-align: center; display: block; clear: both;}
.code-block-default {margin: 8px 0; clear: both;}
</style>
<script data-cfasync="false" src="//tags-cdn.deployads.com/a/thisisanfield.com.js" async></script>
<style>
.qc-cmp-persistent-link { display: none !important; }
</style>
</head>
<body class="post-template-default single single-post postid-230545 single-format-standard wp-embed-responsive post-image-above-header post-image-aligned-center slideout-enabled slideout-both sticky-menu-slide sticky-enabled both-sticky-menu mobile-header mobile-header-sticky right-sidebar nav-below-header fluid-header separate-containers active-footer-widgets-3 nav-aligned-left header-aligned-left dropdown-hover featured-image-active elementor-default" itemtype="https://schema.org/Blog" itemscope>
<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a> <nav id="mobile-header" data-auto-hide-sticky="true" class="main-navigation mobile-header-navigation has-branding has-sticky-branding" itemtype="https://schema.org/SiteNavigationElement" itemscope>
<div class="inside-navigation grid-container grid-parent">
<div class="navigation-branding"><p class="main-title" itemprop="headline">
<a href="https://www.thisisanfield.com/" rel="home">
This Is Anfield
</a>
</p></div> <button class="menu-toggle" aria-controls="mobile-menu" aria-expanded="false">
<span class="mobile-menu">MENU</span> </button>
<div id="mobile-menu" class="main-nav"><ul id="menu-top-menu" class=" menu sf-menu"><li id="menu-item-225781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225781"><a href="/">Home</a></li>
<li id="menu-item-32679" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32679"><a title="Liverpool FC News" href="https://www.thisisanfield.com/liverpool-fc-news/">News<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-225777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225777"><a href="https://www.thisisanfield.com/liverpool-fc-news/liverpool-fc-transfer-rumours/">Transfer Rumours</a></li>
<li id="menu-item-225752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225752"><a href="https://www.thisisanfield.com/liverpool-fc/injuries/">Injury News</a></li>
<li id="menu-item-226972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226972"><a href="https://www.thisisanfield.com/liverpool-fc/lfc-loan-watch/">Loan Watch</a></li>
<li id="menu-item-225778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225778"><a href="https://www.thisisanfield.com/liverpool-fc-news/under-23s/">LFC Under-23s</a></li>
<li id="menu-item-225851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225851"><a href="https://www.thisisanfield.com/liverpool-fc/academy/">LFC Academy</a></li>
<li id="menu-item-225776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225776"><a href="https://www.thisisanfield.com/liverpool-fc-news/lfc-women/">LFC Women</a></li>
<li id="menu-item-225773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225773"><a href="https://www.thisisanfield.com/liverpool-fc-news/anfield-expansion/">Anfield Stadium</a></li>
<li id="menu-item-225775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225775"><a href="https://www.thisisanfield.com/liverpool-fc-news/hillsborough/">Hillsborough</a></li>
</ul>
</li>
<li id="menu-item-32680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32680"><a title="Liverpool FC Opinion" href="https://www.thisisanfield.com/liverpool-fc-opinion/">Opinion</a></li>
<li id="menu-item-192623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192623"><a title="Liverpool FC Videos" href="https://www.thisisanfield.com/liverpool-fc-videos/">Video</a></li>
<li id="menu-item-32694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32694"><a title="Season" href="https://www.thisisanfield.com/season/">Season<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-225751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225751"><a href="https://www.thisisanfield.com/liverpoolfc-squad/">Current Squad</a></li>
<li id="menu-item-225753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225753"><a href="https://www.thisisanfield.com/fixtures/">Fixtures</a></li>
<li id="menu-item-225754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225754"><a href="https://www.thisisanfield.com/liverpool-fc-match-reports/">Match Reports</a></li>
<li id="menu-item-225755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225755"><a href="https://www.thisisanfield.com/premier-league-table/">Premier League Table</a></li>
<li id="menu-item-225756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225756"><a href="https://www.thisisanfield.com/season/premier-league-away-ground-guide/">Away Ground Guide</a></li>
<li id="menu-item-225763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225763"><a href="https://www.thisisanfield.com/clubinfo/staff/">Coaching Staff</a></li>
</ul>
</li>
<li id="menu-item-203289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-203289"><a href="https://www.thisisanfield.com/clubinfo/">Club<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-225758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225758"><a href="https://www.thisisanfield.com/clubinfo/directory/">Club Directory</a></li>
<li id="menu-item-225757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225757"><a title="LFC Players" href="/players/">Players</a></li>
<li id="menu-item-225764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225764"><a href="https://www.thisisanfield.com/clubinfo/managers/">Managers</a></li>
<li id="menu-item-225759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225759"><a href="https://www.thisisanfield.com/clubinfo/honours/">Honours List</a></li>
<li id="menu-item-225760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225760"><a href="https://www.thisisanfield.com/timeline/">Club Timeline</a></li>
<li id="menu-item-225765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225765"><a href="https://www.thisisanfield.com/clubinfo/anfield/">Anfield Stadium Guide</a></li>
<li id="menu-item-225761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225761"><a href="https://www.thisisanfield.com/clubinfo/records/">Records &#038; Stats</a></li>
<li id="menu-item-225762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225762"><a href="https://www.thisisanfield.com/clubinfo/classicquotes/">Classic Quotes</a></li>
<li id="menu-item-225766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225766"><a href="https://www.thisisanfield.com/clubinfo/hillsborough/">Hillsborough Disaster</a></li>
</ul>
</li>
<li id="menu-item-32681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32681"><a title="Liverpool FC Features" href="https://www.thisisanfield.com/liverpool-fc-features/">Features<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-225768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225768"><a href="http://thisisanfield.com/quizzes/">Quizzes</a></li>
<li id="menu-item-225767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225767"><a href="https://www.thisisanfield.com/lineup/">Lineup Selector</a></li>
<li id="menu-item-225772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225772"><a href="https://forums.thisisanfield.com">Forums</a></li>
<li id="menu-item-225770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225770"><a href="https://www.thisisanfield.com/interviews/">Interviews</a></li>
<li id="menu-item-225897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225897"><a href="https://www.thisisanfield.com/liverpool-fc/my-liverpool-life/">My Liverpool Life</a></li>
<li id="menu-item-225896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225896"><a href="https://www.thisisanfield.com/liverpool-fc-features/greatest-moments/">Greatest Moments</a></li>
<li id="menu-item-225898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225898"><a href="https://www.thisisanfield.com/liverpool-fc/liverpool-fc-in-photos/">LFC In Photos</a></li>
<li id="menu-item-225769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225769"><a href="http://thisisanfield.com/tag/classic-match/">Classic Matches</a></li>
<li id="menu-item-225771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225771"><a href="http://thisisanfield.com/kids/">Kids Content</a></li>
</ul>
</li>
<li id="menu-item-229296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229296"><a href="https://store.thisisanfield.com/?utm_source=thisisanfield&#038;utm_medium=menu&#038;utm_campaign=store">Store</a></li>
<li id="menu-item-222717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222717"><a href="/account"><strong>THIS IS ANFIELD PREMIUM</strong></a></li>
<li id="menu-item-222718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222718"><a href="https://www.thisisanfield.com/premium/signup">Start Free Trial</a></li>
<li id="menu-item-222719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222719"><a href="https://www.thisisanfield.com/signin">Log In</a></li>
<li id="menu-item-222722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222722"><a href="https://www.thisisanfield.com/help">Help</a></li>
<li id="menu-item-222747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-222747"><a href="/account"><strong>THIS IS ANFIELD PREMIUM</strong><span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-222749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222749"><a href="https://www.thisisanfield.com/premium/signup">Start Free Trial</a></li>
<li id="menu-item-222750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222750"><a href="https://www.thisisanfield.com/signin">Log In</a></li>
<li id="menu-item-222754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222754"><a href="https://www.thisisanfield.com/help">Help</a></li>
</ul>
</li>
<li class="slideout-toggle menu-item-align-right "><a href="#"><span class="off-canvas-toggle-label">PREMIUM</span></a></li></ul></div> </div>
</nav>
<nav id="site-navigation" class="auto-hide-sticky has-branding main-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope>
<div class="inside-navigation grid-container grid-parent">
<div class="navigation-branding"><p class="main-title" itemprop="headline">
<a href="https://www.thisisanfield.com/" rel="home">
This Is Anfield
</a>
</p></div> <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
<span class="mobile-menu">MENU</span> </button>
<div id="primary-menu" class="main-nav"><ul id="menu-top-menu-1" class=" menu sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225781"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32679"><a title="Liverpool FC News" href="https://www.thisisanfield.com/liverpool-fc-news/">News<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225777"><a href="https://www.thisisanfield.com/liverpool-fc-news/liverpool-fc-transfer-rumours/">Transfer Rumours</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225752"><a href="https://www.thisisanfield.com/liverpool-fc/injuries/">Injury News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226972"><a href="https://www.thisisanfield.com/liverpool-fc/lfc-loan-watch/">Loan Watch</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225778"><a href="https://www.thisisanfield.com/liverpool-fc-news/under-23s/">LFC Under-23s</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225851"><a href="https://www.thisisanfield.com/liverpool-fc/academy/">LFC Academy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225776"><a href="https://www.thisisanfield.com/liverpool-fc-news/lfc-women/">LFC Women</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225773"><a href="https://www.thisisanfield.com/liverpool-fc-news/anfield-expansion/">Anfield Stadium</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225775"><a href="https://www.thisisanfield.com/liverpool-fc-news/hillsborough/">Hillsborough</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32680"><a title="Liverpool FC Opinion" href="https://www.thisisanfield.com/liverpool-fc-opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192623"><a title="Liverpool FC Videos" href="https://www.thisisanfield.com/liverpool-fc-videos/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32694"><a title="Season" href="https://www.thisisanfield.com/season/">Season<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225751"><a href="https://www.thisisanfield.com/liverpoolfc-squad/">Current Squad</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225753"><a href="https://www.thisisanfield.com/fixtures/">Fixtures</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225754"><a href="https://www.thisisanfield.com/liverpool-fc-match-reports/">Match Reports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225755"><a href="https://www.thisisanfield.com/premier-league-table/">Premier League Table</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225756"><a href="https://www.thisisanfield.com/season/premier-league-away-ground-guide/">Away Ground Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225763"><a href="https://www.thisisanfield.com/clubinfo/staff/">Coaching Staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-203289"><a href="https://www.thisisanfield.com/clubinfo/">Club<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225758"><a href="https://www.thisisanfield.com/clubinfo/directory/">Club Directory</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225757"><a title="LFC Players" href="/players/">Players</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225764"><a href="https://www.thisisanfield.com/clubinfo/managers/">Managers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225759"><a href="https://www.thisisanfield.com/clubinfo/honours/">Honours List</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225760"><a href="https://www.thisisanfield.com/timeline/">Club Timeline</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225765"><a href="https://www.thisisanfield.com/clubinfo/anfield/">Anfield Stadium Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225761"><a href="https://www.thisisanfield.com/clubinfo/records/">Records &#038; Stats</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225762"><a href="https://www.thisisanfield.com/clubinfo/classicquotes/">Classic Quotes</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225766"><a href="https://www.thisisanfield.com/clubinfo/hillsborough/">Hillsborough Disaster</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32681"><a title="Liverpool FC Features" href="https://www.thisisanfield.com/liverpool-fc-features/">Features<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225768"><a href="http://thisisanfield.com/quizzes/">Quizzes</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225767"><a href="https://www.thisisanfield.com/lineup/">Lineup Selector</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225772"><a href="https://forums.thisisanfield.com">Forums</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225770"><a href="https://www.thisisanfield.com/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225897"><a href="https://www.thisisanfield.com/liverpool-fc/my-liverpool-life/">My Liverpool Life</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225896"><a href="https://www.thisisanfield.com/liverpool-fc-features/greatest-moments/">Greatest Moments</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225898"><a href="https://www.thisisanfield.com/liverpool-fc/liverpool-fc-in-photos/">LFC In Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225769"><a href="http://thisisanfield.com/tag/classic-match/">Classic Matches</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225771"><a href="http://thisisanfield.com/kids/">Kids Content</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229296"><a href="https://store.thisisanfield.com/?utm_source=thisisanfield&#038;utm_medium=menu&#038;utm_campaign=store">Store</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222717"><a href="/account"><strong>THIS IS ANFIELD PREMIUM</strong></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222718"><a href="https://www.thisisanfield.com/premium/signup">Start Free Trial</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222719"><a href="https://www.thisisanfield.com/signin">Log In</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222722"><a href="https://www.thisisanfield.com/help">Help</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-222747"><a href="/account"><strong>THIS IS ANFIELD PREMIUM</strong><span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222749"><a href="https://www.thisisanfield.com/premium/signup">Start Free Trial</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222750"><a href="https://www.thisisanfield.com/signin">Log In</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222754"><a href="https://www.thisisanfield.com/help">Help</a></li>
</ul>
</li>
<li class="slideout-toggle menu-item-align-right "><a href="#"><span class="off-canvas-toggle-label">PREMIUM</span></a></li></ul></div> </div>
</nav>
<div class='code-block-center ai-viewport-1 ai-viewport-2'>
<div style="margin: 10px 0px 10px 0px;">
<center><div style="width: 970px; height: 250px; display: table-cell; vertical-align: middle; background-color: #eaeaea;">
<div class="ad-tag" data-ad-expand-size="both" data-ad-name="TIA20_Desktop_Leader_ATF"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div>
</div></center>
</div>
<div id="page" class="hfeed site grid-container container grid-parent">
<div id="content" class="site-content">
<div id="primary" class="content-area grid-parent mobile-grid-100 grid-70 tablet-grid-70">
<main id="main" class="site-main">
<article id="post-230545" class="post-230545 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool-fc-news tag-round-up no-featured-image-padding" itemtype="https://schema.org/CreativeWork" itemscope>
<div class="inside-article">
<div class="featured-image  page-header-image-single ">
<img width="1200" height="800" src="https://www.thisisanfield.com/wp-content/uploads/roundup-klopp-origi-mourinho.jpg" class="attachment-full size-full" alt="" itemprop="image" srcset="https://www.thisisanfield.com/wp-content/uploads/roundup-klopp-origi-mourinho.jpg 1200w, https://www.thisisanfield.com/wp-content/uploads/roundup-klopp-origi-mourinho-600x400.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" />
</div>
<header class="entry-header">
<div data-elementor-type="section" data-elementor-id="226692" class="elementor elementor-226692" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-192fc34 elementor-section-full_width elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="192fc34" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-element elementor-element-1d8824f elementor-column elementor-col-100 elementor-top-column" data-id="1d8824f" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-169e40b elementor-widget elementor-widget-wp-widget-bcn_widget" data-id="169e40b" data-element_type="widget" data-widget_type="wp-widget-bcn_widget.default">
<div class="elementor-widget-container">
<div class="breadcrumbs" vocab="https://schema.org/" typeof="BreadcrumbList">
<a href="/"><img src="https://www.thisisanfield.com/images/tialogo16x16.png" class="bclogo"></a> <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Liverpool FC" href="https://www.thisisanfield.com" class="home"><span property="name">This Is Anfield</span></a><meta property="position" content="1"></span>&nbsp; • &nbsp;<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Liverpool FC News category archives." href="https://www.thisisanfield.com/liverpool-fc-news/" class="taxonomy category"><span property="name">Liverpool FC News</span></a><meta property="position" content="2"></span>&nbsp; • &nbsp; </div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
<h1 class="entry-title" itemprop="headline">Mourinho blasts &#8220;disgraceful decision&#8221; &#038; Osimhen &#8216;rejects&#8217; Reds &#8211; Liverpool FC Roundup</h1> <div class="entry-meta">
</div>
<div data-elementor-type="page" data-elementor-id="222639" class="elementor elementor-222639" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-3e460b27 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="3e460b27" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-62c194f0 elementor-column elementor-col-100 elementor-top-column" data-id="62c194f0" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-2c30bfde elementor-widget elementor-widget-post-info" data-id="2c30bfde" data-element_type="widget" data-widget_type="post-info.default">
<div class="elementor-widget-container">
<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
<li class="elementor-icon-list-item elementor-repeater-item-41cd70b elementor-inline-item" itemprop="datePublished">
<a href="https://www.thisisanfield.com/2020/07/14/">
<span class="elementor-icon-list-icon">
<i aria-hidden="true" class="fas fa-calendar"></i> </span>
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
July 14, 2020 </span>
</a>
</li>
<li class="elementor-icon-list-item elementor-repeater-item-714f916 elementor-inline-item" itemprop="author">
<a href="https://www.thisisanfield.com/author/admin/">
<span class="elementor-icon-list-icon">
<i aria-hidden="true" class="fas fa-pen"></i> </span>
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
This Is Anfield </span>
</a>
</li>
</ul>
</div>
</div>
<div class="elementor-element elementor-element-7ba8965 elementor-share-buttons--view-icon elementor-share-buttons--skin-minimal elementor-share-buttons--shape-circle elementor-share-buttons--align-left elementor-share-buttons-mobile--align-left elementor-widget-mobile__width-auto elementor-absolute elementor-grid-mobile-0 elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="7ba8965" data-element_type="widget" data-settings="{&quot;_position&quot;:&quot;absolute&quot;}" data-widget_type="share-buttons.default">
<div class="elementor-widget-container">
<div class="elementor-grid">
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_facebook">
<span class="elementor-share-btn__icon">
<i class="fab fa-facebook" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on facebook</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_twitter">
<span class="elementor-share-btn__icon">
<i class="fab fa-twitter" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on twitter</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_whatsapp">
<span class="elementor-share-btn__icon">
<i class="fab fa-whatsapp" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on whatsapp</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_email">
<span class="elementor-share-btn__icon">
<i class="fas fa-envelope" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on email</span>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</header>
<div class='code-block-center ai-viewport-2 ai-viewport-3'>
<div style="margin-top: -10px; margin-bottom: 20px;">
<center><div style="width: 320px; height: 250px; display: table-cell; vertical-align: middle; background-color: #FFFFFF;">
<div class="ad-tag" data-ad-expand-size="both" data-ad-name="TIA20_Mobile_Above"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div></center>
</div>
</div>
<div class="entry-content" itemprop="text">
<div class='code-block-default'>
<center>
</center></div>
<p><strong>Liverpool are preparing for their next game, at <a data-ail="230545" target="_self" href="https://www.thisisanfield.com/liverpool-fc/arsenal">Arsenal</a>, while there&#8217;s talk of rivals City&#8217;s European ban being overturned and transfers.</strong></p>
<p>&nbsp;</p><div class='code-block-default'>
</div>
<h2>Osimhen &#8216;breaks off talks&#8217;</h2>
<p>Liverpool have been linked with Lille striker Victor Osimhen for some time, but it doesn&#8217;t appear we&#8217;ll be getting him.</p>
<p><a href="http://sportwitness.co.uk/liverpool-osimhen-lille-napoli-transfer/" rel="noopener noreferrer" target="_blank">L&#8217;Equipe</a> say the striker has called off talks even though <a data-ail="230545" target="_self" href="https://www.thisisanfield.com/liverpool-fc/jurgen-klopp/">Jurgen Klopp</a> was &#8220;very interested&#8221; about an €80 million move, as he wants somewhere he&#8217;ll play regularly and can use as a stepping stone to a bigger club.</p>
<p>Both factors would rule out the Reds: there&#8217;s nowhere above us, given we&#8217;re champions of everything, and he wouldn&#8217;t be an automatic first pick.</p>
<p>It&#8217;s a bit of an easy article in truth, given we don&#8217;t appear likely to spend big this summer, but there&#8217;s no doubt the Reds would be admirers of the striker.</p>
<p>Not at that price though, and certainly not this summer.</p><div class='code-block-center ai-viewport-2 ai-viewport-3'>
<div style="margin-bottom: 20px;">
<div class="ad-tag" data-ad-expand-size="both" data-ad-name="TIA20_Mobile_Inarticle1"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div></div>
<p>&nbsp;</p>
<h2>Mourinho hammers decision to fine City</h2>
<p><span class="thX7T8cZs964F3H5bSECVGPkDo0p1OfuidKmawRxnyze2"><iframe class="youtube-player lazyload" type="text/html" title="Jose Mourinho is not impressed by the CAS outcome for Man City" width="770" height="433" data-src="https://www.youtube.com/embed/kzxjiepTzSc?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></span></p>
<p><a data-ail="230545" target="_self" href="https://www.thisisanfield.com/liverpool-fc/jurgen-klopp/">Jurgen Klopp</a> spoke about <a data-ail="230545" target="_self" href="https://www.thisisanfield.com/liverpool-fc/man-city">Man City</a>&#8216;s European ban being overturned by Cas and said <a data-mil="230545" href="https://www.thisisanfield.com/2020/07/not-a-good-day-for-football-klopp-gives-verdict-on-man-citys-european-ruling/" rel="noopener noreferrer" target="_blank">the verdict was bad for everyone concerned with FFP</a>: &#8220;I dont think it was a good day for football yesterday.”</p>
<p>Fellow manager Jose Mourinho has gone one further, lambasting Cas&#8217; decision to remove the ban but not the fine, suggesting that a club should only and entirely be guilty or not guilty in these circumstances.</p>
<p>&#8220;A disgraceful decision. If <a data-ail="230545" target="_self" href="https://www.thisisanfield.com/liverpool-fc/man-city">Man City</a> is not guilty, I think to be punished with millions is a disgrace. If you are not guilty, you are not punished. The other way, if they are guilty, they should be banned.</p>
<p>&#8220;So in any case, the decision is a disaster.&#8221;</p>
<p>Both bosses pointed the finger at the decision-makers, rather than the club in question.</p><div class='code-block-center ai-viewport-2 ai-viewport-3'>
<div style="margin-bottom: 20px;">
<div class="ad-tag" data-ad-expand-size="both" data-ad-name="TIA20_Mobile_Inarticle2"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div></div>
<p>&nbsp;</p>
<h2>Preparing for battle</h2>
<p><img width="600" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20400%22%3E%3C/svg%3E" data-src="https://www.thisisanfield.com/wp-content/uploads/P20190824-064-Liverpool_Arsenal-600x400.jpg" alt="LIVERPOOL, ENGLAND - Saturday, August 24, 2019: Liverpool&#039;s Mohamed Salah celebrates scoring the second goal, from a penalty kick, during the FA Premier League match between Liverpool FC and Arsenal FC at Anfield. (Pic by David Rawcliffe/Propaganda)" width="600" height="400" class="alignnone size-medium wp-image-213280 lazyload" data-srcset="https://www.thisisanfield.com/wp-content/uploads/P20190824-064-Liverpool_Arsenal-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/P20190824-064-Liverpool_Arsenal.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>Liverpool head to <a data-ail="230545" target="_self" href="https://www.thisisanfield.com/liverpool-fc/arsenal">Arsenal</a> on Wednesday and the boss has been briefing the media about the game.</p>
<ul>
<li><b>Jurgen&#8217;s thoughts on Lovren <a data-mil="230545" href="https://www.thisisanfield.com/2020/07/klopps-comments-on-lovren-show-at-least-1-summer-recruit-required/" rel="noopener noreferrer" target="_blank">prove we can expect at least one summer addition</a></b></li>
<li><b>The boss also found time to <a data-mil="230545" href="https://www.thisisanfield.com/2020/07/jurgen-klopp-makes-akinfenwas-year-after-text-to-celebrate-promotion/" rel="noopener noreferrer" target="_blank">send a brilliant message to Reds fan and promoted Wycombe striker</a> Ade Akinfenwa last night</b></li>
<li><b>And you can <a data-mil="230545" href="https://www.thisisanfield.com/2020/07/watch-jurgen-klopps-pre-match-press-conference-arsenal-vs-liverpool/" rel="noopener noreferrer" target="_blank">catch Klopp&#8217;s entire presser here</a>, talking injuries, Akinfenwa, Mikel Arteta and more</b></li>
</ul>
<p>&nbsp;</p>
<h2>Quickfire LFC news</h2>
<p><img width="600" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20400%22%3E%3C/svg%3E" data-src="https://www.thisisanfield.com/wp-content/uploads/P2020-06-05-Liverpool_Aston_Villa-60-600x400.jpg" alt="LIVERPOOL, ENGLAND - Sunday, July 5, 2020: Liverpool’s Divock Origi, with dyed blonde hair, during the FA Premier League match between Liverpool FC and Aston Villa FC at Anfield. The game was played behind closed doors due to the UK government’s social distancing laws during the Coronavirus COVID-19 Pandemic. (Pic by David Rawcliffe/Propaganda)" width="600" height="400" class="alignnone size-medium wp-image-229961 lazyload" data-srcset="https://www.thisisanfield.com/wp-content/uploads/P2020-06-05-Liverpool_Aston_Villa-60-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/P2020-06-05-Liverpool_Aston_Villa-60.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<ul>
<li><b>Andy Robbo is fed up with the farcical decisions made by VAR recently (<em><a data-mil="230545" href="https://www.thisisanfield.com/2020/07/andy-robbo-criticises-process-with-refs-var-as-players-left-in-limbo/" rel="noopener noreferrer" target="_blank">TIA</a></em>)</b></li>
</ul>
<ul>
<li><a data-ail="230545" target="_self" href="https://www.thisisanfield.com/liverpool-fc/divock-origi/">Divock Origi</a> has accepted his role and will stay as a &#8216;super sub&#8217; this summer (<em><a href="https://twitter.com/lfctransferroom/status/1283046447043219460?s=21" rel="noopener noreferrer" target="_blank">HLN</a></em>)</li>
</ul>
<ul>
<li><b>The Reds are linked with Espanyol&#8217;s Leandro Cabrera after his side were relegated from LaLiga (<em><a href="http://sportwitness.co.uk/klopp-believes-signing-useful-liverpool-transfer-possible-reds/" rel="noopener noreferrer" target="_blank">Mundo Deportivo</a></em>)</b></li>
</ul>
<ul>
<li>And Klopp has even invited Akinfenwa to the title parade! (<em><a href="https://www.liverpoolfc.com/news/first-team/402000-klopp-akinfenwa-message-liverpool-title-parade-invite" rel="noopener noreferrer" target="_blank">LFC</a></em>)</li>
</ul>
<p>&nbsp;</p>
<h2>Around the Prem</h2>
<p><img width="600" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20400%22%3E%3C/svg%3E" data-src="https://www.thisisanfield.com/wp-content/uploads/181125-142-Bournemouth_Arsenal-600x400.jpg" alt="BOURNEMOUTH, ENGLAND - Sunday, November 25, 2018: AFC Bournemouth&#039;s Nathan Ake during the FA Premier League match between AFC Bournemouth and Arsenal FC at the Vitality Stadium. (Pic by David Rawcliffe/Propaganda)" width="600" height="400" class="alignnone size-medium wp-image-209663 lazyload" data-srcset="https://www.thisisanfield.com/wp-content/uploads/181125-142-Bournemouth_Arsenal-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/181125-142-Bournemouth_Arsenal.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<ul>
<li><b><a data-ail="230545" target="_self" href="https://www.thisisanfield.com/liverpool-fc/man-city">Man City</a> are celebrating their European involvement by buying David Alaba, Lautaro Martinez and Ferran Torres, so expect another enquiry again next year (<em><a href="https://www.dailymail.co.uk/sport/football/article-8519119/Manchester-City-plot-major-squad-overhaul-Champions-League-ban-squashed.html" rel="noopener noreferrer" target="_blank">Mail</a></em>)</b></li>
</ul>
<ul>
<li>Norwich DoF Stuart Webber says the bidding starts at £20m for their young stars. <a data-ail="230545" target="_self" href="https://www.thisisanfield.com/liverpool-fc/arsenal">Arsenal</a> are readying the fax machine with an offer of £20m plus £1 (<em><a href="https://www.eveningnews24.co.uk/sport/norwich-city/canaries-stuart-webber-relegation-reflections-transfer-strategy-revealed-1-6743441" rel="noopener noreferrer" target="_blank">NEN</a></em>)</li>
</ul>
<ul>
<li><b><a data-ail="230545" target="_self" href="https://www.thisisanfield.com/liverpool-fc/bournemouth">Bournemouth</a> could be without key defender Nathan Ake for their remaining games. May as well put them into the Championship fixture computer now tbh (<em><a href="https://www.bournemouthecho.co.uk/sport/18578902.ake-doubtful-feature-season-sustaining-groin-injury/" rel="noopener noreferrer" target="_blank">Bournemouth Echo</a></em>)</b></li>
</ul>
<ul>
<li>And Guardiola says people should apologise after City&#8217;s ban was overturned. Hmmmm&#8230;(<em><a href="https://www.bbc.co.uk/sport/football/53403339" rel="noopener noreferrer" target="_blank">BBC Sport</a></em>)</li>
</ul>
<p>&nbsp;</p><div class='code-block-center ai-viewport-2 ai-viewport-3'>
<div style="margin-bottom: 20px;">
<div class="ad-tag" data-ad-expand-size="both" data-ad-name="TIA20_Mobile_Inarticle3"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div></div>
<h2>Stupid lie of the day</h2>
<p>Steve Bruce says he&#8217;s <a href="https://www.bbc.co.uk/sport/football/53401123" rel="noopener noreferrer" target="_blank">not leaving Matty Longstaff out</a> just because the midfielder hasn&#8217;t signed a new deal.</p>
<p>That&#8217;s while Newcastle are without Isaac Hayden, Sean Longstaff, Jamaal Lascelles, Florian Lejeune and Ciaran Clark, but still opted to shift a centre-back, Fabian Schar, into his old role of central midfield rather than play Longstaff who they have such high regard for they&#8217;ve offered him a new £40k-a-week deal.</p>
<p>Definitely not for that reason though.</p>
<p>&nbsp;</p>
<h2>Tweet of the day</h2>
<p><span class="5XpvvxadXej1zDNyC2Qk6L7AdH5Sr7HFI4reYaB1JWhGRl004EIUb6lu9VwBfKbh8xOR3W92sSgmfEtAMNccyq3Ygoz"></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">FSG bought Liverpool for 300 million today the club is valued at 2.26 billion <a href="https://twitter.com/LFC?ref_src=twsrc%5Etfw">@LFC</a> <a href="https://t.co/uGExQmVorn">pic.twitter.com/uGExQmVorn</a></p>
<p>&mdash; AnfieldView (@james79rigby) <a href="https://twitter.com/james79rigby/status/1283011474391273473?ref_src=twsrc%5Etfw">July 14, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></span></p>
<p>&nbsp;</p>
<h2>What we&#8217;re reading</h2>
<p>Liverpool might want to take a look at this &#8211; <a href="https://www.bbc.co.uk/sport/football/53322040" rel="noopener noreferrer" target="_blank">how Man United rebuilt their women&#8217;s side</a> and went from no team to a top-four team in two seasons, by Emma Sanders on BBC Sport.</p><div class='code-block-center ai-viewport-2 ai-viewport-3'>
<div style="margin-bottom: 20px;">
<div class="ad-tag" data-ad-expand-size="both" data-ad-name="TIA20_Mobile_Inarticle4"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div></div>
<p>And a tactical look at Wolves&#8217; Jimenez-Adama <a href="https://theathletic.com/1919072/2020/07/14/traore-jimenez-premier-league-wolves-goal-assist-barcelona-messi-bayern/" rel="noopener noreferrer" target="_blank">partnership in attack</a>, by Michael Cox on <em>the Athletic</em>.</p>
<p>&nbsp;</p>
<h2>Worth watching tonight</h2>
<p><a data-ail="230545" target="_self" href="https://www.thisisanfield.com/liverpool-fc/chelsea">Chelsea</a> vs Norwich in the Prem at 8:15 &#8211; surely Lampard&#8217;s side have to get the points after United dropped the ball last night.</p>

</div>
<div data-elementor-type="section" data-elementor-id="230296" class="elementor elementor-230296" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-25089cde elementor-section-full_width elementor-section-height-default elementor-section-height-default elementor-invisible elementor-section elementor-top-section" data-id="25089cde" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;animation&quot;:&quot;none&quot;,&quot;animation_mobile&quot;:&quot;fadeIn&quot;,&quot;shape_divider_top&quot;:&quot;triangle&quot;}">
<div class="elementor-background-overlay"></div>
<div class="elementor-shape elementor-shape-top" data-negative="false">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1000 100" preserveAspectRatio="none">
<path class="elementor-shape-fill" d="M500,98.9L0,6.1V0h1000v6.1L500,98.9z" />
</svg> </div>
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-35cf7f24 elementor-column elementor-col-100 elementor-top-column" data-id="35cf7f24" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-abb0056 elementor-hidden-desktop elementor-hidden-tablet elementor-widget elementor-widget-image" data-id="abb0056" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://track.webgains.com/click.html?wgcampaignid=140963&#038;wgprogramid=7413&#038;clickref=PROG-ARTICLEBOTTOM&#038;wgtarget=https://store.liverpoolfc.com/match-prog-chelsea-commemorative-edition" target="_blank">
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.thisisanfield.com/wp-content/uploads/elementor/thumbs/liverpool_chelsea-oseuubahzaavc0buedbosqctyb4xfidfh7n4hx762q.jpg" title="liverpool_chelsea" alt="liverpool_chelsea" /> </a>
</div>
</div>
</div>
<section class="elementor-element elementor-element-7d50a87c elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="7d50a87c" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-4b8fd012 elementor-column elementor-col-50 elementor-inner-column" data-id="4b8fd012" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-2b2ef9c3 elementor-widget elementor-widget-heading" data-id="2b2ef9c3" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default"><a href="https://track.webgains.com/click.html?wgcampaignid=140963&#038;wgprogramid=7413&#038;clickref=PROG-ARTICLEBOTTOM&#038;wgtarget=https://store.liverpoolfc.com/match-prog-chelsea-commemorative-edition" target="_blank">Official Liverpool FC CHAMPIONS Matchday Programme</a></h2> </div>
</div>
<div class="elementor-element elementor-element-5e3938a2 elementor-widget elementor-widget-text-editor" data-id="5e3938a2" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p class="js-tweet-text tweet-text txt-size-variable--18 margin-b--10 with-linebreaks" lang="en"><img class="emoji lazyload" draggable="false" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://abs.twimg.com/emoji/v2/72x72/1f3c6.png" alt="🏆" />  A collector&#8217;s item for every fan &#8211; the official LFC matchday programme for the day the Reds lift the title is available to pre-order now.</p><div class="js-card-container"> </div></div>
</div>
</div>
<div class="elementor-element elementor-element-7d2d1cf7 elementor-align-center elementor-widget elementor-widget-button" data-id="7d2d1cf7" data-element_type="widget" data-widget_type="button.default">
<div class="elementor-widget-container">
<div class="elementor-button-wrapper">
<a href="https://track.webgains.com/click.html?wgcampaignid=140963&#038;wgprogramid=7413&#038;clickref=PROG-ARTICLEBOTTOM&#038;wgtarget=https://store.liverpoolfc.com/match-prog-chelsea-commemorative-edition" target="_blank" class="elementor-button-link elementor-button elementor-size-md" role="button">
<span class="elementor-button-content-wrapper">
<span class="elementor-button-text">SHOP NOW</span>
</span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-7a2235d3 elementor-column elementor-col-50 elementor-inner-column" data-id="7a2235d3" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-3bd4300 elementor-hidden-phone elementor-widget elementor-widget-image" data-id="3bd4300" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://track.webgains.com/click.html?wgcampaignid=140963&#038;wgprogramid=7413&#038;clickref=PROG-ARTICLEBOTTOM&#038;wgtarget=https://store.liverpoolfc.com/match-prog-chelsea-commemorative-edition" target="_blank">
<img width="900" height="1200" src="https://www.thisisanfield.com/wp-content/uploads/liverpool_chelsea.jpg" class="attachment-full size-full" alt="" srcset="https://www.thisisanfield.com/wp-content/uploads/liverpool_chelsea.jpg 900w, https://www.thisisanfield.com/wp-content/uploads/liverpool_chelsea-338x450.jpg 338w, https://www.thisisanfield.com/wp-content/uploads/liverpool_chelsea-686x915.jpg 686w" sizes="(max-width: 900px) 100vw, 900px" /> </a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
<div data-elementor-type="section" data-elementor-id="222643" class="elementor elementor-222643" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-61ef76d8 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="61ef76d8" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-6ace063 elementor-column elementor-col-100 elementor-top-column" data-id="6ace063" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-47a3ebb8 elementor-share-buttons--shape-circle elementor-share-buttons--view-icon-text elementor-share-buttons--skin-gradient elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="47a3ebb8" data-element_type="widget" data-widget_type="share-buttons.default">
<div class="elementor-widget-container">
<div class="elementor-grid">
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_facebook">
<span class="elementor-share-btn__icon">
<i class="fab fa-facebook" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on facebook</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_twitter">
<span class="elementor-share-btn__icon">
<i class="fab fa-twitter" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on twitter</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_whatsapp">
<span class="elementor-share-btn__icon">
<i class="fab fa-whatsapp" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on whatsapp</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_email">
<span class="elementor-share-btn__icon">
<i class="fas fa-envelope" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on email</span>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
<footer class="entry-meta">
<span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://www.thisisanfield.com/liverpool-fc/round-up/" rel="tag">Round Up</a></span> <nav id="nav-below" class="post-navigation">
<span class="screen-reader-text">Post navigation</span>
</nav>
</footer>
<div class='code-block-default'>
<div style="z-index: 99999999; width: 100%; margin-top: 80px; margin-bottom: -80px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout="image-top" data-ad-client="ca-pub-8899898841995209" data-ad-slot="8788523971"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div data-elementor-type="section" data-elementor-id="222641" class="elementor elementor-222641" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-559926d9 elementor-section-full_width elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="559926d9" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-element elementor-element-3c67ea1c elementor-column elementor-col-100 elementor-top-column" data-id="3c67ea1c" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-c1cef89 elementor-widget elementor-widget-spacer" data-id="c1cef89" data-element_type="widget" data-widget_type="spacer.default">
<div class="elementor-widget-container">
<div class="elementor-spacer">
<div class="elementor-spacer-inner"></div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-731523f4 elementor-widget__width-auto elementor-widget-mobile__width-auto elementor-widget elementor-widget-heading" data-id="731523f4" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">More from This Is Anfield</h2> </div>
</div>
<div class="elementor-element elementor-element-1fb9d48d elementor-widget__width-inherit morefromtia elementor-widget elementor-widget-lae-posts-block" data-id="1fb9d48d" data-element_type="widget" data-settings="{&quot;per_line2&quot;:&quot;2&quot;,&quot;per_line2_tablet&quot;:&quot;2&quot;,&quot;per_line2_mobile&quot;:&quot;1&quot;}" data-widget_type="lae-posts-block.default">
<div class="elementor-widget-container">
<div id="lae-block-uid-5f0dd80d4cb5f" class="lae-container lae-block lae-block-posts lae-block-2 lae-block-header-1 moreontia lae-block-uid-5f0dd80d4cb5f" data-block-uid='lae-block-uid-5f0dd80d4cb5f' data-action='lae_load_posts_block' data-query='{"orderby":"date","order":"DESC","ignore_sticky_posts":1,"post_status":"publish","posts_per_page":4,"offset":0,"post_type":"post","tax_query":{"relation":"OR","0":{"taxonomy":"category","field":"slug","terms":"blogs"},"1":{"taxonomy":"category","field":"slug","terms":"interviews"},"2":{"taxonomy":"category","field":"slug","terms":"liverpool-fc-features"},"3":{"taxonomy":"category","field":"slug","terms":"liverpool-fc-news"},"4":{"taxonomy":"category","field":"slug","terms":"liverpool-fc-opinion"},"5":{"taxonomy":"category","field":"slug","terms":"liverpool-fc-quizzes"},"6":{"taxonomy":"category","field":"slug","terms":"liverpool-fc-videos"}},"paged":1}' data-settings='{"block_class":"moreontia","heading":"","heading_url":{"url":"","is_external":"true","nofollow":"","custom_attributes":""},"taxonomy_chosen":"category","header_template":"block_header_1","block_type":"block_2","display_title_on_thumbnail":true,"display_taxonomy_on_thumbnail":true,"display_title":true,"display_summary":false,"rich_text_excerpt":false,"display_excerpt_lightbox":false,"display_read_more":false,"read_more_text":"Read More","display_author":false,"display_post_date":false,"display_comments":false,"display_taxonomy":false,"display_product_quick_view":true,"display_product_price":true,"display_add_to_cart_button":true,"display_wish_list_button":true,"display_product_rating":true,"thumbnail_size_size":"medium","thumbnail_size_custom_dimension":[],"filterable":false,"layout_mode":"fitRows","per_line":3,"per_line_tablet":2,"per_line_mobile":1,"per_line1":2,"per_line2":2,"per_line2_tablet":2,"per_line2_mobile":1,"image_linkable":true,"post_link_new_window":false,"excerpt_length":25,"enable_lightbox":false,"pagination":"none","show_remaining":true,"heading_tag":"h3","title_tag":"h3","entry_title_tag":"h3","taxonomies":["category"]}' data-taxonomies='["category"]' data-total='29571' data-current='1' data-maxpages='7393' data-filter-term='' data-filter-taxonomy=''><div class="lae-block-inner lae-grid-container  lae-grid-desktop-2 lae-grid-tablet-2 lae-grid-mobile-1"><div class="lae-block-column lae-grid-item">
<article class="lae-module-1 lae-module post-230545 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool-fc-news tag-round-up no-featured-image-padding">
<div class="lae-module-image">
<a class="lae-post-link" href="https://www.thisisanfield.com/2020/07/mourinho-blasts-disgraceful-decision-osimhen-rejects-reds-liverpool-fc-roundup/"><img width="600" height="400" src="https://www.thisisanfield.com/wp-content/uploads/roundup-klopp-origi-mourinho-600x400.jpg" class="lae-image attachment-medium size-medium" alt="roundup klopp origi mourinho" title="roundup klopp origi mourinho" srcset="https://www.thisisanfield.com/wp-content/uploads/roundup-klopp-origi-mourinho-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/roundup-klopp-origi-mourinho.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a>

</div>
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2020/07/mourinho-blasts-disgraceful-decision-osimhen-rejects-reds-liverpool-fc-roundup/" title="Mourinho blasts &#8220;disgraceful decision&#8221; &#038; Osimhen &#8216;rejects&#8217; Reds &#8211; Liverpool FC Roundup" rel="bookmark">Mourinho blasts &#8220;disgraceful decision&#8221; &#038; Osimhen &#8216;rejects&#8217; Reds &#8211; Liverpool FC Roundup</a></h3>
<div class="lae-module-meta">
</div>
<div class="lae-excerpt">
</div>
</article>
</div><div class="lae-block-column lae-grid-item">
<article class="lae-module-1 lae-module post-230530 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool-fc-news category-featured tag-arsenal tag-arsenal-vs-liverpool tag-team-selection no-featured-image-padding">
<div class="lae-module-image">
<a class="lae-post-link" href="https://www.thisisanfield.com/2020/07/naby-back-in-midfield-full-strength-defence-predicting-liverpools-lineup-vs-arsenal/"><img width="600" height="400" src="https://www.thisisanfield.com/wp-content/uploads/2019-12-07-098-Bournemouth_Liverpool-600x400.jpg" class="lae-image attachment-medium size-medium" alt="Football &#8211; FA Premier League &#8211; AFC Bournemouth v Liverpool FC" title="BOURNEMOUTH, ENGLAND - Saturday, December 7, 2019: Liverpool&#039;s Naby Keita during the FA Premier League match between AFC Bournemouth and Liverpool FC at the Vitality Stadium. (Pic by David Rawcliffe/Propaganda)" srcset="https://www.thisisanfield.com/wp-content/uploads/2019-12-07-098-Bournemouth_Liverpool-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/2019-12-07-098-Bournemouth_Liverpool.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a>
</div>
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2020/07/naby-back-in-midfield-full-strength-defence-predicting-liverpools-lineup-vs-arsenal/" title="Naby back in midfield &#038; full-strength defence &#8211; Predicting Liverpool’s lineup vs. Arsenal" rel="bookmark">Naby back in midfield &#038; full-strength defence &#8211; Predicting Liverpool’s lineup vs. Arsenal</a></h3>
<div class="lae-module-meta">
</div>
<div class="lae-excerpt">
</div>
</article>
</div><div class="lae-block-column lae-grid-item">
<article class="lae-module-1 lae-module post-230532 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool-fc-news category-liverpool-fc-videos tag-arsenal-vs-liverpool tag-jurgen-klopp tag-press-conference no-featured-image-padding">
<div class="lae-module-image">
<a class="lae-post-link" href="https://www.thisisanfield.com/2020/07/watch-jurgen-klopps-pre-match-press-conference-arsenal-vs-liverpool/"><img width="600" height="367" src="https://www.thisisanfield.com/wp-content/uploads/presser-140720-600x367.jpg" class="lae-image attachment-medium size-medium" alt="presser-140720" title="presser-140720" srcset="https://www.thisisanfield.com/wp-content/uploads/presser-140720-600x367.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/presser-140720.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a>
</div>
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2020/07/watch-jurgen-klopps-pre-match-press-conference-arsenal-vs-liverpool/" title="Watch Jurgen Klopp’s pre-match press conference – Arsenal vs. Liverpool" rel="bookmark">Watch Jurgen Klopp’s pre-match press conference – Arsenal vs. Liverpool</a></h3>
<div class="lae-module-meta">

</div>
<div class="lae-excerpt">
</div>
</article>
</div><div class="lae-block-column lae-grid-item">
<article class="lae-module-1 lae-module post-230535 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool-fc-news tag-dejan-lovren tag-jurgen-klopp no-featured-image-padding">
<div class="lae-module-image">
<a class="lae-post-link" href="https://www.thisisanfield.com/2020/07/klopps-comments-on-lovren-show-at-least-1-summer-recruit-required/"><img width="600" height="400" src="https://www.thisisanfield.com/wp-content/uploads/P2019-10-05-006-Liverpool_Leicester-600x400.jpg" class="lae-image attachment-medium size-medium" alt="Football &#8211; FA Premier League &#8211; Liverpool FC v Leicester City FC" title="LIVERPOOL, ENGLAND - Saturday, October 5, 2019: Liverpool&#039;s Dejan Lovren during the FA Premier League match between Liverpool FC and Leicester City FC at Anfield. (Pic by David Rawcliffe/Propaganda)" srcset="https://www.thisisanfield.com/wp-content/uploads/P2019-10-05-006-Liverpool_Leicester-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/P2019-10-05-006-Liverpool_Leicester.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a>
</div>
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2020/07/klopps-comments-on-lovren-show-at-least-1-summer-recruit-required/" title="Klopp&#8217;s comments on Lovren show at least 1 summer recruit required" rel="bookmark">Klopp&#8217;s comments on Lovren show at least 1 summer recruit required</a></h3>
<div class="lae-module-meta">
</div>
<div class="lae-excerpt">
</div>
</article>
</div></div></div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</article>
<div class='code-block-default'>
<div style="z-index: 9999999; width: 94%; margin-top: -70px; margin-bottom: 60px; margin-left: 10px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="fluid" data-ad-layout="image-top" data-ad-layout-key="-8p+2e-f6+9h+sl" data-ad-client="ca-pub-8899898841995209" data-ad-slot="6207352771"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div class="comments-area">
<div data-elementor-type="section" data-elementor-id="222649" class="elementor elementor-222649" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-13dd2a57 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="13dd2a57" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-element elementor-element-43c1114e elementor-column elementor-col-100 elementor-top-column" data-id="43c1114e" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-65a70c38 elementor-widget__width-auto elementor-widget-mobile__width-auto elementor-widget elementor-widget-heading" data-id="65a70c38" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Fan Comments</h2> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
<div style="margin-top: 8px; width: 100%;">
<div id="disqus_thread"></div>
<script>
    
var disqus_config = function () {
this.page.url = 'https://www.thisisanfield.com/2020/07/mourinho-blasts-disgraceful-decision-osimhen-rejects-reds-liverpool-fc-roundup/';
this.page.identifier = 'https://www.thisisanfield.com/2020/07/mourinho-blasts-disgraceful-decision-osimhen-rejects-reds-liverpool-fc-roundup/';
};

(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = 'https://thisisanfield.disqus.com/embed.js';
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
</div>
</div>
</main>
</div>
<div id="right-sidebar" class="widget-area grid-30 tablet-grid-30 grid-parent sidebar" itemtype="https://schema.org/WPSideBar" itemscope>
<div class="inside-right-sidebar">
<aside id="ai_widget-9" class="widget inner-padding ai_widget ai-viewport-1"><div class='code-block-default'>
<div style="margin-top: -5px;">
<div style="width: 300px; height: 600px; display: table-cell; vertical-align: top; background-color: #eaeaea;">
<center>
<div class="ad-tag" data-ad-expand-size="both" data-ad-name="TIA20_Desktop_MPU1"></div>
<script>(deployads = window.deployads || []).push({});</script>
</center>
</div>
</div>
<div class="newsnow" style="margin:2px 0px 0px 0px;width:290px;padding:0;border:0px solid #ccc;background:#555;color:#fff;font-size:11px;line-height:14px;font-family:Verdana,Arial,Helvetica,Sans-serif;font-weight:bold;">
<div style="margin:0;padding:0;border:0px solid #fff;background:#555;">
<div style="margin:0;padding:0;border:0;width:150px;height:50px;float:left;">
<a href="http://www.newsnow.co.uk/h/Sport/Football/Premier+League/Liverpool" target="newsnow" title="Click here for more Liverpool news from NewsNow" style="border:0;text-decoration:none;" rel="nofollow">
<img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="//thisisanfield.com/wp-content/uploads/newsnow.gif" alt="As featured on NewsNow: Liverpool news" style="display:block;margin:0;padding:0;border:0;width:150px;height:50px;"></a>
</div><div style="padding:0;border:0;margin:0 0 0 140px;text-align:center;">
<span style="margin:0;padding:0;border:0;display:inline-block;vertical-align:middle;text-align:center;width:120px;">
<a href="http://www.newsnow.co.uk/h/Sport/Football/Premier+League/Liverpool" target="newsnow" title="Click here for more Liverpool news from NewsNow" style="border:0;color:#fff;text-decoration:none;" rel="nofollow">
</a><a href="http://www.newsnow.co.uk/h/Sport/Football/Premier+League/Liverpool" target="newsnow" title="Click here for more Liverpool news from NewsNow" style="border:0;color:#fff;text-decoration:none;" rel="nofollow">Liverpool News</a>
<a href="http://www.newsnow.co.uk/h/Sport/Football/Premier+League/Liverpool" target="newsnow" title="Click here for more Liverpool news from NewsNow" style="border:0;color:#fff;text-decoration:none;" rel="nofollow"> 24/7</a></span>
<span style="margin:0;padding:0;border:0;display:inline-block;height:50px;width:1px;vertical-align:middle;line-height:50px;font-size:1px;">&nbsp;</span></div></div></div>
</div>
</aside><aside id="elementor-library-4" class="widget inner-padding widget_elementor-library"> <div data-elementor-type="section" data-elementor-id="222646" class="elementor elementor-222646" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-46d0bbec elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="46d0bbec" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-element elementor-element-500a134e elementor-column elementor-col-100 elementor-top-column" data-id="500a134e" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-2709dc24 elementor-widget__width-auto elementor-widget-mobile__width-auto elementor-widget elementor-widget-heading" data-id="2709dc24" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h3 class="elementor-heading-title elementor-size-default"><a href="https://www.thisisanfield.com/liverpool-fc-news/">LFC News</a></h3> </div>
</div>
<div class="elementor-element elementor-element-3dbca78 elementor-widget elementor-widget-lae-posts-block" data-id="3dbca78" data-element_type="widget" data-settings="{&quot;per_line2&quot;:&quot;1&quot;,&quot;per_line2_tablet&quot;:&quot;2&quot;,&quot;per_line2_mobile&quot;:&quot;1&quot;}" data-widget_type="lae-posts-block.default">
<div class="elementor-widget-container">
<div id="lae-block-uid-5f0dd80d53eb6" class="lae-container lae-block lae-block-posts lae-block-4 lae-block-header-1 block-2 lae-block-uid-5f0dd80d53eb6" data-block-uid='lae-block-uid-5f0dd80d53eb6' data-action='lae_load_posts_block' data-query='{"orderby":"date","order":"DESC","ignore_sticky_posts":1,"post_status":"publish","posts_per_page":6,"offset":0,"post_type":"post","tax_query":{"relation":"OR","0":{"taxonomy":"category","field":"slug","terms":"liverpool-fc-news"}},"paged":1}' data-settings='{"block_class":"block-2","heading":"","heading_url":{"url":"","is_external":"true","nofollow":"","custom_attributes":""},"taxonomy_chosen":"category","header_template":"block_header_1","block_type":"block_4","display_title_on_thumbnail":true,"display_taxonomy_on_thumbnail":true,"display_title":true,"display_summary":false,"rich_text_excerpt":false,"display_excerpt_lightbox":false,"display_read_more":true,"read_more_text":"","display_author":false,"display_post_date":false,"display_comments":false,"display_taxonomy":false,"display_product_quick_view":true,"display_product_price":true,"display_add_to_cart_button":true,"display_wish_list_button":true,"display_product_rating":true,"thumbnail_size_size":"medium","thumbnail_size_custom_dimension":[],"filterable":false,"layout_mode":"fitRows","per_line":3,"per_line_tablet":2,"per_line_mobile":1,"per_line1":2,"per_line2":1,"per_line2_tablet":2,"per_line2_mobile":1,"image_linkable":true,"post_link_new_window":false,"excerpt_length":25,"enable_lightbox":false,"pagination":"none","show_remaining":true,"heading_tag":"h3","title_tag":"h3","entry_title_tag":"h3","taxonomies":["category"]}' data-taxonomies='["category"]' data-total='22679' data-current='1' data-maxpages='3780' data-filter-term='' data-filter-taxonomy=''><div class="lae-block-inner lae-grid-container  lae-grid-desktop-1 lae-grid-tablet-2 lae-grid-mobile-1"><div class="lae-block-row"><div class="lae-block-column lae-grid-item">
<div class="lae-module-3 lae-small-thumb lae-module">
<div class="lae-module-thumb"><a class="lae-post-link" href="https://www.thisisanfield.com/2020/07/mourinho-blasts-disgraceful-decision-osimhen-rejects-reds-liverpool-fc-roundup/"><img width="600" height="400" src="https://www.thisisanfield.com/wp-content/uploads/roundup-klopp-origi-mourinho-600x400.jpg" class="lae-image wp-post-image" alt="" srcset="https://www.thisisanfield.com/wp-content/uploads/roundup-klopp-origi-mourinho-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/roundup-klopp-origi-mourinho.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a></div>
<div class="lae-entry-details">
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2020/07/mourinho-blasts-disgraceful-decision-osimhen-rejects-reds-liverpool-fc-roundup/" title="Mourinho blasts &#8220;disgraceful decision&#8221; &#038; Osimhen &#8216;rejects&#8217; Reds &#8211; Liverpool FC Roundup" rel="bookmark">Mourinho blasts &#8220;disgraceful decision&#8221; &#038; Osimhen &#8216;rejects&#8217; Reds &#8211; Liverpool FC Roundup</a></h3>
<div class="lae-module-meta">
</div>
</div>
</div>
</div></div><div class="lae-block-row"><div class="lae-block-column lae-grid-item">
<div class="lae-module-3 lae-small-thumb lae-module">
<div class="lae-module-thumb"><a class="lae-post-link" href="https://www.thisisanfield.com/2020/07/naby-back-in-midfield-full-strength-defence-predicting-liverpools-lineup-vs-arsenal/"><img width="600" height="400" src="https://www.thisisanfield.com/wp-content/uploads/2019-12-07-098-Bournemouth_Liverpool-600x400.jpg" class="lae-image wp-post-image" alt="BOURNEMOUTH, ENGLAND - Saturday, December 7, 2019: Liverpool&#039;s Naby Keita during the FA Premier League match between AFC Bournemouth and Liverpool FC at the Vitality Stadium. (Pic by David Rawcliffe/Propaganda)" srcset="https://www.thisisanfield.com/wp-content/uploads/2019-12-07-098-Bournemouth_Liverpool-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/2019-12-07-098-Bournemouth_Liverpool.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a></div>
<div class="lae-entry-details">
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2020/07/naby-back-in-midfield-full-strength-defence-predicting-liverpools-lineup-vs-arsenal/" title="Naby back in midfield &#038; full-strength defence &#8211; Predicting Liverpool’s lineup vs. Arsenal" rel="bookmark">Naby back in midfield &#038; full-strength defence &#8211; Predicting Liverpool’s lineup vs. Arsenal</a></h3>
<div class="lae-module-meta">
</div>
</div>
</div>
</div></div><div class="lae-block-row"><div class="lae-block-column lae-grid-item">
<div class="lae-module-3 lae-small-thumb lae-module">
<div class="lae-module-thumb"><a class="lae-post-link" href="https://www.thisisanfield.com/2020/07/watch-jurgen-klopps-pre-match-press-conference-arsenal-vs-liverpool/"><img width="600" height="367" src="https://www.thisisanfield.com/wp-content/uploads/presser-140720-600x367.jpg" class="lae-image wp-post-image" alt="" srcset="https://www.thisisanfield.com/wp-content/uploads/presser-140720-600x367.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/presser-140720.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a></div>
<div class="lae-entry-details">
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2020/07/watch-jurgen-klopps-pre-match-press-conference-arsenal-vs-liverpool/" title="Watch Jurgen Klopp’s pre-match press conference – Arsenal vs. Liverpool" rel="bookmark">Watch Jurgen Klopp’s pre-match press conference – Arsenal vs. Liverpool</a></h3>
<div class="lae-module-meta">
</div>
</div>
</div>
</div></div><div class="lae-block-row"><div class="lae-block-column lae-grid-item">
<div class="lae-module-3 lae-small-thumb lae-module">
<div class="lae-module-thumb"><a class="lae-post-link" href="https://www.thisisanfield.com/2020/07/klopps-comments-on-lovren-show-at-least-1-summer-recruit-required/"><img width="600" height="400" src="https://www.thisisanfield.com/wp-content/uploads/P2019-10-05-006-Liverpool_Leicester-600x400.jpg" class="lae-image wp-post-image" alt="LIVERPOOL, ENGLAND - Saturday, October 5, 2019: Liverpool&#039;s Dejan Lovren during the FA Premier League match between Liverpool FC and Leicester City FC at Anfield. (Pic by David Rawcliffe/Propaganda)" srcset="https://www.thisisanfield.com/wp-content/uploads/P2019-10-05-006-Liverpool_Leicester-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/P2019-10-05-006-Liverpool_Leicester.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a></div>
<div class="lae-entry-details">
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2020/07/klopps-comments-on-lovren-show-at-least-1-summer-recruit-required/" title="Klopp&#8217;s comments on Lovren show at least 1 summer recruit required" rel="bookmark">Klopp&#8217;s comments on Lovren show at least 1 summer recruit required</a></h3>
<div class="lae-module-meta">
</div>
</div>
</div>
</div></div><div class="lae-block-row"><div class="lae-block-column lae-grid-item">
<div class="lae-module-3 lae-small-thumb lae-module">
<div class="lae-module-thumb"><a class="lae-post-link" href="https://www.thisisanfield.com/2020/07/not-a-good-day-for-football-klopp-gives-verdict-on-man-citys-european-ruling/"><img width="600" height="400" src="https://www.thisisanfield.com/wp-content/uploads/PA-48239314-600x400.jpg" class="lae-image wp-post-image" alt="Liverpool manager Jurgen Klopp (left) and Manchester City manager Pep Guardiola hug after the final whistle during the Premier League match at Anfield, Liverpool." srcset="https://www.thisisanfield.com/wp-content/uploads/PA-48239314-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/PA-48239314.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a></div>
<div class="lae-entry-details">
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2020/07/not-a-good-day-for-football-klopp-gives-verdict-on-man-citys-european-ruling/" title="&#8220;Not a good day for football&#8221; &#8211; Klopp gives verdict on Man City&#8217;s European ruling" rel="bookmark">&#8220;Not a good day for football&#8221; &#8211; Klopp gives verdict on Man City&#8217;s European ruling</a></h3>
<div class="lae-module-meta">
</div>
</div>
</div>
</div></div><div class="lae-block-row"><div class="lae-block-column lae-grid-item">
<div class="lae-module-3 lae-small-thumb lae-module">
<div class="lae-module-thumb"><a class="lae-post-link" href="https://www.thisisanfield.com/2020/07/jurgen-klopp-makes-akinfenwas-year-after-text-to-celebrate-promotion/"><img width="600" height="400" src="https://www.thisisanfield.com/wp-content/uploads/klopp-akinfenwa-600x400.jpg" class="lae-image wp-post-image" alt="" srcset="https://www.thisisanfield.com/wp-content/uploads/klopp-akinfenwa-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/klopp-akinfenwa.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a></div>
<div class="lae-entry-details">
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2020/07/jurgen-klopp-makes-akinfenwas-year-after-text-to-celebrate-promotion/" title="Jurgen Klopp makes Akinfenwa&#8217;s year with video message to celebrate promotion" rel="bookmark">Jurgen Klopp makes Akinfenwa&#8217;s year with video message to celebrate promotion</a></h3>
<div class="lae-module-meta">
</div>
</div>
</div>
</div></div></div></div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</aside><aside id="ai_widget-10" class="widget inner-padding ai_widget ai-viewport-1"><div class='code-block-default'>
<div class="ad-tag" data-ad-expand-size="both" data-ad-name="TIA20_Desktop_MPU2"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div>
</aside><aside id="elementor-library-5" class="widget inner-padding widget_elementor-library"> <div data-elementor-type="section" data-elementor-id="222637" class="elementor elementor-222637" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-6a2ddf8f elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="6a2ddf8f" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-element elementor-element-616e6787 elementor-column elementor-col-100 elementor-top-column" data-id="616e6787" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-44677b elementor-widget__width-auto elementor-widget-mobile__width-auto elementor-widget elementor-widget-heading" data-id="44677b" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h3 class="elementor-heading-title elementor-size-default"><a href="https://www.thisisanfield.com/opinion/">Opinion & Analysis</a></h3> </div>
</div>
<div class="elementor-element elementor-element-71dca4ac elementor-grid-1 elementor-posts--align-left elementor-posts__hover-none elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-posts--show-avatar elementor-widget elementor-widget-posts" data-id="71dca4ac" data-element_type="widget" data-settings="{&quot;cards_columns&quot;:&quot;1&quot;,&quot;cards_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:41,&quot;sizes&quot;:[]},&quot;cards_columns_tablet&quot;:&quot;2&quot;,&quot;cards_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.cards">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-cards elementor-grid">
<article class="elementor-post elementor-grid-item post-230480 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool-fc-opinion category-featured tag-champions-2020 tag-list no-featured-image-padding">
<div class="elementor-post__card">
<a class="elementor-post__thumbnail__link" href="https://www.thisisanfield.com/2020/07/two-goal-ducks-broken-jones-magic-five-7-things-wed-like-to-see-in-liverpools-final-3-games/">
<div class="elementor-post__thumbnail"><img width="600" height="400" data-srcset="https://www.thisisanfield.com/wp-content/uploads/JH-CJ-RF-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/JH-CJ-RF.jpg 1200w" data-src="https://www.thisisanfield.com/wp-content/uploads/JH-CJ-RF-600x400.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20400%22%3E%3C/svg%3E" class="attachment-medium size-medium lazyload" alt="" sizes="(max-width: 600px) 100vw, 600px" width="600" /></div>
</a>
<div class="elementor-post__avatar">
<img width="90" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2090%2089%22%3E%3C/svg%3E" data-src="https://www.thisisanfield.com/wp-content/uploads/JD.jpg" width="90" height="89" alt="Joanna Durkan" class="avatar avatar-128 wp-user-avatar wp-user-avatar-128 alignnone photo lazyload" /> </div>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.thisisanfield.com/2020/07/two-goal-ducks-broken-jones-magic-five-7-things-wed-like-to-see-in-liverpools-final-3-games/">
7 things we&#8217;d like to see in Liverpool&#8217;s final 3 games </a>
</h3>
</div>
</div>
</article>
<article class="elementor-post elementor-grid-item post-230488 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool-fc-opinion category-featured tag-injury-analysis tag-jordan-henderson no-featured-image-padding">
<div class="elementor-post__card">
<a class="elementor-post__thumbnail__link" href="https://www.thisisanfield.com/2020/07/jordan-henderson-knee-injury-the-expert-view-on-the-liverpool-captains-layoff-return/">
<div class="elementor-post__thumbnail"><img width="600" height="401" data-srcset="https://www.thisisanfield.com/wp-content/uploads/HendersonBrightonJuly8-2020-e1594283162906-600x401.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/HendersonBrightonJuly8-2020-e1594283162906.jpg 1200w" data-src="https://www.thisisanfield.com/wp-content/uploads/HendersonBrightonJuly8-2020-e1594283162906-600x401.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20401%22%3E%3C/svg%3E" class="attachment-medium size-medium lazyload" alt="Liverpool&#039;s Jordan Henderson reacts after picking up an injury before going off during the Premier League match at the AMEX Stadium, Brighton. PA Photo. Issue date: Wednesday July 8, 2020. See PA story SOCCER Brighton. Photo credit should read: Paul Childs/NMC Pool/PA Wire. RESTRICTIONS: EDITORIAL USE ONLY No use with unauthorised audio, video, data, fixture lists, club/league logos or &quot;live&quot; services. Online in-match use limited to 120 images, no video emulation. No use in betting, games or single club/league/player publications." sizes="(max-width: 600px) 100vw, 600px" width="600" /></div>
</a>
<div class="elementor-post__avatar">
<img width="128" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20128%20128%22%3E%3C/svg%3E" data-src="https://www.thisisanfield.com/wp-content/uploads/lW1pztO2_400x400.jpg" width="128" height="128" alt="Dr. Rajpal Brar" class="avatar avatar-128 wp-user-avatar wp-user-avatar-128 alignnone photo lazyload" /> </div>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.thisisanfield.com/2020/07/jordan-henderson-knee-injury-the-expert-view-on-the-liverpool-captains-layoff-return/">
Jordan Henderson knee injury: The expert view on the Liverpool captain&#8217;s layoff &#038; return </a>
</h3>
</div>
</div>
</article>
<article class="elementor-post elementor-grid-item post-230465 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool-fc-opinion category-featured tag-liverpool-vs-burnley no-featured-image-padding">
<div class="elementor-post__card">
<a class="elementor-post__thumbnail__link" href="https://www.thisisanfield.com/2020/07/burnley-deals-timely-slap-across-the-face-but-liverpools-conveyor-belt-of-talent-keeps-rolling/">
<div class="elementor-post__thumbnail"><img width="600" height="400" data-srcset="https://www.thisisanfield.com/wp-content/uploads/P2020-07-11-Liverpool_Burnley-46-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/P2020-07-11-Liverpool_Burnley-46.jpg 1200w" data-src="https://www.thisisanfield.com/wp-content/uploads/P2020-07-11-Liverpool_Burnley-46-600x400.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20400%22%3E%3C/svg%3E" class="attachment-medium size-medium lazyload" alt="LIVERPOOL, ENGLAND - Saturday, July 11, 2020: Liverpool’s Andy Robertson (R) celebrates scoring the first goal with team-mate Virgil van Dijk during the FA Premier League match between Liverpool FC and Burnley FC at Anfield. The game was played behind closed doors due to the UK government’s social distancing laws during the Coronavirus COVID-19 Pandemic. (Pic by Propaganda)" sizes="(max-width: 600px) 100vw, 600px" width="600" /></div>
</a>
<div class="elementor-post__avatar">
<img width="128" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20128%20128%22%3E%3C/svg%3E" data-src="https://secure.gravatar.com/avatar/a5b19348b0aacbd19aade192e5f5f52e?s=128&#038;d=blank&#038;r=g" width="128" height="128" alt="Steven Scragg" class="avatar avatar-128 wp-user-avatar wp-user-avatar-128 photo avatar-default lazyload" /> </div>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.thisisanfield.com/2020/07/burnley-deals-timely-slap-across-the-face-but-liverpools-conveyor-belt-of-talent-keeps-rolling/">
Burnley deals timely slap across the face but Liverpool&#8217;s conveyor belt of talent keeps rolling </a>
</h3>
</div>
</div>
</article>
<article class="elementor-post elementor-grid-item post-230420 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool-fc-opinion category-featured tag-debate tag-liverpool-vs-burnley tag-roberto-firmino no-featured-image-padding">
<div class="elementor-post__card">
<a class="elementor-post__thumbnail__link" href="https://www.thisisanfield.com/2020/07/the-good-the-bad-firminos-scoring-drought-debating-liverpool-1-1-burnley/">
<div class="elementor-post__thumbnail"><img width="600" height="400" data-srcset="https://www.thisisanfield.com/wp-content/uploads/LFCBURNLEYDBT-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/LFCBURNLEYDBT.jpg 1200w" data-src="https://www.thisisanfield.com/wp-content/uploads/LFCBURNLEYDBT-600x400.jpg" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20600%20400%22%3E%3C/svg%3E" class="attachment-medium size-medium lazyload" alt="" sizes="(max-width: 600px) 100vw, 600px" width="600" /></div>
</a>
<div class="elementor-post__avatar">
<img width="90" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2090%2089%22%3E%3C/svg%3E" data-src="https://www.thisisanfield.com/wp-content/uploads/JD.jpg" width="90" height="89" alt="Joanna Durkan" class="avatar avatar-128 wp-user-avatar wp-user-avatar-128 alignnone photo lazyload" /> </div>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.thisisanfield.com/2020/07/the-good-the-bad-firminos-scoring-drought-debating-liverpool-1-1-burnley/">
The good, the bad &#038; Firmino&#8217;s scoring drought &#8211; Debating Liverpool 1-1 Burnley </a>
</h3>
</div>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</aside><aside id="ai_widget-11" class="widget inner-padding ai_widget ai-viewport-1"><div class='code-block-default'>
<div class="ad-tag" data-ad-expand-size="both" data-ad-name="TIA20_Desktop_MPU3"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div>
</aside><aside id="elementor-library-6" class="widget inner-padding widget_elementor-library"> <div data-elementor-type="section" data-elementor-id="222642" class="elementor elementor-222642" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-577928cf elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="577928cf" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-element elementor-element-69abf4a1 elementor-column elementor-col-100 elementor-top-column" data-id="69abf4a1" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-599614d8 elementor-widget__width-auto elementor-widget-mobile__width-auto elementor-widget elementor-widget-heading" data-id="599614d8" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h3 class="elementor-heading-title elementor-size-default"><a href="https://www.thisisanfield.com/featured/">Editor's Picks</a></h3> </div>
</div>
<div class="elementor-element elementor-element-71ce5832 elementor-widget elementor-widget-lae-posts-block" data-id="71ce5832" data-element_type="widget" data-settings="{&quot;per_line2&quot;:&quot;1&quot;,&quot;per_line2_tablet&quot;:&quot;2&quot;,&quot;per_line2_mobile&quot;:&quot;1&quot;}" data-widget_type="lae-posts-block.default">
<div class="elementor-widget-container">
<div id="lae-block-uid-5f0dd80d6267f" class="lae-container lae-block lae-block-posts lae-block-2 lae-block-header-1 block-3 lae-block-uid-5f0dd80d6267f" data-block-uid='lae-block-uid-5f0dd80d6267f' data-action='lae_load_posts_block' data-query='{"orderby":"date","order":"DESC","ignore_sticky_posts":1,"post_status":"publish","posts_per_page":2,"offset":0,"post_type":"post","tax_query":{"relation":"OR","0":{"taxonomy":"category","field":"slug","terms":"featured"}},"paged":1}' data-settings='{"block_class":"block-3","heading":"","heading_url":{"url":"","is_external":"true","nofollow":"","custom_attributes":""},"taxonomy_chosen":"category","header_template":"block_header_1","block_type":"block_2","display_title_on_thumbnail":true,"display_taxonomy_on_thumbnail":true,"display_title":true,"display_summary":false,"rich_text_excerpt":false,"display_excerpt_lightbox":false,"display_read_more":false,"read_more_text":"Read More","display_author":false,"display_post_date":false,"display_comments":false,"display_taxonomy":false,"display_product_quick_view":true,"display_product_price":true,"display_add_to_cart_button":true,"display_wish_list_button":true,"display_product_rating":true,"thumbnail_size_size":"medium","thumbnail_size_custom_dimension":[],"filterable":false,"layout_mode":"fitRows","per_line":3,"per_line_tablet":2,"per_line_mobile":1,"per_line1":2,"per_line2":1,"per_line2_tablet":2,"per_line2_mobile":1,"image_linkable":true,"post_link_new_window":false,"excerpt_length":25,"enable_lightbox":false,"pagination":"none","show_remaining":true,"heading_tag":"h3","title_tag":"h3","entry_title_tag":"h3","taxonomies":["category"]}' data-taxonomies='["category"]' data-total='7053' data-current='1' data-maxpages='3527' data-filter-term='' data-filter-taxonomy=''><div class="lae-block-inner lae-grid-container  lae-grid-desktop-1 lae-grid-tablet-2 lae-grid-mobile-1"><div class="lae-block-column lae-grid-item">
<article class="lae-module-1 lae-module post-230530 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool-fc-news category-featured tag-arsenal tag-arsenal-vs-liverpool tag-team-selection no-featured-image-padding">
<div class="lae-module-image">
<a class="lae-post-link" href="https://www.thisisanfield.com/2020/07/naby-back-in-midfield-full-strength-defence-predicting-liverpools-lineup-vs-arsenal/"><img width="600" height="400" src="https://www.thisisanfield.com/wp-content/uploads/2019-12-07-098-Bournemouth_Liverpool-600x400.jpg" class="lae-image attachment-medium size-medium" alt="Football &#8211; FA Premier League &#8211; AFC Bournemouth v Liverpool FC" title="BOURNEMOUTH, ENGLAND - Saturday, December 7, 2019: Liverpool&#039;s Naby Keita during the FA Premier League match between AFC Bournemouth and Liverpool FC at the Vitality Stadium. (Pic by David Rawcliffe/Propaganda)" srcset="https://www.thisisanfield.com/wp-content/uploads/2019-12-07-098-Bournemouth_Liverpool-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/2019-12-07-098-Bournemouth_Liverpool.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a>
</div>
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2020/07/naby-back-in-midfield-full-strength-defence-predicting-liverpools-lineup-vs-arsenal/" title="Naby back in midfield &#038; full-strength defence &#8211; Predicting Liverpool’s lineup vs. Arsenal" rel="bookmark">Naby back in midfield &#038; full-strength defence &#8211; Predicting Liverpool’s lineup vs. Arsenal</a></h3>
<div class="lae-module-meta">
</div>
<div class="lae-excerpt">
</div>
</article>
</div><div class="lae-block-column lae-grid-item">
<article class="lae-module-1 lae-module post-230475 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool-fc-news category-featured tag-arsenal tag-arsenal-vs-liverpool tag-premier-league tag-qa no-featured-image-padding">
<div class="lae-module-image">
<a class="lae-post-link" href="https://www.thisisanfield.com/2020/07/keeper-vs-attack-and-the-6-failures-that-leave-arsenal-fans-fearing-liverpool/"><img width="600" height="400" src="https://www.thisisanfield.com/wp-content/uploads/ArsenalCollage-600x400.jpg" class="lae-image attachment-medium size-medium" alt="ArsenalCollage" title="ArsenalCollage" srcset="https://www.thisisanfield.com/wp-content/uploads/ArsenalCollage-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/ArsenalCollage.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a>
</div>
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2020/07/keeper-vs-attack-and-the-6-failures-that-leave-arsenal-fans-fearing-liverpool/" title="Keeper vs. attack and the 6 failures that leave Arsenal fans &#8220;fearing&#8221; Liverpool" rel="bookmark">Keeper vs. attack and the 6 failures that leave Arsenal fans &#8220;fearing&#8221; Liverpool</a></h3>
<div class="lae-module-meta">
</div>
<div class="lae-excerpt">
</div>
</article>
</div></div></div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</aside><aside id="elementor-library-7" class="widget inner-padding widget_elementor-library"> <div data-elementor-type="section" data-elementor-id="222769" class="elementor elementor-222769" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-cd1eeb5 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="cd1eeb5" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-element elementor-element-98d6492 elementor-column elementor-col-100 elementor-top-column" data-id="98d6492" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-110fa84 elementor-widget__width-auto elementor-widget-mobile__width-auto elementor-widget elementor-widget-heading" data-id="110fa84" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h3 class="elementor-heading-title elementor-size-default"><a href="https://www.thisisanfield.com/subscribe">Morning Briefing</a></h3> </div>
</div>
<div class="elementor-element elementor-element-7c01f9f elementor-widget elementor-widget-html" data-id="7c01f9f" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">
<div style="font-size: 14px; max-width: 300px; margin-bottom: 10px;">Enter your e-mail address below to receive a <a href="/subscribe"><strong>Morning Briefing</strong></a> of <a href="https://www.thisisanfield.com">Liverpool news</a>, opinion and videos to your inbox.
<div style="height: 20px;">
</div>

<div id="mc_embed_signup">
<form action="https://thisisanfield.us4.list-manage.com/subscribe/post?u=42990cd2d4cbd8681261caac8&amp;id=ed3bf23b2d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<input style="width: 100%" type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>

<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_42990cd2d4cbd8681261caac8_ed3bf23b2d" tabindex="-1" value=""></div>
<input type="submit" value="Subscribe" style="margin-top: 5px; background-color: #CC0000;" name="subscribe" id="mc-embedded-subscribe" class="button">
</div>
</form>
</div>
</div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</aside><aside id="ai_widget-12" class="widget inner-padding ai_widget ai-viewport-1"><div class='code-block-default'>
<div class="ad-tag" data-ad-expand-size="both" data-ad-name="TIA20_Desktop_MPU4"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div>
</aside> </div>
</div>
</div>
</div>
<div class='code-block-center ai-viewport-1'>
<div style="margin-top: -30px;">
<div class="ad-tag" data-ad-expand-size="both" data-ad-name="TIA20_Desktop_Leader_BTF"></div>
<script>(deployads = window.deployads || []).push({});</script>
</div>
</div>
<div class="site-footer">
<div id="footer-widgets" class="site footer-widgets">
<div class="footer-widgets-container grid-container grid-parent">
<div class="inside-footer-widgets">
<div class="footer-widget-1 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
<aside id="custom_html-58" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="/"><img class="footer_image" style="margin-bottom: -25px; margin-top: 10px;" src="https://www.thisisanfield.com/images/footer_mobile3.png" width="300" height="99" /></a>
</center></div></aside><aside id="elementor-library-2" class="widget inner-padding widget_elementor-library"> <div data-elementor-type="section" data-elementor-id="222647" class="elementor elementor-222647" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-8474f79 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="8474f79" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-6727076d elementor-column elementor-col-100 elementor-top-column" data-id="6727076d" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-67c5ecc0 elementor-nav-menu--indicator-none elementor-nav-menu--dropdown-none elementor-widget__width-inherit elementor-nav-menu__align-center elementor-widget elementor-widget-nav-menu" data-id="67c5ecc0" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;}" data-widget_type="nav-menu.default">
<div class="elementor-widget-container">
<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-none"><ul id="menu-1-67c5ecc0" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85157"><a href="/site/" class="elementor-item">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116360"><a href="/advertising" class="elementor-item">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32700"><a title="Contact This Is Anfield" href="https://www.thisisanfield.com/site/contact/" class="elementor-item">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227196"><a href="https://www.thisisanfield.com/search" class="elementor-item">Search</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228807"><a href="https://www.thisisanfield.com/site/privacy-policy/" class="elementor-item">Privacy</a></li>
</ul></nav>
<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
<i class="eicon-menu-bar" aria-hidden="true"></i>
<span class="elementor-screen-only">Menu</span>
</div>
<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-67c5ecc0" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85157"><a href="/site/" class="elementor-item">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116360"><a href="/advertising" class="elementor-item">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32700"><a title="Contact This Is Anfield" href="https://www.thisisanfield.com/site/contact/" class="elementor-item">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227196"><a href="https://www.thisisanfield.com/search" class="elementor-item">Search</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228807"><a href="https://www.thisisanfield.com/site/privacy-policy/" class="elementor-item">Privacy</a></li>
</ul></nav>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</aside> </div>
<div class="footer-widget-2 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
<aside id="custom_html-11" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><center>
<div style="font-size: 14px; max-width: 300px; margin-bottom: 10px;">Enter your e-mail address below to receive a <a href="/subscribe"><strong>Morning Briefing</strong></a> of Liverpool FC news, opinion and videos to your inbox.
<div style="height: 20px;">
</div>

<div id="mc_embed_signup">
<form action="https://thisisanfield.us4.list-manage.com/subscribe/post?u=42990cd2d4cbd8681261caac8&amp;id=ed3bf23b2d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>

<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_42990cd2d4cbd8681261caac8_ed3bf23b2d" tabindex="-1" value=""></div>
<input type="submit" value="Subscribe" style="margin-top: 5px; background-color: #CC0000;" name="subscribe" id="mc-embedded-subscribe" class="button">
</div>
</form>
</div>
</div></center></div></aside> </div>
<div class="footer-widget-3 grid-parent grid-33 tablet-grid-50 mobile-grid-100">
<aside id="elementor-library-3" class="widget inner-padding widget_elementor-library"> <div data-elementor-type="section" data-elementor-id="222648" class="elementor elementor-222648" data-elementor-settings="[]">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-element elementor-element-654394f2 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="654394f2" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-element elementor-element-446d5448 elementor-column elementor-col-100 elementor-top-column" data-id="446d5448" data-element_type="column">
<div class="elementor-column-wrap  elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-faa47e2 elementor-shape-circle elementor-widget elementor-widget-social-icons" data-id="faa47e2" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper">
<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-f1ae42c" href="https://www.facebook.com/thisisanfieldlfc" target="_blank">
<span class="elementor-screen-only">Facebook</span>
<i class="fab fa-facebook"></i> </a>
<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-a274157" href="https://twitter.com/thisisanfield" target="_blank">
<span class="elementor-screen-only">Twitter</span>
<i class="fab fa-twitter"></i> </a>
<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-bc118f2" href="https://www.youtube.com/thisisanfield" target="_blank">
<span class="elementor-screen-only">Youtube</span>
<i class="fab fa-youtube"></i> </a>
<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-0d48c12" href="https://www.instagram.com/thisisanfieldlfc" target="_blank">
<span class="elementor-screen-only">Instagram</span>
<i class="fab fa-instagram"></i> </a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</aside><aside id="custom_html-56" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><center><div style="width: 300px;"><a href="https://apps.apple.com/gb/app/this-is-anfield/id939358567" target="_blank" rel="noopener noreferrer"><img class="footer_image" src="https://www.thisisanfield.com/images/tia_footer_appstore.png" style="width: 140px; height: 42px; padding-right: 10px;" alt="" width="140" height="42" /></a> <a href="https://play.google.com/store/apps/details?id=com.goodbarber.thisisanfield1" target="_blank" rel="noopener noreferrer"><img class="footer_image" src="https://www.thisisanfield.com/images/tia_footer_googleplay.png" style="padding-top: 2px; width: 140px; height: 42px;" alt="" width="140" height="42" /></a></div></center></div></aside> </div>
</div>
</div>
</div>
<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
<div class="inside-site-info grid-container grid-parent">
<div class="copyright-bar">
&copy; Copyright This Is Anfield 2020 </div>
</div>
</footer>
</div>
<nav id="generate-slideout-menu" class="main-navigation slideout-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope style="display: none;">
<div class="inside-navigation grid-container grid-parent">
<div class="main-nav"><ul id="menu-top-menu-2" class=" slideout-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225781"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32679"><a title="Liverpool FC News" href="https://www.thisisanfield.com/liverpool-fc-news/">News<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225777"><a href="https://www.thisisanfield.com/liverpool-fc-news/liverpool-fc-transfer-rumours/">Transfer Rumours</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225752"><a href="https://www.thisisanfield.com/liverpool-fc/injuries/">Injury News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226972"><a href="https://www.thisisanfield.com/liverpool-fc/lfc-loan-watch/">Loan Watch</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225778"><a href="https://www.thisisanfield.com/liverpool-fc-news/under-23s/">LFC Under-23s</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225851"><a href="https://www.thisisanfield.com/liverpool-fc/academy/">LFC Academy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225776"><a href="https://www.thisisanfield.com/liverpool-fc-news/lfc-women/">LFC Women</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225773"><a href="https://www.thisisanfield.com/liverpool-fc-news/anfield-expansion/">Anfield Stadium</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225775"><a href="https://www.thisisanfield.com/liverpool-fc-news/hillsborough/">Hillsborough</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32680"><a title="Liverpool FC Opinion" href="https://www.thisisanfield.com/liverpool-fc-opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192623"><a title="Liverpool FC Videos" href="https://www.thisisanfield.com/liverpool-fc-videos/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32694"><a title="Season" href="https://www.thisisanfield.com/season/">Season<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225751"><a href="https://www.thisisanfield.com/liverpoolfc-squad/">Current Squad</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225753"><a href="https://www.thisisanfield.com/fixtures/">Fixtures</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225754"><a href="https://www.thisisanfield.com/liverpool-fc-match-reports/">Match Reports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225755"><a href="https://www.thisisanfield.com/premier-league-table/">Premier League Table</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225756"><a href="https://www.thisisanfield.com/season/premier-league-away-ground-guide/">Away Ground Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225763"><a href="https://www.thisisanfield.com/clubinfo/staff/">Coaching Staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-203289"><a href="https://www.thisisanfield.com/clubinfo/">Club<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225758"><a href="https://www.thisisanfield.com/clubinfo/directory/">Club Directory</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225757"><a title="LFC Players" href="/players/">Players</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225764"><a href="https://www.thisisanfield.com/clubinfo/managers/">Managers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225759"><a href="https://www.thisisanfield.com/clubinfo/honours/">Honours List</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225760"><a href="https://www.thisisanfield.com/timeline/">Club Timeline</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225765"><a href="https://www.thisisanfield.com/clubinfo/anfield/">Anfield Stadium Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225761"><a href="https://www.thisisanfield.com/clubinfo/records/">Records &#038; Stats</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225762"><a href="https://www.thisisanfield.com/clubinfo/classicquotes/">Classic Quotes</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225766"><a href="https://www.thisisanfield.com/clubinfo/hillsborough/">Hillsborough Disaster</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32681"><a title="Liverpool FC Features" href="https://www.thisisanfield.com/liverpool-fc-features/">Features<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225768"><a href="http://thisisanfield.com/quizzes/">Quizzes</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225767"><a href="https://www.thisisanfield.com/lineup/">Lineup Selector</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225772"><a href="https://forums.thisisanfield.com">Forums</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225770"><a href="https://www.thisisanfield.com/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225897"><a href="https://www.thisisanfield.com/liverpool-fc/my-liverpool-life/">My Liverpool Life</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225896"><a href="https://www.thisisanfield.com/liverpool-fc-features/greatest-moments/">Greatest Moments</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225898"><a href="https://www.thisisanfield.com/liverpool-fc/liverpool-fc-in-photos/">LFC In Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225769"><a href="http://thisisanfield.com/tag/classic-match/">Classic Matches</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225771"><a href="http://thisisanfield.com/kids/">Kids Content</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229296"><a href="https://store.thisisanfield.com/?utm_source=thisisanfield&#038;utm_medium=menu&#038;utm_campaign=store">Store</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222717"><a href="/account"><strong>THIS IS ANFIELD PREMIUM</strong></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222718"><a href="https://www.thisisanfield.com/premium/signup">Start Free Trial</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222719"><a href="https://www.thisisanfield.com/signin">Log In</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222722"><a href="https://www.thisisanfield.com/help">Help</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-222747"><a href="/account"><strong>THIS IS ANFIELD PREMIUM</strong><span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222749"><a href="https://www.thisisanfield.com/premium/signup">Start Free Trial</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222750"><a href="https://www.thisisanfield.com/signin">Log In</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222754"><a href="https://www.thisisanfield.com/help">Help</a></li>
</ul>
</li>
</ul></div> </div>
</nav>
<div class="slideout-overlay">
<button class="slideout-exit ">
<span class="screen-reader-text">Close</span>
</button>
</div>
<script type="text/javascript">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</script><link rel='stylesheet' id='elementor-frontend-css' href='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=2.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-226692-css' href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-226692.css?ver=1593463651' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-222639-css' href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-222639.css?ver=1593463651' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css' href='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css' href='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css' href='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-230296-css' href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-230296.css?ver=1594625054' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-222643-css' href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-222643.css?ver=1593463651' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-222641-css' href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-222641.css?ver=1593463651' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-222649-css' href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-222649.css?ver=1593463651' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-222646-css' href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-222646.css?ver=1593463651' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-222637-css' href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-222637.css?ver=1593463651' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-222642-css' href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-222642.css?ver=1593463651' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-222769-css' href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-222769.css?ver=1593463651' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-222647-css' href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-222647.css?ver=1593463651' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-222648-css' href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-222648.css?ver=1593463651' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css' href='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css' href='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=2.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='lae-animate-styles-css' href='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/css/animate.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='lae-sliders-styles-css' href='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/css/sliders.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='lae-icomoon-styles-css' href='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/css/icomoon.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css' href='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/css/premium/jquery.fancybox.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='lae-premium-sliders-styles-css' href='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/css/premium/sliders.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='lae-frontend-styles-css' href='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/css/lae-frontend.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='lae-premium-frontend-styles-css' href='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/css/premium/lae-frontend.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='lae-blocks-styles-css' href='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/css/premium/lae-blocks.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='lae-widgets-styles-css' href='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/css/lae-widgets.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='lae-premium-widgets-styles-css' href='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/css/premium/lae-widgets.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css' href='https://www.thisisanfield.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=2.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='uael-frontend-css' href='https://www.thisisanfield.com/wp-content/plugins/ultimate-elementor/assets/min-css/uael-frontend.min.css?ver=1.25.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js?ver=1.10.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var offSide = {"side":"right"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/gp-premium/menu-plus/functions/js/offside.min.js?ver=1.10.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smooth = {"elements":[".smooth-scroll","li.smooth-scroll a"],"duration":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/gp-premium/general/js/smooth-scroll.min.js?ver=1.10.0'></script>
<!--[if lte IE 11]>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/themes/generatepress/js/classList.min.js?ver=2.4.1'></script>
<![endif]-->
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/themes/generatepress/js/menu.min.js?ver=2.4.1'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/themes/generatepress/js/a11y.min.js?ver=2.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"sidebar-1","margin_top":20,"margin_bottom":820,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["ai_widget-12"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.9'></script>
<script type='text/javascript'>
window.lazySizesConfig = window.lazySizesConfig || {};    
</script>
<script type='text/javascript' async="async" src='https://www.thisisanfield.com/wp-content/plugins/lazy-load-optimizer/assets/frontend/js/lazysizes.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/js/premium/lae-widgets.min.js?ver=3.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lae_ajax_object = {"ajax_url":"https:\/\/www.thisisanfield.com\/wp-admin\/admin-ajax.php","block_nonce":"4a502c3ea6"};
var lae_js_vars = {"custom_css":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/js/lae-frontend.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/js/premium/lae-blocks.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/js/premium/jquery.fancybox.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/js/jquery.waypoints.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=2.9.13'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=2.10.3'></script>
<script type='text/javascript'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.thisisanfield.com\/wp-admin\/admin-ajax.php","nonce":"34cfb99a59","i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_GB","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.thisisanfield.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=2.10.3'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=2.9.13'></script>
<script type='text/javascript'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","downloadImage":"Download image"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"2.9.13","urls":{"assets":"https:\/\/www.thisisanfield.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"general":{"elementor_lightbox_enable_counter":"yes","elementor_lightbox_enable_fullscreen":"yes","elementor_lightbox_enable_zoom":"yes","elementor_lightbox_enable_share":"yes","elementor_lightbox_title_src":"title","elementor_lightbox_description_src":"description"},"editorPreferences":[]},"post":{"id":230545,"title":"Mourinho%20blasts%20%22disgraceful%20decision%22%20%26%20Osimhen%20%27rejects%27%20Reds%20-%20Liverpool%20FC%20Roundup%20-%20Liverpool%20FC%20-%20This%20Is%20Anfield","excerpt":"","featuredImage":"https:\/\/www.thisisanfield.com\/wp-content\/uploads\/roundup-klopp-origi-mourinho.jpg"}};
</script>
<script type='text/javascript' src='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=2.9.13'></script>
<script type="text/javascript" class="teads" async="true" src="//www.thisisanfield.com/ads/teads-1.js" data-serve="33817"></script>
<script>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</script>
</body>
</html>
