<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<link rel="profile" href="https://gmpg.org/xfn/11">

<link rel="manifest" href="/superpwa-manifest.json">
<link rel="prefetch" href="/superpwa-manifest.json">
<meta name="theme-color" content="#cc0000">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-touch-fullscreen" content="yes">
<meta name="apple-mobile-web-app-title" content="This Is Anfield">
<meta name="application-name" content="This Is Anfield">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-status-bar-style" content="default">
<link rel="apple-touch-icon" sizes="192x192" href="https://www.thisisanfield.com/wp-content/uploads/logo192-1.png">
<link rel="apple-touch-icon" sizes="192x192" href="https://www.thisisanfield.com/wp-content/uploads/logo192-1.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://www.thisisanfield.com/wp-content/uploads/logo512.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://www.thisisanfield.com/wp-content/uploads/logo512.png">
<link rel="apple-touch-startup-image" media="screen and (device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.thisisanfield.com/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_1136x640.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.thisisanfield.com/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_640x1136.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3) and (orientation: landscape)" href="https://www.thisisanfield.com/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_2688x1242.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.thisisanfield.com/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_1792x828.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)" href="https://www.thisisanfield.com/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_1125x2436.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.thisisanfield.com/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_828x1792.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3) and (orientation: landscape)" href="https://www.thisisanfield.com/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_2436x1125.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)" href="https://www.thisisanfield.com/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_1242x2208.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3) and (orientation: landscape)" href="https://www.thisisanfield.com/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_2208x1242.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.thisisanfield.com/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_1334x750.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.thisisanfield.com/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_750x1334.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.thisisanfield.com/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_2732x2048.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.thisisanfield.com/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_2048x2732.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.thisisanfield.com/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_2388x1668.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.thisisanfield.com/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_1668x2388.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.thisisanfield.com/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_2224x1668.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)" href="https://www.thisisanfield.com/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_1242x2688.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.thisisanfield.com/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_1668x2224.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://www.thisisanfield.com/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_1536x2048.png" />
<link rel="apple-touch-startup-image" media="screen and (device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://www.thisisanfield.com/wp-content/uploads/superpwa-splashIcons/super_splash_screens/icon_2048x1536.png" />

<script data-cfasync="false" src="//tags-cdn.deployads.com/a/thisisanfield.com.js" async></script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta name="viewport" content="width=device-width, initial-scale=1">

<title>Reds &#039;looking at&#039; Tchouameni &amp; double CL injury worry - Liverpool FC Roundup - Liverpool FC - This Is Anfield</title>
<link rel="canonical" href="https://www.thisisanfield.com/?p=265294" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Reds &#039;looking at&#039; Tchouameni &amp; double CL injury worry - Liverpool FC Roundup" />
<meta property="og:description" content="Today&#039;s LFC transfer rumours and news" />
<meta property="og:url" content="https://www.thisisanfield.com/?p=265294" />
<meta property="og:site_name" content="This Is Anfield" />
<meta property="article:publisher" content="https://www.facebook.com/thisisanfield" />
<meta property="article:author" content="https://www.facebook.com/thisisanfieldlfc" />
<meta property="article:published_time" content="2022-04-26T16:59:28+00:00" />
<meta property="og:image" content="https://www.thisisanfield.com/wp-content/uploads/P2021-08-21-Liverpool_Burnley-80-600x400.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Reds &#039;looking at&#039; Tchouameni &amp; double CL injury worry - Liverpool FC Roundup" />
<meta name="twitter:description" content="Today&#039;s LFC transfer rumours and news" />
<meta name="twitter:creator" content="@thisisanfield" />
<meta name="twitter:site" content="@thisisanfield" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="This Is Anfield" />
<meta name="twitter:label2" content="Estimated reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thisisanfield.com/#organization","name":"This Is Anfield","url":"https://www.thisisanfield.com/","sameAs":["https://www.facebook.com/thisisanfield","https://instagram.com/thisisanfield","https://www.youtube.com/thisisanfield","https://twitter.com/thisisanfield"],"logo":{"@type":"ImageObject","@id":"https://www.thisisanfield.com/#logo","inLanguage":"en-GB","url":"https://www.thisisanfield.com/wp-content/uploads/amplogo2020.png","contentUrl":"https://www.thisisanfield.com/wp-content/uploads/amplogo2020.png","width":600,"height":60,"caption":"This Is Anfield"},"image":{"@id":"https://www.thisisanfield.com/#logo"}},{"@type":"WebSite","@id":"https://www.thisisanfield.com/#website","url":"https://www.thisisanfield.com/","name":"This Is Anfield","description":"Liverpool FC News, Opinion, Transfer Rumours and Discussion","publisher":{"@id":"https://www.thisisanfield.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.thisisanfield.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://www.thisisanfield.com/?p=265294#primaryimage","inLanguage":"en-GB","url":"https://www.thisisanfield.com/wp-content/uploads/pjimage-10-8.jpg","contentUrl":"https://www.thisisanfield.com/wp-content/uploads/pjimage-10-8.jpg","width":1200,"height":800},{"@type":"WebPage","@id":"https://www.thisisanfield.com/?p=265294#webpage","url":"https://www.thisisanfield.com/?p=265294","name":"Reds 'looking at' Tchouameni & double CL injury worry - Liverpool FC Roundup - Liverpool FC - This Is Anfield","isPartOf":{"@id":"https://www.thisisanfield.com/#website"},"primaryImageOfPage":{"@id":"https://www.thisisanfield.com/?p=265294#primaryimage"},"datePublished":"2022-04-26T16:59:28+00:00","dateModified":"2022-04-26T16:59:28+00:00","breadcrumb":{"@id":"https://www.thisisanfield.com/?p=265294#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://www.thisisanfield.com/?p=265294"]}]},{"@type":"BreadcrumbList","@id":"https://www.thisisanfield.com/?p=265294#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Liverpool FC","item":"https://www.thisisanfield.com/"},{"@type":"ListItem","position":2,"name":"Reds &#8216;looking at&#8217; Tchouameni &#038; double CL injury worry &#8211; Liverpool FC Roundup"}]},{"@type":"Article","@id":"https://www.thisisanfield.com/?p=265294#article","isPartOf":{"@id":"https://www.thisisanfield.com/?p=265294#webpage"},"author":{"@id":"https://www.thisisanfield.com/#/schema/person/64e8f453f7673d6bce4c32b93c983661"},"headline":"Reds &#8216;looking at&#8217; Tchouameni &#038; double CL injury worry &#8211; Liverpool FC Roundup","datePublished":"2022-04-26T16:59:28+00:00","dateModified":"2022-04-26T16:59:28+00:00","mainEntityOfPage":{"@id":"https://www.thisisanfield.com/?p=265294#webpage"},"wordCount":534,"commentCount":0,"publisher":{"@id":"https://www.thisisanfield.com/#organization"},"image":{"@id":"https://www.thisisanfield.com/?p=265294#primaryimage"},"thumbnailUrl":"https://www.thisisanfield.com/wp-content/uploads/pjimage-10-8.jpg","keywords":["Round Up"],"articleSection":["Liverpool FC News"],"inLanguage":"en-GB","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.thisisanfield.com/?p=265294#respond"]}],"copyrightYear":"2022","copyrightHolder":{"@id":"https://www.thisisanfield.com/#organization"}},{"@type":"Person","@id":"https://www.thisisanfield.com/#/schema/person/64e8f453f7673d6bce4c32b93c983661","name":"This Is Anfield","description":"Independent Liverpool FC fans website - online since 2001. @thisisanfield","sameAs":["http://www.thisisanfield.com","https://www.facebook.com/thisisanfieldlfc","https://twitter.com/thisisanfield","https://www.youtube.com/thisisanfield"],"url":"https://www.thisisanfield.com/author/admin/"}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="This Is Anfield &raquo; Feed" href="https://www.thisisanfield.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="This Is Anfield &raquo; Comments Feed" href="https://www.thisisanfield.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="This Is Anfield &raquo; Reds &#8216;looking at&#8217; Tchouameni &#038; double CL injury worry &#8211; Liverpool FC Roundup Comments Feed" href="https://www.thisisanfield.com/2022/04/reds-looking-at-tchouameni-double-cl-injury-worry-liverpool-fc-roundup/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-4020145-1" data-cfasync="false" data-wpfc-render="false" async></script>
<script data-cfasync="false" data-wpfc-render="false">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</script>

<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thisisanfield.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id="generate-fonts-css" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 300;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v28/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk5hkWVAexQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v28/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk8ZkWVAexQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 600;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v28/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0RkxhjWVAexQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 700;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v28/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0RkyFjWVAexQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 800;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v28/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk0ZjWVAexQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 300;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v28/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsiH0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v28/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v28/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsgH1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v28/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 800;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v28/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgshZ1x4gaVc.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='mp-theme-css' href='https://www.thisisanfield.com/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.9.35' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.thisisanfield.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='wp-components-css' href='https://www.thisisanfield.com/wp-includes/css/dist/components/style.min.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='wp-block-editor-css' href='https://www.thisisanfield.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='wp-nux-css' href='https://www.thisisanfield.com/wp-includes/css/dist/nux/style.min.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css' href='https://www.thisisanfield.com/wp-includes/css/dist/reusable-blocks/style.min.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='wp-editor-css' href='https://www.thisisanfield.com/wp-includes/css/dist/editor/style.min.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='arena_block-cgb-style-css-css' href='https://www.thisisanfield.com/wp-content/plugins/arena-liveblog-and-chat-tool/gutenberg/arena-block/dist/blocks.style.build.css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='generate-style-css' href='https://www.thisisanfield.com/wp-content/themes/generatepress/assets/css/all.min.css?ver=3.1.3' media='all' />
<style id='generate-style-inline-css'>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</style>
<link rel='stylesheet' id='generate-font-icons-css' href='https://www.thisisanfield.com/wp-content/themes/generatepress/assets/css/components/font-icons.min.css?ver=3.1.3' media='all' />
<link rel='stylesheet' id='generate-blog-images-css' href='https://www.thisisanfield.com/wp-content/plugins/gp-premium/blog/functions/css/featured-images.min.css?ver=2.1.2' media='all' />
<link rel='stylesheet' id='generate-sticky-css' href='https://www.thisisanfield.com/wp-content/plugins/gp-premium/menu-plus/functions/css/sticky.min.css?ver=2.1.2' media='all' />
<link rel='stylesheet' id='generate-offside-css' href='https://www.thisisanfield.com/wp-content/plugins/gp-premium/menu-plus/functions/css/offside.min.css?ver=2.1.2' media='all' />
<style id='generate-offside-inline-css'>
.slideout-navigation.main-navigation .main-nav ul li a{font-weight:normal;text-transform:none;}.slideout-navigation.main-navigation.do-overlay .main-nav ul ul li a{font-size:1em;}.slideout-navigation, .slideout-navigation a{color:#ffffff;}.slideout-navigation button.slideout-exit{color:#ffffff;padding-left:20px;padding-right:20px;}.slideout-navigation .dropdown-menu-toggle:before{content:"\f107";}.slideout-navigation .sfHover > a .dropdown-menu-toggle:before{content:"\f106";}@media (max-width: 1024px){.menu-bar-item.slideout-toggle{display:none;}}
</style>
<link rel='stylesheet' id='gp-premium-icons-css' href='https://www.thisisanfield.com/wp-content/plugins/gp-premium/general/icons/icons.min.css?ver=2.1.2' media='all' />
<link rel='stylesheet' id='generate-navigation-branding-css' href='https://www.thisisanfield.com/wp-content/plugins/gp-premium/menu-plus/functions/css/navigation-branding.min.css?ver=2.1.2' media='all' />
<style id='generate-navigation-branding-inline-css'>
@media (max-width: 1024px){.site-header, #site-navigation, #sticky-navigation{display:none !important;opacity:0.0;}#mobile-header{display:block !important;width:100% !important;}#mobile-header .main-nav > ul{display:none;}#mobile-header.toggled .main-nav > ul, #mobile-header .menu-toggle, #mobile-header .mobile-bar-items{display:block;}#mobile-header .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4;}}.navigation-branding img, .site-logo.mobile-header-logo img{height:60px;width:auto;}.navigation-branding .main-title{line-height:60px;}@media (max-width: 1110px){#site-navigation .navigation-branding, #sticky-navigation .navigation-branding{margin-left:10px;}}@media (max-width: 1024px){.main-navigation:not(.slideout-navigation) .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;}.main-navigation:not(.slideout-navigation) .inside-navigation{-ms-flex-wrap:wrap;flex-wrap:wrap;display:-webkit-box;display:-ms-flexbox;display:flex;}.nav-aligned-center .navigation-branding, .nav-aligned-left .navigation-branding{margin-right:auto;}.nav-aligned-center  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-center  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav{margin-right:0px;}}
</style>
<script src='https://www.thisisanfield.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.thisisanfield.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://www.thisisanfield.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.5.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" id='monsterinsights-frontend-script-js-extra'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.thisisanfield.com","hash_tracking":"false","ua":"UA-4020145-1","v4_id":"G-ZWZ394E7RJ"};</script>
<link rel="https://api.w.org/" href="https://www.thisisanfield.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thisisanfield.com/wp-json/wp/v2/posts/265294" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thisisanfield.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thisisanfield.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://www.thisisanfield.com/?p=265294' />
<link rel="alternate" type="application/json+oembed" href="https://www.thisisanfield.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thisisanfield.com%2F2022%2F04%2Freds-looking-at-tchouameni-double-cl-injury-worry-liverpool-fc-roundup%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thisisanfield.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thisisanfield.com%2F2022%2F04%2Freds-looking-at-tchouameni-double-cl-injury-worry-liverpool-fc-roundup%2F&#038;format=xml" />
<script type="text/javascript">
            ( function () {
                window.lae_fs = { can_use_premium_code: true};
            } )();
        </script>
<meta property="fb:pages" content="9879150845" />
<meta property="ia:markup_url" content="https://www.thisisanfield.com/2022/04/reds-looking-at-tchouameni-double-cl-injury-worry-liverpool-fc-roundup/?ia_markup=1" />
<script type="text/javascript">var daim_ajax_url = "https://www.thisisanfield.com/wp-admin/admin-ajax.php";var daim_nonce = "3e911c6011";</script> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.thisisanfield.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '4dcc9271-b5e4-465c-8272-cdf72601317b';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "This Is Anfield";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing!";
oneSignal_options['welcomeNotification']['url'] = "https://www.thisisanfield.com";
oneSignal_options['path'] = "https://www.thisisanfield.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5c6acdd7-2576-4d7e-9cb0-efba7bf8602e";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "This Is Anfield would like to send you push notifications. You can unsubscribe at any time.";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#cc0000';
oneSignal_options['notifyButton']['colors']['pulse.color'] = '#cc0000';
oneSignal_options['notifyButton']['colors']['dialog.button.background'] = '#cc0000';
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '100px';
oneSignal_options['notifyButton']['offset']['left'] = '0px';
oneSignal_options['notifyButton']['offset']['right'] = '5px';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, minimum-scale=1"><meta name="keywords" content="Liverpool FC"><meta name="news_keywords" content="Liverpool FC"><meta name="Googlebot-News" content="noarchive">
<script type="application/ld+json">
    {
      "@context": "https://schema.org",
      "@type": "Organization",
      "url": "http://www.thisisanfield.com",
      "logo": "https://www.thisisanfield.com/wp-content/uploads/logo192.png"
    }
    </script> <link rel="amphtml" href="https://www.thisisanfield.com/2022/04/reds-looking-at-tchouameni-double-cl-injury-worry-liverpool-fc-roundup/amp/"><link rel="icon" href="https://www.thisisanfield.com/wp-content/uploads/cropped-favicon-2-80x80.png" sizes="32x32" />
<link rel="icon" href="https://www.thisisanfield.com/wp-content/uploads/cropped-favicon-2-450x450.png" sizes="192x192" />
<meta name="msapplication-TileImage" content="https://www.thisisanfield.com/wp-content/uploads/cropped-favicon-2-450x450.png" />
<link rel="preload" href="/wp-includes/js/wp-emoji-release.min.js?ver=5.9.3" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" as="script"><link rel="preload" href="/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" as="script"><link rel="preload" href="/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.5.0" as="script"><link rel="preload" href="/wp-content/plugins/memberpress/css/ui/theme.css?ver=1.9.35" as="style"><link rel="preload" href="/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3" as="style"><link rel="preload" href="/wp-includes/css/dist/components/style.min.css?ver=5.9.3" as="style"><link rel="preload" href="/wp-includes/css/dist/block-editor/style.min.css?ver=5.9.3" as="style"><link rel="preload" href="/wp-includes/css/dist/nux/style.min.css?ver=5.9.3" as="style"><link rel="preload" href="/wp-includes/css/dist/reusable-blocks/style.min.css?ver=5.9.3" as="style"><link rel="preload" href="/wp-includes/css/dist/editor/style.min.css?ver=5.9.3" as="style"><link rel="preload" href="/wp-content/plugins/arena-liveblog-and-chat-tool/gutenberg/arena-block/dist/blocks.style.build.css" as="style"><link rel="preload" href="/wp-content/themes/generatepress/assets/css/all.min.css?ver=3.1.3" as="style"><link rel="preload" href="/wp-content/themes/generatepress/assets/css/components/font-icons.min.css?ver=3.1.3" as="style"><link rel="preload" href="/wp-content/plugins/gp-premium/blog/functions/css/featured-images.min.css?ver=2.1.2" as="style"><link rel="preload" href="/wp-content/plugins/gp-premium/menu-plus/functions/css/sticky.min.css?ver=2.1.2" as="style"><link rel="preload" href="/wp-content/plugins/gp-premium/menu-plus/functions/css/offside.min.css?ver=2.1.2" as="style"><link rel="preload" href="/wp-content/plugins/gp-premium/general/icons/icons.min.css?ver=2.1.2" as="style"><link rel="preload" href="/wp-content/plugins/gp-premium/menu-plus/functions/css/navigation-branding.min.css?ver=2.1.2" as="style"> <style id="wp-custom-css">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</style>
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
.code-block-center {margin: 8px auto; text-align: center; display: block; clear: both;}
.code-block- {}
.code-block-default {margin: 8px 0; clear: both;}
</style>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#da532c">
<style>
.qc-cmp-persistent-link { visibility: hidden !important; display: none !important; }
.qc-cmp2-persistent-link { width: 0px !important; }
.iLgUEF { display: none !important; }
</style>
</head>
<body class="post-template-default single single-post postid-265294 single-format-standard wp-embed-responsive post-image-above-header post-image-aligned-center slideout-enabled slideout-mobile sticky-menu-slide sticky-enabled both-sticky-menu mobile-header mobile-header-sticky right-sidebar nav-below-header separate-containers fluid-header active-footer-widgets-1 nav-search-enabled nav-aligned-left header-aligned-left dropdown-hover featured-image-active elementor-default elementor-kit-222634" itemtype="https://schema.org/Blog" itemscope>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a> <nav id="mobile-header" data-auto-hide-sticky itemtype="https://schema.org/SiteNavigationElement" itemscope class="main-navigation mobile-header-navigation has-branding has-sticky-branding">
<div class="inside-navigation grid-container grid-parent">
<form method="get" class="search-form navigation-search" action="https://www.thisisanfield.com/">
<input type="search" class="search-field" value="" name="s" title="Search" />
</form><div class="navigation-branding"><p class="main-title" itemprop="headline">
<a href="https://www.thisisanfield.com/" rel="home">
This Is Anfield
</a>
</p></div> <div class="mobile-bar-items">
<span class="search-item">
<a aria-label="Open Search Bar" href="#">
</a>
</span>
</div>
<button class="menu-toggle" aria-controls="mobile-menu" aria-expanded="false">
<span class="mobile-menu">MENU</span> </button>
<div id="mobile-menu" class="main-nav"><ul id="menu-top-menu" class=" menu sf-menu"><li id="menu-item-225781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225781"><a href="/">Home</a></li>
<li id="menu-item-32679" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32679"><a title="Liverpool FC News" href="https://www.thisisanfield.com/liverpool-fc-news/">News<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-225777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225777"><a href="https://www.thisisanfield.com/liverpool-fc-news/liverpool-fc-transfer-rumours/">Transfer Rumours</a></li>
<li id="menu-item-225752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225752"><a href="https://www.thisisanfield.com/liverpool-fc/injuries/">Injury News</a></li>
<li id="menu-item-226972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226972"><a href="https://www.thisisanfield.com/liverpool-fc/lfc-loan-watch/">Loan Watch</a></li>
<li id="menu-item-225778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225778"><a href="https://www.thisisanfield.com/liverpool-fc-news/under-23s/">LFC Under-23s</a></li>
<li id="menu-item-225851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225851"><a href="https://www.thisisanfield.com/liverpool-fc/academy/">LFC Academy</a></li>
<li id="menu-item-225776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225776"><a href="https://www.thisisanfield.com/liverpool-fc-news/lfc-women/">LFC Women</a></li>
<li id="menu-item-225773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225773"><a href="https://www.thisisanfield.com/liverpool-fc-news/anfield-stadium/">Anfield Stadium</a></li>
<li id="menu-item-225775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225775"><a href="https://www.thisisanfield.com/liverpool-fc-news/hillsborough/">Hillsborough</a></li>
</ul>
</li>
<li id="menu-item-32680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32680"><a title="Liverpool FC Opinion" href="https://www.thisisanfield.com/liverpool-fc-opinion/">Opinion</a></li>
<li id="menu-item-192623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192623"><a title="Liverpool FC Videos" href="https://www.thisisanfield.com/liverpool-fc-videos/">Video</a></li>
<li id="menu-item-32694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32694"><a title="Season" href="https://www.thisisanfield.com/season/">Season<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-250272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250272"><a href="https://www.thisisanfield.com/liverpool-fc-transfers-season-2021-22/">Transfers 2021/22</a></li>
<li id="menu-item-225751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225751"><a href="/season/liverpool-fc-squad/">Current Squad</a></li>
<li id="menu-item-225753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225753"><a href="https://www.thisisanfield.com/fixtures/">Fixtures</a></li>
<li id="menu-item-225754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225754"><a href="https://www.thisisanfield.com/liverpool-fc-match-reports/">Match Reports</a></li>
<li id="menu-item-225755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225755"><a href="https://www.thisisanfield.com/premier-league-table/">Premier League Table</a></li>
<li id="menu-item-225756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225756"><a href="https://www.thisisanfield.com/season/premier-league-away-ground-guide/">Away Ground Guide</a></li>
<li id="menu-item-225763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225763"><a href="https://www.thisisanfield.com/clubinfo/staff/">Coaching Staff</a></li>
</ul>
</li>
<li id="menu-item-203289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-203289"><a href="https://www.thisisanfield.com/clubinfo/">Club<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-225758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225758"><a href="https://www.thisisanfield.com/clubinfo/directory/">Club Directory</a></li>
<li id="menu-item-254243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-254243"><a href="https://www.thisisanfield.com/timeline/">Timeline</a></li>
<li id="menu-item-225764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225764"><a href="https://www.thisisanfield.com/clubinfo/managers/">Managers</a></li>
<li id="menu-item-225759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225759"><a href="https://www.thisisanfield.com/clubinfo/honours/">Honours List</a></li>
<li id="menu-item-225765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225765"><a href="https://www.thisisanfield.com/clubinfo/anfield/">Anfield Stadium Guide</a></li>
<li id="menu-item-225761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225761"><a href="https://www.thisisanfield.com/clubinfo/records/">Records &#038; Stats</a></li>
<li id="menu-item-254096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-254096"><a href="https://www.thisisanfield.com/clubinfo/liverpool-fc-players/">Past Players</a></li>
<li id="menu-item-254099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-254099"><a href="https://www.thisisanfield.com/clubinfo/season-reviews/">Season Reviews</a></li>
<li id="menu-item-225762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225762"><a href="https://www.thisisanfield.com/clubinfo/classicquotes/">Classic Quotes</a></li>
<li id="menu-item-225766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225766"><a href="https://www.thisisanfield.com/clubinfo/hillsborough/">Hillsborough Disaster</a></li>
</ul>
</li>
<li id="menu-item-32681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32681"><a title="Liverpool FC Features" href="https://www.thisisanfield.com/liverpool-fc-features/">Features<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li id="menu-item-247684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247684"><a title="This Is Anfield Podcast" href="https://www.thisisanfield.com/podcast/">Podcast</a></li>
<li id="menu-item-225768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225768"><a href="http://thisisanfield.com/quizzes/">Quizzes</a></li>
<li id="menu-item-225767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225767"><a href="https://www.thisisanfield.com/lineup/">Lineup Selector</a></li>
<li id="menu-item-225770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225770"><a href="https://www.thisisanfield.com/interviews/">Interviews</a></li>
<li id="menu-item-225896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225896"><a href="https://www.thisisanfield.com/liverpool-fc-features/greatest-moments/">Greatest Moments</a></li>
<li id="menu-item-225897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225897"><a href="https://www.thisisanfield.com/liverpool-fc/my-liverpool-life/">My Liverpool Life</a></li>
<li id="menu-item-225898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225898"><a href="https://www.thisisanfield.com/liverpool-fc/liverpool-fc-in-photos/">LFC In Photos</a></li>
<li id="menu-item-225769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225769"><a href="http://thisisanfield.com/tag/classic-match/">Classic Matches</a></li>
<li id="menu-item-259896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-259896"><a href="https://www.thisisanfield.com/kids/">Kids Content</a></li>
</ul>
</li>
<li id="menu-item-263061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263061"><a title="Liverpool FC Store &#8211; shop for LFC merchandise" href="https://www.thisisanfield.com/store/">LFC Store</a></li>
<li class="search-item menu-item-align-right"><a aria-label="Open Search Bar" href="#"></a></li></ul></div> </div>
</nav>
<nav class="auto-hide-sticky has-branding main-navigation sub-menu-right" id="site-navigation" aria-label="Primary" itemtype="https://schema.org/SiteNavigationElement" itemscope>
<div class="inside-navigation grid-container grid-parent">
<div class="navigation-branding"><p class="main-title" itemprop="headline">
<a href="https://www.thisisanfield.com/" rel="home">
This Is Anfield
</a>
</p></div><form method="get" class="search-form navigation-search" action="https://www.thisisanfield.com/">
<input type="search" class="search-field" value="" name="s" title="Search" />
</form> <div class="mobile-bar-items">
<span class="search-item">
<a aria-label="Open Search Bar" href="#">
</a>
</span>
</div>
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
<span class="mobile-menu">MENU</span> </button>
<div id="primary-menu" class="main-nav"><ul id="menu-top-menu-1" class=" menu sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225781"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32679"><a title="Liverpool FC News" href="https://www.thisisanfield.com/liverpool-fc-news/">News<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225777"><a href="https://www.thisisanfield.com/liverpool-fc-news/liverpool-fc-transfer-rumours/">Transfer Rumours</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225752"><a href="https://www.thisisanfield.com/liverpool-fc/injuries/">Injury News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226972"><a href="https://www.thisisanfield.com/liverpool-fc/lfc-loan-watch/">Loan Watch</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225778"><a href="https://www.thisisanfield.com/liverpool-fc-news/under-23s/">LFC Under-23s</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225851"><a href="https://www.thisisanfield.com/liverpool-fc/academy/">LFC Academy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225776"><a href="https://www.thisisanfield.com/liverpool-fc-news/lfc-women/">LFC Women</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225773"><a href="https://www.thisisanfield.com/liverpool-fc-news/anfield-stadium/">Anfield Stadium</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225775"><a href="https://www.thisisanfield.com/liverpool-fc-news/hillsborough/">Hillsborough</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32680"><a title="Liverpool FC Opinion" href="https://www.thisisanfield.com/liverpool-fc-opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192623"><a title="Liverpool FC Videos" href="https://www.thisisanfield.com/liverpool-fc-videos/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32694"><a title="Season" href="https://www.thisisanfield.com/season/">Season<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250272"><a href="https://www.thisisanfield.com/liverpool-fc-transfers-season-2021-22/">Transfers 2021/22</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225751"><a href="/season/liverpool-fc-squad/">Current Squad</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225753"><a href="https://www.thisisanfield.com/fixtures/">Fixtures</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225754"><a href="https://www.thisisanfield.com/liverpool-fc-match-reports/">Match Reports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225755"><a href="https://www.thisisanfield.com/premier-league-table/">Premier League Table</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225756"><a href="https://www.thisisanfield.com/season/premier-league-away-ground-guide/">Away Ground Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225763"><a href="https://www.thisisanfield.com/clubinfo/staff/">Coaching Staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-203289"><a href="https://www.thisisanfield.com/clubinfo/">Club<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225758"><a href="https://www.thisisanfield.com/clubinfo/directory/">Club Directory</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-254243"><a href="https://www.thisisanfield.com/timeline/">Timeline</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225764"><a href="https://www.thisisanfield.com/clubinfo/managers/">Managers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225759"><a href="https://www.thisisanfield.com/clubinfo/honours/">Honours List</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225765"><a href="https://www.thisisanfield.com/clubinfo/anfield/">Anfield Stadium Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225761"><a href="https://www.thisisanfield.com/clubinfo/records/">Records &#038; Stats</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-254096"><a href="https://www.thisisanfield.com/clubinfo/liverpool-fc-players/">Past Players</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-254099"><a href="https://www.thisisanfield.com/clubinfo/season-reviews/">Season Reviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225762"><a href="https://www.thisisanfield.com/clubinfo/classicquotes/">Classic Quotes</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225766"><a href="https://www.thisisanfield.com/clubinfo/hillsborough/">Hillsborough Disaster</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32681"><a title="Liverpool FC Features" href="https://www.thisisanfield.com/liverpool-fc-features/">Features<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247684"><a title="This Is Anfield Podcast" href="https://www.thisisanfield.com/podcast/">Podcast</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225768"><a href="http://thisisanfield.com/quizzes/">Quizzes</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225767"><a href="https://www.thisisanfield.com/lineup/">Lineup Selector</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225770"><a href="https://www.thisisanfield.com/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225896"><a href="https://www.thisisanfield.com/liverpool-fc-features/greatest-moments/">Greatest Moments</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225897"><a href="https://www.thisisanfield.com/liverpool-fc/my-liverpool-life/">My Liverpool Life</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225898"><a href="https://www.thisisanfield.com/liverpool-fc/liverpool-fc-in-photos/">LFC In Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225769"><a href="http://thisisanfield.com/tag/classic-match/">Classic Matches</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-259896"><a href="https://www.thisisanfield.com/kids/">Kids Content</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263061"><a title="Liverpool FC Store &#8211; shop for LFC merchandise" href="https://www.thisisanfield.com/store/">LFC Store</a></li>
<li class="search-item menu-item-align-right"><a aria-label="Open Search Bar" href="#"></a></li></ul></div> </div>
</nav>
<div data-elementor-type="section" data-elementor-id="253721" class="elementor elementor-253721">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-32975365 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="32975365" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;animation&quot;:&quot;none&quot;}">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-78e74ec" data-id="78e74ec" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-611d2fb0 thanks elementor-widget-mobile__width-auto elementor-hidden-desktop elementor-hidden-tablet elementor-widget elementor-widget-wp-widget-custom_html" data-id="611d2fb0" data-element_type="widget" data-widget_type="wp-widget-custom_html.default">
<div class="elementor-widget-container">
<div class="textwidget custom-html-widget"><strong>&#9733; </strong> Support our independent LFC content &amp; go advert-free.</div> </div>
</div>
<div class="elementor-element elementor-element-423d766 thanks elementor-widget-mobile__width-auto elementor-hidden-mobile elementor-widget elementor-widget-wp-widget-custom_html" data-id="423d766" data-element_type="widget" data-widget_type="wp-widget-custom_html.default">
<div class="elementor-widget-container">
<div class="textwidget custom-html-widget"><strong>&#9733; </strong> Support our independent Liverpool FC content and go advert-free with <u><a href="https://www.thisisanfield.com/premium/signup/"><strong>This Is Anfield Premium</strong></a></u>.</div> </div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-305786e8" data-id="305786e8" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-00c44be elementor-align-left elementor-widget__width-auto elementor-widget elementor-widget-button" data-id="00c44be" data-element_type="widget" data-widget_type="button.default">
<div class="elementor-widget-container">
<div class="elementor-button-wrapper">
<a href="https://www.thisisanfield.com/premium/signup/" class="elementor-button-link elementor-button elementor-size-xs elementor-animation-pulse-grow" role="button">
<span class="elementor-button-content-wrapper">
<span class="elementor-button-text">FREE TRIAL</span>
</span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-9540f78" data-id="9540f78" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-c07e8ff elementor-view-stacked elementor-widget-mobile__width-auto elementor-shape-circle elementor-widget elementor-widget-icon" data-id="c07e8ff" data-element_type="widget" data-widget_type="icon.default">
<div class="elementor-widget-container">
<div class="elementor-icon-wrapper">
<a class="elementor-icon elementor-animation-pulse-grow" href="https://www.thisisanfield.com/signin">
<i aria-hidden="true" class="fas fa-sign-in-alt"></i> </a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
<div class='code-block code-block-center code-block-27 ai-viewport-1 ai-viewport-2'>
<center>
<div style="margin: 10px auto 10px auto; min-height: 250px; display: flex; align-items: center; justify-content: center;">
<center>
<div class="ad-tag" data-ad-expand-size="both" data-ad-name="TIA20_Desktop_Leader_ATF"></div>
<script data-cfasync="false">(deployads = window.deployads || []).push({});</script>
</center>
</div></center>
</div>
<div class="site grid-container container hfeed grid-parent" id="page">
<div class="site-content" id="content">
<div class="content-area grid-parent mobile-grid-100 grid-70 tablet-grid-70" id="primary">
<main class="site-main" id="main">
<article id="post-265294" class="post-265294 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool-fc-news tag-round-ups no-featured-image-padding" itemtype="https://schema.org/CreativeWork" itemscope>
<div class="inside-article">
<div class="featured-image  page-header-image-single ">
<img width="1200" height="800" src="https://www.thisisanfield.com/wp-content/uploads/pjimage-10-8.jpg" class="attachment-full size-full" alt="" loading="lazy" itemprop="image" srcset="https://www.thisisanfield.com/wp-content/uploads/pjimage-10-8.jpg 1200w, https://www.thisisanfield.com/wp-content/uploads/pjimage-10-8-600x400.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" />
</div> <header class="entry-header" aria-label="Content">
<div data-elementor-type="section" data-elementor-id="226692" class="elementor elementor-226692">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-192fc34 elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="192fc34" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-1d8824f" data-id="1d8824f" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-169e40b elementor-widget elementor-widget-wp-widget-bcn_widget" data-id="169e40b" data-element_type="widget" data-widget_type="wp-widget-bcn_widget.default">
<div class="elementor-widget-container">
<div class="breadcrumbs" vocab="https://schema.org/" typeof="BreadcrumbList">
<a href="/"><img src="https://www.thisisanfield.com/images/tialogo16x16.png" class="bclogo" alt="This Is Anfield"></a> <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Liverpool FC" href="https://www.thisisanfield.com" class="home"><span property="name">This Is Anfield</span></a><meta property="position" content="1"></span>&nbsp; • &nbsp;<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Liverpool FC News category archives." href="https://www.thisisanfield.com/liverpool-fc-news/" class="taxonomy category"><span property="name">Liverpool FC News</span></a><meta property="position" content="2"></span>&nbsp; • &nbsp; </div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
<h1 class="entry-title" itemprop="headline">Reds &#8216;looking at&#8217; Tchouameni &#038; double CL injury worry &#8211; Liverpool FC Roundup</h1> <div data-elementor-type="page" data-elementor-id="222639" class="elementor elementor-222639">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-3e460b27 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="3e460b27" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-62c194f0" data-id="62c194f0" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-2c30bfde elementor-widget elementor-widget-post-info" data-id="2c30bfde" data-element_type="widget" data-widget_type="post-info.default">
<div class="elementor-widget-container">
<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
<li class="elementor-icon-list-item elementor-repeater-item-41cd70b elementor-inline-item" itemprop="datePublished">
<a href="https://www.thisisanfield.com/2022/04/26/">
<span class="elementor-icon-list-icon">
<i aria-hidden="true" class="fas fa-calendar"></i> </span>
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
April 26, 2022 </span>
</a>
</li>
<li class="elementor-icon-list-item elementor-repeater-item-714f916 elementor-inline-item" itemprop="author">
<a href="https://www.thisisanfield.com/author/admin/">
<span class="elementor-icon-list-icon">
<i aria-hidden="true" class="fas fa-pen"></i> </span>
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
This Is Anfield </span>
</a>
</li>
</ul>
</div>
</div>
<div class="elementor-element elementor-element-7ba8965 elementor-share-buttons--view-icon elementor-share-buttons--skin-minimal elementor-share-buttons--shape-circle elementor-share-buttons--align-left elementor-share-buttons-mobile--align-left elementor-widget-mobile__width-auto elementor-grid-mobile-0 elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="7ba8965" data-element_type="widget" data-widget_type="share-buttons.default">
<div class="elementor-widget-container">
<div class="elementor-grid">
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_facebook" tabindex="0">
<span class="elementor-share-btn__icon">
<i class="fab fa-facebook" aria-hidden="true"></i> <span class="elementor-screen-only">Share on facebook</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_twitter" tabindex="0">
<span class="elementor-share-btn__icon">
<i class="fab fa-twitter" aria-hidden="true"></i> <span class="elementor-screen-only">Share on twitter</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_whatsapp" tabindex="0">
<span class="elementor-share-btn__icon">
<i class="fab fa-whatsapp" aria-hidden="true"></i> <span class="elementor-screen-only">Share on whatsapp</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_email" tabindex="0">
<span class="elementor-share-btn__icon">
<i class="fas fa-envelope" aria-hidden="true"></i> <span class="elementor-screen-only">Share on email</span>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</header>
<div class='code-block code-block-center code-block-24 ai-viewport-2 ai-viewport-3'>
<div style="margin-top: -15px; margin-bottom: 30px; min-height: 250px; display: flex; align-items: center; justify-content: center;">
<center>
<div class="ad-tag" data-ad-expand-size="both" data-ad-name="TIA20_Mobile_Above"></div>
<script data-cfasync="false">(deployads = window.deployads || []).push({});</script>
</center>
</div>
</div>
<div class="entry-content" itemprop="text">
<div class='code-block code-block-default code-block-6'>
<center>
</center></div>
<p><strong>Liverpool are straight back into it tomorrow night with the <a data-ail="265294" target="_self" href="https://www.thisisanfield.com/liverpool-fc/champions-league">Champions League</a> semis first leg &#8211; so today it&#8217;s the usual pre-match routine of pressers, transfers and injury news.</strong></p>
<p>&nbsp;</p><div class='code-block code-block-center code-block-30 ai-viewport-1'>

<div style="margin-bottom: 20px; min-height: 250px; display: flex; align-items: center; justify-content: center;">
<div class="ad-tag" data-ad-name="TIA20_Desktop_Inarticle1"></div>
<script data-cfasync="false">(deployads = window.deployads || []).push({});</script>
</div></div>
<div class='code-block code-block-center code-block-1 ai-viewport-2 ai-viewport-3'>
<div style="margin-bottom: 20px; min-height: 250px; display: flex; align-items: center; justify-content: center;">
<div class="ad-tag" data-ad-expand-size="both" data-ad-name="TIA20_Mobile_Inarticle1"></div>
<script data-cfasync="false">(deployads = window.deployads || []).push({});</script>
</div></div>
<h2>Reds one of several keen on Monaco midfielder</h2>
<p>You&#8217;ve probably heard the name by now, with Monaco&#8217;s Aurelien Tchouameni hitting the headlines for big performances and big transfer rumours alike.</p>
<p>He&#8217;s an all-round star in the making, equal parts ball-winner and ball-carrier who has good technique, a ferocious style and plenty of runway to improve further &#8211; so it&#8217;s no wonder Liverpool are being linked.</p>
<p>And it&#8217;s genuine interest, says Dominic King of the <em><a href="https://twitter.com/DominicKing_DM/status/1518989480627249154" rel="noopener" target="_blank">Mail</a></em>, suggesting the Reds are almost certain to add a centre midfielder of a similar profile this summer as the next part of the rebuild takes centre stage.</p>
<p>&#8220;No question he is a player they are looking at but other clubs in frame, too, most notably Real Madrid, who are favourites,&#8221; King wrote. &#8220;Liverpool, however, most definitely looking for a midfielder with his qualities.&#8221;</p>
<p>Best be saving those pennies up, he&#8217;ll cost quite a few!</p><div class='code-block code-block-center code-block-2 ai-viewport-2 ai-viewport-3'>
<div style="margin-bottom: 20px; min-height: 250px; display: flex; align-items: center; justify-content: center;">
<div class="ad-tag" data-ad-expand-size="both" data-ad-name="TIA20_Mobile_Inarticle2"></div>
<script data-cfasync="false">(deployads = window.deployads || []).push({});</script>
</div></div>
<p>&nbsp;</p>
<h2>Fitness and focus on Villarreal</h2>
<p><img src="https://www.thisisanfield.com/wp-content/uploads/P2021-08-21-Liverpool_Burnley-80-600x400.jpg" alt="LIVERPOOL, ENGLAND - Saturday, August 21, 2021: Liverpool&#039;s Kostas Tsimikas during the FA Premier League match between Liverpool FC and Burnley FC at Anfield. (Pic by David Rawcliffe/Propaganda)" width="600" height="400" class="alignnone size-medium wp-image-253239" srcset="https://www.thisisanfield.com/wp-content/uploads/P2021-08-21-Liverpool_Burnley-80-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/P2021-08-21-Liverpool_Burnley-80.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<ul>
<li><b><a data-ail="265294" target="_self" href="https://www.thisisanfield.com/liverpool-fc/kostas-tsimikas/" title="Kostas Tsimikas">Kostas Tsimikas</a></b> is a potential <a data-mil="265294" href="https://www.thisisanfield.com/2022/04/kostas-tsimikas-doubtful-as-liverpool-train-on-eve-of-villarreal-clash/" rel="noopener" target="_blank">injury worry for the Reds after missing training </a>ahead of the first leg at Anfield, while it&#8217;s <a data-mil="265294" href="https://www.thisisanfield.com/2022/04/roberto-firmino-injury-update-would-be-surprise-if-he-returns-vs-villarreal/" rel="noopener" target="_blank">also not expected that Roberto Firmino will return</a> to the squad just yet</li>
</ul>
<ul>
<li><b><a data-ail="265294" target="_self" href="https://www.thisisanfield.com/liverpool-fc/jurgen-klopp/">Jurgen Klopp</a></b> has <a data-mil="265294" href="https://www.thisisanfield.com/2022/04/jurgen-klopp-wants-liverpool-fans-on-top-of-their-game-vs-villarreal/" rel="noopener" target="_blank">called on fans to produce a big-game showing at Anfield </a>akin to that which helped dismantle Barcelona, while also promising the <a data-mil="265294" href="https://www.thisisanfield.com/2022/04/klopp-insists-liverpool-wont-repeat-bayern-munich-mistake-vs-villarreal/" rel="noopener" target="_blank">Reds won&#8217;t make the same mistakes Bayern Munich did </a>in the quarters</li>
</ul>
<ul>
<li><b>The boss</b> has highlighted <a data-mil="265294" href="https://www.thisisanfield.com/2022/04/jurgen-klopp-pinpoints-the-moment-it-changed-to-final-mode-for-liverpool/" rel="noopener" target="_blank">which game saw Liverpool turn to &#8220;final&#8221; mode </a>in a wonderful run in 2022, while we&#8217;ve picked out <a data-mil="265294" href="https://www.thisisanfield.com/2022/04/the-anfield-call-emery-respect-4-key-things-from-klopps-pre-villarreal-press-conference/" rel="noopener" target="_blank">the key points from his press conference</a> ahead of the visit of the Yellow Submarine</li>
</ul>
<p>&nbsp;</p>
<h2>Latest Liverpool FC news</h2>
<p><img loading="lazy" src="https://www.thisisanfield.com/wp-content/uploads/P2022-04-16-Man_City_Liverpool-81-600x416.jpeg" alt="LONDON, ENGLAND - Saturday, April 16, 2022: Liverpool&#039;s goalkeeper Alisson Becker applauds the supporters after the FA Cup Semi-Final game between Manchester City FC and Liverpool FC at Wembley Stadium. Liverpool won 3-2. (Pic by David Rawcliffe/Propaganda)" width="600" height="416" class="alignnone size-medium wp-image-264779" srcset="https://www.thisisanfield.com/wp-content/uploads/P2022-04-16-Man_City_Liverpool-81-600x416.jpeg 600w, https://www.thisisanfield.com/wp-content/uploads/P2022-04-16-Man_City_Liverpool-81.jpeg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<ul>
<li><b>Criticism of the Reds&#8217; high defensive line this season has been about as accurate as <a data-ail="265294" target="_self" href="https://www.thisisanfield.com/liverpool-fc/everton">Everton</a>&#8216;s shooting away from home &#8211; <a data-mil="265294" href="https://www.thisisanfield.com/2022/04/liverpools-high-line-criticism-brilliantly-exposed-as-impressive-alisson-stat-emerges/" rel="noopener" target="_blank">as this magnificent Alisson stat highlights</a></b></li>
</ul>
<ul>
<li><a data-ail="265294" target="_self" href="https://www.thisisanfield.com/liverpool-fc/harvey-elliott/" title="Harvey Elliott">Harvey Elliott</a> played for the U23s on Monday night <a data-mil="265294" href="https://www.thisisanfield.com/2022/04/harvey-elliott-wants-to-play-for-liverpool-u23s-to-be-ready-for-jurgen-klopp/" rel="noopener" target="_blank">to ensure he&#8217;s in good shape for if he&#8217;s called upon by Klopp </a>again during the season run-in</li>
</ul>
<ul>
<li><b>And LFC have <a data-mil="265294" href="https://www.thisisanfield.com/2022/04/liverpool-confirm-pre-season-friendly-in-singapore/" rel="noopener" target="_blank">confirmed a second pre-season match against fellow Premier League opponents</a>, with <a data-ail="265294" target="_self" href="https://www.thisisanfield.com/liverpool-fc/crystal-palace">Crystal Palace</a> on the agenda in Singapore this summer</b></li>
</ul>
<p>&nbsp;</p>
<h2>Latest Premier League chat</h2>
<p><img loading="lazy" src="https://www.thisisanfield.com/wp-content/uploads/2019-10-01-051-Man_City_Dinamo_Zagreb-600x400.jpg" alt="MANCHESTER, ENGLAND - Tuesday, October 1, 2019: Manchester City&#039;s Riyad Mahrez during the UEFA Champions League Group C match between Manchester City FC and GNK Dinamo Zagreb at the City of Manchester Stadium. (Pic by David Rawcliffe/Propaganda)" width="600" height="400" class="alignnone size-medium wp-image-215235" srcset="https://www.thisisanfield.com/wp-content/uploads/2019-10-01-051-Man_City_Dinamo_Zagreb-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/2019-10-01-051-Man_City_Dinamo_Zagreb.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<ul>
<li><b>Declan Rice</b> is <a href="https://www.telegraph.co.uk/football/2022/04/25/manchester-city-weigh-declan-rice-transfer-wary-another-harry/" rel="noopener" target="_blank">suddenly </a>on the hit-list for <a data-ail="265294" target="_self" href="https://www.thisisanfield.com/liverpool-fc/man-city">Man City</a> instead of <a data-ail="265294" target="_self" href="https://www.thisisanfield.com/liverpool-fc/man-united">Man United</a>, as they continue to spread the wealth to the rest of the country for English talent following their £100m signing of Keira Knightley last year</li>
</ul>
<ul>
<li><b>Frenkie de Jong</b> is first in the pointlessly long list of &#8216;Dutch players who will now be <a href="https://www.fichajes.net/noticias/intercambio-plantea-united-fichar-frenkie-jong-20220423.html" rel="noopener" target="_blank">linked </a>with <a data-ail="265294" target="_self" href="https://www.thisisanfield.com/liverpool-fc/man-united">Man United</a>&#8216; as a Spanish outlet who clearly haven&#8217;t watched United this season suggests Barcelona want Rashford and Telles in exchange for him</li>
</ul>
<ul>
<li><b>Riyad Mahrez</b> is <a href="https://www.footmercato.net/a40356006625096314-lac-milan-se-penche-serieusement-sur-riyad-mahrez" rel="noopener" target="_blank">wanted </a>by Milan, Real Madrid and <a data-ail="265294" target="_self" href="https://www.thisisanfield.com/liverpool-fc/chelsea">Chelsea</a> after getting a little bored of Pep&#8217;s rotation playbook at the soulless bowl of the Etihad</li>
</ul>
<p>&nbsp;</p><div class='code-block code-block-center code-block-3 ai-viewport-2 ai-viewport-3'>
<div style="margin-bottom: 20px; min-height: 250px; display: flex; align-items: center; justify-content: center;">
<div class="ad-tag" data-ad-expand-size="both" data-ad-name="TIA20_Mobile_Inarticle3"></div>
<script data-cfasync="false">(deployads = window.deployads || []).push({});</script>
</div></div>
<h2>Tweet of the day and match of the night</h2>
<p>Mo gets all the decisions his way&#8230;</p>
<p><span class="1u4ZtlDdiZNvpb72sYTuNDhkVBoej8IFSWkwxfcMjUL1Qb3XSPHyA7tw5znWfn0a"></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Mohamed Salah has been awarded four free-kicks in his last 908 minutes of Premier League football. <a href="https://t.co/YpOK4oGXTZ">https://t.co/YpOK4oGXTZ</a></p>
<p>&mdash; Karl Matchett (@karlmatchett) <a href="https://twitter.com/karlmatchett/status/1518324864041508864?ref_src=twsrc%5Etfw">April 24, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></span></p>
<p>Tonight&#8217;s late game is the other semi! City or Real, who you got?!</p>

</div>
<p>&nbsp;<h2>Get our Liverpool FC roundups like this one to your inbox every evening!</h2><p>

<style type="text/css">
	#mc_embed_signup{ padding-left: 0px !important; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup" style="margin-bottom: -40px;">
<form action="https://thisisanfield.us4.list-manage.com/subscribe/post?u=42990cd2d4cbd8681261caac8&amp;id=ce38b9a015" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<input style="position: relative; float: left;  width: 250px;" type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>

<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_42990cd2d4cbd8681261caac8_ce38b9a015" tabindex="-1" value=""></div>
<div class="clear"><input style="position: relative; float: left; text-align: center; display: block;  width: 100px; margin-left: 10px; background-color: #CC0000; color: #FFFFFF;" type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div><br>
</div>
</form>
</div>

</p><br> <div data-elementor-type="section" data-elementor-id="222643" class="elementor elementor-222643">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-46c31a7 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="46c31a7" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-e4edaac" data-id="e4edaac" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-47a3ebb8 elementor-share-buttons--shape-circle elementor-share-buttons--view-icon-text elementor-share-buttons--skin-gradient elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="47a3ebb8" data-element_type="widget" data-widget_type="share-buttons.default">
<div class="elementor-widget-container">
<div class="elementor-grid">
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_facebook" tabindex="0">
<span class="elementor-share-btn__icon">
<i class="fab fa-facebook" aria-hidden="true"></i> <span class="elementor-screen-only">Share on facebook</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_twitter" tabindex="0">
<span class="elementor-share-btn__icon">
<i class="fab fa-twitter" aria-hidden="true"></i> <span class="elementor-screen-only">Share on twitter</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_whatsapp" tabindex="0">
<span class="elementor-share-btn__icon">
<i class="fab fa-whatsapp" aria-hidden="true"></i> <span class="elementor-screen-only">Share on whatsapp</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_email" tabindex="0">
<span class="elementor-share-btn__icon">
<i class="fas fa-envelope" aria-hidden="true"></i> <span class="elementor-screen-only">Share on email</span>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
<footer class="entry-meta" aria-label="Entry meta">
<span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://www.thisisanfield.com/liverpool-fc/round-ups/" rel="tag">Round Up</a></span> </footer>
<div class='code-block code-block-default code-block-25 ai-viewport-2 ai-viewport-3'>
<div class="ai-lazy" data-code="PGNlbnRlcj4KCjxkaXYgc3R5bGU9Im1hcmdpbi10b3A6IDgwcHg7IG1hcmdpbi1ib3R0b206IC04MHB4OyBtaW4taGVpZ2h0OiAyNTBweDsgZGlzcGxheTogZmxleDsgYWxpZ24taXRlbXM6IGNlbnRlcjsganVzdGlmeS1jb250ZW50OiBjZW50ZXI7Ij4KCjxkaXYgY2xhc3M9ImFkLXRhZyIgZGF0YS1hZC1leHBhbmQtc2l6ZT0iYm90aCIgZGF0YS1hZC1uYW1lPSJUSUEyMF9Nb2JpbGVfSW5hcnRpY2xlMTAiPjwvZGl2Pgo8c2NyaXB0IGRhdGEtY2Zhc3luYz0iZmFsc2UiPihkZXBsb3lhZHMgPSB3aW5kb3cuZGVwbG95YWRzIHx8IFtdKS5wdXNoKHt9KTs8L3NjcmlwdD4KCjwvZGl2PgoKICA8L2NlbnRlcj4KICAKICAKICAg" data-class="Y29kZS1ibG9jaw=="></div>
</div>
<div class='code-block code-block-default code-block-31 ai-viewport-1'>

<center>
<div style="margin-top: 80px; margin-bottom: -80px; min-height: 250px; display: flex; align-items: center; justify-content: center;">
<div class="ad-tag" data-ad-name="TIA20_Desktop_Underarticles1"></div>
<script data-cfasync="false">(deployads = window.deployads || []).push({});</script>
</div>
</center>
</div>
<div data-elementor-type="section" data-elementor-id="222641" class="elementor elementor-222641">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-559926d9 elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="559926d9" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3c67ea1c" data-id="3c67ea1c" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-c1cef89 elementor-widget elementor-widget-spacer" data-id="c1cef89" data-element_type="widget" data-widget_type="spacer.default">
<div class="elementor-widget-container">
<div class="elementor-spacer">
<div class="elementor-spacer-inner"></div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-731523f4 elementor-widget__width-auto elementor-widget-mobile__width-auto elementor-widget elementor-widget-heading" data-id="731523f4" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">More from This Is Anfield</h2> </div>
</div>
<div class="elementor-element elementor-element-1fb9d48d elementor-widget__width-inherit morefromtia elementor-widget elementor-widget-lae-posts-block" data-id="1fb9d48d" data-element_type="widget" data-settings="{&quot;per_line2&quot;:&quot;2&quot;,&quot;per_line2_tablet&quot;:&quot;2&quot;,&quot;per_line2_mobile&quot;:&quot;1&quot;}" data-widget_type="lae-posts-block.default">
<div class="elementor-widget-container">
<div id="lae-block-uid-626824f82942b" class="lae-container lae-block lae-block-posts lae-block-2 lae-block-header-1 moreontia lae-block-uid-626824f82942b" data-block-uid='lae-block-uid-626824f82942b' data-action='lae_load_posts_block' data-query='{"orderby":"date","order":"DESC","ignore_sticky_posts":1,"post_status":"publish","posts_per_page":4,"offset":0,"post_type":"post","tax_query":{"relation":"OR","0":{"taxonomy":"category","field":"slug","terms":"blogs"},"1":{"taxonomy":"category","field":"slug","terms":"interviews"},"2":{"taxonomy":"category","field":"slug","terms":"liverpool-fc-features"},"3":{"taxonomy":"category","field":"slug","terms":"liverpool-fc-news"},"4":{"taxonomy":"category","field":"slug","terms":"liverpool-fc-opinion"},"5":{"taxonomy":"category","field":"slug","terms":"liverpool-fc-quizzes"},"6":{"taxonomy":"category","field":"slug","terms":"liverpool-fc-videos"}},"paged":1}' data-settings='{"block_class":"moreontia","heading":"","heading_url":{"url":"","is_external":"true","nofollow":"","custom_attributes":""},"taxonomy_chosen":"category","header_template":"block_header_1","block_type":"block_2","grid_skin":"classic-skin","item_template":"","grid_template":"","display_title_on_thumbnail":true,"display_taxonomy_on_thumbnail":true,"display_title":true,"display_summary":false,"rich_text_excerpt":false,"display_excerpt_lightbox":false,"display_read_more":false,"read_more_text":"Read More","display_author":false,"display_post_date":false,"display_comments":false,"display_taxonomy":false,"display_product_quick_view":true,"display_product_price":true,"display_add_to_cart_button":true,"display_wish_list_button":true,"display_product_rating":true,"thumbnail_size_size":"medium","thumbnail_size_custom_dimension":[],"filterable":false,"layout_mode":"fitRows","per_line":3,"per_line_tablet":2,"per_line_mobile":1,"per_line1":2,"per_line2":2,"per_line2_tablet":2,"per_line2_mobile":1,"image_linkable":true,"post_link_new_window":false,"excerpt_length":25,"enable_lightbox":false,"pagination":"none","show_remaining":true,"heading_tag":"h3","title_tag":"h3","entry_title_tag":"h3","taxonomies":["category"]}' data-taxonomies='["category"]' data-total='37606' data-current='1' data-maxpages='9402' data-filter-term='' data-filter-taxonomy=''><div class="lae-block-inner lae-grid-container  lae-grid-desktop-2 lae-grid-tablet-2 lae-grid-mobile-1"><div class="lae-block-column lae-grid-item">
<article class="lae-module-1 lae-module post-265294 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool-fc-news tag-round-ups no-featured-image-padding">
<div class="lae-module-image">
<a class="lae-post-link" href="https://www.thisisanfield.com/2022/04/reds-looking-at-tchouameni-double-cl-injury-worry-liverpool-fc-roundup/"><img width="600" height="400" src="https://www.thisisanfield.com/wp-content/uploads/pjimage-10-8-600x400.jpg" class="lae-image attachment-medium size-medium" alt="pjimage (10)" loading="lazy" title="pjimage (10)" srcset="https://www.thisisanfield.com/wp-content/uploads/pjimage-10-8-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/pjimage-10-8.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a>
</div>
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2022/04/reds-looking-at-tchouameni-double-cl-injury-worry-liverpool-fc-roundup/" title="Reds &#8216;looking at&#8217; Tchouameni &#038; double CL injury worry &#8211; Liverpool FC Roundup" rel="bookmark">Reds &#8216;looking at&#8217; Tchouameni &#038; double CL injury worry &#8211; Liverpool FC Roundup</a></h3>
<div class="lae-module-meta">
</div>
<div class="lae-excerpt">
</div>
</article>
</div><div class="lae-block-column lae-grid-item">
<article class="lae-module-1 lae-module post-265303 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool-fc-news category-featured tag-liverpool-vs-villarreal tag-team-selection tag-villarreal no-featured-image-padding">
<div class="lae-module-image">
<a class="lae-post-link" href="https://www.thisisanfield.com/2022/04/2-liverpool-lineups-vs-villarreal-with-call-on-jordan-henderson-to-make/"><img width="600" height="400" src="https://www.thisisanfield.com/wp-content/uploads/2022-02-23-170-Liverpool_Leeds-600x400.jpg" class="lae-image attachment-medium size-medium" alt="Football &#8211; FA Premier League &#8211; Liverpool FC v Leeds United FC" loading="lazy" title="LIVERPOOL, ENGLAND - Wednesday, February 23, 2022: Liverpool&#039;s Thiago Alcantara hands the captain&#039;s armband to Jordan Henderson during the FA Premier League match between Liverpool FC and Leeds United FC at Anfield. Liverpool won 6-0. (Pic by David Rawcliffe/Propaganda)" srcset="https://www.thisisanfield.com/wp-content/uploads/2022-02-23-170-Liverpool_Leeds-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/2022-02-23-170-Liverpool_Leeds.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a>
</div>
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2022/04/2-liverpool-lineups-vs-villarreal-with-call-on-jordan-henderson-to-make/" title="2 Liverpool lineups vs. Villarreal &#8211; with call on Jordan Henderson to make" rel="bookmark">2 Liverpool lineups vs. Villarreal &#8211; with call on Jordan Henderson to make</a></h3>
<div class="lae-module-meta">
</div>
<div class="lae-excerpt">
</div>
</article>
</div><div class="lae-block-column lae-grid-item">
<article class="lae-module-1 lae-module post-265306 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool-fc-news tag-kostas-tsimikas tag-liverpool-vs-villarreal tag-training tag-villarreal no-featured-image-padding">
<div class="lae-module-image">
<a class="lae-post-link" href="https://www.thisisanfield.com/2022/04/kostas-tsimikas-doubtful-as-liverpool-train-on-eve-of-villarreal-clash/"><img width="600" height="400" src="https://www.thisisanfield.com/wp-content/uploads/P2022-04-26-Liverpool_Villarreal_MD-1-53-600x400.jpg" class="lae-image attachment-medium size-medium" alt="Football &#8211; UEFA Champions League &#8211; Semi-Final 1st Leg &#8211; Liverpool FC v Villarreal CF &#8211; MD-1" loading="lazy" title="LIVERPOOL, ENGLAND - Tuesday, April 26, 2022: Liverpool&#039;s Mohamed Salah during a training session at the AXA Training Centre ahead of the UEFA Champions League Semi-Final 1st Leg game between Liverpool FC and Villarreal CF. (Pic by David Rawcliffe/Propaganda)" srcset="https://www.thisisanfield.com/wp-content/uploads/P2022-04-26-Liverpool_Villarreal_MD-1-53-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/P2022-04-26-Liverpool_Villarreal_MD-1-53.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a>
</div>
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2022/04/kostas-tsimikas-doubtful-as-liverpool-train-on-eve-of-villarreal-clash/" title="Kostas Tsimikas doubtful as Liverpool train on eve of Villarreal clash" rel="bookmark">Kostas Tsimikas doubtful as Liverpool train on eve of Villarreal clash</a></h3>
<div class="lae-module-meta">
</div>
<div class="lae-excerpt">
</div>
</article>
</div><div class="lae-block-column lae-grid-item">
<article class="lae-module-1 lae-module post-265301 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool-fc-news tag-liverpool-vs-villarreal tag-unai-emery tag-villarreal no-featured-image-padding">
<div class="lae-module-image">
<a class="lae-post-link" href="https://www.thisisanfield.com/2022/04/unai-emery-wants-villarreal-to-surf-the-wave-after-losing-surprise-factor/"><img width="600" height="402" src="https://www.thisisanfield.com/wp-content/uploads/P20190824-077-Liverpool_Arsenal-1-600x402.jpg" class="lae-image attachment-medium size-medium" alt="Football &#8211; FA Premier League &#8211; Liverpool FC v Arsenal FC" loading="lazy" title="LIVERPOOL, ENGLAND - Saturday, August 24, 2019: Arsenal&#039;s manager Unai Emery (R) shakes hands with Liverpool&#039;s manager Jürgen Klopp after the FA Premier League match between Liverpool FC and Arsenal FC at Anfield. Liverpool won 3-1. (Pic by David Rawcliffe/Propaganda)" srcset="https://www.thisisanfield.com/wp-content/uploads/P20190824-077-Liverpool_Arsenal-1-600x402.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/P20190824-077-Liverpool_Arsenal-1.jpg 1201w" sizes="(max-width: 600px) 100vw, 600px" /></a>
</div>
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2022/04/unai-emery-wants-villarreal-to-surf-the-wave-after-losing-surprise-factor/" title="Unai Emery wants Villarreal to &#8220;surf the wave&#8221; after losing &#8220;surprise factor&#8221;" rel="bookmark">Unai Emery wants Villarreal to &#8220;surf the wave&#8221; after losing &#8220;surprise factor&#8221;</a></h3>
<div class="lae-module-meta">
</div>
<div class="lae-excerpt">
</div>
</article>
</div></div></div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</article>
<div class='code-block code-block-default code-block-26 ai-viewport-2 ai-viewport-3'>
<div class="ai-lazy" data-code="CjxjZW50ZXI+Cgo8ZGl2IHN0eWxlPSJtYXJnaW4tdG9wOiAtODBweDsgbWFyZ2luLWJvdHRvbTogNzBweDsgbWluLWhlaWdodDogMjUwcHg7IGRpc3BsYXk6IGZsZXg7IGFsaWduLWl0ZW1zOiBjZW50ZXI7IGp1c3RpZnktY29udGVudDogY2VudGVyOyI+Cgo8ZGl2IGNsYXNzPSJhZC10YWciIGRhdGEtYWQtZXhwYW5kLXNpemU9ImJvdGgiIGRhdGEtYWQtbmFtZT0iVElBMjBfTW9iaWxlX0luYXJ0aWNsZTExIj48L2Rpdj4KPHNjcmlwdCBkYXRhLWNmYXN5bmM9ImZhbHNlIj4oZGVwbG95YWRzID0gd2luZG93LmRlcGxveWFkcyB8fCBbXSkucHVzaCh7fSk7PC9zY3JpcHQ+Cgo8L2Rpdj4KCiAgPC9jZW50ZXI+CiAgCg==" data-class="Y29kZS1ibG9jaw=="></div>
</div>
<div class='code-block code-block-default code-block-32 ai-viewport-1'>
<div class="ai-lazy" data-code="PCEtLWRlc2stLT4KPGNlbnRlcj4KCjxkaXYgc3R5bGU9Im1hcmdpbi10b3A6IC05MHB4OyBtYXJnaW4tYm90dG9tOiA3MHB4OyBtaW4taGVpZ2h0OiAyNTBweDsgZGlzcGxheTogZmxleDsgYWxpZ24taXRlbXM6IGNlbnRlcjsganVzdGlmeS1jb250ZW50OiBjZW50ZXI7Ij4KCjxkaXYgY2xhc3M9ImFkLXRhZyIgZGF0YS1hZC1uYW1lPSJUSUEyMF9EZXNrdG9wX1VuZGVyYXJ0aWNsZXMyIj48L2Rpdj4KPHNjcmlwdCBkYXRhLWNmYXN5bmM9ImZhbHNlIj4oZGVwbG95YWRzID0gd2luZG93LmRlcGxveWFkcyB8fCBbXSkucHVzaCh7fSk7PC9zY3JpcHQ+Cgo8L2Rpdj4KCiAgPC9jZW50ZXI+CiAgCg==" data-class="Y29kZS1ibG9jaw=="></div>
</div>
<div class="comments-area">
<div data-elementor-type="section" data-elementor-id="222649" class="elementor elementor-222649">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-13dd2a57 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="13dd2a57" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-43c1114e" data-id="43c1114e" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-65a70c38 elementor-widget__width-auto elementor-widget-mobile__width-auto elementor-widget elementor-widget-heading" data-id="65a70c38" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Fan Comments</h2> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
<div style="margin-top: 8px; width: 100%;">
<div id="disqus_thread"></div>
<script>
    
var disqus_config = function () {
this.page.url = 'https://www.thisisanfield.com/2022/04/reds-looking-at-tchouameni-double-cl-injury-worry-liverpool-fc-roundup/';
this.page.identifier = 'https://www.thisisanfield.com/2022/04/reds-looking-at-tchouameni-double-cl-injury-worry-liverpool-fc-roundup/';
};

(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = 'https://thisisanfield.disqus.com/embed.js';
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
</div>
</div>
</main>
</div>
<div class="widget-area sidebar is-right-sidebar grid-30 tablet-grid-30 grid-parent" id="right-sidebar">
<div class="inside-right-sidebar">
<aside id="ai_widget-9" class="widget inner-padding ai_widget ai-viewport-1"><div class='code-block code-block-default code-block-11'>
<div style="margin-top: -5px; min-height: 600px;">
<center>
<div class="ad-tag" data-ad-expand-size="both" data-ad-name="TIA20_Desktop_MPU1"></div>
<script data-cfasync="false">(deployads = window.deployads || []).push({});</script>
</center>
</div>
<div class="newsnow" style="margin:2px 0px 0px 0px;width:290px;padding:0;border:0px solid #ccc;background:#555;color:#fff;font-size:11px;line-height:14px;font-family:Verdana,Arial,Helvetica,Sans-serif;font-weight:bold;">
<div style="margin:0;padding:0;border:0px solid #fff;background:#555;">
<div style="margin:0;padding:0;border:0;width:150px;height:50px;float:left;">
<a href="http://www.newsnow.co.uk/h/Sport/Football/Premier+League/Liverpool" target="newsnow" title="Click here for more Liverpool news from NewsNow" style="border:0;text-decoration:none;" rel="nofollow">
<img src="//thisisanfield.com/wp-content/uploads/newsnow.gif" alt="As featured on NewsNow: Liverpool news" style="display:block;margin:0;padding:0;border:0;width:150px;height:50px;"></a>
</div><div style="padding:0;border:0;margin:0 0 0 140px;text-align:center;">
<span style="margin:0;padding:0;border:0;display:inline-block;vertical-align:middle;text-align:center;width:120px;">
<a href="http://www.newsnow.co.uk/h/Sport/Football/Premier+League/Liverpool" target="newsnow" title="Click here for more Liverpool news from NewsNow" style="border:0;color:#fff;text-decoration:none;" rel="nofollow">
</a><a href="http://www.newsnow.co.uk/h/Sport/Football/Premier+League/Liverpool" target="newsnow" title="Click here for more Liverpool news from NewsNow" style="border:0;color:#fff;text-decoration:none;" rel="nofollow">Liverpool News</a>
<a href="http://www.newsnow.co.uk/h/Sport/Football/Premier+League/Liverpool" target="newsnow" title="Click here for more Liverpool news from NewsNow" style="border:0;color:#fff;text-decoration:none;" rel="nofollow"> 24/7</a></span>
<span style="margin:0;padding:0;border:0;display:inline-block;height:50px;width:1px;vertical-align:middle;line-height:50px;font-size:1px;">&nbsp;</span></div></div></div>
</div>
</aside><aside id="elementor-library-4" class="widget inner-padding widget_elementor-library"> <div data-elementor-type="section" data-elementor-id="222646" class="elementor elementor-222646">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-46d0bbec elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="46d0bbec" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-500a134e" data-id="500a134e" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-2709dc24 elementor-widget__width-auto elementor-widget-mobile__width-auto elementor-widget elementor-widget-heading" data-id="2709dc24" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h3 class="elementor-heading-title elementor-size-default"><a href="https://www.thisisanfield.com/liverpool-fc-news/">LFC News</a></h3> </div>
</div>
<div class="elementor-element elementor-element-3dbca78 elementor-widget elementor-widget-lae-posts-block" data-id="3dbca78" data-element_type="widget" data-settings="{&quot;per_line2&quot;:&quot;1&quot;,&quot;per_line2_tablet&quot;:&quot;2&quot;,&quot;per_line2_mobile&quot;:&quot;1&quot;}" data-widget_type="lae-posts-block.default">
<div class="elementor-widget-container">
<div id="lae-block-uid-626824f834092" class="lae-container lae-block lae-block-posts lae-block-4 lae-block-header-1 block-2 lae-block-uid-626824f834092" data-block-uid='lae-block-uid-626824f834092' data-action='lae_load_posts_block' data-query='{"orderby":"date","order":"DESC","ignore_sticky_posts":1,"post_status":"publish","posts_per_page":6,"offset":0,"post_type":"post","tax_query":{"relation":"OR","0":{"taxonomy":"category","field":"slug","terms":"liverpool-fc-news"}},"paged":1}' data-settings='{"block_class":"block-2","heading":"","heading_url":{"url":"","is_external":"true","nofollow":"","custom_attributes":""},"taxonomy_chosen":"category","header_template":"block_header_1","block_type":"block_4","grid_skin":"classic-skin","item_template":"","grid_template":"","display_title_on_thumbnail":true,"display_taxonomy_on_thumbnail":true,"display_title":true,"display_summary":false,"rich_text_excerpt":false,"display_excerpt_lightbox":false,"display_read_more":true,"read_more_text":"","display_author":false,"display_post_date":false,"display_comments":false,"display_taxonomy":false,"display_product_quick_view":true,"display_product_price":true,"display_add_to_cart_button":true,"display_wish_list_button":true,"display_product_rating":true,"thumbnail_size_size":"medium","thumbnail_size_custom_dimension":[],"filterable":false,"layout_mode":"fitRows","per_line":3,"per_line_tablet":2,"per_line_mobile":1,"per_line1":2,"per_line2":1,"per_line2_tablet":2,"per_line2_mobile":1,"image_linkable":true,"post_link_new_window":false,"excerpt_length":25,"enable_lightbox":false,"pagination":"none","show_remaining":true,"heading_tag":"h3","title_tag":"h3","entry_title_tag":"h3","taxonomies":["category"]}' data-taxonomies='["category"]' data-total='29879' data-current='1' data-maxpages='4980' data-filter-term='' data-filter-taxonomy=''><div class="lae-block-inner lae-grid-container  lae-grid-desktop-1 lae-grid-tablet-2 lae-grid-mobile-1"><div class="lae-block-row"><div class="lae-block-column lae-grid-item">
<div class="lae-module-3 lae-small-thumb lae-module">
<div class="lae-module-thumb"><a class="lae-post-link" href="https://www.thisisanfield.com/2022/04/reds-looking-at-tchouameni-double-cl-injury-worry-liverpool-fc-roundup/"><img width="600" height="400" src="https://www.thisisanfield.com/wp-content/uploads/pjimage-10-8-600x400.jpg" class="lae-image wp-post-image" alt="" loading="lazy" srcset="https://www.thisisanfield.com/wp-content/uploads/pjimage-10-8-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/pjimage-10-8.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a></div>
<div class="lae-entry-details">
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2022/04/reds-looking-at-tchouameni-double-cl-injury-worry-liverpool-fc-roundup/" title="Reds &#8216;looking at&#8217; Tchouameni &#038; double CL injury worry &#8211; Liverpool FC Roundup" rel="bookmark">Reds &#8216;looking at&#8217; Tchouameni &#038; double CL injury worry &#8211; Liverpool FC Roundup</a></h3>
<div class="lae-module-meta">
</div>
</div>
</div>
</div></div><div class="lae-block-row"><div class="lae-block-column lae-grid-item">
<div class="lae-module-3 lae-small-thumb lae-module">
<div class="lae-module-thumb"><a class="lae-post-link" href="https://www.thisisanfield.com/2022/04/2-liverpool-lineups-vs-villarreal-with-call-on-jordan-henderson-to-make/"><img width="600" height="400" src="https://www.thisisanfield.com/wp-content/uploads/2022-02-23-170-Liverpool_Leeds-600x400.jpg" class="lae-image wp-post-image" alt="LIVERPOOL, ENGLAND - Wednesday, February 23, 2022: Liverpool&#039;s Thiago Alcantara hands the captain&#039;s armband to Jordan Henderson during the FA Premier League match between Liverpool FC and Leeds United FC at Anfield. Liverpool won 6-0. (Pic by David Rawcliffe/Propaganda)" loading="lazy" srcset="https://www.thisisanfield.com/wp-content/uploads/2022-02-23-170-Liverpool_Leeds-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/2022-02-23-170-Liverpool_Leeds.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a></div>
<div class="lae-entry-details">
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2022/04/2-liverpool-lineups-vs-villarreal-with-call-on-jordan-henderson-to-make/" title="2 Liverpool lineups vs. Villarreal &#8211; with call on Jordan Henderson to make" rel="bookmark">2 Liverpool lineups vs. Villarreal &#8211; with call on Jordan Henderson to make</a></h3>
<div class="lae-module-meta">
</div>
</div>
</div>
</div></div><div class="lae-block-row"><div class="lae-block-column lae-grid-item">
<div class="lae-module-3 lae-small-thumb lae-module">
<div class="lae-module-thumb"><a class="lae-post-link" href="https://www.thisisanfield.com/2022/04/kostas-tsimikas-doubtful-as-liverpool-train-on-eve-of-villarreal-clash/"><img width="600" height="400" src="https://www.thisisanfield.com/wp-content/uploads/P2022-04-26-Liverpool_Villarreal_MD-1-53-600x400.jpg" class="lae-image wp-post-image" alt="LIVERPOOL, ENGLAND - Tuesday, April 26, 2022: Liverpool&#039;s Mohamed Salah during a training session at the AXA Training Centre ahead of the UEFA Champions League Semi-Final 1st Leg game between Liverpool FC and Villarreal CF. (Pic by David Rawcliffe/Propaganda)" loading="lazy" srcset="https://www.thisisanfield.com/wp-content/uploads/P2022-04-26-Liverpool_Villarreal_MD-1-53-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/P2022-04-26-Liverpool_Villarreal_MD-1-53.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a></div>
<div class="lae-entry-details">
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2022/04/kostas-tsimikas-doubtful-as-liverpool-train-on-eve-of-villarreal-clash/" title="Kostas Tsimikas doubtful as Liverpool train on eve of Villarreal clash" rel="bookmark">Kostas Tsimikas doubtful as Liverpool train on eve of Villarreal clash</a></h3>
<div class="lae-module-meta">
</div>
</div>
</div>
</div></div><div class="lae-block-row"><div class="lae-block-column lae-grid-item">
<div class="lae-module-3 lae-small-thumb lae-module">
<div class="lae-module-thumb"><a class="lae-post-link" href="https://www.thisisanfield.com/2022/04/unai-emery-wants-villarreal-to-surf-the-wave-after-losing-surprise-factor/"><img width="600" height="402" src="https://www.thisisanfield.com/wp-content/uploads/P20190824-077-Liverpool_Arsenal-1-600x402.jpg" class="lae-image wp-post-image" alt="LIVERPOOL, ENGLAND - Saturday, August 24, 2019: Arsenal&#039;s manager Unai Emery (R) shakes hands with Liverpool&#039;s manager Jürgen Klopp after the FA Premier League match between Liverpool FC and Arsenal FC at Anfield. Liverpool won 3-1. (Pic by David Rawcliffe/Propaganda)" loading="lazy" srcset="https://www.thisisanfield.com/wp-content/uploads/P20190824-077-Liverpool_Arsenal-1-600x402.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/P20190824-077-Liverpool_Arsenal-1.jpg 1201w" sizes="(max-width: 600px) 100vw, 600px" /></a></div>
<div class="lae-entry-details">
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2022/04/unai-emery-wants-villarreal-to-surf-the-wave-after-losing-surprise-factor/" title="Unai Emery wants Villarreal to &#8220;surf the wave&#8221; after losing &#8220;surprise factor&#8221;" rel="bookmark">Unai Emery wants Villarreal to &#8220;surf the wave&#8221; after losing &#8220;surprise factor&#8221;</a></h3>
<div class="lae-module-meta">
</div>
</div>
</div>
</div></div><div class="lae-block-row"><div class="lae-block-column lae-grid-item">
<div class="lae-module-3 lae-small-thumb lae-module">
<div class="lae-module-thumb"><a class="lae-post-link" href="https://www.thisisanfield.com/2022/04/klopp-insists-liverpool-wont-repeat-bayern-munich-mistake-vs-villarreal/"><img width="600" height="400" src="https://www.thisisanfield.com/wp-content/uploads/P2022-04-26-Liverpool_Villarreal_MD-1-30-600x400.jpg" class="lae-image wp-post-image" alt="LIVERPOOL, ENGLAND - Tuesday, April 26, 2022: Liverpool&#039;s manager Jürgen Klopp during a press conference at Anfield ahead of the UEFA Champions League Semi-Final 1st Leg game between Liverpool FC and Villarreal CF. (Pic by David Rawcliffe/Propaganda)" loading="lazy" srcset="https://www.thisisanfield.com/wp-content/uploads/P2022-04-26-Liverpool_Villarreal_MD-1-30-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/P2022-04-26-Liverpool_Villarreal_MD-1-30.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a></div>
<div class="lae-entry-details">
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2022/04/klopp-insists-liverpool-wont-repeat-bayern-munich-mistake-vs-villarreal/" title="Klopp insists Liverpool won&#8217;t repeat Bayern Munich mistake vs. Villarreal" rel="bookmark">Klopp insists Liverpool won&#8217;t repeat Bayern Munich mistake vs. Villarreal</a></h3>
<div class="lae-module-meta">
</div>
</div>
</div>
</div></div><div class="lae-block-row"><div class="lae-block-column lae-grid-item">
<div class="lae-module-3 lae-small-thumb lae-module">
<div class="lae-module-thumb"><a class="lae-post-link" href="https://www.thisisanfield.com/2022/04/jurgen-klopp-pinpoints-the-moment-it-changed-to-final-mode-for-liverpool/"><img width="600" height="400" src="https://www.thisisanfield.com/wp-content/uploads/Kloppfl-600x400.jpg" class="lae-image wp-post-image" alt="" loading="lazy" srcset="https://www.thisisanfield.com/wp-content/uploads/Kloppfl-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/Kloppfl.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a></div>
<div class="lae-entry-details">
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2022/04/jurgen-klopp-pinpoints-the-moment-it-changed-to-final-mode-for-liverpool/" title="Jurgen Klopp pinpoints the moment it changed to &#8216;final&#8217; mode for Liverpool" rel="bookmark">Jurgen Klopp pinpoints the moment it changed to &#8216;final&#8217; mode for Liverpool</a></h3>
<div class="lae-module-meta">
</div>
</div>
</div>
</div></div></div></div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</aside><aside id="ai_widget-10" class="widget inner-padding ai_widget ai-viewport-1"><div class='code-block code-block-default code-block-12'>
<div style="min-height: 600px;">
<div class="ad-tag" data-ad-expand-size="both" data-ad-name="TIA20_Desktop_MPU2"></div>
<script data-cfasync="false">(deployads = window.deployads || []).push({});</script>
</div>
</div>
</aside><aside id="elementor-library-5" class="widget inner-padding widget_elementor-library"> <div data-elementor-type="section" data-elementor-id="222637" class="elementor elementor-222637">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-6a2ddf8f elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="6a2ddf8f" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-616e6787" data-id="616e6787" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-44677b elementor-widget__width-auto elementor-widget-mobile__width-auto elementor-widget elementor-widget-heading" data-id="44677b" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h3 class="elementor-heading-title elementor-size-default"><a href="https://www.thisisanfield.com/opinion/">Opinion & Analysis</a></h3> </div>
</div>
<div class="elementor-element elementor-element-0495513 elementor-widget elementor-widget-lae-posts-block" data-id="0495513" data-element_type="widget" data-settings="{&quot;per_line2&quot;:&quot;1&quot;,&quot;per_line2_tablet&quot;:&quot;2&quot;,&quot;per_line2_mobile&quot;:&quot;1&quot;}" data-widget_type="lae-posts-block.default">
<div class="elementor-widget-container">
<div id="lae-block-uid-626824f83a845" class="lae-container lae-block lae-block-posts lae-block-2 lae-block-header-1 block-3 lae-block-uid-626824f83a845" data-block-uid='lae-block-uid-626824f83a845' data-action='lae_load_posts_block' data-query='{"orderby":"date","order":"DESC","ignore_sticky_posts":1,"post_status":"publish","posts_per_page":4,"offset":0,"post_type":"post","tax_query":{"relation":"OR","0":{"taxonomy":"category","field":"slug","terms":"liverpool-fc-opinion"}},"paged":1}' data-settings='{"block_class":"block-3","heading":"","heading_url":{"url":"","is_external":"true","nofollow":"","custom_attributes":""},"taxonomy_chosen":"category","header_template":"block_header_1","block_type":"block_2","grid_skin":"classic-skin","item_template":"","grid_template":"","display_title_on_thumbnail":true,"display_taxonomy_on_thumbnail":true,"display_title":true,"display_summary":false,"rich_text_excerpt":false,"display_excerpt_lightbox":false,"display_read_more":false,"read_more_text":"Read More","display_author":false,"display_post_date":false,"display_comments":false,"display_taxonomy":false,"display_product_quick_view":true,"display_product_price":true,"display_add_to_cart_button":true,"display_wish_list_button":true,"display_product_rating":true,"thumbnail_size_size":"medium","thumbnail_size_custom_dimension":[],"filterable":false,"layout_mode":"fitRows","per_line":3,"per_line_tablet":2,"per_line_mobile":1,"per_line1":2,"per_line2":1,"per_line2_tablet":2,"per_line2_mobile":1,"image_linkable":true,"post_link_new_window":false,"excerpt_length":25,"enable_lightbox":false,"pagination":"none","show_remaining":true,"heading_tag":"h3","title_tag":"h3","entry_title_tag":"h3","taxonomies":["category"]}' data-taxonomies='["category"]' data-total='6625' data-current='1' data-maxpages='1657' data-filter-term='' data-filter-taxonomy=''><div class="lae-block-inner lae-grid-container  lae-grid-desktop-1 lae-grid-tablet-2 lae-grid-mobile-1"><div class="lae-block-column lae-grid-item">
<article class="lae-module-1 lae-module post-265234 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool-fc-opinion category-featured tag-everton tag-liverpool-vs-everton tag-merseyside-derby no-featured-image-padding">
<div class="lae-module-image">
<a class="lae-post-link" href="https://www.thisisanfield.com/2022/04/merseyside-derby-mourning-out-of-picture-as-everton-conspire-against-themselves/"><img width="600" height="400" src="https://www.thisisanfield.com/wp-content/uploads/2022-04-24-068-Liverpool_Everton-600x400.jpg" class="lae-image attachment-medium size-medium" alt="Football &#8211; FA Premier League &#8211; Liverpool FC v Everton FC" loading="lazy" title="LIVERPOOL, ENGLAND - Sunday, April 24, 2022: Liverpool supporters react to Everton&#039;s Richarlison de Andrade during the FA Premier League match between Liverpool FC and Everton FC, the 240th Merseyside Derby, at Anfield. Liverpool won 2-0. (Pic by Lindsey Parneby/Propaganda)" srcset="https://www.thisisanfield.com/wp-content/uploads/2022-04-24-068-Liverpool_Everton-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/2022-04-24-068-Liverpool_Everton.jpg 1199w" sizes="(max-width: 600px) 100vw, 600px" /></a>
</div>
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2022/04/merseyside-derby-mourning-out-of-picture-as-everton-conspire-against-themselves/" title="Merseyside derby mourning out of picture as Everton conspire against themselves" rel="bookmark">Merseyside derby mourning out of picture as Everton conspire against themselves</a></h3>
<div class="lae-module-meta">
</div>
<div class="lae-excerpt">
</div>
</article>
</div><div class="lae-block-column lae-grid-item">
<article class="lae-module-1 lae-module post-265214 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool-fc-opinion category-featured tag-debate tag-divock-origi tag-liverpool-vs-everton no-featured-image-padding">
<div class="lae-module-image">
<a class="lae-post-link" href="https://www.thisisanfield.com/2022/04/the-win-derby-theatrics-the-origi-role-last-word-on-liverpool-2-0-everton/"><img width="600" height="400" src="https://www.thisisanfield.com/wp-content/uploads/LIVEVDbt-600x400.jpg" class="lae-image attachment-medium size-medium" alt="LIVEVDbt" loading="lazy" title="LIVEVDbt" srcset="https://www.thisisanfield.com/wp-content/uploads/LIVEVDbt-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/LIVEVDbt.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a>
</div>
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2022/04/the-win-derby-theatrics-the-origi-role-last-word-on-liverpool-2-0-everton/" title="The win, derby theatrics &#038; the Origi role &#8211; Last word on Liverpool 2-0 Everton" rel="bookmark">The win, derby theatrics &#038; the Origi role &#8211; Last word on Liverpool 2-0 Everton</a></h3>
<div class="lae-module-meta">
</div>
<div class="lae-excerpt">
</div>
</article>
</div><div class="lae-block-column lae-grid-item">
<article class="lae-module-1 lae-module post-265164 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool-fc-opinion category-featured tag-everton tag-liverpool-vs-everton tag-merseyside-derby no-featured-image-padding">
<div class="lae-module-image">
<a class="lae-post-link" href="https://www.thisisanfield.com/2022/04/robbo-excels-origi-in-the-derby-again-5-talking-points-from-liverpool-2-0-everton/"><img width="600" height="400" src="https://www.thisisanfield.com/wp-content/uploads/lp_lfc_everton2360-600x400.jpg" class="lae-image attachment-medium size-medium" alt="Football &#8211; FA Premier League &#8211; Liverpool FC v Everton FC" loading="lazy" title="LIVERPOOL, ENGLAND - Sunday, April 24, 2022: Liverpool’s Andy Robertson celebrates scoring the opening goal against Everton during the FA Premier League match between Liverpool FC and Everton FC, the 240th Merseyside Derby, at Anfield. (Pic by Lindsey Parneby/Propaganda)" srcset="https://www.thisisanfield.com/wp-content/uploads/lp_lfc_everton2360-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/lp_lfc_everton2360.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a>
</div>
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2022/04/robbo-excels-origi-in-the-derby-again-5-talking-points-from-liverpool-2-0-everton/" title="Robbo excels &#038; Origi in the derby AGAIN &#8211; 5 talking points from Liverpool 2-0 Everton" rel="bookmark">Robbo excels &#038; Origi in the derby AGAIN &#8211; 5 talking points from Liverpool 2-0 Everton</a></h3>
<div class="lae-module-meta">
</div>
<div class="lae-excerpt">
</div>
</article>
</div><div class="lae-block-column lae-grid-item">
<article class="lae-module-1 lae-module post-265103 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool-fc-opinion category-ratings category-featured tag-everton tag-liverpool-vs-everton tag-premier-league no-featured-image-padding">
<div class="lae-module-image">
<a class="lae-post-link" href="https://www.thisisanfield.com/2022/04/liverpool-2-0-everton-player-ratings/"><img width="600" height="400" src="https://www.thisisanfield.com/wp-content/uploads/lp_lfc_everton2363-600x400.jpg" class="lae-image attachment-medium size-medium" alt="Football &#8211; FA Premier League &#8211; Liverpool FC v Everton FC" loading="lazy" title="LIVERPOOL, ENGLAND - Sunday, April 24, 2022: Liverpool’s Andy Robertson celebrates scoring the opening goal against Everton during the FA Premier League match between Liverpool FC and Everton FC, the 240th Merseyside Derby, at Anfield. (Pic by Lindsey Parneby/Propaganda)" srcset="https://www.thisisanfield.com/wp-content/uploads/lp_lfc_everton2363-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/lp_lfc_everton2363.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a>
</div>
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2022/04/liverpool-2-0-everton-player-ratings/" title="Liverpool 2-0 Everton: Player Ratings" rel="bookmark">Liverpool 2-0 Everton: Player Ratings</a></h3>
<div class="lae-module-meta">
</div>
<div class="lae-excerpt">
</div>
</article>
</div></div></div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</aside><aside id="ai_widget-11" class="widget inner-padding ai_widget ai-viewport-1"><div class='code-block code-block-default code-block-13'>
<div class="ai-lazy" data-code="CjxkaXYgc3R5bGU9Im1pbi1oZWlnaHQ6IDYwMHB4OyI+Cgo8ZGl2IGNsYXNzPSJhZC10YWciIGRhdGEtYWQtZXhwYW5kLXNpemU9ImJvdGgiIGRhdGEtYWQtbmFtZT0iVElBMjBfRGVza3RvcF9NUFUzIj48L2Rpdj4KPHNjcmlwdCBkYXRhLWNmYXN5bmM9ImZhbHNlIj4oZGVwbG95YWRzID0gd2luZG93LmRlcGxveWFkcyB8fCBbXSkucHVzaCh7fSk7PC9zY3JpcHQ+Cgo8L2Rpdj4KCg==" data-class="Y29kZS1ibG9jaw=="></div>
</div>
</aside><aside id="elementor-library-6" class="widget inner-padding widget_elementor-library"> <div data-elementor-type="section" data-elementor-id="222642" class="elementor elementor-222642">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-577928cf elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="577928cf" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-69abf4a1" data-id="69abf4a1" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-599614d8 elementor-widget__width-auto elementor-widget-mobile__width-auto elementor-widget elementor-widget-heading" data-id="599614d8" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h3 class="elementor-heading-title elementor-size-default"><a href="https://www.thisisanfield.com/featured/">Editor's Picks</a></h3> </div>
</div>
<div class="elementor-element elementor-element-71ce5832 elementor-widget elementor-widget-lae-posts-block" data-id="71ce5832" data-element_type="widget" data-settings="{&quot;per_line2&quot;:&quot;1&quot;,&quot;per_line2_tablet&quot;:&quot;2&quot;,&quot;per_line2_mobile&quot;:&quot;1&quot;}" data-widget_type="lae-posts-block.default">
<div class="elementor-widget-container">
<div id="lae-block-uid-626824f841352" class="lae-container lae-block lae-block-posts lae-block-2 lae-block-header-1 block-4 lae-block-uid-626824f841352" data-block-uid='lae-block-uid-626824f841352' data-action='lae_load_posts_block' data-query='{"orderby":"date","order":"DESC","ignore_sticky_posts":1,"post_status":"publish","posts_per_page":2,"offset":0,"post_type":"post","tax_query":{"relation":"OR","0":{"taxonomy":"category","field":"slug","terms":"featured"}},"paged":1}' data-settings='{"block_class":"block-4","heading":"","heading_url":{"url":"","is_external":"true","nofollow":"","custom_attributes":""},"taxonomy_chosen":"category","header_template":"block_header_1","block_type":"block_2","grid_skin":"classic-skin","item_template":"","grid_template":"","display_title_on_thumbnail":true,"display_taxonomy_on_thumbnail":true,"display_title":true,"display_summary":false,"rich_text_excerpt":false,"display_excerpt_lightbox":false,"display_read_more":false,"read_more_text":"Read More","display_author":false,"display_post_date":false,"display_comments":false,"display_taxonomy":false,"display_product_quick_view":true,"display_product_price":true,"display_add_to_cart_button":true,"display_wish_list_button":true,"display_product_rating":true,"thumbnail_size_size":"medium","thumbnail_size_custom_dimension":[],"filterable":false,"layout_mode":"fitRows","per_line":3,"per_line_tablet":2,"per_line_mobile":1,"per_line1":2,"per_line2":1,"per_line2_tablet":2,"per_line2_mobile":1,"image_linkable":true,"post_link_new_window":false,"excerpt_length":25,"enable_lightbox":false,"pagination":"none","show_remaining":true,"heading_tag":"h3","title_tag":"h3","entry_title_tag":"h3","taxonomies":["category"]}' data-taxonomies='["category"]' data-total='9111' data-current='1' data-maxpages='4556' data-filter-term='' data-filter-taxonomy=''><div class="lae-block-inner lae-grid-container  lae-grid-desktop-1 lae-grid-tablet-2 lae-grid-mobile-1"><div class="lae-block-column lae-grid-item">
<article class="lae-module-1 lae-module post-265303 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool-fc-news category-featured tag-liverpool-vs-villarreal tag-team-selection tag-villarreal no-featured-image-padding">
<div class="lae-module-image">
<a class="lae-post-link" href="https://www.thisisanfield.com/2022/04/2-liverpool-lineups-vs-villarreal-with-call-on-jordan-henderson-to-make/"><img width="600" height="400" src="https://www.thisisanfield.com/wp-content/uploads/2022-02-23-170-Liverpool_Leeds-600x400.jpg" class="lae-image attachment-medium size-medium" alt="Football &#8211; FA Premier League &#8211; Liverpool FC v Leeds United FC" loading="lazy" title="LIVERPOOL, ENGLAND - Wednesday, February 23, 2022: Liverpool&#039;s Thiago Alcantara hands the captain&#039;s armband to Jordan Henderson during the FA Premier League match between Liverpool FC and Leeds United FC at Anfield. Liverpool won 6-0. (Pic by David Rawcliffe/Propaganda)" srcset="https://www.thisisanfield.com/wp-content/uploads/2022-02-23-170-Liverpool_Leeds-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/2022-02-23-170-Liverpool_Leeds.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a>
</div>
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2022/04/2-liverpool-lineups-vs-villarreal-with-call-on-jordan-henderson-to-make/" title="2 Liverpool lineups vs. Villarreal &#8211; with call on Jordan Henderson to make" rel="bookmark">2 Liverpool lineups vs. Villarreal &#8211; with call on Jordan Henderson to make</a></h3>
<div class="lae-module-meta">
</div>
<div class="lae-excerpt">
</div>
</article>
</div><div class="lae-block-column lae-grid-item">
<article class="lae-module-1 lae-module post-265270 post type-post status-publish format-standard has-post-thumbnail hentry category-liverpool-fc-news category-liverpool-fc-videos category-featured tag-jurgen-klopp tag-liverpool-vs-villarreal tag-press-conference tag-villarreal no-featured-image-padding">
<div class="lae-module-image">
<a class="lae-post-link" href="https://www.thisisanfield.com/2022/04/the-anfield-call-emery-respect-4-key-things-from-klopps-pre-villarreal-press-conference/"><img width="600" height="400" src="https://www.thisisanfield.com/wp-content/uploads/TIA-4x-collage-20-600x400.jpg" class="lae-image attachment-medium size-medium" alt="TIA &#8211; 4x collage (20)" loading="lazy" title="TIA - 4x collage (20)" srcset="https://www.thisisanfield.com/wp-content/uploads/TIA-4x-collage-20-600x400.jpg 600w, https://www.thisisanfield.com/wp-content/uploads/TIA-4x-collage-20.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></a>
</div>
<h3 class="entry-title"><a href="https://www.thisisanfield.com/2022/04/the-anfield-call-emery-respect-4-key-things-from-klopps-pre-villarreal-press-conference/" title="The Anfield call &#038; Emery respect &#8211; 4 key things from Klopp&#8217;s pre-Villarreal press conference" rel="bookmark">The Anfield call &#038; Emery respect &#8211; 4 key things from Klopp&#8217;s pre-Villarreal press conference</a></h3>
<div class="lae-module-meta">
</div>
<div class="lae-excerpt">
</div>
</article>
</div></div></div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
 </div>
</div>
</aside><aside id="elementor-library-7" class="widget inner-padding widget_elementor-library"> <div data-elementor-type="section" data-elementor-id="251693" class="elementor elementor-251693">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-90658a8 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="90658a8" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-47c3470" data-id="47c3470" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-5b694cf elementor-widget elementor-widget-spacer" data-id="5b694cf" data-element_type="widget" data-widget_type="spacer.default">
<div class="elementor-widget-container">
<div class="elementor-spacer">
<div class="elementor-spacer-inner"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-18ab1df elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="18ab1df" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-efdc2fd" data-id="efdc2fd" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-1f9b896 elementor-widget elementor-widget-image" data-id="1f9b896" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://www.thisisanfield.com/subscribe">
<img width="80" height="80" src="https://www.thisisanfield.com/wp-content/uploads/logo_with_border-80x80.png" class="elementor-animation-pulse-grow attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.thisisanfield.com/wp-content/uploads/logo_with_border-80x80.png 80w, https://www.thisisanfield.com/wp-content/uploads/logo_with_border.png 250w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</div>
</div>
</div>
<div class="elementor-element elementor-element-34a0457 elementor-widget elementor-widget-text-editor" data-id="34a0457" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix">
<p style="text-align: center;">Don&#8217;t miss a moment of This Is Anfield with our newsletters. <a href="/subscribe"><u><font color="#FFFFFF">Learn more.</font></u></a></p> </div>
</div>
</div>
<div class="elementor-element elementor-element-73f02da elementor-button-align-stretch elementor-widget elementor-widget-form" data-id="73f02da" data-element_type="widget" data-settings="{&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;button_width&quot;:&quot;100&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default">
<div class="elementor-widget-container">
<form class="elementor-form" method="post" name="New Form">
<input type="hidden" name="post_id" value="251693" />
<input type="hidden" name="form_id" value="73f02da" />
<input type="hidden" name="referer_title" value="Reds &#039;looking at&#039; Tchouameni &amp; double CL injury worry - Liverpool FC Roundup - Liverpool FC - This Is Anfield" />
<input type="hidden" name="queried_id" value="265294" />
<div class="elementor-form-fields-wrapper elementor-labels-above">
<div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email elementor-col-100 elementor-field-required">
<input size="1" type="email" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="email address" required="required" aria-required="true">
</div>
<div class="elementor-field-type-acceptance elementor-field-group elementor-column elementor-field-group-field_7aaef41 elementor-col-100">
<label for="form-field-field_7aaef41" class="elementor-field-label">
Morning Briefing </label>
<div class="elementor-field-subgroup">
<span class="elementor-field-option">
<input type="checkbox" name="form_fields[field_7aaef41]" id="form-field-field_7aaef41" class="elementor-field elementor-size-sm  elementor-acceptance-field" checked="checked">
<label for="form-field-field_7aaef41">Listing the latest Liverpool FC news & analysis from This Is Anfield. (Daily 7am UK)</label> </span>
</div>
</div>
<div class="elementor-field-type-acceptance elementor-field-group elementor-column elementor-field-group-field_11e72d8 elementor-col-100">
<label for="form-field-field_11e72d8" class="elementor-field-label">
Roundups </label>
<div class="elementor-field-subgroup">
<span class="elementor-field-option">
<input type="checkbox" name="form_fields[field_11e72d8]" id="form-field-field_11e72d8" class="elementor-field elementor-size-sm  elementor-acceptance-field" checked="checked">
<label for="form-field-field_11e72d8">Informative, tongue-in-cheek roundup of the day's events at LFC and wider football world. (Weekdays 7pm UK)</label> </span>
</div>
</div>
<div class="elementor-field-type-recaptcha_v3 elementor-field-group elementor-column elementor-field-group-field_23ec13f elementor-col-100 recaptcha_v3-bottomleft">
<div class="elementor-field" id="form-field-field_23ec13f"><div class="elementor-g-recaptcha" data-sitekey="6LdeLbwUAAAAACy0t-I_R4QNuzH4QrKV1fhEkQ-l" data-type="v3" data-action="Form" data-badge="bottomleft" data-size="invisible"></div></div> </div>
<div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-100 e-form__buttons">
<button type="submit" class="elementor-button elementor-size-sm">
<span>
<span class="elementor-align-icon-left elementor-button-icon">
<i aria-hidden="true" class="fas fa-envelope"></i> </span>
<span class="elementor-button-text">SUBSCRIBE</span>
</span>
</button>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-3cff6d8 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="3cff6d8" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-13ae141" data-id="13ae141" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-f483946 elementor-widget elementor-widget-text-editor" data-id="f483946" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix">
<p><a href="https://www.thisisanfield.com/subscribe">Having problems subscribing?</a></p> </div>
</div>
</div>
<div class="elementor-element elementor-element-5003e97 elementor-widget elementor-widget-spacer" data-id="5003e97" data-element_type="widget" data-widget_type="spacer.default">
<div class="elementor-widget-container">
<div class="elementor-spacer">
<div class="elementor-spacer-inner"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</aside><aside id="ai_widget-12" class="widget inner-padding ai_widget ai-viewport-1 ai-sticky-widget"><div class='code-block code-block-default code-block-14'>
<div style="min-height: 600px;">
<div class="ad-tag" data-ad-expand-size="both" data-ad-name="TIA20_Desktop_MPU4"></div>
<script data-cfasync="false">(deployads = window.deployads || []).push({});</script>
</div>
</div>
</aside> </div>
</div>
</div>
</div>
<div class="site-footer">
<div id="footer-widgets" class="site footer-widgets">
<div class="footer-widgets-container grid-container grid-parent">
<div class="inside-footer-widgets">
<div class="footer-widget-1 grid-parent grid-100 tablet-grid-50 mobile-grid-100">
<aside id="elementor-library-3" class="widget inner-padding widget_elementor-library"> <div data-elementor-type="section" data-elementor-id="222648" class="elementor elementor-222648">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-654394f2 elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="654394f2" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-446d5448" data-id="446d5448" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-877fab9 elementor-shape-circle elementor-widget__width-auto elementor-grid-0 e-grid-align-center elementor-widget elementor-widget-social-icons" data-id="877fab9" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper elementor-grid">
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-animation-pulse-grow elementor-repeater-item-f1ae42c" href="https://www.facebook.com/thisisanfield" target="_blank">
<span class="elementor-screen-only">Facebook</span>
<i class="fab fa-facebook"></i> </a>
</span>
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-animation-pulse-grow elementor-repeater-item-a274157" href="https://twitter.com/thisisanfield" target="_blank">
<span class="elementor-screen-only">Twitter</span>
<i class="fab fa-twitter"></i> </a>
</span>
</div>
</div>
</div>
<div class="elementor-element elementor-element-fb89a5c elementor-widget-mobile__width-auto elementor-widget__width-auto elementor-widget elementor-widget-wp-widget-media_image" data-id="fb89a5c" data-element_type="widget" data-widget_type="wp-widget-media_image.default">
<div class="elementor-widget-container">
<a href="https://www.thisisanfield.com"><img width="60" height="60" src="https://www.thisisanfield.com/wp-content/uploads/tia_circle_png-80x80.png" class="image wp-image-210420  attachment-60x60 size-60x60" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.thisisanfield.com/wp-content/uploads/tia_circle_png-80x80.png 80w, https://www.thisisanfield.com/wp-content/uploads/tia_circle_png.png 200w" sizes="(max-width: 60px) 100vw, 60px" /></a> </div>
</div>
<div class="elementor-element elementor-element-faa47e2 elementor-shape-circle elementor-widget__width-auto elementor-grid-0 e-grid-align-center elementor-widget elementor-widget-social-icons" data-id="faa47e2" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper elementor-grid">
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-animation-pulse-grow elementor-repeater-item-0d48c12" href="https://www.instagram.com/thisisanfield" target="_blank">
<span class="elementor-screen-only">Instagram</span>
<i class="fab fa-instagram"></i> </a>
</span>
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-animation-pulse-grow elementor-repeater-item-a274157" href="https://www.youtube.com/thisisanfield" target="_blank">
<span class="elementor-screen-only">Youtube</span>
<i class="fab fa-youtube"></i> </a>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-a4106bc elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="a4106bc" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-30491fd" data-id="30491fd" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-246e1d3 elementor-widget elementor-widget-image" data-id="246e1d3" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://apps.apple.com/gb/app/this-is-anfield/id939358567">
<img width="125" height="37" src="https://www.thisisanfield.com/wp-content/uploads/appstore-compressor.png" class="elementor-animation-pulse-grow attachment-medium size-medium" alt="" loading="lazy" /> </a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-9ce1126" data-id="9ce1126" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-e8630dc elementor-widget elementor-widget-image" data-id="e8630dc" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://play.google.com/store/apps/details?id=com.goodbarber.thisisanfield1">
<img width="125" height="37" src="https://www.thisisanfield.com/wp-content/uploads/googleplay-compressor.png" class="elementor-animation-pulse-grow attachment-medium size-medium" alt="" loading="lazy" /> </a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-746aeea elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="746aeea" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-811f083" data-id="811f083" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-5019531 elementor-widget elementor-widget-image" data-id="5019531" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://www.thisisanfield.com">
<img src="https://www.thisisanfield.com/wp-content/uploads/elementor/thumbs/thisisanfield_text-pco6e1iqnwuzooe8w2ll5uxjb6v59ue8cnu7i243dk.png" title="thisisanfield_text" alt="thisisanfield_text" /> </a>
</div>
</div>
</div>
<div class="elementor-element elementor-element-82c3fc1 elementor-widget elementor-widget-text-editor" data-id="82c3fc1" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix">
<p style="text-align: center;"><a href="/site/">About</a>      <a href="/advertising">Advertising</a>     <a href="/site/contact/">Contact</a>     <a href="/site/privacy-policy/">Privacy</a>     <a href="/terms/">Terms</a></p> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-cb7bb9a elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="cb7bb9a" data-element_type="section">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-28bef85" data-id="28bef85" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-a6fbb0c elementor-widget elementor-widget-text-editor" data-id="a6fbb0c" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix">
<a href="https://www.thisisanfield.com/living-wage-employer/">Proud to be a Living Wage Employer.</a> </div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-84e1323" data-id="84e1323" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-f9562cc elementor-widget elementor-widget-image" data-id="f9562cc" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://www.thisisanfield.com/living-wage-employer/">
<img src="https://www.thisisanfield.com/images/livingwageemployer.png" title="" alt="This Is Anfield is a Living Wage Employer" /> </a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</aside> </div>
</div>
</div>
</div>
<footer class="site-info" aria-label="Site" itemtype="https://schema.org/WPFooter" itemscope>
<div class="inside-site-info grid-container grid-parent">
<div class="copyright-bar">
&copy; Copyright This Is Anfield 2022 </div>
</div>
</footer>
</div>
<nav id="generate-slideout-menu" class="main-navigation slideout-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope style="display: none;">
<div class="inside-navigation grid-container grid-parent">
<div class="main-nav"><ul id="menu-top-menu-2" class=" slideout-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225781"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32679"><a title="Liverpool FC News" href="https://www.thisisanfield.com/liverpool-fc-news/">News<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225777"><a href="https://www.thisisanfield.com/liverpool-fc-news/liverpool-fc-transfer-rumours/">Transfer Rumours</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225752"><a href="https://www.thisisanfield.com/liverpool-fc/injuries/">Injury News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226972"><a href="https://www.thisisanfield.com/liverpool-fc/lfc-loan-watch/">Loan Watch</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225778"><a href="https://www.thisisanfield.com/liverpool-fc-news/under-23s/">LFC Under-23s</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225851"><a href="https://www.thisisanfield.com/liverpool-fc/academy/">LFC Academy</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225776"><a href="https://www.thisisanfield.com/liverpool-fc-news/lfc-women/">LFC Women</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225773"><a href="https://www.thisisanfield.com/liverpool-fc-news/anfield-stadium/">Anfield Stadium</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225775"><a href="https://www.thisisanfield.com/liverpool-fc-news/hillsborough/">Hillsborough</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32680"><a title="Liverpool FC Opinion" href="https://www.thisisanfield.com/liverpool-fc-opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192623"><a title="Liverpool FC Videos" href="https://www.thisisanfield.com/liverpool-fc-videos/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32694"><a title="Season" href="https://www.thisisanfield.com/season/">Season<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250272"><a href="https://www.thisisanfield.com/liverpool-fc-transfers-season-2021-22/">Transfers 2021/22</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225751"><a href="/season/liverpool-fc-squad/">Current Squad</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225753"><a href="https://www.thisisanfield.com/fixtures/">Fixtures</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225754"><a href="https://www.thisisanfield.com/liverpool-fc-match-reports/">Match Reports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225755"><a href="https://www.thisisanfield.com/premier-league-table/">Premier League Table</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225756"><a href="https://www.thisisanfield.com/season/premier-league-away-ground-guide/">Away Ground Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225763"><a href="https://www.thisisanfield.com/clubinfo/staff/">Coaching Staff</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-203289"><a href="https://www.thisisanfield.com/clubinfo/">Club<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225758"><a href="https://www.thisisanfield.com/clubinfo/directory/">Club Directory</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-254243"><a href="https://www.thisisanfield.com/timeline/">Timeline</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225764"><a href="https://www.thisisanfield.com/clubinfo/managers/">Managers</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225759"><a href="https://www.thisisanfield.com/clubinfo/honours/">Honours List</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225765"><a href="https://www.thisisanfield.com/clubinfo/anfield/">Anfield Stadium Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225761"><a href="https://www.thisisanfield.com/clubinfo/records/">Records &#038; Stats</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-254096"><a href="https://www.thisisanfield.com/clubinfo/liverpool-fc-players/">Past Players</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-254099"><a href="https://www.thisisanfield.com/clubinfo/season-reviews/">Season Reviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225762"><a href="https://www.thisisanfield.com/clubinfo/classicquotes/">Classic Quotes</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225766"><a href="https://www.thisisanfield.com/clubinfo/hillsborough/">Hillsborough Disaster</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32681"><a title="Liverpool FC Features" href="https://www.thisisanfield.com/liverpool-fc-features/">Features<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247684"><a title="This Is Anfield Podcast" href="https://www.thisisanfield.com/podcast/">Podcast</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225768"><a href="http://thisisanfield.com/quizzes/">Quizzes</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225767"><a href="https://www.thisisanfield.com/lineup/">Lineup Selector</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225770"><a href="https://www.thisisanfield.com/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225896"><a href="https://www.thisisanfield.com/liverpool-fc-features/greatest-moments/">Greatest Moments</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225897"><a href="https://www.thisisanfield.com/liverpool-fc/my-liverpool-life/">My Liverpool Life</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225898"><a href="https://www.thisisanfield.com/liverpool-fc/liverpool-fc-in-photos/">LFC In Photos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-225769"><a href="http://thisisanfield.com/tag/classic-match/">Classic Matches</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-259896"><a href="https://www.thisisanfield.com/kids/">Kids Content</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263061"><a title="Liverpool FC Store &#8211; shop for LFC merchandise" href="https://www.thisisanfield.com/store/">LFC Store</a></li>
</ul></div> </div>
</nav>
<div class="slideout-overlay">
<button class="slideout-exit ">
<span class="screen-reader-text">Close</span>
</button>
</div>
<script id="generate-a11y">!function(){"use strict";if("querySelector"in document&&"addEventListener"in window){var e=document.body;e.addEventListener("mousedown",function(){e.classList.add("using-mouse")}),e.addEventListener("keydown",function(){e.classList.remove("using-mouse")})}}();</script><script type="text/javascript">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</script><link rel='stylesheet' id='elementor-frontend-legacy-css' href='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.6.4' media='all' />
<link rel='stylesheet' id='elementor-frontend-css' href='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.6.4' media='all' />
<link rel='stylesheet' id='elementor-post-253721-css' href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-253721.css?ver=1649891072' media='all' />
<link rel='stylesheet' id='elementor-post-253010-css' href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-253010.css?ver=1649891072' media='all' />
<link rel='stylesheet' id='elementor-post-226692-css' href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-226692.css?ver=1649891072' media='all' />
<link rel='stylesheet' id='elementor-post-222639-css' href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-222639.css?ver=1649891072' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css' href='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-regular-css' href='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/regular.min.css?ver=5.15.3' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css' href='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.15.3' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css' href='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.15.3' media='all' />
<link rel='stylesheet' id='elementor-post-222643-css' href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-222643.css?ver=1649891072' media='all' />
<link rel='stylesheet' id='elementor-post-222641-css' href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-222641.css?ver=1649891072' media='all' />
<link rel='stylesheet' id='elementor-post-222649-css' href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-222649.css?ver=1649891072' media='all' />
<link rel='stylesheet' id='elementor-post-222646-css' href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-222646.css?ver=1649891072' media='all' />
<link rel='stylesheet' id='elementor-post-222637-css' href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-222637.css?ver=1649891072' media='all' />
<link rel='stylesheet' id='elementor-post-222642-css' href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-222642.css?ver=1649891073' media='all' />
<link rel='stylesheet' id='elementor-post-251693-css' href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-251693.css?ver=1649891073' media='all' />
<link rel='stylesheet' id='elementor-post-222648-css' href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-222648.css?ver=1649891073' media='all' />
<link rel='stylesheet' id='elementor-icons-css' href='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.15.0' media='all' />
<link rel='stylesheet' id='elementor-post-222634-css' href='https://www.thisisanfield.com/wp-content/uploads/elementor/css/post-222634.css?ver=1649891073' media='all' />
<link rel='stylesheet' id='animate-css' href='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/css/lib/animate.css?ver=7.1.6' media='all' />
<link rel='stylesheet' id='lae-sliders-styles-css' href='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/css/lib/sliders.min.css?ver=7.1.6' media='all' />
<link rel='stylesheet' id='lae-icomoon-styles-css' href='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/css/icomoon.css?ver=7.1.6' media='all' />
<link rel='stylesheet' id='lae-frontend-styles-css' href='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/css/lae-frontend.css?ver=7.1.6' media='all' />
<link rel='stylesheet' id='lae-grid-styles-css' href='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/css/lae-grid.css?ver=7.1.6' media='all' />
<link rel='stylesheet' id='fancybox-css' href='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/css/premium/lib/jquery.fancybox.css?ver=7.1.6' media='all' />
<link rel='stylesheet' id='powertip-css' href='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/css/premium/lib/powertip.css?ver=7.1.6' media='all' />
<link rel='stylesheet' id='lae-premium-sliders-styles-css' href='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/css/premium/lib/sliders.min.css?ver=7.1.6' media='all' />
<link rel='stylesheet' id='lae-blocks-styles-css' href='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/css/premium/lae-blocks.css?ver=7.1.6' media='all' />
<link rel='stylesheet' id='lae-widgets-styles-css' href='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/css/widgets/lae-widgets.min.css?ver=7.1.6' media='all' />
<link rel='stylesheet' id='lae-premium-widgets-styles-css' href='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/css/premium/widgets/lae-widgets.min.css?ver=7.1.6' media='all' />
<link rel='stylesheet' id='elementor-pro-css' href='https://www.thisisanfield.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.6.5' media='all' />
<link rel='stylesheet' id='uael-frontend-css' href='https://www.thisisanfield.com/wp-content/plugins/ultimate-elementor/assets/min-css/uael-frontend.min.css?ver=1.36.5' media='all' />
<link rel='stylesheet' id='e-animations-css' href='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.6.4' media='all' />
<style id="google-fonts-1-css" media="all">@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 100;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOiCnqEu92Fr1Mu51QrEzAdKg.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 300;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOjCnqEu92Fr1Mu51TjASc6CsE.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOkCnqEu92Fr1Mu51xIIzc.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 500;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOjCnqEu92Fr1Mu51S7ACc6CsE.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOjCnqEu92Fr1Mu51TzBic6CsE.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 900;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOjCnqEu92Fr1Mu51TLBCc6CsE.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 100;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOkCnqEu92Fr1MmgVxIIzc.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 300;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmSU5fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 500;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 900;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmYUtfBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto Slab';
  font-style: normal;
  font-weight: 100;
  src: url(/fonts.gstatic.com/s/robotoslab/v23/BngbUXZYTXPIvIBgJJSb6s3BzlRRfKOFbvjojIWmb2Rm.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto Slab';
  font-style: normal;
  font-weight: 200;
  src: url(/fonts.gstatic.com/s/robotoslab/v23/BngbUXZYTXPIvIBgJJSb6s3BzlRRfKOFbvjoDISmb2Rm.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto Slab';
  font-style: normal;
  font-weight: 300;
  src: url(/fonts.gstatic.com/s/robotoslab/v23/BngbUXZYTXPIvIBgJJSb6s3BzlRRfKOFbvjo0oSmb2Rm.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto Slab';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/robotoslab/v23/BngbUXZYTXPIvIBgJJSb6s3BzlRRfKOFbvjojISmb2Rm.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto Slab';
  font-style: normal;
  font-weight: 500;
  src: url(/fonts.gstatic.com/s/robotoslab/v23/BngbUXZYTXPIvIBgJJSb6s3BzlRRfKOFbvjovoSmb2Rm.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto Slab';
  font-style: normal;
  font-weight: 600;
  src: url(/fonts.gstatic.com/s/robotoslab/v23/BngbUXZYTXPIvIBgJJSb6s3BzlRRfKOFbvjoUoOmb2Rm.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto Slab';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/robotoslab/v23/BngbUXZYTXPIvIBgJJSb6s3BzlRRfKOFbvjoa4Omb2Rm.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto Slab';
  font-style: normal;
  font-weight: 800;
  src: url(/fonts.gstatic.com/s/robotoslab/v23/BngbUXZYTXPIvIBgJJSb6s3BzlRRfKOFbvjoDIOmb2Rm.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto Slab';
  font-style: normal;
  font-weight: 900;
  src: url(/fonts.gstatic.com/s/robotoslab/v23/BngbUXZYTXPIvIBgJJSb6s3BzlRRfKOFbvjoJYOmb2Rm.ttf) format('truetype');
}
</style>
<script src='https://www.thisisanfield.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js?ver=2.1.2' id='generate-sticky-js'></script>
<script id='generate-offside-js-extra'>
var offSide = {"side":"right"};
</script>
<script src='https://www.thisisanfield.com/wp-content/plugins/gp-premium/menu-plus/functions/js/offside.min.js?ver=2.1.2' id='generate-offside-js'></script>
<script id='flying-pages-js-before'>
window.FPConfig= {
	delay: 0,
	ignoreKeywords: ["\/wp-admin","\/wp-login.php","\/cart","\/checkout","\/account","\/signin","\/signup","add-to-cart","logout","#",".png",".jpeg",".jpg",".gif",".svg",".webp"],
	maxRPS: 3,
    hoverDelay: 50
};
</script>
<script src='https://www.thisisanfield.com/wp-content/plugins/flying-pages/flying-pages.min.js?ver=2.4.2' id='flying-pages-js' defer></script>
<script id='generate-smooth-scroll-js-extra'>
var smooth = {"elements":[".smooth-scroll","li.smooth-scroll a"],"duration":"800"};
</script>
<script src='https://www.thisisanfield.com/wp-content/plugins/gp-premium/general/js/smooth-scroll.min.js?ver=2.1.2' id='generate-smooth-scroll-js'></script>
<script id='superpwa-register-sw-js-extra'>
var superpwa_sw = {"url":"\/OneSignalSDKWorker.js.php","disable_addtohome":"0","enableOnDesktop":""};
</script>
<script src='https://www.thisisanfield.com/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js' id='superpwa-register-sw-js'></script>
<!--[if lte IE 11]>
<script src='https://www.thisisanfield.com/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.1.3' id='generate-classlist-js'></script>
<![endif]-->
<script id='generate-menu-js-extra'>
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Submenu","closeSubMenuLabel":"Close Submenu"};
</script>
<script src='https://www.thisisanfield.com/wp-content/themes/generatepress/assets/js/menu.min.js?ver=3.1.3' id='generate-menu-js'></script>
<script id='generate-navigation-search-js-extra'>
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
</script>
<script src='https://www.thisisanfield.com/wp-content/themes/generatepress/assets/js/navigation-search.min.js?ver=3.1.3' id='generate-navigation-search-js'></script>
<script id='q2w3_fixed_widget-js-extra'>
var q2w3_sidebar_options = [{"sidebar":"sidebar-1","use_sticky_position":false,"margin_top":60,"margin_bottom":800,"stop_elements_selectors":"site-footer\r\nfooter-widgets","screen_max_width":0,"screen_max_height":0,"widgets":["#ai_widget-12"]}];
</script>
<script src='https://www.thisisanfield.com/wp-content/plugins/q2w3-fixed-widget/js/frontend.min.js?ver=6.0.6' id='q2w3_fixed_widget-js'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.3' async='async' id='remote_sdk-js'></script>
<script src='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/js/premium/jquery.fancybox.min.js?ver=7.1.6' id='jquery-fancybox-js'></script>
<script src='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/js/imagesloaded.pkgd.min.js?ver=7.1.6' id='imagesloaded.pkgd-js'></script>
<script src='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/js/jquery.waypoints.min.js?ver=7.1.6' id='lae-waypoints-js'></script>
<script id='lae-frontend-scripts-js-extra'>
var lae_ajax_object = {"ajax_url":"https:\/\/www.thisisanfield.com\/wp-admin\/admin-ajax.php","block_nonce":"3c826e625e"};
var lae_js_vars = {"custom_css":""};
</script>
<script src='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/js/lae-frontend.min.js?ver=7.1.6' id='lae-frontend-scripts-js'></script>
<script src='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/js/premium/lae-blocks.min.js?ver=7.1.6' id='lae-blocks-scripts-js'></script>
<script src='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.6.4' id='elementor-webpack-runtime-js'></script>
<script src='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.6.4' id='elementor-frontend-modules-js'></script>
<script src='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script src='https://www.thisisanfield.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script src='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script src='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.6.4' id='share-link-js'></script>
<script src='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.9.0' id='elementor-dialog-js'></script>
<script id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.6.4","is_static":false,"experimentalFeatures":{"e_import_export":true,"e_hidden_wordpress_widgets":true,"theme_builder_v2":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"page-transitions":true,"form-submissions":true,"e_scroll_snap":true},"urls":{"assets":"https:\/\/www.thisisanfield.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"global_image_lightbox":"yes","active_breakpoints":["viewport_mobile","viewport_tablet"],"lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":265294,"title":"Reds%20%27looking%20at%27%20Tchouameni%20%26%20double%20CL%20injury%20worry%20-%20Liverpool%20FC%20Roundup%20-%20Liverpool%20FC%20-%20This%20Is%20Anfield","excerpt":"","featuredImage":"https:\/\/www.thisisanfield.com\/wp-content\/uploads\/pjimage-10-8.jpg"}};
</script>
<script src='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.6.4' id='elementor-frontend-js'></script>
<script src='https://www.thisisanfield.com/wp-content/plugins/addons-for-elementor-premium/assets/js/premium/widgets/posts-block.min.js?ver=7.1.6' id='lae-posts-block-scripts-js'></script>
<script src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=3.6.5' id='elementor-recaptcha_v3-api-js'></script>
<script src='https://www.thisisanfield.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.6.5' id='elementor-pro-webpack-runtime-js'></script>
<script src='https://www.thisisanfield.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script src='https://www.thisisanfield.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://www.thisisanfield.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script src='https://www.thisisanfield.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='elementor-pro-frontend-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "elementor-pro", { "locale_data": { "messages": { "": {} } } } );
</script>
<script id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.thisisanfield.com\/wp-admin\/admin-ajax.php","nonce":"8384b6f387","urls":{"assets":"https:\/\/www.thisisanfield.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/www.thisisanfield.com\/wp-json\/"},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_GB","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.thisisanfield.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script src='https://www.thisisanfield.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.6.5' id='elementor-pro-frontend-js'></script>
<script src='https://www.thisisanfield.com/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js?ver=3.6.5' id='pro-preloaded-elements-handlers-js'></script>
<script src='https://www.thisisanfield.com/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.6.4' id='preloaded-modules-js'></script>
<script src='https://www.thisisanfield.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.6.5' id='e-sticky-js'></script>
<script>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</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.eu01.nr-data.net","licenseKey":"99d62ee771","applicationID":"30143715","transactionName":"MhBSZQoZDUFVVk1aWwtaZUMRVwpcUFBBHUQNBQ==","queueTime":0,"applicationTime":1230,"atts":"HldRE0IDHk8=","errorBeacon":"bam.eu01.nr-data.net","agent":""}</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"7021611868828024","token":"0d22c46de9f04368ac590c8f31c956c0","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
